Guest User

OBS-studio-flatpack-error

a guest
Apr 12th, 2020
740
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. suse@localhost:~> flatpak run com.obsproject.Studio -v
  2. Failed to create wl_display (No such file or directory)
  3. qt.qpa.plugin: Could not load the Qt platform plugin "wayland" in "" even though it was found.
  4.  
  5. (process:2): Gtk-WARNING **: 14:52:09.864: Locale not supported by C library.
  6.     Using the fallback 'C' locale.
  7. Gtk-Message: 14:52:09.907: Failed to load module "canberra-gtk-module"
  8. Gtk-Message: 14:52:09.907: Failed to load module "canberra-gtk-module"
  9. Qt: Session management error: None of the authentication protocols specified are supported
  10. Attempted path: share/obs/obs-studio/locale/en-US.ini
  11. Attempted path: /app/share/obs/obs-studio/locale/en-US.ini
  12. Attempted path: share/obs/obs-studio/themes/Dark.qss
  13. Attempted path: /app/share/obs/obs-studio/themes/Dark.qss
  14. info: Command Line Arguments: -v
  15. info: CPU Name: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz
  16. info: CPU Speed: 2799.604MHz
  17. info: Physical Cores: 4, Logical Cores: 8
  18. info: Physical Memory: 7852MB Total, 4383MB Free
  19. info: Kernel Version: Linux 5.6.2-1-default
  20. info: Distribution: "KDE Flatpak runtime" "5.14"
  21. info: Window System: X11.0, Vendor: The X.Org Foundation, Version: 1.20.8
  22. info: Portable mode: false
  23. Attempted path: share/obs/obs-studio/themes/Dark/no_sources.svg
  24. Attempted path: /app/share/obs/obs-studio/themes/Dark/no_sources.svg
  25. QMetaObject::connectSlotsByName: No matching signal for on_advAudioProps_clicked()
  26. QMetaObject::connectSlotsByName: No matching signal for on_advAudioProps_destroyed()
  27. QMetaObject::connectSlotsByName: No matching signal for on_actionGridMode_triggered()
  28. QMetaObject::connectSlotsByName: No matching signal for on_program_customContextMenuRequested(QPoint)
  29. info: OBS 25.0.4 (linux)
  30. info: ---------------------------------
  31. info: ---------------------------------
  32. info: audio settings reset:
  33.     samples per sec: 44100
  34.     speakers:        2
  35. info: ---------------------------------
  36. info: Initializing OpenGL...
  37. info: Loading up OpenGL on adapter Intel Mesa Intel(R) UHD Graphics 620 (KBL GT2)
  38. info: OpenGL loaded successfully, version 4.6 (Core Profile) Mesa 20.0.1, shading language 4.60
  39. info: ---------------------------------
  40. info: video settings reset:
  41.     base resolution:   1920x1080
  42.     output resolution: 1920x1080
  43.     downscale filter:  Bicubic
  44.     fps:               30/1
  45.     format:            NV12
  46.     YUV mode:          601/Partial
  47. info: NV12 texture support not available
  48. info: Audio monitoring device:
  49.     name: Default
  50.     id: default
  51. info: ---------------------------------
  52. warning: Failed to load 'en-US' text for module: 'decklink-ouput-ui.so'
  53. libDeckLinkAPI.so: cannot open shared object file: No such file or directory
  54. warning: A DeckLink iterator could not be created.  The DeckLink drivers may not be installed
  55. info: No blackmagic support
  56. error: os_dlopen(libnvidia-encode.so.1->libnvidia-encode.so.1): libnvidia-encode.so.1: cannot open shared object file: No such file or directory
  57.  
  58. info: FFMPEG VAAPI supported
  59. error: os_dlopen(/app//lib/obs-plugins/obs-ndi.so->/app//lib/obs-plugins/obs-ndi.so): /app//lib/obs-plugins/obs-ndi.so: cannot open shared object file: No such file or directory
  60.  
  61. warning: Module '/app//lib/obs-plugins/obs-ndi.so' not loaded
  62. info: ---------------------------------
  63. info:   Loaded Modules:
  64. info:     text-freetype2.so
  65. info:     rtmp-services.so
  66. info:     obs-xdg-portal.so
  67. info:     obs-x264.so
  68. info:     obs-transitions.so
  69. info:     obs-outputs.so
  70. info:     obs-libfdk.so
  71. info:     obs-filters.so
  72. info:     obs-ffmpeg.so
  73. info:     linux-v4l2.so
  74. info:     linux-pulseaudio.so
  75. info:     linux-decklink.so
  76. info:     linux-capture.so
  77. info:     image-source.so
  78. info:     frontend-tools.so
  79. info:     decklink-ouput-ui.so
  80. info: ---------------------------------
  81. info: ==== Startup complete ===============================================
  82. info: All scene data cleared
  83. info: ------------------------------------------------
  84. info: pulse-input: Server name: 'pulseaudio 13.0-rebootstrapped'
  85. info: pulse-input: Audio format: s16le, 44100 Hz, 2 channels
  86. info: pulse-input: Started recording from 'alsa_output.usb-Burr-Brown_from_TI_USB_Audio_DAC-00.iec958-stereo.monitor'
  87. info: pulse-input: Server name: 'pulseaudio 13.0-rebootstrapped'
  88. info: pulse-input: Audio format: s16le, 44100 Hz, 2 channels
  89. info: pulse-input: Started recording from 'alsa_input.usb-Samson_Technologies_Samson_C01U-00.iec958-stereo'
  90. info: OBS XDG initialized (sender name: 1_128)
  91. info: Switched to scene 'Scene'
  92. info: ------------------------------------------------
  93. info: Loaded scenes:
  94. info: - scene 'Scene':
  95. info:     - source: 'Desktop Screencast (Wayland / X11)' (obs-xdg-source)
  96. info: ------------------------------------------------
  97. Attempted path: share/obs/obs-studio/images/overflow.png
  98. Attempted path: /app/share/obs/obs-studio/images/overflow.png
  99. info: [OBS XDG] Screencast session created
  100. info: [OBS XDG] Asking for monitor…
  101. warning: [OBS XDG] Failed to start screencast, denied or cancelled by user
RAW Paste Data