G2A Many GEOs
SHARE
TWEET

Untitled

a guest Mar 28th, 2020 84 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Czytanie list pakietów... Gotowe
  2. Budowanie drzewa zależności      
  3. Odczyt informacji o stanie... Gotowe
  4. Należy uruchomić "apt --fix-broken install", aby je naprawić.
  5. Następujące pakiety mają niespełnione zależności:
  6.  libreoffice-base : Wymaga: libreoffice-common (>= 1:6.4.0~beta1-2~) ale 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 jest zainstalowany
  7.                     Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  8.                     Wymaga: libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha) ale nie jest zainstalowany
  9.                     Wymaga: libuno-sal3 (>= 5.1.0~alpha) ale nie jest zainstalowany
  10.                     Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  11.                     Wymaga: uno-libs-private ale nie jest zainstalowany
  12.                     Narusza zależności: libreoffice-common (< 1:6.4.2~rc1~) ale 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 jest zainstalowany
  13.  libreoffice-base-core : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  14.                          Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  15.                          Wymaga: libuno-sal3 (>= 5.1.0~alpha) ale nie jest zainstalowany
  16.                          Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  17.                          Wymaga: uno-libs-private ale nie jest zainstalowany
  18.  libreoffice-base-drivers : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  19.                             Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  20.                             Wymaga: libuno-sal3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  21.                             Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  22.                             Wymaga: uno-libs-private ale nie jest zainstalowany
  23.  libreoffice-calc : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  24.                     Wymaga: libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha) ale nie jest zainstalowany
  25.                     Wymaga: libuno-sal3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  26.                     Wymaga: libuno-salhelpergcc3-3 (>= 3.6.0~beta) ale nie jest zainstalowany
  27.                     Wymaga: uno-libs-private ale nie jest zainstalowany
  28.                     Narusza zależności: libreoffice-common (< 1:6.4.2~rc1~) ale 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 jest zainstalowany
  29.  libreoffice-common : Narusza zależności: libreoffice-core (>= 1:6.4~) ale 1:6.4.2-0ubuntu0.18.04.2 jest zainstalowany
  30.                       Narusza zależności: libreoffice-style-galaxy (>= 1:6.4~) ale 1:6.4.2-0ubuntu0.18.04.2 jest zainstalowany
  31.                       Narusza zależności: libreoffice-style-tango (>= 1:6.4~) ale 1:6.4.2-0ubuntu0.18.04.2 jest zainstalowany
  32.  libreoffice-core : Wymaga: libreoffice-common (> 1:6.4.2) ale 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 jest zainstalowany
  33.                     Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  34.                     Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  35.                     Wymaga: libuno-sal3 (>= 6.4.0~beta) ale nie jest zainstalowany
  36.                     Wymaga: libuno-salhelpergcc3-3 (>= 3.6.0~beta) ale nie jest zainstalowany
  37.                     Wymaga: uno-libs-private ale nie jest zainstalowany
  38.  libreoffice-draw : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  39.                     Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  40.                     Wymaga: libuno-sal3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  41.                     Wymaga: libuno-salhelpergcc3-3 (>= 3.6.0~beta) ale nie jest zainstalowany
  42.                     Wymaga: uno-libs-private ale nie jest zainstalowany
  43.                     Narusza zależności: libreoffice-common (< 1:6.4.2~rc1~) ale 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 jest zainstalowany
  44.  libreoffice-impress : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  45.                        Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  46.                        Wymaga: libuno-sal3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  47.                        Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  48.                        Wymaga: uno-libs-private ale nie jest zainstalowany
  49.                        Narusza zależności: libreoffice-common (< 1:6.4.2~rc1~) ale 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 jest zainstalowany
  50.  libreoffice-java-common : Wymaga: libjuh-java ale nie jest zainstalowany
  51.                            Wymaga: libjurt-java ale nie jest zainstalowany
  52.                            Wymaga: libridl-java ale nie jest zainstalowany
  53.                            Wymaga: libunoil-java ale nie jest zainstalowany
  54.                            Wymaga: libunoloader-java ale nie jest zainstalowany
  55.  libreoffice-kde5 : Wymaga: libreoffice-kf5 ale nie jest zainstalowany
  56.                     Wymaga: libreoffice-plasma ale nie jest zainstalowany
  57.  libreoffice-math : Wymaga: libreoffice-core (= 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ale 1:6.4.2-0ubuntu0.18.04.2 jest zainstalowany
  58.  libreoffice-qt5 : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  59.                    Wymaga: libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha) ale nie jest zainstalowany
  60.                    Wymaga: libuno-sal3 (>= 4.1.0~alpha) ale nie jest zainstalowany
  61.                    Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  62.                    Wymaga: uno-libs-private ale nie jest zainstalowany
  63.  libreoffice-sdbc-firebird : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  64.                              Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  65.                              Wymaga: libuno-sal3 (>= 5.1.0~alpha) ale nie jest zainstalowany
  66.                              Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  67.                              Wymaga: uno-libs-private ale nie jest zainstalowany
  68.  libreoffice-sdbc-hsqldb : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  69.                            Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  70.                            Wymaga: libuno-sal3 (>= 5.1.0~alpha) ale nie jest zainstalowany
  71.                            Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  72.                            Wymaga: uno-libs-private ale nie jest zainstalowany
  73.  libreoffice-writer : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  74.                       Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  75.                       Wymaga: libuno-sal3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  76.                       Wymaga: libuno-salhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  77.                       Wymaga: uno-libs-private ale nie jest zainstalowany
  78.                       Narusza zależności: libreoffice-common (< 1:6.4.2~rc1~) ale 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 jest zainstalowany
  79.  python3-uno : Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  80.                Wymaga: libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  81.                Wymaga: libuno-sal3 (>= 5.4.0~alpha) ale nie jest zainstalowany
  82.                Wymaga: libuno-salhelpergcc3-3 (>= 3.6.0~beta) ale nie jest zainstalowany
  83.                Wymaga: uno-libs-private ale nie jest zainstalowany
  84.  ure : Wymaga: uno-libs-private (= 1:6.4.2-0ubuntu0.18.04.2) ale nie jest zainstalowany
  85.        Wymaga: libuno-cppu3 (>= 4.4.0~alpha) ale nie jest zainstalowany
  86.        Wymaga: libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha) ale nie jest zainstalowany
  87.        Wymaga: libuno-purpenvhelpergcc3-3 (>= 1.4.0) ale nie jest zainstalowany
  88.        Wymaga: libuno-sal3 (>= 5.3.0~alpha) ale nie jest zainstalowany
  89.        Wymaga: libuno-salhelpergcc3-3 (>= 3.6.0~beta) ale nie jest zainstalowany
  90.        Poleca: libjuh-java ale nie jest zainstalowany
  91.        Poleca: libjurt-java ale nie jest zainstalowany
  92.        Poleca: libridl-java ale nie jest zainstalowany
  93.        Poleca: libunoloader-java ale nie jest zainstalowany
  94. E: Niespełnione zależności. Proszę spróbować wykonać "apt --fix-broken install" bez pakietów (lub podać rozwiązanie).
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top