daily pastebin goal
72%
SHARE
TWEET

Untitled

a guest Jan 18th, 2019 74 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. -----> Ruby app detected
  2. -----> Compiling Ruby/Rails
  3. -----> Using Ruby version: ruby-2.5.3
  4. -----> Installing dependencies using bundler 1.15.2
  5.        Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment
  6.        Warning: the running version of Bundler (1.15.2) is older than the version that created the lockfile (1.17.2). We suggest you upgrade to the latest version of Bundler by running `gem install bundler`.
  7.        Fetching gem metadata from https://rubygems.org/..........
  8.        Fetching version metadata from https://rubygems.org/..
  9.        Fetching dependency metadata from https://rubygems.org/.
  10.        Using rake 12.3.2
  11.        Using concurrent-ruby 1.1.4
  12.        Using minitest 5.11.3
  13.        Using thread_safe 0.3.6
  14.        Using builder 3.2.3
  15.        Fetching erubi 1.8.0
  16.        Using mini_portile2 2.4.0
  17.        Using crass 1.0.4
  18.        Using rack 2.0.6
  19.        Using nio4r 2.3.1
  20.        Using websocket-extensions 0.1.3
  21.        Using mini_mime 1.0.1
  22.        Fetching jsonapi-renderer 0.2.0
  23.        Using coffee-script-source 1.12.2
  24.        Using execjs 2.7.0
  25.        Using method_source 0.9.2
  26.        Using thor 0.20.3
  27.        Using formtastic_i18n 0.6.0
  28.        Using kaminari-core 1.1.1
  29.        Using arel 8.0.0
  30.        Fetching rb-fsevent 0.10.3
  31.        Installing erubi 1.8.0
  32.        Installing jsonapi-renderer 0.2.0
  33.        Installing rb-fsevent 0.10.3
  34.        Fetching ffi 1.10.0
  35.        Fetching public_suffix 3.0.3
  36.        Installing public_suffix 3.0.3
  37.        Using airbrake-ruby 2.12.0
  38.        Using aws-eventstream 1.0.1
  39.        Fetching aws-partitions 1.133.0
  40.        Installing aws-partitions 1.133.0
  41.        Using aws-sigv4 1.0.3
  42.        Using jmespath 1.4.0
  43.        Using aws-sigv2 1.0.1
  44.        Using bcrypt 3.1.12
  45.        Fetching msgpack 1.2.6
  46.        Installing msgpack 1.2.6 with native extensions
  47.        Installing ffi 1.10.0 with native extensions
  48.        Using bundler 1.15.2
  49.        Using mime-types-data 3.2018.0812
  50.        Fetching mimemagic 0.3.3
  51.        Installing mimemagic 0.3.3
  52.        Fetching connection_pool 2.2.2
  53.        Installing connection_pool 2.2.2
  54.        Using i18n_data 0.8.0
  55.        Using sixarm_ruby_unaccent 1.2.0
  56.        Using unicode_utils 1.4.0
  57.        Fetching multi_json 1.13.1
  58.        Installing multi_json 1.13.1
  59.        Using orm_adapter 0.5.0
  60.        Fetching unf_ext 0.0.7.5
  61.        Installing unf_ext 0.0.7.5 with native extensions
  62.        Using excon 0.62.0
  63.        Using multi_xml 0.6.0
  64.        Using multipart-post 2.0.0
  65.        Using formatador 0.2.5
  66.        Using ipaddress 0.8.3
  67.        Fetching raabro 1.1.6
  68.        Installing raabro 1.1.6
  69.        Fetching geocoder 1.5.0
  70.        Installing geocoder 1.5.0
  71.        Fetching hashie 3.6.0
  72.        Installing hashie 3.6.0
  73.        Using htmlentities 4.3.4
  74.        Using jwt 1.5.6
  75.        Using mini_magick 4.6.1
  76.        Using netrc 0.11.0
  77.        Fetching newrelic_rpm 5.7.0.350
  78.        Installing newrelic_rpm 5.7.0.350
  79.        Using pg 0.21.0
  80.        Fetching phonelib 0.6.28
  81.        Installing phonelib 0.6.28
  82.        Fetching puma 3.12.0
  83.        Installing puma 3.12.0 with native extensions
  84.        Using redis 3.3.5
  85.        Fetching tilt 2.0.9
  86.        Installing tilt 2.0.9
  87.        Fetching simple-rss 1.3.3
  88.        Installing simple-rss 1.3.3
  89.        Fetching slack-notifier 2.3.2
  90.        Installing slack-notifier 2.3.2
  91.        Using tzinfo 1.2.5
  92.        Fetching nokogiri 1.10.1
  93.        Installing nokogiri 1.10.1 with native extensions
  94.        Fetching i18n 1.5.2
  95.        Installing i18n 1.5.2
  96.        Using websocket-driver 0.6.5
  97.        Using mail 2.7.1
  98.        Using rack-test 1.1.0
  99.        Using sprockets 3.7.2
  100.        Fetching warden 1.2.8
  101.        Installing warden 1.2.8
  102.        Fetching rack-protection 2.0.5
  103.        Installing rack-protection 2.0.5
  104.        Using rack-proxy 0.6.5
  105.        Using coffee-script 2.4.1
  106.        Using autoprefixer-rails 6.7.7.2
  107.        Fetching uglifier 4.1.20
  108.        Installing uglifier 4.1.20
  109.        Using airbrake 7.4.0
  110.        Fetching aws-sdk-core 3.46.0
  111.        Installing aws-sdk-core 3.46.0
  112.        Fetching addressable 2.6.0
  113.        Installing addressable 2.6.0
  114.        Using mime-types 3.2.2
  115.        Fetching countries 3.0.0
  116.        Installing countries 3.0.0
  117.        Using customerio 2.1.0
  118.        Using bootsnap 1.3.2
  119.        Fetching faraday 0.15.4
  120.        Installing faraday 0.15.4
  121.        Fetching omniauth 1.9.0
  122.        Installing omniauth 1.9.0
  123.        Using unf 0.1.4
  124.        Fetching redis-namespace 1.6.0
  125.        Installing redis-namespace 1.6.0
  126.        Fetching et-orbi 1.1.7
  127.        Installing et-orbi 1.1.7
  128.        Fetching tzinfo-data 1.2018.9
  129.        Installing tzinfo-data 1.2018.9
  130.        Fetching rb-inotify 0.10.0
  131.        Installing rb-inotify 0.10.0
  132.        Using activesupport 5.1.6.1
  133.        Using sidekiq 4.2.10
  134.        Fetching aws-sdk-acm 1.14.0
  135.        Installing aws-sdk-acm 1.14.0
  136.        Fetching aws-sdk-acmpca 1.8.0
  137.        Installing aws-sdk-acmpca 1.8.0
  138.        Fetching aws-sdk-alexaforbusiness 1.15.0
  139.        Installing aws-sdk-alexaforbusiness 1.15.0
  140.        Fetching aws-sdk-amplify 1.0.0
  141.        Installing aws-sdk-amplify 1.0.0
  142.        Fetching aws-sdk-apigateway 1.23.0
  143.        Installing aws-sdk-apigateway 1.23.0
  144.        Fetching aws-sdk-apigatewaymanagementapi 1.0.0
  145.        Fetching aws-sdk-apigatewayv2 1.0.0
  146.        Installing aws-sdk-apigatewaymanagementapi 1.0.0
  147.        Installing aws-sdk-apigatewayv2 1.0.0
  148.        Fetching aws-sdk-applicationautoscaling 1.16.0
  149.        Fetching aws-sdk-applicationdiscoveryservice 1.8.0
  150.        Installing aws-sdk-applicationautoscaling 1.16.0
  151.        Installing aws-sdk-applicationdiscoveryservice 1.8.0
  152.        Fetching aws-sdk-appmesh 1.1.0
  153.        Fetching aws-sdk-appstream 1.19.0
  154.        Installing aws-sdk-appstream 1.19.0
  155.        Installing aws-sdk-appmesh 1.1.0
  156.        Fetching aws-sdk-appsync 1.9.0
  157.        Fetching aws-sdk-athena 1.7.0
  158.        Installing aws-sdk-appsync 1.9.0
  159.        Installing aws-sdk-athena 1.7.0
  160.        Fetching aws-sdk-autoscaling 1.13.0
  161.        Fetching aws-sdk-autoscalingplans 1.8.0
  162.        Installing aws-sdk-autoscalingplans 1.8.0
  163.        Installing aws-sdk-autoscaling 1.13.0
  164.        Fetching aws-sdk-backup 1.0.0
  165.        Fetching aws-sdk-batch 1.12.0
  166.        Installing aws-sdk-backup 1.0.0
  167.        Installing aws-sdk-batch 1.12.0
  168.        Fetching aws-sdk-budgets 1.15.0
  169.        Fetching aws-sdk-chime 1.2.0
  170.        Installing aws-sdk-budgets 1.15.0
  171.        Installing aws-sdk-chime 1.2.0
  172.        Fetching aws-sdk-cloud9 1.7.0
  173.        Fetching aws-sdk-clouddirectory 1.11.0
  174.        Installing aws-sdk-cloud9 1.7.0
  175.        Installing aws-sdk-clouddirectory 1.11.0
  176.        Fetching aws-sdk-cloudformation 1.14.0
  177.        Fetching aws-sdk-cloudfront 1.11.0
  178.        Installing aws-sdk-cloudformation 1.14.0
  179.        Installing aws-sdk-cloudfront 1.11.0
  180.        Fetching aws-sdk-cloudhsm 1.9.0
  181.        Installing aws-sdk-cloudhsm 1.9.0
  182.        Fetching aws-sdk-cloudhsmv2 1.9.0
  183.        Fetching aws-sdk-cloudsearch 1.6.0
  184.        Installing aws-sdk-cloudhsmv2 1.9.0
  185.        Installing aws-sdk-cloudsearch 1.6.0
  186.        Fetching aws-sdk-cloudsearchdomain 1.6.0
  187.        Installing aws-sdk-cloudsearchdomain 1.6.0
  188.        Fetching aws-sdk-cloudtrail 1.8.0
  189.        Installing aws-sdk-cloudtrail 1.8.0
  190.        Fetching aws-sdk-cloudwatch 1.13.0
  191.        Installing aws-sdk-cloudwatch 1.13.0
  192.        Fetching aws-sdk-cloudwatchevents 1.13.0
  193.        Installing aws-sdk-cloudwatchevents 1.13.0
  194.        Fetching aws-sdk-cloudwatchlogs 1.12.0
  195.        Fetching aws-sdk-codebuild 1.25.0
  196.        Installing aws-sdk-cloudwatchlogs 1.12.0
  197.        Installing aws-sdk-codebuild 1.25.0
  198.        Fetching aws-sdk-codecommit 1.11.0
  199.        Fetching aws-sdk-codedeploy 1.13.0
  200.        Installing aws-sdk-codecommit 1.11.0
  201.        Installing aws-sdk-codedeploy 1.13.0
  202.        Fetching aws-sdk-codepipeline 1.11.0
  203.        Fetching aws-sdk-codestar 1.8.0
  204.        Installing aws-sdk-codepipeline 1.11.0
  205.        Installing aws-sdk-codestar 1.8.0
  206.        Fetching aws-sdk-cognitoidentity 1.6.0
  207.        Fetching aws-sdk-cognitoidentityprovider 1.12.0
  208.        Installing aws-sdk-cognitoidentity 1.6.0
  209.        Installing aws-sdk-cognitoidentityprovider 1.12.0
  210.        Fetching aws-sdk-cognitosync 1.6.0
  211.        Fetching aws-sdk-comprehend 1.12.0
  212.        Installing aws-sdk-cognitosync 1.6.0
  213.        Fetching aws-sdk-comprehendmedical 1.0.0
  214.        Installing aws-sdk-comprehend 1.12.0
  215.        Installing aws-sdk-comprehendmedical 1.0.0
  216.        Fetching aws-sdk-configservice 1.21.0
  217.        Fetching aws-sdk-connect 1.10.0
  218.        Installing aws-sdk-connect 1.10.0
  219.        Installing aws-sdk-configservice 1.21.0
  220.        Fetching aws-sdk-costandusagereportservice 1.6.0
  221.        Fetching aws-sdk-costexplorer 1.16.0
  222.        Installing aws-sdk-costandusagereportservice 1.6.0
  223.        Installing aws-sdk-costexplorer 1.16.0
  224.        Fetching aws-sdk-databasemigrationservice 1.15.0
  225.        Fetching aws-sdk-datapipeline 1.6.0
  226.        Installing aws-sdk-datapipeline 1.6.0
  227.        Installing aws-sdk-databasemigrationservice 1.15.0
  228.        Fetching aws-sdk-datasync 1.0.0
  229.        Fetching aws-sdk-dax 1.8.0
  230.        Installing aws-sdk-dax 1.8.0
  231.        Installing aws-sdk-datasync 1.0.0
  232.        Fetching aws-sdk-devicefarm 1.15.0
  233.        Fetching aws-sdk-directconnect 1.10.0
  234.        Installing aws-sdk-directconnect 1.10.0
  235.        Installing aws-sdk-devicefarm 1.15.0
  236.        Fetching aws-sdk-directoryservice 1.11.0
  237.        Fetching aws-sdk-dlm 1.7.0
  238.        Installing aws-sdk-directoryservice 1.11.0
  239.        Installing aws-sdk-dlm 1.7.0
  240.        Fetching aws-sdk-docdb 1.0.0
  241.        Fetching aws-sdk-dynamodb 1.20.0
  242.        Installing aws-sdk-docdb 1.0.0
  243.        Installing aws-sdk-dynamodb 1.20.0
  244.        Fetching aws-sdk-dynamodbstreams 1.6.0
  245.        Installing aws-sdk-dynamodbstreams 1.6.0
  246.        Fetching aws-sdk-ec2 1.66.0
  247.        Fetching aws-sdk-ecr 1.10.0
  248.        Installing aws-sdk-ecr 1.10.0
  249.        Fetching aws-sdk-ecs 1.28.0
  250.        Installing aws-sdk-ec2 1.66.0
  251.        Installing aws-sdk-ecs 1.28.0
  252.        Fetching aws-sdk-efs 1.7.0
  253.        Installing aws-sdk-efs 1.7.0
  254.        Fetching aws-sdk-eks 1.9.0
  255.        Installing aws-sdk-eks 1.9.0
  256.        Fetching aws-sdk-elasticache 1.10.0
  257.        Fetching aws-sdk-elasticbeanstalk 1.15.0
  258.        Installing aws-sdk-elasticbeanstalk 1.15.0
  259.        Installing aws-sdk-elasticache 1.10.0
  260.        Fetching aws-sdk-elasticloadbalancing 1.8.0
  261.        Fetching aws-sdk-elasticloadbalancingv2 1.19.0
  262.        Installing aws-sdk-elasticloadbalancingv2 1.19.0
  263.        Installing aws-sdk-elasticloadbalancing 1.8.0
  264.        Fetching aws-sdk-elasticsearchservice 1.15.0
  265.        Fetching aws-sdk-elastictranscoder 1.7.0
  266.        Installing aws-sdk-elasticsearchservice 1.15.0
  267.        Installing aws-sdk-elastictranscoder 1.7.0
  268.        Fetching aws-sdk-emr 1.9.0
  269.        Fetching aws-sdk-firehose 1.11.0
  270.        Installing aws-sdk-emr 1.9.0
  271.        Installing aws-sdk-firehose 1.11.0
  272.        Fetching aws-sdk-fms 1.7.0
  273.        Fetching aws-sdk-fsx 1.0.0
  274.        Installing aws-sdk-fsx 1.0.0
  275.        Installing aws-sdk-fms 1.7.0
  276.        Fetching aws-sdk-gamelift 1.10.0
  277.        Fetching aws-sdk-glacier 1.14.0
  278.        Installing aws-sdk-gamelift 1.10.0
  279.        Installing aws-sdk-glacier 1.14.0
  280.        Fetching aws-sdk-globalaccelerator 1.1.0
  281.        Installing aws-sdk-globalaccelerator 1.1.0
  282.        Fetching aws-sdk-glue 1.22.0
  283.        Fetching aws-sdk-greengrass 1.12.0
  284.        Installing aws-sdk-glue 1.22.0
  285.        Installing aws-sdk-greengrass 1.12.0
  286.        Fetching aws-sdk-guardduty 1.11.0
  287.        Fetching aws-sdk-health 1.9.0
  288.        Installing aws-sdk-guardduty 1.11.0
  289.        Installing aws-sdk-health 1.9.0
  290.        Fetching aws-sdk-iam 1.13.0
  291.        Fetching aws-sdk-importexport 1.6.0
  292.        Installing aws-sdk-importexport 1.6.0
  293.        Installing aws-sdk-iam 1.13.0
  294.        Fetching aws-sdk-inspector 1.12.0
  295.        Installing aws-sdk-inspector 1.12.0
  296.        Fetching aws-sdk-iot 1.22.0
  297.        Fetching aws-sdk-iot1clickdevicesservice 1.6.0
  298.        Installing aws-sdk-iot1clickdevicesservice 1.6.0
  299.        Installing aws-sdk-iot 1.22.0
  300.        Fetching aws-sdk-iot1clickprojects 1.6.0
  301.        Installing aws-sdk-iot1clickprojects 1.6.0
  302.        Fetching aws-sdk-iotanalytics 1.12.0
  303.        Fetching aws-sdk-iotdataplane 1.6.0
  304.        Installing aws-sdk-iotanalytics 1.12.0
  305.        Installing aws-sdk-iotdataplane 1.6.0
  306.        Fetching aws-sdk-iotjobsdataplane 1.7.0
  307.        Fetching aws-sdk-kafka 1.0.0
  308.        Installing aws-sdk-kafka 1.0.0
  309.        Installing aws-sdk-iotjobsdataplane 1.7.0
  310.        Fetching aws-sdk-kinesis 1.9.0
  311.        Fetching aws-sdk-kinesisanalytics 1.9.0
  312.        Installing aws-sdk-kinesis 1.9.0
  313.        Installing aws-sdk-kinesisanalytics 1.9.0
  314.        Fetching aws-sdk-kinesisanalyticsv2 1.0.0
  315.        Fetching aws-sdk-kinesisvideo 1.7.0
  316.        Installing aws-sdk-kinesisvideo 1.7.0
  317.        Installing aws-sdk-kinesisanalyticsv2 1.0.0
  318.        Fetching aws-sdk-kinesisvideoarchivedmedia 1.7.0
  319.        Fetching aws-sdk-kinesisvideomedia 1.6.0
  320.        Installing aws-sdk-kinesisvideoarchivedmedia 1.7.0
  321.        Installing aws-sdk-kinesisvideomedia 1.6.0
  322.        Fetching aws-sdk-kms 1.13.0
  323.        Fetching aws-sdk-lambda 1.17.0
  324.        Installing aws-sdk-kms 1.13.0
  325.        Installing aws-sdk-lambda 1.17.0
  326.        Fetching aws-sdk-lambdapreview 1.6.0
  327.        Fetching aws-sdk-lex 1.9.0
  328.        Installing aws-sdk-lex 1.9.0
  329.        Installing aws-sdk-lambdapreview 1.6.0
  330.        Fetching aws-sdk-lexmodelbuildingservice 1.12.0
  331.        Fetching aws-sdk-licensemanager 1.0.0
  332.        Installing aws-sdk-lexmodelbuildingservice 1.12.0
  333.        Installing aws-sdk-licensemanager 1.0.0
  334.        Fetching aws-sdk-lightsail 1.14.0
  335.        Fetching aws-sdk-machinelearning 1.6.0
  336.        Installing aws-sdk-machinelearning 1.6.0
  337.        Fetching aws-sdk-macie 1.6.0
  338.        Installing aws-sdk-macie 1.6.0
  339.        Fetching aws-sdk-marketplacecommerceanalytics 1.6.0
  340.        Installing aws-sdk-marketplacecommerceanalytics 1.6.0
  341.        Fetching aws-sdk-marketplaceentitlementservice 1.6.0
  342.        Installing aws-sdk-marketplaceentitlementservice 1.6.0
  343.        Fetching aws-sdk-marketplacemetering 1.7.0
  344.        Installing aws-sdk-marketplacemetering 1.7.0
  345.        Fetching aws-sdk-mediaconnect 1.0.0
  346.        Installing aws-sdk-mediaconnect 1.0.0
  347.        Fetching aws-sdk-mediaconvert 1.19.0
  348.        Installing aws-sdk-mediaconvert 1.19.0
  349.        Fetching aws-sdk-medialive 1.18.0
  350.        Installing aws-sdk-medialive 1.18.0
  351.        Fetching aws-sdk-mediapackage 1.10.0
  352.        Installing aws-sdk-mediapackage 1.10.0
  353.        Fetching aws-sdk-mediastore 1.8.0
  354.        Installing aws-sdk-mediastore 1.8.0
  355.        Fetching aws-sdk-mediastoredata 1.8.0
  356.        Installing aws-sdk-mediastoredata 1.8.0
  357.        Fetching aws-sdk-mediatailor 1.9.0
  358.        Installing aws-sdk-mediatailor 1.9.0
  359.        Fetching aws-sdk-migrationhub 1.8.0
  360.        Installing aws-sdk-migrationhub 1.8.0
  361.        Fetching aws-sdk-mobile 1.6.0
  362.        Installing aws-sdk-mobile 1.6.0
  363.        Fetching aws-sdk-mq 1.9.0
  364.        Installing aws-sdk-mq 1.9.0
  365.        Fetching aws-sdk-mturk 1.9.0
  366.        Installing aws-sdk-mturk 1.9.0
  367.        Fetching aws-sdk-neptune 1.7.0
  368.        Installing aws-sdk-lightsail 1.14.0
  369.        Installing aws-sdk-neptune 1.7.0
  370.        Fetching aws-sdk-opsworks 1.9.0
  371.        Fetching aws-sdk-opsworkscm 1.11.0
  372.        Installing aws-sdk-opsworkscm 1.11.0
  373.        Installing aws-sdk-opsworks 1.9.0
  374.        Fetching aws-sdk-organizations 1.17.0
  375.        Fetching aws-sdk-pi 1.6.0
  376.        Installing aws-sdk-organizations 1.17.0
  377.        Installing aws-sdk-pi 1.6.0
  378.        Fetching aws-sdk-pinpoint 1.15.0
  379.        Fetching aws-sdk-pinpointemail 1.2.0
  380.        Installing aws-sdk-pinpointemail 1.2.0
  381.        Installing aws-sdk-pinpoint 1.15.0
  382.        Fetching aws-sdk-pinpointsmsvoice 1.2.0
  383.        Fetching aws-sdk-polly 1.15.0
  384.        Installing aws-sdk-pinpointsmsvoice 1.2.0
  385.        Installing aws-sdk-polly 1.15.0
  386.        Fetching aws-sdk-pricing 1.6.0
  387.        Fetching aws-sdk-quicksight 1.1.0
  388.        Installing aws-sdk-pricing 1.6.0
  389.        Installing aws-sdk-quicksight 1.1.0
  390.        Fetching aws-sdk-ram 1.1.0
  391.        Fetching aws-sdk-rds 1.42.0
  392.        Installing aws-sdk-ram 1.1.0
  393.        Fetching aws-sdk-rdsdataservice 1.1.0
  394.        Installing aws-sdk-rdsdataservice 1.1.0
  395.        Installing aws-sdk-rds 1.42.0
  396.        Fetching aws-sdk-redshift 1.18.0
  397.        Installing aws-sdk-redshift 1.18.0
  398.        Fetching aws-sdk-rekognition 1.17.0
  399.        Fetching aws-sdk-resourcegroups 1.9.0
  400.        Installing aws-sdk-rekognition 1.17.0
  401.        Installing aws-sdk-resourcegroups 1.9.0
  402.        Fetching aws-sdk-resourcegroupstaggingapi 1.6.0
  403.        Fetching aws-sdk-robomaker 1.0.0
  404.        Installing aws-sdk-resourcegroupstaggingapi 1.6.0
  405.        Installing aws-sdk-robomaker 1.0.0
  406.        Fetching aws-sdk-route53 1.17.0
  407.        Fetching aws-sdk-route53domains 1.8.0
  408.        Installing aws-sdk-route53domains 1.8.0
  409.        Installing aws-sdk-route53 1.17.0
  410.        Fetching aws-sdk-route53resolver 1.1.0
  411.        Fetching aws-sdk-s3control 1.1.0
  412.        Installing aws-sdk-route53resolver 1.1.0
  413.        Installing aws-sdk-s3control 1.1.0
  414.        Fetching aws-sdk-sagemaker 1.28.0
  415.        Fetching aws-sdk-sagemakerruntime 1.7.0
  416.        Installing aws-sdk-sagemaker 1.28.0
  417.        Installing aws-sdk-sagemakerruntime 1.7.0
  418.        Fetching aws-sdk-secretsmanager 1.20.0
  419.        Fetching aws-sdk-securityhub 1.0.0
  420.        Installing aws-sdk-secretsmanager 1.20.0
  421.        Installing aws-sdk-securityhub 1.0.0
  422.        Fetching aws-sdk-serverlessapplicationrepository 1.11.0
  423.        Installing aws-sdk-serverlessapplicationrepository 1.11.0
  424.        Fetching aws-sdk-servicecatalog 1.15.0
  425.        Fetching aws-sdk-servicediscovery 1.9.0
  426.        Installing aws-sdk-servicecatalog 1.15.0
  427.        Installing aws-sdk-servicediscovery 1.9.0
  428.        Fetching aws-sdk-ses 1.14.0
  429.        Fetching aws-sdk-shield 1.9.0
  430.        Installing aws-sdk-shield 1.9.0
  431.        Installing aws-sdk-ses 1.14.0
  432.        Fetching aws-sdk-signer 1.5.0
  433.        Fetching aws-sdk-simpledb 1.6.0
  434.        Installing aws-sdk-signer 1.5.0
  435.        Installing aws-sdk-simpledb 1.6.0
  436.        Fetching aws-sdk-sms 1.7.0
  437.        Fetching aws-sdk-snowball 1.11.0
  438.        Installing aws-sdk-sms 1.7.0
  439.        Installing aws-sdk-snowball 1.11.0
  440.        Fetching aws-sdk-sns 1.9.0
  441.        Fetching aws-sdk-sqs 1.10.0
  442.        Installing aws-sdk-sqs 1.10.0
  443.        Installing aws-sdk-sns 1.9.0
  444.        Fetching aws-sdk-ssm 1.34.0
  445.        Fetching aws-sdk-states 1.10.0
  446.        Installing aws-sdk-states 1.10.0
  447.        Installing aws-sdk-ssm 1.34.0
  448.        Fetching aws-sdk-storagegateway 1.14.0
  449.        Installing aws-sdk-storagegateway 1.14.0
  450.        Fetching aws-sdk-support 1.6.0
  451.        Fetching aws-sdk-swf 1.6.0
  452.        Installing aws-sdk-support 1.6.0
  453.        Installing aws-sdk-swf 1.6.0
  454.        Fetching aws-sdk-transcribeservice 1.13.0
  455.        Installing aws-sdk-transcribeservice 1.13.0
  456.        Fetching aws-sdk-transfer 1.0.0
  457.        Fetching aws-sdk-translate 1.8.0
  458.        Installing aws-sdk-transfer 1.0.0
  459.        Installing aws-sdk-translate 1.8.0
  460.        Fetching aws-sdk-waf 1.12.0
  461.        Fetching aws-sdk-wafregional 1.13.0
  462.        Installing aws-sdk-waf 1.12.0
  463.        Installing aws-sdk-wafregional 1.13.0
  464.        Fetching aws-sdk-workdocs 1.8.0
  465.        Fetching aws-sdk-workmail 1.7.0
  466.        Installing aws-sdk-workdocs 1.8.0
  467.        Installing aws-sdk-workmail 1.7.0
  468.        Fetching aws-sdk-workspaces 1.11.0
  469.        Fetching aws-sdk-xray 1.10.0
  470.        Installing aws-sdk-workspaces 1.11.0
  471.        Installing aws-sdk-xray 1.10.0
  472.        Using css_parser 1.6.0
  473.        Fetching httparty 0.16.3
  474.        Using fog-core 2.1.2
  475.        Fetching oauth2 1.4.1
  476.        Installing httparty 0.16.3
  477.        Installing oauth2 1.4.1
  478.        Fetching stripe 3.31.1
  479.        Installing stripe 3.31.1
  480.        Fetching domain_name 0.5.20180417
  481.        Installing domain_name 0.5.20180417
  482.        Fetching fugit 1.1.8
  483.        Installing fugit 1.1.8
  484.        Using sass-listen 4.0.0
  485.        Fetching globalid 0.4.2
  486.        Installing globalid 0.4.2
  487.        Using activemodel 5.1.6.1
  488.        Using case_transform 0.2
  489.        Using arbre 1.1.1
  490.        Using enumerize 2.0.1
  491.        Fetching jbuilder 2.8.0
  492.        Installing jbuilder 2.8.0
  493.        Using pundit 1.1.0
  494.        Fetching aws-sdk-s3 1.30.1
  495.        Installing aws-sdk-s3 1.30.1
  496.        Fetching premailer 1.11.1
  497.        Installing premailer 1.11.1
  498.        Using fog-json 1.2.0
  499.        Using omniauth-oauth2 1.3.1
  500.        Using facebook-messenger 1.1.0 from https://github.com/iampopbv/facebook-messenger (at master@6c75fc8)
  501.        Using http-cookie 1.0.3
  502.        Fetching rufus-scheduler 3.5.2
  503.        Installing rufus-scheduler 3.5.2
  504.        Fetching sass 3.7.3
  505.        Installing sass 3.7.3
  506.        Using activejob 5.1.6.1
  507.        Using activerecord 5.1.6.1
  508.        Fetching carrierwave 1.3.1
  509.        Installing carrierwave 1.3.1
  510.        Using omniauth-facebook 4.0.0
  511.        Fetching aws-sdk-resources 3.38.0
  512.        Installing aws-sdk-resources 3.38.0
  513.        Using rest-client 2.0.2
  514.        Using sidekiq-cron 0.4.5
  515.        Using kaminari-activerecord 1.1.1
  516.        Using activerecord-import 0.15.0
  517.        Using amoeba 3.0.0
  518.        Fetching carrierwave-base64 2.8.0
  519.        Installing carrierwave-base64 2.8.0
  520.        Using aws-sdk 3.0.1
  521.        Fetching rspotify 1.27.0
  522.        Installing rspotify 1.27.0
  523.        Using rails-dom-testing 2.0.3
  524.        Using loofah 2.2.3
  525.        Using fog-xml 0.1.3
  526.        Fetching inline_svg 1.3.1
  527.        Using rails-html-sanitizer 1.0.4
  528.        Using fog-aws 3.3.0
  529.        Using actionview 5.1.6.1
  530.        Using actionpack 5.1.6.1
  531.        Using kaminari-actionview 1.1.1
  532.        Using actioncable 5.1.6.1
  533.        Using actionmailer 5.1.6.1
  534.        Fetching active_model_serializers 0.10.8
  535.        Using railties 5.1.6.1
  536.        Using formtastic 3.1.5
  537.        Using has_scope 0.7.2
  538.        Fetching ransack 2.1.1
  539.        Installing inline_svg 1.3.1
  540.        Installing ransack 2.1.1
  541.        Installing active_model_serializers 0.10.8
  542.        Using sprockets-rails 3.2.1
  543.        Fetching simple_form 3.5.1
  544.        Installing simple_form 3.5.1
  545.        Using kaminari 1.1.1
  546.        Fetching exception_notification 4.3.0
  547.        Installing exception_notification 4.3.0
  548.        Using premailer-rails 1.9.7
  549.        Using coffee-rails 4.2.2
  550.        Using responders 2.4.0
  551.        Using jquery-rails 4.3.3
  552.        Using webpacker 2.0
  553.        Fetching js-routes 1.4.4
  554.        Installing js-routes 1.4.4
  555.        Using rails 5.1.6.1
  556.        Fetching sass-rails 5.0.7
  557.        Installing sass-rails 5.0.7
  558.        Using inherited_resources 1.9.0
  559.        Using devise 4.5.0
  560.        Using webpacker-react 0.3.2
  561.        Fetching activeadmin 1.4.3
  562.        Installing activeadmin 1.4.3
  563.        Bundle complete! 81 Gemfile dependencies, 327 gems now installed.
  564.        Gems in the groups development and test were not installed.
  565.        Bundled gems are installed into ./vendor/bundle.
  566.        Post-install message from i18n:
  567.        
  568.        HEADS UP! i18n 1.1 changed fallbacks to exclude default locale.
  569.        But that may break your application.
  570.        
  571.        Please check your Rails app for 'config.i18n.fallbacks = true'.
  572.        If you're using I18n (>= 1.1.0) and Rails (< 5.2.2), this should be
  573.        'config.i18n.fallbacks = [I18n.default_locale]'.
  574.        If not, fallbacks will be broken in your app by I18n 1.1.x.
  575.        
  576.        For more info see:
  577.        https://github.com/svenfuchs/i18n/releases/tag/v1.1.0
  578.        
  579.        Post-install message from sass:
  580.        
  581.        Ruby Sass is deprecated and will be unmaintained as of 26 March 2019.
  582.        
  583.        * If you use Sass as a command-line tool, we recommend using Dart Sass, the new
  584.          primary implementation: https://sass-lang.com/install
  585.        
  586.        * If you use Sass as a plug-in for a Ruby web framework, we recommend using the
  587.          sassc gem: https://github.com/sass/sassc-ruby#readme
  588.        
  589.        * For more details, please refer to the Sass blog:
  590.          http://sass.logdown.com/posts/7081811
  591.        
  592.        Post-install message from httparty:
  593.        When you HTTParty, you must party hard!
  594.        Post-install message from geocoder:
  595.        
  596.        
  597.        NOTE: Geocoder's default IP address lookup has changed from FreeGeoIP.net to IPInfo.io. If you explicitly specify :freegeoip in your configuration you must choose a different IP lookup before FreeGeoIP is discontinued on July 1, 2018. If you do not explicitly specify :freegeoip you do not need to change anything.
  598.        
  599.        Bundle completed (45.19s)
  600.        Cleaning up the bundler cache.
  601.        Warning: the running version of Bundler (1.15.2) is older than the version that created the lockfile (1.17.2). We suggest you upgrade to the latest version of Bundler by running `gem install bundler`.
  602.        Removing aws-sdk-costexplorer (1.9.0)
  603.        Removing aws-sdk-macie (1.3.0)
  604.        Removing globalid (0.4.1)
  605.        Removing aws-sdk-dax (1.5.0)
  606.        Removing sass (3.5.3)
  607.        Removing aws-sdk-codestar (1.5.0)
  608.        Removing simple_form (3.5.0)
  609.        Removing aws-sdk-waf (1.8.0)
  610.        Removing aws-sdk-iotjobsdataplane (1.4.0)
  611.        Removing aws-sdk-appstream (1.15.0)
  612.        Removing sass-rails (5.0.6)
  613.        Removing addressable (2.5.2)
  614.        Removing newrelic_rpm (5.6.0.349)
  615.        Removing jbuilder (2.7.0)
  616.        Removing rspotify (1.24.0)
  617.        Removing aws-sdk-glacier (1.11.0)
  618.        Removing aws-sdk-secretsmanager (1.16.0)
  619.        Removing aws-sdk-kinesisvideoarchivedmedia (1.4.0)
  620.        Removing aws-sdk-dynamodbstreams (1.3.0)
  621.        Removing aws-sdk-acm (1.11.0)
  622.        Removing aws-sdk-mq (1.5.0)
  623.        Removing aws-sdk-efs (1.4.0)
  624.        Removing aws-sdk-lambda (1.10.0)
  625.        Removing aws-sdk-elastictranscoder (1.4.0)
  626.        Removing aws-sdk-databasemigrationservice (1.9.0)
  627.        Removing aws-sdk-ecs (1.20.0)
  628.        Removing aws-partitions (1.105.0)
  629.        Removing aws-sdk-neptune (1.4.0)
  630.        Removing puma (3.10.0)
  631.        Removing aws-sdk-pricing (1.3.0)
  632.        Removing rack-protection (2.0.4)
  633.        Removing aws-sdk-machinelearning (1.3.0)
  634.        Removing aws-sdk-kinesisanalytics (1.5.0)
  635.        Removing inline_svg (1.3.0)
  636.        Removing phonelib (0.6.27)
  637.        Removing aws-sdk-directoryservice (1.8.0)
  638.        Removing aws-sdk-ses (1.11.0)
  639.        Removing ffi (1.9.25)
  640.        Removing uglifier (3.2.0)
  641.        Removing aws-sdk-applicationdiscoveryservice (1.5.0)
  642.        Removing multi_json (1.12.2)
  643.        Removing aws-sdk-mediapackage (1.6.0)
  644.        Removing aws-sdk-cloudhsm (1.6.0)
  645.        Removing simple-rss (1.3.1)
  646.        Removing carrierwave (1.2.1)
  647.        Removing aws-sdk-storagegateway (1.10.0)
  648.        Removing aws-sdk-polly (1.11.0)
  649.        Removing aws-sdk-directconnect (1.6.0)
  650.        Removing aws-sdk-cloudsearch (1.3.0)
  651.        Removing aws-sdk-sms (1.3.0)
  652.        Removing aws-sdk-costandusagereportservice (1.3.0)
  653.        Removing rb-fsevent (0.10.2)
  654.        Removing aws-sdk-autoscalingplans (1.5.0)
  655.        Removing aws-sdk-kms (1.9.0)
  656.        Removing aws-sdk-elasticloadbalancingv2 (1.14.0)
  657.        Removing aws-sdk-appsync (1.6.0)
  658.        Removing aws-sdk-redshift (1.11.0)
  659.        Removing aws-sdk-mturk (1.6.0)
  660.        Removing aws-sdk-cognitosync (1.3.0)
  661.        Removing aws-sdk-eks (1.4.0)
  662.        Removing aws-sdk-datapipeline (1.3.0)
  663.        Removing aws-sdk-mediastore (1.4.0)
  664.        Removing erubi (1.7.1)
  665.        Removing slack-notifier (2.3.1)
  666.        Removing aws-sdk-marketplacemetering (1.3.0)
  667.        Removing aws-sdk-budgets (1.10.0)
  668.        Removing aws-sdk-route53 (1.12.0)
  669.        Removing redis-namespace (1.5.3)
  670.        Removing aws-sdk-cloud9 (1.4.0)
  671.        Removing aws-sdk-servicecatalog (1.8.0)
  672.        Removing aws-sdk-core (3.30.0)
  673.        Removing aws-sdk-elasticbeanstalk (1.11.0)
  674.        Removing aws-sdk-shield (1.5.0)
  675.        Removing aws-sdk-opsworks (1.6.0)
  676.        Removing aws-sdk-snowball (1.7.0)
  677.        Removing aws-sdk-resourcegroupstaggingapi (1.3.0)
  678.        Removing aws-sdk-configservice (1.16.0)
  679.        Removing aws-sdk-cloudformation (1.8.0)
  680.        Removing js-routes (1.4.1)
  681.        Removing aws-sdk-marketplacecommerceanalytics (1.3.0)
  682.        Removing aws-sdk-cloudwatch (1.10.0)
  683.        Removing domain_name (0.5.20170404)
  684.        Removing aws-sdk-mediatailor (1.4.0)
  685.        Removing money (6.11.3)
  686.        Removing aws-sdk-acmpca (1.4.0)
  687.        Removing ransack (2.0.1)
  688.        Removing hashie (3.5.6)
  689.        Removing countries (2.1.4)
  690.        Removing httparty (0.16.2)
  691.        Removing unf_ext (0.0.7.4)
  692.        Removing aws-sdk-iotanalytics (1.7.0)
  693.        Removing aws-sdk-mediaconvert (1.14.0)
  694.        Removing aws-sdk-rds (1.32.0)
  695.        Removing aws-sdk-swf (1.3.0)
  696.        Removing aws-sdk-route53domains (1.5.0)
  697.        Removing aws-sdk-devicefarm (1.10.0)
  698.        Removing aws-sdk-rekognition (1.11.0)
  699.        Removing aws-sdk-pinpoint (1.9.0)
  700.        Removing rb-inotify (0.9.10)
  701.        Removing aws-sdk-workmail (1.4.0)
  702.        Removing aws-sdk-cloudhsmv2 (1.6.0)
  703.        Removing aws-sdk-organizations (1.13.0)
  704.        Removing aws-sdk-serverlessapplicationrepository (1.6.0)
  705.        Removing aws-sdk-sagemaker (1.19.0)
  706.        Removing oauth2 (1.4.0)
  707.        Removing aws-sdk-sqs (1.7.0)
  708.        Removing aws-sdk-cognitoidentityprovider (1.8.0)
  709.        Removing aws-sdk-opsworkscm (1.7.0)
  710.        Removing msgpack (1.2.4)
  711.        Removing aws-sdk-s3 (1.21.0)
  712.        Removing aws-sdk-emr (1.5.0)
  713.        Removing aws-sdk-cloudwatchlogs (1.8.0)
  714.        Removing aws-sdk-support (1.3.0)
  715.        Removing aws-sdk-ssm (1.28.0)
  716.        Removing aws-sdk-elasticache (1.7.0)
  717.        Removing aws-sdk-codecommit (1.8.0)
  718.        Removing active_model_serializers (0.10.6)
  719.        Removing aws-sdk-iotdataplane (1.3.0)
  720.        Removing aws-sdk-pi (1.3.0)
  721.        Removing nokogiri (1.9.1)
  722.        Removing warden (1.2.7)
  723.        Removing aws-sdk-iot (1.16.0)
  724.        Removing aws-sdk-mediastoredata (1.4.0)
  725.        Removing aws-sdk-medialive (1.11.0)
  726.        Removing carrierwave-base64 (2.7.0)
  727.        Removing aws-sdk-sns (1.5.0)
  728.        Removing aws-sdk-athena (1.4.0)
  729.        Removing aws-sdk-transcribeservice (1.8.0)
  730.        Removing aws-sdk-iot1clickdevicesservice (1.3.0)
  731.        Removing aws-sdk-codepipeline (1.7.0)
  732.        Removing aws-sdk-signer (1.2.0)
  733.        Removing aws-sdk-mobile (1.3.0)
  734.        Removing aws-sdk-cloudfront (1.8.0)
  735.        Removing aws-sdk-glue (1.17.0)
  736.        Removing faraday (0.12.2)
  737.        Removing aws-sdk-connect (1.6.0)
  738.        Removing aws-sdk-fms (1.4.0)
  739.        Removing aws-sdk-states (1.5.0)
  740.        Removing aws-sdk-ecr (1.6.0)
  741.        Removing aws-sdk-codedeploy (1.8.0)
  742.        Removing connection_pool (2.2.1)
  743.        Removing aws-sdk-applicationautoscaling (1.13.0)
  744.        Removing tilt (2.0.8)
  745.        Removing aws-sdk-codebuild (1.19.0)
  746.        Removing aws-sdk-inspector (1.8.0)
  747.        Removing aws-sdk-clouddirectory (1.7.0)
  748.        Removing exception_notification (4.2.2)
  749.        Removing aws-sdk-batch (1.7.0)
  750.        Removing aws-sdk-resourcegroups (1.4.0)
  751.        Removing aws-sdk-lightsail (1.7.0)
  752.        Removing aws-sdk-iam (1.8.0)
  753.        Removing aws-sdk-servicediscovery (1.5.0)
  754.        Removing aws-sdk-cloudwatchevents (1.7.0)
  755.        Removing aws-sdk-alexaforbusiness (1.9.0)
  756.        Removing aws-sdk-wafregional (1.8.0)
  757.        Removing aws-sdk-workspaces (1.5.0)
  758.        Removing aws-sdk-workdocs (1.4.0)
  759.        Removing aws-sdk-elasticsearchservice (1.12.0)
  760.        Removing aws-sdk-resources (3.25.0)
  761.        Removing aws-sdk-translate (1.4.0)
  762.        Removing tzinfo-data (1.2018.7)
  763.        Removing aws-sdk-greengrass (1.7.0)
  764.        Removing jsonapi-renderer (0.1.3)
  765.        Removing stripe (3.15.0)
  766.        Removing public_suffix (3.0.0)
  767.        Removing aws-sdk-dlm (1.3.0)
  768.        Removing geocoder (1.4.4)
  769.        Removing premailer (1.11.0)
  770.        Removing activeadmin (1.3.1)
  771.        Removing aws-sdk-lex (1.6.0)
  772.        Removing et-orbi (1.0.8)
  773.        Removing aws-sdk-elasticloadbalancing (1.5.0)
  774.        Removing aws-sdk-lexmodelbuildingservice (1.9.0)
  775.        Removing aws-sdk-sagemakerruntime (1.4.0)
  776.        Removing aws-sdk-gamelift (1.7.0)
  777.        Removing aws-sdk-apigateway (1.18.0)
  778.        Removing omniauth (1.7.1)
  779.        Removing aws-sdk-cognitoidentity (1.3.0)
  780.        Removing aws-sdk-xray (1.6.0)
  781.        Removing aws-sdk-health (1.5.0)
  782.        Removing aws-sdk-firehose (1.6.0)
  783.        Removing aws-sdk-guardduty (1.8.0)
  784.        Removing aws-sdk-marketplaceentitlementservice (1.3.0)
  785.        Removing aws-sdk-kinesisvideo (1.4.0)
  786.        Removing rufus-scheduler (3.4.2)
  787.        Removing aws-sdk-dynamodb (1.13.0)
  788.        Removing aws-sdk-iot1clickprojects (1.3.0)
  789.        Removing aws-sdk-migrationhub (1.5.0)
  790.        Removing aws-sdk-cloudsearchdomain (1.3.0)
  791.        Removing aws-sdk-simpledb (1.3.0)
  792.        Removing aws-sdk-ec2 (1.51.0)
  793.        Removing aws-sdk-lambdapreview (1.3.0)
  794.        Removing aws-sdk-autoscaling (1.9.0)
  795.        Removing aws-sdk-kinesisvideomedia (1.3.0)
  796.        Removing aws-sdk-comprehend (1.6.0)
  797.        Removing aws-sdk-importexport (1.3.0)
  798.        Removing i18n (0.9.5)
  799.        Removing aws-sdk-cloudtrail (1.3.0)
  800.        Removing aws-sdk-kinesis (1.6.0)
  801.        Removing facebook-messenger (0cbff3a259b5)
  802.        The latest bundler is 2.0.1, but you are currently running 1.15.2.
  803.        To update, run `gem install bundler`
  804. -----> Installing node-v10.14.1-linux-x64
  805. -----> Installing yarn-v1.12.3
  806. -----> Detecting rake tasks
  807. -----> Preparing app for Rails asset pipeline
  808.        Running: rake assets:precompile
  809.        rake aborted!
  810.        NameError: uninitialized constant IntercomRails
  811.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/active_support.rb:74:in `block in load_missing_constant'
  812.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/active_support.rb:8:in `without_bootsnap_cache'
  813.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/active_support.rb:74:in `rescue in load_missing_constant'
  814.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/active_support.rb:56:in `load_missing_constant'
  815.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/config/initializers/intercom.rb:2:in `<main>'
  816.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:50:in `load'
  817.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:50:in `load'
  818.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:655:in `block in load_config_initializer'
  819.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/activesupport-5.1.6.1/lib/active_support/notifications.rb:168:in `instrument'
  820.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:654:in `load_config_initializer'
  821.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:612:in `block (2 levels) in <class:Engine>'
  822.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:611:in `each'
  823.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:611:in `block in <class:Engine>'
  824.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:30:in `instance_exec'
  825.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:30:in `run'
  826.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:59:in `block in run_initializers'
  827.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:48:in `each'
  828.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:48:in `tsort_each_child'
  829.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:58:in `run_initializers'
  830.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/application.rb:353:in `initialize!'
  831.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/config/environment.rb:5:in `<main>'
  832.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:21:in `require'
  833.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:21:in `block in require_with_bootsnap_lfi'
  834.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/loaded_features_index.rb:65:in `register'
  835.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:20:in `require_with_bootsnap_lfi'
  836.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:29:in `require'
  837.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/application.rb:329:in `require_environment!'
  838.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/application.rb:445:in `block in run_tasks_blocks'
  839.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/airbrake-7.4.0/lib/airbrake/rake.rb:17:in `execute'
  840.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/sprockets-rails-3.2.1/lib/sprockets/rails/task.rb:62:in `block (2 levels) in define'
  841.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/airbrake-7.4.0/lib/airbrake/rake.rb:17:in `execute'
  842.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/rake-12.3.2/exe/rake:27:in `<top (required)>'
  843.        
  844.        Caused by:
  845.        NameError: uninitialized constant IntercomRails
  846.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/active_support.rb:58:in `block in load_missing_constant'
  847.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/active_support.rb:16:in `allow_bootsnap_retry'
  848.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/active_support.rb:57:in `load_missing_constant'
  849.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/config/initializers/intercom.rb:2:in `<main>'
  850.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:50:in `load'
  851.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:50:in `load'
  852.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:655:in `block in load_config_initializer'
  853.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/activesupport-5.1.6.1/lib/active_support/notifications.rb:168:in `instrument'
  854.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:654:in `load_config_initializer'
  855.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:612:in `block (2 levels) in <class:Engine>'
  856.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:611:in `each'
  857.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/engine.rb:611:in `block in <class:Engine>'
  858.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:30:in `instance_exec'
  859.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:30:in `run'
  860.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:59:in `block in run_initializers'
  861.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:48:in `each'
  862.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:48:in `tsort_each_child'
  863.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/initializable.rb:58:in `run_initializers'
  864.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/application.rb:353:in `initialize!'
  865.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/config/environment.rb:5:in `<main>'
  866.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:21:in `require'
  867.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:21:in `block in require_with_bootsnap_lfi'
  868.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/loaded_features_index.rb:65:in `register'
  869.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:20:in `require_with_bootsnap_lfi'
  870.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/bootsnap-1.3.2/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:29:in `require'
  871.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/application.rb:329:in `require_environment!'
  872.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/railties-5.1.6.1/lib/rails/application.rb:445:in `block in run_tasks_blocks'
  873.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/airbrake-7.4.0/lib/airbrake/rake.rb:17:in `execute'
  874.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/sprockets-rails-3.2.1/lib/sprockets/rails/task.rb:62:in `block (2 levels) in define'
  875.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/airbrake-7.4.0/lib/airbrake/rake.rb:17:in `execute'
  876.        /tmp/build_513e906b7fb1ccfb0f4c61b0d504de56/vendor/bundle/ruby/2.5.0/gems/rake-12.3.2/exe/rake:27:in `<top (required)>'
  877.        Tasks: TOP => environment
  878.        (See full trace by running task with --trace)
  879.  !
  880.  !     Precompiling assets failed.
  881.  !
  882.  !     Push rejected, failed to compile Ruby app.
  883.  !     Push failed
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top