Advertisement
Guest User

Untitled

a guest
Feb 20th, 2018
73
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 0.83 KB | None | 0 0
  1. /interface ethernet
  2. set [ find default-name=ether1 ] name=ether1_WAN
  3. set [ find default-name=ether2 ] name=ether2_LAN
  4.  
  5. /interface vlan
  6. add interface=ether2_LAN name=vlan31_R1_R3 vlan-id=31
  7.  
  8. /ip address
  9. add address=192.168.5.39/24 interface=ether1_WAN network=192.168.5.0
  10. add address=192.168.99.1/24 interface=ether2_LAN network=192.168.99.0
  11. add address=192.168.31.1/24 interface=vlan31_R1_R3 network=192.168.31.0
  12.  
  13. /ip dns
  14. set servers=27.123.220.220,27.123.220.221
  15.  
  16. /ip firewall nat
  17. add action=masquerade chain=srcnat out-interface=ether1_WAN
  18.  
  19. /ip route
  20. add distance=1 gateway=192.168.5.254
  21.  
  22. /ip pool
  23. add name=dhcp_pool1 ranges=192.168.31.11-192.168.31.254
  24.  
  25. /ip dhcp-server
  26. add address-pool=dhcp_pool1 disabled=no interface=vlan31_R1_R3 name=dhcp1
  27.  
  28. /ip dhcp-server network
  29. add address=192.168.31.0/24 gateway=192.168.31.1
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement