LordKusa

Clase 03 - Ejercicio 13

Apr 1st, 2019
97
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Circulo
  2.  
  3. //Escribir un algoritmo para darle el radio de cualquier circulo, e imprima el diametro, la circunferencia, y la superficie.
  4.  
  5. Definir Radio, Diametro, Circunferencia, Superficie Como Real
  6.  
  7. Escribir "Ingrese radio del circulo"
  8. Leer Radio
  9.  
  10. Diametro <- Radio * 2
  11. Circunferencia <- Diametro * Pi
  12. Superficie <- Pi * (Radio ^ 2)
  13.  
  14. Escribir "El diametro del circulo es ", Diametro
  15. Escribir "La circunferencia del circulo es ", Circunferencia
  16. Escribir "La superficie del circulo es ", Superficie
  17.  
  18. FinProceso
RAW Paste Data