Advertisement
chrisasl

Untitled

Aug 6th, 2014
630
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 1.14 KB | None
  1. Errors were encountered while processing:
  2. apache2
  3. apache2-mpm-prefork
  4. libapache2-mod-php5
  5. E: Sub-process /usr/bin/dpkg returned an error code (1)
  6. A package failed to install. Trying to recover:
  7. Setting up apache2 (2.4.7-1ubuntu4.1) ...
  8. ERROR: Module mpm_prefork is enabled - cannot proceed due to conflicts. It needs to be disabled first!
  9. dpkg: error processing package apache2 (--configure):
  10. subprocess installed post-installation script returned error exit status 1
  11. dpkg: dependency problems prevent configuration of libapache2-mod-php5:
  12. libapache2-mod-php5 depends on apache2 (>= 2.4); however:
  13. Package apache2 is not configured yet.
  14.  
  15. dpkg: error processing package libapache2-mod-php5 (--configure):
  16. dependency problems - leaving unconfigured
  17. dpkg: dependency problems prevent configuration of apache2-mpm-prefork:
  18. apache2-mpm-prefork depends on apache2 (= 2.4.7-1ubuntu4.1); however:
  19. Package apache2 is not configured yet.
  20.  
  21. dpkg: error processing package apache2-mpm-prefork (--configure):
  22. dependency problems - leaving unconfigured
  23. Errors were encountered while processing:
  24. apache2
  25. libapache2-mod-php5
  26. apache2-mpm-prefork
Advertisement
RAW Paste Data Copied
Advertisement