SHARE
TWEET

Untitled

a guest Aug 16th, 2013 123 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [2013-08-15 23:07] [PACMAN] removed poppler-qt (0.22.5-1)
  2. [2013-08-15 23:07] [PACMAN] upgraded linux-api-headers (3.8.4-1 -> 3.10.6-1)
  3. [2013-08-15 23:07] [ALPM-SCRIPTLET] Generating locales...
  4. [2013-08-15 23:07] [ALPM-SCRIPTLET]   en_US.UTF-8... done
  5. [2013-08-15 23:07] [ALPM-SCRIPTLET]   ru_RU.UTF-8... done
  6. [2013-08-15 23:07] [ALPM-SCRIPTLET] Generation complete.
  7. [2013-08-15 23:07] [PACMAN] upgraded glibc (2.17-6 -> 2.18-1)
  8. [2013-08-15 23:07] [PACMAN] upgraded binutils (2.23.2-2 -> 2.23.2-3)
  9. [2013-08-15 23:07] [PACMAN] upgraded pixman (0.30.0-1 -> 0.30.2-1)
  10. [2013-08-15 23:07] [PACMAN] upgraded xorg-server-common (1.13.4-1 -> 1.14.2-2)
  11. [2013-08-15 23:07] [PACMAN] upgraded xf86-input-evdev (2.7.3-2 -> 2.8.1-1)
  12. [2013-08-15 23:07] [PACMAN] upgraded xorg-server (1.13.4-1 -> 1.14.2-2)
  13. [2013-08-15 23:07] [PACMAN] upgraded gcc-libs (4.8.1-2 -> 4.8.1-3)
  14. [2013-08-15 23:07] [ALPM-SCRIPTLET] ---------------- I/O BUG ---------------------------------------
  15. [2013-08-15 23:07] [ALPM-SCRIPTLET] There's a bug in fglrx found by lano1106 which generates
  16. [2013-08-15 23:07] [ALPM-SCRIPTLET] great amount of unneeded I/O operations
  17. [2013-08-15 23:07] [ALPM-SCRIPTLET]
  18. [2013-08-15 23:07] [ALPM-SCRIPTLET] To activate workaround enable systemd service:
  19. [2013-08-15 23:07] [ALPM-SCRIPTLET] systemctl enable temp-links-catalyst
  20. [2013-08-15 23:07] [ALPM-SCRIPTLET] systemctl start temp-links-catalyst
  21. [2013-08-15 23:07] [ALPM-SCRIPTLET]
  22. [2013-08-15 23:07] [ALPM-SCRIPTLET] More infos:
  23. [2013-08-15 23:07] [ALPM-SCRIPTLET] https://bbs.archlinux.org/viewtopic.php?pid=1279977#p1279977
  24. [2013-08-15 23:07] [ALPM-SCRIPTLET] https://bbs.archlinux.org/viewtopic.php?pid=1280193#p1280193
  25. [2013-08-15 23:07] [ALPM-SCRIPTLET] ----------------------------------------------------------------
  26. [2013-08-15 23:07] [PACMAN] upgraded catalyst-utils (13.6-3 -> 13.8-1)
  27. [2013-08-15 23:07] [PACMAN] upgraded gcc (4.8.1-2 -> 4.8.1-3)
  28. [2013-08-15 23:07] [ALPM-SCRIPTLET] + removing fglrx module from /usr/lib/modules/3.10.3-1-ARCH
  29. [2013-08-15 23:07] [ALPM-SCRIPTLET] Building fglrx module for 3.10.3-1-ARCH kernel ...
  30. [2013-08-15 23:07] [ALPM-SCRIPTLET] Ok.
  31. [2013-08-15 23:07] [ALPM-SCRIPTLET] ----------------------------------------------------------------
  32. [2013-08-15 23:07] [ALPM-SCRIPTLET]                             ATTENTION!
  33. [2013-08-15 23:07] [ALPM-SCRIPTLET] ----------------------------------------------------------------
  34. [2013-08-15 23:07] [ALPM-SCRIPTLET] To enable 'automatic re-compilation while system shutdown/reboot'
  35. [2013-08-15 23:07] [ALPM-SCRIPTLET] testing feature run these commands as root:
  36. [2013-08-15 23:07] [ALPM-SCRIPTLET] systemctl enable catalyst-hook
  37. [2013-08-15 23:07] [ALPM-SCRIPTLET] systemctl start catalyst-hook
  38. [2013-08-15 23:07] [ALPM-SCRIPTLET]
  39. [2013-08-15 23:07] [ALPM-SCRIPTLET] More info here:
  40. [2013-08-15 23:07] [ALPM-SCRIPTLET] https://bbs.archlinux.org/viewtopic.php?pid=1255575#p1255575
  41. [2013-08-15 23:07] [ALPM-SCRIPTLET] ----------------------------------------------------------------
  42. [2013-08-15 23:07] [PACMAN] upgraded catalyst-hook (13.6-3 -> 13.8-2)
  43. [2013-08-15 23:07] [PACMAN] upgraded cpupower (3.10-1 -> 3.10-2)
  44. [2013-08-15 23:07] [PACMAN] upgraded curl (7.31.0-1 -> 7.32.0-1)
  45. [2013-08-15 23:07] [PACMAN] upgraded dhcpcd (6.0.4-1 -> 6.0.5-1)
  46. [2013-08-15 23:07] [PACMAN] upgraded ffmpeg (1:2.0-2 -> 1:2.0.1-1)
  47. [2013-08-15 23:07] [PACMAN] upgraded firefox (22.0-1 -> 23.0-1)
  48. [2013-08-15 23:07] [PACMAN] upgraded firefox-i18n-ru (22.0-1 -> 23.0-1)
  49. [2013-08-15 23:07] [PACMAN] upgraded ghostscript (9.07-2 -> 9.07-3)
  50. [2013-08-15 23:07] [PACMAN] upgraded glew (1.10.0-1 -> 1.10.0-2)
  51. [2013-08-15 23:07] [PACMAN] upgraded gpgme (1.4.2-1 -> 1.4.2-2)
  52. [2013-08-15 23:07] [ALPM] warning: /boot/grub/grub.cfg installed as /boot/grub/grub.cfg.pacnew
  53. [2013-08-15 23:07] [PACMAN] upgraded grub (2.00.5043-2 -> 2.00.5086-1)
  54. [2013-08-15 23:07] [PACMAN] upgraded imagemagick (6.8.6.4-1 -> 6.8.6.8-1)
  55. [2013-08-15 23:07] [PACMAN] upgraded iproute2 (3.9.0-2 -> 3.10.0-1)
  56. [2013-08-15 23:07] [PACMAN] upgraded iputils (20121221-2 -> 20121221-3)
  57. [2013-08-15 23:07] [PACMAN] upgraded kbd-ru-keymaps (1-4 -> 1-5)
  58. [2013-08-15 23:07] [ALPM-SCRIPTLET] ----------------------------------------------------------------
  59. [2013-08-15 23:07] [ALPM-SCRIPTLET] lib32-catalyst-utils works with [multilib] repository
  60. [2013-08-15 23:07] [ALPM-SCRIPTLET] ----------------------------------------------------------------
  61. [2013-08-15 23:07] [PACMAN] upgraded lib32-catalyst-utils (13.6-1 -> 13.8-1)
  62. [2013-08-15 23:07] [PACMAN] upgraded lib32-glibc (2.17-5 -> 2.18-1)
  63. [2013-08-15 23:07] [PACMAN] upgraded lib32-gcc-libs (4.8.1-1 -> 4.8.1-3)
  64. [2013-08-15 23:07] [PACMAN] upgraded lib32-pixman (0.30.0-1 -> 0.30.2-1)
  65. [2013-08-15 23:07] [PACMAN] upgraded util-linux (2.23.1-2 -> 2.23.2-1)
  66. [2013-08-15 23:07] [PACMAN] upgraded lib32-util-linux (2.23.1-1 -> 2.23.2-1)
  67. [2013-08-15 23:07] [PACMAN] upgraded libmariadbclient (5.5.32-1 -> 5.5.32-2)
  68. [2013-08-15 23:07] [PACMAN] upgraded poppler (0.22.5-1 -> 0.24.0-1)
  69. [2013-08-15 23:07] [PACMAN] upgraded libreoffice-common (4.0.4-1 -> 4.0.4-2)
  70. [2013-08-15 23:07] [PACMAN] upgraded libreoffice-base (4.0.4-1 -> 4.0.4-2)
  71. [2013-08-15 23:07] [PACMAN] upgraded libreoffice-calc (4.0.4-1 -> 4.0.4-2)
  72. [2013-08-15 23:07] [PACMAN] upgraded libreoffice-draw (4.0.4-1 -> 4.0.4-2)
  73. [2013-08-15 23:07] [PACMAN] upgraded libreoffice-kde4 (4.0.4-1 -> 4.0.4-2)
  74. [2013-08-15 23:07] [PACMAN] upgraded libsamplerate (0.1.8-1 -> 0.1.8-2)
  75. [2013-08-15 23:07] [PACMAN] upgraded libusbx (1.0.16-1 -> 1.0.16-2)
  76. [2013-08-15 23:07] [PACMAN] upgraded libvdpau (0.6-2 -> 0.7-1)
  77. [2013-08-15 23:07] [PACMAN] upgraded libwbclient (4.0.7-3 -> 4.0.8-1)
  78. [2013-08-15 23:07] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
  79. [2013-08-15 23:07] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
  80. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
  81. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
  82. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Starting build: 3.10.6-2-ARCH
  83. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [base]
  84. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
  85. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
  86. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
  87. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [block]
  88. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
  89. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
  90. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
  91. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [fglrx]
  92. [2013-08-15 23:07] [ALPM-SCRIPTLET] Building fglrx module for 3.10.6-2-ARCH kernel ...
  93. [2013-08-15 23:07] [ALPM-SCRIPTLET] Failed!!! Check out log: /var/log/catalyst-install.log
  94. [2013-08-15 23:07] [ALPM-SCRIPTLET] - /usr/lib/modules/3.10.3-1-ARCH looks like unused, maybe remove it manualy?
  95. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Generating module dependencies
  96. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
  97. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Image generation successful
  98. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
  99. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
  100. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Starting build: 3.10.6-2-ARCH
  101. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [base]
  102. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
  103. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
  104. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [block]
  105. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
  106. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
  107. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: smsmdtv
  108. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
  109. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
  110. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
  111. [2013-08-15 23:07] [ALPM-SCRIPTLET]   -> Running build hook: [fglrx]
  112. [2013-08-15 23:07] [ALPM-SCRIPTLET] Building fglrx module for 3.10.6-2-ARCH kernel ...
  113. [2013-08-15 23:07] [ALPM-SCRIPTLET] Failed!!! Check out log: /var/log/catalyst-install.log
  114. [2013-08-15 23:07] [ALPM-SCRIPTLET] - /usr/lib/modules/3.10.3-1-ARCH looks like unused, maybe remove it manualy?
  115. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Generating module dependencies
  116. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
  117. [2013-08-15 23:07] [ALPM-SCRIPTLET] ==> Image generation successful
  118. [2013-08-15 23:07] [PACMAN] upgraded linux (3.10.3-1 -> 3.10.6-2)
  119. [2013-08-15 23:07] [PACMAN] upgraded linux-headers (3.10.3-1 -> 3.10.6-2)
  120. [2013-08-15 23:07] [PACMAN] upgraded lirc-utils (1:0.9.0-52 -> 1:0.9.0-55)
  121. [2013-08-15 23:07] [PACMAN] upgraded logrotate (3.8.5-1 -> 3.8.6-1)
  122. [2013-08-15 23:07] [PACMAN] upgraded man-pages (3.52-1 -> 3.53-1)
  123. [2013-08-15 23:07] [PACMAN] upgraded mariadb-clients (5.5.32-1 -> 5.5.32-2)
  124. [2013-08-15 23:07] [PACMAN] upgraded mariadb (5.5.32-1 -> 5.5.32-2)
  125. [2013-08-15 23:07] [PACMAN] upgraded openbox (3.5.0-9 -> 3.5.2-1)
  126. [2013-08-15 23:07] [PACMAN] installed poppler-qt4 (0.24.0-1)
  127. [2013-08-15 23:07] [PACMAN] upgraded qrencode (3.4.2-2 -> 3.4.3-1)
  128. [2013-08-15 23:07] [PACMAN] upgraded run-parts (4.3.4-1 -> 4.4-1)
  129. [2013-08-15 23:07] [PACMAN] upgraded smbclient (4.0.7-3 -> 4.0.8-1)
  130. [2013-08-15 23:07] [PACMAN] upgraded samba (4.0.7-3 -> 4.0.8-1)
  131. [2013-08-15 23:07] [PACMAN] upgraded tcl (8.6.0-4 -> 8.6.0-5)
  132. [2013-08-15 23:07] [PACMAN] upgraded xorg-xprop (1.2.1-1 -> 1.2.2-1)
  133. [2013-08-15 23:07] [PACMAN] upgraded xorg-xset (1.2.2-2 -> 1.2.3-1)
  134. [2013-08-15 23:07] [PACMAN] upgraded zsh (5.0.2-2 -> 5.0.2-3)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top