Advertisement
stephenmyall

Untitled

Apr 28th, 2012
301
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. stephen@sm-sonyvaio-66:~$ sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. build-essential is already the newest version.
  6. cdbs is already the newest version.
  7. debconf is already the newest version.
  8. debhelper is already the newest version.
  9. debhelper set to manually installed.
  10. dh-make is already the newest version.
  11. dh-modaliases is already the newest version.
  12. dkms is already the newest version.
  13. execstack is already the newest version.
  14. fakeroot is already the newest version.
  15. libelfg0 is already the newest version.
  16. libelfg0 set to manually installed.
  17. libqtgui4 is already the newest version.
  18. libstdc++6 is already the newest version.
  19. wget is already the newest version.
  20. The following packages were automatically installed and are no longer required:
  21. libkvkontakte1 libksane0 libwxbase2.8-0 libkcalcore4 enblend enfuse libglew1.5 libplot2c2
  22. libpano13-bin libqjson0 hugin-data hugin libwxgtk2.8-0 libpano13-2 libksane-data freeglut3
  23. libimage-exiftool-perl libzthread-2.3-2 hugin-tools
  24. Use 'apt-get autoremove' to remove them.
  25. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Advertisement
RAW Paste Data Copied
Advertisement