SHARE
TWEET

Untitled

a guest Apr 14th, 2017 99 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. pi@raspberrypi:~ $ sudo apt-get -f install
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Correcting dependencies... Done
  6. The following extra packages will be installed:
  7.   libgcc1
  8. The following NEW packages will be installed:
  9.   libgcc1
  10. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  11. 2 not fully installed or removed.
  12. Need to get 0 B/39.4 kB of archives.
  13. After this operation, 160 kB of additional disk space will be used.
  14. Do you want to continue? [Y/n] Y
  15. E: Cannot get debconf version. Is debconf installed?
  16. debconf: apt-extracttemplates failed: No such file or directory
  17. dpkg: dependency problems prevent configuration of libc6:armhf:
  18.  libc6:armhf depends on libgcc1; however:
  19.   Package libgcc1 is not installed.
  20.  
  21. dpkg: error processing package libc6:armhf (--configure):
  22.  dependency problems - leaving unconfigured
  23. dpkg: dependency problems prevent configuration of multiarch-support:
  24.  multiarch-support depends on libc6 (>= 2.13-5); however:
  25.   Package libc6:armhf is not configured yet.
  26.  
  27. dpkg: error processing package multiarch-support (--configure):
  28.  dependency problems - leaving unconfigured
  29. Errors were encountered while processing:
  30.  libc6:armhf
  31.  multiarch-support
  32. E: Sub-process /usr/bin/dpkg returned an error code (1)
  33. pi@raspberrypi:~ $
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top