Advertisement
Guest User

Untitled

a guest
Mar 13th, 2018
197
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. gunqqer@Friithian:~$ sudo aptitude install playonlinux
  2. The following NEW packages will be installed:
  3. fonts-horai-umefont{a} fonts-unfonts-core{a} gnome-exe-thumbnailer{a}
  4. icoutils{a} libasn1-8-heimdal:i386{a} libasound2:i386{a}
  5. libasound2-plugins:i386{a} libasyncns0:i386{a} libavahi-client3:i386{a}
  6. libavahi-common-data:i386{a} libavahi-common3:i386{a} libcapi20-3{a}
  7. libcapi20-3:i386{a} libcups2:i386{a} libdbus-1-3:i386{ab}
  8. libexif12:i386{a} libflac8:i386{a} libfontconfig1:i386{a}
  9. libfreetype6:i386{a} libgd3:i386{a} libgif7:i386{ab} libglu1-mesa:i386{a}
  10. libgmp10:i386{a} libgnutls30:i386{ab} libgphoto2-6:i386{a}
  11. libgphoto2-port12:i386{a} libgsf-1-114{a} libgsf-1-common{a}
  12. libgssapi-krb5-2:i386{ab} libgssapi3-heimdal:i386{a}
  13. libhcrypto4-heimdal:i386{a} libheimbase1-heimdal:i386{a}
  14. libheimntlm0-heimdal:i386{a} libhogweed4:i386{a}
  15. libhx509-5-heimdal:i386{a} libice6:i386{a} libicu55:i386{a}
  16. libidn11:i386{a} libieee1284-3:i386{a} libjack-jackd2-0:i386{a}
  17. libjbig0:i386{a} libjpeg-turbo8:i386{a} libjpeg8:i386{a}
  18. libjson-c2:i386{a} libk5crypto3:i386{ab} libkeyutils1:i386{a}
  19. libkrb5-26-heimdal:i386{a} libkrb5-3:i386{ab} libkrb5support0:i386{ab}
  20. liblcms2-2:i386{a} libldap-2.4-2:i386{a} libltdl7:i386{a}
  21. libmpg123-0:i386{a} libmsi0{a} libnettle6:i386{a} libodbc1{a}
  22. libogg0:i386{a} libopenal1:i386{a} libosmesa6{a} libosmesa6:i386{a}
  23. libp11-kit-gnome-keyring:i386{a} libp11-kit0:i386{ab} libpng12-0:i386{a}
  24. libpulse0:i386{ab} libroken18-heimdal:i386{a} libsamplerate0:i386{a}
  25. libsane:i386{ab} libsasl2-2:i386{a} libsasl2-modules:i386{a}
  26. libsasl2-modules-db:i386{a} libsm6:i386{a} libsndfile1:i386{a}
  27. libspeexdsp1:i386{a} libsqlite3-0:i386{a} libssl1.0.0:i386{a}
  28. libsystemd0:i386{a} libtasn1-6:i386{a} libtiff5:i386{a}
  29. libusb-1.0-0:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a}
  30. libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx3:i386{a}
  31. libwind0-heimdal:i386{a} libwrap0:i386{a} libxcomposite1:i386{a}
  32. libxcursor1:i386{a} libxi6:i386{a} libxinerama1:i386{a} libxml2:i386{a}
  33. libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a} libxslt1.1:i386{a}
  34. libxt6:i386{a} msitools{a} ocl-icd-libopencl1:i386{a} odbcinst{a}
  35. odbcinst1debian2{a} p11-kit-modules:i386{ab} playonlinux
  36. python-wxgtk3.0{a} python-wxversion{a} unixodbc{a} wine{a}
  37. wine-gecko2.21{a} wine-gecko2.21:i386{a} wine-mono0.0.8{a} wine1.6{a}
  38. wine1.6-amd64{a} wine1.6-i386:i386{a}
  39. 0 packages upgraded, 112 newly installed, 0 to remove and 0 not upgraded.
  40. Need to get 174 MB/174 MB of archives. After unpacking 577 MB will be used.
  41. The following packages have unmet dependencies:
  42. libkrb5-3 : Breaks: libkrb5-3:i386 (!= 1.13.2+dfsg-5ubuntu2) but 1.13.2+dfsg-5 is to be installed.
  43. libkrb5-3:i386 : Breaks: libkrb5-3 (!= 1.13.2+dfsg-5) but 1.13.2+dfsg-5ubuntu2 is installed.
  44. libgssapi-krb5-2 : Breaks: libgssapi-krb5-2:i386 (!= 1.13.2+dfsg-5ubuntu2) but 1.13.2+dfsg-5 is to be installed.
  45. libgssapi-krb5-2:i386 : Breaks: libgssapi-krb5-2 (!= 1.13.2+dfsg-5) but 1.13.2+dfsg-5ubuntu2 is installed.
  46. libdbus-1-3 : Breaks: libdbus-1-3:i386 (!= 1.10.6-1ubuntu3.3) but 1.10.6-1ubuntu3.1 is to be installed.
  47. libdbus-1-3:i386 : Breaks: libdbus-1-3 (!= 1.10.6-1ubuntu3.1) but 1.10.6-1ubuntu3.3 is installed.
  48. libk5crypto3 : Breaks: libk5crypto3:i386 (!= 1.13.2+dfsg-5ubuntu2) but 1.13.2+dfsg-5 is to be installed.
  49. libk5crypto3:i386 : Breaks: libk5crypto3 (!= 1.13.2+dfsg-5) but 1.13.2+dfsg-5ubuntu2 is installed.
  50. p11-kit-modules : Breaks: p11-kit-modules:i386 (!= 0.23.2-5~ubuntu16.04.1) but 0.23.2-3 is to be installed.
  51. p11-kit-modules:i386 : Breaks: p11-kit-modules (!= 0.23.2-3) but 0.23.2-5~ubuntu16.04.1 is installed.
  52. libpulse0 : Breaks: libpulse0:i386 (!= 1:8.0-0ubuntu3.7) but 1:8.0-0ubuntu3 is to be installed.
  53. libpulse0:i386 : Breaks: libpulse0 (!= 1:8.0-0ubuntu3) but 1:8.0-0ubuntu3.7 is installed.
  54. libkrb5support0 : Breaks: libkrb5support0:i386 (!= 1.13.2+dfsg-5ubuntu2) but 1.13.2+dfsg-5 is to be installed.
  55. libkrb5support0:i386 : Breaks: libkrb5support0 (!= 1.13.2+dfsg-5) but 1.13.2+dfsg-5ubuntu2 is installed.
  56. libgif7 : Breaks: libgif7:i386 (!= 5.1.4-0.3~16.04) but 5.1.2-0.2 is to be installed.
  57. libgif7:i386 : Breaks: libgif7 (!= 5.1.2-0.2) but 5.1.4-0.3~16.04 is installed.
  58. libgnutls30 : Breaks: libgnutls30:i386 (!= 3.4.10-4ubuntu1.4) but 3.4.10-4ubuntu1.3 is to be installed.
  59. libgnutls30:i386 : Breaks: libgnutls30 (!= 3.4.10-4ubuntu1.3) but 3.4.10-4ubuntu1.4 is installed.
  60. libp11-kit0 : Breaks: libp11-kit0:i386 (!= 0.23.2-5~ubuntu16.04.1) but 0.23.2-3 is to be installed.
  61. libp11-kit0:i386 : Breaks: libp11-kit0 (!= 0.23.2-3) but 0.23.2-5~ubuntu16.04.1 is installed.
  62. libsane : Breaks: libsane:i386 (!= 1.0.25+git20150528-1ubuntu2.16.04.1) but 1.0.25+git20150528-1ubuntu2 is to be installed.
  63. libsane:i386 : Depends: libsane-common:i386 (= 1.0.25+git20150528-1ubuntu2) which is a virtual package, provided by:
  64. - libsane-common, but 1.0.25+git20150528-1ubuntu2.16.04.1 is installed. - libsane-common, but 1.0.25+git20150528-1ubuntu2.16.04.1 is installed.
  65. Breaks: libsane (!= 1.0.25+git20150528-1ubuntu2) but 1.0.25+git20150528-1ubuntu2.16.04.1 is installed.
  66. The following actions will resolve these dependencies:
  67.  
  68. Remove the following packages:
  69. 1) browser-plugin-freshplayer-pepperflash
  70. 2) checkbox-converged
  71. 3) checkbox-gui
  72. 4) default-jdk
  73. 5) default-jre
  74. 6) feh
  75. 7) ffmpeg
  76. 8) giblib1
  77. 9) gimp
  78. 10) gnome-orca
  79. 11) gstreamer1.0-pulseaudio
  80. 12) i3status
  81. 13) indicator-bluetooth
  82. 14) indicator-sound
  83. 15) joystick
  84. 16) libasound2-plugins
  85. 17) libavdevice-ffmpeg56
  86. 18) libcanberra-pulse
  87. 19) libespeak1
  88. 20) libfreerdp-plugins-standard
  89. 21) libgdiplus
  90. 22) libgegl-0.3-0
  91. 23) libgif7
  92. 24) libglade2.0-cil
  93. 25) libgtk2.0-cil
  94. 26) libimlib2
  95. 27) libmono-cil-dev
  96. 28) libmono-http4.0-cil
  97. 29) libmono-microsoft-web-infrastructure1.0-cil
  98. 30) libmono-oracle4.0-cil
  99. 31) libmono-system-data-services4.0-cil
  100. 32) libmono-system-design4.0-cil
  101. 33) libmono-system-drawing-design4.0-cil
  102. 34) libmono-system-drawing4.0-cil
  103. 35) libmono-system-messaging4.0-cil
  104. 36) libmono-system-reactive-windows-forms2.2-cil
  105. 37) libmono-system-runtime4.0-cil
  106. 38) libmono-system-servicemodel-activation4.0-cil
  107. 39) libmono-system-servicemodel-discovery4.0-cil
  108. 40) libmono-system-servicemodel-routing4.0-cil
  109. 41) libmono-system-servicemodel-web4.0-cil
  110. 42) libmono-system-servicemodel4.0a-cil
  111. 43) libmono-system-serviceprocess4.0-cil
  112. 44) libmono-system-web-abstractions4.0-cil
  113. 45) libmono-system-web-dynamicdata4.0-cil
  114. 46) libmono-system-web-extensions-design4.0-cil
  115. 47) libmono-system-web-extensions4.0-cil
  116. 48) libmono-system-web-http-selfhost4.0-cil
  117. 49) libmono-system-web-http-webhost4.0-cil
  118. 50) libmono-system-web-mvc3.0-cil
  119. 51) libmono-system-web-routing4.0-cil
  120. 52) libmono-system-web-services4.0-cil
  121. 53) libmono-system-web-webpages-deployment2.0-cil
  122. 54) libmono-system-web-webpages-razor2.0-cil
  123. 55) libmono-system-web-webpages2.0-cil
  124. 56) libmono-system-web4.0-cil
  125. 57) libmono-system-windows-forms-datavisualization4.0a-cil
  126. 58) libmono-system-windows-forms4.0-cil
  127. 59) libmono-system-xml-serialization4.0-cil
  128. 60) libnunit-cil-dev
  129. 61) libnunit-console-runner2.6.3-cil
  130. 62) libnunit-util2.6.3-cil
  131. 63) liboxideqt-qmlplugin
  132. 64) liboxideqtcore0
  133. 65) liboxideqtquick0
  134. 66) libpulse-mainloop-glib0
  135. 67) libpulse0
  136. 68) libpulsedsp
  137. 69) libqt5feedback5
  138. 70) libqt5multimedia5
  139. 71) libsdl-image1.2
  140. 72) libsdl1.2debian
  141. 73) libunity-webapps0
  142. 74) libwebkit1.1-cil
  143. 75) mono-4.0-service
  144. 76) mono-complete
  145. 77) mono-devel
  146. 78) mono-xsp4
  147. 79) mono-xsp4-base
  148. 80) monodoc-browser
  149. 81) monodoc-manual
  150. 82) msbuild
  151. 83) obs-studio
  152. 84) openjdk-8-jdk
  153. 85) openjdk-8-jre
  154. 86) pulseaudio
  155. 87) pulseaudio-module-x11
  156. 88) pulseaudio-utils
  157. 89) qml-module-qtfeedback
  158. 90) qml-module-ubuntu-components
  159. 91) qml-module-ubuntu-test
  160. 92) qml-module-ubuntu-web
  161. 93) qtdeclarative5-ubuntu-ui-toolkit-plugin
  162. 94) scrot
  163. 95) speech-dispatcher
  164. 96) speech-dispatcher-audio-plugins
  165. 97) ubuntu-desktop
  166. 98) ubuntu-session
  167. 99) unity-control-center
  168. 100 unity-settings-daemon
  169. 101 unity-tweak-tool
  170. 102 unity-webapps-common
  171. 103 unity-webapps-qml
  172. 104 unity-webapps-service
  173. 105 vlc
  174. 106 w3m-img
  175. 107 webapp-container
  176. 108 webbrowser-app
  177.  
  178. Keep the following packages at their current version:
  179. 109 libasound2-plugins:i386 [Not Installed]
  180. 110 libavahi-client3:i386 [Not Installed]
  181. 111 libcups2:i386 [Not Installed]
  182. 112 libdbus-1-3:i386 [Not Installed]
  183. 113 libgnutls30:i386 [Not Installed]
  184. 114 libgssapi-krb5-2:i386 [Not Installed]
  185. 115 libk5crypto3:i386 [Not Installed]
  186. 116 libkrb5-3:i386 [Not Installed]
  187. 117 libkrb5support0:i386 [Not Installed]
  188. 118 libldap-2.4-2:i386 [Not Installed]
  189. 119 libp11-kit0:i386 [Not Installed]
  190. 120 libpulse0:i386 [Not Installed]
  191. 121 libsane:i386 [Not Installed]
  192. 122 p11-kit-modules:i386 [Not Installed]
  193. 123 playonlinux [Not Installed]
  194. 124 wine [Not Installed]
  195. 125 wine1.6 [Not Installed]
  196. 126 wine1.6-amd64 [Not Installed]
  197. 127 wine1.6-i386:i386 [Not Installed]
  198.  
  199. Leave the following dependencies unresolved:
  200. 128 gnome-bluetooth recommends unity-control-center | gnome-control-center
  201. 129 gnome-session-canberra recommends libcanberra-pulse
  202. 130 indicator-datetime recommends unity-control-center (>= 14.04.3) | ubuntu-
  203. 131 indicator-power recommends unity-control-center | gnome-control-center (>
  204. 132 indicator-session recommends unity-control-center | gnome-control-center
  205. 133 plainbox-provider-checkbox recommends gstreamer1.0-pulseaudio
  206. 134 remmina-plugin-rdp recommends libfreerdp-plugins-standard
  207. 135 rhythmbox recommends gstreamer1.0-pulseaudio
  208. 136 totem recommends gstreamer1.0-pulseaudio
  209. 137 ubuntu-desktop recommends gnome-orca
  210. 138 ubuntu-desktop recommends speech-dispatcher
  211. 139 unity-control-center recommends libcanberra-pulse
  212. 140 unity-greeter recommends unity-settings-daemon
  213. 141 unity-greeter recommends indicator-sound
  214. 142 i3 recommends i3status (>= 2.3)
  215. 143 libopenal1 recommends libpulse0 (>= 0.99.1)
  216. 144 ranger recommends w3m-img
  217. 145 screenfetch recommends scrot
  218. 146 wine1.6-amd64 recommends libgif7
  219. 147 libopenal1:i386 recommends libpulse0:i386 (>= 0.99.1)
  220. 148 wine1.6-i386:i386 recommends libcups2:i386
  221. 149 wine1.6-i386:i386 recommends libgnutls30:i386
  222. 150 wine1.6-i386:i386 recommends libsane:i386
  223. 151 wine1.6-i386:i386 recommends p11-kit-modules:i386
  224. 152 gimp-data recommends gimp
  225. 153 flashplugin-installer recommends libasound2-plugins (>= 1.0.16)
  226. 154 youtube-dl recommends ffmpeg | libav-tools
  227. 155 unity-settings-daemon recommends pulseaudio
  228. 156 mono-devel recommends msbuild
  229. 157 unity recommends unity-control-center
  230. 158 unity recommends indicator-sound
  231. 159 unity recommends indicator-bluetooth
  232.  
  233.  
  234. Accept this solution? [Y/n/q/?]
Advertisement
RAW Paste Data Copied
Advertisement