View difference between Paste ID: FxpPG3cx and US89Qv2y
SHOW: | | - or go back to the newest paste.
1
config interface 'loopback'
2
	option ifname 'lo'
3
	option proto 'static'
4
	option ipaddr '127.0.0.1'
5
	option netmask '255.0.0.0'
6
7
config interface 'pub'
8
	option type 'bridge'
9
	option ifname 'eth0.1'
10
	option proto 'static'
11
	option ipaddr '10.11.35.1'
12
	option netmask '255.255.255.192'
13
	option ip6assign '64'
14
15
config interface 'wan'
16
	option ifname 'eth1'
17
	option proto 'dhcp'
18
19
config interface 'wan6'
20
	option proto 'dhcpv6'
21
	option ifname '@wan'
22
	option reqprefix '60'
23
24
config switch
25
	option name 'switch0'
26
	option reset '1'
27
	option enable_vlan '1'
28
29
config switch_vlan
30
	option device 'switch0'
31
	option vlan '1'
32-
	option ports '0t 1 2'
32+
	option ports '0t 1t 2'
33
34
config switch_vlan
35
	option device 'switch0'
36
	option vlan '2'
37-
	option ports '0t 3 4'
37+
	option ports '0t 1t 3 4'
38
39
config interface 'priv'
40
	option ifname 'eth0.2'
41
	option type 'bridge'
42
	option proto 'static'
43
	option ipaddr '192.168.11.1'
44
	option netmask '255.255.255.0'
45
	option ip6assign '64'