SHARE
TWEET

Debug

KRACK_BIT May 17th, 2019 (edited) 64 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. (base) [Username]:~$ sudo -l
  2. Matching Defaults entries for [Username]:
  3.     env_reset, mail_badpass,
  4.     secure_path=/usr/local/sbin\:/usr/local/bin\:/usr/sbin\:/usr/bin\:/sbin\:/bin\:/snap/bin
  5.  
  6. User [Username] may run the following commands on [Username]:
  7.     (ALL : ALL) ALL
  8. (base) [Username]:~$ ls -l -d /usr/share/libreoffice/share/config
  9. drwxr-xr-x 2 root root 4096 May 16 22:22 /usr/share/libreoffice/share/config
  10. (base) [Username]:~$ ls -l /usr/share/libreoffice/share/config
  11. total 15340
  12. -rw-r--r-- 1 root root 1441443 Apr 30 13:39 images_breeze_dark.zip
  13. -rw-r--r-- 1 root root 1298621 Apr 30 13:39 images_breeze_svg.zip
  14. -rw-r--r-- 1 root root 1501832 Apr 30 13:39 images_breeze.zip
  15. -rw-r--r-- 1 root root 2370501 Apr 30 13:39 images_colibre.zip
  16. -rw-r--r-- 1 root root 3929090 Apr 30 13:39 images_elementary_svg.zip
  17. -rw-r--r-- 1 root root 3412398 Apr 30 13:39 images_elementary.zip
  18. -rw-r--r-- 1 root root 1740570 Apr 30 13:39 images_tango.zip
  19. (base) [Username]:~$ sudo apt update
  20. '''this ran without error
  21. (base) [Username]:~$ sudo apt upgrade
  22. Reading package lists... Done
  23. Building dependency tree      
  24. Reading state information... Done
  25. You might want to run 'apt --fix-broken install' to correct these.
  26. The following packages have unmet dependencies.
  27.  libreoffice-core : Depends: libreoffice-common (> 1:6.2.3) but it is not installed
  28.  libreoffice-help-en-us : Depends: libreoffice-l10n-en-us
  29.                           Depends: libreoffice-common (>= 1:6.1.0~) but it is not installed
  30.  libreoffice-ogltrans : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not installed
  31.  libreoffice-pdfimport : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not installed
  32.  libreoffice-style-breeze : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not installed
  33.  libreoffice-style-colibre : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not installed
  34.  libreoffice-style-elementary : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not installed
  35.  libreoffice-style-tango : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not installed
  36. E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
  37. (base) [Username]:~$ sudo apt remove libreoffice
  38. Reading package lists... Done
  39. Building dependency tree      
  40. Reading state information... Done
  41. Package 'libreoffice' is not installed, so not removed
  42. You might want to run 'apt --fix-broken install' to correct these.
  43. The following packages have unmet dependencies.
  44.  libreoffice-core : Depends: libreoffice-common (> 1:6.2.3) but it is not going to be installed
  45.  libreoffice-help-en-us : Depends: libreoffice-l10n-en-us
  46.                           Depends: libreoffice-common (>= 1:6.1.0~) but it is not going to be installed
  47.  libreoffice-ogltrans : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  48.  libreoffice-pdfimport : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  49.  libreoffice-style-breeze : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  50.  libreoffice-style-colibre : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  51.  libreoffice-style-elementary : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  52.  libreoffice-style-tango : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  53. E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
  54. (base) [Username]:~$ sudo apt remove -f libreoffice
  55. Reading package lists... Done
  56. Building dependency tree      
  57. Reading state information... Done
  58. Package 'libreoffice' is not installed, so not removed
  59. You might want to run 'apt --fix-broken install' to correct these.
  60. The following packages have unmet dependencies.
  61.  libreoffice-core : Depends: libreoffice-common (> 1:6.2.3) but it is not going to be installed
  62.  libreoffice-help-en-us : Depends: libreoffice-l10n-en-us
  63.                           Depends: libreoffice-common (>= 1:6.1.0~) but it is not going to be installed
  64.  libreoffice-ogltrans : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  65.  libreoffice-pdfimport : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  66.  libreoffice-style-breeze : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  67.  libreoffice-style-colibre : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  68.  libreoffice-style-elementary : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  69.  libreoffice-style-tango : Depends: libreoffice-common (= 1:6.2.3-0ubuntu0.19.04.1) but it is not going to be installed
  70. E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
  71. (base) [Username]:~$ sudo apt --fix-broken install
  72. Reading package lists... Done
  73. Building dependency tree      
  74. Reading state information... Done
  75. Correcting dependencies... Done
  76. The following additional packages will be installed:
  77.   libreoffice-common
  78. The following NEW packages will be installed
  79.   libreoffice-common
  80. 0 to upgrade, 1 to newly install, 0 to remove and 11 not to upgrade.
  81. 19 not fully installed or removed.
  82. Need to get 33.2 MB of archives.
  83. After this operation, 86.0 MB of additional disk space will be used.
  84. Do you want to continue? [Y/n] y
  85. Get:1 http://gb.archive.ubuntu.com/ubuntu disco-updates/main amd64 libreoffice-common all 1:6.2.3-0ubuntu0.19.04.1 [33.2 MB]
  86. Fetched 33.2 MB in 1min 50s (302 kB/s)                                                                                                                                                            
  87. (Reading database ... 428397 files and directories currently installed.)
  88. Preparing to unpack .../libreoffice-common_1%3a6.2.3-0ubuntu0.19.04.1_all.deb ...
  89. Unpacking libreoffice-common (1:6.2.3-0ubuntu0.19.04.1) ...
  90. dpkg: error processing archive /var/cache/apt/archives/libreoffice-common_1%3a6.2.3-0ubuntu0.19.04.1_all.deb (--unpack):
  91.  unable to open '/usr/share/libreoffice/share/config/images_helpimg.zip.dpkg-new': Operation not permitted
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top