Guest User

error during installing mali-bifrost-wayland-driver

a guest
Jul 5th, 2021
65
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Setting up libhttp-cookies-perl (6.08-1) ...
  2. Setting up yaru-theme-gtk (20.04.11.1) ...
  3. Setting up libextutils-pkgconfig-perl (1.16-1) ...
  4. Setting up cups-bsd (2.3.1-9ubuntu1.1) ...
  5. Setting up x11-xkb-utils (7.7+5) ...
  6. Setting up gstreamer1.0-plugins-good:arm64 (1.16.2-1ubuntu2.1) ...
  7. Setting up libhtml-tree-perl (5.07-2) ...
  8. Setting up mali-bifrost-dkms (24.0+202102241825~focal) ...
  9. /usr/lib/dkms/common.postinst mali-bifrost 24.0+202102241825~focal /usr/share/mali-bifrost-dkms arm64
  10. Loading new mali-bifrost-24.0+202102241825~focal DKMS files...
  11. Building for 5.11.0-odroid-arm64
  12. Building for architecture arm64
  13. Building initial module for 5.11.0-odroid-arm64
  14. Done.
  15.  
  16. mali_kbase.ko:
  17. Running module version sanity check.
  18. - Original module
  19. - No original module exists within this kernel
  20. - Installation
  21. - Installing to /lib/modules/5.11.0-odroid-arm64/updates/dkms/
  22.  
  23. depmod........
  24.  
  25. DKMS: install completed.
  26. update-initramfs: deferring update (trigger activated)
  27. Removing old mali-bifrost-24.0+202102241825~focal DKMS files...
  28.  
  29. -------- Uninstall Beginning --------
  30. Module: mali-bifrost
  31. Version: 24.0+202102241825~focal
  32. Kernel: 5.11.0-odroid-arm64 (arm64)
  33. -------------------------------------
  34.  
  35. Status: Before uninstall, this module version was ACTIVE on this kernel.
  36.  
  37. mali_kbase.ko:
  38. - Uninstallation
  39. - Deleting from: /lib/modules/5.11.0-odroid-arm64/updates/dkms/
  40. - Original module
  41. - No original module was found for this module on this kernel.
  42. - Use the dkms install command to reinstall any previous module version.
  43.  
  44. depmod.....
  45.  
  46. DKMS: uninstall completed.
  47.  
  48. ------------------------------
  49. Deleting module version: 24.0+202102241825~focal
  50. completely from the DKMS tree.
  51. ------------------------------
  52. Done.
  53. Loading new mali-bifrost-24.0+202102241825~focal DKMS files...
  54. Building for 5.11.0-odroid-arm64
  55. Building initial module for 5.11.0-odroid-arm64
  56. Done.
  57.  
  58. mali_kbase.ko:
  59. Running module version sanity check.
  60. - Original module
  61. - No original module exists within this kernel
  62. - Installation
  63. - Installing to /lib/modules/5.11.0-odroid-arm64/updates/dkms/
  64.  
  65. depmod.....
  66.  
  67. DKMS: install completed.
  68. Setting up libfwupd2:arm64 (1.3.11-1~focal1) ...
  69. Setting up network-manager-config-connectivity-ubuntu (1.22.10-1ubuntu2.2) ...
  70. Setting up printer-driver-sag-gdi (0.1-7) ...
  71. Setting up x11-apps (7.7+8) ...
  72. Setting up mali-bifrost-wayland-driver:arm64 (5:0.1-5+202012241944~focal) ...
  73. postinst called with unknown hardware `configure'
  74. dpkg: error processing package mali-bifrost-wayland-driver:arm64 (--configure):
  75. installed mali-bifrost-wayland-driver:arm64 package post-installation script subprocess returned error exit status 1
  76. Setting up geoclue-2.0 (2.5.6-0ubuntu1) ...
  77. geoclue.service is a disabled or a static unit, not starting it.
  78. Setting up printer-driver-pnm2ppa (1.13+nondbs-0ubuntu6) ...
  79. Setting up libhtml-format-perl (2.12-1) ...
  80. Setting up ghostscript-x (9.50~dfsg-5ubuntu4.2) ...
  81. Setting up linux-headers-generic (5:2021.02-1+202103011352~focal) ...
  82. Setting up libsane:arm64 (1.0.29-0ubuntu5.2) ...
  83. Adding scanner group...
  84. Setting up ibus-data (1.5.22-2ubuntu2.1) ...
  85. Setting up libappstream4:arm64 (0.12.10-2) ...
  86. dpkg: dependency problems prevent configuration of libcogl20:arm64:
  87. libcogl20:arm64 depends on libegl1; however:
  88. Package libegl1 is not installed.
  89. Package mali-bifrost-wayland-driver:arm64 which provides libegl1 is not configured yet.
  90.  
  91. dpkg: error processing package libcogl20:arm64 (--configure):
  92. dependency problems - leaving unconfigured
  93. dpkg: dependency problems prevent configuration of libcogl-pango20:arm64:
  94. libcogl-pango20:arm64 depends on libcogl20 (>= 1.17.4); however:
  95. Package libcogl20:arm64 is not configured yet.
  96.  
  97. dpkg: error processing package libcogl-pango20:arm64 (--configure):
  98. dependency problems - leaving unconfigured
  99. Setting up gvfs-daemons (1.44.1-1ubuntu1) ...
  100. Setting up python3-cupshelpers (1.5.12-0ubuntu1.1) ...
  101. dpkg: dependency problems prevent configuration of mutter:
  102. mutter depends on libgles2; however:
  103. Package libgles2 is not installed.
  104. Package mali-bifrost-wayland-driver:arm64 which provides libgles2 is not configured yet.
  105.  
  106. dpkg: error processing package mutter (--configure):
  107. dependency problems - leaving unconfigured
  108. dpkg: dependency problems prevent configuration of libgstreamer-gl1.0-0:arm64:
  109. libgstreamer-gl1.0-0:arm64 depends on libegl1; however:
  110. Package libegl1 is not installed.
  111. Package mali-bifrost-wayland-driver:arm64 which provides libegl1 is not configured yet.
  112.  
  113. dpkg: error processing package libgstreamer-gl1.0-0:arm64 (--configure):
  114. dependency problems - leaving unconfigured
  115. Setting up appstream (0.12.10-2) ...
  116. AppStream cache update completed successfully.
  117. Setting up libnet-smtp-ssl-perl (1.04-1) ...
  118. Setting up libmailtools-perl (2.21-1) ...
  119. dpkg: dependency problems prevent configuration of libcheese-gtk25:arm64:
  120. libcheese-gtk25:arm64 depends on libcogl20 (>= 1.17.4); however:
  121. Package libcogl20:arm64 is not configured yet.
  122.  
  123. dpkg: error processing package libcheese-gtk25:arm64 (--configure):
  124. dependency problems - leaving unconfigured
  125. Setting up gir1.2-goa-1.0:arm64 (3.36.1-0ubuntu1) ...
  126. Setting up printer-driver-foo2zjs (20171202dfsg0-4) ...
  127. Setting up libfwupdplugin1:arm64 (1.3.11-1~focal1) ...
  128. Setting up libgrilo-0.3-0:arm64 (0.3.12-1) ...
  129. Setting up libtracker-sparql-2.0-0:arm64 (2.3.6-0ubuntu1) ...
  130. Setting up libtracker-control-2.0-0:arm64 (2.3.6-0ubuntu1) ...
  131. dpkg: dependency problems prevent configuration of gnome-shell:
  132. gnome-shell depends on mutter (>= 3.36.0); however:
  133. Package mutter is not configured yet.
  134. gnome-shell depends on libgles2; however:
  135. Package libgles2 is not installed.
  136. Package mali-bifrost-wayland-driver:arm64 which provides libgles2 is not configured yet.
  137.  
  138. dpkg: error processing package gnome-shell (--configure):
  139. dependency problems - leaving unconfigured
  140. Setting up printer-driver-splix (2.0.0+svn315-7fakesync1build1) ...
  141. Setting up libtracker-miner-2.0-0:arm64 (2.3.6-0ubuntu1) ...
  142. dpkg: dependency problems prevent configuration of gnome-shell-extension-appindicator:
  143. gnome-shell-extension-appindicator depends on gnome-shell (>= 3.33); however:
  144. Package gnome-shell is not configured yet.
  145. gnome-shell-extension-appindicator depends on gnome-shell (<< 3.37); however:
  146. Package gnome-shell is not configured yet.
  147.  
  148. dpkg: error processing package gnome-shell-extension-appindicator (--configure):
  149. dependency problems - leaving unconfigured
  150. Setting up bluez-cups (5.53-0ubuntu3.3) ...
  151. dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:arm64:
  152. libwebkit2gtk-4.0-37:arm64 depends on libegl1; however:
  153. Package libegl1 is not installed.
  154. Package mali-bifrost-wayland-driver:arm64 which provides libegl1 is not configured yet.
  155. libwebkit2gtk-4.0-37:arm64 depends on libgles2; however:
  156. Package libgles2 is not installed.
  157. Package mali-bifrost-wayland-driver:arm64 which provides libgles2 is not configured yet.
  158. libwebkit2gtk-4.0-37:arm64 depends on libgstreamer-gl1.0-0 (>= 1.14.0); however:
  159. Package libgstreamer-gl1.0-0:arm64 is not configured yet.
  160.  
  161. dpkg: error processing package libwebkit2gtk-4.0-37:arm64 (--configure):
  162. dependency problems - leaving unconfigured
  163. Setting up libhttp-daemon-perl (6.06-1) ...
  164. dpkg: dependency problems prevent configuration of ubuntu-session:
  165. ubuntu-session depends on gnome-shell (>= 3.36.0-2ubuntu1~); however:
  166. Package gnome-shell is not configured yet.
  167.  
  168. dpkg: error processing package ubuntu-session (--configure):
  169. dependency problems - leaving unconfigured
  170. dpkg: dependency problems prevent configuration of gnome-initial-setup:
  171. gnome-initial-setup depends on libcheese-gtk25 (>= 3.28); however:
  172. Package libcheese-gtk25:arm64 is not configured yet.
  173. gnome-initial-setup depends on libwebkit2gtk-4.0-37 (>= 2.5.3); however:
  174. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  175.  
  176. dpkg: error processing package gnome-initial-setup (--configure):
  177. dependency problems - leaving unconfigured
  178. dpkg: dependency problems prevent configuration of gdm3:
  179. gdm3 depends on gnome-shell (>= 3.19.92); however:
  180. Package gnome-shell is not configured yet.
  181.  
  182. dpkg: error processing package gdm3 (--configure):
  183. dependency problems - leaving unconfigured
  184. Setting up packagekit (1.1.13-2ubuntu1.1) ...
  185. Created symlink /etc/systemd/user/sockets.target.wants/pk-debconf-helper.socket → /usr/lib/systemd/user/pk-debconf-helper.socket.
  186. Setting up libcairo-perl (1.107-1) ...
  187. Setting up printer-driver-hpcups (3.20.3+dfsg0-2) ...
  188. dpkg: dependency problems prevent configuration of update-notifier:
  189. update-notifier depends on gnome-shell | notification-daemon; however:
  190. Package gnome-shell is not configured yet.
  191. Package notification-daemon is not installed.
  192. Package gnome-shell which provides notification-daemon is not configured yet.
  193.  
  194. dpkg: error processing package update-notifier (--configure):
  195. dependency problems - leaving unconfigured
  196. Setting up xserver-common (2:1.20.9-2ubuntu1.2~20.04.2) ...
  197. Setting up sane-utils (1.0.29-0ubuntu5.2) ...
  198. update-inetd: warning: cannot add service, /etc/inetd.conf does not exist
  199. Adding saned group and user...
  200. Adding user saned to group scanner
  201. Setting up xwayland (2:1.20.9-2ubuntu1.2~20.04.2) ...
  202. Setting up libsoup-gnome2.4-1:arm64 (2.70.0-1) ...
  203. dpkg: dependency problems prevent configuration of libclutter-gst-3.0-0:arm64:
  204. libclutter-gst-3.0-0:arm64 depends on libcogl20 (>= 1.17.4); however:
  205. Package libcogl20:arm64 is not configured yet.
  206.  
  207. dpkg: error processing package libclutter-gst-3.0-0:arm64 (--configure):
  208. dependency problems - leaving unconfigured
  209. Setting up xserver-xorg-legacy (2:1.20.9-2ubuntu1.2~20.04.2) ...
  210. dpkg: dependency problems prevent configuration of libclutter-1.0-0:arm64:
  211. libclutter-1.0-0:arm64 depends on libcogl-pango20 (>= 1.17.4); however:
  212. Package libcogl-pango20:arm64 is not configured yet.
  213. libclutter-1.0-0:arm64 depends on libcogl20 (>= 1.21.2); however:
  214. Package libcogl20:arm64 is not configured yet.
  215.  
  216. dpkg: error processing package libclutter-1.0-0:arm64 (--configure):
  217. dependency problems - leaving unconfigured
  218. dpkg: dependency problems prevent configuration of libgoa-backend-1.0-1:arm64:
  219. libgoa-backend-1.0-1:arm64 depends on libwebkit2gtk-4.0-37 (>= 2.21.1); however:
  220. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  221.  
  222. dpkg: error processing package libgoa-backend-1.0-1:arm64 (--configure):
  223. dependency problems - leaving unconfigured
  224. Setting up fwupd (1.3.11-1~focal1) ...
  225. Created symlink /etc/systemd/system/timers.target.wants/fwupd-refresh.timer → /lib/systemd/system/fwupd-refresh.timer.
  226. fwupd-offline-update.service is a disabled or a static unit, not starting it.
  227. fwupd-refresh.service is a disabled or a static unit, not starting it.
  228. fwupd.service is a disabled or a static unit, not starting it.
  229. Setting up apt-config-icons (0.12.10-2) ...
  230. Setting up libgssdp-1.2-0:arm64 (1.2.3-0ubuntu0.20.04.1) ...
  231. Setting up libsnapd-glib1:arm64 (1.58-0ubuntu0.20.04.0) ...
  232. dpkg: dependency problems prevent configuration of gnome-session:
  233. gnome-session depends on gnome-shell (>= 3.33.90); however:
  234. Package gnome-shell is not configured yet.
  235.  
  236. dpkg: error processing package gnome-session (--configure):
  237. dependency problems - leaving unconfigured
  238. Setting up libgdata22:arm64 (0.17.12-1) ...
  239. Setting up libgeocode-glib0:arm64 (3.26.2-2) ...
  240. Setting up grilo-plugins-0.3-base:arm64 (0.3.11-1ubuntu1) ...
  241. dpkg: dependency problems prevent configuration of libmutter-6-0:arm64:
  242. libmutter-6-0:arm64 depends on libegl1; however:
  243. Package libegl1 is not installed.
  244. Package mali-bifrost-wayland-driver:arm64 which provides libegl1 is not configured yet.
  245.  
  246. dpkg: error processing package libmutter-6-0:arm64 (--configure):
  247. dependency problems - leaving unconfigured
  248. dpkg: dependency problems prevent configuration of libtotem0:arm64:
  249. libtotem0:arm64 depends on libclutter-1.0-0 (>= 1.17.6); however:
  250. Package libclutter-1.0-0:arm64 is not configured yet.
  251. libtotem0:arm64 depends on libclutter-gst-3.0-0 (>= 3.0.4); however:
  252. Package libclutter-gst-3.0-0:arm64 is not configured yet.
  253. libtotem0:arm64 depends on libcogl20 (>= 1.17.4); however:
  254. Package libcogl20:arm64 is not configured yet.
  255.  
  256. dpkg: error processing package libtotem0:arm64 (--configure):
  257. dependency problems - leaving unconfigured
  258. Setting up libxklavier16:arm64 (5.4-4) ...
  259. Setting up hplip (3.20.3+dfsg0-2) ...
  260. Creating/updating hplip user account...
  261. dpkg: dependency problems prevent configuration of gstreamer1.0-gl:arm64:
  262. gstreamer1.0-gl:arm64 depends on libgstreamer-gl1.0-0 (>= 1.16.2); however:
  263. Package libgstreamer-gl1.0-0:arm64 is not configured yet.
  264.  
  265. dpkg: error processing package gstreamer1.0-gl:arm64 (--configure):
  266. dependency problems - leaving unconfigured
  267. dpkg: dependency problems prevent configuration of cheese:
  268. cheese depends on libcheese-gtk25 (>= 3.18.0); however:
  269. Package libcheese-gtk25:arm64 is not configured yet.
  270. cheese depends on libclutter-1.0-0 (>= 1.16); however:
  271. Package libclutter-1.0-0:arm64 is not configured yet.
  272.  
  273. dpkg: error processing package cheese (--configure):
  274. dependency problems - leaving unconfigured
  275. dpkg: dependency problems prevent configuration of ubuntu-desktop:
  276. ubuntu-desktop depends on gdm3; however:
  277. Package gdm3 is not configured yet.
  278. ubuntu-desktop depends on gnome-shell; however:
  279. Package gnome-shell is not configured yet.
  280. ubuntu-desktop depends on gnome-shell-extension-appindicator; however:
  281. Package gnome-shell-extension-appindicator is not configured yet.
  282. ubuntu-desktop depends on ubuntu-session; however:
  283. Package ubuntu-session is not configured yet.
  284. ubuntu-desktop depends on update-notifier; however:
  285. Package update-notifier is not configured yet.
  286.  
  287. dpkg: error processing package ubuntu-desktop (--configure):
  288. dependency problems - leaving unconfigured
  289. Setting up libdmapsharing-3.0-2:arm64 (2.9.39-6) ...
  290. Setting up packagekit-tools (1.1.13-2ubuntu1.1) ...
  291. Setting up librest-0.7-0:arm64 (0.8.1-1) ...
  292. Setting up tracker (2.3.6-0ubuntu1) ...
  293. Setting up libgupnp-1.2-0:arm64 (1.2.3-0ubuntu0.20.04.2) ...
  294. dpkg: dependency problems prevent configuration of gir1.2-webkit2-4.0:arm64:
  295. gir1.2-webkit2-4.0:arm64 depends on libwebkit2gtk-4.0-37 (>= 2.31.90); however:
  296. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  297.  
  298. dpkg: error processing package gir1.2-webkit2-4.0:arm64 (--configure):
  299. dependency problems - leaving unconfigured
  300. dpkg: dependency problems prevent configuration of shotwell:
  301. shotwell depends on libwebkit2gtk-4.0-37 (>= 2.15.90); however:
  302. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  303.  
  304. dpkg: error processing package shotwell (--configure):
  305. dependency problems - leaving unconfigured
  306. Setting up libglib-perl:arm64 (3:1.329.2-1) ...
  307. Setting up libgeoclue-2-0:arm64 (2.5.6-0ubuntu1) ...
  308. dpkg: dependency problems prevent configuration of gnome-control-center:
  309. gnome-control-center depends on libcheese-gtk25 (>= 3.18.0); however:
  310. Package libcheese-gtk25:arm64 is not configured yet.
  311. gnome-control-center depends on libgoa-backend-1.0-1 (>= 3.10.0); however:
  312. Package libgoa-backend-1.0-1:arm64 is not configured yet.
  313.  
  314. dpkg: error processing package gnome-control-center (--configure):
  315. dependency problems - leaving unconfigured
  316. dpkg: dependency problems prevent configuration of libcogl-path20:arm64:
  317. libcogl-path20:arm64 depends on libcogl20 (>= 1.18.0); however:
  318. Package libcogl20:arm64 is not configured yet.
  319.  
  320. dpkg: error processing package libcogl-path20:arm64 (--configure):
  321. dependency problems - leaving unconfigured
  322. dpkg: dependency problems prevent configuration of libclutter-gtk-1.0-0:arm64:
  323. libclutter-gtk-1.0-0:arm64 depends on libclutter-1.0-0 (>= 1.23.7); however:
  324. Package libclutter-1.0-0:arm64 is not configured yet.
  325. libclutter-gtk-1.0-0:arm64 depends on libcogl20 (>= 1.17.4); however:
  326. Package libcogl20:arm64 is not configured yet.
  327.  
  328. dpkg: error processing package libclutter-gtk-1.0-0:arm64 (--configure):
  329. dependency problems - leaving unconfigured
  330. Setting up gvfs:arm64 (1.44.1-1ubuntu1) ...
  331. dpkg: dependency problems prevent configuration of gir1.2-mutter-6:arm64:
  332. gir1.2-mutter-6:arm64 depends on libmutter-6-0 (= 3.36.9-0ubuntu0.20.04.1); however:
  333. Package libmutter-6-0:arm64 is not configured yet.
  334.  
  335. dpkg: error processing package gir1.2-mutter-6:arm64 (--configure):
  336. dependency problems - leaving unconfigured
  337. Setting up tracker-extract (2.3.3-2) ...
  338. Created symlink /etc/systemd/user/default.target.wants/tracker-extract.service → /usr/lib/systemd/user/tracker-extract.service.
  339. dpkg: dependency problems prevent configuration of network-manager-gnome:
  340. network-manager-gnome depends on gnome-shell | policykit-1-gnome | polkit-1-auth-agent; however:
  341. Package gnome-shell is not configured yet.
  342. Package policykit-1-gnome is not installed.
  343. Package polkit-1-auth-agent is not installed.
  344. Package gnome-shell which provides polkit-1-auth-agent is not configured yet.
  345.  
  346. dpkg: error processing package network-manager-gnome (--configure):
  347. dependency problems - leaving unconfigured
  348. Setting up gnome-video-effects (0.5.0-1ubuntu1) ...
  349. dpkg: dependency problems prevent configuration of totem-plugins:
  350. totem-plugins depends on libtotem0 (>= 3.34.1-2ubuntu2); however:
  351. Package libtotem0:arm64 is not configured yet.
  352. totem-plugins depends on libtotem0 (<< 3.35); however:
  353. Package libtotem0:arm64 is not configured yet.
  354.  
  355. dpkg: error processing package totem-plugins (--configure):
  356. dependency problems - leaving unconfigured
  357. dpkg: dependency problems prevent configuration of gnome-online-accounts:
  358. gnome-online-accounts depends on libgoa-backend-1.0-1 (= 3.36.1-0ubuntu1); however:
  359. Package libgoa-backend-1.0-1:arm64 is not configured yet.
  360. gnome-online-accounts depends on libwebkit2gtk-4.0-37 (>= 2.12.0); however:
  361. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  362.  
  363. dpkg: error processing package gnome-online-accounts (--configure):
  364. dependency problems - leaving unconfigured
  365. dpkg: dependency problems prevent configuration of gnome-shell-extension-desktop-icons:
  366. gnome-shell-extension-desktop-icons depends on gnome-shell (>= 3.33); however:
  367. Package gnome-shell is not configured yet.
  368.  
  369. dpkg: error processing package gnome-shell-extension-desktop-icons (--configure):
  370. dependency problems - leaving unconfigured
  371. Setting up colord (1.4.4-2) ...
  372. colord.service is a disabled or a static unit, not starting it.
  373. dpkg: dependency problems prevent configuration of ubuntu-desktop-minimal:
  374. ubuntu-desktop-minimal depends on gdm3; however:
  375. Package gdm3 is not configured yet.
  376. ubuntu-desktop-minimal depends on gnome-control-center; however:
  377. Package gnome-control-center is not configured yet.
  378. ubuntu-desktop-minimal depends on gnome-shell; however:
  379. Package gnome-shell is not configured yet.
  380. ubuntu-desktop-minimal depends on gnome-shell-extension-appindicator; however:
  381. Package gnome-shell-extension-appindicator is not configured yet.
  382. ubuntu-desktop-minimal depends on gnome-shell-extension-desktop-icons; however:
  383. Package gnome-shell-extension-desktop-icons is not configured yet.
  384. ubuntu-desktop-minimal depends on ubuntu-session; however:
  385. Package ubuntu-session is not configured yet.
  386. ubuntu-desktop-minimal depends on update-notifier; however:
  387. Package update-notifier is not configured yet.
  388.  
  389. dpkg: error processing package ubuntu-desktop-minimal (--configure):
  390. dependency problems - leaving unconfigured
  391. dpkg: dependency problems prevent configuration of libedataserverui-1.2-2:arm64:
  392. libedataserverui-1.2-2:arm64 depends on libwebkit2gtk-4.0-37 (>= 2.15.1); however:
  393. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  394.  
  395. dpkg: error processing package libedataserverui-1.2-2:arm64 (--configure):
  396. dependency problems - leaving unconfigured
  397. dpkg: dependency problems prevent configuration of gir1.2-gst-plugins-base-1.0:arm64:
  398. gir1.2-gst-plugins-base-1.0:arm64 depends on libgstreamer-gl1.0-0 (>= 1.16.0); however:
  399. Package libgstreamer-gl1.0-0:arm64 is not configured yet.
  400.  
  401. dpkg: error processing package gir1.2-gst-plugins-base-1.0:arm64 (--configure):
  402. dependency problems - leaving unconfigured
  403. dpkg: dependency problems prevent configuration of rhythmbox-plugins:
  404. rhythmbox-plugins depends on gir1.2-webkit2-4.0; however:
  405. Package gir1.2-webkit2-4.0:arm64 is not configured yet.
  406.  
  407. dpkg: error processing package rhythmbox-plugins (--configure):
  408. dependency problems - leaving unconfigured
  409. Setting up system-config-printer-udev (1.5.12-0ubuntu1.1) ...
  410. dpkg: dependency problems prevent configuration of gnome-session-bin:
  411. gnome-session-bin depends on libegl1; however:
  412. Package libegl1 is not installed.
  413. Package mali-bifrost-wayland-driver:arm64 which provides libegl1 is not configured yet.
  414. gnome-session-bin depends on libgles2; however:
  415. Package libgles2 is not installed.
  416. Package mali-bifrost-wayland-driver:arm64 which provides libgles2 is not configured yet.
  417.  
  418. dpkg: error processing package gnome-session-bin (--configure):
  419. dependency problems - leaving unconfigured
  420. dpkg: dependency problems prevent configuration of xserver-xorg-core:
  421. xserver-xorg-core depends on libegl1; however:
  422. Package libegl1 is not installed.
  423. Package mali-bifrost-wayland-driver:arm64 which provides libegl1 is not configured yet.
  424.  
  425. dpkg: error processing package xserver-xorg-core (--configure):
  426. dependency problems - leaving unconfigured
  427. dpkg: dependency problems prevent configuration of update-manager:
  428. update-manager depends on update-notifier; however:
  429. Package update-notifier is not configured yet.
  430. update-manager depends on gnome-shell | policykit-1-gnome | polkit-kde-agent-1 | lxpolkit | lxqt-policykit | mate-polkit | polkit-1-auth-agent; however:
  431. Package gnome-shell is not configured yet.
  432. Package policykit-1-gnome is not installed.
  433. Package polkit-kde-agent-1 is not installed.
  434. Package lxpolkit is not installed.
  435. Package lxqt-policykit is not installed.
  436. Package mate-polkit is not installed.
  437. Package polkit-1-auth-agent is not installed.
  438. Package gnome-shell which provides polkit-1-auth-agent is not configured yet.
  439.  
  440. dpkg: error processing package update-manager (--configure):
  441. dependency problems - leaving unconfigured
  442. dpkg: dependency problems prevent configuration of xserver-xorg-video-ati:
  443. xserver-xorg-video-ati depends on xorg-video-abi-24; however:
  444. Package xorg-video-abi-24 is not installed.
  445. Package xserver-xorg-core which provides xorg-video-abi-24 is not configured yet.
  446. xserver-xorg-video-ati depends on xserver-xorg-core (>= 2:1.18.99.901); however:
  447. Package xserver-xorg-core is not configured yet.
  448.  
  449. dpkg: error processing package xserver-xorg-video-ati (--configure):
  450. dependency problems - leaving unconfigured
  451. Setting up fwupd-signed (1.27.1ubuntu2+1.3.11-1~focal1) ...
  452. dpkg: dependency problems prevent configuration of yelp:
  453. yelp depends on libwebkit2gtk-4.0-37 (>= 2.19.2); however:
  454. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  455.  
  456. dpkg: error processing package yelp (--configure):
  457. dependency problems - leaving unconfigured
  458. dpkg: dependency problems prevent configuration of libyelp0:arm64:
  459. libyelp0:arm64 depends on libwebkit2gtk-4.0-37 (>= 2.19.2); however:
  460. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  461.  
  462. dpkg: error processing package libyelp0:arm64 (--configure):
  463. dependency problems - leaving unconfigured
  464. dpkg: dependency problems prevent configuration of gstreamer1.0-gtk3:arm64:
  465. gstreamer1.0-gtk3:arm64 depends on libgstreamer-gl1.0-0 (>= 1.16.2); however:
  466. Package libgstreamer-gl1.0-0:arm64 is not configured yet.
  467.  
  468. dpkg: error processing package gstreamer1.0-gtk3:arm64 (--configure):
  469. dependency problems - leaving unconfigured
  470. dpkg: dependency problems prevent configuration of totem:
  471. totem depends on libtotem0 (>= 3.34.1-2ubuntu2); however:
  472. Package libtotem0:arm64 is not configured yet.
  473. totem depends on libtotem0 (<< 3.35); however:
  474. Package libtotem0:arm64 is not configured yet.
  475.  
  476. dpkg: error processing package totem (--configure):
  477. dependency problems - leaving unconfigured
  478. dpkg: dependency problems prevent configuration of xserver-xorg-video-radeon:
  479. xserver-xorg-video-radeon depends on xorg-video-abi-24; however:
  480. Package xorg-video-abi-24 is not installed.
  481. Package xserver-xorg-core which provides xorg-video-abi-24 is not configured yet.
  482. xserver-xorg-video-radeon depends on xserver-xorg-core (>= 2:1.18.99.901); however:
  483. Package xserver-xorg-core is not configured yet.
  484.  
  485. dpkg: error processing package xserver-xorg-video-radeon (--configure):
  486. dependency problems - leaving unconfigured
  487. Setting up pulseaudio (1:13.99.1-1ubuntu3.11) ...
  488. Adding user pulse to group audio
  489. Created symlink /etc/systemd/user/default.target.wants/pulseaudio.service → /usr/lib/systemd/user/pulseaudio.service.
  490. Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket → /usr/lib/systemd/user/pulseaudio.socket.
  491. dpkg: dependency problems prevent configuration of zenity:
  492. zenity depends on libwebkit2gtk-4.0-37 (>= 2.15.1); however:
  493. Package libwebkit2gtk-4.0-37:arm64 is not configured yet.
  494.  
  495. dpkg: error processing package zenity (--configure):
  496. dependency problems - leaving unconfigured
  497. Setting up gir1.2-soup-2.4:arm64 (2.70.0-1) ...
  498. Setting up tracker-miner-fs (2.3.3-2) ...
  499. Created symlink /etc/systemd/user/default.target.wants/tracker-miner-fs.service → /usr/lib/systemd/user/tracker-miner-fs.service.
  500. Setting up software-properties-common (0.98.9.5) ...
  501. dpkg: dependency problems prevent configuration of xserver-xorg-input-wacom:
  502. xserver-xorg-input-wacom depends on xorg-input-abi-24; however:
  503. Package xorg-input-abi-24 is not installed.
  504. Package xserver-xorg-core which provides xorg-input-abi-24 is not configured yet.
  505. xserver-xorg-input-wacom depends on xserver-xorg-core (>= 2:1.18.99.901); however:
  506. Package xserver-xorg-core is not configured yet.
  507.  
  508. dpkg: error processing package xserver-xorg-input-wacom (--configure):
  509. dependency problems - leaving unconfigured
  510. Setting up gir1.2-snapd-1:arm64 (1.58-0ubuntu0.20.04.0) ...
  511. Setting up gvfs-backends (1.44.1-1ubuntu1) ...
  512. dpkg: dependency problems prevent configuration of xserver-xorg-video-fbdev:
  513. xserver-xorg-video-fbdev depends on xorg-video-abi-24; however:
  514. Package xorg-video-abi-24 is not installed.
  515. Package xserver-xorg-core which provides xorg-video-abi-24 is not configured yet.
  516. xserver-xorg-video-fbdev depends on xserver-xorg-core (>= 2:1.18.99.901); however:
  517. Package xserver-xorg-core is not configured yet.
  518.  
  519. dpkg: error processing package xserver-xorg-video-fbdev (--configure):
  520. dependency problems - leaving unconfigured
  521. dpkg: dependency problems prevent configuration of gnome-getting-started-docs:
  522. gnome-getting-started-docs depends on yelp; however:
  523. Package yelp is not configured yet.
  524.  
  525. dpkg: error processing package gnome-getting-started-docs (--configure):
  526. dependency problems - leaving unconfigured
  527. Setting up apt-config-icons-hidpi (0.12.10-2) ...
  528. Setting up xserver-xephyr (2:1.20.9-2ubuntu1.2~20.04.2) ...
  529. dpkg: dependency problems prevent configuration of gnome-shell-extension-ubuntu-dock:
  530. gnome-shell-extension-ubuntu-dock depends on gnome-shell (<< 3.37); however:
  531. Package gnome-shell is not configured yet.
  532. gnome-shell-extension-ubuntu-dock depends on gnome-shell (>= 3.35.90); however:
  533. Package gnome-shell is not configured yet.
  534.  
  535. dpkg: error processing package gnome-shell-extension-ubuntu-dock (--configure):
  536. dependency problems - leaving unconfigured
  537. dpkg: too many errors, stopping
  538. Processing triggers for dictionaries-common (1.28.1) ...
  539. aspell-autobuildhash: processing: en [en-common].
  540. aspell-autobuildhash: processing: en [en-variant_0].
  541. aspell-autobuildhash: processing: en [en-variant_1].
  542. aspell-autobuildhash: processing: en [en-variant_2].
  543. aspell-autobuildhash: processing: en [en-w_accents-only].
  544. aspell-autobuildhash: processing: en [en-wo_accents-only].
  545. aspell-autobuildhash: processing: en [en_AU-variant_0].
  546. aspell-autobuildhash: processing: en [en_AU-variant_1].
  547. aspell-autobuildhash: processing: en [en_AU-w_accents-only].
  548. aspell-autobuildhash: processing: en [en_AU-wo_accents-only].
  549. aspell-autobuildhash: processing: en [en_CA-variant_0].
  550. aspell-autobuildhash: processing: en [en_CA-variant_1].
  551. aspell-autobuildhash: processing: en [en_CA-w_accents-only].
  552. aspell-autobuildhash: processing: en [en_CA-wo_accents-only].
  553. aspell-autobuildhash: processing: en [en_GB-ise-w_accents-only].
  554. aspell-autobuildhash: processing: en [en_GB-ise-wo_accents-only].
  555. aspell-autobuildhash: processing: en [en_GB-ize-w_accents-only].
  556. aspell-autobuildhash: processing: en [en_GB-ize-wo_accents-only].
  557. aspell-autobuildhash: processing: en [en_GB-variant_0].
  558. aspell-autobuildhash: processing: en [en_GB-variant_1].
  559. aspell-autobuildhash: processing: en [en_US-w_accents-only].
  560. aspell-autobuildhash: processing: en [en_US-wo_accents-only].
  561. Processing triggers for sgml-base (1.29.1) ...
  562. Processing triggers for libgdk-pixbuf2.0-0:arm64 (2.40.0+dfsg-3ubuntu0.2) ...
  563. Processing triggers for dbus (1.12.16-2ubuntu2.1) ...
  564. Processing triggers for systemd (245.4-4ubuntu3.4) ...
  565. Errors were encountered while processing:
  566. mali-bifrost-wayland-driver:arm64
  567. libcogl20:arm64
  568. libcogl-pango20:arm64
  569. mutter
  570. libgstreamer-gl1.0-0:arm64
  571. libcheese-gtk25:arm64
  572. gnome-shell
  573. gnome-shell-extension-appindicator
  574. libwebkit2gtk-4.0-37:arm64
  575. ubuntu-session
  576. gnome-initial-setup
  577. gdm3
  578. update-notifier
  579. libclutter-gst-3.0-0:arm64
  580. libclutter-1.0-0:arm64
  581. libgoa-backend-1.0-1:arm64
  582. gnome-session
  583. libmutter-6-0:arm64
  584. libtotem0:arm64
  585. gstreamer1.0-gl:arm64
  586. cheese
  587. ubuntu-desktop
  588. gir1.2-webkit2-4.0:arm64
  589. shotwell
  590. gnome-control-center
  591. libcogl-path20:arm64
  592. libclutter-gtk-1.0-0:arm64
  593. gir1.2-mutter-6:arm64
  594. network-manager-gnome
  595. totem-plugins
  596. gnome-online-accounts
  597. gnome-shell-extension-desktop-icons
  598. ubuntu-desktop-minimal
  599. libedataserverui-1.2-2:arm64
  600. gir1.2-gst-plugins-base-1.0:arm64
  601. rhythmbox-plugins
  602. gnome-session-bin
  603. xserver-xorg-core
  604. update-manager
  605. xserver-xorg-video-ati
  606. yelp
  607. libyelp0:arm64
  608. gstreamer1.0-gtk3:arm64
  609. totem
  610. xserver-xorg-video-radeon
  611. zenity
  612. xserver-xorg-input-wacom
  613. xserver-xorg-video-fbdev
  614. gnome-getting-started-docs
  615. gnome-shell-extension-ubuntu-dock
  616. Processing was halted because there were too many errors.
  617. E: Sub-process /usr/bin/dpkg returned an error code (1)
  618.  
  619.  
RAW Paste Data