Advertisement
Guest User

Untitled

a guest
Aug 22nd, 2020
87
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 3.44 KB | None | 0 0
  1. /interface bridge
  2. add name=bridge-LAN
  3.  
  4. /interface ethernet
  5. set [ find default-name=ether1 ] comment=INTERNET-WAN
  6. set [ find default-name=ether2 ] comment=LAN
  7. set [ find default-name=ether5 ] poe-out=off
  8.  
  9. /interface eoip
  10. add allow-fast-path=no comment="RB2 con SIM" local-address=10.108.1.1 \
  11. mac-address=02:56:5E:5B:02:30 name="eoip sede2" remote-address=\
  12. 10.10.118.1 tunnel-id=10
  13. add allow-fast-path=no comment="RB3 con Hotspot" local-address=10.108.1.1 \
  14. mac-address=02:56:5E:5B:02:22 name=eoip-sede3 remote-address=10.10.119.1 \
  15. tunnel-id=20
  16. add allow-fast-path=no comment="RB4 - Mario. hotspot + eth1" local-address=\
  17. 10.108.1.1 mac-address=02:B2:AD:41:62:9A name=eoip-sede4 remote-address=\
  18. 10.10.120.1 tunnel-id=30
  19. add allow-fast-path=no comment="RB5 con Hotspot + ether1" local-address=\
  20. 10.108.1.1 mac-address=02:56:5E:5B:02:30 name=eoip-sede5 remote-address=\
  21. 10.10.121.1 tunnel-id=40
  22.  
  23. /ip pool
  24. add name=POOL-DHCP ranges=10.108.1.100-10.108.1.200
  25. add name=pool-VPN ranges=172.16.26.100-172.16.26.110
  26.  
  27. /ip dhcp-server
  28. add address-pool=POOL-DHCP disabled=no interface=bridge-LAN lease-time=12h10m \
  29. name=server-DHCP
  30.  
  31. /ppp profile
  32. add change-tcp-mss=yes local-address=172.16.26.1 name=profile-vpn \
  33. remote-address=pool-VPN use-encryption=yes
  34.  
  35. /interface bridge port
  36. add bridge=bridge-LAN interface=ether2
  37. add bridge=bridge-LAN interface=ether3
  38. add bridge=bridge-LAN interface=ether4
  39. add bridge=bridge-LAN interface=ether5
  40. add bridge=bridge-LAN interface=wlan1
  41. add bridge=bridge-LAN interface="eoip sede2"
  42. add bridge=bridge-LAN interface=eoip-sede3
  43. add bridge=bridge-LAN interface=eoip-sede4
  44. add bridge=bridge-LAN interface=eoip-sede5
  45.  
  46. /interface l2tp-server server
  47. set default-profile=profile-vpn enabled=yes ipsec-secret=xxxxxxxxx \
  48. use-ipsec=yes
  49.  
  50.  
  51. /ip address
  52. add address=192.168.1.253/24 interface=ether1 network=192.168.1.0
  53. add address=10.108.1.1/24 interface=bridge-LAN network=10.108.1.0
  54.  
  55. /ip dhcp-server network
  56. add address=10.108.1.0/24 dns-server=1.1.1.1,1.0.0.1 gateway=10.108.1.1 \
  57. netmask=24
  58.  
  59. /ip dns
  60. set allow-remote-requests=yes servers=1.1.1.1,8.8.8.8
  61.  
  62. /ip firewall filter
  63. add action=accept chain=forward connection-state=\
  64. established,related,untracked
  65. add action=drop chain=forward connection-state=invalid
  66.  
  67. /ip firewall nat
  68. add action=masquerade chain=srcnat out-interface=ether1
  69. add action=masquerade chain=srcnat comment=vpn src-address=172.16.26.0/24
  70.  
  71. /ip route
  72. add distance=1 gateway=192.168.1.1
  73. add comment="route sede2" distance=1 dst-address=10.10.118.0/24 gateway=\
  74. 172.16.26.2
  75. add comment="route sede3" distance=1 dst-address=10.10.119.0/24 gateway=\
  76. 172.16.26.3
  77. add comment="route sede4" distance=1 dst-address=10.10.120.0/24 gateway=\
  78. 172.16.26.4
  79. add comment="route sede5" distance=1 dst-address=10.10.121.0/24 gateway=\
  80. 172.16.26.5
  81.  
  82. /ppp secret
  83. add name=sede2 password=m@rio_sede2 profile=profile-vpn remote-address=\
  84. 172.16.26.2
  85. add name=m@rio.client password=mario.client-2020 profile=profile-vpn
  86. add name=sede3 password=m@rio_sede3 profile=profile-vpn remote-address=\
  87. 172.16.26.3
  88. add name=sede4 password=m@rio_sede4 profile=profile-vpn remote-address=\
  89. 172.16.26.4
  90. add name=sede5 password=m@rio_sede5 profile=profile-vpn remote-address=\
  91. 172.16.26.5
  92.  
  93. /system clock
  94. set time-zone-name=Europe/Rome
  95. /system identity
  96. set name=RB1_Server
  97. /system ntp client
  98. set enabled=yes primary-ntp=193.204.114.105
  99.  
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement