Advertisement
Guest User

Untitled

a guest
Jan 18th, 2016
118
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
Bash 4.95 KB | None | 0 0
  1. bash-4.3$ for i in lxqt-config lxqt-panel lxqt-session lxqt-about lxqt-policykit lxqt-runner lxqt-notificationd lxqt-powermanagement lxqt-openssh-askpass; do LC_ALL=C sudo dnf --enablerepo=updates-testing install $i; done
  2. Last metadata expiration check performed 2:34:58 ago on Mon Jan 18 09:37:52 2016.
  3. Dependencies resolved.
  4. ===================================================================================================================================================================================
  5.  Package                                      Arch                               Version                                       Repository                                     Size
  6. ===================================================================================================================================================================================
  7. Installing:
  8.  libkscreen-qt5                               i686                               5.5.3-1.fc23                                  updates                                       200 k
  9.  lxqt-config                                  i686                               0.10.0-3.fc23                                 updates-testing                               308 k
  10.  
  11. Transaction Summary
  12. ===================================================================================================================================================================================
  13. Install  2 Packages
  14.  
  15. Total download size: 508 k
  16. Installed size: 1.6 M
  17. Is this ok [y/N]: n
  18. Operation aborted.
  19. Last metadata expiration check performed 2:35:18 ago on Mon Jan 18 09:37:52 2016.
  20. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-panel = 0.5.2-23.fc23, but none of the providers can be installed
  21. (try to add '--allowerasing' to command line to replace conflicting packages)
  22. Last metadata expiration check performed 2:35:21 ago on Mon Jan 18 09:37:52 2016.
  23. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-session = 0.5.2-23.fc23, but none of the providers can be installed
  24. (try to add '--allowerasing' to command line to replace conflicting packages)
  25. Last metadata expiration check performed 2:35:24 ago on Mon Jan 18 09:37:52 2016.
  26. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-about = 0.5.2-23.fc23, but none of the providers can be installed
  27. (try to add '--allowerasing' to command line to replace conflicting packages)
  28. Last metadata expiration check performed 2:35:26 ago on Mon Jan 18 09:37:52 2016.
  29. Dependencies resolved.
  30. ===================================================================================================================================================================================
  31.  Package                                      Arch                               Version                                       Repository                                     Size
  32. ===================================================================================================================================================================================
  33. Installing:
  34.  lxqt-policykit                               i686                               0.8.0-7.fc22                                  fedora                                         34 k
  35. Skipping packages with conflicts:
  36. (add '--best --allowerasing' to command line to force their upgrade):
  37.  lxqt-policykit                               i686                               0.10.0-2.fc23                                 updates-testing                                25 k
  38.  
  39. Transaction Summary
  40. ===================================================================================================================================================================================
  41. Install  1 Package
  42. Skip     1 Package
  43.  
  44. Total download size: 34 k
  45. Installed size: 75 k
  46. Is this ok [y/N]: n
  47. Operation aborted.
  48. Last metadata expiration check performed 2:35:33 ago on Mon Jan 18 09:37:52 2016.
  49. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-runner = 0.5.2-23.fc23, but none of the providers can be installed
  50. (try to add '--allowerasing' to command line to replace conflicting packages)
  51. Last metadata expiration check performed 2:35:36 ago on Mon Jan 18 09:37:52 2016.
  52. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-notifications = 0.5.2-23.fc23, but none of the providers can be installed
  53. (try to add '--allowerasing' to command line to replace conflicting packages)
  54. Last metadata expiration check performed 2:35:38 ago on Mon Jan 18 09:37:52 2016.
  55. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-power = 0.5.2-23.fc23, but none of the providers can be installed
  56. (try to add '--allowerasing' to command line to replace conflicting packages)
  57. Last metadata expiration check performed 2:35:41 ago on Mon Jan 18 09:37:52 2016.
  58. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-openssh-askpass = 0.5.2-23.fc23, but none of the providers can be installed
  59. (try to add '--allowerasing' to command line to replace conflicting packages)
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement