daily pastebin goal
50%
SHARE
TWEET

Untitled

a guest Sep 23rd, 2016 61 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. # sep/11/2016 16:56:09 by RouterOS 6.23
  2. # software id = SKZ4-RI2D
  3. #
  4. /interface bridge
  5. add name=bridge1
  6. /interface wireless
  7. set [ find default-name=wlan1 ] disabled=no l2mtu=2290 mode=ap-bridge ssid=evil
  8. /interface ethernet
  9. set [ find default-name=ether1 ] mac-address=4C:5E:0C:F8:BD:96
  10. set [ find default-name=ether2 ] mac-address=4C:5E:0C:F8:BD:97
  11. set [ find default-name=ether3 ] mac-address=4C:5E:0C:F8:BD:98
  12. set [ find default-name=ether4 ] mac-address=4C:5E:0C:F8:BD:99
  13. set [ find default-name=ether5 ] mac-address=4C:5E:0C:F8:BD:9A
  14. /interface wireless security-profiles
  15. set [ find default=yes ] supplicant-identity=MikroTik
  16. /ip hotspot profile
  17. set [ find default=yes ] login-by=mac,cookie,mac-cookie mac-auth-password=testpassword \
  18.     use-radius=yes
  19. add hotspot-address=192.168.88.1 login-by=mac,cookie,mac-cookie mac-auth-password=\
  20.     testpassword name=hsprof1 use-radius=yes
  21. /ip hotspot user profile
  22. set [ find default=yes ] add-mac-cookie=no idle-timeout=6h session-timeout=6h \
  23.     shared-users=unlimited
  24. /ip pool
  25. add name=hs-pool-7 ranges=192.168.88.100-192.168.88.254
  26. /ip dhcp-server
  27. add address-pool=hs-pool-7 disabled=no interface=bridge1 lease-time=1h name=dhcp1
  28. /ip hotspot
  29. add address-pool=hs-pool-7 disabled=no interface=bridge1 name=hotspot1 profile=hsprof1
  30. /interface l2tp-client
  31. add add-default-route=no allow=pap,chap,mschap1,mschap2 connect-to=51.254.189.14 \
  32.     dial-on-demand=no disabled=no keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=\
  33.     disabled name=l2tp-out1 password=simon1 profile=default-encryption user=simon1
  34. /interface bridge port
  35. add bridge=bridge1 interface=ether4
  36. add bridge=bridge1 interface=ether3
  37. add bridge=bridge1 interface=ether2
  38. add bridge=bridge1 interface=ether5
  39. add bridge=bridge1 interface=wlan1
  40. /ip address
  41. add address=192.168.1.2/24 disabled=yes interface=ether1 network=192.168.1.0
  42. add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0
  43. /ip dhcp-client
  44. add dhcp-options=hostname,clientid disabled=no interface=ether1
  45. /ip dhcp-server network
  46. add address=192.168.88.0/24 comment="hotspot network" gateway=192.168.88.1
  47. /ip dns
  48. set servers=8.8.8.8
  49. /ip firewall filter
  50. add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
  51.     disabled=yes
  52. /ip firewall nat
  53. add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
  54.     disabled=yes
  55. add action=masquerade chain=srcnat disabled=yes out-interface=ether1
  56. add action=masquerade chain=srcnat comment="masquerade hotspot network" out-interface=\
  57.     ether1 src-address=192.168.88.0/24
  58. /ip hotspot user
  59. add comment="counters and limits for trial users" name=default-trial
  60. add name=admin
  61. /ip hotspot walled-garden
  62. add comment="place hotspot rules here" disabled=yes
  63. add comment="place hotspot rules here" disabled=yes
  64. add comment="place hotspot rules here" disabled=yes
  65. add comment="place hotspot rules here" disabled=yes
  66. add dst-host=*akamaihd*
  67. add dst-host=*twimg*
  68. add dst-host=*twitter*
  69. add dst-host=*facebook*
  70. add dst-host=*google*
  71. add dst-host=*linkedin*
  72. add dst-host=*instagram*
  73. add dst-host=*googleapis*
  74. add dst-host=*fontawesome*
  75. add dst-host=*cloudflare*
  76. /ip hotspot walled-garden ip
  77. add action=accept disabled=no dst-host=fbcdn-profile-a.akamaihd.net
  78. add action=accept disabled=no dst-host=.*-edge-chat.facebook.com
  79. add action=accept disabled=no dst-host=fbcdn-profile-a.akamaihd.net
  80. add action=accept disabled=no dst-address=192.168.77.0/24
  81. add action=accept disabled=no dst-host=example.com
  82. add action=accept disabled=no dst-host=astrofi.com
  83. add action=accept disabled=no dst-host=astrofi.clic.agency/login
  84. add action=accept disabled=no dst-host=example.com
  85. add action=accept disabled=no dst-host=www.twitter.com
  86. add action=accept disabled=no dst-host=*twitter.com
  87. add action=accept disabled=no dst-host=*twimg.com
  88. add action=accept disabled=no dst-host=*abs.twitter.com
  89. add action=accept disabled=no dst-host=*twitter.com*
  90. /ip service
  91. set www-ssl disabled=no
  92. /radius
  93. add address=104.155.113.199 secret=secret service=hotspot timeout=2s
  94. /system identity
  95. set name=Clic.Agency
  96. /system logging
  97. add topics=dhcp,debug
  98. /system scheduler
  99. add interval=15s name=cronjob1 on-event="/ip hotspot host remove [find authorized=no]" \
  100.     policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=\
  101.     startup
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top