daily pastebin goal
9%
SHARE
TWEET

4_17

a guest Sep 9th, 2018 143 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_17"
  2.  
  3.       declare n, i, f, g:inteiro;
  4.       escreva("Informe um nĂºmero inteiro positivo: ");
  5.       leia(g);
  6.       i <- 0;
  7.       f <- 1;
  8.       n <- 1;
  9.       enquanto (f <= g) faca
  10.                se (i == g) entao
  11.                   escreval("Triangular");
  12.                fimse
  13.                i <- i + n;
  14.                n <- n + 1;
  15.                f <- f + 1;
  16.       fimenquanto
  17. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top