daily pastebin goal
23%
SHARE
TWEET

Untitled

a guest Jan 18th, 2018 52 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. int n,m,a,b;
  2. Citeste n,m;
  3. Daca n<10 || n>99 || m<10 || m>99 atunci
  4.     Scrie „Nu ai respectat conditiile pentru cele 2 numere”;
  5. altfel
  6.     a<- n%10;
  7.     b<-m%10;
  8.     n<-n/10;
  9.     m<-m/10;
  10.     Daca a=b || a=m || b=n || n=m atunci
  11.         Scrie „Numerele au cifre comune”;
  12.     altfel
  13.         Scrie „Numerele nu au cifre comune”;
RAW Paste Data
Top