Advertisement
Guest User

php 5.3.10 lenny

a guest
Apr 6th, 2012
144
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. dpkg -l | grep php5
  2. ii  libapache2-mod-php5               5.2.6.dfsg.1-1+lenny16        server-side, HTML-embedded scripting languag
  3. ii  php5                              5.2.6.dfsg.1-1+lenny16        server-side, HTML-embedded scripting languag
  4. ii  php5-cli                          5.2.6.dfsg.1-1+lenny16        command-line interpreter for the php5 script
  5. ii  php5-common                       5.2.6.dfsg.1-1+lenny16        Common files for packages built from the php
  6. ii  php5-gd                           5.2.6.dfsg.1-1+lenny16        GD module for php5
  7. ii  php5-imap                         5.2.6.dfsg.1-1+lenny16        IMAP module for php5
  8. ii  php5-mcrypt                       5.2.6.dfsg.1-1+lenny16        MCrypt module for php5
  9. ii  php5-mysql                        5.2.6.dfsg.1-1+lenny16        MySQL module for php5
  10. ii  php5-sqlite                       5.2.6.dfsg.1-1+lenny16        SQLite module for php5
  11. ii  php5-xsl                          5.2.6.dfsg.1-1+lenny16        XSL module for php5
  12.  
  13. /backup/tmp/php# ls -l
  14. total 6584
  15. -rw-r--r-- 1 root root 3111884 2012-02-07 13:24 libapache2-mod-php5_5.3.10-1~dotdeb.0_i386.deb
  16. -rw-r--r-- 1 root root    1048 2012-02-07 13:24 php5_5.3.10-1~dotdeb.0_all.deb
  17. -rw-r--r-- 1 root root 3084044 2012-02-07 13:24 php5-cli_5.3.10-1~dotdeb.0_i386.deb
  18. -rw-r--r-- 1 root root  252502 2012-02-07 13:24 php5-common_5.3.10-1~dotdeb.0_i386.deb
  19. -rw-r--r-- 1 root root   90058 2012-02-07 13:24 php5-gd_5.3.10-1~dotdeb.0_i386.deb
  20. -rw-r--r-- 1 root root   31922 2012-02-07 13:24 php5-imap_5.3.10-1~dotdeb.0_i386.deb
  21. -rw-r--r-- 1 root root   13496 2012-02-07 13:24 php5-mcrypt_5.3.10-1~dotdeb.0_i386.deb
  22. -rw-r--r-- 1 root root   57768 2012-02-07 13:24 php5-mysql_5.3.10-1~dotdeb.0_i386.deb
  23. -rw-r--r-- 1 root root   48188 2012-02-07 13:24 php5-sqlite_5.3.10-1~dotdeb.0_i386.deb
  24. -rw-r--r-- 1 root root   12814 2012-02-07 13:24 php5-xsl_5.3.10-1~dotdeb.0_i386.deb
  25. vmg:/backup/tmp/php# /etc/init.d/apache2 stop
  26. Stopping web server: apache2[Fri Apr 06 11:31:21 2012] [warn] The Alias directive in /etc/apache2/apache2.conf at line 240 will probably never match because it overlaps an earlier Alias.
  27.  ... waiting ...........
  28. vmg:/backup/tmp/php# dpkg -i *.deb
  29. (Reading database ... 40138 files and directories currently installed.)
  30. Preparing to replace libapache2-mod-php5 5.2.6.dfsg.1-1+lenny8 (using libapache2-mod-php5_5.3.10-1~dotdeb.0_i386.deb) ...
  31. Unpacking replacement libapache2-mod-php5 ...
  32. Preparing to replace php5 5.2.6.dfsg.1-1+lenny8 (using php5_5.3.10-1~dotdeb.0_all.deb) ...
  33. Unpacking replacement php5 ...
  34. Preparing to replace php5-cli 5.2.6.dfsg.1-1+lenny8 (using php5-cli_5.3.10-1~dotdeb.0_i386.deb) ...
  35. Unpacking replacement php5-cli ...
  36. Preparing to replace php5-common 5.2.6.dfsg.1-1+lenny8 (using php5-common_5.3.10-1~dotdeb.0_i386.deb) ...
  37. Unpacking replacement php5-common ...
  38. Preparing to replace php5-gd 5.2.6.dfsg.1-1+lenny8 (using php5-gd_5.3.10-1~dotdeb.0_i386.deb) ...
  39. Unpacking replacement php5-gd ...
  40. Preparing to replace php5-imap 5.2.6.dfsg.1-1+lenny8 (using php5-imap_5.3.10-1~dotdeb.0_i386.deb) ...
  41. Unpacking replacement php5-imap ...
  42. Preparing to replace php5-mcrypt 5.2.6.dfsg.1-1+lenny8 (using php5-mcrypt_5.3.10-1~dotdeb.0_i386.deb) ...
  43. Unpacking replacement php5-mcrypt ...
  44. Preparing to replace php5-mysql 5.2.6.dfsg.1-1+lenny8 (using php5-mysql_5.3.10-1~dotdeb.0_i386.deb) ...
  45. Unpacking replacement php5-mysql ...
  46. Preparing to replace php5-sqlite 5.2.6.dfsg.1-1+lenny8 (using php5-sqlite_5.3.10-1~dotdeb.0_i386.deb) ...
  47. Unpacking replacement php5-sqlite ...
  48. Preparing to replace php5-xsl 5.2.6.dfsg.1-1+lenny8 (using php5-xsl_5.3.10-1~dotdeb.0_i386.deb) ...
  49. Unpacking replacement php5-xsl ...
  50. dpkg: dependency problems prevent configuration of libapache2-mod-php5:
  51.  libapache2-mod-php5 depends on libonig2 (>= 5.2.0); however:
  52.   Package libonig2 is not installed.
  53. dpkg: error processing libapache2-mod-php5 (--install):
  54.  dependency problems - leaving unconfigured
  55. dpkg: dependency problems prevent configuration of php5:
  56.  php5 depends on libapache2-mod-php5 (>= 5.3.10-1~dotdeb.0) | libapache2-mod-php5filter (>= 5.3.10-1~dotdeb.0) | php5-cgi (>= 5.3.10-1~dotdeb.0) | php5-fpm (>= 5.3.10-1~dotdeb.0); however:
  57.   Package libapache2-mod-php5 is not configured yet.
  58.   Package libapache2-mod-php5filter is not installed.
  59.   Package php5-cgi is not installed.
  60.   Package php5-fpm is not installed.
  61. dpkg: error processing php5 (--install):
  62.  dependency problems - leaving unconfigured
  63. dpkg: dependency problems prevent configuration of php5-cli:
  64.  php5-cli depends on libonig2 (>= 5.2.0); however:
  65.   Package libonig2 is not installed.
  66. dpkg: error processing php5-cli (--install):
  67.  dependency problems - leaving unconfigured
  68. Setting up php5-common (5.3.10-1~dotdeb.0) ...
  69. Installing new version of config file /etc/php5/conf.d/pdo.ini ...
  70. dpkg: dependency problems prevent configuration of php5-gd:
  71.  php5-gd depends on phpapi-20090626+lfs; however:
  72.   Package phpapi-20090626+lfs is not installed.
  73.   Package php5-cli which provides phpapi-20090626+lfs is not configured yet.
  74.   Package libapache2-mod-php5 which provides phpapi-20090626+lfs is not configured yet.
  75. dpkg: error processing php5-gd (--install):
  76.  dependency problems - leaving unconfigured
  77. dpkg: dependency problems prevent configuration of php5-imap:
  78.  php5-imap depends on phpapi-20090626+lfs; however:
  79.   Package phpapi-20090626+lfs is not installed.
  80.   Package php5-cli which provides phpapi-20090626+lfs is not configured yet.
  81.   Package libapache2-mod-php5 which provides phpapi-20090626+lfs is not configured yet.
  82. dpkg: error processing php5-imap (--install):
  83.  dependency problems - leaving unconfigured
  84. dpkg: dependency problems prevent configuration of php5-mcrypt:
  85.  php5-mcrypt depends on phpapi-20090626+lfs; however:
  86.   Package phpapi-20090626+lfs is not installed.
  87.   Package php5-cli which provides phpapi-20090626+lfs is not configured yet.
  88.   Package libapache2-mod-php5 which provides phpapi-20090626+lfs is not configured yet.
  89. dpkg: error processing php5-mcrypt (--install):
  90.  dependency problems - leaving unconfigured
  91. dpkg: dependency problems prevent configuration of php5-mysql:
  92.  php5-mysql depends on phpapi-20090626+lfs; however:
  93.   Package phpapi-20090626+lfs is not installed.
  94.   Package php5-cli which provides phpapi-20090626+lfs is not configured yet.
  95.   Package libapache2-mod-php5 which provides phpapi-20090626+lfs is not configured yet.
  96. dpkg: error processing php5-mysql (--install):
  97.  dependency problems - leaving unconfigured
  98. dpkg: dependency problems prevent configuration of php5-sqlite:
  99.  php5-sqlite depends on phpapi-20090626+lfs; however:
  100.   Package phpapi-20090626+lfs is not installed.
  101.   Package php5-cli which provides phpapi-20090626+lfs is not configured yet.
  102.   Package libapache2-mod-php5 which provides phpapi-20090626+lfs is not configured yet.
  103. dpkg: error processing php5-sqlite (--install):
  104.  dependency problems - leaving unconfigured
  105. dpkg: dependency problems prevent configuration of php5-xsl:
  106.  php5-xsl depends on phpapi-20090626+lfs; however:
  107.   Package phpapi-20090626+lfs is not installed.
  108.   Package php5-cli which provides phpapi-20090626+lfs is not configured yet.
  109.   Package libapache2-mod-php5 which provides phpapi-20090626+lfs is not configured yet.
  110. dpkg: error processing php5-xsl (--install):
  111.  dependency problems - leaving unconfigured
  112. Processing triggers for man-db ...
  113. Errors were encountered while processing:
  114.  libapache2-mod-php5
  115.  php5
  116.  php5-cli
  117.  php5-gd
  118.  php5-imap
  119.  php5-mcrypt
  120.  php5-mysql
  121.  php5-sqlite
  122.  php5-xsl
Advertisement
RAW Paste Data Copied
Advertisement