LordKusa

Clase 03 - Ejercicio 08

Apr 1st, 2019
93
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Perimetro_Area_Triangulo_Equilatero
  2.  
  3. //Escribir un algoritmo que permita ingresar la longitud de un lado de un triangulo equilatero y muestre su perimetro y su area
  4.  
  5. Definir Lado, Area, Altura, Perimetro Como Real
  6.  
  7. Escribir "Ingrese la longitud de un lado del triangulo."
  8. Leer Lado
  9.  
  10. Altura<- (Raiz(3) * Lado) / 2
  11. Area<- (Lado * Altura) / 2
  12. Perimetro <- Lado * 3
  13.  
  14. Escribir "El area del triangulo es ", Area, " y el perimetro es ", perimetro, " y la aktura ", Altura
  15.  
  16. FinProceso
RAW Paste Data