SHARE
TWEET

Untitled

a guest Sep 17th, 2016 455 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Reading package lists... Done
  2. Building dependency tree      
  3. Reading state information... Done
  4. You might want to run 'apt-get -f install' to correct these:
  5. The following packages have unmet dependencies:
  6.  acccheck : Depends: smbclient but it is not going to be installed
  7.  aircrack-ng : Depends: ethtool but it is not going to be installed
  8.                Recommends: ieee-data but it is not going to be installed
  9.  android-sdk : Depends: android-sdk-build-tools but it is not going to be installed
  10.                Depends: android-sdk-common (>= 24.3.3+2) but it is not going to be installed
  11.                Depends: android-sdk-platform-tools (>= 19) but it is not going to be installed
  12.                Depends: proguard but it is not going to be installed
  13.                Depends: libosmesa6 but it is not going to be installed
  14.  apache-users : Depends: libparallel-forkmanager-perl but it is not going to be installed
  15.                 Depends: libio-all-lwp-perl but it is not going to be installed
  16.  apktool : Depends: aapt
  17.            Depends: android-framework-res but it is not going to be installed
  18.            Depends: libantlr3-runtime-java but it is not going to be installed
  19.            Depends: libcommons-io-java but it is not going to be installed
  20.            Depends: libcommons-lang3-java but it is not going to be installed
  21.            Depends: libguava-java but it is not going to be installed
  22.            Depends: libjsr305-java but it is not going to be installed
  23.            Depends: libsmali-java (>= 2.1.3) but it is not going to be installed
  24.            Depends: libstringtemplate-java but it is not going to be installed
  25.            Depends: libxmlunit-java but it is not going to be installed
  26.            Depends: libxpp3-java but it is not going to be installed
  27.            Depends: libyaml-snake-java but it is not going to be installed
  28.  arachni : Depends: ruby-rack but it is not going to be installed
  29.            Depends: bundler but it is not going to be installed
  30.            Depends: ruby-zip but it is not going to be installed
  31.            Depends: ruby-coderay but it is not going to be installed
  32.            Depends: ruby-childprocess but it is not going to be installed
  33.            Depends: ruby-msgpack (>= 0.7.0) but it is not going to be installed
  34.            Depends: ruby-typhoeus (>= 1.0.1) but it is not going to be installed
  35.            Depends: ruby-addressable but it is not going to be installed
  36.            Depends: ruby-awesome-print but it is not going to be installed
  37.            Depends: ruby-nokogiri but it is not going to be installed
  38.            Depends: ruby-terminal-table but it is not going to be installed
  39.            Depends: ruby-kramdown but it is not going to be installed
  40.            Depends: ruby-loofah but it is not going to be installed
  41.            Depends: arachni-rpc (>= 0.2.1.3) but it is not going to be installed
  42.            Depends: ruby-pony but it is not going to be installed
  43.            Depends: ruby-rb-readline but it is not going to be installed
  44.            Depends: ruby-watir-webdriver (>= 0.8.0) but it is not going to be installed
  45.            Depends: ruby-oj but it is not going to be installed
  46.            Depends: ruby-oj-mimic-json but it is not going to be installed
  47.            Depends: ruby-http-parser.rb but it is not going to be installed
  48.            Depends: ruby-concurrent (>= 1.0.0) but it is not going to be installed
  49.            Depends: ruby-puma (>= 2.14.0) but it is not going to be installed
  50.            Depends: ruby-sinatra but it is not going to be installed
  51.            Depends: ruby-sinatra-contrib but it is not going to be installed
  52.            Depends: ruby-ethon (>= 0.8.1) but it is not going to be installed
  53.  arduino : Depends: libjna-java but it is not going to be installed
  54.            Depends: librxtx-java (>= 2.2pre2-3) but it is not going to be installed
  55.            Depends: arduino-core (= 2:1.0.5+dfsg2-4) but it is not going to be installed
  56.            Recommends: extra-xdg-menus but it is not going to be installed
  57.  armitage : Depends: metasploit-framework but it is not going to be installed
  58.  backdoor-factory : Depends: python-capstone (>= 3.0) but it is not going to be installed
  59.                     Depends: python-pefile but it is not going to be installed
  60.                     Depends: osslsigncode
  61.  bbqsql : Depends: python-gevent but it is not going to be installed
  62.  beef-xss : Depends: thin but it is not going to be installed
  63.             Depends: ruby-ansi but it is not going to be installed
  64.             Depends: ruby-dataobjects but it is not going to be installed
  65.             Depends: ruby-dev but it is not going to be installed
  66.             Depends: ruby-dm-core but it is not going to be installed
  67.             Depends: ruby-dm-migrations but it is not going to be installed
  68.             Depends: ruby-dm-sqlite-adapter but it is not going to be installed
  69.             Depends: ruby-em-websocket (>= 0.3.6) but it is not going to be installed
  70.             Depends: ruby-erubis but it is not going to be installed
  71.             Depends: ruby-eventmachine (>= 1.0.3) but it is not going to be installed
  72.             Depends: ruby-execjs but it is not going to be installed
  73.             Depends: ruby-json but it is not going to be installed
  74.             Depends: ruby-msfrpc-client but it is not going to be installed
  75.             Depends: ruby-parseconfig but it is not going to be installed
  76.             Depends: ruby-rack (>= 1.4.1) but it is not going to be installed
  77.             Depends: ruby-zip (>= 1.0.0) but it is not going to be installed
  78.             Depends: ruby-sinatra (>= 1.4.2) but it is not going to be installed
  79.             Depends: ruby-term-ansicolor but it is not going to be installed
  80.             Depends: ruby-therubyracer (>= 0.11.0beta1) but it is not going to be installed
  81.             Depends: ruby-twitter but it is not going to be installed
  82.             Depends: ruby-uglifier (>= 2.2.1) but it is not going to be installed
  83.             Depends: ruby-dm-serializer but it is not going to be installed
  84.             Depends: ruby-qr4r but it is not going to be installed
  85.             Depends: ruby-rubydns (>= 0.7.0) but it is not going to be installed
  86.             Depends: ruby-geoip but it is not going to be installed
  87.             Depends: ruby-mime-types but it is not going to be installed
  88.  binwalk : Depends: python3-binwalk but it is not going to be installed
  89.  bluelog : Depends: libbluetooth-dev but it is not going to be installed
  90.  bulk-extractor : Depends: libafflib0v5 (>= 3.7.6) but it is not going to be installed
  91.                   Depends: libewf2 (>= 20121209) but it is not going to be installed
  92.  cewl : Depends: ruby-mime but it is not going to be installed
  93.         Depends: ruby-mime-types but it is not going to be installed
  94.         Depends: ruby-mini-exiftool but it is not going to be installed
  95.         Depends: ruby-net-http-digest-auth but it is not going to be installed
  96.         Depends: ruby-nokogiri but it is not going to be installed
  97.         Depends: ruby-spider but it is not going to be installed
  98.         Depends: ruby-zip but it is not going to be installed
  99.  cisco-torch : Depends: libnet-telnet-perl but it is not going to be installed
  100.                Depends: libnet-ssh2-perl but it is not going to be installed
  101.                Depends: libnet-snmp-perl but it is not going to be installed
  102.  cookie-cadger : Depends: tshark but it is not going to be installed
  103.  copy-router-config : Depends: perl-cisco-copyconfig but it is not going to be installed
  104.  creddump : Depends: python-crypto but it is not going to be installed
  105.  cuckoo : Depends: python-sqlalchemy but it is not going to be installed
  106.           Depends: python-dpkt but it is not going to be installed
  107.           Depends: python-jinja2 but it is not going to be installed
  108.           Depends: python-magic but it is not going to be installed
  109.           Depends: python-pymongo but it is not going to be installed
  110.           Depends: python-gridfs but it is not going to be installed
  111.           Depends: python-libvirt but it is not going to be installed
  112.           Depends: python-bottle (>= 0.10) but it is not going to be installed
  113.           Depends: python-pefile but it is not going to be installed
  114.           Depends: python-yara (>= 1.7) but it is not going to be installed
  115.           Depends: python-pydeep but it is not going to be installed
  116.           Depends: python-bson but it is not going to be installed
  117.           Recommends: python-django (>= 1.5) but it is not going to be installed
  118.  cutycapt : Depends: libqt5core5a (>= 5.6.0~beta) but 5.5.1+dfsg-16ubuntu7.1 is to be installed
  119.             Depends: libqt5svg5 (>= 5.6.0~beta) but 5.5.1-2build1 is to be installed
  120.             Depends: libqt5webkit5 (>= 5.6.0~rc) but 5.5.1+dfsg-2ubuntu1 is to be installed
  121.  davtest : Depends: libhttp-dav-perl but it is not going to be installed
  122.  deblaze : Depends: python-httplib2 but it is not going to be installed
  123.            Depends: python-imaging but it is not going to be installed
  124.  dhcpig : Depends: python-scapy but it is not going to be installed
  125.  dnmap : Depends: python-twisted but it is not going to be installed
  126.          Depends: python-twisted-bin but it is not going to be installed
  127.          Depends: python-twisted-core but it is not going to be installed
  128.  dnschef : Depends: python-dns but it is not going to be installed
  129.  dnsenum : Depends: libnet-netmask-perl but it is not going to be installed
  130.            Depends: libxml-writer-perl but it is not going to be installed
  131.            Depends: libstring-random-perl but it is not going to be installed
  132.  dnsrecon : Depends: python-dnspython but it is not going to be installed
  133.             Depends: python-netaddr but it is not going to be installed
  134.  dotdotpwn : Depends: libnet-tftp-perl but it is not going to be installed
  135.  dradis : Depends: libmysqlclient18 but it is not going to be installed
  136.           Depends: bundler but it is not going to be installed
  137.           Depends: ruby-sqlite3 but it is not going to be installed
  138.  dumpzilla : Depends: python-pysqlite2 but it is not going to be installed
  139.              Depends: python-simplejson but it is not going to be installed
  140.  enum4linux : Depends: samba but it is not going to be installed
  141.               Depends: smbclient but it is not going to be installed
  142.               Depends: ldap-utils but it is not going to be installed
  143.  fern-wifi-cracker : Depends: python-qt4 but it is not going to be installed
  144.                      Depends: macchanger but it is not going to be installed
  145.                      Depends: subversion but it is not going to be installed
  146.                      Depends: python-scapy but it is not going to be installed
  147.  fiked : Depends: libnet1 (>= 1.1.2.1) but it is not going to be installed
  148.  firewalk : Depends: libdumbnet1 (>= 1.8) but it is not going to be installed
  149.             Depends: libnet1 (>= 1.1.2.1) but it is not going to be installed
  150.  fragroute : Depends: libdumbnet1 (>= 1.8) but it is not going to be installed
  151.  funkload : Depends: python-webunit (>= 1:1.3.10) but it is not going to be installed
  152.             Recommends: tcpwatch-httpproxy but it is not going to be installed
  153.             Recommends: gnuplot (>= 4.2)
  154.             Recommends: python-docutils but it is not going to be installed
  155.  ghost-phisher : Depends: python-scapy but it is not going to be installed
  156.                  Depends: python-qt4 but it is not going to be installed
  157.                  Depends: subversion but it is not going to be installed
  158.                  Depends: metasploit-framework but it is not going to be installed
  159.  giskismet : Depends: libxml-libxml-perl but it is not going to be installed
  160.              Depends: libdbi-perl but it is not going to be installed
  161.              Depends: libdbd-sqlite3-perl but it is not going to be installed
  162.  gnome-control-center : Depends: libgnome-desktop-3-12 (>= 3.21.4) but 3.18.2-1ubuntu1 is to be installed
  163.                         Depends: libgrilo-0.3-0 (>= 0.3.0) but it is not going to be installed
  164.                         Depends: gnome-control-center-data (>= 1:3.21.92-1kali1) but 1:3.18.2-1ubuntu6 is to be installed
  165.                         Depends: gnome-settings-daemon (>= 3.19.1) but 3.18.2-0ubuntu3.1 is to be installed
  166.                         Recommends: rygel but it is not going to be installed or
  167.                                     rygel-tracker but it is not going to be installed
  168.  golismero : Depends: python-docutils but it is not going to be installed
  169.              Depends: python-pymongo but it is not going to be installed
  170.              Depends: python-simplejson but it is not going to be installed
  171.              Depends: sslscan but it is not going to be installed
  172.              Depends: python-argcomplete but it is not going to be installed
  173.  gqrx : Depends: gnuradio but it is not going to be installed
  174.         Depends: gr-osmosdr but it is not going to be installed
  175.         Depends: hackrf but it is not going to be installed
  176.         Depends: rtl-sdr but it is not going to be installed
  177.         Depends: uhd-host but it is not going to be installed
  178.         Depends: uhd-images but it is not going to be installed
  179.         Depends: libboost-program-options1.58.0 but it is not going to be installed
  180.         Depends: libgnuradio-analog3.7.10 but it is not going to be installed
  181.         Depends: libgnuradio-blocks3.7.10 but it is not going to be installed
  182.         Depends: libgnuradio-fft3.7.10 but it is not going to be installed
  183.         Depends: libgnuradio-filter3.7.10 but it is not going to be installed
  184.         Depends: libgnuradio-osmosdr0.1.4 but it is not going to be installed
  185.         Depends: libgnuradio-pmt3.7.10 but it is not going to be installed
  186.         Depends: libgnuradio-runtime3.7.10 but it is not going to be installed
  187.         Depends: libqt4-svg (>= 4:4.5.3) but it is not going to be installed
  188.         Depends: libvolk1.3 but it is not going to be installed
  189.  grabber : Depends: python-beautifulsoup but it is not going to be installed
  190.  greenbone-security-assistant : Depends: libmicrohttpd12 (>= 0.9.50) but it is not going to be installed
  191.                                 Depends: libopenvas8 but it is not going to be installed
  192.                                 Depends: texlive-latex-extra but it is not going to be installed
  193.  gsettings-desktop-schemas : Breaks: gnome-settings-daemon (< 3.19.92) but 3.18.2-0ubuntu3.1 is to be installed
  194.  gtk2-engines-pixbuf : Depends: libgtk2.0-0 (= 2.24.30-4) but 2.24.30-1ubuntu1 is to be installed
  195.  guymager : Depends: smartmontools but it is not going to be installed
  196.             Depends: libewf2 (>= 20121209) but it is not going to be installed
  197.             Depends: libguytools2 (>= 2.0.3) but it is not going to be installed
  198.             Recommends: udisks but it is not installable
  199.  hexorbase : Depends: python-qt4 but it is not going to be installed
  200.              Depends: python-mysqldb but it is not going to be installed
  201.              Depends: python-psycopg2 but it is not going to be installed
  202.              Depends: python-pymssql but it is not going to be installed
  203.              Depends: python-qscintilla2 but it is not going to be installed
  204.  http-tunnel : Depends: apache2 but it is not going to be installed
  205.                Depends: libcrypt-mcrypt-perl but it is not going to be installed
  206.                Depends: libcrypt-openssl-rsa-perl but it is not going to be installed
  207.                Depends: libnet-ldap-perl but it is not going to be installed
  208.                Depends: libdbd-mysql-perl but it is not going to be installed
  209.                Depends: libclass-dbi-mysql-perl but it is not going to be installed
  210.                Depends: php-mysql but it is not going to be installed
  211.                Depends: php-ldap
  212.                Depends: php-mcrypt
  213.  intersect : Depends: libreadline5 but it is not going to be installed
  214.  inviteflood : Depends: libnet1 (>= 1.1.2.1) but it is not going to be installed
  215.  iphone-backup-analyzer : Depends: python-pyside but it is not going to be installed
  216.                           Depends: python-imaging but it is not going to be installed
  217.                           Depends: python-qt4 but it is not going to be installed
  218.  jboss-autopwn : Depends: metasploit-framework but it is not going to be installed
  219.  jd : Depends: libmigemo1 (>= 1.1.0) but it is not going to be installed
  220.       Recommends: cmigemo-common but it is not going to be installed
  221.  john : Depends: john-data (= 1.8.0.6-jumbo-1-0kali9) but it is not going to be installed
  222.  joomscan : Depends: libwww-mechanize-perl but it is not going to be installed
  223.             Depends: libdigest-md5-file-perl but it is not going to be installed
  224.  kalibrate-rtl : Depends: librtlsdr0 but it is not going to be installed
  225.                  Depends: rtl-sdr but it is not going to be installed
  226.  keimpx : Depends: python-impacket but it is not going to be installed
  227.           Depends: python-crypto but it is not going to be installed
  228.  killerbee : Depends: python-crypto but it is not going to be installed
  229.              Depends: python-usb but it is not going to be installed
  230.  libgtk-3-bin : Depends: gtk-update-icon-cache
  231.  libqt5xml5 : Depends: libqt5core5a (>= 5.6.0~beta) but 5.5.1+dfsg-16ubuntu7.1 is to be installed
  232.               Depends: qtbase-abi-5-6-1
  233.  libreoffice-core : Depends: libboost-date-time1.61.0 but it is not going to be installed
  234.                     Depends: libcmis-0.5-5v5 (>= 0.5.1+git20160603) but 0.5.1-2ubuntu2 is to be installed
  235.                     Depends: libgltf-0.0-0v5 but it is not going to be installed
  236.                     Depends: libhunspell-1.4-0 but it is not going to be installed
  237.  libreoffice-gtk : Depends: libreoffice-gtk2 but it is not going to be installed
  238.                    Depends: libreoffice-systray but it is not going to be installed
  239.  maltego-teeth : Depends: maltego
  240.                  Depends: python-mechanize but it is not going to be installed
  241.                  Depends: python-levenshtein but it is not going to be installed
  242.                  Depends: python-adns but it is not going to be installed
  243.                  Depends: msgpack-python
  244.                  Depends: python-metaconfig but it is not going to be installed
  245.                  Depends: python-easygui but it is not going to be installed
  246.                  Depends: metasploit-framework but it is not going to be installed
  247.  mfcuk : Depends: libnfc5 (>= 1.7.0~rc7) but it is not going to be installed
  248.  mfoc : Depends: libnfc5 (>= 1.7.0~rc7) but it is not going to be installed
  249.  mfterm : Depends: libnfc5 (>= 1.7.0~rc2) but it is not going to be installed
  250.  miranda : Depends: python-jsonpickle but it is not going to be installed
  251.  mitmproxy : Depends: python-backports.ssl-match-hostname but it is not going to be installed
  252.              Depends: python-blinker but it is not going to be installed
  253.              Depends: python-certifi but it is not going to be installed
  254.              Depends: python-click but it is not going to be installed
  255.              Depends: python-configargparse but it is not going to be installed
  256.              Depends: python-construct but it is not going to be installed
  257.              Depends: python-flask (>= 0.10.1) but it is not going to be installed
  258.              Depends: python-h2 but it is not going to be installed
  259.              Depends: python-hpack but it is not going to be installed
  260.              Depends: python-html2text but it is not going to be installed
  261.              Depends: python-hyperframe but it is not going to be installed
  262.              Depends: python-passlib but it is not going to be installed
  263.              Depends: python-pil but it is not going to be installed
  264.              Depends: python-pyparsing but it is not going to be installed
  265.              Depends: python-pyperclip but it is not going to be installed
  266.              Depends: python-tornado but it is not going to be installed
  267.              Depends: python-urwid but it is not going to be installed
  268.              Depends: python-watchdog but it is not going to be installed
  269.  multimon-ng : Depends: libqtwebkit4 but it is not going to be installed
  270.  mutter : Depends: libmutter0i (>= 3.21.0) but it is not going to be installed
  271.           Depends: mutter-common (= 3.21.91-2) but 3.18.3-0ubuntu2 is to be installed
  272.  ohrwurm : Depends: dsniff but it is not going to be installed
  273.  ollydbg : Depends: wine
  274.  openvas-cli : Depends: libopenvas8 but it is not going to be installed
  275.  openvas-manager : Depends: libopenvas8 but it is not going to be installed
  276.  openvas-scanner : Depends: libopenvas8 but it is not going to be installed
  277.                    Depends: redis-server (>= 2.4.0) but it is not going to be installed
  278.  pack : Depends: python-enchant but it is not going to be installed
  279.  padbuster : Depends: libcrypt-ssleay-perl but it is not going to be installed
  280.  patator : Depends: python-crypto but it is not going to be installed
  281.            Depends: python-dns but it is not going to be installed
  282.            Depends: python-impacket but it is not going to be installed
  283.            Depends: python-ipy but it is not going to be installed
  284.            Depends: python-mysqldb but it is not going to be installed
  285.            Depends: python-paramiko but it is not going to be installed
  286.            Depends: python-psycopg2 but it is not going to be installed
  287.            Depends: python-pycryptopp but it is not going to be installed
  288.            Depends: python-pycurl but it is not going to be installed
  289.            Depends: python-pysnmp4 but it is not going to be installed
  290.  pdfid : Depends: python-simplejson but it is not going to be installed
  291.  peepdf : Depends: libmozjs185-1.0 but it is not going to be installed
  292.           Depends: python-colorama but it is not going to be installed
  293.           Depends: python-pylibemu but it is not going to be installed
  294.  pipal : Depends: ruby-json but it is not going to be installed
  295.  polenum : Depends: python-impacket but it is not going to be installed
  296.  powerfuzzer : Depends: python-wxtools but it is not going to be installed
  297.                Depends: python-utidylib but it is not going to be installed
  298.  proxystrike : Depends: python-pycurl but it is not going to be installed
  299.                Depends: python-qt4 but it is not going to be installed
  300.  python-distorm3 : Depends: libdistorm3-3 (>= 3.3.4-1) but it is not going to be installed
  301.  recon-ng : Depends: python-dnspython but it is not going to be installed
  302.             Depends: python-jsonrpclib but it is not going to be installed
  303.             Depends: python-mechanize but it is not going to be installed
  304.             Depends: python-slowaes but it is not going to be installed
  305.             Depends: python-xlsxwriter but it is not going to be installed
  306.             Depends: python-dicttoxml but it is not going to be installed
  307.             Depends: python-pypdf2 but it is not going to be installed
  308.             Depends: python-olefile but it is not going to be installed
  309.  ridenum : Depends: python-pexpect but it is not going to be installed
  310.  rtpbreak : Depends: libnet1 (>= 1.1.2.1) but it is not going to be installed
  311.  rtpinsertsound : Depends: libnet1 (>= 1.1.2.1) but it is not going to be installed
  312.  rtpmixsound : Depends: libnet1 (>= 1.1.2.1) but it is not going to be installed
  313.                Depends: libfindrtp but it is not going to be installed
  314.  set : Depends: metasploit-framework but it is not going to be installed
  315.        Depends: upx-ucl but it is not going to be installed
  316.        Depends: ettercap-common but it is not going to be installed
  317.        Depends: python-pexpect but it is not going to be installed
  318.        Depends: python-impacket but it is not going to be installed
  319.        Depends: python-crypto but it is not going to be installed
  320.        Depends: python-pil but it is not going to be installed
  321.        Depends: python-paramiko but it is not going to be installed
  322.        Depends: python-pymssql but it is not going to be installed
  323.        Depends: libapache2-mod-php
  324.        Depends: python-pefile but it is not going to be installed
  325.        Depends: python-qrcode but it is not going to be installed
  326.        Recommends: apache2 but it is not going to be installed
  327.  siparmyknife : Depends: libdigest-md4-perl but it is not going to be installed
  328.                 Depends: libdigest-crc-perl but it is not going to be installed
  329.  snmpcheck : Depends: ruby-snmp but it is not going to be installed
  330.              Depends: libnumber-bytes-human-perl but it is not going to be installed
  331.              Depends: libnet-snmp-perl but it is not going to be installed
  332.  sqlninja : Depends: libnetpacket-perl but it is not going to be installed
  333.             Depends: libnet-pcap-perl but it is not going to be installed
  334.             Depends: libnet-rawip-perl but it is not going to be installed
  335.  sqlsus : Depends: libdbd-sqlite3-perl but it is not going to be installed
  336.           Depends: libhtml-linkextractor-perl but it is not going to be installed
  337.           Depends: libterm-readline-gnu-perl but it is not going to be installed
  338.           Depends: liblwp-protocol-socks-perl but it is not going to be installed
  339.           Depends: sqlite3
  340.  sslcaudit : Depends: python-m2crypto but it is not going to be installed
  341.  sslsplit : Depends: libevent-openssl-2.0-5 (>= 2.0.10-stable) but it is not going to be installed
  342.             Depends: libevent-pthreads-2.0-5 (>= 2.0.10-stable) but it is not going to be installed
  343.  sslstrip : Depends: python-twisted-web but it is not going to be installed
  344.  sslyze : Depends: python-nassl but it is not going to be installed
  345.  termineter : Depends: python3-pyasn1 but it is not going to be installed
  346.               Depends: python3-serial but it is not going to be installed
  347.               Depends: python3-smoke-zephyr but it is not going to be installed
  348.               Depends: python3-crcelk but it is not going to be installed
  349.  tlssled : Depends: sslscan but it is not going to be installed
  350.  twofi : Depends: ruby-twitter but it is not going to be installed
  351.  u3-pwn : Depends: u3-tool but it is not going to be installed
  352.           Depends: metasploit-framework but it is not going to be installed
  353.  uniscan : Depends: libmoose-perl but it is not going to be installed
  354.            Depends: perl-tk but it is not going to be installed
  355.  urlcrazy : Depends: ruby-httpclient but it is not going to be installed
  356.  vega : Depends: libwebkitgtk-1.0-0 but it is not going to be installed
  357.  volatility : Depends: python-crypto but it is not going to be installed
  358.               Depends: python-imaging but it is not going to be installed
  359.               Depends: python-openpyxl but it is not going to be installed
  360.               Depends: python-tz but it is not going to be installed
  361.               Depends: python-yara but it is not going to be installed
  362.               Depends: volatility-tools (>= 2.4.1-1) but it is not going to be installed
  363.  w3af : Depends: graphviz
  364.         Depends: python-gtksourceview2 but it is not going to be installed
  365.         Depends: python-webkit but it is not going to be installed
  366.         Depends: w3af-console (>= 1.6.54+git20160429-3kali1) but it is not going to be installed
  367.  weevely : Depends: python-yaml but it is not going to be installed
  368.            Depends: python-prettytable but it is not going to be installed
  369.            Depends: python-mako but it is not going to be installed
  370.            Depends: python-socks but it is not going to be installed
  371.            Depends: python-dateutil but it is not going to be installed
  372.  wfuzz : Depends: python-pycurl but it is not going to be installed
  373.  wifi-honey : Depends: screen but it is not going to be installed
  374.  wifitap : Depends: python-scapy but it is not going to be installed
  375.            Depends: python-pyx but it is not going to be installed
  376.  wifite : Depends: pyrit but it is not going to be installed
  377.           Depends: tshark but it is not going to be installed
  378.  wol-e : Depends: python-impacket but it is not going to be installed
  379.          Depends: python-scapy but it is not going to be installed
  380.          Depends: python-pcapy but it is not going to be installed
  381.  wpscan : Depends: bundler but it is not going to be installed
  382.           Depends: ruby-typhoeus (>= 0.8.0) but it is not going to be installed
  383.           Depends: ruby-nokogiri (>= 1.6.7.1) but it is not going to be installed
  384.           Depends: ruby-terminal-table (>= 1.4.5) but it is not going to be installed
  385.           Depends: ruby-ruby-progressbar (>= 1.6.0~) but it is not going to be installed
  386.           Depends: ruby-addressable but it is not going to be installed
  387.           Depends: ruby-yajl but it is not going to be installed
  388.  xplico : Depends: apache2 but it is not going to be installed
  389.           Depends: lame but it is not going to be installed
  390.           Depends: libapache2-mod-php
  391.           Depends: php-cli
  392.           Depends: php-json
  393.           Depends: php-sqlite3
  394.           Depends: python3-httplib2 but it is not going to be installed
  395.           Depends: python3-psycopg2 but it is not going to be installed
  396.           Depends: recode but it is not going to be installed
  397.           Depends: sox but it is not going to be installed
  398.           Depends: sqlite3
  399.           Depends: tshark but it is not going to be installed
  400.           Depends: libndpi3 (>= 1.7) but it is not going to be installed
  401.           Depends: libpq5 but it is not going to be installed
  402.  xsser : Depends: python-pycurl but it is not going to be installed
  403.          Depends: python-xmlbuilder but it is not going to be installed
  404.          Depends: python-beautifulsoup but it is not going to be installed
  405.          Depends: python-geoip but it is not going to be installed
  406.  yara : Depends: libjansson4 (>= 2.1) but it is not going to be installed
  407.  yersinia : Depends: libnet1 (>= 1.1.2.1) but it is not going to be installed
  408. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top