SHARE
TWEET

Untitled

a guest Jan 8th, 2017 98 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ==> Empfange Quellen...
  2.   -> Lade v0.4.3.tar.gz herunter...
  3.   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
  4.                                  Dload  Upload   Total   Spent    Left  Speed
  5. 100   127    0   127    0     0    117      0 --:--:--  0:00:01 --:--:--   117
  6. 100 2019k  100 2019k    0     0   510k      0  0:00:03  0:00:03 --:--:--  940k
  7. ==> Überprüfe source Dateien mit sha256sums...
  8.     v0.4.3.tar.gz ... Durchgelaufen
  9. ==> Entpacke Quellen...
  10.   -> Entpacke v0.4.3.tar.gz mit bsdtar
  11. ==> Beginne build()...
  12. mv: der Aufruf von stat für 'guayadeque.pot' ist nicht möglich: Datei oder Verzeichnis nicht gefunden
  13. -- The C compiler identification is GNU 6.2.1
  14. -- The CXX compiler identification is GNU 6.2.1
  15. -- Check for working C compiler: /usr/bin/cc
  16. -- Check for working C compiler: /usr/bin/cc -- works
  17. -- Detecting C compiler ABI info
  18. -- Detecting C compiler ABI info - done
  19. -- Detecting C compile features
  20. -- Detecting C compile features - done
  21. -- Check for working CXX compiler: /usr/bin/c++
  22. -- Check for working CXX compiler: /usr/bin/c++ -- works
  23. -- Detecting CXX compiler ABI info
  24. -- Detecting CXX compiler ABI info - done
  25. -- Detecting CXX compile features
  26. -- Detecting CXX compile features - done
  27. -- Using install prefix /usr ...
  28. -- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.1")
  29. -- Found wxWidgets: -pthread;;;-lwx_baseu-3.0;-lwx_gtk2u_core-3.0;-lwx_gtk2u_adv-3.0;-lwx_baseu_net-3.0;-lwx_gtk2u_html-3.0;-lwx_baseu_xml-3.0;-lwx_gtk2u_aui-3.0;-lwx_gtk2u_qa-3.0 (found version "3.0.2")
  30. -- Checking for module 'gstreamer-1.0'
  31. --   Found gstreamer-1.0, version 1.10.2
  32. -- Checking for module 'gstreamer-tag-1.0'
  33. --   Found gstreamer-tag-1.0, version 1.10.2
  34. -- Checking for module 'sqlite3'
  35. --   Found sqlite3, version 3.15.2
  36. -- Checking for module 'libcurl'
  37. --   Found libcurl, version 7.52.1
  38. -- Checking for module 'taglib>=1.6.4'
  39. --   Found taglib, version 1.11.1
  40. -- Checking for module 'dbus-1'
  41. --   Found dbus-1, version 1.10.14
  42. -- Checking for module 'gdk-pixbuf-2.0'
  43. --   Found gdk-pixbuf-2.0, version 2.36.0
  44. -- Checking for module 'gio-2.0'
  45. --   Found gio-2.0, version 2.50.2
  46. -- Checking for module 'libgpod-1.0'
  47. --   Found libgpod-1.0, version 0.8.3
  48. -- Checking for module 'indicate-0.7'
  49. --   No package 'indicate-0.7' found
  50. -- Checking for module 'indicate-0.6'
  51. --   No package 'indicate-0.6' found
  52. -- Checking for module 'indicate'
  53. --   No package 'indicate' found
  54.  libindicate library not found! No sound menu support!!
  55. -- Checking for module 'wxsqlite3'
  56. --   No package 'wxsqlite3' found
  57. -- Checking for module 'wxsqlite3-3.0'
  58. --   No package 'wxsqlite3-3.0' found
  59. CMake Error at CMakeLists.txt:87 (MESSAGE):
  60.   wxSqlite3 not found
  61.  
  62.  
  63. -- Configuring incomplete, errors occurred!
  64. See also "/tmp/yaourt-tmp-hardy/aur-guayadeque/src/guayadeque-0.4.3/localbuild/CMakeFiles/CMakeOutput.log".
  65. ==> FEHLER: Ein Fehler geschah in build().
  66.     Breche ab...
  67. ==> FEHLER:Makepkg konnte guayadeque nicht erstellen.
  68. ==> Erstellen von guayadeque neu starten?[j/N]
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top