Guest User

Untitled

a guest
Jul 26th, 2021
72
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /interface bridge
  2. add comment=" Guest DOMRU Network" name=bridge_DOM.RU
  3. add admin-mac=DE:A5:97:57:0F:B4 auto-mac=no comment="Local Network" name=\
  4. bridge_Local vlan-filtering=yes
  5. /interface ethernet
  6. set [ find default-name=ether1 ] comment=Local loop-protect=on
  7. set [ find default-name=ether2 ] comment="MGMT admin port" speed=100Mbps
  8. set [ find default-name=ether3 ] comment=UPLINK_Servers speed=100Mbps
  9. set [ find default-name=ether4 ] disabled=yes speed=100Mbps
  10. set [ find default-name=ether5 ] comment="Dom_RU_Corporate Network" speed=\
  11. 100Mbps
  12. set [ find default-name=ether6 ] comment=Rostelekom speed=100Mbps
  13. set [ find default-name=ether7 ] comment="Guest network DOM.RU" loop-protect=\
  14. on speed=100Mbps
  15. set [ find default-name=ether8 ] disabled=yes loop-protect=on speed=100Mbps
  16. set [ find default-name=ether9 ] disabled=yes speed=100Mbps
  17. set [ find default-name=ether10 ] disabled=yes speed=100Mbps
  18. set [ find default-name=sfp1 ] advertise=\
  19. 10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full disabled=yes \
  20. loop-protect=on
  21. /interface list
  22. add exclude=dynamic name=discover
  23. add name=Wan
  24. /interface wireless security-profiles
  25. set [ find default=yes ] supplicant-identity=MikroTik
  26. /interface bridge port
  27. add bridge=bridge_DOM.RU comment="Guest DOMRU Network" interface=vlan_Dom.Ru
  28. add bridge=bridge_Local comment="UPLINK to Switch Ring 52 Port" interface=\
  29. ether1 multicast-router=disabled
  30. add bridge=bridge_Local comment="UPLINK to Switch Hostel 25 Port" interface=\
  31. ether3 multicast-router=disabled
  32. add bridge=bridge_Local comment="MGMT admin port" interface=ether2 \
  33. multicast-router=disabled pvid=9
  34. /interface bridge settings
  35. set use-ip-firewall-for-vlan=yes
  36. /interface bridge vlan
  37. add bridge=bridge_Local comment=MGMT tagged=ether1,ether3,bridge_Local \
  38. vlan-ids=2
  39. add bridge=bridge_Local comment="Servers Network" tagged=\
  40. bridge_Local,ether1,ether3 vlan-ids=3
  41. add bridge=bridge_Local comment=Personal tagged=ether1,bridge_Local untagged=\
  42. ether2 vlan-ids=9
  43. add bridge=bridge_Local comment=VIP tagged=bridge_Local,ether1 vlan-ids=7
  44. add bridge=bridge_Local comment=Voip tagged=bridge_Local,ether3,ether1 \
  45. vlan-ids=8
  46. add bridge=bridge_Local comment=DOMRU tagged=ether3,ether1,bridge_Local \
  47. vlan-ids=3603
  48. /interface list member
  49. add interface=ether2 list=discover
  50. add interface=ManagementVlan2 list=discover
  51. add interface=ether6 list=Wan
  52. add interface=pppoe-out1 list=Wan
  53. /interface pptp-server server
  54. set default-profile=MyVPN enabled=yes
RAW Paste Data