marietto2020

Untitled

Jan 23rd, 2021
126
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. qemu-mips64el (enabled):
  2. package = qemu-user-static
  3. type = magic
  4. offset = 0
  5. magic = \x7f\x45\x4c\x46\x02\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08\x00
  6. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  7. interpreter = /usr/bin/qemu-mips64el-static
  8. detector =
  9. qemu-sh4eb (enabled):
  10. package = qemu-user-static
  11. type = magic
  12. offset = 0
  13. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x2a
  14. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  15. interpreter = /usr/bin/qemu-sh4eb-static
  16. detector =
  17. qemu-i386 (enabled):
  18. package = qemu-user-static
  19. type = magic
  20. offset = 0
  21. magic = \x7f\x45\x4c\x46\x01\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x03\x00
  22. mask = \xff\xff\xff\xff\xff\xfe\xfe\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  23. interpreter = /usr/bin/qemu-i386-static
  24. detector =
  25. python2.7 (enabled):
  26. package = python2.7
  27. type = magic
  28. offset = 0
  29. magic = \x03\xf3\x0d\x0a
  30. mask =
  31. interpreter = /usr/bin/python2.7
  32. detector =
  33. qemu-x86_64 (enabled):
  34. package = qemu-user-static
  35. type = magic
  36. offset = 0
  37. magic = \x7f\x45\x4c\x46\x02\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x3e\x00
  38. mask = \xff\xff\xff\xff\xff\xfe\xfe\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  39. interpreter = /usr/bin/qemu-x86_64-static
  40. detector =
  41. qemu-sparc32plus (enabled):
  42. package = qemu-user-static
  43. type = magic
  44. offset = 0
  45. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x12
  46. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  47. interpreter = /usr/bin/qemu-sparc32plus-static
  48. detector =
  49. qemu-ppc64 (enabled):
  50. package = qemu-user-static
  51. type = magic
  52. offset = 0
  53. magic = \x7f\x45\x4c\x46\x02\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x15
  54. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  55. interpreter = /usr/bin/qemu-ppc64-static
  56. detector =
  57. qemu-ppc (enabled):
  58. package = qemu-user-static
  59. type = magic
  60. offset = 0
  61. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x14
  62. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  63. interpreter = /usr/bin/qemu-ppc-static
  64. detector =
  65. qemu-mipsel (enabled):
  66. package = qemu-user-static
  67. type = magic
  68. offset = 0
  69. magic = \x7f\x45\x4c\x46\x01\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08\x00
  70. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  71. interpreter = /usr/bin/qemu-mipsel-static
  72. detector =
  73. qemu-alpha (enabled):
  74. package = qemu-user-static
  75. type = magic
  76. offset = 0
  77. magic = \x7f\x45\x4c\x46\x02\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x26\x90
  78. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  79. interpreter = /usr/bin/qemu-alpha-static
  80. detector =
  81. qemu-mips (enabled):
  82. package = qemu-user-static
  83. type = magic
  84. offset = 0
  85. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08
  86. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  87. interpreter = /usr/bin/qemu-mips-static
  88. detector =
  89. qemu-cris (enabled):
  90. package = qemu-user-static
  91. type = magic
  92. offset = 0
  93. magic = \x7f\x45\x4c\x46\x01\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x4c\x00
  94. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  95. interpreter = /usr/bin/qemu-cris-static
  96. detector =
  97. qemu-s390x (enabled):
  98. package = qemu-user-static
  99. type = magic
  100. offset = 0
  101. magic = \x7f\x45\x4c\x46\x02\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x16
  102. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  103. interpreter = /usr/bin/qemu-s390x-static
  104. detector =
  105. qemu-mips64 (enabled):
  106. package = qemu-user-static
  107. type = magic
  108. offset = 0
  109. magic = \x7f\x45\x4c\x46\x02\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08
  110. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  111. interpreter = /usr/bin/qemu-mips64-static
  112. detector =
  113. qemu-armeb (enabled):
  114. package = qemu-user-static
  115. type = magic
  116. offset = 0
  117. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x28
  118. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  119. interpreter = /usr/bin/qemu-armeb-static
  120. detector =
  121.  
  122. root@ziomario-desktop:~# apt-get purge exagear exagear-desktop
  123. Lettura elenco dei pacchetti... Fatto
  124. Generazione albero delle dipendenze
  125. Lettura informazioni sullo stato... Fatto
  126. E: Impossibile trovare il pacchetto exagear-desktop
  127. root@ziomario-desktop:~# apt-get purge exagear
  128. Lettura elenco dei pacchetti... Fatto
  129. Generazione albero delle dipendenze
  130. Lettura informazioni sullo stato... Fatto
  131. I seguenti pacchetti saranno RIMOSSI:
  132. exagear* exagear-dsound-server* exagear-guest-ubuntu-1804*
  133. 0 aggiornati, 0 installati, 3 da rimuovere e 0 non aggiornati.
  134. Dopo quest'operazione, verranno liberati 107 MB di spazio su disco.
  135. Continuare? [S/n] s
  136. (Lettura del database... 322867 file e directory attualmente installati.)
  137. Rimozione di exagear-guest-ubuntu-1804 (3428)...
  138. Rimozione di exagear-dsound-server (010)...
  139. Rimozione di exagear (3428-1)...
  140. Elaborazione dei trigger per desktop-file-utils (0.23-1ubuntu3.18.04.2)...
  141. Elaborazione dei trigger per bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1)...
  142. Rebuilding /usr/share/applications/bamf-2.index...
  143. Elaborazione dei trigger per gnome-menus (3.13.3-11ubuntu1.1)...
  144. Elaborazione dei trigger per hicolor-icon-theme (0.17-2)...
  145. Elaborazione dei trigger per mime-support (3.60ubuntu1)...
  146. (Lettura del database... 322797 file e directory attualmente installati.)
  147. Eliminazione dei file di configurazione di exagear-dsound-server (010)...
  148. Eliminazione dei file di configurazione di exagear (3428-1)...
  149. dpkg: attenzione: nel rimuovere exagear, la directory "/opt/exagear/bin" è risultata non vuota e non viene rimossa
  150. Eliminazione dei file di configurazione di exagear-guest-ubuntu-1804 (3428)...
  151. dpkg: attenzione: nel rimuovere exagear-guest-ubuntu-1804, la directory "/opt/exagear" è risultata non vuota e non viene rimossa
  152. Elaborazione dei trigger per systemd (237-3ubuntu10.44)...
  153.  
  154. root@ziomario-desktop:~# update-binfmts --display
  155. qemu-microblaze (enabled):
  156. package = qemu-user-static
  157. type = magic
  158. offset = 0
  159. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\xba\xab
  160. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  161. interpreter = /usr/bin/qemu-microblaze-static
  162. detector =
  163. qemu-m68k (enabled):
  164. package = qemu-user-static
  165. type = magic
  166. offset = 0
  167. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x04
  168. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  169. interpreter = /usr/bin/qemu-m68k-static
  170. detector =
  171. qemu-ppc64abi32 (enabled):
  172. package = qemu-user-static
  173. type = magic
  174. offset = 0
  175. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x15
  176. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  177. interpreter = /usr/bin/qemu-ppc64abi32-static
  178. detector =
  179. python3.6 (enabled):
  180. package = python3.6
  181. type = magic
  182. offset = 0
  183. magic = \x33\x0d\x0d\x0a
  184. mask =
  185. interpreter = /usr/bin/python3.6
  186. detector =
  187. qemu-ppc64le (enabled):
  188. package = qemu-user-static
  189. type = magic
  190. offset = 0
  191. magic = \x7f\x45\x4c\x46\x02\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x15\x00
  192. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\x00
  193. interpreter = /usr/bin/qemu-ppc64le-static
  194. detector =
  195. qemu-sparc64 (enabled):
  196. package = qemu-user-static
  197. type = magic
  198. offset = 0
  199. magic = \x7f\x45\x4c\x46\x02\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x2b
  200. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  201. interpreter = /usr/bin/qemu-sparc64-static
  202. detector =
  203. qemu-sparc (enabled):
  204. package = qemu-user-static
  205. type = magic
  206. offset = 0
  207. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x02
  208. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  209. interpreter = /usr/bin/qemu-sparc-static
  210. detector =
  211. qemu-sh4 (enabled):
  212. package = qemu-user-static
  213. type = magic
  214. offset = 0
  215. magic = \x7f\x45\x4c\x46\x01\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x2a\x00
  216. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  217. interpreter = /usr/bin/qemu-sh4-static
  218. detector =
  219. qemu-mips64el (enabled):
  220. package = qemu-user-static
  221. type = magic
  222. offset = 0
  223. magic = \x7f\x45\x4c\x46\x02\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08\x00
  224. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  225. interpreter = /usr/bin/qemu-mips64el-static
  226. detector =
  227. qemu-sh4eb (enabled):
  228. package = qemu-user-static
  229. type = magic
  230. offset = 0
  231. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x2a
  232. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  233. interpreter = /usr/bin/qemu-sh4eb-static
  234. detector =
  235. qemu-i386 (enabled):
  236. package = qemu-user-static
  237. type = magic
  238. offset = 0
  239. magic = \x7f\x45\x4c\x46\x01\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x03\x00
  240. mask = \xff\xff\xff\xff\xff\xfe\xfe\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  241. interpreter = /usr/bin/qemu-i386-static
  242. detector =
  243. python2.7 (enabled):
  244. package = python2.7
  245. type = magic
  246. offset = 0
  247. magic = \x03\xf3\x0d\x0a
  248. mask =
  249. interpreter = /usr/bin/python2.7
  250. detector =
  251. qemu-x86_64 (enabled):
  252. package = qemu-user-static
  253. type = magic
  254. offset = 0
  255. magic = \x7f\x45\x4c\x46\x02\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x3e\x00
  256. mask = \xff\xff\xff\xff\xff\xfe\xfe\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  257. interpreter = /usr/bin/qemu-x86_64-static
  258. detector =
  259. qemu-sparc32plus (enabled):
  260. package = qemu-user-static
  261. type = magic
  262. offset = 0
  263. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x12
  264. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  265. interpreter = /usr/bin/qemu-sparc32plus-static
  266. detector =
  267. qemu-ppc64 (enabled):
  268. package = qemu-user-static
  269. type = magic
  270. offset = 0
  271. magic = \x7f\x45\x4c\x46\x02\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x15
  272. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  273. interpreter = /usr/bin/qemu-ppc64-static
  274. detector =
  275. qemu-ppc (enabled):
  276. package = qemu-user-static
  277. type = magic
  278. offset = 0
  279. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x14
  280. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  281. interpreter = /usr/bin/qemu-ppc-static
  282. detector =
  283. qemu-mipsel (enabled):
  284. package = qemu-user-static
  285. type = magic
  286. offset = 0
  287. magic = \x7f\x45\x4c\x46\x01\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08\x00
  288. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  289. interpreter = /usr/bin/qemu-mipsel-static
  290. detector =
  291. qemu-alpha (enabled):
  292. package = qemu-user-static
  293. type = magic
  294. offset = 0
  295. magic = \x7f\x45\x4c\x46\x02\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x26\x90
  296. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  297. interpreter = /usr/bin/qemu-alpha-static
  298. detector =
  299. qemu-mips (enabled):
  300. package = qemu-user-static
  301. type = magic
  302. offset = 0
  303. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08
  304. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  305. interpreter = /usr/bin/qemu-mips-static
  306. detector =
  307. qemu-cris (enabled):
  308. package = qemu-user-static
  309. type = magic
  310. offset = 0
  311. magic = \x7f\x45\x4c\x46\x01\x01\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x4c\x00
  312. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff\xff
  313. interpreter = /usr/bin/qemu-cris-static
  314. detector =
  315. qemu-s390x (enabled):
  316. package = qemu-user-static
  317. type = magic
  318. offset = 0
  319. magic = \x7f\x45\x4c\x46\x02\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x16
  320. mask = \xff\xff\xff\xff\xff\xff\xff\xfc\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  321. interpreter = /usr/bin/qemu-s390x-static
  322. detector =
  323. qemu-mips64 (enabled):
  324. package = qemu-user-static
  325. type = magic
  326. offset = 0
  327. magic = \x7f\x45\x4c\x46\x02\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x08
  328. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xfe\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  329. interpreter = /usr/bin/qemu-mips64-static
  330. detector =
  331. qemu-armeb (enabled):
  332. package = qemu-user-static
  333. type = magic
  334. offset = 0
  335. magic = \x7f\x45\x4c\x46\x01\x02\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x28
  336. mask = \xff\xff\xff\xff\xff\xff\xff\x00\xff\xff\xff\xff\xff\xff\xff\xff\xff\xfe\xff\xff
  337. interpreter = /usr/bin/qemu-armeb-static
  338. detector =
  339.  
  340. sudo mount -t sysfs /sys/ ./chroot-stretch-i386/sys/
  341. sudo mount -t proc /proc/ ./chroot-stretch-i386/proc/
  342. sudo mount --bind /dev ./chroot-stretch-i386/dev/
  343. sudo mount --bind /dev/pts ./chroot-stretch-i386/dev/pts/
  344. sudo mount --bind /dev/shm ./chroot-stretch-i386/dev/shm/
  345.  
  346. root@ziomario-desktop:~/Scrivania/qemu-x86# sudo cp /usr/bin/qemu-arm-static chroot-stretch-i386/usr/bin
  347.  
  348. root@ziomario-desktop:~/Scrivania/qemu-x86# sudo chroot ./chroot-stretch-i386/ /debootstrap/debootstrap --second-stage
  349. I: Keyring file not available at /usr/share/keyrings/debian-archive-keyring.gpg; switching to https mirror https://deb.debian.org/debian
  350. I: Installing core packages...
  351. I: Unpacking required packages...
  352. I: Unpacking libacl1:i386...
  353. I: Unpacking libattr1:i386...
  354. I: Unpacking libaudit-common...
  355. I: Unpacking libaudit1:i386...
  356. I: Unpacking base-files...
  357. I: Unpacking base-passwd...
  358. I: Unpacking bash...
  359. I: Unpacking libbz2-1.0:i386...
  360. I: Unpacking libdebconfclient0:i386...
  361. I: Unpacking coreutils...
  362. I: Unpacking dash...
  363. I: Unpacking libdb5.3:i386...
  364. I: Unpacking debconf...
  365. I: Unpacking debianutils...
  366. I: Unpacking diffutils...
  367. I: Unpacking dpkg...
  368. I: Unpacking e2fslibs:i386...
  369. I: Unpacking e2fsprogs...
  370. I: Unpacking libcomerr2:i386...
  371. I: Unpacking libss2:i386...
  372. I: Unpacking findutils...
  373. I: Unpacking gcc-6-base:i386...
  374. I: Unpacking libgcc1:i386...
  375. I: Unpacking libc-bin...
  376. I: Unpacking libc6:i386...
  377. I: Unpacking multiarch-support...
  378. I: Unpacking grep...
  379. I: Unpacking gzip...
  380. I: Unpacking hostname...
  381. I: Unpacking init-system-helpers...
  382. I: Unpacking libcap-ng0:i386...
  383. I: Unpacking libgcrypt20:i386...
  384. I: Unpacking libgpg-error0:i386...
  385. I: Unpacking libselinux1:i386...
  386. I: Unpacking libsemanage-common...
  387. I: Unpacking libsemanage1:i386...
  388. I: Unpacking libsepol1:i386...
  389. I: Unpacking lsb-base...
  390. I: Unpacking liblz4-1:i386...
  391. I: Unpacking mawk...
  392. I: Unpacking libncursesw5:i386...
  393. I: Unpacking libtinfo5:i386...
  394. I: Unpacking ncurses-base...
  395. I: Unpacking ncurses-bin...
  396. I: Unpacking libpam-modules:i386...
  397. I: Unpacking libpam-modules-bin...
  398. I: Unpacking libpam-runtime...
  399. I: Unpacking libpam0g:i386...
  400. I: Unpacking libpcre3:i386...
  401. I: Unpacking perl-base...
  402. I: Unpacking sed...
  403. I: Unpacking sensible-utils...
  404. I: Unpacking login...
  405. I: Unpacking passwd...
  406. I: Unpacking libsystemd0:i386...
  407. I: Unpacking libudev1:i386...
  408. I: Unpacking sysvinit-utils...
  409. I: Unpacking tar...
  410. I: Unpacking tzdata...
  411. I: Unpacking libustr-1.0-1:i386...
  412. I: Unpacking bsdutils...
  413. I: Unpacking libblkid1:i386...
  414. I: Unpacking libfdisk1:i386...
  415. I: Unpacking libmount1:i386...
  416. I: Unpacking libsmartcols1:i386...
  417. I: Unpacking libuuid1:i386...
  418. I: Unpacking mount...
  419. I: Unpacking util-linux...
  420. I: Unpacking liblzma5:i386...
  421. I: Unpacking zlib1g:i386...
  422. I: Configuring required packages...
  423. I: Configuring gcc-6-base:i386...
  424. I: Configuring lsb-base...
  425. I: Configuring sensible-utils...
  426. I: Configuring ncurses-base...
  427. I: Configuring libsemanage-common...
  428. I: Configuring libaudit-common...
  429. I: Configuring libc6:i386...
  430. I: Configuring libbz2-1.0:i386...
  431. I: Configuring libgpg-error0:i386...
  432. I: Configuring libc-bin...
  433. I: Configuring libdebconfclient0:i386...
  434. I: Configuring diffutils...
  435. I: Configuring libcomerr2:i386...
  436. I: Configuring libcap-ng0:i386...
  437. I: Configuring libsepol1:i386...
  438. I: Configuring libgcc1:i386...
  439. I: Configuring libustr-1.0-1:i386...
  440. I: Configuring libsmartcols1:i386...
  441. I: Configuring libaudit1:i386...
  442. I: Configuring libtinfo5:i386...
  443. I: Configuring libudev1:i386...
  444. I: Configuring libattr1:i386...
  445. I: Configuring libss2:i386...
  446. I: Configuring liblzma5:i386...
  447. I: Configuring base-passwd...
  448. I: Configuring e2fslibs:i386...
  449. I: Configuring liblz4-1:i386...
  450. I: Configuring debianutils...
  451. I: Configuring libgcrypt20:i386...
  452. I: Configuring libncursesw5:i386...
  453. I: Configuring libdb5.3:i386...
  454. I: Configuring zlib1g:i386...
  455. I: Configuring hostname...
  456. I: Configuring multiarch-support...
  457. I: Configuring mawk...
  458. I: Configuring libpcre3:i386...
  459. I: Configuring base-files...
  460. I: Configuring libselinux1:i386...
  461. I: Configuring findutils...
  462. I: Configuring libacl1:i386...
  463. I: Configuring ncurses-bin...
  464. I: Configuring sed...
  465. I: Configuring libsystemd0:i386...
  466. I: Configuring coreutils...
  467. I: Configuring tar...
  468. I: Configuring libsemanage1:i386...
  469. I: Configuring dpkg...
  470. I: Configuring perl-base...
  471. I: Configuring grep...
  472. I: Configuring debconf...
  473. I: Configuring tzdata...
  474. I: Configuring gzip...
  475. I: Configuring bsdutils...
  476. I: Configuring dash...
  477. I: Configuring init-system-helpers...
  478. I: Configuring libpam0g:i386...
  479. I: Configuring libpam-modules-bin...
  480. I: Configuring bash...
  481. I: Configuring libpam-modules:i386...
  482. I: Configuring libpam-runtime...
  483. I: Configuring passwd...
  484. I: Configuring login...
  485. I: Configuring libuuid1:i386...
  486. I: Configuring libblkid1:i386...
  487. I: Configuring libmount1:i386...
  488. I: Configuring mount...
  489. I: Configuring libfdisk1:i386...
  490. I: Configuring util-linux...
  491. I: Configuring e2fsprogs...
  492. I: Configuring sysvinit-utils...
  493. I: Configuring libc-bin...
  494. I: Unpacking the base system...
  495. W: Failure trying to run: dpkg --force-overwrite --force-confold --skip-same-version --install /var/cache/apt/archives/adduser_3.115_all.deb /var/cache/apt/archives/libapparmor1_2.11.0-3+deb9u2_i386.deb /var/cache/apt/archives/libcryptsetup4_2%3a1.7.3-4_i386.deb /var/cache/apt/archives/libip4tc0_1.6.0+snapshot20161117-6_i386.deb /var/cache/apt/archives/libkmod2_23-2_i386.deb /var/cache/apt/archives/libcap2_1%3a2.25-1_i386.deb /var/cache/apt/archives/libidn11_1.33-1+deb9u1_i386.deb /var/cache/apt/archives/libseccomp2_2.3.1-2.1+deb9u1_i386.deb /var/cache/apt/archives/dmsetup_2%3a1.02.137-2_i386.deb /var/cache/apt/archives/libdevmapper1.02.1_2%3a1.02.137-2_i386.deb /var/cache/apt/archives/libncurses5_6.0+20161126-1+deb9u2_i386.deb /var/cache/apt/archives/libprocps6_2%3a3.3.12-3+deb9u1_i386.deb /var/cache/apt/archives/procps_2%3a3.3.12-3+deb9u1_i386.deb /var/cache/apt/archives/systemd_232-25+deb9u12_i386.deb
  496. W: See //debootstrap/debootstrap.log for details (possibly the package systemd is at fault)
  497.  
  498. root@ziomario-desktop:~/Scrivania/qemu-x86# gedit /root/Scrivania/qemu-x86/chroot-stretch-i386/debootstrap/debootstrap.log
  499.  
  500. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  501. missing description
  502. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  503. missing architecture
  504. Selecting previously unselected package base-passwd.
  505. (Reading database ... 0 files and directories currently installed.)
  506. Preparing to unpack .../base-passwd_3.5.43_i386.deb ...
  507. Unpacking base-passwd (3.5.43) ...
  508. dpkg: base-passwd: dependency problems, but configuring anyway as you requested:
  509. base-passwd depends on libc6 (>= 2.8); however:
  510. Package libc6 is not installed.
  511. base-passwd depends on libdebconfclient0 (>= 0.145); however:
  512. Package libdebconfclient0 is not installed.
  513.  
  514. Setting up base-passwd (3.5.43) ...
  515. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 24 package 'dpkg':
  516. missing description
  517. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 24 package 'dpkg':
  518. missing architecture
  519. Selecting previously unselected package base-files.
  520. dpkg: regarding .../base-files_9.9+deb9u13_i386.deb containing base-files, pre-dependency problem:
  521. base-files pre-depends on awk
  522. awk is not installed.
  523.  
  524. dpkg: warning: ignoring pre-dependency problem!
  525. (Reading database ... 41 files and directories currently installed.)
  526. Preparing to unpack .../base-files_9.9+deb9u13_i386.deb ...
  527. Unpacking base-files (9.9+deb9u13) ...
  528. dpkg: base-files: dependency problems, but configuring anyway as you requested:
  529. base-files depends on awk; however:
  530. Package awk is not installed.
  531.  
  532. Setting up base-files (9.9+deb9u13) ...
  533. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 51 package 'dpkg':
  534. missing description
  535. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 51 package 'dpkg':
  536. missing architecture
  537. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  538. dpkg pre-depends on libbz2-1.0
  539. libbz2-1.0 is not installed.
  540.  
  541. dpkg: warning: ignoring pre-dependency problem!
  542. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  543. dpkg pre-depends on libc6 (>= 2.11)
  544. libc6 is not installed.
  545.  
  546. dpkg: warning: ignoring pre-dependency problem!
  547. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  548. dpkg pre-depends on liblzma5 (>= 5.2.2)
  549. liblzma5 is not installed.
  550.  
  551. dpkg: warning: ignoring pre-dependency problem!
  552. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  553. dpkg pre-depends on libselinux1 (>= 2.3)
  554. libselinux1 is not installed.
  555.  
  556. dpkg: warning: ignoring pre-dependency problem!
  557. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  558. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  559. zlib1g is not installed.
  560.  
  561. dpkg: warning: ignoring pre-dependency problem!
  562. (Reading database ... 120 files and directories currently installed.)
  563. Preparing to unpack .../archives/dpkg_1.18.25_i386.deb ...
  564. Unpacking dpkg (1.18.25) over (1.18.25) ...
  565. dpkg: dpkg: dependency problems, but configuring anyway as you requested:
  566. dpkg depends on libbz2-1.0; however:
  567. Package libbz2-1.0 is not installed.
  568. dpkg depends on libc6 (>= 2.11); however:
  569. Package libc6 is not installed.
  570. dpkg depends on liblzma5 (>= 5.2.2); however:
  571. Package liblzma5 is not installed.
  572. dpkg depends on libselinux1 (>= 2.3); however:
  573. Package libselinux1 is not installed.
  574. dpkg depends on zlib1g (>= 1:1.1.4); however:
  575. Package zlib1g is not installed.
  576. dpkg depends on tar (>= 1.28-1); however:
  577. Package tar is not installed.
  578.  
  579. Setting up dpkg (1.18.25) ...
  580. Selecting previously unselected package libc6:i386.
  581. (Reading database ... 365 files and directories currently installed.)
  582. Preparing to unpack .../libc6_2.24-11+deb9u4_i386.deb ...
  583. Unpacking libc6:i386 (2.24-11+deb9u4) ...
  584. dpkg: libc6:i386: dependency problems, but configuring anyway as you requested:
  585. libc6:i386 depends on libgcc1; however:
  586. Package libgcc1 is not installed.
  587.  
  588. Setting up libc6:i386 (2.24-11+deb9u4) ...
  589. Selecting previously unselected package perl-base.
  590. (Reading database ... 680 files and directories currently installed.)
  591. Preparing to unpack .../perl-base_5.24.1-3+deb9u7_i386.deb ...
  592. Unpacking perl-base (5.24.1-3+deb9u7) ...
  593. Setting up perl-base (5.24.1-3+deb9u7) ...
  594. Selecting previously unselected package mawk.
  595. (Reading database ... 1312 files and directories currently installed.)
  596. Preparing to unpack .../mawk_1.3.3-17+b3_i386.deb ...
  597. Unpacking mawk (1.3.3-17+b3) ...
  598. Setting up mawk (1.3.3-17+b3) ...
  599. Selecting previously unselected package debconf.
  600. (Reading database ... 1332 files and directories currently installed.)
  601. Preparing to unpack .../debconf_1.5.61_all.deb ...
  602. Unpacking debconf (1.5.61) ...
  603. Setting up debconf (1.5.61) ...
  604. Selecting previously unselected package libacl1:i386.
  605. (Reading database ... 1512 files and directories currently installed.)
  606. Preparing to unpack .../libacl1_2.2.52-3+b1_i386.deb ...
  607. Unpacking libacl1:i386 (2.2.52-3+b1) ...
  608. Selecting previously unselected package libattr1:i386.
  609. Preparing to unpack .../libattr1_1%3a2.4.47-2+b2_i386.deb ...
  610. Unpacking libattr1:i386 (1:2.4.47-2+b2) ...
  611. Selecting previously unselected package libaudit-common.
  612. Preparing to unpack .../libaudit-common_1%3a2.6.7-2_all.deb ...
  613. Unpacking libaudit-common (1:2.6.7-2) ...
  614. Selecting previously unselected package libaudit1:i386.
  615. Preparing to unpack .../libaudit1_1%3a2.6.7-2_i386.deb ...
  616. Unpacking libaudit1:i386 (1:2.6.7-2) ...
  617. Preparing to unpack .../base-files_9.9+deb9u13_i386.deb ...
  618. Unpacking base-files (9.9+deb9u13) over (9.9+deb9u13) ...
  619. Preparing to unpack .../base-passwd_3.5.43_i386.deb ...
  620. Unpacking base-passwd (3.5.43) over (3.5.43) ...
  621. Selecting previously unselected package bash.
  622. dpkg: regarding .../archives/bash_4.4-5_i386.deb containing bash, pre-dependency problem:
  623. bash pre-depends on dash (>= 0.5.5.1-2.2)
  624. dash is not installed.
  625.  
  626. dpkg: warning: ignoring pre-dependency problem!
  627. dpkg: regarding .../archives/bash_4.4-5_i386.deb containing bash, pre-dependency problem:
  628. bash pre-depends on libtinfo5 (>= 6)
  629. libtinfo5 is not installed.
  630.  
  631. dpkg: warning: ignoring pre-dependency problem!
  632. Preparing to unpack .../archives/bash_4.4-5_i386.deb ...
  633. Unpacking bash (4.4-5) ...
  634. Selecting previously unselected package libbz2-1.0:i386.
  635. Preparing to unpack .../libbz2-1.0_1.0.6-8.1_i386.deb ...
  636. Unpacking libbz2-1.0:i386 (1.0.6-8.1) ...
  637. Selecting previously unselected package libdebconfclient0:i386.
  638. Preparing to unpack .../libdebconfclient0_0.227_i386.deb ...
  639. Unpacking libdebconfclient0:i386 (0.227) ...
  640. Selecting previously unselected package coreutils.
  641. dpkg: regarding .../coreutils_8.26-3_i386.deb containing coreutils, pre-dependency problem:
  642. coreutils pre-depends on libacl1 (>= 2.2.51-8)
  643. libacl1:i386 is unpacked, but has never been configured.
  644.  
  645. dpkg: warning: ignoring pre-dependency problem!
  646. dpkg: regarding .../coreutils_8.26-3_i386.deb containing coreutils, pre-dependency problem:
  647. coreutils pre-depends on libattr1 (>= 1:2.4.46-8)
  648. libattr1:i386 is unpacked, but has never been configured.
  649.  
  650. dpkg: warning: ignoring pre-dependency problem!
  651. dpkg: regarding .../coreutils_8.26-3_i386.deb containing coreutils, pre-dependency problem:
  652. coreutils pre-depends on libselinux1 (>= 2.1.13)
  653. libselinux1 is not installed.
  654.  
  655. dpkg: warning: ignoring pre-dependency problem!
  656. Preparing to unpack .../coreutils_8.26-3_i386.deb ...
  657. Unpacking coreutils (8.26-3) ...
  658. Selecting previously unselected package dash.
  659. Preparing to unpack .../dash_0.5.8-2.4_i386.deb ...
  660. Adding 'diversion of /bin/sh to /bin/sh.distrib by dash'
  661. Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
  662. Unpacking dash (0.5.8-2.4) ...
  663. Selecting previously unselected package libdb5.3:i386.
  664. Preparing to unpack .../libdb5.3_5.3.28-12+deb9u1_i386.deb ...
  665. Unpacking libdb5.3:i386 (5.3.28-12+deb9u1) ...
  666. Preparing to unpack .../debconf_1.5.61_all.deb ...
  667. Unpacking debconf (1.5.61) over (1.5.61) ...
  668. Selecting previously unselected package debianutils.
  669. Preparing to unpack .../debianutils_4.8.1.1_i386.deb ...
  670. Unpacking debianutils (4.8.1.1) ...
  671. Selecting previously unselected package diffutils.
  672. Preparing to unpack .../diffutils_1%3a3.5-3_i386.deb ...
  673. Unpacking diffutils (1:3.5-3) ...
  674. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  675. dpkg pre-depends on libbz2-1.0
  676. libbz2-1.0:i386 is unpacked, but has never been configured.
  677.  
  678. dpkg: warning: ignoring pre-dependency problem!
  679. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  680. dpkg pre-depends on liblzma5 (>= 5.2.2)
  681. liblzma5 is not installed.
  682.  
  683. dpkg: warning: ignoring pre-dependency problem!
  684. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  685. dpkg pre-depends on libselinux1 (>= 2.3)
  686. libselinux1 is not installed.
  687.  
  688. dpkg: warning: ignoring pre-dependency problem!
  689. dpkg: regarding .../archives/dpkg_1.18.25_i386.deb containing dpkg, pre-dependency problem:
  690. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  691. zlib1g is not installed.
  692.  
  693. dpkg: warning: ignoring pre-dependency problem!
  694. Preparing to unpack .../archives/dpkg_1.18.25_i386.deb ...
  695. Unpacking dpkg (1.18.25) over (1.18.25) ...
  696. Selecting previously unselected package e2fslibs:i386.
  697. Preparing to unpack .../e2fslibs_1.43.4-2+deb9u1_i386.deb ...
  698. Unpacking e2fslibs:i386 (1.43.4-2+deb9u1) ...
  699. Selecting previously unselected package e2fsprogs.
  700. dpkg: regarding .../e2fsprogs_1.43.4-2+deb9u1_i386.deb containing e2fsprogs, pre-dependency problem:
  701. e2fsprogs pre-depends on e2fslibs (= 1.43.4-2+deb9u1)
  702. e2fslibs:i386 is unpacked, but has never been configured.
  703.  
  704. dpkg: warning: ignoring pre-dependency problem!
  705. dpkg: regarding .../e2fsprogs_1.43.4-2+deb9u1_i386.deb containing e2fsprogs, pre-dependency problem:
  706. e2fsprogs pre-depends on libblkid1 (>= 2.17.2)
  707. libblkid1 is not installed.
  708.  
  709. dpkg: warning: ignoring pre-dependency problem!
  710. dpkg: regarding .../e2fsprogs_1.43.4-2+deb9u1_i386.deb containing e2fsprogs, pre-dependency problem:
  711. e2fsprogs pre-depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1)
  712. libcomerr2 is not installed.
  713.  
  714. dpkg: warning: ignoring pre-dependency problem!
  715. dpkg: regarding .../e2fsprogs_1.43.4-2+deb9u1_i386.deb containing e2fsprogs, pre-dependency problem:
  716. e2fsprogs pre-depends on libss2 (>= 1.34-1)
  717. libss2 is not installed.
  718.  
  719. dpkg: warning: ignoring pre-dependency problem!
  720. dpkg: regarding .../e2fsprogs_1.43.4-2+deb9u1_i386.deb containing e2fsprogs, pre-dependency problem:
  721. e2fsprogs pre-depends on libuuid1 (>= 2.16)
  722. libuuid1 is not installed.
  723.  
  724. dpkg: warning: ignoring pre-dependency problem!
  725. dpkg: regarding .../e2fsprogs_1.43.4-2+deb9u1_i386.deb containing e2fsprogs, pre-dependency problem:
  726. e2fsprogs pre-depends on util-linux (>= 2.15~rc1-1)
  727. util-linux is not installed.
  728.  
  729. dpkg: warning: ignoring pre-dependency problem!
  730. Preparing to unpack .../e2fsprogs_1.43.4-2+deb9u1_i386.deb ...
  731. Unpacking e2fsprogs (1.43.4-2+deb9u1) ...
  732. Selecting previously unselected package libcomerr2:i386.
  733. Preparing to unpack .../libcomerr2_1.43.4-2+deb9u1_i386.deb ...
  734. Unpacking libcomerr2:i386 (1.43.4-2+deb9u1) ...
  735. Selecting previously unselected package libss2:i386.
  736. Preparing to unpack .../libss2_1.43.4-2+deb9u1_i386.deb ...
  737. Unpacking libss2:i386 (1.43.4-2+deb9u1) ...
  738. Selecting previously unselected package findutils.
  739. dpkg: regarding .../findutils_4.6.0+git+20161106-2_i386.deb containing findutils, pre-dependency problem:
  740. findutils pre-depends on libselinux1 (>= 1.32)
  741. libselinux1 is not installed.
  742.  
  743. dpkg: warning: ignoring pre-dependency problem!
  744. Preparing to unpack .../findutils_4.6.0+git+20161106-2_i386.deb ...
  745. Unpacking findutils (4.6.0+git+20161106-2) ...
  746. Selecting previously unselected package gcc-6-base:i386.
  747. Preparing to unpack .../gcc-6-base_6.3.0-18+deb9u1_i386.deb ...
  748. Unpacking gcc-6-base:i386 (6.3.0-18+deb9u1) ...
  749. Selecting previously unselected package libgcc1:i386.
  750. Preparing to unpack .../libgcc1_1%3a6.3.0-18+deb9u1_i386.deb ...
  751. Unpacking libgcc1:i386 (1:6.3.0-18+deb9u1) ...
  752. Selecting previously unselected package libc-bin.
  753. Preparing to unpack .../libc-bin_2.24-11+deb9u4_i386.deb ...
  754. Unpacking libc-bin (2.24-11+deb9u4) ...
  755. Preparing to unpack .../libc6_2.24-11+deb9u4_i386.deb ...
  756. Unpacking libc6:i386 (2.24-11+deb9u4) over (2.24-11+deb9u4) ...
  757. Selecting previously unselected package multiarch-support.
  758. Preparing to unpack .../multiarch-support_2.24-11+deb9u4_i386.deb ...
  759. Unpacking multiarch-support (2.24-11+deb9u4) ...
  760. Selecting previously unselected package grep.
  761. dpkg: regarding .../archives/grep_2.27-2_i386.deb containing grep, pre-dependency problem:
  762. grep pre-depends on libpcre3
  763. libpcre3 is not installed.
  764.  
  765. dpkg: warning: ignoring pre-dependency problem!
  766. Preparing to unpack .../archives/grep_2.27-2_i386.deb ...
  767. Unpacking grep (2.27-2) ...
  768. Selecting previously unselected package gzip.
  769. Preparing to unpack .../gzip_1.6-5+b1_i386.deb ...
  770. Unpacking gzip (1.6-5+b1) ...
  771. Selecting previously unselected package hostname.
  772. Preparing to unpack .../hostname_3.18+b1_i386.deb ...
  773. Unpacking hostname (3.18+b1) ...
  774. Selecting previously unselected package init-system-helpers.
  775. Preparing to unpack .../init-system-helpers_1.48_all.deb ...
  776. Unpacking init-system-helpers (1.48) ...
  777. Selecting previously unselected package libcap-ng0:i386.
  778. Preparing to unpack .../libcap-ng0_0.7.7-3+b1_i386.deb ...
  779. Unpacking libcap-ng0:i386 (0.7.7-3+b1) ...
  780. Selecting previously unselected package libgcrypt20:i386.
  781. Preparing to unpack .../libgcrypt20_1.7.6-2+deb9u3_i386.deb ...
  782. Unpacking libgcrypt20:i386 (1.7.6-2+deb9u3) ...
  783. Selecting previously unselected package libgpg-error0:i386.
  784. Preparing to unpack .../libgpg-error0_1.26-2_i386.deb ...
  785. Unpacking libgpg-error0:i386 (1.26-2) ...
  786. Selecting previously unselected package libselinux1:i386.
  787. Preparing to unpack .../libselinux1_2.6-3+b3_i386.deb ...
  788. Unpacking libselinux1:i386 (2.6-3+b3) ...
  789. Selecting previously unselected package libsemanage-common.
  790. Preparing to unpack .../libsemanage-common_2.6-2_all.deb ...
  791. Unpacking libsemanage-common (2.6-2) ...
  792. Selecting previously unselected package libsemanage1:i386.
  793. Preparing to unpack .../libsemanage1_2.6-2_i386.deb ...
  794. Unpacking libsemanage1:i386 (2.6-2) ...
  795. Selecting previously unselected package libsepol1:i386.
  796. Preparing to unpack .../libsepol1_2.6-2_i386.deb ...
  797. Unpacking libsepol1:i386 (2.6-2) ...
  798. Selecting previously unselected package lsb-base.
  799. Preparing to unpack .../lsb-base_9.20161125_all.deb ...
  800. Unpacking lsb-base (9.20161125) ...
  801. Selecting previously unselected package liblz4-1:i386.
  802. Preparing to unpack .../liblz4-1_0.0~r131-2+b1_i386.deb ...
  803. Unpacking liblz4-1:i386 (0.0~r131-2+b1) ...
  804. Preparing to unpack .../mawk_1.3.3-17+b3_i386.deb ...
  805. Unpacking mawk (1.3.3-17+b3) over (1.3.3-17+b3) ...
  806. Selecting previously unselected package libncursesw5:i386.
  807. Preparing to unpack .../libncursesw5_6.0+20161126-1+deb9u2_i386.deb ...
  808. Unpacking libncursesw5:i386 (6.0+20161126-1+deb9u2) ...
  809. Selecting previously unselected package libtinfo5:i386.
  810. Preparing to unpack .../libtinfo5_6.0+20161126-1+deb9u2_i386.deb ...
  811. Unpacking libtinfo5:i386 (6.0+20161126-1+deb9u2) ...
  812. Selecting previously unselected package ncurses-base.
  813. Preparing to unpack .../ncurses-base_6.0+20161126-1+deb9u2_all.deb ...
  814. Unpacking ncurses-base (6.0+20161126-1+deb9u2) ...
  815. Selecting previously unselected package ncurses-bin.
  816. dpkg: regarding .../ncurses-bin_6.0+20161126-1+deb9u2_i386.deb containing ncurses-bin, pre-dependency problem:
  817. ncurses-bin pre-depends on libtinfo5 (>= 6.0+20151017)
  818. libtinfo5:i386 is unpacked, but has never been configured.
  819.  
  820. dpkg: warning: ignoring pre-dependency problem!
  821. dpkg: regarding .../ncurses-bin_6.0+20161126-1+deb9u2_i386.deb containing ncurses-bin, pre-dependency problem:
  822. ncurses-bin pre-depends on libtinfo5 (<< 6.1~)
  823. libtinfo5:i386 is unpacked, but has never been configured.
  824.  
  825. dpkg: warning: ignoring pre-dependency problem!
  826. Preparing to unpack .../ncurses-bin_6.0+20161126-1+deb9u2_i386.deb ...
  827. Unpacking ncurses-bin (6.0+20161126-1+deb9u2) ...
  828. Selecting previously unselected package libpam-modules:i386.
  829. dpkg: regarding .../libpam-modules_1.1.8-3.6_i386.deb containing libpam-modules:i386, pre-dependency problem:
  830. libpam-modules pre-depends on libaudit1 (>= 1:2.2.1)
  831. libaudit1:i386 is unpacked, but has never been configured.
  832.  
  833. dpkg: warning: ignoring pre-dependency problem!
  834. dpkg: regarding .../libpam-modules_1.1.8-3.6_i386.deb containing libpam-modules:i386, pre-dependency problem:
  835. libpam-modules pre-depends on libdb5.3
  836. libdb5.3:i386 is unpacked, but has never been configured.
  837.  
  838. dpkg: warning: ignoring pre-dependency problem!
  839. dpkg: regarding .../libpam-modules_1.1.8-3.6_i386.deb containing libpam-modules:i386, pre-dependency problem:
  840. libpam-modules pre-depends on libpam0g (>= 1.1.3-2)
  841. libpam0g is not installed.
  842.  
  843. dpkg: warning: ignoring pre-dependency problem!
  844. dpkg: regarding .../libpam-modules_1.1.8-3.6_i386.deb containing libpam-modules:i386, pre-dependency problem:
  845. libpam-modules pre-depends on libselinux1 (>= 2.1.9)
  846. libselinux1:i386 is unpacked, but has never been configured.
  847.  
  848. dpkg: warning: ignoring pre-dependency problem!
  849. dpkg: regarding .../libpam-modules_1.1.8-3.6_i386.deb containing libpam-modules:i386, pre-dependency problem:
  850. libpam-modules pre-depends on libpam-modules-bin (= 1.1.8-3.6)
  851. libpam-modules-bin is not installed.
  852.  
  853. dpkg: warning: ignoring pre-dependency problem!
  854. Preparing to unpack .../libpam-modules_1.1.8-3.6_i386.deb ...
  855. Unpacking libpam-modules:i386 (1.1.8-3.6) ...
  856. Selecting previously unselected package libpam-modules-bin.
  857. Preparing to unpack .../libpam-modules-bin_1.1.8-3.6_i386.deb ...
  858. Unpacking libpam-modules-bin (1.1.8-3.6) ...
  859. Selecting previously unselected package libpam-runtime.
  860. Preparing to unpack .../libpam-runtime_1.1.8-3.6_all.deb ...
  861. Unpacking libpam-runtime (1.1.8-3.6) ...
  862. Selecting previously unselected package libpam0g:i386.
  863. Preparing to unpack .../libpam0g_1.1.8-3.6_i386.deb ...
  864. Unpacking libpam0g:i386 (1.1.8-3.6) ...
  865. Selecting previously unselected package libpcre3:i386.
  866. dpkg: regarding .../libpcre3_2%3a8.39-3_i386.deb containing libpcre3:i386, pre-dependency problem:
  867. libpcre3 pre-depends on multiarch-support
  868. multiarch-support is unpacked, but has never been configured.
  869.  
  870. dpkg: warning: ignoring pre-dependency problem!
  871. Preparing to unpack .../libpcre3_2%3a8.39-3_i386.deb ...
  872. Unpacking libpcre3:i386 (2:8.39-3) ...
  873. Preparing to unpack .../perl-base_5.24.1-3+deb9u7_i386.deb ...
  874. Unpacking perl-base (5.24.1-3+deb9u7) over (5.24.1-3+deb9u7) ...
  875. Selecting previously unselected package sed.
  876. dpkg: regarding .../archives/sed_4.4-1_i386.deb containing sed, pre-dependency problem:
  877. sed pre-depends on libselinux1 (>= 1.32)
  878. libselinux1:i386 is unpacked, but has never been configured.
  879.  
  880. dpkg: warning: ignoring pre-dependency problem!
  881. Preparing to unpack .../archives/sed_4.4-1_i386.deb ...
  882. Unpacking sed (4.4-1) ...
  883. Selecting previously unselected package sensible-utils.
  884. Preparing to unpack .../sensible-utils_0.0.9+deb9u1_all.deb ...
  885. Unpacking sensible-utils (0.0.9+deb9u1) ...
  886. Selecting previously unselected package login.
  887. dpkg: regarding .../login_1%3a4.4-4.1_i386.deb containing login, pre-dependency problem:
  888. login pre-depends on libaudit1 (>= 1:2.2.1)
  889. libaudit1:i386 is unpacked, but has never been configured.
  890.  
  891. dpkg: warning: ignoring pre-dependency problem!
  892. dpkg: regarding .../login_1%3a4.4-4.1_i386.deb containing login, pre-dependency problem:
  893. login pre-depends on libpam0g (>= 0.99.7.1)
  894. libpam0g:i386 is unpacked, but has never been configured.
  895.  
  896. dpkg: warning: ignoring pre-dependency problem!
  897. dpkg: regarding .../login_1%3a4.4-4.1_i386.deb containing login, pre-dependency problem:
  898. login pre-depends on libpam-runtime
  899. libpam-runtime is unpacked, but has never been configured.
  900.  
  901. dpkg: warning: ignoring pre-dependency problem!
  902. dpkg: regarding .../login_1%3a4.4-4.1_i386.deb containing login, pre-dependency problem:
  903. login pre-depends on libpam-modules (>= 1.1.8-1)
  904. libpam-modules:i386 is unpacked, but has never been configured.
  905.  
  906. dpkg: warning: ignoring pre-dependency problem!
  907. Preparing to unpack .../login_1%3a4.4-4.1_i386.deb ...
  908. Unpacking login (1:4.4-4.1) ...
  909. Selecting previously unselected package passwd.
  910. Preparing to unpack .../passwd_1%3a4.4-4.1_i386.deb ...
  911. Unpacking passwd (1:4.4-4.1) ...
  912. Selecting previously unselected package libsystemd0:i386.
  913. dpkg: regarding .../libsystemd0_232-25+deb9u12_i386.deb containing libsystemd0:i386, pre-dependency problem:
  914. libsystemd0 pre-depends on libgcc1 (>= 1:4.2)
  915. libgcc1:i386 is unpacked, but has never been configured.
  916.  
  917. dpkg: warning: ignoring pre-dependency problem!
  918. dpkg: regarding .../libsystemd0_232-25+deb9u12_i386.deb containing libsystemd0:i386, pre-dependency problem:
  919. libsystemd0 pre-depends on libgcrypt20 (>= 1.7.0)
  920. libgcrypt20:i386 is unpacked, but has never been configured.
  921.  
  922. dpkg: warning: ignoring pre-dependency problem!
  923. dpkg: regarding .../libsystemd0_232-25+deb9u12_i386.deb containing libsystemd0:i386, pre-dependency problem:
  924. libsystemd0 pre-depends on liblz4-1 (>= 0.0~r113)
  925. liblz4-1:i386 is unpacked, but has never been configured.
  926.  
  927. dpkg: warning: ignoring pre-dependency problem!
  928. dpkg: regarding .../libsystemd0_232-25+deb9u12_i386.deb containing libsystemd0:i386, pre-dependency problem:
  929. libsystemd0 pre-depends on liblzma5 (>= 5.1.1alpha+20120614)
  930. liblzma5 is not installed.
  931.  
  932. dpkg: warning: ignoring pre-dependency problem!
  933. dpkg: regarding .../libsystemd0_232-25+deb9u12_i386.deb containing libsystemd0:i386, pre-dependency problem:
  934. libsystemd0 pre-depends on libselinux1 (>= 2.1.9)
  935. libselinux1:i386 is unpacked, but has never been configured.
  936.  
  937. dpkg: warning: ignoring pre-dependency problem!
  938. Preparing to unpack .../libsystemd0_232-25+deb9u12_i386.deb ...
  939. Unpacking libsystemd0:i386 (232-25+deb9u12) ...
  940. Selecting previously unselected package libudev1:i386.
  941. Preparing to unpack .../libudev1_232-25+deb9u12_i386.deb ...
  942. Unpacking libudev1:i386 (232-25+deb9u12) ...
  943. Selecting previously unselected package sysvinit-utils.
  944. Preparing to unpack .../sysvinit-utils_2.88dsf-59.9_i386.deb ...
  945. Unpacking sysvinit-utils (2.88dsf-59.9) ...
  946. Selecting previously unselected package tar.
  947. dpkg: regarding .../tar_1.29b-1.1_i386.deb containing tar, pre-dependency problem:
  948. tar pre-depends on libacl1 (>= 2.2.51-8)
  949. libacl1:i386 is unpacked, but has never been configured.
  950.  
  951. dpkg: warning: ignoring pre-dependency problem!
  952. dpkg: regarding .../tar_1.29b-1.1_i386.deb containing tar, pre-dependency problem:
  953. tar pre-depends on libselinux1 (>= 1.32)
  954. libselinux1:i386 is unpacked, but has never been configured.
  955.  
  956. dpkg: warning: ignoring pre-dependency problem!
  957. Preparing to unpack .../tar_1.29b-1.1_i386.deb ...
  958. Unpacking tar (1.29b-1.1) ...
  959. Selecting previously unselected package tzdata.
  960. Preparing to unpack .../tzdata_2020a-0+deb9u1_all.deb ...
  961. Unpacking tzdata (2020a-0+deb9u1) ...
  962. Selecting previously unselected package libustr-1.0-1:i386.
  963. Preparing to unpack .../libustr-1.0-1_1.0.4-6_i386.deb ...
  964. Unpacking libustr-1.0-1:i386 (1.0.4-6) ...
  965. Selecting previously unselected package bsdutils.
  966. dpkg: regarding .../bsdutils_1%3a2.29.2-1+deb9u1_i386.deb containing bsdutils, pre-dependency problem:
  967. bsdutils pre-depends on libsystemd0
  968. libsystemd0:i386 is unpacked, but has never been configured.
  969.  
  970. dpkg: warning: ignoring pre-dependency problem!
  971. Preparing to unpack .../bsdutils_1%3a2.29.2-1+deb9u1_i386.deb ...
  972. Unpacking bsdutils (1:2.29.2-1+deb9u1) ...
  973. Selecting previously unselected package libblkid1:i386.
  974. Preparing to unpack .../libblkid1_2.29.2-1+deb9u1_i386.deb ...
  975. Unpacking libblkid1:i386 (2.29.2-1+deb9u1) ...
  976. Selecting previously unselected package libfdisk1:i386.
  977. Preparing to unpack .../libfdisk1_2.29.2-1+deb9u1_i386.deb ...
  978. Unpacking libfdisk1:i386 (2.29.2-1+deb9u1) ...
  979. Selecting previously unselected package libmount1:i386.
  980. Preparing to unpack .../libmount1_2.29.2-1+deb9u1_i386.deb ...
  981. Unpacking libmount1:i386 (2.29.2-1+deb9u1) ...
  982. Selecting previously unselected package libsmartcols1:i386.
  983. Preparing to unpack .../libsmartcols1_2.29.2-1+deb9u1_i386.deb ...
  984. Unpacking libsmartcols1:i386 (2.29.2-1+deb9u1) ...
  985. Selecting previously unselected package libuuid1:i386.
  986. Preparing to unpack .../libuuid1_2.29.2-1+deb9u1_i386.deb ...
  987. Unpacking libuuid1:i386 (2.29.2-1+deb9u1) ...
  988. Selecting previously unselected package mount.
  989. dpkg: regarding .../mount_2.29.2-1+deb9u1_i386.deb containing mount, pre-dependency problem:
  990. mount pre-depends on libblkid1 (>= 2.17.2)
  991. libblkid1:i386 is unpacked, but has never been configured.
  992.  
  993. dpkg: warning: ignoring pre-dependency problem!
  994. dpkg: regarding .../mount_2.29.2-1+deb9u1_i386.deb containing mount, pre-dependency problem:
  995. mount pre-depends on libmount1 (>= 2.25)
  996. libmount1:i386 is unpacked, but has never been configured.
  997.  
  998. dpkg: warning: ignoring pre-dependency problem!
  999. dpkg: regarding .../mount_2.29.2-1+deb9u1_i386.deb containing mount, pre-dependency problem:
  1000. mount pre-depends on libselinux1 (>= 2.6-3~)
  1001. libselinux1:i386 is unpacked, but has never been configured.
  1002.  
  1003. dpkg: warning: ignoring pre-dependency problem!
  1004. dpkg: regarding .../mount_2.29.2-1+deb9u1_i386.deb containing mount, pre-dependency problem:
  1005. mount pre-depends on libsmartcols1 (>= 2.28~rc1)
  1006. libsmartcols1:i386 is unpacked, but has never been configured.
  1007.  
  1008. dpkg: warning: ignoring pre-dependency problem!
  1009. dpkg: regarding .../mount_2.29.2-1+deb9u1_i386.deb containing mount, pre-dependency problem:
  1010. mount pre-depends on libudev1 (>= 183)
  1011. libudev1:i386 is unpacked, but has never been configured.
  1012.  
  1013. dpkg: warning: ignoring pre-dependency problem!
  1014. Preparing to unpack .../mount_2.29.2-1+deb9u1_i386.deb ...
  1015. Unpacking mount (2.29.2-1+deb9u1) ...
  1016. Selecting previously unselected package util-linux.
  1017. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1018. util-linux pre-depends on libblkid1 (>= 2.25)
  1019. libblkid1:i386 is unpacked, but has never been configured.
  1020.  
  1021. dpkg: warning: ignoring pre-dependency problem!
  1022. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1023. util-linux pre-depends on libfdisk1 (>= 2.29~rc2)
  1024. libfdisk1:i386 is unpacked, but has never been configured.
  1025.  
  1026. dpkg: warning: ignoring pre-dependency problem!
  1027. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1028. util-linux pre-depends on libmount1 (>= 2.25)
  1029. libmount1:i386 is unpacked, but has never been configured.
  1030.  
  1031. dpkg: warning: ignoring pre-dependency problem!
  1032. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1033. util-linux pre-depends on libncursesw5 (>= 6)
  1034. libncursesw5:i386 is unpacked, but has never been configured.
  1035.  
  1036. dpkg: warning: ignoring pre-dependency problem!
  1037. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1038. util-linux pre-depends on libpam0g (>= 0.99.7.1)
  1039. libpam0g:i386 is unpacked, but has never been configured.
  1040.  
  1041. dpkg: warning: ignoring pre-dependency problem!
  1042. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1043. util-linux pre-depends on libselinux1 (>= 2.6-3~)
  1044. libselinux1:i386 is unpacked, but has never been configured.
  1045.  
  1046. dpkg: warning: ignoring pre-dependency problem!
  1047. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1048. util-linux pre-depends on libsmartcols1 (>= 2.28~rc1)
  1049. libsmartcols1:i386 is unpacked, but has never been configured.
  1050.  
  1051. dpkg: warning: ignoring pre-dependency problem!
  1052. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1053. util-linux pre-depends on libsystemd0
  1054. libsystemd0:i386 is unpacked, but has never been configured.
  1055.  
  1056. dpkg: warning: ignoring pre-dependency problem!
  1057. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1058. util-linux pre-depends on libtinfo5 (>= 6)
  1059. libtinfo5:i386 is unpacked, but has never been configured.
  1060.  
  1061. dpkg: warning: ignoring pre-dependency problem!
  1062. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1063. util-linux pre-depends on libudev1 (>= 183)
  1064. libudev1:i386 is unpacked, but has never been configured.
  1065.  
  1066. dpkg: warning: ignoring pre-dependency problem!
  1067. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1068. util-linux pre-depends on libuuid1 (>= 2.16)
  1069. libuuid1:i386 is unpacked, but has never been configured.
  1070.  
  1071. dpkg: warning: ignoring pre-dependency problem!
  1072. dpkg: regarding .../util-linux_2.29.2-1+deb9u1_i386.deb containing util-linux, pre-dependency problem:
  1073. util-linux pre-depends on zlib1g (>= 1:1.1.4)
  1074. zlib1g is not installed.
  1075.  
  1076. dpkg: warning: ignoring pre-dependency problem!
  1077. Preparing to unpack .../util-linux_2.29.2-1+deb9u1_i386.deb ...
  1078. Unpacking util-linux (2.29.2-1+deb9u1) ...
  1079. Selecting previously unselected package liblzma5:i386.
  1080. Preparing to unpack .../liblzma5_5.2.2-1.2+b1_i386.deb ...
  1081. Unpacking liblzma5:i386 (5.2.2-1.2+b1) ...
  1082. Selecting previously unselected package zlib1g:i386.
  1083. Preparing to unpack .../zlib1g_1%3a1.2.8.dfsg-5_i386.deb ...
  1084. Unpacking zlib1g:i386 (1:1.2.8.dfsg-5) ...
  1085. Setting up gcc-6-base:i386 (6.3.0-18+deb9u1) ...
  1086. Setting up lsb-base (9.20161125) ...
  1087. Setting up sensible-utils (0.0.9+deb9u1) ...
  1088. Setting up ncurses-base (6.0+20161126-1+deb9u2) ...
  1089. Setting up libsemanage-common (2.6-2) ...
  1090. Setting up libaudit-common (1:2.6.7-2) ...
  1091. Setting up libc6:i386 (2.24-11+deb9u4) ...
  1092. Setting up libbz2-1.0:i386 (1.0.6-8.1) ...
  1093. Setting up libgpg-error0:i386 (1.26-2) ...
  1094. Setting up libc-bin (2.24-11+deb9u4) ...
  1095. Setting up libdebconfclient0:i386 (0.227) ...
  1096. Setting up diffutils (1:3.5-3) ...
  1097. Setting up libcomerr2:i386 (1.43.4-2+deb9u1) ...
  1098. Setting up libcap-ng0:i386 (0.7.7-3+b1) ...
  1099. Setting up libsepol1:i386 (2.6-2) ...
  1100. Setting up libgcc1:i386 (1:6.3.0-18+deb9u1) ...
  1101. Setting up libustr-1.0-1:i386 (1.0.4-6) ...
  1102. Setting up libsmartcols1:i386 (2.29.2-1+deb9u1) ...
  1103. Setting up libaudit1:i386 (1:2.6.7-2) ...
  1104. Setting up libtinfo5:i386 (6.0+20161126-1+deb9u2) ...
  1105. Setting up libudev1:i386 (232-25+deb9u12) ...
  1106. Setting up libattr1:i386 (1:2.4.47-2+b2) ...
  1107. Setting up libss2:i386 (1.43.4-2+deb9u1) ...
  1108. Setting up liblzma5:i386 (5.2.2-1.2+b1) ...
  1109. Setting up base-passwd (3.5.43) ...
  1110. Setting up e2fslibs:i386 (1.43.4-2+deb9u1) ...
  1111. Setting up liblz4-1:i386 (0.0~r131-2+b1) ...
  1112. Setting up debianutils (4.8.1.1) ...
  1113. Setting up libgcrypt20:i386 (1.7.6-2+deb9u3) ...
  1114. Setting up libncursesw5:i386 (6.0+20161126-1+deb9u2) ...
  1115. Setting up libdb5.3:i386 (5.3.28-12+deb9u1) ...
  1116. Setting up zlib1g:i386 (1:1.2.8.dfsg-5) ...
  1117. Setting up hostname (3.18+b1) ...
  1118. Setting up multiarch-support (2.24-11+deb9u4) ...
  1119. Setting up mawk (1.3.3-17+b3) ...
  1120. Setting up libpcre3:i386 (2:8.39-3) ...
  1121. Setting up base-files (9.9+deb9u13) ...
  1122. Setting up libselinux1:i386 (2.6-3+b3) ...
  1123. Setting up findutils (4.6.0+git+20161106-2) ...
  1124. Setting up libacl1:i386 (2.2.52-3+b1) ...
  1125. Setting up ncurses-bin (6.0+20161126-1+deb9u2) ...
  1126. Setting up sed (4.4-1) ...
  1127. Setting up libsystemd0:i386 (232-25+deb9u12) ...
  1128. Setting up coreutils (8.26-3) ...
  1129. Setting up tar (1.29b-1.1) ...
  1130. update-alternatives: using /usr/sbin/rmt-tar to provide /usr/sbin/rmt (rmt) in auto mode
  1131. Setting up libsemanage1:i386 (2.6-2) ...
  1132. Setting up dpkg (1.18.25) ...
  1133. Setting up perl-base (5.24.1-3+deb9u7) ...
  1134. Setting up grep (2.27-2) ...
  1135. Setting up debconf (1.5.61) ...
  1136. Setting up tzdata (2020a-0+deb9u1) ...
  1137.  
  1138. Current default time zone: 'Etc/UTC'
  1139. Local time is now: Sat Jan 23 22:15:48 UTC 2021.
  1140. Universal Time is now: Sat Jan 23 22:15:48 UTC 2021.
  1141. Run 'dpkg-reconfigure tzdata' if you wish to change it.
  1142.  
  1143. Setting up gzip (1.6-5+b1) ...
  1144. Setting up bsdutils (1:2.29.2-1+deb9u1) ...
  1145. Setting up dash (0.5.8-2.4) ...
  1146. Setting up init-system-helpers (1.48) ...
  1147. Setting up libpam0g:i386 (1.1.8-3.6) ...
  1148. Setting up libpam-modules-bin (1.1.8-3.6) ...
  1149. Setting up bash (4.4-5) ...
  1150. update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
  1151. Setting up libpam-modules:i386 (1.1.8-3.6) ...
  1152. Setting up libpam-runtime (1.1.8-3.6) ...
  1153. Setting up passwd (1:4.4-4.1) ...
  1154. Shadow passwords are now on.
  1155. Setting up login (1:4.4-4.1) ...
  1156. Setting up libuuid1:i386 (2.29.2-1+deb9u1) ...
  1157. Setting up libblkid1:i386 (2.29.2-1+deb9u1) ...
  1158. Setting up libmount1:i386 (2.29.2-1+deb9u1) ...
  1159. Setting up mount (2.29.2-1+deb9u1) ...
  1160. Setting up libfdisk1:i386 (2.29.2-1+deb9u1) ...
  1161. Setting up util-linux (2.29.2-1+deb9u1) ...
  1162. update-alternatives: using /bin/more to provide /usr/bin/pager (pager) in auto mode
  1163. Setting up e2fsprogs (1.43.4-2+deb9u1) ...
  1164. Setting up sysvinit-utils (2.88dsf-59.9) ...
  1165. Processing triggers for libc-bin (2.24-11+deb9u4) ...
  1166. (Reading database ... 5910 files and directories currently installed.)
  1167. Preparing to unpack .../archives/adduser_3.115_all.deb ...
  1168. Unpacking adduser (3.115) ...
  1169. Preparing to unpack .../libapparmor1_2.11.0-3+deb9u2_i386.deb ...
  1170. Unpacking libapparmor1:i386 (2.11.0-3+deb9u2) ...
  1171. Preparing to unpack .../libcryptsetup4_2%3a1.7.3-4_i386.deb ...
  1172. Unpacking libcryptsetup4:i386 (2:1.7.3-4) ...
  1173. Preparing to unpack .../libip4tc0_1.6.0+snapshot20161117-6_i386.deb ...
  1174. Unpacking libip4tc0:i386 (1.6.0+snapshot20161117-6) ...
  1175. Preparing to unpack .../libkmod2_23-2_i386.deb ...
  1176. Unpacking libkmod2:i386 (23-2) ...
  1177. Preparing to unpack .../libcap2_1%3a2.25-1_i386.deb ...
  1178. Unpacking libcap2:i386 (1:2.25-1) ...
  1179. Preparing to unpack .../libidn11_1.33-1+deb9u1_i386.deb ...
  1180. Unpacking libidn11:i386 (1.33-1+deb9u1) ...
  1181. Preparing to unpack .../libseccomp2_2.3.1-2.1+deb9u1_i386.deb ...
  1182. Unpacking libseccomp2:i386 (2.3.1-2.1+deb9u1) ...
  1183. Preparing to unpack .../dmsetup_2%3a1.02.137-2_i386.deb ...
  1184. Unpacking dmsetup (2:1.02.137-2) ...
  1185. Preparing to unpack .../libdevmapper1.02.1_2%3a1.02.137-2_i386.deb ...
  1186. Unpacking libdevmapper1.02.1:i386 (2:1.02.137-2) ...
  1187. Preparing to unpack .../libncurses5_6.0+20161126-1+deb9u2_i386.deb ...
  1188. Unpacking libncurses5:i386 (6.0+20161126-1+deb9u2) ...
  1189. Preparing to unpack .../libprocps6_2%3a3.3.12-3+deb9u1_i386.deb ...
  1190. Unpacking libprocps6:i386 (2:3.3.12-3+deb9u1) ...
  1191. Preparing to unpack .../procps_2%3a3.3.12-3+deb9u1_i386.deb ...
  1192. Unpacking procps (2:3.3.12-3+deb9u1) ...
  1193. Preparing to unpack .../systemd_232-25+deb9u12_i386.deb ...
  1194. Unpacking systemd (232-25+deb9u12) ...
  1195. Setting up adduser (3.115) ...
  1196. Setting up libapparmor1:i386 (2.11.0-3+deb9u2) ...
  1197. Setting up libip4tc0:i386 (1.6.0+snapshot20161117-6) ...
  1198. Setting up libkmod2:i386 (23-2) ...
  1199. Setting up libcap2:i386 (1:2.25-1) ...
  1200. Setting up libidn11:i386 (1.33-1+deb9u1) ...
  1201. Setting up libseccomp2:i386 (2.3.1-2.1+deb9u1) ...
  1202. Setting up libncurses5:i386 (6.0+20161126-1+deb9u2) ...
  1203. Setting up libprocps6:i386 (2:3.3.12-3+deb9u1) ...
  1204. Setting up procps (2:3.3.12-3+deb9u1) ...
  1205. update-alternatives: using /usr/bin/w.procps to provide /usr/bin/w (w) in auto mode
  1206. Setting up libdevmapper1.02.1:i386 (2:1.02.137-2) ...
  1207. Setting up libcryptsetup4:i386 (2:1.7.3-4) ...
  1208. Setting up dmsetup (2:1.02.137-2) ...
  1209. Setting up systemd (232-25+deb9u12) ...
  1210. Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service -> /lib/systemd/system/getty@.service.
  1211. Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target -> /lib/systemd/system/remote-fs.target.
  1212. Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service -> /lib/systemd/system/systemd-timesyncd.service.
  1213. Initializing machine ID from random generator.
  1214. Adding group `systemd-journal' (GID 101) ...
  1215. Done.
  1216. chfn: PAM: System error
  1217. adduser: `/usr/bin/chfn -f systemd Time Synchronization systemd-timesync' returned error code 1. Exiting.
  1218. dpkg: error processing package systemd (--install):
  1219. subprocess installed post-installation script returned error exit status 1
  1220. Processing triggers for libc-bin (2.24-11+deb9u4) ...
  1221. Errors were encountered while processing:
  1222. systemd
RAW Paste Data

Adblocker detected! Please consider disabling it...

We've detected AdBlock Plus or some other adblocking software preventing Pastebin.com from fully loading.

We don't have any obnoxious sound, or popup ads, we actively block these annoying types of ads!

Please add Pastebin.com to your ad blocker whitelist or disable your adblocking software.

×