SHARE
TWEET

Untitled

a guest Apr 2nd, 2019 109 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ➜  ProjectNameeee react-native run-android
  2. info JS server already running.
  3. info Building and installing the app on the device (cd android && ./gradlew app:installDebug)...
  4. Picked up JAVA_TOOL_OPTIONS: -Dfile.encoding=UTF8
  5. Starting a Gradle Daemon, 2 stopped Daemons could not be reused, use --status for details
  6. > Task :react-native-maps:compileDebugRenderscript FAILED
  7.  
  8. FAILURE: Build failed with an exception.
  9.  
  10. * What went wrong:
  11. Could not resolve all files for configuration ':react-native-maps:debugCompileClasspath'.
  12. > Could not resolve com.android.support:support-compat:26.1.0.
  13.   Required by:
  14.       project :react-native-maps
  15.    > Cannot find a version of 'com.android.support:support-compat' that satisfies the version constraints:
  16.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  17.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  18.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  19.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-vector-drawable:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  20.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-compat:26.1.0'
  21.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  22.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  23.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-media-compat:26.1.0' --> 'com.android.support:support-compat:26.1.0'
  24.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:customview:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  25.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:viewpager:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  26.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:coordinatorlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  27.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:drawerlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  28.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:slidingpanelayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  29.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:swiperefreshlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  30.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:asynclayoutinflater:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  31.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  32.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  33.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  34.  
  35. > Could not resolve com.android.support:support-annotations:26.1.0.
  36.   Required by:
  37.       project :react-native-maps
  38.    > Cannot find a version of 'com.android.support:support-annotations' that satisfies the version constraints:
  39.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  40.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  41.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:collections:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  42.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:cursoradapter:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  43.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  44.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  45.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-vector-drawable:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  46.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  47.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'com.android.support:versionedparcelable:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  48.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:documentfile:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  49.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  50.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:localbroadcastmanager:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  51.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:print:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  52.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  53.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'android.arch.lifecycle:viewmodel:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  54.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-media-compat:26.1.0' --> 'com.android.support:support-annotations:26.1.0'
  55.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.lifecycle:common:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  56.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.core:common:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  57.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:customview:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  58.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:viewpager:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  59.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:coordinatorlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  60.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:drawerlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  61.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:slidingpanelayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  62.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:interpolator:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  63.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:swiperefreshlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  64.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:asynclayoutinflater:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  65.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.core:runtime:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  66.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  67.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  68.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  69.  
  70. > Could not resolve android.arch.lifecycle:runtime:1.0.0.
  71.   Required by:
  72.       project :react-native-maps
  73.    > Cannot find a version of 'android.arch.lifecycle:runtime' that satisfies the version constraints:
  74.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1'
  75.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.lifecycle:runtime' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  76.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.lifecycle:runtime' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  77.  
  78. > Could not resolve android.arch.lifecycle:common:1.0.0.
  79.   Required by:
  80.       project :react-native-maps
  81.    > Cannot find a version of 'android.arch.lifecycle:common' that satisfies the version constraints:
  82.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.lifecycle:common:1.1.1'
  83.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.lifecycle:livedata-core:1.1.1' --> 'android.arch.lifecycle:common:1.1.1'
  84.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.lifecycle:common' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  85.  
  86. > Could not resolve android.arch.core:common:1.0.0.
  87.   Required by:
  88.       project :react-native-maps
  89.    > Cannot find a version of 'android.arch.core:common' that satisfies the version constraints:
  90.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.core:common:1.1.1'
  91.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.core:common:1.1.1'
  92.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.core:runtime:1.1.1' --> 'android.arch.core:common:1.1.1'
  93.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.lifecycle:livedata-core:1.1.1' --> 'android.arch.core:common:1.1.1'
  94.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.core:common' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  95.  
  96. > Could not resolve com.android.support:support-core-utils:26.1.0.
  97.   Required by:
  98.       project :react-native-maps
  99.    > Cannot find a version of 'com.android.support:support-core-utils' that satisfies the version constraints:
  100.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  101.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  102.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-core-utils:26.1.0'
  103.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  104.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  105.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  106.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  107.  
  108. > Could not resolve com.android.support:support-core-ui:26.1.0.
  109.   Required by:
  110.       project :react-native-maps
  111.    > Cannot find a version of 'com.android.support:support-core-ui' that satisfies the version constraints:
  112.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0'
  113.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:animated-vector-drawable:28.0.0' --> 'com.android.support:support-core-ui:28.0.0'
  114.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-core-ui:26.1.0'
  115.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-ui' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  116.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-ui' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  117.  
  118. > Could not resolve com.android.support:support-fragment:26.1.0.
  119.   Required by:
  120.       project :react-native-maps
  121.    > Cannot find a version of 'com.android.support:support-fragment' that satisfies the version constraints:
  122.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0'
  123.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-fragment:26.1.0'
  124.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  125.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  126.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  127.  
  128. > Could not resolve com.android.support:support-annotations:28.0.0.
  129.   Required by:
  130.       project :react-native-maps > com.facebook.react:react-native:0.59.3 > com.android.support:appcompat-v7:28.0.0
  131.       project :react-native-maps > com.android.support:support-compat:28.0.0
  132.       project :react-native-maps > com.android.support:support-compat:28.0.0 > com.android.support:collections:28.0.0
  133.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:cursoradapter:28.0.0
  134.       project :react-native-maps > com.android.support:support-core-utils:28.0.0
  135.       project :react-native-maps > com.android.support:support-fragment:28.0.0
  136.       project :react-native-maps > com.facebook.react:react-native:0.59.3 > com.android.support:appcompat-v7:28.0.0 > com.android.support:support-vector-drawable:28.0.0
  137.       project :react-native-maps > com.android.support:support-compat:28.0.0 > com.android.support:versionedparcelable:28.0.0
  138.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:documentfile:28.0.0
  139.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:loader:28.0.0
  140.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:localbroadcastmanager:28.0.0
  141.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:print:28.0.0
  142.       project :react-native-maps > com.android.support:support-core-ui:28.0.0
  143.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:customview:28.0.0
  144.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:viewpager:28.0.0
  145.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:coordinatorlayout:28.0.0
  146.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:drawerlayout:28.0.0
  147.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:slidingpanelayout:28.0.0
  148.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:interpolator:28.0.0
  149.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:swiperefreshlayout:28.0.0
  150.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:asynclayoutinflater:28.0.0
  151.    > Cannot find a version of 'com.android.support:support-annotations' that satisfies the version constraints:
  152.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  153.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  154.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:collections:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  155.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:cursoradapter:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  156.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  157.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  158.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-vector-drawable:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  159.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  160.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'com.android.support:versionedparcelable:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  161.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:documentfile:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  162.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  163.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:localbroadcastmanager:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  164.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:print:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  165.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  166.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'android.arch.lifecycle:viewmodel:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  167.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-media-compat:26.1.0' --> 'com.android.support:support-annotations:26.1.0'
  168.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.lifecycle:common:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  169.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.core:common:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  170.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:customview:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  171.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:viewpager:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  172.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:coordinatorlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  173.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:drawerlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  174.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:slidingpanelayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  175.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:interpolator:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  176.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:swiperefreshlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  177.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:asynclayoutinflater:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  178.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.core:runtime:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  179.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  180.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  181.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  182.  
  183. > Could not resolve com.android.support:support-compat:28.0.0.
  184.   Required by:
  185.       project :react-native-maps > com.facebook.react:react-native:0.59.3 > com.android.support:appcompat-v7:28.0.0
  186.       project :react-native-maps > com.android.support:support-core-utils:28.0.0
  187.       project :react-native-maps > com.android.support:support-fragment:28.0.0
  188.       project :react-native-maps > com.facebook.react:react-native:0.59.3 > com.android.support:appcompat-v7:28.0.0 > com.android.support:support-vector-drawable:28.0.0
  189.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:loader:28.0.0
  190.       project :react-native-maps > com.android.support:support-core-ui:28.0.0
  191.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:customview:28.0.0
  192.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:viewpager:28.0.0
  193.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:coordinatorlayout:28.0.0
  194.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:drawerlayout:28.0.0
  195.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:slidingpanelayout:28.0.0
  196.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:swiperefreshlayout:28.0.0
  197.       project :react-native-maps > com.android.support:support-core-ui:28.0.0 > com.android.support:asynclayoutinflater:28.0.0
  198.    > Cannot find a version of 'com.android.support:support-compat' that satisfies the version constraints:
  199.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  200.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  201.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  202.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-vector-drawable:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  203.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-compat:26.1.0'
  204.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  205.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  206.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-media-compat:26.1.0' --> 'com.android.support:support-compat:26.1.0'
  207.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:customview:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  208.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:viewpager:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  209.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:coordinatorlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  210.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:drawerlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  211.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:slidingpanelayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  212.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:swiperefreshlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  213.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:asynclayoutinflater:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  214.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  215.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  216.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  217.  
  218. > Could not resolve com.android.support:support-core-utils:28.0.0.
  219.   Required by:
  220.       project :react-native-maps > com.facebook.react:react-native:0.59.3 > com.android.support:appcompat-v7:28.0.0
  221.       project :react-native-maps > com.android.support:support-fragment:28.0.0
  222.       project :react-native-maps > com.android.support:support-core-ui:28.0.0
  223.    > Cannot find a version of 'com.android.support:support-core-utils' that satisfies the version constraints:
  224.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  225.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  226.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-core-utils:26.1.0'
  227.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  228.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  229.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  230.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  231.  
  232. > Could not resolve com.android.support:support-fragment:28.0.0.
  233.   Required by:
  234.       project :react-native-maps > com.facebook.react:react-native:0.59.3 > com.android.support:appcompat-v7:28.0.0
  235.    > Cannot find a version of 'com.android.support:support-fragment' that satisfies the version constraints:
  236.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0'
  237.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-fragment:26.1.0'
  238.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  239.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  240.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  241.  
  242. > Could not resolve android.arch.lifecycle:runtime:1.1.1.
  243.   Required by:
  244.       project :react-native-maps > com.android.support:support-compat:28.0.0
  245.    > Cannot find a version of 'android.arch.lifecycle:runtime' that satisfies the version constraints:
  246.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1'
  247.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.lifecycle:runtime' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  248.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.lifecycle:runtime' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  249.  
  250. > Could not resolve com.android.support:support-core-ui:28.0.0.
  251.   Required by:
  252.       project :react-native-maps > com.android.support:support-fragment:28.0.0
  253.       project :react-native-maps > com.facebook.react:react-native:0.59.3 > com.android.support:appcompat-v7:28.0.0 > com.android.support:animated-vector-drawable:28.0.0
  254.    > Cannot find a version of 'com.android.support:support-core-ui' that satisfies the version constraints:
  255.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0'
  256.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:animated-vector-drawable:28.0.0' --> 'com.android.support:support-core-ui:28.0.0'
  257.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-core-ui:26.1.0'
  258.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-ui' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  259.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-ui' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  260.  
  261. > Could not resolve com.android.support:support-compat:26.1.0.
  262.   Required by:
  263.       project :react-native-maps > com.android.support:support-v4:26.1.0
  264.       project :react-native-maps > com.android.support:support-media-compat:26.1.0
  265.    > Cannot find a version of 'com.android.support:support-compat' that satisfies the version constraints:
  266.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  267.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  268.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  269.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-vector-drawable:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  270.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-compat:26.1.0'
  271.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  272.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  273.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-media-compat:26.1.0' --> 'com.android.support:support-compat:26.1.0'
  274.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:customview:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  275.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:viewpager:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  276.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:coordinatorlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  277.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:drawerlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  278.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:slidingpanelayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  279.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:swiperefreshlayout:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  280.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:asynclayoutinflater:28.0.0' --> 'com.android.support:support-compat:28.0.0'
  281.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  282.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  283.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-compat' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  284.  
  285. > Could not resolve com.android.support:support-core-utils:26.1.0.
  286.   Required by:
  287.       project :react-native-maps > com.android.support:support-v4:26.1.0
  288.    > Cannot find a version of 'com.android.support:support-core-utils' that satisfies the version constraints:
  289.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  290.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  291.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-core-utils:26.1.0'
  292.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-core-utils:28.0.0'
  293.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  294.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  295.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-utils' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  296.  
  297. > Could not resolve com.android.support:support-core-ui:26.1.0.
  298.   Required by:
  299.       project :react-native-maps > com.android.support:support-v4:26.1.0
  300.    > Cannot find a version of 'com.android.support:support-core-ui' that satisfies the version constraints:
  301.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0'
  302.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:animated-vector-drawable:28.0.0' --> 'com.android.support:support-core-ui:28.0.0'
  303.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-core-ui:26.1.0'
  304.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-ui' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  305.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-core-ui' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  306.  
  307. > Could not resolve com.android.support:support-fragment:26.1.0.
  308.   Required by:
  309.       project :react-native-maps > com.android.support:support-v4:26.1.0
  310.    > Cannot find a version of 'com.android.support:support-fragment' that satisfies the version constraints:
  311.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0'
  312.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-fragment:26.1.0'
  313.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  314.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  315.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-fragment' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  316.  
  317. > Could not resolve android.arch.lifecycle:common:1.1.1.
  318.   Required by:
  319.       project :react-native-maps > android.arch.lifecycle:runtime:1.1.1
  320.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:loader:28.0.0 > android.arch.lifecycle:livedata:1.1.1 > android.arch.lifecycle:livedata-core:1.1.1
  321.    > Cannot find a version of 'android.arch.lifecycle:common' that satisfies the version constraints:
  322.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.lifecycle:common:1.1.1'
  323.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.lifecycle:livedata-core:1.1.1' --> 'android.arch.lifecycle:common:1.1.1'
  324.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.lifecycle:common' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  325.  
  326. > Could not resolve android.arch.core:common:1.1.1.
  327.   Required by:
  328.       project :react-native-maps > android.arch.lifecycle:runtime:1.1.1
  329.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:loader:28.0.0 > android.arch.lifecycle:livedata:1.1.1
  330.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:loader:28.0.0 > android.arch.lifecycle:livedata:1.1.1 > android.arch.core:runtime:1.1.1
  331.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:loader:28.0.0 > android.arch.lifecycle:livedata:1.1.1 > android.arch.lifecycle:livedata-core:1.1.1
  332.    > Cannot find a version of 'android.arch.core:common' that satisfies the version constraints:
  333.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.core:common:1.1.1'
  334.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.core:common:1.1.1'
  335.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.core:runtime:1.1.1' --> 'android.arch.core:common:1.1.1'
  336.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.lifecycle:livedata-core:1.1.1' --> 'android.arch.core:common:1.1.1'
  337.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'android.arch.core:common' strictly '1.0.0' because of the following reason: debugRuntimeClasspath uses version 1.0.0
  338.  
  339. > Could not resolve com.android.support:support-annotations:26.1.0.
  340.   Required by:
  341.       project :react-native-maps > android.arch.lifecycle:runtime:1.1.1
  342.       project :react-native-maps > com.android.support:support-fragment:28.0.0 > android.arch.lifecycle:viewmodel:1.1.1
  343.       project :react-native-maps > com.android.support:support-media-compat:26.1.0
  344.       project :react-native-maps > android.arch.lifecycle:common:1.1.1
  345.       project :react-native-maps > android.arch.core:common:1.1.1
  346.       project :react-native-maps > com.android.support:support-core-utils:28.0.0 > com.android.support:loader:28.0.0 > android.arch.lifecycle:livedata:1.1.1 > android.arch.core:runtime:1.1.1
  347.    > Cannot find a version of 'com.android.support:support-annotations' that satisfies the version constraints:
  348.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  349.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  350.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:collections:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  351.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:cursoradapter:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  352.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  353.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  354.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-vector-drawable:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  355.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  356.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'com.android.support:versionedparcelable:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  357.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:documentfile:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  358.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  359.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:localbroadcastmanager:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  360.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:print:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  361.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  362.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'android.arch.lifecycle:viewmodel:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  363.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.google.android.gms:play-services-base:16.0.1' --> 'com.google.android.gms:play-services-basement:16.0.1' --> 'com.android.support:support-v4:26.1.0' --> 'com.android.support:support-media-compat:26.1.0' --> 'com.android.support:support-annotations:26.1.0'
  364.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.lifecycle:common:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  365.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-compat:28.0.0' --> 'android.arch.lifecycle:runtime:1.1.1' --> 'android.arch.core:common:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  366.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:customview:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  367.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:viewpager:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  368.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:coordinatorlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  369.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:drawerlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  370.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:slidingpanelayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  371.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:interpolator:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  372.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:swiperefreshlayout:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  373.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-fragment:28.0.0' --> 'com.android.support:support-core-ui:28.0.0' --> 'com.android.support:asynclayoutinflater:28.0.0' --> 'com.android.support:support-annotations:28.0.0'
  374.         Dependency path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.facebook.react:react-native:0.59.3' --> 'com.android.support:appcompat-v7:28.0.0' --> 'com.android.support:support-core-utils:28.0.0' --> 'com.android.support:loader:28.0.0' --> 'android.arch.lifecycle:livedata:1.1.1' --> 'android.arch.core:runtime:1.1.1' --> 'com.android.support:support-annotations:26.1.0'
  375.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  376.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  377.         Constraint path 'ProjectNameeee:react-native-maps:unspecified' --> 'com.android.support:support-annotations' strictly '26.1.0' because of the following reason: debugRuntimeClasspath uses version 26.1.0
  378.  
  379.  
  380. * Try:
  381. Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
  382.  
  383. * Get more help at https://help.gradle.org
  384.  
  385. BUILD FAILED in 12s
  386. 8 actionable tasks: 8 executed
  387. error Could not install the app on the device, read the error above for details.
  388. Make sure you have an Android emulator running or a device connected and have
  389. set up your Android development environment:
  390. https://facebook.github.io/react-native/docs/getting-started.html
  391. error Command failed: ./gradlew app:installDebug
  392. ➜  ProjectNameeee
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top