Advertisement
Guest User

Logs

a guest
Nov 3rd, 2014
60
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 32.98 KB | None | 0 0
  1. INFO - 2014-11-03 14:21:33 - Started installation log in /root/virtualmin-install.log
  2. DEBUG - 2014-11-03 14:21:33 - Install mode: full
  3. DEBUG - 2014-11-03 14:21:33 - Product: Virtualmin GPL
  4. DEBUG - 2014-11-03 14:21:33 - Virtualmin Meta-Package list: virtualmin-base
  5. DEBUG - 2014-11-03 14:21:33 - install.sh version: 1.1.1
  6. INFO - 2014-11-03 14:21:33 - Checking for fully qualified hostname...
  7. INFO - 2014-11-03 14:21:33 - Hostname joery is not fully qualified.
  8. INFO - 2014-11-03 14:21:50 - Hostname OK: fully qualified as joery.org
  9. INFO - 2014-11-03 14:21:50 - Unable to determine IP address of primary interface.
  10. INFO - 2014-11-03 14:22:49 - Primary address detected as 127.0.0.1
  11. INFO - 2014-11-03 14:22:49 - Entry for IP 127.0.0.1 exists in /etc/hosts.
  12. INFO - 2014-11-03 14:22:49 - Updating with new hostname.
  13. INFO - 2014-11-03 14:22:49 - Installing serial number and license key into /etc/virtualmin-license
  14. INFO - 2014-11-03 14:22:49 - Loading OS selection library...
  15. INFO - 2014-11-03 14:22:50 - Download of http://software.virtualmin.com/lib/oschooser.pl Succeeded.
  16. INFO - 2014-11-03 14:22:50 - Loading OS list...
  17. INFO - 2014-11-03 14:22:50 - Download of http://software.virtualmin.com/lib/os_list.txt Succeeded.
  18. INFO - 2014-11-03 14:22:50 - Operating system name: CentOS Linux
  19. INFO - 2014-11-03 14:22:50 - Operating system version: 6
  20. INFO - 2014-11-03 14:22:50 - Configuring package manager for CentOS Linux 6...
  21. INFO - 2014-11-03 14:22:50 - Disabling SELinux during installation...
  22. INFO - 2014-11-03 14:22:50 - setenforce 0 failed: 1
  23. INFO - 2014-11-03 14:22:51 - Download of http://software.virtualmin.com/gpl/rhel/6/x86_64/virtualmin-release-latest.noarch.rpm Succeeded.
  24. INFO - 2014-11-03 14:22:51 - Succeeded.
  25. INFO - 2014-11-03 14:22:51 - Installing dependencies using command: /usr/bin/yum -y -d 2 install bind bind-utils caching-nameserver httpd postfix spamassassin procmail perl-DBD-Pg perl-DBD-MySQL quota iptables openssl python mailman subversion mysql mysql-server mysql-devel mariadb mariadb-server postgresql postgresql-server rh-postgresql rh-postgresql-server logrotate webalizer php php-xml php-gd php-imap php-mysql php-odbc php-pear php-pgsql php-snmp php-xmlrpc php-mbstring mod_perl mod_python cyrus-sasl dovecot spamassassin mod_dav_svn cyrus-sasl-gssapi mod_ssl ruby ruby-devel rubygems perl-XML-Simple perl-Crypt-SSLeay mlocate
  26. Loaded plugins: fastestmirror
  27. Setting up Install Process
  28. Loading mirror speeds from cached hostfile
  29. * base: mirrors.coreix.net
  30. * extras: centos.openitc.uk
  31. * updates: centos.openitc.uk
  32. Package procmail-3.22-25.1.el6_5.1.x86_64 already installed and latest version
  33. Package iptables-1.4.7-14.el6.x86_64 already installed and latest version
  34. Package openssl-1.0.1e-30.el6_6.2.x86_64 already installed and latest version
  35. Package python-2.6.6-52.el6.x86_64 already installed and latest version
  36. No package mariadb available.
  37. No package mariadb-server available.
  38. No package rh-postgresql available.
  39. No package rh-postgresql-server available.
  40. Package logrotate-3.7.8-17.el6.x86_64 already installed and latest version
  41. No package mod_python available.
  42. Package cyrus-sasl-2.1.23-15.el6.x86_64 already installed and latest version
  43. Package mlocate-0.22.2-4.el6.x86_64 already installed and latest version
  44. Resolving Dependencies
  45. --> Running transaction check
  46. ---> Package bind.x86_64 32:9.8.2-0.30.rc1.el6 will be installed
  47. --> Processing Dependency: bind-libs = 32:9.8.2-0.30.rc1.el6 for package: 32:bind-9.8.2-0.30.rc1.el6.x86_64
  48. --> Processing Dependency: liblwres.so.80()(64bit) for package: 32:bind-9.8.2-0.30.rc1.el6.x86_64
  49. --> Processing Dependency: libisccfg.so.82()(64bit) for package: 32:bind-9.8.2-0.30.rc1.el6.x86_64
  50. --> Processing Dependency: libisccc.so.80()(64bit) for package: 32:bind-9.8.2-0.30.rc1.el6.x86_64
  51. --> Processing Dependency: libisc.so.83()(64bit) for package: 32:bind-9.8.2-0.30.rc1.el6.x86_64
  52. --> Processing Dependency: libdns.so.81()(64bit) for package: 32:bind-9.8.2-0.30.rc1.el6.x86_64
  53. --> Processing Dependency: libbind9.so.80()(64bit) for package: 32:bind-9.8.2-0.30.rc1.el6.x86_64
  54. ---> Package bind-utils.x86_64 32:9.8.2-0.30.rc1.el6 will be installed
  55. ---> Package cyrus-sasl-gssapi.x86_64 0:2.1.23-15.el6 will be installed
  56. ---> Package dovecot.x86_64 1:2.0.9-7.el6_5.1 will be installed
  57. ---> Package httpd.x86_64 1:2.2.15-31.el6.centos.vm will be installed
  58. --> Processing Dependency: httpd-tools = 1:2.2.15-31.el6.centos.vm for package: 1:httpd-2.2.15-31.el6.centos.vm.x86_64
  59. ---> Package mailman.x86_64 3:2.1.12-18.el6 will be installed
  60. --> Processing Dependency: vixie-cron >= 4.1-9 for package: 3:mailman-2.1.12-18.el6.x86_64
  61. ---> Package mod_dav_svn.x86_64 0:1.6.11-10.el6_5 will be installed
  62. ---> Package mod_perl.x86_64 0:2.0.4-11.el6_5 will be installed
  63. --> Processing Dependency: perl(ExtUtils::MakeMaker) for package: mod_perl-2.0.4-11.el6_5.x86_64
  64. --> Processing Dependency: perl(BSD::Resource) for package: mod_perl-2.0.4-11.el6_5.x86_64
  65. ---> Package mod_ssl.x86_64 2:2.2.15-31.el6.centos.vm will be installed
  66. ---> Package mysql.x86_64 0:5.1.73-3.el6_5 will be installed
  67. --> Processing Dependency: mysql-libs = 5.1.73-3.el6_5 for package: mysql-5.1.73-3.el6_5.x86_64
  68. --> Processing Dependency: libmysqlclient_r.so.16(libmysqlclient_16)(64bit) for package: mysql-5.1.73-3.el6_5.x86_64
  69. --> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: mysql-5.1.73-3.el6_5.x86_64
  70. --> Processing Dependency: libmysqlclient_r.so.16()(64bit) for package: mysql-5.1.73-3.el6_5.x86_64
  71. --> Processing Dependency: libmysqlclient.so.16()(64bit) for package: mysql-5.1.73-3.el6_5.x86_64
  72. ---> Package mysql-devel.x86_64 0:5.1.73-3.el6_5 will be installed
  73. --> Processing Dependency: openssl-devel for package: mysql-devel-5.1.73-3.el6_5.x86_64
  74. ---> Package mysql-server.x86_64 0:5.1.73-3.el6_5 will be installed
  75. --> Processing Dependency: perl-DBI for package: mysql-server-5.1.73-3.el6_5.x86_64
  76. --> Processing Dependency: perl(DBI) for package: mysql-server-5.1.73-3.el6_5.x86_64
  77. ---> Package perl-Crypt-SSLeay.x86_64 0:0.57-17.el6 will be installed
  78. ---> Package perl-DBD-MySQL.x86_64 0:4.013-3.el6 will be installed
  79. ---> Package perl-DBD-Pg.x86_64 0:2.15.1-4.el6_3 will be installed
  80. --> Processing Dependency: libpq.so.5()(64bit) for package: perl-DBD-Pg-2.15.1-4.el6_3.x86_64
  81. ---> Package perl-XML-Simple.noarch 0:2.18-6.el6 will be installed
  82. --> Processing Dependency: perl(XML::Parser) for package: perl-XML-Simple-2.18-6.el6.noarch
  83. ---> Package php.x86_64 0:5.3.3-40.el6_6 will be installed
  84. --> Processing Dependency: php-common(x86-64) = 5.3.3-40.el6_6 for package: php-5.3.3-40.el6_6.x86_64
  85. --> Processing Dependency: php-cli(x86-64) = 5.3.3-40.el6_6 for package: php-5.3.3-40.el6_6.x86_64
  86. ---> Package php-gd.x86_64 0:5.3.3-40.el6_6 will be installed
  87. --> Processing Dependency: libfreetype.so.6()(64bit) for package: php-gd-5.3.3-40.el6_6.x86_64
  88. --> Processing Dependency: libXpm.so.4()(64bit) for package: php-gd-5.3.3-40.el6_6.x86_64
  89. --> Processing Dependency: libX11.so.6()(64bit) for package: php-gd-5.3.3-40.el6_6.x86_64
  90. ---> Package php-imap.x86_64 0:5.3.3-40.el6_6 will be installed
  91. --> Processing Dependency: libc-client.so.2007()(64bit) for package: php-imap-5.3.3-40.el6_6.x86_64
  92. ---> Package php-mbstring.x86_64 0:5.3.3-40.el6_6 will be installed
  93. ---> Package php-mysql.x86_64 0:5.3.3-40.el6_6 will be installed
  94. --> Processing Dependency: php-pdo(x86-64) for package: php-mysql-5.3.3-40.el6_6.x86_64
  95. ---> Package php-odbc.x86_64 0:5.3.3-40.el6_6 will be installed
  96. --> Processing Dependency: libodbc.so.2()(64bit) for package: php-odbc-5.3.3-40.el6_6.x86_64
  97. ---> Package php-pear.noarch 1:1.9.4-4.el6 will be installed
  98. ---> Package php-pgsql.x86_64 0:5.3.3-40.el6_6 will be installed
  99. ---> Package php-snmp.x86_64 0:5.3.3-40.el6_6 will be installed
  100. --> Processing Dependency: net-snmp for package: php-snmp-5.3.3-40.el6_6.x86_64
  101. --> Processing Dependency: libnetsnmp.so.20()(64bit) for package: php-snmp-5.3.3-40.el6_6.x86_64
  102. ---> Package php-xml.x86_64 0:5.3.3-40.el6_6 will be installed
  103. --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.24)(64bit) for package: php-xml-5.3.3-40.el6_6.x86_64
  104. --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: php-xml-5.3.3-40.el6_6.x86_64
  105. --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: php-xml-5.3.3-40.el6_6.x86_64
  106. --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: php-xml-5.3.3-40.el6_6.x86_64
  107. --> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: php-xml-5.3.3-40.el6_6.x86_64
  108. --> Processing Dependency: libxslt.so.1()(64bit) for package: php-xml-5.3.3-40.el6_6.x86_64
  109. --> Processing Dependency: libexslt.so.0()(64bit) for package: php-xml-5.3.3-40.el6_6.x86_64
  110. ---> Package php-xmlrpc.x86_64 0:5.3.3-40.el6_6 will be installed
  111. ---> Package postfix.x86_64 2:2.6.6-6.el6_5 will be installed
  112. ---> Package postgresql.x86_64 0:8.4.20-1.el6_5 will be installed
  113. ---> Package postgresql-server.x86_64 0:8.4.20-1.el6_5 will be installed
  114. ---> Package quota.x86_64 1:3.17-21.el6_5 will be installed
  115. --> Processing Dependency: tcp_wrappers for package: 1:quota-3.17-21.el6_5.x86_64
  116. ---> Package ruby.x86_64 0:1.8.7.374-2.el6 will be installed
  117. --> Processing Dependency: ruby-libs = 1.8.7.374-2.el6 for package: ruby-1.8.7.374-2.el6.x86_64
  118. --> Processing Dependency: libruby.so.1.8()(64bit) for package: ruby-1.8.7.374-2.el6.x86_64
  119. ---> Package ruby-devel.x86_64 0:1.8.7.374-2.el6 will be installed
  120. ---> Package rubygems.noarch 0:1.3.7-5.el6 will be installed
  121. --> Processing Dependency: ruby-rdoc for package: rubygems-1.3.7-5.el6.noarch
  122. ---> Package spamassassin.x86_64 0:3.3.1-3.el6 will be installed
  123. --> Processing Dependency: perl-HTML-Parser >= 3.43 for package: spamassassin-3.3.1-3.el6.x86_64
  124. --> Processing Dependency: perl(NetAddr::IP) >= 4.000 for package: spamassassin-3.3.1-3.el6.x86_64
  125. --> Processing Dependency: perl(IO::Zlib) >= 1.04 for package: spamassassin-3.3.1-3.el6.x86_64
  126. --> Processing Dependency: perl(HTML::Parser) >= 3.43 for package: spamassassin-3.3.1-3.el6.x86_64
  127. --> Processing Dependency: perl(Archive::Tar) >= 1.23 for package: spamassassin-3.3.1-3.el6.x86_64
  128. --> Processing Dependency: perl(Time::HiRes) for package: spamassassin-3.3.1-3.el6.x86_64
  129. --> Processing Dependency: perl(Net::DNS) for package: spamassassin-3.3.1-3.el6.x86_64
  130. --> Processing Dependency: perl(Mail::DKIM) for package: spamassassin-3.3.1-3.el6.x86_64
  131. --> Processing Dependency: perl(LWP::UserAgent) for package: spamassassin-3.3.1-3.el6.x86_64
  132. --> Processing Dependency: perl(IO::Socket::SSL) for package: spamassassin-3.3.1-3.el6.x86_64
  133. --> Processing Dependency: perl(IO::Socket::INET6) for package: spamassassin-3.3.1-3.el6.x86_64
  134. --> Processing Dependency: perl(HTTP::Date) for package: spamassassin-3.3.1-3.el6.x86_64
  135. --> Processing Dependency: perl(Encode::Detect) for package: spamassassin-3.3.1-3.el6.x86_64
  136. --> Processing Dependency: perl(Archive::Tar) for package: spamassassin-3.3.1-3.el6.x86_64
  137. ---> Package subversion.x86_64 0:1.6.11-10.el6_5 will be installed
  138. --> Processing Dependency: perl(URI) >= 1.17 for package: subversion-1.6.11-10.el6_5.x86_64
  139. --> Processing Dependency: libneon.so.27()(64bit) for package: subversion-1.6.11-10.el6_5.x86_64
  140. ---> Package webalizer.x86_64 0:2.21_02-3.3.el6 will be installed
  141. --> Processing Dependency: crontabs for package: webalizer-2.21_02-3.3.el6.x86_64
  142. --> Processing Dependency: libgd.so.2()(64bit) for package: webalizer-2.21_02-3.3.el6.x86_64
  143. --> Running transaction check
  144. ---> Package bind-libs.x86_64 32:9.8.2-0.30.rc1.el6 will be installed
  145. ---> Package cronie.x86_64 0:1.4.4-12.el6 will be installed
  146. --> Processing Dependency: syslog for package: cronie-1.4.4-12.el6.x86_64
  147. --> Processing Dependency: dailyjobs for package: cronie-1.4.4-12.el6.x86_64
  148. ---> Package crontabs.noarch 0:1.10-33.el6 will be installed
  149. ---> Package freetype.x86_64 0:2.3.11-14.el6_3.1 will be installed
  150. ---> Package gd.x86_64 0:2.0.35-11.el6 will be installed
  151. --> Processing Dependency: libfontconfig.so.1()(64bit) for package: gd-2.0.35-11.el6.x86_64
  152. ---> Package httpd-tools.x86_64 0:2.2.15-39.el6.centos will be updated
  153. ---> Package httpd-tools.x86_64 1:2.2.15-31.el6.centos.vm will be an update
  154. ---> Package libX11.x86_64 0:1.6.0-2.2.el6 will be installed
  155. --> Processing Dependency: libX11-common = 1.6.0-2.2.el6 for package: libX11-1.6.0-2.2.el6.x86_64
  156. --> Processing Dependency: libxcb.so.1()(64bit) for package: libX11-1.6.0-2.2.el6.x86_64
  157. ---> Package libXpm.x86_64 0:3.5.10-2.el6 will be installed
  158. ---> Package libc-client.x86_64 0:2007e-11.el6 will be installed
  159. ---> Package libxslt.x86_64 0:1.1.26-2.el6_3.1 will be installed
  160. ---> Package mysql-libs.x86_64 0:5.1.73-3.el6_5 will be installed
  161. ---> Package neon.x86_64 0:0.29.3-3.el6_4 will be installed
  162. --> Processing Dependency: libproxy.so.0()(64bit) for package: neon-0.29.3-3.el6_4.x86_64
  163. --> Processing Dependency: libpakchois.so.0()(64bit) for package: neon-0.29.3-3.el6_4.x86_64
  164. ---> Package net-snmp.x86_64 1:5.5-50.el6_6.1 will be installed
  165. ---> Package net-snmp-libs.x86_64 1:5.5-50.el6_6.1 will be installed
  166. ---> Package openssl-devel.x86_64 0:1.0.1e-30.el6_6.2 will be installed
  167. --> Processing Dependency: zlib-devel for package: openssl-devel-1.0.1e-30.el6_6.2.x86_64
  168. --> Processing Dependency: krb5-devel for package: openssl-devel-1.0.1e-30.el6_6.2.x86_64
  169. ---> Package perl-Archive-Tar.x86_64 0:1.58-136.el6 will be installed
  170. --> Processing Dependency: perl(Package::Constants) for package: perl-Archive-Tar-1.58-136.el6.x86_64
  171. --> Processing Dependency: perl(Compress::Zlib) for package: perl-Archive-Tar-1.58-136.el6.x86_64
  172. ---> Package perl-BSD-Resource.x86_64 0:1.29.03-3.el6 will be installed
  173. ---> Package perl-DBI.x86_64 0:1.609-4.el6 will be installed
  174. ---> Package perl-Encode-Detect.x86_64 0:1.01-2.el6 will be installed
  175. ---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-136.el6 will be installed
  176. --> Processing Dependency: perl-devel for package: perl-ExtUtils-MakeMaker-6.55-136.el6.x86_64
  177. --> Processing Dependency: perl(Test::Harness) for package: perl-ExtUtils-MakeMaker-6.55-136.el6.x86_64
  178. ---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 will be installed
  179. --> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.x86_64
  180. --> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.x86_64
  181. ---> Package perl-IO-Socket-INET6.noarch 0:2.56-4.el6 will be installed
  182. --> Processing Dependency: perl(Socket6) for package: perl-IO-Socket-INET6-2.56-4.el6.noarch
  183. ---> Package perl-IO-Socket-SSL.noarch 0:1.31-2.el6 will be installed
  184. --> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL-1.31-2.el6.noarch
  185. --> Processing Dependency: perl(Net::LibIDN) for package: perl-IO-Socket-SSL-1.31-2.el6.noarch
  186. ---> Package perl-IO-Zlib.x86_64 1:1.09-136.el6 will be installed
  187. ---> Package perl-Mail-DKIM.noarch 0:0.37-2.el6 will be installed
  188. --> Processing Dependency: perl(Mail::Address) for package: perl-Mail-DKIM-0.37-2.el6.noarch
  189. --> Processing Dependency: perl(Digest::SHA) for package: perl-Mail-DKIM-0.37-2.el6.noarch
  190. --> Processing Dependency: perl(Crypt::OpenSSL::RSA) for package: perl-Mail-DKIM-0.37-2.el6.noarch
  191. ---> Package perl-Net-DNS.x86_64 0:0.65-5.el6 will be installed
  192. --> Processing Dependency: perl(Digest::HMAC_MD5) for package: perl-Net-DNS-0.65-5.el6.x86_64
  193. ---> Package perl-NetAddr-IP.x86_64 0:4.027-7.el6 will be installed
  194. ---> Package perl-Time-HiRes.x86_64 4:1.9721-136.el6 will be installed
  195. ---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
  196. ---> Package perl-XML-Parser.x86_64 0:2.36-7.el6 will be installed
  197. ---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
  198. ---> Package php-cli.x86_64 0:5.3.3-40.el6_6 will be installed
  199. ---> Package php-common.x86_64 0:5.3.3-40.el6_6 will be installed
  200. ---> Package php-pdo.x86_64 0:5.3.3-40.el6_6 will be installed
  201. ---> Package postgresql-libs.x86_64 0:8.4.20-1.el6_5 will be installed
  202. ---> Package ruby-libs.x86_64 0:1.8.7.374-2.el6 will be installed
  203. --> Processing Dependency: libreadline.so.5()(64bit) for package: ruby-libs-1.8.7.374-2.el6.x86_64
  204. ---> Package ruby-rdoc.x86_64 0:1.8.7.374-2.el6 will be installed
  205. --> Processing Dependency: ruby-irb = 1.8.7.374-2.el6 for package: ruby-rdoc-1.8.7.374-2.el6.x86_64
  206. ---> Package tcp_wrappers.x86_64 0:7.6-57.el6 will be installed
  207. ---> Package unixODBC.x86_64 0:2.2.14-14.el6 will be installed
  208. --> Processing Dependency: libltdl.so.7()(64bit) for package: unixODBC-2.2.14-14.el6.x86_64
  209. --> Running transaction check
  210. ---> Package compat-readline5.x86_64 0:5.2-17.1.el6 will be installed
  211. ---> Package cronie-anacron.x86_64 0:1.4.4-12.el6 will be installed
  212. ---> Package fontconfig.x86_64 0:2.8.0-5.el6 will be installed
  213. ---> Package krb5-devel.x86_64 0:1.10.3-33.el6 will be installed
  214. --> Processing Dependency: libselinux-devel for package: krb5-devel-1.10.3-33.el6.x86_64
  215. --> Processing Dependency: libcom_err-devel for package: krb5-devel-1.10.3-33.el6.x86_64
  216. --> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.10.3-33.el6.x86_64
  217. ---> Package libX11-common.noarch 0:1.6.0-2.2.el6 will be installed
  218. ---> Package libproxy.x86_64 0:0.3.0-10.el6 will be installed
  219. --> Processing Dependency: libproxy-python = 0.3.0-10.el6 for package: libproxy-0.3.0-10.el6.x86_64
  220. --> Processing Dependency: libproxy-bin = 0.3.0-10.el6 for package: libproxy-0.3.0-10.el6.x86_64
  221. ---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
  222. ---> Package libxcb.x86_64 0:1.9.1-2.el6 will be installed
  223. --> Processing Dependency: libXau.so.6()(64bit) for package: libxcb-1.9.1-2.el6.x86_64
  224. ---> Package pakchois.x86_64 0:0.4-3.2.el6 will be installed
  225. ---> Package perl-Compress-Zlib.x86_64 0:2.021-136.el6 will be installed
  226. --> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.x86_64
  227. --> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.x86_64
  228. --> Processing Dependency: perl(IO::Compress::Gzip) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.x86_64
  229. --> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.x86_64
  230. --> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.x86_64
  231. ---> Package perl-Crypt-OpenSSL-RSA.x86_64 0:0.25-10.1.el6 will be installed
  232. --> Processing Dependency: perl(Crypt::OpenSSL::Random) for package: perl-Crypt-OpenSSL-RSA-0.25-10.1.el6.x86_64
  233. --> Processing Dependency: perl(Crypt::OpenSSL::Bignum) for package: perl-Crypt-OpenSSL-RSA-0.25-10.1.el6.x86_64
  234. ---> Package perl-Digest-HMAC.noarch 0:1.01-22.el6 will be installed
  235. --> Processing Dependency: perl(Digest::SHA1) for package: perl-Digest-HMAC-1.01-22.el6.noarch
  236. ---> Package perl-Digest-SHA.x86_64 1:5.47-136.el6 will be installed
  237. ---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
  238. ---> Package perl-MailTools.noarch 0:2.04-4.el6 will be installed
  239. --> Processing Dependency: perl(Date::Parse) for package: perl-MailTools-2.04-4.el6.noarch
  240. --> Processing Dependency: perl(Date::Format) for package: perl-MailTools-2.04-4.el6.noarch
  241. ---> Package perl-Net-LibIDN.x86_64 0:0.12-3.el6 will be installed
  242. ---> Package perl-Net-SSLeay.x86_64 0:1.35-9.el6 will be installed
  243. ---> Package perl-Package-Constants.x86_64 1:0.02-136.el6 will be installed
  244. ---> Package perl-Socket6.x86_64 0:0.23-4.el6 will be installed
  245. ---> Package perl-Test-Harness.x86_64 0:3.17-136.el6 will be installed
  246. ---> Package perl-devel.x86_64 4:5.10.1-136.el6 will be installed
  247. --> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4:perl-devel-5.10.1-136.el6.x86_64
  248. --> Processing Dependency: glibc-devel for package: 4:perl-devel-5.10.1-136.el6.x86_64
  249. --> Processing Dependency: gdbm-devel for package: 4:perl-devel-5.10.1-136.el6.x86_64
  250. --> Processing Dependency: db4-devel for package: 4:perl-devel-5.10.1-136.el6.x86_64
  251. ---> Package rsyslog.x86_64 0:5.8.10-9.el6_6 will be installed
  252. ---> Package ruby-irb.x86_64 0:1.8.7.374-2.el6 will be installed
  253. ---> Package zlib-devel.x86_64 0:1.2.3-29.el6 will be installed
  254. --> Running transaction check
  255. ---> Package db4-devel.x86_64 0:4.7.25-18.el6_4 will be installed
  256. --> Processing Dependency: db4-cxx = 4.7.25-18.el6_4 for package: db4-devel-4.7.25-18.el6_4.x86_64
  257. --> Processing Dependency: libdb_cxx-4.7.so()(64bit) for package: db4-devel-4.7.25-18.el6_4.x86_64
  258. ---> Package gdbm-devel.x86_64 0:1.8.0-36.el6 will be installed
  259. ---> Package glibc-devel.x86_64 0:2.12-1.149.el6 will be installed
  260. --> Processing Dependency: glibc-headers = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.x86_64
  261. --> Processing Dependency: glibc-headers for package: glibc-devel-2.12-1.149.el6.x86_64
  262. ---> Package keyutils-libs-devel.x86_64 0:1.4-5.el6 will be installed
  263. ---> Package libXau.x86_64 0:1.0.6-4.el6 will be installed
  264. ---> Package libcom_err-devel.x86_64 0:1.41.12-21.el6 will be installed
  265. ---> Package libproxy-bin.x86_64 0:0.3.0-10.el6 will be installed
  266. ---> Package libproxy-python.x86_64 0:0.3.0-10.el6 will be installed
  267. ---> Package libselinux-devel.x86_64 0:2.0.94-5.8.el6 will be installed
  268. --> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.8.el6.x86_64
  269. --> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.8.el6.x86_64
  270. ---> Package perl-Compress-Raw-Zlib.x86_64 1:2.021-136.el6 will be installed
  271. ---> Package perl-Crypt-OpenSSL-Bignum.x86_64 0:0.04-8.1.el6 will be installed
  272. ---> Package perl-Crypt-OpenSSL-Random.x86_64 0:0.04-9.1.el6 will be installed
  273. ---> Package perl-Digest-SHA1.x86_64 0:2.12-2.el6 will be installed
  274. ---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-136.el6 will be installed
  275. ---> Package perl-IO-Compress-Base.x86_64 0:2.021-136.el6 will be installed
  276. ---> Package perl-IO-Compress-Zlib.x86_64 0:2.021-136.el6 will be installed
  277. ---> Package perl-TimeDate.noarch 1:1.16-13.el6 will be installed
  278. --> Running transaction check
  279. ---> Package db4-cxx.x86_64 0:4.7.25-18.el6_4 will be installed
  280. ---> Package glibc-headers.x86_64 0:2.12-1.149.el6 will be installed
  281. --> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.12-1.149.el6.x86_64
  282. --> Processing Dependency: kernel-headers for package: glibc-headers-2.12-1.149.el6.x86_64
  283. ---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
  284. --> Running transaction check
  285. ---> Package kernel-headers.x86_64 0:2.6.32-504.el6 will be installed
  286. --> Finished Dependency Resolution
  287.  
  288. Dependencies Resolved
  289.  
  290. ================================================================================
  291. Package Arch Version Repository Size
  292. ================================================================================
  293. Installing:
  294. bind x86_64 32:9.8.2-0.30.rc1.el6 base 4.0 M
  295. bind-utils x86_64 32:9.8.2-0.30.rc1.el6 base 185 k
  296. cyrus-sasl-gssapi x86_64 2.1.23-15.el6 base 34 k
  297. dovecot x86_64 1:2.0.9-7.el6_5.1 base 1.9 M
  298. httpd x86_64 1:2.2.15-31.el6.centos.vm virtualmin 823 k
  299. mailman x86_64 3:2.1.12-18.el6 base 7.2 M
  300. mod_dav_svn x86_64 1.6.11-10.el6_5 base 79 k
  301. mod_perl x86_64 2.0.4-11.el6_5 base 3.2 M
  302. mod_ssl x86_64 2:2.2.15-31.el6.centos.vm virtualmin 90 k
  303. mysql x86_64 5.1.73-3.el6_5 base 894 k
  304. mysql-devel x86_64 5.1.73-3.el6_5 base 129 k
  305. mysql-server x86_64 5.1.73-3.el6_5 base 8.6 M
  306. perl-Crypt-SSLeay x86_64 0.57-17.el6 base 57 k
  307. perl-DBD-MySQL x86_64 4.013-3.el6 base 134 k
  308. perl-DBD-Pg x86_64 2.15.1-4.el6_3 base 196 k
  309. perl-XML-Simple noarch 2.18-6.el6 base 72 k
  310. php x86_64 5.3.3-40.el6_6 updates 1.1 M
  311. php-gd x86_64 5.3.3-40.el6_6 updates 109 k
  312. php-imap x86_64 5.3.3-40.el6_6 updates 53 k
  313. php-mbstring x86_64 5.3.3-40.el6_6 updates 458 k
  314. php-mysql x86_64 5.3.3-40.el6_6 updates 84 k
  315. php-odbc x86_64 5.3.3-40.el6_6 updates 53 k
  316. php-pear noarch 1:1.9.4-4.el6 base 393 k
  317. php-pgsql x86_64 5.3.3-40.el6_6 updates 73 k
  318. php-snmp x86_64 5.3.3-40.el6_6 updates 34 k
  319. php-xml x86_64 5.3.3-40.el6_6 updates 106 k
  320. php-xmlrpc x86_64 5.3.3-40.el6_6 updates 55 k
  321. postfix x86_64 2:2.6.6-6.el6_5 base 2.0 M
  322. postgresql x86_64 8.4.20-1.el6_5 base 2.6 M
  323. postgresql-server x86_64 8.4.20-1.el6_5 base 3.4 M
  324. quota x86_64 1:3.17-21.el6_5 base 201 k
  325. ruby x86_64 1.8.7.374-2.el6 base 538 k
  326. ruby-devel x86_64 1.8.7.374-2.el6 base 318 k
  327. rubygems noarch 1.3.7-5.el6 base 207 k
  328. spamassassin x86_64 3.3.1-3.el6 base 1.1 M
  329. subversion x86_64 1.6.11-10.el6_5 base 2.3 M
  330. webalizer x86_64 2.21_02-3.3.el6 base 128 k
  331. Installing for dependencies:
  332. bind-libs x86_64 32:9.8.2-0.30.rc1.el6 base 882 k
  333. compat-readline5 x86_64 5.2-17.1.el6 base 130 k
  334. cronie x86_64 1.4.4-12.el6 base 73 k
  335. cronie-anacron x86_64 1.4.4-12.el6 base 30 k
  336. crontabs noarch 1.10-33.el6 base 10 k
  337. db4-cxx x86_64 4.7.25-18.el6_4 base 588 k
  338. db4-devel x86_64 4.7.25-18.el6_4 base 6.6 M
  339. fontconfig x86_64 2.8.0-5.el6 base 186 k
  340. freetype x86_64 2.3.11-14.el6_3.1 base 359 k
  341. gd x86_64 2.0.35-11.el6 base 142 k
  342. gdbm-devel x86_64 1.8.0-36.el6 base 25 k
  343. glibc-devel x86_64 2.12-1.149.el6 base 983 k
  344. glibc-headers x86_64 2.12-1.149.el6 base 611 k
  345. kernel-headers x86_64 2.6.32-504.el6 base 3.3 M
  346. keyutils-libs-devel x86_64 1.4-5.el6 base 29 k
  347. krb5-devel x86_64 1.10.3-33.el6 base 498 k
  348. libX11 x86_64 1.6.0-2.2.el6 base 586 k
  349. libX11-common noarch 1.6.0-2.2.el6 base 192 k
  350. libXau x86_64 1.0.6-4.el6 base 24 k
  351. libXpm x86_64 3.5.10-2.el6 base 51 k
  352. libc-client x86_64 2007e-11.el6 base 515 k
  353. libcom_err-devel x86_64 1.41.12-21.el6 base 32 k
  354. libproxy x86_64 0.3.0-10.el6 base 39 k
  355. libproxy-bin x86_64 0.3.0-10.el6 base 9.0 k
  356. libproxy-python x86_64 0.3.0-10.el6 base 9.1 k
  357. libselinux-devel x86_64 2.0.94-5.8.el6 base 137 k
  358. libsepol-devel x86_64 2.0.41-4.el6 base 64 k
  359. libtool-ltdl x86_64 2.2.6-15.5.el6 base 44 k
  360. libxcb x86_64 1.9.1-2.el6 base 110 k
  361. libxslt x86_64 1.1.26-2.el6_3.1 base 452 k
  362. mysql-libs x86_64 5.1.73-3.el6_5 base 1.2 M
  363. neon x86_64 0.29.3-3.el6_4 base 119 k
  364. net-snmp x86_64 1:5.5-50.el6_6.1 updates 306 k
  365. net-snmp-libs x86_64 1:5.5-50.el6_6.1 updates 1.5 M
  366. openssl-devel x86_64 1.0.1e-30.el6_6.2 updates 1.2 M
  367. pakchois x86_64 0.4-3.2.el6 base 21 k
  368. perl-Archive-Tar x86_64 1.58-136.el6 base 73 k
  369. perl-BSD-Resource x86_64 1.29.03-3.el6 base 35 k
  370. perl-Compress-Raw-Zlib x86_64 1:2.021-136.el6 base 69 k
  371. perl-Compress-Zlib x86_64 2.021-136.el6 base 45 k
  372. perl-Crypt-OpenSSL-Bignum x86_64 0.04-8.1.el6 base 34 k
  373. perl-Crypt-OpenSSL-RSA x86_64 0.25-10.1.el6 base 37 k
  374. perl-Crypt-OpenSSL-Random x86_64 0.04-9.1.el6 base 22 k
  375. perl-DBI x86_64 1.609-4.el6 base 705 k
  376. perl-Digest-HMAC noarch 1.01-22.el6 base 22 k
  377. perl-Digest-SHA x86_64 1:5.47-136.el6 base 64 k
  378. perl-Digest-SHA1 x86_64 2.12-2.el6 base 49 k
  379. perl-Encode-Detect x86_64 1.01-2.el6 base 80 k
  380. perl-ExtUtils-MakeMaker x86_64 6.55-136.el6 base 293 k
  381. perl-ExtUtils-ParseXS x86_64 1:2.2003.0-136.el6 base 45 k
  382. perl-HTML-Parser x86_64 3.64-2.el6 base 109 k
  383. perl-HTML-Tagset noarch 3.20-4.el6 base 17 k
  384. perl-IO-Compress-Base x86_64 2.021-136.el6 base 69 k
  385. perl-IO-Compress-Zlib x86_64 2.021-136.el6 base 135 k
  386. perl-IO-Socket-INET6 noarch 2.56-4.el6 base 17 k
  387. perl-IO-Socket-SSL noarch 1.31-2.el6 base 69 k
  388. perl-IO-Zlib x86_64 1:1.09-136.el6 base 33 k
  389. perl-Mail-DKIM noarch 0.37-2.el6 base 121 k
  390. perl-MailTools noarch 2.04-4.el6 base 101 k
  391. perl-Net-DNS x86_64 0.65-5.el6 base 232 k
  392. perl-Net-LibIDN x86_64 0.12-3.el6 base 35 k
  393. perl-Net-SSLeay x86_64 1.35-9.el6 base 173 k
  394. perl-NetAddr-IP x86_64 4.027-7.el6 base 96 k
  395. perl-Package-Constants x86_64 1:0.02-136.el6 base 26 k
  396. perl-Socket6 x86_64 0.23-4.el6 base 27 k
  397. perl-Test-Harness x86_64 3.17-136.el6 base 231 k
  398. perl-Time-HiRes x86_64 4:1.9721-136.el6 base 48 k
  399. perl-TimeDate noarch 1:1.16-13.el6 base 37 k
  400. perl-URI noarch 1.40-2.el6 base 117 k
  401. perl-XML-Parser x86_64 2.36-7.el6 base 224 k
  402. perl-devel x86_64 4:5.10.1-136.el6 base 423 k
  403. perl-libwww-perl noarch 5.833-2.el6 base 387 k
  404. php-cli x86_64 5.3.3-40.el6_6 updates 2.2 M
  405. php-common x86_64 5.3.3-40.el6_6 updates 527 k
  406. php-pdo x86_64 5.3.3-40.el6_6 updates 78 k
  407. postgresql-libs x86_64 8.4.20-1.el6_5 base 201 k
  408. rsyslog x86_64 5.8.10-9.el6_6 updates 649 k
  409. ruby-irb x86_64 1.8.7.374-2.el6 base 317 k
  410. ruby-libs x86_64 1.8.7.374-2.el6 base 1.7 M
  411. ruby-rdoc x86_64 1.8.7.374-2.el6 base 380 k
  412. tcp_wrappers x86_64 7.6-57.el6 base 61 k
  413. unixODBC x86_64 2.2.14-14.el6 base 378 k
  414. zlib-devel x86_64 1.2.3-29.el6 base 44 k
  415. Updating for dependencies:
  416. httpd-tools x86_64 1:2.2.15-31.el6.centos.vm virtualmin 72 k
  417.  
  418. Transaction Summary
  419. ================================================================================
  420. Install 120 Package(s)
  421. Upgrade 1 Package(s)
  422.  
  423. Total download size: 74 M
  424. Downloading Packages:
  425. FATAL - 2014-11-03 14:23:02 - Fatal Error Occurred: Something went wrong during installation: 0
  426. FATAL - 2014-11-03 14:23:02 - Cannot continue installation.
  427. FATAL - 2014-11-03 14:23:02 - Attempting to remove virtualmin repository configuration, so the installation can be
  428. FATAL - 2014-11-03 14:23:02 - re-attempted after any problems have been resolved.
  429. FATAL - 2014-11-03 14:23:02 - Removing temporary directory and files.
  430. FATAL - 2014-11-03 14:23:02 - If you are unsure of what went wrong, you may wish to review the log
  431. FATAL - 2014-11-03 14:23:02 - in /root/virtualmin-install.log
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement