daily pastebin goal
90%
SHARE
TWEET

Untitled

a guest Jun 5th, 2017 55 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. gabor
  2.  
  3. [admin@MikroTik] > export
  4. # jan/02/1970 00:57:53 by RouterOS 3.30
  5. # software id = AL01-TJ12
  6. #
  7. /interface bridge
  8. add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=1526 max-message-age=20s mtu=1500 \
  9.     name=bridge1 priority=0x8000 protocol-mode=none transmit-hold-count=6
  10. /interface ethernet
  11. set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes l2mtu=1526 mac-address=00:0C:42:28:BB:EB mtu=1500 name=ether1 speed=100Mbps
  12. set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:28:BB:EC \
  13.     master-port=none mtu=1500 name=ether2 speed=100Mbps
  14. set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:28:BB:ED \
  15.     master-port=none mtu=1500 name=ether3 speed=100Mbps
  16. /interface wireless security-profiles
  17. set default authentication-types="" eap-methods=passthrough group-ciphers="" group-key-update=5m interim-update=0s mode=none name=default \
  18.     radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX \
  19.     radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" static-key-2=\
  20.     "" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none \
  21.     tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" wpa2-pre-shared-key=""
  22. /interface wireless
  23. set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=5ghz basic-rates-a/g=\
  24.     6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=yes \
  25.     default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s frame-lifetime=0 frequency=\
  26.     5745 frequency-mode=manual-txpower hide-ssid=no hw-retries=4 mac-address=00:0C:42:63:D8:38 max-station-count=2007 mode=nstreme-dual-slave mtu=1500 \
  27.     name=also noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both \
  28.     proprietary-extensions=post-2.9.25 radio-name=000C4263D838 rate-set=default scan-list=default security-profile=default ssid=MikroTik \
  29.     station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=\
  30.     1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=5 tx-power-mode=all-rates-fixed update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none \
  31.     wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
  32. set 1 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=5ghz basic-rates-a/g=\
  33.     6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=yes \
  34.     default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s frame-lifetime=0 frequency=\
  35.     5180 frequency-mode=manual-txpower hide-ssid=no hw-retries=4 mac-address=00:0C:42:62:04:33 max-station-count=2007 mode=nstreme-dual-slave mtu=1500 \
  36.     name=felso noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both \
  37.     proprietary-extensions=post-2.9.25 radio-name=000C42620433 rate-set=default scan-list=default security-profile=default ssid=MikroTik \
  38.     station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=\
  39.     1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=5 tx-power-mode=all-rates-fixed update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none \
  40.     wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
  41. /interface wireless manual-tx-power-table
  42. set also comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,\
  43.     HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT20-8:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17,H\
  44.     T40-8:17"
  45. set felso comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17\
  46.     ,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT20-8:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17,\
  47.     HT40-8:17"
  48. /interface wireless nstreme
  49. set also comment="" disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
  50. set felso comment="" disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
  51. /interface wireless nstreme-dual
  52. add arp=enabled comment="" disable-csma=no disable-running-check=no disabled=no framer-limit=2560 framer-policy=none ht-channel-width=20mhz \
  53.     ht-guard-interval=long ht-rates=1,2,3,4,5,6,7,8 ht-streams=single mtu=1500 name=nstreme1 rates-a/g=\
  54.     6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps remote-mac=00:0C:42:62:27:A4 rx-band=5ghz rx-frequency=5180 \
  55.     rx-radio=felso tx-band=5ghz tx-frequency=5745 tx-radio=also
  56. /ip hotspot profile
  57. set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default \
  58.     rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
  59. /ip hotspot user profile
  60. set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
  61. /ip ipsec proposal
  62. set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m name=default pfs-group=modp1024
  63. /port
  64. set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none stop-bits=1
  65. /ppp profile
  66. set default change-tcp-mss=yes comment="" name=default only-one=default use-compression=default use-encryption=default use-vj-compression=default
  67. set default-encryption change-tcp-mss=yes comment="" name=default-encryption only-one=default use-compression=default use-encryption=yes \
  68.     use-vj-compression=default
  69. /queue type
  70. set default kind=pfifo name=default pfifo-limit=50
  71. set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
  72. set wireless-default kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
  73. set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
  74. set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
  75. set default-small kind=pfifo name=default-small pfifo-limit=10
  76. /routing bgp instance
  77. set default as=65530 client-to-client-reflection=yes comment="" disabled=no ignore-as-path-len=no name=default out-filter="" redistribute-connected=no \
  78.     redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
  79. /routing ospf area
  80. set backbone area-id=0.0.0.0 authentication=none disabled=no name=backbone type=default
  81. /snmp
  82. set contact="" enabled=no engine-boots=0 engine-id="" location="" time-window=15 trap-sink=0.0.0.0 trap-version=1
  83. /snmp community
  84. set public address=0.0.0.0/0 authentication-password="" authentication-protocol=MD5 encryption-password="" encryption-protocol=DES name=public \
  85.     read-access=yes security=none write-access=no
  86. /system logging action
  87. set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
  88. set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 disk-stop-on-full=no name=disk target=disk
  89. set echo name=echo remember=yes target=echo
  90. set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
  91. /system routerboard settings
  92. set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=680MHz enable-jumper-reset=yes enter-setup-on=\
  93.     any-key force-backup-booter=no
  94. set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=680MHz enable-jumper-reset=yes enter-setup-on=\
  95.     any-key force-backup-booter=no
  96. /user group
  97. add comment="" name=read policy=local,telnet,ssh,reboot,read,test,winbox,password,web,sniff,sensitive,!ftp,!write,!policy
  98. add comment="" name=write policy=local,telnet,ssh,reboot,read,write,test,winbox,password,web,sniff,sensitive,!ftp,!policy
  99. add comment="" name=full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive
  100. /interface bridge port
  101. add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80
  102. add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=nstreme1 path-cost=10 point-to-point=auto priority=0x80
  103. /interface bridge settings
  104. set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
  105. /interface ethernet mirror
  106. set mirror-port=none source-port=none
  107. /interface l2tp-server server
  108. set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
  109. /interface ovpn-server server
  110. set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=default enabled=no keepalive-timeout=60 mac-address=FE:3F:EC:97:4B:54 \
  111.     max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
  112. /interface pptp-server server
  113. set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
  114. /interface wireless align
  115. set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 frames-per-second=25 \
  116.     receive-all=no ssid-all=no
  117. /interface wireless sniffer
  118. set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no \
  119.     streaming-max-rate=0 streaming-server=0.0.0.0
  120. /interface wireless snooper
  121. set channel-time=200ms multiple-channels=yes receive-errors=no
  122. /ip accounting
  123. set account-local-traffic=no enabled=no threshold=256
  124. /ip accounting web-access
  125. set accessible-via-web=no address=0.0.0.0/0
  126. /ip address
  127. add address=192.168.88.1/24 broadcast=192.168.88.255 comment="" disabled=no interface=ether1 network=192.168.88.0
  128. /ip dhcp-server config
  129. set store-leases-disk=5m
  130. /ip dns
  131. set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=0.0.0.0 secondary-dns=0.0.0.0
  132. /ip firewall connection tracking
  133. set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
  134.     tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s udp-stream-timeout=3m \
  135.     udp-timeout=10s
  136. /ip firewall service-port
  137. set ftp disabled=no ports=21
  138. set tftp disabled=no ports=69
  139. set irc disabled=no ports=6667
  140. set h323 disabled=no
  141. set sip disabled=no ports=5060,5061
  142. set pptp disabled=no
  143. /ip hotspot service-port
  144. set ftp disabled=no ports=21
  145. /ip neighbor discovery
  146. set ether1 discover=yes
  147. set ether2 discover=yes
  148. set ether3 discover=yes
  149. set also discover=no
  150. set felso discover=no
  151. set nstreme1 discover=no
  152. set bridge1 discover=yes
  153. /ip proxy
  154. set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
  155.     max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
  156. /ip service
  157. set telnet address=0.0.0.0/0 disabled=no port=23
  158. set ftp address=0.0.0.0/0 disabled=no port=21
  159. set www address=0.0.0.0/0 disabled=no port=80
  160. set ssh address=0.0.0.0/0 disabled=no port=22
  161. set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
  162. set api address=0.0.0.0/0 disabled=yes port=8728
  163. set winbox address=0.0.0.0/0 disabled=no port=8291
  164. /ip socks
  165. set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
  166. /ip traffic-flow
  167. set active-flow-timeout=30m cache-entries=4k enabled=no inactive-flow-timeout=15s interfaces=all
  168. /ip upnp
  169. set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
  170. /ppp aaa
  171. set accounting=yes interim-update=0s use-radius=no
  172. /queue interface
  173. set ether1 queue=ethernet-default
  174. set ether2 queue=ethernet-default
  175. set ether3 queue=ethernet-default
  176. set also queue=wireless-default
  177. set felso queue=wireless-default
  178. set nstreme1 queue=wireless-default
  179. set bridge1 queue=default
  180. /radius incoming
  181. set accept=no port=3799
  182. /routing mme
  183. set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m gateway-selection=no-gateway origination-interval=5s preferred-gateway=0.0.0.0 \
  184.     timeout=1m ttl=50
  185. /routing ospf
  186. set distribute-default=never metric-bgp=20 metric-connected=20 metric-default=1 metric-rip=20 metric-static=20 mpls-te-area=unspecified mpls-te-router-id=\
  187.     unspecified redistribute-bgp=no redistribute-connected=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
  188. /routing rip
  189. set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
  190.     redistribute-connected=no redistribute-ospf=no redistribute-static=no timeout-timer=3m update-timer=30s
  191. /store
  192. add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
  193. /system clock
  194. set time-zone-name=manual
  195. /system clock manual
  196. set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start="jan/01/1970 00:00:00" time-zone=+00:00
  197. /system console
  198. add disabled=no port=serial0 term=vt102
  199. /system health
  200. set fan-mode=auto use-fan=main
  201. /system identity
  202. set name=MikroTik
  203. /system logging
  204. add action=memory disabled=no prefix="" topics=info
  205. add action=memory disabled=no prefix="" topics=error
  206. add action=memory disabled=no prefix="" topics=warning
  207. add action=echo disabled=no prefix="" topics=critical
  208. /system note
  209. set note="" show-at-login=yes
  210. /system ntp client
  211. set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
  212. /system upgrade mirror
  213. set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 user=""
  214. /system watchdog
  215. set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=none watchdog-timer=yes
  216. /tool bandwidth-server
  217. set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=100
  218. /tool e-mail
  219. set from=<> password="" server=0.0.0.0:25 username=""
  220. /tool graphing
  221. set page-refresh=300 store-every=5min
  222. /tool mac-server
  223. add disabled=no interface=all
  224. /tool mac-server ping
  225. set enabled=yes
  226. /tool sms
  227. set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
  228. /tool sniffer
  229. set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=yes interface=all \
  230.     memory-limit=10 only-headers=no streaming-enabled=no streaming-server=0.0.0.0
  231. /user aaa
  232. set accounting=yes default-group=read interim-update=0s use-radius=no
  233. [admin@MikroTik] >
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top