SHARE
TWEET

fog_error_1.5.5

a guest Jan 9th, 2019 59 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /usr/bin/lsb_release
  2. /bin/systemctl
  3. Reading package lists...
  4. Building dependency tree...
  5. Reading state information...
  6. python-software-properties is already the newest version (1.8.4).
  7. software-properties-common is already the newest version (1.8.4).
  8. ntpdate is already the newest version (1:4.2.8p10+dfsg-5ubuntu7.1).
  9. The following packages were automatically installed and are no longer required:
  10.   libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap liblua5.2-0
  11.   php-common
  12. Use 'sudo apt autoremove' to remove them.
  13. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  14.  9 Jan 09:32:27 ntpdate[21081]: adjust time server 192.138.210.214 offset -0.004966 sec
  15. Generating locales (this might take a while)...
  16.   en_US.UTF-8... done
  17. Generation complete.
  18. Warning: apt-key output should not be parsed (stdout is not a terminal)
  19. Executing: /tmp/apt-key-gpghome.KfjlAG04Id/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 14AA40EC0831756756D7F66C4F4EA0AAE5267A6C
  20. gpg: key 4F4EA0AAE5267A6C: "Launchpad PPA for Ondřej Surý" not changed
  21. gpg: Total number processed: 1
  22. gpg:              unchanged: 1
  23. You are about to add the following PPA:
  24.  Co-installable PHP versions: PHP 5.6, PHP 7.x and most requested extensions are included. Only Supported Versions of PHP (http://php.net/supported-versions.php) for Supported Ubuntu Releases (https://wiki.ubuntu.com/Releases) are provided. Don't ask for end-of-life PHP versions or Ubuntu release, they won't be provided.
  25.  
  26. Debian oldstable and stable packages are provided as well: https://deb.sury.org/#debian-dpa
  27.  
  28. You can get more information about the packages at https://deb.sury.org
  29.  
  30. BUGS&FEATURES: This PPA now has a issue tracker:
  31. https://deb.sury.org/#bug-reporting
  32.  
  33. CAVEATS:
  34. 1. If you are using php-gearman, you need to add ppa:ondrej/pkg-gearman
  35. 2. If you are using apache2, you are advised to add ppa:ondrej/apache2
  36. 3. If you are using nginx, you are advise to add ppa:ondrej/nginx-mainline
  37.    or ppa:ondrej/nginx
  38.  
  39. PLEASE READ: If you like my work and want to give me a little motivation, please consider donating regularly: https://donate.sury.org/
  40.  
  41. WARNING: add-apt-repository is broken with non-UTF-8 locales, see
  42. https://github.com/oerdnj/deb.sury.org/issues/56 for workaround:
  43.  
  44. # LC_ALL=C.UTF-8 add-apt-repository ppa:ondrej/php
  45.  More info: https://launchpad.net/~ondrej/+archive/ubuntu/php
  46. Warning: apt-key output should not be parsed (stdout is not a terminal)
  47. Executing: /tmp/apt-key-gpghome.pxrvepywIr/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 14AA40EC0831756756D7F66C4F4EA0AAE5267A6C
  48. gpg: key 4F4EA0AAE5267A6C: "Launchpad PPA for Ondřej Surý" not changed
  49. gpg: Total number processed: 1
  50. gpg:              unchanged: 1
  51. You are about to add the following PPA:
  52.  This branch follows latest Apache2 packages as maintained by the Debian Apache2 team with couple of compatibility patches on top.
  53.  
  54. It also includes some widely used Apache 2 modules (if you need some other feel free to send me a request).
  55.  
  56. BUGS&FEATURES: This PPA now has a issue tracker: https://deb.sury.org/#bug-reporting
  57.  
  58. PLEASE READ: If you like my work and want to give me a little motivation, please consider donating: https://deb.sury.org/#donate
  59.  More info: https://launchpad.net/~ondrej/+archive/ubuntu/apache2
  60. Ign:1 http://packages.linuxmint.com tessa InRelease
  61. Hit:2 http://packages.linuxmint.com tessa Release
  62. Hit:3 http://ppa.launchpad.net/ondrej/apache2/ubuntu bionic InRelease
  63. Get:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [83.2 kB]
  64. Hit:6 http://archive.ubuntu.com/ubuntu bionic InRelease
  65. Hit:7 http://archive.canonical.com/ubuntu bionic InRelease
  66. Get:8 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
  67. Hit:9 http://ppa.launchpad.net/ondrej/php/ubuntu bionic InRelease
  68. Get:10 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
  69. Fetched 247 kB in 1s (207 kB/s)
  70. Reading package lists...
  71. dpkg-query: no packages found matching apache2
  72. libapache2-mod-dacs
  73. libapache2-mod-ruwsgi-dbg
  74. libapache2-mod-ldap-userdir
  75. libapache2-mod-auth-openid
  76. libapache2-mod-python-doc
  77. libapache2-mod-webkdc
  78. libapache2-mod-musicindex
  79. libapache2-mod-python
  80. libapache2-mod-nss
  81. libapache2-mod-auth-cas
  82. libapache2-mod-shib2
  83. kopano-webapp-apache2
  84. apache2-ssl-dev
  85. libapache2-mod-authnz-pam
  86. libapache2-mod-php
  87. libapache2-mod-webauth
  88. libapache2-mod-qos
  89. libapache2-mod-mapcache
  90. libapache2-mod-svn
  91. libapache2-mod-lookup-identity
  92. libapache2-mod-neko
  93. libapache2-mod-fcgid
  94. libapache2-mpm-itk
  95. libapache2-mod-upload-progress
  96. libapache2-request-perl
  97. apache2-suexec-pristine
  98. libapache2-mod-r-base
  99. libapache2-mod-rpaf
  100. libapache2-mod-geoip
  101. libapache2-mod-fcgid-dbg
  102. libapache2-mod-proxy-uwsgi
  103. libapache2-mod-ruwsgi
  104. libapache2-mod-bw
  105. libapache2-mod-auth-pgsql
  106. libapache2-mod-jk
  107. libapache2-mod-md
  108. libapache2-mod-auth-pubtkt
  109. libapache2-reload-perl
  110. libapache2-mod-dnssd
  111. libapache2-mod-defensible
  112. libapache2-mod-vhost-ldap
  113. apache2-data
  114. libapache2-mod-proxy-uwsgi-dbg
  115. libapache2-mod-authn-webid
  116. libapache2-mod-auth-kerb
  117. libapache2-mod-log-sql-mysql
  118. libapache2-mod-auth-tkt
  119. libapache2-mod-rivet-doc
  120. libapache2-mod-authn-sasl
  121. libapache2-mod-auth-plain
  122. libapache2-mod-gnutls
  123. libapache2-mod-ldap-userdir-dbg
  124. libapache2-mod-authnz-external
  125. libapache2-mod-parser3
  126. libapache2-mod-apreq2
  127. libapache2-mod-auth-openidc
  128. libapache2-mod-watchcat
  129. libapache2-mod-mime-xattr
  130. libapache2-mod-form-dev
  131. libapache2-mod-proxy-msrpc
  132. libapache2-mod-rivet
  133. libapache2-mod-log-sql-dbi
  134. libapache2-mod-webauthldap
  135. libapache2-mod-security2
  136. libapache2-mod-encoding
  137. libapache2-mod-authz-securepass
  138. libapache2-authcookie-perl
  139. libapache2-mod-uwsgi-dbg
  140. libapache2-mod-authz-unixgroup
  141. libapache2-mod-apparmor
  142. libapache2-mod-intercept-form-submit
  143. libapache2-mod-removeip
  144. libapache2-mod-perl2
  145. libapache2-mod-mono
  146. libapache2-mod-scgi
  147. libapache2-mod-auth-radius
  148. libapache2-mod-form
  149. rt4-apache2
  150. gforge-web-apache2
  151. libapache2-mod-wsgi-py3
  152. libapache2-mod-perl2-dev
  153. libapache2-mod-perl2-doc
  154. apache2-bin
  155. libapache2-mod-authn-yubikey
  156. dehydrated-apache2
  157. libapache2-mod-xsendfile
  158. apache2-dbg
  159. apache2-dev
  160. libapache2-mod-auth-ntlm-winbind
  161. apache2-doc
  162. libapache2-mod-auth-mellon
  163. libapache2-mod-passenger
  164. apache2-suexec-custom
  165. libapache2-mod-ruid2
  166. libapache2-sitecontrol-perl
  167. libapache2-mod-auth-gssapi
  168. libapache2-mod-evasive
  169. libapache2-mod-php5.6
  170. libapache2-mod-lisp
  171. apache2
  172. apache2-utils
  173. libapache2-mod-log-sql
  174. libapache2-authcassimple-perl
  175. libapache2-mod-wsgi
  176. libapache2-mod-php7.0
  177. libapache2-mod-php7.1
  178. libapache2-mod-php7.2
  179. libapache2-mod-php7.3
  180. libapache2-mod-log-sql-ssl
  181. libapache2-mod-netcgi-apache
  182. libapache2-mod-uwsgi
  183. libapache2-mod-log-slow
  184. libapache2-mod-xforward
  185. Reading package lists...
  186. Building dependency tree...
  187. Reading state information...
  188. The following package was automatically installed and is no longer required:
  189.   php-common
  190. Use 'sudo apt autoremove' to remove it.
  191. The following additional packages will be installed:
  192.   apache2-bin apache2-data apache2-utils
  193. Suggested packages:
  194.   apache2-doc apache2-suexec-pristine | apache2-suexec-custom
  195. The following NEW packages will be installed:
  196.   apache2 apache2-bin apache2-data apache2-utils
  197. 0 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
  198. Need to get 1,694 kB of archives.
  199. After this operation, 6,161 kB of additional disk space will be used.
  200. Get:1 http://ppa.launchpad.net/ondrej/apache2/ubuntu bionic/main amd64 apache2-bin amd64 2.4.37-1+ubuntu18.04.1+deb.sury.org+1 [1,223 kB]
  201. Get:2 http://ppa.launchpad.net/ondrej/apache2/ubuntu bionic/main amd64 apache2-data all 2.4.37-1+ubuntu18.04.1+deb.sury.org+1 [165 kB]
  202. Get:3 http://ppa.launchpad.net/ondrej/apache2/ubuntu bionic/main amd64 apache2-utils amd64 2.4.37-1+ubuntu18.04.1+deb.sury.org+1 [147 kB]
  203. Get:4 http://ppa.launchpad.net/ondrej/apache2/ubuntu bionic/main amd64 apache2 amd64 2.4.37-1+ubuntu18.04.1+deb.sury.org+1 [159 kB]
  204. Fetched 1,694 kB in 4s (442 kB/s)
  205. Selecting previously unselected package apache2-bin.
  206. (Reading database ...
  207. (Reading database ... 5%
  208. (Reading database ... 10%
  209. (Reading database ... 15%
  210. (Reading database ... 20%
  211. (Reading database ... 25%
  212. (Reading database ... 30%
  213. (Reading database ... 35%
  214. (Reading database ... 40%
  215. (Reading database ... 45%
  216. (Reading database ... 50%
  217. (Reading database ... 55%
  218. (Reading database ... 60%
  219. (Reading database ... 65%
  220. (Reading database ... 70%
  221. (Reading database ... 75%
  222. (Reading database ... 80%
  223. (Reading database ... 85%
  224. (Reading database ... 90%
  225. (Reading database ... 95%
  226. (Reading database ... 100%
  227. (Reading database ... 248053 files and directories currently installed.)
  228. Preparing to unpack .../apache2-bin_2.4.37-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  229. Unpacking apache2-bin (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  230. Selecting previously unselected package apache2-data.
  231. Preparing to unpack .../apache2-data_2.4.37-1+ubuntu18.04.1+deb.sury.org+1_all.deb ...
  232. Unpacking apache2-data (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  233. Selecting previously unselected package apache2-utils.
  234. Preparing to unpack .../apache2-utils_2.4.37-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  235. Unpacking apache2-utils (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  236. Selecting previously unselected package apache2.
  237. Preparing to unpack .../apache2_2.4.37-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  238. Unpacking apache2 (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  239. Processing triggers for ureadahead (0.100.0-20) ...
  240. Setting up apache2-utils (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  241. Setting up apache2-bin (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  242. Setting up apache2-data (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  243. Processing triggers for systemd (237-3ubuntu10.9) ...
  244. Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
  245. Setting up apache2 (2.4.37-1+ubuntu18.04.1+deb.sury.org+1) ...
  246. Enabling module mpm_event.
  247. Enabling module authz_core.
  248. Enabling module authz_host.
  249. Enabling module authn_core.
  250. Enabling module auth_basic.
  251. Enabling module access_compat.
  252. Enabling module authn_file.
  253. Enabling module authz_user.
  254. Enabling module alias.
  255. Enabling module dir.
  256. Enabling module autoindex.
  257. Enabling module env.
  258. Enabling module mime.
  259. Enabling module negotiation.
  260. Enabling module setenvif.
  261. Enabling module filter.
  262. Enabling module deflate.
  263. Enabling module status.
  264. Enabling module reqtimeout.
  265. Enabling conf charset.
  266. Enabling conf localized-error-pages.
  267. Enabling conf other-vhosts-access-log.
  268. Enabling conf security.
  269. Enabling conf serve-cgi-bin.
  270. Enabling site 000-default.
  271. Created symlink /etc/systemd/system/multi-user.target.wants/apache2.service → /lib/systemd/system/apache2.service.
  272. Created symlink /etc/systemd/system/multi-user.target.wants/apache-htcacheclean.service → /lib/systemd/system/apache-htcacheclean.service.
  273. Processing triggers for ureadahead (0.100.0-20) ...
  274. Processing triggers for systemd (237-3ubuntu10.9) ...
  275. ii  bc             1.07.1-2     amd64        GNU bc arbitrary precision calculator language
  276. ii  build-essential 12.4ubuntu1  amd64        Informational list of build-essential packages
  277. ii  cpp            4:7.3.0-3ubuntu2.1 amd64        GNU C preprocessor (cpp)
  278. ii  curl           7.58.0-2ubuntu3.5 amd64        command line tool for transferring data with URL syntax
  279. ii  g++            4:7.3.0-3ubuntu2.1 amd64        GNU C++ compiler
  280. ii  gawk           1:4.1.4+dfsg-1build1 amd64        GNU awk, a pattern scanning and processing language
  281. ii  gcc            4:7.3.0-3ubuntu2.1 amd64        GNU C compiler
  282. ii  genisoimage    9:1.1.11-3ubuntu2 amd64        Creates ISO-9660 CD-ROM filesystem images
  283. ii  gzip           1.6-5ubuntu1 amd64        GNU compression utilities
  284. ii  htmldoc        1.9.2-1      amd64        HTML processor that generates indexed HTML, PS, and PDF
  285. ii  isc-dhcp-server 4.3.5-3ubuntu7 amd64        ISC DHCP server for automatic IP address assignment
  286. ii  isolinux       3:6.03+dfsg1-2 all          collection of bootloaders (ISO 9660 bootloader)
  287. ii  lftp           4.8.1-1ubuntu0.1 amd64        Sophisticated command-line FTP/HTTP/BitTorrent client programs
  288. dpkg-query: no packages found matching libapache2-mod-php7.1
  289. libapache2-mod-php7.1
  290. Reading package lists...
  291. Building dependency tree...
  292. Reading state information...
  293. The following additional packages will be installed:
  294.   php7.1-cli php7.1-common php7.1-json php7.1-opcache php7.1-readline
  295. Suggested packages:
  296.   php-pear
  297. The following NEW packages will be installed:
  298.   libapache2-mod-php7.1 php7.1-cli php7.1-common php7.1-json php7.1-opcache
  299.   php7.1-readline
  300. 0 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
  301. Need to get 3,700 kB of archives.
  302. After this operation, 14.4 MB of additional disk space will be used.
  303. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-common amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [896 kB]
  304. Get:2 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-json amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [17.5 kB]
  305. Get:3 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-opcache amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [147 kB]
  306. Get:4 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-readline amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [12.5 kB]
  307. Get:5 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-cli amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [1,343 kB]
  308. Get:6 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 libapache2-mod-php7.1 amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [1,284 kB]
  309. Fetched 3,700 kB in 12s (302 kB/s)
  310. Selecting previously unselected package php7.1-common.
  311. (Reading database ...
  312. (Reading database ... 5%
  313. (Reading database ... 10%
  314. (Reading database ... 15%
  315. (Reading database ... 20%
  316. (Reading database ... 25%
  317. (Reading database ... 30%
  318. (Reading database ... 35%
  319. (Reading database ... 40%
  320. (Reading database ... 45%
  321. (Reading database ... 50%
  322. (Reading database ... 55%
  323. (Reading database ... 60%
  324. (Reading database ... 65%
  325. (Reading database ... 70%
  326. (Reading database ... 75%
  327. (Reading database ... 80%
  328. (Reading database ... 85%
  329. (Reading database ... 90%
  330. (Reading database ... 95%
  331. (Reading database ... 100%
  332. (Reading database ... 248717 files and directories currently installed.)
  333. Preparing to unpack .../0-php7.1-common_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  334. Unpacking php7.1-common (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  335. Selecting previously unselected package php7.1-json.
  336. Preparing to unpack .../1-php7.1-json_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  337. Unpacking php7.1-json (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  338. Selecting previously unselected package php7.1-opcache.
  339. Preparing to unpack .../2-php7.1-opcache_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  340. Unpacking php7.1-opcache (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  341. Selecting previously unselected package php7.1-readline.
  342. Preparing to unpack .../3-php7.1-readline_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  343. Unpacking php7.1-readline (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  344. Selecting previously unselected package php7.1-cli.
  345. Preparing to unpack .../4-php7.1-cli_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  346. Unpacking php7.1-cli (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  347. Selecting previously unselected package libapache2-mod-php7.1.
  348. Preparing to unpack .../5-libapache2-mod-php7.1_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  349. Unpacking libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  350. Setting up php7.1-common (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  351.  
  352. Creating config file /etc/php/7.1/mods-available/calendar.ini with new version
  353.  
  354. Creating config file /etc/php/7.1/mods-available/ctype.ini with new version
  355.  
  356. Creating config file /etc/php/7.1/mods-available/exif.ini with new version
  357.  
  358. Creating config file /etc/php/7.1/mods-available/fileinfo.ini with new version
  359.  
  360. Creating config file /etc/php/7.1/mods-available/ftp.ini with new version
  361.  
  362. Creating config file /etc/php/7.1/mods-available/gettext.ini with new version
  363.  
  364. Creating config file /etc/php/7.1/mods-available/iconv.ini with new version
  365.  
  366. Creating config file /etc/php/7.1/mods-available/pdo.ini with new version
  367.  
  368. Creating config file /etc/php/7.1/mods-available/phar.ini with new version
  369.  
  370. Creating config file /etc/php/7.1/mods-available/posix.ini with new version
  371.  
  372. Creating config file /etc/php/7.1/mods-available/shmop.ini with new version
  373.  
  374. Creating config file /etc/php/7.1/mods-available/sockets.ini with new version
  375.  
  376. Creating config file /etc/php/7.1/mods-available/sysvmsg.ini with new version
  377.  
  378. Creating config file /etc/php/7.1/mods-available/sysvsem.ini with new version
  379.  
  380. Creating config file /etc/php/7.1/mods-available/sysvshm.ini with new version
  381.  
  382. Creating config file /etc/php/7.1/mods-available/tokenizer.ini with new version
  383. Setting up php7.1-readline (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  384.  
  385. Creating config file /etc/php/7.1/mods-available/readline.ini with new version
  386. Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
  387. Setting up php7.1-json (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  388.  
  389. Creating config file /etc/php/7.1/mods-available/json.ini with new version
  390. Setting up php7.1-opcache (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  391.  
  392. Creating config file /etc/php/7.1/mods-available/opcache.ini with new version
  393. Setting up php7.1-cli (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  394. update-alternatives: using /usr/bin/php7.1 to provide /usr/bin/php (php) in auto mode
  395. update-alternatives: using /usr/bin/phar7.1 to provide /usr/bin/phar (phar) in auto mode
  396. update-alternatives: using /usr/bin/phar.phar7.1 to provide /usr/bin/phar.phar (phar.phar) in auto mode
  397.  
  398. Creating config file /etc/php/7.1/cli/php.ini with new version
  399. Setting up libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  400.  
  401. Creating config file /etc/php/7.1/apache2/php.ini with new version
  402. Module mpm_event disabled.
  403. Enabling module mpm_prefork.
  404. apache2_switch_mpm Switch to prefork
  405. apache2_invoke: Enable module php7.1
  406. ii  libc6:amd64    2.27-3ubuntu1 amd64        GNU C Library: Shared libraries
  407. ii  libcurl4:amd64 7.58.0-2ubuntu3.5 amd64        easy-to-use client-side URL transfer library (OpenSSL flavour)
  408. ii  liblzma-dev:amd64 5.2.2-1.3    amd64        XZ-format compression library - development files
  409. ii  m4             1.4.18-1     amd64        macro processing language
  410. ii  mysql-client   5.7.24-0ubuntu0.18.04.1 all          MySQL database client (metapackage depending on the latest version)
  411. mysql-server-5.7
  412. mysql-server
  413. default-mysql-server-core
  414. default-mysql-server
  415. mysql-server-core-5.7
  416. ii  mysql-server   5.7.24-0ubuntu0.18.04.1 all          MySQL database server (metapackage depending on the latest version)
  417. ii  net-tools      1.60+git20161116.90da8a0-1ubuntu1 amd64        NET-3 networking toolkit
  418. ii  nfs-kernel-server 1:1.3.4-2.1ubuntu5 amd64        support for NFS kernel server
  419. ii  openssh-server 1:7.6p1-4ubuntu0.1 amd64        secure shell (SSH) server, for secure access from remote machines
  420. dpkg-query: no packages found matching php7.1
  421. php7.1-xml
  422. php7.1-xsl
  423. php7.1-mbstring
  424. php7.1-readline
  425. php7.1-zip
  426. php7.1-mysql
  427. php7.1-phpdbg
  428. php7.1-mapi
  429. php7.1-interbase
  430. php7.1-sybase
  431. php7.1
  432. php7.1-sqlite3
  433. php7.1-tidy
  434. php7.1-opcache
  435. php7.1-pspell
  436. php7.1-json
  437. php7.1-xmlrpc
  438. php7.1-curl
  439. php7.1-ldap
  440. php7.1-bz2
  441. php7.1-cgi
  442. php7.1-imap
  443. php7.1-cli
  444. php7.1-dba
  445. php7.1-dev
  446. php7.1-intl
  447. php7.1-fpm
  448. php7.1-recode
  449. php7.1-odbc
  450. php7.1-gmp
  451. php7.1-common
  452. php7.1-pgsql
  453. php7.1-bcmath
  454. php7.1-snmp
  455. php7.1-soap
  456. php7.1-mcrypt
  457. php7.1-gd
  458. php7.1-enchant
  459. libapache2-mod-php7.1
  460. libphp7.1-embed
  461. Reading package lists...
  462. Building dependency tree...
  463. Reading state information...
  464. The following NEW packages will be installed:
  465.   php7.1
  466. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  467. Need to get 61.1 kB of archives.
  468. After this operation, 87.0 kB of additional disk space will be used.
  469. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1 all 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [61.1 kB]
  470. Fetched 61.1 kB in 1s (93.0 kB/s)
  471. Selecting previously unselected package php7.1.
  472. (Reading database ...
  473. (Reading database ... 5%
  474. (Reading database ... 10%
  475. (Reading database ... 15%
  476. (Reading database ... 20%
  477. (Reading database ... 25%
  478. (Reading database ... 30%
  479. (Reading database ... 35%
  480. (Reading database ... 40%
  481. (Reading database ... 45%
  482. (Reading database ... 50%
  483. (Reading database ... 55%
  484. (Reading database ... 60%
  485. (Reading database ... 65%
  486. (Reading database ... 70%
  487. (Reading database ... 75%
  488. (Reading database ... 80%
  489. (Reading database ... 85%
  490. (Reading database ... 90%
  491. (Reading database ... 95%
  492. (Reading database ... 100%
  493. (Reading database ... 248831 files and directories currently installed.)
  494. Preparing to unpack .../php7.1_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_all.deb ...
  495. Unpacking php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  496. Setting up php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  497. dpkg-query: no packages found matching php7.1-bcmath
  498. php7.1-bcmath
  499. Reading package lists...
  500. Building dependency tree...
  501. Reading state information...
  502. The following NEW packages will be installed:
  503.   php7.1-bcmath
  504. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  505. Need to get 15.9 kB of archives.
  506. After this operation, 65.5 kB of additional disk space will be used.
  507. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-bcmath amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [15.9 kB]
  508. Fetched 15.9 kB in 0s (41.2 kB/s)
  509. Selecting previously unselected package php7.1-bcmath.
  510. (Reading database ...
  511. (Reading database ... 5%
  512. (Reading database ... 10%
  513. (Reading database ... 15%
  514. (Reading database ... 20%
  515. (Reading database ... 25%
  516. (Reading database ... 30%
  517. (Reading database ... 35%
  518. (Reading database ... 40%
  519. (Reading database ... 45%
  520. (Reading database ... 50%
  521. (Reading database ... 55%
  522. (Reading database ... 60%
  523. (Reading database ... 65%
  524. (Reading database ... 70%
  525. (Reading database ... 75%
  526. (Reading database ... 80%
  527. (Reading database ... 85%
  528. (Reading database ... 90%
  529. (Reading database ... 95%
  530. (Reading database ... 100%
  531. (Reading database ... 248838 files and directories currently installed.)
  532. Preparing to unpack .../php7.1-bcmath_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  533. Unpacking php7.1-bcmath (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  534. Setting up php7.1-bcmath (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  535.  
  536. Creating config file /etc/php/7.1/mods-available/bcmath.ini with new version
  537. Processing triggers for libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  538. ii  php7.1-cli     7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        command-line interpreter for the PHP scripting language
  539. dpkg-query: no packages found matching php7.1-curl
  540. php7.1-curl
  541. Reading package lists...
  542. Building dependency tree...
  543. Reading state information...
  544. The following NEW packages will be installed:
  545.   php7.1-curl
  546. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  547. Need to get 28.7 kB of archives.
  548. After this operation, 123 kB of additional disk space will be used.
  549. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-curl amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [28.7 kB]
  550. Fetched 28.7 kB in 0s (73.0 kB/s)
  551. Selecting previously unselected package php7.1-curl.
  552. (Reading database ...
  553. (Reading database ... 5%
  554. (Reading database ... 10%
  555. (Reading database ... 15%
  556. (Reading database ... 20%
  557. (Reading database ... 25%
  558. (Reading database ... 30%
  559. (Reading database ... 35%
  560. (Reading database ... 40%
  561. (Reading database ... 45%
  562. (Reading database ... 50%
  563. (Reading database ... 55%
  564. (Reading database ... 60%
  565. (Reading database ... 65%
  566. (Reading database ... 70%
  567. (Reading database ... 75%
  568. (Reading database ... 80%
  569. (Reading database ... 85%
  570. (Reading database ... 90%
  571. (Reading database ... 95%
  572. (Reading database ... 100%
  573. (Reading database ... 248847 files and directories currently installed.)
  574. Preparing to unpack .../php7.1-curl_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  575. Unpacking php7.1-curl (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  576. Setting up php7.1-curl (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  577.  
  578. Creating config file /etc/php/7.1/mods-available/curl.ini with new version
  579. Processing triggers for libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  580. php7.1-fpm
  581. Reading package lists...
  582. Building dependency tree...
  583. Reading state information...
  584. Suggested packages:
  585.   php-pear
  586. The following NEW packages will be installed:
  587.   php7.1-fpm
  588. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  589. Need to get 1,350 kB of archives.
  590. After this operation, 4,642 kB of additional disk space will be used.
  591. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-fpm amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [1,350 kB]
  592. Fetched 1,350 kB in 6s (222 kB/s)
  593. Selecting previously unselected package php7.1-fpm.
  594. (Reading database ...
  595. (Reading database ... 5%
  596. (Reading database ... 10%
  597. (Reading database ... 15%
  598. (Reading database ... 20%
  599. (Reading database ... 25%
  600. (Reading database ... 30%
  601. (Reading database ... 35%
  602. (Reading database ... 40%
  603. (Reading database ... 45%
  604. (Reading database ... 50%
  605. (Reading database ... 55%
  606. (Reading database ... 60%
  607. (Reading database ... 65%
  608. (Reading database ... 70%
  609. (Reading database ... 75%
  610. (Reading database ... 80%
  611. (Reading database ... 85%
  612. (Reading database ... 90%
  613. (Reading database ... 95%
  614. (Reading database ... 100%
  615. (Reading database ... 248856 files and directories currently installed.)
  616. Preparing to unpack .../php7.1-fpm_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  617. Unpacking php7.1-fpm (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  618. Processing triggers for ureadahead (0.100.0-20) ...
  619. Setting up php7.1-fpm (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  620.  
  621. Creating config file /etc/php/7.1/fpm/php.ini with new version
  622. NOTICE: Not enabling PHP 7.1 FPM by default.
  623. NOTICE: To enable PHP 7.1 FPM in Apache2 do:
  624. NOTICE: a2enmod proxy_fcgi setenvif
  625. NOTICE: a2enconf php7.1-fpm
  626. NOTICE: You are seeing this message because you have apache2 package installed.
  627. Created symlink /etc/systemd/system/multi-user.target.wants/php7.1-fpm.service → /lib/systemd/system/php7.1-fpm.service.
  628. Processing triggers for systemd (237-3ubuntu10.9) ...
  629. Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
  630. Processing triggers for ureadahead (0.100.0-20) ...
  631. dpkg-query: no packages found matching php7.1-gd
  632. php7.1-gd
  633. Reading package lists...
  634. Building dependency tree...
  635. Reading state information...
  636. The following NEW packages will be installed:
  637.   php7.1-gd
  638. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  639. Need to get 27.7 kB of archives.
  640. After this operation, 134 kB of additional disk space will be used.
  641. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-gd amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [27.7 kB]
  642. Fetched 27.7 kB in 1s (29.1 kB/s)
  643. Selecting previously unselected package php7.1-gd.
  644. (Reading database ...
  645. (Reading database ... 5%
  646. (Reading database ... 10%
  647. (Reading database ... 15%
  648. (Reading database ... 20%
  649. (Reading database ... 25%
  650. (Reading database ... 30%
  651. (Reading database ... 35%
  652. (Reading database ... 40%
  653. (Reading database ... 45%
  654. (Reading database ... 50%
  655. (Reading database ... 55%
  656. (Reading database ... 60%
  657. (Reading database ... 65%
  658. (Reading database ... 70%
  659. (Reading database ... 75%
  660. (Reading database ... 80%
  661. (Reading database ... 85%
  662. (Reading database ... 90%
  663. (Reading database ... 95%
  664. (Reading database ... 100%
  665. (Reading database ... 248880 files and directories currently installed.)
  666. Preparing to unpack .../php7.1-gd_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  667. Unpacking php7.1-gd (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  668. Setting up php7.1-gd (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  669.  
  670. Creating config file /etc/php/7.1/mods-available/gd.ini with new version
  671. Processing triggers for php7.1-fpm (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  672. NOTICE: Not enabling PHP 7.1 FPM by default.
  673. NOTICE: To enable PHP 7.1 FPM in Apache2 do:
  674. NOTICE: a2enmod proxy_fcgi setenvif
  675. NOTICE: a2enconf php7.1-fpm
  676. NOTICE: You are seeing this message because you have apache2 package installed.
  677. Processing triggers for libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  678. php7.1-json
  679. ii  php7.1-json    7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        JSON module for PHP
  680. dpkg-query: no packages found matching php7.1-ldap
  681. php7.1-ldap
  682. Reading package lists...
  683. Building dependency tree...
  684. Reading state information...
  685. The following NEW packages will be installed:
  686.   php7.1-ldap
  687. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  688. Need to get 22.4 kB of archives.
  689. After this operation, 98.3 kB of additional disk space will be used.
  690. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-ldap amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [22.4 kB]
  691. Fetched 22.4 kB in 0s (58.0 kB/s)
  692. Selecting previously unselected package php7.1-ldap.
  693. (Reading database ...
  694. (Reading database ... 5%
  695. (Reading database ... 10%
  696. (Reading database ... 15%
  697. (Reading database ... 20%
  698. (Reading database ... 25%
  699. (Reading database ... 30%
  700. (Reading database ... 35%
  701. (Reading database ... 40%
  702. (Reading database ... 45%
  703. (Reading database ... 50%
  704. (Reading database ... 55%
  705. (Reading database ... 60%
  706. (Reading database ... 65%
  707. (Reading database ... 70%
  708. (Reading database ... 75%
  709. (Reading database ... 80%
  710. (Reading database ... 85%
  711. (Reading database ... 90%
  712. (Reading database ... 95%
  713. (Reading database ... 100%
  714. (Reading database ... 248889 files and directories currently installed.)
  715. Preparing to unpack .../php7.1-ldap_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  716. Unpacking php7.1-ldap (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  717. Processing triggers for php7.1-fpm (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  718. NOTICE: Not enabling PHP 7.1 FPM by default.
  719. NOTICE: To enable PHP 7.1 FPM in Apache2 do:
  720. NOTICE: a2enmod proxy_fcgi setenvif
  721. NOTICE: a2enconf php7.1-fpm
  722. NOTICE: You are seeing this message because you have apache2 package installed.
  723. Setting up php7.1-ldap (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  724.  
  725. Creating config file /etc/php/7.1/mods-available/ldap.ini with new version
  726. Processing triggers for libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  727. Processing triggers for php7.1-fpm (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  728. NOTICE: Not enabling PHP 7.1 FPM by default.
  729. NOTICE: To enable PHP 7.1 FPM in Apache2 do:
  730. NOTICE: a2enmod proxy_fcgi setenvif
  731. NOTICE: a2enconf php7.1-fpm
  732. NOTICE: You are seeing this message because you have apache2 package installed.
  733. dpkg-query: no packages found matching php7.1-mbstring
  734. php7.1-mbstring
  735. Reading package lists...
  736. Building dependency tree...
  737. Reading state information...
  738. The following NEW packages will be installed:
  739.   php7.1-mbstring
  740. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  741. Need to get 471 kB of archives.
  742. After this operation, 1,510 kB of additional disk space will be used.
  743. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-mbstring amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [471 kB]
  744. Fetched 471 kB in 3s (160 kB/s)
  745. Selecting previously unselected package php7.1-mbstring.
  746. (Reading database ...
  747. (Reading database ... 5%
  748. (Reading database ... 10%
  749. (Reading database ... 15%
  750. (Reading database ... 20%
  751. (Reading database ... 25%
  752. (Reading database ... 30%
  753. (Reading database ... 35%
  754. (Reading database ... 40%
  755. (Reading database ... 45%
  756. (Reading database ... 50%
  757. (Reading database ... 55%
  758. (Reading database ... 60%
  759. (Reading database ... 65%
  760. (Reading database ... 70%
  761. (Reading database ... 75%
  762. (Reading database ... 80%
  763. (Reading database ... 85%
  764. (Reading database ... 90%
  765. (Reading database ... 95%
  766. (Reading database ... 100%
  767. (Reading database ... 248898 files and directories currently installed.)
  768. Preparing to unpack .../php7.1-mbstring_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  769. Unpacking php7.1-mbstring (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  770. Setting up php7.1-mbstring (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  771.  
  772. Creating config file /etc/php/7.1/mods-available/mbstring.ini with new version
  773. Processing triggers for php7.1-fpm (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  774. NOTICE: Not enabling PHP 7.1 FPM by default.
  775. NOTICE: To enable PHP 7.1 FPM in Apache2 do:
  776. NOTICE: a2enmod proxy_fcgi setenvif
  777. NOTICE: a2enconf php7.1-fpm
  778. NOTICE: You are seeing this message because you have apache2 package installed.
  779. Processing triggers for libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  780. php7.1-mysql
  781. dpkg-query: no packages found matching php7.1-mysql
  782. php7.1-mysql
  783. Reading package lists...
  784. Building dependency tree...
  785. Reading state information...
  786. The following NEW packages will be installed:
  787.   php7.1-mysql
  788. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  789. Need to get 120 kB of archives.
  790. After this operation, 458 kB of additional disk space will be used.
  791. Get:1 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.1-mysql amd64 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 [120 kB]
  792. Fetched 120 kB in 1s (118 kB/s)
  793. Selecting previously unselected package php7.1-mysql.
  794. (Reading database ...
  795. (Reading database ... 5%
  796. (Reading database ... 10%
  797. (Reading database ... 15%
  798. (Reading database ... 20%
  799. (Reading database ... 25%
  800. (Reading database ... 30%
  801. (Reading database ... 35%
  802. (Reading database ... 40%
  803. (Reading database ... 45%
  804. (Reading database ... 50%
  805. (Reading database ... 55%
  806. (Reading database ... 60%
  807. (Reading database ... 65%
  808. (Reading database ... 70%
  809. (Reading database ... 75%
  810. (Reading database ... 80%
  811. (Reading database ... 85%
  812. (Reading database ... 90%
  813. (Reading database ... 95%
  814. (Reading database ... 100%
  815. (Reading database ... 248907 files and directories currently installed.)
  816. Preparing to unpack .../php7.1-mysql_7.1.25-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  817. Unpacking php7.1-mysql (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  818. Setting up php7.1-mysql (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  819.  
  820. Creating config file /etc/php/7.1/mods-available/mysqlnd.ini with new version
  821.  
  822. Creating config file /etc/php/7.1/mods-available/mysqli.ini with new version
  823.  
  824. Creating config file /etc/php/7.1/mods-available/pdo_mysql.ini with new version
  825. Processing triggers for php7.1-fpm (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  826. NOTICE: Not enabling PHP 7.1 FPM by default.
  827. NOTICE: To enable PHP 7.1 FPM in Apache2 do:
  828. NOTICE: a2enmod proxy_fcgi setenvif
  829. NOTICE: a2enconf php7.1-fpm
  830. NOTICE: You are seeing this message because you have apache2 package installed.
  831. Processing triggers for libapache2-mod-php7.1 (7.1.25-1+ubuntu18.04.1+deb.sury.org+1) ...
  832. php7.1-mysql
  833. ii  php7.1-mysql   7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        MySQL module for PHP
  834. dpkg-query: no packages found matching php-gettext
  835. php-php-gettext
  836. php-gettext
  837. Reading package lists...
  838. Building dependency tree...
  839. Reading state information...
  840. The following additional packages will be installed:
  841.   php-pear php-php-gettext php-xml php7.2-common php7.2-xml
  842. The following NEW packages will be installed:
  843.   php-gettext php-pear php-php-gettext php-xml php7.2-common php7.2-xml
  844. 0 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
  845. Need to get 1,331 kB of archives.
  846. After this operation, 9,285 kB of additional disk space will be used.
  847. Get:1 http://archive.ubuntu.com/ubuntu bionic/universe amd64 php-php-gettext all 1.0.12-0.1 [16.2 kB]
  848. Get:2 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.2-common amd64 7.2.13-1+ubuntu18.04.1+deb.sury.org+1 [915 kB]
  849. Get:3 http://archive.ubuntu.com/ubuntu bionic/universe amd64 php-gettext all 1.0.12-0.1 [1,508 B]
  850. Get:4 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php7.2-xml amd64 7.2.13-1+ubuntu18.04.1+deb.sury.org+1 [107 kB]
  851. Get:5 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php-xml all 2:7.2+69+ubuntu18.04.1+deb.sury.org+1 [6,092 B]
  852. Get:6 http://ppa.launchpad.net/ondrej/php/ubuntu bionic/main amd64 php-pear all 1:1.10.6+submodules+notgz-1+ubuntu18.04.1+deb.sury.org+2 [285 kB]
  853. Fetched 1,331 kB in 8s (171 kB/s)
  854. Selecting previously unselected package php7.2-common.
  855. (Reading database ...
  856. (Reading database ... 5%
  857. (Reading database ... 10%
  858. (Reading database ... 15%
  859. (Reading database ... 20%
  860. (Reading database ... 25%
  861. (Reading database ... 30%
  862. (Reading database ... 35%
  863. (Reading database ... 40%
  864. (Reading database ... 45%
  865. (Reading database ... 50%
  866. (Reading database ... 55%
  867. (Reading database ... 60%
  868. (Reading database ... 65%
  869. (Reading database ... 70%
  870. (Reading database ... 75%
  871. (Reading database ... 80%
  872. (Reading database ... 85%
  873. (Reading database ... 90%
  874. (Reading database ... 95%
  875. (Reading database ... 100%
  876. (Reading database ... 248920 files and directories currently installed.)
  877. Preparing to unpack .../0-php7.2-common_7.2.13-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  878. Unpacking php7.2-common (7.2.13-1+ubuntu18.04.1+deb.sury.org+1) ...
  879. Selecting previously unselected package php7.2-xml.
  880. Preparing to unpack .../1-php7.2-xml_7.2.13-1+ubuntu18.04.1+deb.sury.org+1_amd64.deb ...
  881. Unpacking php7.2-xml (7.2.13-1+ubuntu18.04.1+deb.sury.org+1) ...
  882. Selecting previously unselected package php-xml.
  883. Preparing to unpack .../2-php-xml_2%3a7.2+69+ubuntu18.04.1+deb.sury.org+1_all.deb ...
  884. Unpacking php-xml (2:7.2+69+ubuntu18.04.1+deb.sury.org+1) ...
  885. Selecting previously unselected package php-pear.
  886. Preparing to unpack .../3-php-pear_1%3a1.10.6+submodules+notgz-1+ubuntu18.04.1+deb.sury.org+2_all.deb ...
  887. Unpacking php-pear (1:1.10.6+submodules+notgz-1+ubuntu18.04.1+deb.sury.org+2) ...
  888. Selecting previously unselected package php-php-gettext.
  889. Preparing to unpack .../4-php-php-gettext_1.0.12-0.1_all.deb ...
  890. Unpacking php-php-gettext (1.0.12-0.1) ...
  891. Selecting previously unselected package php-gettext.
  892. Preparing to unpack .../5-php-gettext_1.0.12-0.1_all.deb ...
  893. Unpacking php-gettext (1.0.12-0.1) ...
  894. Setting up php7.2-common (7.2.13-1+ubuntu18.04.1+deb.sury.org+1) ...
  895.  
  896. Creating config file /etc/php/7.2/mods-available/calendar.ini with new version
  897.  
  898. Creating config file /etc/php/7.2/mods-available/ctype.ini with new version
  899.  
  900. Creating config file /etc/php/7.2/mods-available/exif.ini with new version
  901.  
  902. Creating config file /etc/php/7.2/mods-available/fileinfo.ini with new version
  903.  
  904. Creating config file /etc/php/7.2/mods-available/ftp.ini with new version
  905.  
  906. Creating config file /etc/php/7.2/mods-available/gettext.ini with new version
  907.  
  908. Creating config file /etc/php/7.2/mods-available/iconv.ini with new version
  909.  
  910. Creating config file /etc/php/7.2/mods-available/pdo.ini with new version
  911.  
  912. Creating config file /etc/php/7.2/mods-available/phar.ini with new version
  913.  
  914. Creating config file /etc/php/7.2/mods-available/posix.ini with new version
  915.  
  916. Creating config file /etc/php/7.2/mods-available/shmop.ini with new version
  917.  
  918. Creating config file /etc/php/7.2/mods-available/sockets.ini with new version
  919.  
  920. Creating config file /etc/php/7.2/mods-available/sysvmsg.ini with new version
  921.  
  922. Creating config file /etc/php/7.2/mods-available/sysvsem.ini with new version
  923.  
  924. Creating config file /etc/php/7.2/mods-available/sysvshm.ini with new version
  925.  
  926. Creating config file /etc/php/7.2/mods-available/tokenizer.ini with new version
  927. Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
  928. Setting up php7.2-xml (7.2.13-1+ubuntu18.04.1+deb.sury.org+1) ...
  929.  
  930. Creating config file /etc/php/7.2/mods-available/dom.ini with new version
  931.  
  932. Creating config file /etc/php/7.2/mods-available/simplexml.ini with new version
  933.  
  934. Creating config file /etc/php/7.2/mods-available/wddx.ini with new version
  935.  
  936. Creating config file /etc/php/7.2/mods-available/xml.ini with new version
  937.  
  938. Creating config file /etc/php/7.2/mods-available/xmlreader.ini with new version
  939.  
  940. Creating config file /etc/php/7.2/mods-available/xmlwriter.ini with new version
  941.  
  942. Creating config file /etc/php/7.2/mods-available/xsl.ini with new version
  943. Setting up php-xml (2:7.2+69+ubuntu18.04.1+deb.sury.org+1) ...
  944. Setting up php-pear (1:1.10.6+submodules+notgz-1+ubuntu18.04.1+deb.sury.org+2) ...
  945. Setting up php-php-gettext (1.0.12-0.1) ...
  946. Setting up php-gettext (1.0.12-0.1) ...
  947. dpkg-query: no packages found matching sysv-rc-conf
  948. ii  tar            1.29b-2      amd64        GNU version of the tar archiving utility
  949. ii  tftpd-hpa      5.2+20150808-1ubuntu3 amd64        HPA's tftp server
  950. ii  tftp-hpa       5.2+20150808-1ubuntu3 amd64        HPA's tftp client
  951. ii  unzip          6.0-21ubuntu1 amd64        De-archiver for .zip files
  952. ii  vsftpd         3.0.3-9build1 amd64        lightweight, efficient FTP server written for security
  953. ii  wget           1.19.4-1ubuntu2.1 amd64        retrieves files from the web
  954. ii  xinetd         1:2.3.15.3-1 amd64        replacement for inetd with many enhancements
  955. ii  zlib1g:amd64   1:1.2.11.dfsg-0ubuntu2 amd64        compression library - runtime
  956. Reading package lists...
  957. Building dependency tree...
  958. Reading state information...
  959. bc is already the newest version (1.07.1-2).
  960. build-essential is already the newest version (12.4ubuntu1).
  961. gawk is already the newest version (1:4.1.4+dfsg-1build1).
  962. genisoimage is already the newest version (9:1.1.11-3ubuntu2).
  963. gzip is already the newest version (1.6-5ubuntu1).
  964. isc-dhcp-server is already the newest version (4.3.5-3ubuntu7).
  965. isolinux is already the newest version (3:6.03+dfsg1-2).
  966. libc6 is already the newest version (2.27-3ubuntu1).
  967. liblzma-dev is already the newest version (5.2.2-1.3).
  968. m4 is already the newest version (1.4.18-1).
  969. net-tools is already the newest version (1.60+git20161116.90da8a0-1ubuntu1).
  970. nfs-kernel-server is already the newest version (1:1.3.4-2.1ubuntu5).
  971. tar is already the newest version (1.29b-2).
  972. tftp-hpa is already the newest version (5.2+20150808-1ubuntu3).
  973. tftpd-hpa is already the newest version (5.2+20150808-1ubuntu3).
  974. unzip is already the newest version (6.0-21ubuntu1).
  975. vsftpd is already the newest version (3.0.3-9build1).
  976. zlib1g is already the newest version (1:1.2.11.dfsg-0ubuntu2).
  977. htmldoc is already the newest version (1.9.2-1).
  978. php-gettext is already the newest version (1.0.12-0.1).
  979. xinetd is already the newest version (1:2.3.15.3-1).
  980. cpp is already the newest version (4:7.3.0-3ubuntu2.1).
  981. curl is already the newest version (7.58.0-2ubuntu3.5).
  982. g++ is already the newest version (4:7.3.0-3ubuntu2.1).
  983. gcc is already the newest version (4:7.3.0-3ubuntu2.1).
  984. lftp is already the newest version (4.8.1-1ubuntu0.1).
  985. libcurl4 is already the newest version (7.58.0-2ubuntu3.5).
  986. mysql-client is already the newest version (5.7.24-0ubuntu0.18.04.1).
  987. mysql-server is already the newest version (5.7.24-0ubuntu0.18.04.1).
  988. openssh-server is already the newest version (1:7.6p1-4ubuntu0.1).
  989. wget is already the newest version (1.19.4-1ubuntu2.1).
  990. apache2 is already the newest version (2.4.37-1+ubuntu18.04.1+deb.sury.org+1).
  991. libapache2-mod-php7.1 is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  992. php7.1-cli is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  993. php7.1-cli set to manually installed.
  994. php7.1-fpm is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  995. php7.1-bcmath is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  996. php7.1-curl is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  997. php7.1-gd is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  998. php7.1-json is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  999. php7.1-json set to manually installed.
  1000. php7.1-ldap is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  1001. php7.1-mbstring is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  1002. php7.1-mysql is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  1003. php7.1 is already the newest version (7.1.25-1+ubuntu18.04.1+deb.sury.org+1).
  1004. Calculating upgrade...
  1005. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  1006. ii  apache2        2.4.37-1+ubuntu18.04.1+deb.sury.org+1 amd64        Apache HTTP Server
  1007. ii  bc             1.07.1-2     amd64        GNU bc arbitrary precision calculator language
  1008. ii  build-essential 12.4ubuntu1  amd64        Informational list of build-essential packages
  1009. ii  cpp            4:7.3.0-3ubuntu2.1 amd64        GNU C preprocessor (cpp)
  1010. ii  curl           7.58.0-2ubuntu3.5 amd64        command line tool for transferring data with URL syntax
  1011. ii  g++            4:7.3.0-3ubuntu2.1 amd64        GNU C++ compiler
  1012. ii  gawk           1:4.1.4+dfsg-1build1 amd64        GNU awk, a pattern scanning and processing language
  1013. ii  gcc            4:7.3.0-3ubuntu2.1 amd64        GNU C compiler
  1014. ii  genisoimage    9:1.1.11-3ubuntu2 amd64        Creates ISO-9660 CD-ROM filesystem images
  1015. ii  gzip           1.6-5ubuntu1 amd64        GNU compression utilities
  1016. ii  htmldoc        1.9.2-1      amd64        HTML processor that generates indexed HTML, PS, and PDF
  1017. ii  isc-dhcp-server 4.3.5-3ubuntu7 amd64        ISC DHCP server for automatic IP address assignment
  1018. ii  isolinux       3:6.03+dfsg1-2 all          collection of bootloaders (ISO 9660 bootloader)
  1019. ii  lftp           4.8.1-1ubuntu0.1 amd64        Sophisticated command-line FTP/HTTP/BitTorrent client programs
  1020. ii  libapache2-mod-php7.1 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        server-side, HTML-embedded scripting language (Apache 2 module)
  1021. ii  libc6:amd64    2.27-3ubuntu1 amd64        GNU C Library: Shared libraries
  1022. ii  libcurl4:amd64 7.58.0-2ubuntu3.5 amd64        easy-to-use client-side URL transfer library (OpenSSL flavour)
  1023. ii  liblzma-dev:amd64 5.2.2-1.3    amd64        XZ-format compression library - development files
  1024. ii  m4             1.4.18-1     amd64        macro processing language
  1025. ii  mysql-client   5.7.24-0ubuntu0.18.04.1 all          MySQL database client (metapackage depending on the latest version)
  1026. ii  mysql-server   5.7.24-0ubuntu0.18.04.1 all          MySQL database server (metapackage depending on the latest version)
  1027. ii  net-tools      1.60+git20161116.90da8a0-1ubuntu1 amd64        NET-3 networking toolkit
  1028. ii  nfs-kernel-server 1:1.3.4-2.1ubuntu5 amd64        support for NFS kernel server
  1029. ii  openssh-server 1:7.6p1-4ubuntu0.1 amd64        secure shell (SSH) server, for secure access from remote machines
  1030. ii  php7.1         7.1.25-1+ubuntu18.04.1+deb.sury.org+1 all          server-side, HTML-embedded scripting language (metapackage)
  1031. ii  php7.1-bcmath  7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        Bcmath module for PHP
  1032. ii  php7.1-cli     7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        command-line interpreter for the PHP scripting language
  1033. ii  php7.1-curl    7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        CURL module for PHP
  1034. ii  php7.1-fpm     7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        server-side, HTML-embedded scripting language (FPM-CGI binary)
  1035. ii  php7.1-gd      7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        GD module for PHP
  1036. ii  php7.1-json    7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        JSON module for PHP
  1037. ii  php7.1-ldap    7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        LDAP module for PHP
  1038. ii  php7.1-mbstring 7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        MBSTRING module for PHP
  1039. ii  php7.1-mysql   7.1.25-1+ubuntu18.04.1+deb.sury.org+1 amd64        MySQL module for PHP
  1040. ii  php-gettext    1.0.12-0.1   all          transitional dummy package for php-php-gettext
  1041. ii  tar            1.29b-2      amd64        GNU version of the tar archiving utility
  1042. ii  tftpd-hpa      5.2+20150808-1ubuntu3 amd64        HPA's tftp server
  1043. ii  tftp-hpa       5.2+20150808-1ubuntu3 amd64        HPA's tftp client
  1044. ii  unzip          6.0-21ubuntu1 amd64        De-archiver for .zip files
  1045. ii  vsftpd         3.0.3-9build1 amd64        lightweight, efficient FTP server written for security
  1046. ii  wget           1.19.4-1ubuntu2.1 amd64        retrieves files from the web
  1047. ii  xinetd         1:2.3.15.3-1 amd64        replacement for inetd with many enhancements
  1048. ii  zlib1g:amd64   1:1.2.11.dfsg-0ubuntu2 amd64        compression library - runtime
  1049. Enter new UNIX password: Retype new UNIX password: passwd: password updated successfully
  1050. Failed to stop FOGMulticastManager.service: Unit FOGMulticastManager.service not loaded.
  1051. Failed to stop FOGImageReplicator.service: Unit FOGImageReplicator.service not loaded.
  1052. Failed to stop FOGSnapinReplicator.service: Unit FOGSnapinReplicator.service not loaded.
  1053. Failed to stop FOGScheduler.service: Unit FOGScheduler.service not loaded.
  1054. Failed to stop FOGPingHosts.service: Unit FOGPingHosts.service not loaded.
  1055. Failed to stop FOGSnapinHash.service: Unit FOGSnapinHash.service not loaded.
  1056. Failed to stop FOGImageSize.service: Unit FOGImageSize.service not loaded.
  1057. Synchronizing state of mysql.service with SysV service script with /lib/systemd/systemd-sysv-install.
  1058. Executing: /lib/systemd/systemd-sysv-install enable mysql
  1059. ● mysql.service - MySQL Community Server
  1060.    Loaded: loaded (/lib/systemd/system/mysql.service; enabled; vendor preset: enabled)
  1061.    Active: active (running) since Wed 2019-01-09 09:35:24 CST; 2s ago
  1062.   Process: 5517 ExecStart=/usr/sbin/mysqld --daemonize --pid-file=/run/mysqld/mysqld.pid (code=exited, status=0/SUCCESS)
  1063.   Process: 5508 ExecStartPre=/usr/share/mysql/mysql-systemd-start pre (code=exited, status=0/SUCCESS)
  1064.  Main PID: 5519 (mysqld)
  1065.     Tasks: 27 (limit: 4915)
  1066.    CGroup: /system.slice/mysql.service
  1067.            └─5519 /usr/sbin/mysqld --daemonize --pid-file=/run/mysqld/mysqld.pid
  1068.  
  1069. Jan 09 09:35:24 FOG-Server systemd[1]: Starting MySQL Community Server...
  1070. Jan 09 09:35:24 FOG-Server systemd[1]: Started MySQL Community Server.
  1071. Failed to stop FOGMulticastManager.service: Unit FOGMulticastManager.service not loaded.
  1072. Failed to stop FOGImageReplicator.service: Unit FOGImageReplicator.service not loaded.
  1073. Failed to stop FOGSnapinReplicator.service: Unit FOGSnapinReplicator.service not loaded.
  1074. Failed to stop FOGScheduler.service: Unit FOGScheduler.service not loaded.
  1075. Failed to stop FOGPingHosts.service: Unit FOGPingHosts.service not loaded.
  1076. Failed to stop FOGSnapinHash.service: Unit FOGSnapinHash.service not loaded.
  1077. Failed to stop FOGImageSize.service: Unit FOGImageSize.service not loaded.
  1078. Synchronizing state of mysql.service with SysV service script with /lib/systemd/systemd-sysv-install.
  1079. Executing: /lib/systemd/systemd-sysv-install enable mysql
  1080. ● mysql.service - MySQL Community Server
  1081.    Loaded: loaded (/lib/systemd/system/mysql.service; enabled; vendor preset: enabled)
  1082.    Active: active (running) since Wed 2019-01-09 09:35:35 CST; 2s ago
  1083.   Process: 5678 ExecStart=/usr/sbin/mysqld --daemonize --pid-file=/run/mysqld/mysqld.pid (code=exited, status=0/SUCCESS)
  1084.   Process: 5669 ExecStartPre=/usr/share/mysql/mysql-systemd-start pre (code=exited, status=0/SUCCESS)
  1085.  Main PID: 5680 (mysqld)
  1086.     Tasks: 27 (limit: 4915)
  1087.    CGroup: /system.slice/mysql.service
  1088.            └─5680 /usr/sbin/mysqld --daemonize --pid-file=/run/mysqld/mysqld.pid
  1089.  
  1090. Jan 09 09:35:35 FOG-Server systemd[1]: Starting MySQL Community Server...
  1091. Jan 09 09:35:35 FOG-Server systemd[1]: Started MySQL Community Server.
  1092. ERROR 1396 (HY000) at line 1: Operation ALTER USER failed for 'root'@'127.0.0.1'
  1093. Archive:  binaries1.5.5.zip
  1094.   inflating: packages/kernels/bzImage  
  1095.   inflating: packages/kernels/bzImage32  
  1096.   inflating: packages/kernels/arm_Image32  
  1097.   inflating: packages/kernels/arm_Image  
  1098.   inflating: packages/inits/arm_init.cpio.gz  
  1099.   inflating: packages/inits/init_32.xz  
  1100.   inflating: packages/inits/init.xz  
  1101.   inflating: packages/clientfiles/SmartInstaller.exe  
  1102.   inflating: packages/clientfiles/FOGService.msi  
  1103. '../packages/clientfiles/FOGService.msi' -> '/var/www/html/fog//client/FOGService.msi'
  1104. '../packages/clientfiles/SmartInstaller.exe' -> '/var/www/html/fog//client/SmartInstaller.exe'
  1105. '../packages/kernels/arm_Image' -> '/var/www/html/fog//service/ipxe/arm_Image'
  1106. '../packages/kernels/arm_Image32' -> '/var/www/html/fog//service/ipxe/arm_Image32'
  1107. '../packages/kernels/bzImage' -> '/var/www/html/fog//service/ipxe/bzImage'
  1108. '../packages/kernels/bzImage32' -> '/var/www/html/fog//service/ipxe/bzImage32'
  1109. '../packages/inits/arm_init.cpio.gz' -> '/var/www/html/fog//service/ipxe/arm_init.cpio.gz'
  1110. '../packages/inits/init_32.xz' -> '/var/www/html/fog//service/ipxe/init_32.xz'
  1111. '../packages/inits/init.xz' -> '/var/www/html/fog//service/ipxe/init.xz'
  1112. mysqlnd
  1113. Synchronizing state of apache2.service with SysV service script with /lib/systemd/systemd-sysv-install.
  1114. Executing: /lib/systemd/systemd-sysv-install enable apache2
  1115. Synchronizing state of php7.1-fpm.service with SysV service script with /lib/systemd/systemd-sysv-install.
  1116. Executing: /lib/systemd/systemd-sysv-install enable php7.1-fpm
  1117. Generating RSA private key, 4096 bit long modulus (2 primes)
  1118. .....................................++++
  1119. .........................++++
  1120. e is 65537 (0x010001)
  1121. You are about to be asked to enter information that will be incorporated
  1122. into your certificate request.
  1123. What you are about to enter is what is called a Distinguished Name or a DN.
  1124. There are quite a few fields but you can leave some blank
  1125. For some fields there will be a default value,
  1126. If you enter '.', the field will be left blank.
  1127. -----
  1128. Country Name (2 letter code) [AU]:State or Province Name (full name) [Some-State]:Locality Name (eg, city) []:Organization Name (eg, company) [Internet Widgits Pty Ltd]:Organizational Unit Name (eg, section) []:Common Name (e.g. server FQDN or YOUR name) []:Email Address []:Generating RSA private key, 4096 bit long modulus (2 primes)
  1129. ..........++++
  1130. ..........................................................................................................................................................................................................................................................................................................................++++
  1131. e is 65537 (0x010001)
  1132. You are about to be asked to enter information that will be incorporated
  1133. into your certificate request.
  1134. What you are about to enter is what is called a Distinguished Name or a DN.
  1135. There are quite a few fields but you can leave some blank
  1136. For some fields there will be a default value,
  1137. If you enter '.', the field will be left blank.
  1138. -----
  1139. Country Name (2 letter code) [AU]:State or Province Name (full name) [Some-State]:Locality Name (eg, city) []:Organization Name (eg, company) [Internet Widgits Pty Ltd]:Organizational Unit Name (eg, section) []:Common Name (e.g. server FQDN or YOUR name) []:Email Address []:
  1140. Please enter the following 'extra' attributes
  1141. to be sent with your certificate request
  1142. A challenge password []:An optional company name []:Signature ok
  1143. subject=CN = 192.168.1.105
  1144. Getting CA Private Key
  1145. ln: failed to create symbolic link '/var/www/html/fog/fog': File exists
  1146. ERROR: Module php does not exist!
  1147. Considering dependency proxy for proxy_fcgi:
  1148. Enabling module proxy.
  1149. Enabling module proxy_fcgi.
  1150. Module setenvif already enabled
  1151. To activate the new configuration, you need to run:
  1152.   systemctl restart apache2
  1153. Enabling module rewrite.
  1154. To activate the new configuration, you need to run:
  1155.   systemctl restart apache2
  1156. Considering dependency setenvif for ssl:
  1157. Module setenvif already enabled
  1158. Considering dependency mime for ssl:
  1159. Module mime already enabled
  1160. Considering dependency socache_shmcb for ssl:
  1161. Enabling module socache_shmcb.
  1162. Enabling module ssl.
  1163. See /usr/share/doc/apache2/README.Debian.gz on how to configure SSL and create self-signed certificates.
  1164. To activate the new configuration, you need to run:
  1165.   systemctl restart apache2
  1166. Enabling site 001-fog.
  1167. To activate the new configuration, you need to run:
  1168.   systemctl reload apache2
  1169. Site 000-default disabled.
  1170. To activate the new configuration, you need to run:
  1171.   systemctl reload apache2
  1172. ● apache2.service - The Apache HTTP Server
  1173.    Loaded: loaded (/lib/systemd/system/apache2.service; enabled; vendor preset: enabled)
  1174.    Active: active (running) since Wed 2019-01-09 09:35:43 CST; 2s ago
  1175.   Process: 5959 ExecStart=/usr/sbin/apachectl start (code=exited, status=0/SUCCESS)
  1176.  Main PID: 5964 (apache2)
  1177.     Tasks: 6 (limit: 4915)
  1178.    CGroup: /system.slice/apache2.service
  1179.            ├─5964 /usr/sbin/apache2 -k start
  1180.            ├─5971 /usr/sbin/apache2 -k start
  1181.            ├─5972 /usr/sbin/apache2 -k start
  1182.            ├─5973 /usr/sbin/apache2 -k start
  1183.            ├─5974 /usr/sbin/apache2 -k start
  1184.            └─5975 /usr/sbin/apache2 -k start
  1185.  
  1186. Jan 09 09:35:43 FOG-Server systemd[1]: Starting The Apache HTTP Server...
  1187. Jan 09 09:35:43 FOG-Server apachectl[5959]: AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'ServerName' directive globally to suppress this message
  1188. Jan 09 09:35:43 FOG-Server systemd[1]: Started The Apache HTTP Server.
  1189.  
  1190. ● php7.1-fpm.service - The PHP 7.1 FastCGI Process Manager
  1191.    Loaded: loaded (/lib/systemd/system/php7.1-fpm.service; enabled; vendor preset: enabled)
  1192.    Active: active (running) since Wed 2019-01-09 09:35:43 CST; 2s ago
  1193.      Docs: man:php-fpm7.1(8)
  1194.  Main PID: 5960 (php-fpm7.1)
  1195.    Status: "Ready to handle connections"
  1196.     Tasks: 6 (limit: 4915)
  1197.    CGroup: /system.slice/php7.1-fpm.service
  1198.            ├─5960 php-fpm: master process (/etc/php/7.1/fpm/php-fpm.conf)
  1199.            ├─5965 php-fpm: pool www
  1200.            ├─5966 php-fpm: pool www
  1201.            ├─5967 php-fpm: pool www
  1202.            ├─5968 php-fpm: pool www
  1203.            └─5969 php-fpm: pool www
  1204.  
  1205. Jan 09 09:35:43 FOG-Server systemd[1]: Starting The PHP 7.1 FastCGI Process Manager...
  1206. Jan 09 09:35:43 FOG-Server systemd[1]: Started The PHP 7.1 FastCGI Process Manager.
  1207. --2019-01-09 09:35:45--  http://192.168.1.105//fog//maintenance/backup_db.php
  1208. Connecting to 192.168.1.105:80... failed: Connection refused.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top