SHARE
TWEET

Untitled

a guest Jul 16th, 2016 123 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. nice ionice -c3 emerge --ask --update --deep --newuse --keep-going --verbose-conflicts world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. [ebuild     U  ] dev-libs/expat-2.1.1-r2 [2.1.1-r1]
  7. [ebuild  N     ] dev-db/lmdb-0.9.18  USE="-static-libs"
  8. [ebuild  N     ] net-libs/http-parser-2.6.2  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
  9. [ebuild  rR    ] media-libs/libvpx-1.4.0
  10. [ebuild  r  U  ] media-libs/libvpx-1.5.0 [1.4.0] USE="-svc%"
  11. [ebuild     U  ] dev-util/desktop-file-utils-0.23 [0.22]
  12. [ebuild     U  ] dev-libs/libpcre-8.38-r1 [8.38]
  13. [ebuild   R    ] app-office/libreoffice-l10n-5.1.2.2  L10N="de%* en%* -af% -am% -ar% -as% -ast% -be% -bg% -bn% -bn-IN% -bo% -br% -brx% -bs% -ca% -ca-valencia% -cs% -cy% -da% -dgo% -dz% -el% -en-GB% -en-ZA% -eo% -es% -et% -eu% -fa% -fi% -fr% -ga% -gd% -gl% -gu% -gug% -he% -hi% -hr% -hu% -id% -is% -it% -ja% -ka% -kk% -km% -kmr-Latn% -kn% -ko% -kok% -ks% -lb% -lo% -lt% -lv% -mai% -mk% -ml% -mn% -mni% -mr% -my% -nb% -ne% -nl% -nn% -nr% -nso% -oc% -om% -or% -pa% -pl% -pt% -pt-BR% -ro% -ru% -rw% -sa% -sat% -sd% -si% -sid% -sk% -sl% -sq% -sr% -sr-Latn% -ss% -st% -sv% -sw-TZ% -ta% -te% -tg% -th% -tn% -tr% -ts% -tt% -ug% -uk% -uz% -ve% -vi% -xh% -zh-CN% -zh-TW% -zu%" LINGUAS="(-af%) (-am%) (-ar%) (-as%) (-ast%) (-be%) (-bg%) (-bn%) (-bn_IN%) (-bo%) (-br%) (-brx%) (-bs%) (-ca%) (-ca_valencia%) (-cs%) (-cy%) (-da%) (-de%*) (-dgo%) (-dz%) (-el%) (-en%*) (-en_GB%) (-en_ZA%) (-eo%) (-es%) (-et%) (-eu%) (-fa%) (-fi%) (-fr%) (-ga%) (-gd%) (-gl%) (-gu%) (-gug%) (-he%) (-hi%) (-hr%) (-hu%) (-id%) (-is%) (-it%) (-ja%) (-ka%) (-kk%) (-km%) (-kmr_Latn%) (-kn%) (-ko%) (-kok%) (-ks%) (-lb%) (-lo%) (-lt%) (-lv%) (-mai%) (-mk%) (-ml%) (-mn%) (-mni%) (-mr%) (-my%) (-nb%) (-ne%) (-nl%) (-nn%) (-nr%) (-nso%) (-oc%) (-om%) (-or%) (-pa_IN%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-rw%) (-sa_IN%) (-sat%) (-sd%) (-si%) (-sid%) (-sk%) (-sl%) (-sq%) (-sr%) (-sr_Latn%) (-ss%) (-st%) (-sv%) (-sw_TZ%) (-ta%) (-te%) (-tg%) (-th%) (-tn%) (-tr%) (-ts%) (-tt%) (-ug%) (-uk%) (-uz%) (-ve%) (-vi%) (-xh%) (-zh_CN%) (-zh_TW%) (-zu%)"
  14. [ebuild     U  ] dev-python/sip-4.18 [4.16.9]
  15. [ebuild  NS    ] dev-qt/qtcore-5.5.1-r1 [4.8.6-r2] USE="icu -debug -systemd {-test}"
  16. [ebuild  N     ] dev-qt/qtxml-5.5.1  USE="-debug {-test}"
  17. [ebuild  N     ] dev-qt/qtnetwork-5.5.1  USE="ssl -bindist -connman -debug -libproxy -networkmanager {-test}"
  18. [ebuild  NS    ] dev-qt/qtscript-5.5.1-r1 [4.8.6-r2] USE="jit -debug -scripttools {-test}"
  19. [ebuild  NS    ] dev-qt/qttest-5.5.1 [4.8.6-r1] USE="-debug {-test}"
  20. [ebuild     U  ] dev-perl/URI-1.710.0 [1.600.0-r1] USE="{-test%}"
  21. [ebuild  N     ] dev-qt/qtconcurrent-5.5.1  USE="-debug {-test}"
  22. [ebuild  NS    ] dev-qt/qtxmlpatterns-5.5.1-r1 [4.8.6-r1] USE="-debug {-test}"
  23. [ebuild  N     ] dev-qt/linguist-tools-5.5.1-r1  USE="-debug -qml {-test}"
  24. [ebuild  N     ] x11-libs/libxkbcommon-0.5.0  USE="X -doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
  25. [ebuild  NS    ] dev-qt/qtsql-5.5.1 [4.8.6-r1] USE="mysql sqlite -debug -freetds -oci8 -odbc -postgres {-test}"
  26. [ebuild  N     ] kde-frameworks/kf-env-3
  27. [ebuild     U  ] media-libs/gd-2.2.2 [2.1.1-r1]
  28. [ebuild     U  ] net-misc/wget-1.18 [1.17.1-r1]
  29. [ebuild  NS    ] dev-qt/qtdbus-5.5.1 [4.8.6-r1] USE="-debug {-test}"
  30. [ebuild     U  ] media-gfx/graphite2-1.3.8 [1.3.7]
  31. [ebuild     U  ] sys-devel/llvm-3.7.1-r3 [3.7.1-r2]
  32. [ebuild  N     ] kde-frameworks/extra-cmake-modules-5.21.0  USE="-doc {-test}"
  33. [ebuild  N     ] dev-libs/libgit2-0.23.4  USE="threads -examples -gssapi (-libressl) -ssh {-test} -trace"
  34. [ebuild  N     ] kde-frameworks/kcoreaddons-5.21.0-r1  USE="nls -debug (-fam) {-test}"
  35. [ebuild  N     ] kde-frameworks/ki18n-5.21.0  USE="-debug {-test}"
  36. [ebuild  N     ] kde-frameworks/kcodecs-5.21.0  USE="nls -debug {-test}"
  37. [ebuild  N     ] kde-frameworks/karchive-5.21.0  USE="bzip2 lzma -debug {-test}"
  38. [ebuild  N     ] kde-frameworks/kitemmodels-5.21.0  USE="-debug {-test}"
  39. [ebuild  N     ] kde-frameworks/threadweaver-5.21.0  USE="-debug {-test}"
  40. [ebuild  N     ] kde-frameworks/attica-5.21.0  USE="-debug {-test}"
  41. [ebuild  NS    ] dev-qt/qtgui-5.5.1-r1 [4.8.6-r4] USE="dbus gif jpeg png udev xcb -accessibility -debug -egl -eglfs -evdev -gles2 -gtkstyle -ibus -libinput {-test} -tslib -tuio"
  42. [ebuild  N     ] kde-frameworks/kdoctools-5.21.0  USE="-debug {-test}"
  43. [ebuild  N     ] kde-frameworks/kpty-5.21.0  USE="-debug {-test}"
  44. [ebuild  N     ] kde-frameworks/kunitconversion-5.21.0  USE="-debug {-test}"
  45. [ebuild  N     ] dev-qt/qtwidgets-5.5.1-r1  USE="png xcb -debug -gles2 -gtkstyle {-test}"
  46. [ebuild  N     ] kde-frameworks/kconfig-5.21.0  USE="nls -debug {-test}"
  47. [ebuild  N     ] dev-qt/qtx11extras-5.5.1  USE="-debug {-test}"
  48. [ebuild   R    ] app-text/poppler-0.42.0  USE="qt5*"
  49. [ebuild  N     ] kde-frameworks/kjs-5.21.0  USE="-debug {-test}"
  50. [ebuild  N     ] dev-qt/qtimageformats-5.5.1-r1  USE="-debug {-test}"
  51. [ebuild  N     ] kde-frameworks/kimageformats-5.21.0  USE="-debug -eps -openexr {-test}"
  52. [ebuild  N     ] kde-frameworks/kwidgetsaddons-5.21.0  USE="nls -debug {-test}"
  53. [ebuild  N     ] kde-frameworks/kwindowsystem-5.21.0  USE="X nls -debug {-test}"
  54. [ebuild  N     ] kde-frameworks/kdbusaddons-5.21.0  USE="X nls -debug {-test}"
  55. [ebuild  NS    ] dev-qt/qtdeclarative-5.5.1-r1 [4.8.6-r1] USE="jit widgets xml -debug -gles2 -localstorage {-test}"
  56. [ebuild  N     ] kde-frameworks/kitemviews-5.21.0  USE="nls -debug {-test}"
  57. [ebuild  N     ] kde-frameworks/kguiaddons-5.21.0  USE="-debug {-test}"
  58. [ebuild  NS    ] dev-qt/qtsvg-5.5.1-r1 [4.8.6-r1] USE="-debug {-test}"
  59. [ebuild   R    ] dev-libs/libdbusmenu-qt-0.9.3_pre20140619-r1  USE="qt5*"
  60. [ebuild  NS    ] dev-qt/qtopengl-5.5.1 [4.8.6-r1] USE="-debug -gles2 {-test}"
  61. [ebuild  N     ] kde-frameworks/sonnet-5.21.0  USE="hunspell nls -aspell -debug {-test}"
  62. [ebuild  N     ] kde-frameworks/kpackage-5.21.0  USE="-debug -man {-test}"
  63. [ebuild  N     ] kde-frameworks/kdesignerplugin-5.21.0  USE="nls -debug -designer -webkit"
  64. [ebuild  N     ] kde-frameworks/kidletime-5.21.0  USE="-debug"
  65. [ebuild  N     ] kde-frameworks/kcrash-5.21.0  USE="X nls -debug {-test}"
  66. [ebuild  N     ] kde-frameworks/kcompletion-5.21.0  USE="nls -debug {-test}"
  67. [ebuild  N     ] kde-frameworks/kjobwidgets-5.21.0  USE="X nls -debug {-test}"
  68. [ebuild  N     ] dev-qt/qtquickcontrols-5.5.1-r1  USE="widgets -debug {-test}"
  69. [ebuild  N     ] kde-frameworks/kservice-5.21.0  USE="man -debug {-test}"
  70. [ebuild  N     ] kde-frameworks/kglobalaccel-5.21.0  USE="nls -debug {-test}"
  71. [ebuild  N     ] kde-frameworks/kdesu-5.21.0  USE="X -debug"
  72. [ebuild  N     ] kde-frameworks/kemoticons-5.21.0  USE="-debug {-test}"
  73. [ebuild     U  ] net-libs/gnutls-3.3.24 [3.3.17.1]
  74. [ebuild     U  ] mail-mta/postfix-3.1.0-r1 [3.1.0]
  75. [ebuild  N     ] kde-frameworks/kfilemetadata-5.21.0  USE="exif ffmpeg pdf -debug -epub -libav -taglib {-test}"
  76. [ebuild     U  ] app-admin/apache-tools-2.4.23 [2.4.20]
  77. [ebuild     U  ] www-servers/apache-2.4.23 [2.4.20]
  78. [ebuild     U  ] mail-client/thunderbird-45.2.0 [38.8.0] USE="ffmpeg%* -system-harfbuzz% -system-libevent%" L10N="de%* -ar% -ast% -be% -bg% -bn-BD% -br% -ca% -cs% -cy% -da% -el% -en-GB% -es-AR% -es-ES% -et% -eu% -fi% -fr% -fy% -ga% -gd% -gl% -he% -hr% -hsb% -hu% -hy% -id% -is% -it% -ja% -ko% -lt% -nb% -nl% -nn% -pa% -pl% -pt-BR% -pt-PT% -rm% -ro% -ru% -si% -sk% -sl% -sq% -sr% -sv% -ta-LK% -tr% -uk% -vi% -zh-CN% -zh-TW%"
  79. [ebuild     U  ] www-client/firefox-45.2.0 [38.8.0] USE="ffmpeg%* hwaccel%* -gtk3% -system-harfbuzz% -system-libevent%" LINGUAS="-ach% -an% -az% -hsb% -ms% -uz%"
  80. [ebuild     U  ] media-gfx/gimp-2.8.14-r2 [2.8.14-r1]
  81. [ebuild     U ~] media-video/smplayer-16.7.0 [16.6.0]
  82. [ebuild     U  ] dev-lang/php-5.6.23 [5.6.22]
  83. [ebuild  N     ] dev-qt/qtprintsupport-5.5.1  USE="cups -debug -gles2 {-test}"
  84. [ebuild   R    ] app-text/ghostscript-gpl-9.15-r1  L10N="de%* -ja% -ko% -zh-CN% -zh-TW%" LINGUAS="(-de%*) (-ja%) (-ko%) (-zh_CN%) (-zh_TW%)"
  85. [ebuild  NS    ] dev-qt/designer-5.5.1-r1 [4.8.6-r1] USE="declarative -debug {-test} -webkit"
  86. [ebuild  NS    ] media-libs/gst-plugins-bad-1.6.3 [0.10.23-r3] USE="X gtk introspection nls opengl orc vcd -egl -gles2 {-test} -vnc -wayland" ABI_X86="(64) -32 (-x32)"
  87. [ebuild     U  ] media-libs/libjpeg-turbo-1.5.0 [1.4.2]
  88. [ebuild     U  ] dev-java/bcel-6.0_rc3 [5.2-r2] USE="{-test%}"
  89. [ebuild  NS    ] media-plugins/gst-plugins-libnice-0.1.13-r100 [0.1.13] ABI_X86="(64) -32 (-x32)"
  90. [ebuild  NS    ] net-libs/farstream-0.2.8 [0.1.2-r2] USE="introspection {-test} -upnp"
  91. [ebuild     U  ] net-im/pidgin-2.11.0 [2.10.11] USE="-pie%"
  92. [ebuild   R    ] media-libs/phonon-4.7.2  USE="qt5*"
  93. [ebuild   R    ] media-libs/phonon-vlc-0.7.2  USE="qt5*"
  94. [ebuild   R    ] media-libs/phonon-gstreamer-4.7.2  USE="qt5*"
  95. [ebuild  N     ] kde-frameworks/knotifications-5.21.0  USE="X dbus nls -debug (-speech)"
  96. [ebuild     U  ] dev-python/PyQt4-4.11.4-r1 [4.11.1] USE="-compat% -testlib%" PYTHON_TARGETS="(-python3_5)"
  97. [ebuild  rR    ] app-emulation/virtualbox-4.3.32
  98. [ebuild   R    ] sys-auth/polkit-qt-0.112.0-r1  USE="qt5*"
  99. [ebuild  N     ] kde-frameworks/solid-5.21.0  USE="nls -debug {-test}"
  100. [ebuild  N     ] kde-frameworks/kauth-5.21.0  USE="nls (policykit) -debug {-test}"
  101. [ebuild  N     ] kde-frameworks/kconfigwidgets-5.21.0  USE="man -debug {-test}"
  102. [ebuild  N     ] kde-frameworks/kiconthemes-5.21.0  USE="-debug {-test}"
  103. [ebuild  N     ] kde-frameworks/ktextwidgets-5.21.0  USE="-debug (-speech) {-test}"
  104. [ebuild  N     ] kde-frameworks/kxmlgui-5.21.0  USE="-attica -debug {-test}"
  105. [ebuild  N     ] kde-frameworks/kwallet-5.21.0  USE="man -debug -gpg {-test}"
  106. [ebuild  N     ] kde-frameworks/kbookmarks-5.21.0  USE="nls -debug {-test}"
  107. [ebuild  N     ] kde-apps/kde4-l10n-15.12.3-r1  USE="handbook (-aqua) -minimal" L10N="de -ar -bg -bs -ca -ca-valencia -cs -da -el -en-GB -eo -es -et -eu -fa -fi -fr -ga -gl -he -hi -hr -hu -ia -id -is -it -ja -kk -km -ko -lt -lv -mr -nb -nds -nl -nn -pa -pl -pt -pt-BR -ro -ru -sk -sl -sr -sv -tr -ug -uk -wa -zh-CN -zh-TW"
  108. [ebuild   R    ] net-libs/libktorrent-1.3.1  L10N="de%* -ar% -ast% -be% -bg% -bs% -ca% -ca-valencia% -cs% -da% -el% -en-GB% -eo% -es% -et% -eu% -fi% -fr% -ga% -gl% -hi% -hne% -hr% -hu% -is% -it% -ja% -km% -ku% -lt% -lv% -ms% -nb% -nds% -nl% -nn% -oc% -pl% -pt% -pt-BR% -ro% -ru% -se% -si% -sk% -sl% -sr% -sr-Latn% -sr-Latn-ijekavsk% -sr-ijekavsk% -sv% -tr% -ug% -uk% -zh-CN% -zh-TW%" LINGUAS="(-ar%) (-ast%) (-be%) (-bg%) (-bs%) (-ca%) (-ca@valencia%) (-cs%) (-da%) (-de%*) (-el%) (-en_GB%) (-eo%) (-es%) (-et%) (-eu%) (-fi%) (-fr%) (-ga%) (-gl%) (-hi%) (-hne%) (-hr%) (-hu%) (-is%) (-it%) (-ja%) (-km%) (-ku%) (-lt%) (-lv%) (-ms%) (-nb%) (-nds%) (-nl%) (-nn%) (-oc%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-se%) (-si%) (-sk%) (-sl%) (-sr%) (-sr@ijekavian%) (-sr@ijekavianlatin%) (-sr@latin%) (-sv%) (-tr%) (-ug%) (-uk%) (-zh_CN%) (-zh_TW%)"
  109. [ebuild  N     ] kde-frameworks/kio-5.21.0  USE="X acl handbook kwallet -debug -kerberos {-test}"
  110. [ebuild  N     ] kde-frameworks/kinit-5.21.0-r1  USE="caps man -debug"
  111. [ebuild  N     ] kde-frameworks/kded-5.21.0  USE="man -debug"
  112. [ebuild  N     ] kde-frameworks/kparts-5.21.0  USE="-debug {-test}"
  113. [ebuild  N     ] kde-frameworks/kdelibs4support-5.21.0  USE="X -debug {-test}"
  114. [ebuild  N     ] kde-frameworks/kdeclarative-5.21.0  USE="-debug"
  115. [ebuild  N     ] kde-frameworks/kcmutils-5.21.0  USE="-debug {-test}"
  116. [ebuild  N     ] kde-plasma/kde-cli-tools-5.5.5  USE="X handbook kdesu -debug {-test}"
  117. [ebuild  N     ] kde-frameworks/ktexteditor-5.21.0  USE="-debug -git {-test}"
  118. [ebuild  N     ] kde-frameworks/khtml-5.21.0  USE="X -debug {-test}"
  119. [ebuild  N     ] kde-frameworks/knewstuff-5.21.0  USE="-debug"
  120. [ebuild  NS    ] kde-apps/khelpcenter-5.5.5-r1 [4.14.3] USE="handbook -debug"
  121. [uninstall     ] kde-apps/khelpcenter-4.14.3
  122. [blocks b      ] kde-apps/khelpcenter:4 ("kde-apps/khelpcenter:4" is blocking kde-apps/khelpcenter-5.5.5-r1)                                                    
  123. [ebuild  N     ] kde-plasma/polkit-kde-agent-5.5.5  USE="-debug"
  124. [uninstall     ] sys-auth/polkit-kde-agent-0.99.1-r1
  125. [blocks b      ] sys-auth/polkit-kde-agent:4[-minimal(-)] ("sys-auth/polkit-kde-agent:4[-minimal(-)]" is blocking kde-plasma/polkit-kde-agent-5.5.5)            
  126. [ebuild   R    ] kde-misc/skanlite-1.1-r1  L10N="de%* -be% -bs% -ca% -ca-valencia% -cs% -da% -el% -en-GB% -eo% -es% -et% -eu% -fi% -fr% -ga% -gl% -hr% -hu% -ia% -is% -it% -ja% -km% -ko% -lt% -lv% -mai% -mr% -nb% -nds% -nl% -nn% -pa% -pl% -pt% -pt-BR% -ro% -ru% -sk% -sl% -sq% -sv% -tr% -ug% -uk% -wa% -zh-CN% -zh-TW%" LINGUAS="(-be%) (-bs%) (-ca%) (-ca@valencia%) (-cs%) (-da%) (-de%*) (-el%) (-en_GB%) (-eo%) (-es%) (-et%) (-eu%) (-fi%) (-fr%) (-ga%) (-gl%) (-hr%) (-hu%) (-ia%) (-is%) (-it%) (-ja%) (-km%) (-ko%) (-lt%) (-lv%) (-mai%) (-mr%) (-nb%) (-nds%) (-nl%) (-nn%) (-pa%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-sk%) (-sl%) (-sq%) (-sv%) (-tr%) (-ug%) (-uk%) (-wa%) (-zh_CN%) (-zh_TW%)"
  127. [ebuild   R    ] kde-misc/kbiff-4.0  L10N="de%* -br% -cs% -da% -el% -es% -et% -fi% -fr% -he% -hr% -hu% -is% -it% -ja% -nb% -nl% -nn% -pl% -pt% -pt-BR% -ro% -ru% -sk% -sl% -sv% -tr% -uk% -zh-TW%" LINGUAS="(-br%) (-cs%) (-da%) (-de%*) (-el%) (-es%) (-et%) (-fi%) (-fr%) (-he%) (-hr%) (-hu%) (-is%) (-it%) (-ja%) (-nb%) (-nl%) (-nn%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-sk%) (-sl%) (-sv%) (-tr%) (-uk%) (-zh_TW%)"
  128. [ebuild   R    ] dev-vcs/kdesvn-1.6.0-r1  L10N="de%* -cs% -el% -es% -fr% -it% -ja% -lt% -pt-BR% -ro% -ru%" LINGUAS="(-cs%) (-de%*) (-el%) (-es%) (-fr%) (-it%) (-ja%) (-lt%) (-pt_BR%) (-ro%) (-ru%)"
  129. [ebuild  rR   ~] media-plugins/mythplugins-0.27.6_p20160318
  130. [ebuild   R    ] media-sound/kid3-3.3.2-r1  L10N="de%* -cs% -es% -et% -fi% -fr% -it% -nl% -pl% -ru% -sr% -sr-Latn% -sr-Latn-ijekavsk% -sr-ijekavsk% -tr% -zh-CN% -zh-TW%" LINGUAS="(-cs%) (-de%*) (-es%) (-et%) (-fi%) (-fr%) (-it%) (-nl%) (-pl%) (-ru%) (-sr%) (-sr@Latn%) (-sr@ijekavian%) (-sr@ijekavianlatin%) (-tr%) (-zh_CN%) (-zh_TW%)"
  131. [ebuild   R    ] kde-misc/kdiff3-0.9.98-r1  L10N="de%* -ar% -bg% -br% -bs% -ca% -ca-valencia% -cs% -cy% -da% -el% -en-GB% -eo% -es% -et% -fr% -ga% -gl% -hi% -hne% -hr% -hu% -is% -it% -ja% -ka% -lt% -mai% -ml% -nb% -nds% -nl% -nn% -pl% -pt% -pt-BR% -ro% -ru% -rw% -sk% -sv% -ta% -tg% -tr% -ug% -uk% -zh-CN% -zh-TW%" LINGUAS="(-ar%) (-bg%) (-br%) (-bs%) (-ca%) (-ca@valencia%) (-cs%) (-cy%) (-da%) (-de%*) (-el%) (-en_GB%) (-eo%) (-es%) (-et%) (-fr%) (-ga%) (-gl%) (-hi%) (-hne%) (-hr%) (-hu%) (-is%) (-it%) (-ja%) (-ka%) (-lt%) (-mai%) (-ml%) (-nb%) (-nds%) (-nl%) (-nn%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-rw%) (-sk%) (-sv%) (-ta%) (-tg%) (-tr%) (-ug%) (-uk%) (-zh_CN%) (-zh_TW%)"
  132. [ebuild   R    ] app-cdr/k3b-2.0.3-r2  L10N="de%* -ast% -be% -bg% -bs% -ca% -ca-valencia% -cs% -csb% -da% -el% -en-GB% -eo% -es% -et% -eu% -fi% -fr% -ga% -gl% -he% -hi% -hne% -hr% -hu% -is% -it% -ja% -kk% -km% -ko% -ku% -lt% -lv% -mai% -mr% -ms% -nb% -nds% -nl% -nn% -oc% -pa% -pl% -pt% -pt-BR% -ro% -ru% -se% -sk% -sl% -sr% -sr-Latn% -sr-Latn-ijekavsk% -sr-ijekavsk% -sv% -th% -tr% -ug% -uk% -zh-CN% -zh-TW%" LINGUAS="(-ast%) (-be%) (-bg%) (-bs%) (-ca%) (-ca@valencia%) (-cs%) (-csb%) (-da%) (-de%*) (-el%) (-en_GB%) (-eo%) (-es%) (-et%) (-eu%) (-fi%) (-fr%) (-ga%) (-gl%) (-he%) (-hi%) (-hne%) (-hr%) (-hu%) (-is%) (-it%) (-ja%) (-kk%) (-km%) (-ko%) (-ku%) (-lt%) (-lv%) (-mai%) (-mr%) (-ms%) (-nb%) (-nds%) (-nl%) (-nn%) (-oc%) (-pa%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-se%) (-sk%) (-sl%) (-sr%) (-sr@ijekavian%) (-sr@ijekavianlatin%) (-sr@latin%) (-sv%) (-th%) (-tr%) (-ug%) (-uk%) (-zh_CN%) (-zh_TW%)"
  133. [ebuild     U  ] www-plugins/adobe-flash-11.2.202.632 [11.2.202.626]
  134. [ebuild   R    ] media-sound/amarok-2.8.0-r3  L10N="de%* -bs% -ca% -ca-valencia% -cs% -da% -el% -en-GB% -es% -et% -eu% -fi% -fr% -ga% -gl% -hu% -it% -ja% -lt% -lv% -nb% -nl% -pa% -pl% -pt% -pt-BR% -ro% -ru% -sl% -sr% -sr-Latn% -sr-Latn-ijekavsk% -sr-ijekavsk% -sv% -tr% -uk% -zh-CN% -zh-TW%" LINGUAS="(-bs%) (-ca%) (-ca@valencia%) (-cs%) (-da%) (-de%*) (-el%) (-en_GB%) (-es%) (-et%) (-eu%) (-fi%) (-fr%) (-ga%) (-gl%) (-hu%) (-it%) (-ja%) (-lt%) (-lv%) (-nb%) (-nl%) (-pa%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-sl%) (-sr%) (-sr@ijekavian%) (-sr@ijekavianlatin%) (-sr@latin%) (-sv%) (-tr%) (-uk%) (-zh_CN%) (-zh_TW%)"
  135. [ebuild   R    ] kde-apps/libkipi-15.08.3  USE="minimal*"
  136. [ebuild  NS    ] kde-apps/libkipi-15.12.3 [15.08.3] USE="-debug"
  137. [ebuild  NS    ] kde-apps/libkomparediff2-15.12.3 [4.14.3] USE="-debug {-test}"
  138. [uninstall     ] kde-apps/libkomparediff2-4.14.3
  139. [blocks b      ] kde-apps/libkomparediff2:4 ("kde-apps/libkomparediff2:4" is blocking kde-apps/libkomparediff2-15.12.3)                                        
  140. [ebuild  NS    ] kde-apps/kompare-15.12.3 [4.14.3] USE="handbook -debug"
  141. [uninstall     ] kde-apps/kompare-4.14.3
  142. [blocks b      ] kde-apps/kompare:4 ("kde-apps/kompare:4" is blocking kde-apps/kompare-15.12.3)                                                                
  143. [ebuild  NS    ] kde-apps/kcalc-15.12.3-r1 [4.14.3] USE="handbook -debug {-test}"
  144. [uninstall     ] kde-apps/kcalc-4.14.3
  145. [blocks b      ] kde-apps/kcalc:4 ("kde-apps/kcalc:4" is blocking kde-apps/kcalc-15.12.3-r1)                                                                    
  146. [ebuild  NS    ] kde-misc/kdirstat-3.0-r1 [2.7.5] USE="handbook -debug"
  147. [uninstall     ] kde-misc/kdirstat-2.7.5
  148. [blocks b      ] kde-misc/kdirstat:4 ("kde-misc/kdirstat:4" is blocking kde-misc/kdirstat-3.0-r1)                                                              
  149. [ebuild  NS    ] media-video/kaffeine-2.0.3 [1.2.2-r1] USE="-debug"
  150. [uninstall     ] media-video/kaffeine-1.2.2-r1
  151. [blocks b      ] media-video/kaffeine:4 ("media-video/kaffeine:4" is blocking media-video/kaffeine-2.0.3)                                                      
  152. [ebuild  NS    ] kde-apps/kcron-15.12.3 [4.14.3] USE="handbook -debug"
  153. [uninstall     ] kde-apps/kcron-4.14.3
  154. [blocks b      ] kde-apps/kcron:4 ("kde-apps/kcron:4" is blocking kde-apps/kcron-15.12.3)                                                                      
  155. [ebuild  N     ] kde-frameworks/baloo-5.21.0  USE="-debug {-test}"
  156. [uninstall     ] kde-base/baloo-4.14.3
  157. [blocks b      ] kde-base/baloo:4[-minimal(-)] ("kde-base/baloo:4[-minimal(-)]" is blocking kde-frameworks/baloo-5.21.0)                                        
  158. [ebuild  NS    ] kde-apps/ark-15.12.3 [4.14.3-r1] USE="bzip2 handbook zlib -debug -lzma {-test}"
  159. [uninstall     ] kde-apps/ark-4.14.3-r1
  160. [blocks b      ] kde-apps/ark:4 ("kde-apps/ark:4" is blocking kde-apps/ark-15.12.3)                                                                            
  161. [ebuild  NS    ] kde-plasma/kactivitymanagerd-5.5.0 [4.13.3-r1] USE="-debug"
  162. [ebuild  N     ] kde-frameworks/kactivities-5.21.0  USE="-debug {-test}"
  163. [ebuild  N     ] kde-plasma/kactivities-workspace-5.5.0  USE="-debug"
  164. [uninstall     ] kde-plasma/kactivitymanagerd-4.13.3-r1
  165. [blocks b      ] kde-plasma/kactivitymanagerd:4 ("kde-plasma/kactivitymanagerd:4" is blocking kde-plasma/kactivities-workspace-5.5.0, kde-plasma/kactivitymanagerd-5.5.0)                                                                      
  166. [blocks b      ] kde-frameworks/kactivities ("kde-frameworks/kactivities" is blocking kde-plasma/kactivitymanagerd-4.13.3-r1)                                  
  167. [ebuild  N     ] kde-frameworks/plasma-5.21.0  USE="X -debug -egl -gles2 {-test}"
  168. [ebuild   R    ] net-p2p/ktorrent-4.3.1-r1  L10N="de%* -ar% -ast% -be% -bg% -bs% -ca% -ca-valencia% -cs% -da% -el% -en-GB% -eo% -es% -et% -eu% -fi% -fr% -ga% -gl% -hi% -hne% -hr% -hu% -is% -it% -ja% -km% -ku% -lt% -lv% -mai% -ms% -nb% -nds% -nl% -nn% -oc% -pl% -pt% -pt-BR% -ro% -ru% -se% -si% -sk% -sl% -sq% -sr% -sr-Latn% -sr-Latn-ijekavsk% -sr-ijekavsk% -sv% -tr% -ug% -uk% -zh-CN% -zh-TW%" LINGUAS="(-ar%) (-ast%) (-be%) (-bg%) (-bs%) (-ca%) (-ca@valencia%) (-cs%) (-da%) (-de%*) (-el%) (-en_GB%) (-eo%) (-es%) (-et%) (-eu%) (-fi%) (-fr%) (-ga%) (-gl%) (-hi%) (-hne%) (-hr%) (-hu%) (-is%) (-it%) (-ja%) (-km%) (-ku%) (-lt%) (-lv%) (-mai%) (-ms%) (-nb%) (-nds%) (-nl%) (-nn%) (-oc%) (-pl%) (-pt%) (-pt_BR%) (-ro%) (-ru%) (-se%) (-si%) (-sk%) (-sl%) (-sq%) (-sr%) (-sr@ijekavian%) (-sr@ijekavianlatin%) (-sr@latin%) (-sv%) (-tr%) (-ug%) (-uk%) (-zh_CN%) (-zh_TW%)"
  169. [ebuild   R   ~] kde-misc/redshift-plasmoid-1.0  L10N="de%* -cs% -es% -fr% -it%" LINGUAS="(-cs%) (-de%*) (-es%) (-fr%) (-it%)"
  170. [ebuild  NS    ] kde-apps/kmix-15.12.3 [4.14.3-r1] USE="alsa -debug -pulseaudio"
  171. [uninstall     ] kde-apps/kmix-4.14.3-r1
  172. [blocks b      ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde-apps/kmix-15.12.3)                                                                          
  173. [ebuild  NS    ] kde-apps/gwenview-15.12.3 [4.14.3] USE="X handbook kipi semantic-desktop -debug -raw {-test}"
  174. [uninstall     ] kde-apps/gwenview-4.14.3
  175. [blocks b      ] kde-apps/gwenview:4 ("kde-apps/gwenview:4" is blocking kde-apps/gwenview-15.12.3)                                                              
  176. [ebuild  NS    ] kde-apps/kate-15.12.3 [4.14.3] USE="addons handbook -debug {-test}"
  177. [uninstall     ] kde-apps/kate-4.14.3
  178. [blocks b      ] kde-apps/kate:4 ("kde-apps/kate:4" is blocking kde-apps/kate-15.12.3)                                                                          
  179. [blocks B      ] kde-apps/kde4-l10n[-minimal(+)] ("kde-apps/kde4-l10n[-minimal(+)]" is blocking kde-frameworks/kdesignerplugin-5.21.0, kde-frameworks/kjs-5.21.0, kde-frameworks/kjobwidgets-5.21.0, kde-frameworks/knotifications-5.21.0, kde-frameworks/kconfigwidgets-5.21.0, kde-frameworks/kxmlgui-5.21.0, kde-frameworks/kauth-5.21.0, kde-frameworks/kwindowsystem-5.21.0, kde-frameworks/kdeclarative-5.21.0, kde-frameworks/threadweaver-5.21.0, kde-frameworks/kcmutils-5.21.0, kde-frameworks/kguiaddons-5.21.0, kde-frameworks/kcoreaddons-5.21.0-r1, kde-frameworks/kparts-5.21.0, kde-frameworks/kio-5.21.0, kde-frameworks/kactivities-5.21.0, kde-frameworks/kunitconversion-5.21.0, kde-frameworks/ktextwidgets-5.21.0, kde-frameworks/kdbusaddons-5.21.0, kde-frameworks/knewstuff-5.21.0, kde-frameworks/sonnet-5.21.0, kde-frameworks/kitemviews-5.21.0, kde-plasma/kactivitymanagerd-5.5.0, kde-frameworks/kconfig-5.21.0, kde-frameworks/kdoctools-5.21.0, kde-plasma/kactivities-workspace-5.5.0, kde-frameworks/kcrash-5.21.0, kde-frameworks/karchive-5.21.0, kde-frameworks/baloo-5.21.0, kde-frameworks/kpty-5.21.0, kde-frameworks/kdesu-5.21.0, kde-frameworks/kiconthemes-5.21.0, kde-frameworks/solid-5.21.0, kde-frameworks/ktexteditor-5.21.0, kde-frameworks/kwidgetsaddons-5.21.0, kde-frameworks/kpackage-5.21.0, kde-frameworks/khtml-5.21.0, kde-frameworks/kidletime-5.21.0, kde-frameworks/kglobalaccel-5.21.0, kde-frameworks/kbookmarks-5.21.0, kde-frameworks/attica-5.21.0, kde-frameworks/kitemmodels-5.21.0, kde-frameworks/kded-5.21.0, kde-frameworks/kservice-5.21.0, kde-frameworks/ki18n-5.21.0, kde-plasma/kde-cli-tools-5.5.5, kde-frameworks/kfilemetadata-5.21.0, kde-frameworks/kcodecs-5.21.0, kde-frameworks/kimageformats-5.21.0, kde-frameworks/plasma-5.21.0, kde-frameworks/kcompletion-5.21.0, kde-frameworks/kemoticons-5.21.0, kde-frameworks/kwallet-5.21.0, kde-frameworks/kdelibs4support-5.21.0, kde-frameworks/kinit-5.21.0-r1)
  180.  
  181. !!! Multiple package instances within a single package slot have been pulled
  182. !!! into the dependency graph, resulting in a slot conflict:
  183.  
  184. media-libs/libvpx:0
  185.  
  186.   (media-libs/libvpx-1.5.0:0/3::gentoo, ebuild scheduled for merge) pulled in by
  187.     (no parents that aren't satisfied by other packages in this slot)
  188.  
  189.   (media-libs/libvpx-1.4.0:0/2::gentoo, ebuild scheduled for merge) pulled in by
  190.     <media-libs/libvpx-1.5.0:0/2= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  191.     ^                  ^^^^^^^^^^                                                                                                                                                              
  192.     <media-libs/libvpx-1.5.0:= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  193.     ^                  ^^^^^ ^                                                                                                                                                              
  194.  
  195.  
  196. It may be possible to solve this problem by using package.mask to
  197. prevent one of those packages from being selected. However, it is also
  198. possible that conflicting dependencies exist such that they are
  199. impossible to satisfy simultaneously.  If such a conflict exists in
  200. the dependencies of two different packages, then those packages can
  201. not be installed simultaneously. You may want to try a larger value of
  202. the --backtrack option, such as --backtrack=30, in order to see if
  203. that will solve this conflict automatically.
  204.  
  205. For more information, see MASKED PACKAGES section in the emerge man
  206. page or refer to the Gentoo Handbook.
  207.  
  208.  
  209.  * Error: The above package list contains packages which cannot be
  210.  * installed at the same time on the same system.
  211.  
  212.   (kde-frameworks/knotifications-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  213.     >=kde-frameworks/knotifications-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  214.     >=kde-frameworks/knotifications-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  215.     >=kde-frameworks/knotifications-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  216.     >=kde-frameworks/knotifications-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  217.     kde-frameworks/knotifications required by (virtual/notification-daemon-0:0/0::gentoo, installed)
  218.     >=kde-frameworks/knotifications-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  219.     >=kde-frameworks/knotifications-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  220.     >=kde-frameworks/knotifications-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  221.     >=kde-frameworks/knotifications-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  222.     >=kde-frameworks/knotifications-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  223.  
  224.   (kde-frameworks/kwidgetsaddons-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  225.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  226.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  227.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  228.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  229.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  230.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  231.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  232.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/kcron-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  233.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  234.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  235.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  236.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  237.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  238.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  239.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  240.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kiconthemes-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  241.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  242.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  243.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  244.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kcompletion-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  245.     >=kde-frameworks/kwidgetsaddons-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  246.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  247.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  248.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  249.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  250.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  251.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  252.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kjobwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  253.     >=kde-frameworks/kwidgetsaddons-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  254.  
  255.   (kde-frameworks/kcompletion-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  256.     >=kde-frameworks/kcompletion-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  257.     >=kde-frameworks/kcompletion-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  258.     >=kde-frameworks/kcompletion-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  259.     >=kde-frameworks/kcompletion-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  260.     >=kde-frameworks/kcompletion-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  261.     >=kde-frameworks/kcompletion-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  262.     >=kde-frameworks/kcompletion-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  263.     >=kde-frameworks/kcompletion-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  264.     >=kde-frameworks/kcompletion-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  265.     >=kde-frameworks/kcompletion-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  266.     >=kde-frameworks/kcompletion-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  267.     >=kde-frameworks/kcompletion-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  268.     >=kde-frameworks/kcompletion-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  269.  
  270.   (kde-frameworks/ki18n-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  271.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/libkomparediff2-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  272.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  273.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kpackage-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  274.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  275.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  276.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kdesu-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  277.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/libkipi-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  278.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  279.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  280.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  281.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kunitconversion-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  282.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  283.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  284.     >=kde-frameworks/ki18n-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  285.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  286.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  287.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-apps/kcron-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  288.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  289.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  290.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  291.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  292.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  293.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  294.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  295.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  296.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  297.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kpty-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  298.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kfilemetadata-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  299.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kiconthemes-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  300.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  301.     >=kde-frameworks/ki18n-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  302.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kservice-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  303.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  304.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  305.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  306.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  307.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  308.     >=kde-frameworks/ki18n-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  309.  
  310.   (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  311.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  312.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/libkomparediff2-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  313.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  314.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  315.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  316.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  317.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  318.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  319.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  320.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  321.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  322.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-apps/libkipi-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  323.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  324.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  325.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  326.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  327.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  328.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  329.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  330.     >=kde-frameworks/kxmlgui-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  331.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  332.     >=kde-frameworks/kxmlgui-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  333.  
  334.   (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  335.     >=kde-frameworks/khtml-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  336.  
  337.   (kde-frameworks/kcoreaddons-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  338.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kemoticons-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  339.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  340.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  341.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/libkomparediff2-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  342.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  343.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kded-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  344.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  345.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kauth-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  346.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  347.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  348.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kpackage-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  349.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  350.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  351.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kdesignerplugin-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  352.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  353.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/libkipi-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  354.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  355.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  356.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-apps/kcron-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  357.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  358.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kdesu-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  359.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kpty-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  360.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  361.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  362.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  363.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kservice-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  364.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  365.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  366.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kcrash-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  367.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kjobwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  368.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kactivities-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  369.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  370.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/knotifications-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  371.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  372.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  373.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  374.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  375.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  376.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  377.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  378.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kglobalaccel-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  379.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  380.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kiconthemes-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  381.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  382.     >=kde-frameworks/kcoreaddons-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  383.     >=kde-frameworks/kcoreaddons-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  384.  
  385.   (kde-frameworks/solid-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  386.     >=kde-frameworks/solid-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  387.     >=kde-frameworks/solid-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  388.     >=kde-frameworks/solid-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  389.     >=kde-frameworks/solid-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  390.  
  391.   (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  392.     >=kde-frameworks/kwallet-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  393.     >=kde-frameworks/kwallet-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  394.     >=kde-frameworks/kwallet-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  395.  
  396.   (kde-frameworks/kitemviews-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  397.     >=kde-frameworks/kitemviews-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  398.     >=kde-frameworks/kitemviews-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  399.     >=kde-frameworks/kitemviews-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  400.     >=kde-frameworks/kitemviews-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  401.     >=kde-frameworks/kitemviews-5.21:5 required by (kde-frameworks/kiconthemes-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  402.     >=kde-frameworks/kitemviews-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  403.     >=kde-frameworks/kitemviews-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  404.     >=kde-frameworks/kitemviews-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  405.     >=kde-frameworks/kitemviews-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  406.  
  407.   (kde-frameworks/kitemmodels-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  408.     >=kde-frameworks/kitemmodels-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  409.     >=kde-frameworks/kitemmodels-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  410.     >=kde-frameworks/kitemmodels-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  411.  
  412.   (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge) pulled in by
  413.     kde-plasma/kactivitymanagerd:5 required by (kde-base/kactivities-4.13.3-r2:4/4.13::gentoo, installed)
  414.     >=kde-plasma/kactivitymanagerd-5.4.1:5 required by (kde-frameworks/kactivities-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  415.  
  416.   (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  417.     >=kde-frameworks/kinit-5.21:5 required by (kde-frameworks/kded-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  418.     >=kde-frameworks/kinit-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  419.     >=kde-frameworks/kinit-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  420.     >=kde-frameworks/kinit-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  421.  
  422.   (kde-frameworks/kglobalaccel-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  423.     >=kde-frameworks/kglobalaccel-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  424.     >=kde-frameworks/kglobalaccel-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  425.     >=kde-frameworks/kglobalaccel-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  426.     >=kde-frameworks/kglobalaccel-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  427.     >=kde-frameworks/kglobalaccel-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  428.     >=kde-frameworks/kglobalaccel-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  429.     >=kde-frameworks/kglobalaccel-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  430.     >=kde-frameworks/kglobalaccel-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  431.  
  432.   (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  433.     >=kde-frameworks/kio-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  434.     >=kde-frameworks/kio-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  435.     >=kde-frameworks/kio-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  436.     >=kde-frameworks/kio-5.21.0:5 required by (kde-apps/kcron-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  437.     >=kde-frameworks/kio-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  438.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  439.     >=kde-frameworks/kio-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  440.     >=kde-frameworks/kio-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  441.     >=kde-frameworks/kio-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  442.     >=kde-frameworks/kio-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  443.     >=kde-frameworks/kio-5.21.0:5 required by (kde-apps/libkomparediff2-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  444.     >=kde-frameworks/kio-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  445.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  446.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  447.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  448.     >=kde-frameworks/kio-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  449.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  450.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/kactivities-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  451.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  452.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  453.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  454.     >=kde-frameworks/kio-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  455.  
  456.   (kde-frameworks/kguiaddons-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  457.     >=kde-frameworks/kguiaddons-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  458.     >=kde-frameworks/kguiaddons-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  459.     >=kde-frameworks/kguiaddons-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  460.     >=kde-frameworks/kguiaddons-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  461.     >=kde-frameworks/kguiaddons-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  462.     >=kde-frameworks/kguiaddons-5.21:5 required by (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  463.  
  464.   (kde-frameworks/kservice-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  465.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  466.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kdesu-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  467.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  468.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-apps/libkipi-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  469.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  470.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  471.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  472.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kded-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  473.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  474.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kemoticons-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  475.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  476.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  477.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  478.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  479.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  480.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  481.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  482.     >=kde-frameworks/kservice-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  483.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  484.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  485.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  486.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  487.     >=kde-frameworks/kservice-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  488.  
  489.   (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  490.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  491.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  492.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/kcron-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  493.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  494.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  495.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  496.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  497.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  498.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  499.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  500.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/libkomparediff2-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  501.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  502.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  503.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  504.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  505.     >=kde-frameworks/kconfigwidgets-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  506.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  507.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  508.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/kiconthemes-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  509.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  510.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  511.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  512.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  513.     >=kde-frameworks/kconfigwidgets-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  514.  
  515.   (kde-frameworks/kdbusaddons-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  516.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  517.     >=kde-frameworks/kdbusaddons-5.21:5 required by (kde-frameworks/kded-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  518.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  519.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  520.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  521.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  522.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  523.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  524.     >=kde-frameworks/kdbusaddons-5.21:5 required by (kde-frameworks/kservice-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  525.     >=kde-frameworks/kdbusaddons-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  526.     >=kde-frameworks/kdbusaddons-5.21:5 required by (kde-frameworks/kglobalaccel-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  527.     >=kde-frameworks/kdbusaddons-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  528.     >=kde-frameworks/kdbusaddons-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  529.     >=kde-frameworks/kdbusaddons-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  530.     >=kde-frameworks/kdbusaddons-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  531.  
  532.   (kde-frameworks/karchive-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  533.     >=kde-frameworks/karchive-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  534.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/kpackage-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  535.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/kemoticons-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  536.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/kdoctools-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  537.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  538.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  539.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/kfilemetadata-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  540.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  541.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  542.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/kimageformats-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  543.     >=kde-frameworks/karchive-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  544.  
  545.   (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
  546.     >=kde-plasma/kde-cli-tools-5.4.1:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  547.     >=kde-plasma/kde-cli-tools-5.4.1:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  548.  
  549.   (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  550.     >=kde-frameworks/kdelibs4support-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  551.     >=kde-frameworks/kdelibs4support-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  552.     >=kde-frameworks/kdelibs4support-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  553.     >=kde-frameworks/kdelibs4support-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  554.     >=kde-frameworks/kdelibs4support-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  555.  
  556.   (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  557.     >=kde-frameworks/knewstuff-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  558.  
  559.   (kde-frameworks/kimageformats-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  560.     >=kde-frameworks/kimageformats-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  561.  
  562.   (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  563.     >=kde-frameworks/kbookmarks-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  564.     >=kde-frameworks/kbookmarks-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  565.  
  566.   (kde-frameworks/kjobwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  567.     >=kde-frameworks/kjobwidgets-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  568.     >=kde-frameworks/kjobwidgets-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  569.     >=kde-frameworks/kjobwidgets-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  570.     >=kde-frameworks/kjobwidgets-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  571.     >=kde-frameworks/kjobwidgets-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  572.     >=kde-frameworks/kjobwidgets-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  573.     >=kde-frameworks/kjobwidgets-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  574.     >=kde-frameworks/kjobwidgets-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  575.     >=kde-frameworks/kjobwidgets-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  576.     >=kde-frameworks/kjobwidgets-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  577.  
  578.   (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  579.     >=kde-frameworks/ktextwidgets-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  580.     >=kde-frameworks/ktextwidgets-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  581.     >=kde-frameworks/ktextwidgets-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  582.     >=kde-frameworks/ktextwidgets-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  583.     >=kde-frameworks/ktextwidgets-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  584.     >=kde-frameworks/ktextwidgets-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  585.     >=kde-frameworks/ktextwidgets-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  586.     >=kde-frameworks/ktextwidgets-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  587.     >=kde-frameworks/ktextwidgets-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  588.  
  589.   (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  590.     >=kde-frameworks/ktexteditor-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  591.     >=kde-frameworks/ktexteditor-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  592.  
  593.   (kde-frameworks/kpty-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  594.     >=kde-frameworks/kpty-5.21:5 required by (kde-frameworks/kdesu-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  595.     >=kde-frameworks/kpty-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  596.  
  597.   (kde-apps/kde4-l10n-15.12.3-r1:4/15.12::gentoo, ebuild scheduled for merge) pulled in by
  598.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, ebuild scheduled for merge)
  599.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (net-p2p/ktorrent-4.3.1-r1:4/4::gentoo, ebuild scheduled for merge)
  600.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (kde-misc/skanlite-1.1-r1:4/4::gentoo, ebuild scheduled for merge)
  601.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (net-libs/libktorrent-1.3.1:4/4::gentoo, ebuild scheduled for merge)
  602.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (kde-misc/kbiff-4.0:4/4::gentoo, ebuild scheduled for merge)
  603.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (dev-vcs/kdesvn-1.6.0-r1:4/4::gentoo, ebuild scheduled for merge)
  604.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (kde-misc/redshift-plasmoid-1.0:4/4::gentoo, ebuild scheduled for merge)
  605.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (media-sound/kid3-3.3.2-r1:4/4::gentoo, ebuild scheduled for merge)
  606.     >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (kde-misc/kdiff3-0.9.98-r1:4/4::gentoo, ebuild scheduled for merge)
  607.  
  608.   (kde-frameworks/kactivities-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  609.     >=kde-frameworks/kactivities-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  610.     >=kde-frameworks/kactivities-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  611.     >=kde-frameworks/kactivities-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  612.     >=kde-frameworks/kactivities-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  613.  
  614.   (kde-frameworks/kiconthemes-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  615.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  616.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  617.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  618.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  619.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  620.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-apps/kcron-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  621.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  622.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  623.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  624.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  625.     >=kde-frameworks/kiconthemes-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  626.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  627.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  628.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  629.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  630.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  631.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  632.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  633.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  634.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  635.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  636.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  637.     >=kde-frameworks/kiconthemes-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  638.  
  639.   (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  640.     >=kde-frameworks/kcmutils-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  641.     >=kde-frameworks/kcmutils-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  642.  
  643.   (kde-frameworks/kcrash-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  644.     >=kde-frameworks/kcrash-5.21:5 required by (kde-frameworks/kded-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  645.     >=kde-frameworks/kcrash-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  646.     >=kde-frameworks/kcrash-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  647.     >=kde-frameworks/kcrash-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  648.     >=kde-frameworks/kcrash-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  649.     >=kde-frameworks/kcrash-5.21:5 required by (kde-frameworks/kglobalaccel-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  650.     >=kde-frameworks/kcrash-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  651.     >=kde-frameworks/kcrash-5.21:5 required by (kde-frameworks/kservice-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  652.     >=kde-frameworks/kcrash-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  653.  
  654.   (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  655.     >=kde-frameworks/plasma-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  656.     >=kde-frameworks/plasma-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  657.  
  658.   (kde-frameworks/kcodecs-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  659.     >=kde-frameworks/kcodecs-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  660.     >=kde-frameworks/kcodecs-5.21.0:5 required by (kde-apps/libkomparediff2-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  661.     >=kde-frameworks/kcodecs-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  662.     >=kde-frameworks/kcodecs-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  663.     >=kde-frameworks/kcodecs-5.21:5 required by (kde-frameworks/knotifications-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  664.     >=kde-frameworks/kcodecs-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  665.     >=kde-frameworks/kcodecs-5.21:5 required by (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  666.     >=kde-frameworks/kcodecs-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  667.     >=kde-frameworks/kcodecs-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  668.     >=kde-frameworks/kcodecs-5.21:5 required by (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  669.     >=kde-frameworks/kcodecs-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  670.  
  671.   (kde-frameworks/kconfig-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  672.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  673.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  674.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  675.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  676.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/libkomparediff2-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  677.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  678.     >=kde-frameworks/kconfig-5.21.0:5 required by (media-video/kaffeine-2.0.3:5/5::gentoo, ebuild scheduled for merge)
  679.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  680.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kdesignerplugin-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  681.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kded-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  682.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/libkipi-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  683.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  684.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kemoticons-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  685.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  686.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-plasma/kactivities-workspace-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  687.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  688.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kpackage-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  689.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kdesu-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  690.     kde-frameworks/kconfig:5 required by (net-libs/libproxy-0.4.13-r1:0/0::gentoo, installed)
  691.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  692.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  693.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kiconthemes-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  694.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kservice-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  695.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  696.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  697.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kcmutils-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  698.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  699.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  700.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  701.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kbookmarks-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  702.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/knotifications-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  703.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  704.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  705.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kcompletion-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  706.     >=kde-frameworks/kconfig-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  707.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kglobalaccel-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  708.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  709.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/knewstuff-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  710.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  711.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  712.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/kactivities-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  713.     >=kde-frameworks/kconfig-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  714.  
  715.   (kde-frameworks/kfilemetadata-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  716.     >=kde-frameworks/kfilemetadata-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  717.     >=kde-frameworks/kfilemetadata-5.21:5 required by (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  718.  
  719.   (kde-frameworks/kdoctools-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  720.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  721.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-apps/kcron-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  722.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  723.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-apps/kcalc-15.12.3-r1:5/5::gentoo, ebuild scheduled for merge)
  724.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kjs-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  725.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kded-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  726.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kdesignerplugin-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  727.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  728.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-misc/kdirstat-3.0-r1:5/5::gentoo, ebuild scheduled for merge)
  729.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  730.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  731.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  732.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  733.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  734.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kservice-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  735.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kconfigwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  736.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  737.     >=kde-frameworks/kdoctools-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  738.     >=kde-frameworks/kdoctools-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  739.  
  740.   (kde-frameworks/kwindowsystem-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  741.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/kdeclarative-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  742.     >=kde-frameworks/kwindowsystem-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  743.     >=kde-frameworks/kwindowsystem-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  744.     >=kde-frameworks/kwindowsystem-5.21.0:5 required by (kde-apps/kmix-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  745.     >=kde-frameworks/kwindowsystem-5.21.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  746.     >=kde-frameworks/kwindowsystem-5.21:5[X] required by (kde-frameworks/kglobalaccel-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  747.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  748.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/kwallet-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  749.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/kinit-5.21.0-r1:5/5.21::gentoo, ebuild scheduled for merge)
  750.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/plasma-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  751.     >=kde-frameworks/kwindowsystem-5.21.0:5 required by (kde-plasma/kactivitymanagerd-5.5.0:5/5::gentoo, ebuild scheduled for merge)
  752.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/kcrash-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  753.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  754.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/kio-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  755.     >=kde-frameworks/kwindowsystem-5.21.0:5 required by (kde-plasma/kde-cli-tools-5.5.5:5/5::gentoo, ebuild scheduled for merge)
  756.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/ktextwidgets-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  757.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/knotifications-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  758.     >=kde-frameworks/kwindowsystem-5.21:5 required by (kde-frameworks/kxmlgui-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  759.  
  760.   (kde-frameworks/baloo-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  761.     >=kde-frameworks/baloo-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  762.  
  763.   (kde-frameworks/kparts-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  764.     >=kde-frameworks/kparts-5.21.0:5 required by (kde-apps/kompare-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  765.     >=kde-frameworks/kparts-5.21.0:5 required by (kde-apps/gwenview-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  766.     >=kde-frameworks/kparts-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  767.     >=kde-frameworks/kparts-5.21.0:5 required by (kde-apps/ark-15.12.3:5/5::gentoo, ebuild scheduled for merge)
  768.     >=kde-frameworks/kparts-5.21.0:5 required by (kde-apps/khelpcenter-5.5.5-r1:5/5::gentoo, ebuild scheduled for merge)
  769.     >=kde-frameworks/kparts-5.21:5 required by (kde-frameworks/kdelibs4support-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  770.     >=kde-frameworks/kparts-5.21:5 required by (kde-frameworks/khtml-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  771.     >=kde-frameworks/kparts-5.21:5 required by (kde-frameworks/ktexteditor-5.21.0:5/5.21::gentoo, ebuild scheduled for merge)
  772.  
  773.   (kde-frameworks/threadweaver-5.21.0:5/5.21::gentoo, ebuild scheduled for merge) pulled in by
  774.     >=kde-frameworks/threadweaver-5.21.0:5 required by (kde-apps/kate-15.12.3:5/5::gentoo, ebuild scheduled for merge)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top