Advertisement
Guest User

Untitled

a guest
Jan 20th, 2016
141
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
Bash 2.24 KB | None | 0 0
  1. bash-4.3$ LC_ALL=C sudo dnf --enablerepo=updates-testing install lxqt-session
  2. Last metadata expiration check performed 0:06:43 ago on Wed Jan 20 10:43:34 2016.
  3. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-session = 0.5.2-23.fc23, but none of the providers can be installed
  4. (try to add '--allowerasing' to command line to replace conflicting packages)
  5. bash-4.3$ LC_ALL=C sudo dnf --enablerepo=updates-testing install lxqt-panel
  6. Last metadata expiration check performed 0:06:51 ago on Wed Jan 20 10:43:34 2016.
  7. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-panel = 0.5.2-23.fc23, but none of the providers can be installed
  8. (try to add '--allowerasing' to command line to replace conflicting packages)
  9. bash-4.3$ LC_ALL=C sudo dnf --enablerepo=updates-testing install lxqt-about
  10. Last metadata expiration check performed 0:06:58 ago on Wed Jan 20 10:43:34 2016.
  11. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-about = 0.5.2-23.fc23, but none of the providers can be installed
  12. (try to add '--allowerasing' to command line to replace conflicting packages)
  13. bash-4.3$ LC_ALL=C sudo dnf --enablerepo=updates-testing install lxqt-runner
  14. Last metadata expiration check performed 0:07:08 ago on Wed Jan 20 10:43:34 2016.
  15. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-runner = 0.5.2-23.fc23, but none of the providers can be installed
  16. (try to add '--allowerasing' to command line to replace conflicting packages)
  17. bash-4.3$ LC_ALL=C sudo dnf --enablerepo=updates-testing install lxqt-powermanagement
  18. Last metadata expiration check performed 0:07:22 ago on Wed Jan 20 10:43:34 2016.
  19. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-power = 0.5.2-23.fc23, but none of the providers can be installed
  20. (try to add '--allowerasing' to command line to replace conflicting packages)
  21. bash-4.3$ LC_ALL=C sudo dnf --enablerepo=updates-testing install lxqt-openssh-askpass
  22. Last metadata expiration check performed 0:07:34 ago on Wed Jan 20 10:43:34 2016.
  23. Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-openssh-askpass = 0.5.2-23.fc23, but none of the providers can be installed
  24. (try to add '--allowerasing' to command line to replace conflicting packages)
  25. bash-4.3$ cat /etc/fedora-release
  26. Fedora release 23 (Twenty Three)
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement