daily pastebin goal
59%
SHARE
TWEET

Untitled

a guest Sep 15th, 2012 45 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ~ # apt-get install qt5-components                                                                                                                                                  
  2. Reading package lists                                                                                                                                                              
  3. Building dependency tree      
  4. Reading state information... Done
  5. Building dependency tree        
  6. Reading state information... Done
  7. The following extra packages will be installed:
  8.   qt5-declarative qt5-jsbackend
  9. The following NEW packages will be installed:
  10.   qt5-components qt5-declarative qt5-jsbackend
  11. 0 upgraded, 3 newly installed, 0 to remove and 2 not upgraded.
  12. Need to get 5,159kB of archives.
  13. After this operation, 18.1MB of additional disk space will be used.
  14. Do you want to continue [Y/n]? y
  15. WARNING: The following packages cannot be authenticated!
  16.   qt5-jsbackend qt5-declarative qt5-components
  17. Install these packages without verification [y/N]? y
  18. Get:1 http://repo.pub.meego.com ./ qt5-jsbackend 5.0.0~beta1 [1,713kB]
  19. Get:2 http://repo.pub.meego.com ./ qt5-declarative 5.0.0~beta1 [2,748kB]                                                                                                          
  20. Get:3 http://repo.pub.meego.com ./ qt5-components 0.1.0-2 [699kB]                                                                                                                  
  21. Fetched 5,159kB in 54s (94.9kB/s)                                                                                                                                                  
  22. Varem valimata paki qt5-jsbackend valimine.
  23. (Andmebaasi lugemine ... 61294 files and directories currently installed.)
  24. Paki qt5-jsbackend lahtipakkimine (failist .../qt5-jsbackend_5.0.0~beta1_armel.deb) ...
  25. Varem valimata paki qt5-declarative valimine.
  26. Paki qt5-declarative lahtipakkimine (failist .../qt5-declarative_5.0.0~beta1_armel.deb) ...
  27. Varem valimata paki qt5-components valimine.
  28. Paki qt5-components lahtipakkimine (failist .../qt5-components_0.1.0-2_armel.deb) ...
  29. aegis-installing qt5-jsbackend (from '')
  30. aegis-installing qt5-declarative (from '')
  31. aegis-installing qt5-components (from '')
  32. Paki qt5-jsbackend (5.0.0~beta1) paikasättimine ...
  33. Paki qt5-declarative (5.0.0~beta1) paikasättimine ...
  34. Paki qt5-components (0.1.0-2) paikasättimine ...
  35. Updating desktop entries... Done
  36. W: Ignoring Provides line with DepCompareOp for package liblablgl-ocaml-dev
  37. W: Ignoring Provides line with DepCompareOp for package librsvg2-bin
  38. W: Ignoring Provides line with DepCompareOp for package libboost-date-time-dev
  39. W: Ignoring Provides line with DepCompareOp for package libboost-dev
  40. W: Ignoring Provides line with DepCompareOp for package libboost-filesystem-dev
  41. W: Ignoring Provides line with DepCompareOp for package libboost-math-dev
  42. W: Ignoring Provides line with DepCompareOp for package libboost-program-options-dev
  43. W: Ignoring Provides line with DepCompareOp for package libboost-regex-dev
  44. W: Ignoring Provides line with DepCompareOp for package libboost-serialization-dev
  45. W: Ignoring Provides line with DepCompareOp for package liblablgl-ocaml-dev
  46. W: Ignoring Provides line with DepCompareOp for package librsvg2-bin
  47. W: Ignoring Provides line with DepCompareOp for package libboost-date-time-dev
  48. W: Ignoring Provides line with DepCompareOp for package libboost-dev
  49. W: Ignoring Provides line with DepCompareOp for package libboost-filesystem-dev
  50. W: Ignoring Provides line with DepCompareOp for package libboost-math-dev
  51. W: Ignoring Provides line with DepCompareOp for package libboost-serialization-dev
  52. W: Ignoring Provides line with DepCompareOp for package libqt4-dev
  53. W: You may want to run apt-get update to correct these problems
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top