Guest User

Untitled

a guest
Dec 18th, 2017
596
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. > Popcorn-Time@0.3.10 postinstall /tmp/yaourt-tmp-ivdok/aur-popcorntime/src/popcorn-desktop_0.3.10
  3. > bower install --config.interactive=false && npm run postupdate
  4.  
  5.  
  6. > Popcorn-Time@0.3.10 postupdate /tmp/yaourt-tmp-ivdok/aur-popcorntime/src/popcorn-desktop_0.3.10
  7. > bower update --config.interactive=false
  8.  
  9. bower videojs-youtube#1.2.10 cached https://github.com/eXon/videojs-youtube.git#1.2.10
  10. bower videojs-youtube#1.2.10 validate 1.2.10 against https://github.com/eXon/videojs-youtube.git#1.2.10
  11. bower mousetrap#~1.6.0 cached https://github.com/ccampbell/mousetrap.git#1.6.1
  12. bower mousetrap#~1.6.0 validate 1.6.1 against https://github.com/ccampbell/mousetrap.git#~1.6.0
  13. bower bootstrap#~3.3.7 cached https://github.com/twbs/bootstrap.git#3.3.7
  14. bower bootstrap#~3.3.7 validate 3.3.7 against https://github.com/twbs/bootstrap.git#~3.3.7
  15. bower marionette#~2.x.x cached https://github.com/marionettejs/backbone.marionette.git#2.4.7
  16. bower marionette#~2.x.x validate 2.4.7 against https://github.com/marionettejs/backbone.marionette.git#~2.x.x
  17. bower font-awesome#~4.6.3 cached https://github.com/FortAwesome/Font-Awesome.git#4.6.3
  18. bower font-awesome#~4.6.3 validate 4.6.3 against https://github.com/FortAwesome/Font-Awesome.git#~4.6.3
  19. bower video.js#4.11.4 cached https://github.com/videojs/video.js.git#4.11.4
  20. bower video.js#4.11.4 validate 4.11.4 against https://github.com/videojs/video.js.git#4.11.4
  21. bower backbone.babysitter#^0.1.0 cached https://github.com/marionettejs/backbone.babysitter.git#0.1.12
  22. bower backbone.babysitter#^0.1.0 validate 0.1.12 against https://github.com/marionettejs/backbone.babysitter.git#^0.1.0
  23. bower backbone#1.0.0 - 1.3.x cached https://github.com/jashkenas/backbone.git#1.3.3
  24. bower backbone#1.0.0 - 1.3.x validate 1.3.3 against https://github.com/jashkenas/backbone.git#1.0.0 - 1.3.x
  25. bower underscore#1.4.4 - 1.8.3 cached https://github.com/jashkenas/underscore.git#1.8.3
  26. bower underscore#1.4.4 - 1.8.3 validate 1.8.3 against https://github.com/jashkenas/underscore.git#1.4.4 - 1.8.3
  27. bower backbone.wreqr#^1.0.0 cached https://github.com/marionettejs/backbone.wreqr.git#1.4.0
  28. bower backbone.wreqr#^1.0.0 validate 1.4.0 against https://github.com/marionettejs/backbone.wreqr.git#^1.0.0
  29. bower jquery#1.9.1 - 3 cached https://github.com/jquery/jquery-dist.git#3.2.1
  30. bower jquery#1.9.1 - 3 validate 3.2.1 against https://github.com/jquery/jquery-dist.git#1.9.1 - 3
  31. bower backbone#>=0.9.9 <=1.3.x cached https://github.com/jashkenas/backbone.git#1.2.3
  32. bower backbone#>=0.9.9 <=1.3.x validate 1.2.3 against https://github.com/jashkenas/backbone.git#>=0.9.9 <=1.3.x
  33. bower underscore extra-resolution Unnecessary resolution: underscore#>=1.8.0
  34. bower underscore#1.4.4 - 1.8.3 install underscore#1.8.3
  35.  
  36. underscore#1.8.3 src/app/vendor/underscore
  37. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.1.3 (node_modules/fsevents):
  38. npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.3: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
  39.  
  40. up to date in 96.094s
  41. ==> Removing existing $pkgdir/ directory...
  42. ==> Starting build()...
  43. [18:55:27] Using gulpfile /tmp/yaourt-tmp-ivdok/aur-popcorntime/src/popcorn-desktop_0.3.10/gulpfile.js
  44. [18:55:27] Starting 'build'...
  45. [18:55:27] Starting 'injectgit'...
  46. Branch: makepkg
  47. Commit: 9e25e9f0
  48. [18:55:28] Finished 'injectgit' after 97 ms
  49. [18:55:28] Starting 'css'...
  50. Stylus files compiled in /tmp/yaourt-tmp-ivdok/aur-popcorntime/src/popcorn-desktop_0.3.10/src/app/themes/
  51. [18:55:34] Finished 'css' after 6.1 s
  52. [18:55:34] Starting 'nwjs'...
  53. { Error: Command failed: npm ls --production=true --parseable=true
  54. npm ERR! missing: hawk@3.1.3, required by node-pre-gyp@0.6.39
  55. npm ERR! missing: mkdirp@0.5.1, required by node-pre-gyp@0.6.39
  56. npm ERR! missing: rimraf@2.6.1, required by node-pre-gyp@0.6.39
  57. npm ERR! missing: tar@2.2.1, required by node-pre-gyp@0.6.39
  58. npm ERR! missing: boom@2.10.1, required by hawk@3.1.3
  59. npm ERR! missing: cryptiles@2.0.5, required by hawk@3.1.3
  60. npm ERR! missing: hoek@2.16.3, required by hawk@3.1.3
  61. npm ERR! missing: sntp@1.0.9, required by hawk@3.1.3
  62. npm ERR! missing: hoek@2.16.3, required by boom@2.10.1
  63. npm ERR! missing: boom@2.10.1, required by cryptiles@2.0.5
  64. npm ERR! missing: hoek@2.16.3, required by sntp@1.0.9
  65. npm ERR! missing: minimist@0.0.8, required by mkdirp@0.5.1
  66. npm ERR! missing: console-control-strings@1.1.0, required by npmlog@4.1.0
  67. npm ERR! missing: readable-stream@2.2.9, required by are-we-there-yet@1.1.4
  68. npm ERR! missing: console-control-strings@1.1.0, required by gauge@2.7.4
  69. npm ERR! missing: string-width@1.0.2, required by gauge@2.7.4
  70. npm ERR! missing: strip-ansi@3.0.1, required by gauge@2.7.4
  71. npm ERR! missing: code-point-at@1.1.0, required by string-width@1.0.2
  72. npm ERR! missing: is-fullwidth-code-point@1.0.0, required by string-width@1.0.2
  73. npm ERR! missing: strip-ansi@3.0.1, required by string-width@1.0.2
  74. npm ERR! missing: number-is-nan@1.0.1, required by is-fullwidth-code-point@1.0.0
  75. npm ERR! missing: ansi-regex@2.1.1, required by strip-ansi@3.0.1
  76. npm ERR! missing: string-width@1.0.2, required by wide-align@1.1.2
  77. npm ERR! missing: combined-stream@1.0.5, required by request@2.81.0
  78. npm ERR! missing: hawk@3.1.3, required by request@2.81.0
  79. npm ERR! missing: mime-types@2.1.15, required by request@2.81.0
  80. npm ERR! missing: safe-buffer@5.0.1, required by request@2.81.0
  81. npm ERR! missing: delayed-stream@1.0.0, required by combined-stream@1.0.5
  82. npm ERR! missing: combined-stream@1.0.5, required by form-data@2.1.4
  83. npm ERR! missing: mime-types@2.1.15, required by form-data@2.1.4
  84. npm ERR! missing: extsprintf@1.0.2, required by jsprim@1.4.0
  85. npm ERR! missing: extsprintf@1.0.2, required by verror@1.3.6
  86. npm ERR! missing: mime-db@1.27.0, required by mime-types@2.1.15
  87. npm ERR! missing: safe-buffer@5.0.1, required by tunnel-agent@0.6.0
  88. npm ERR! missing: glob@7.1.2, required by rimraf@2.6.1
  89. npm ERR! missing: fs.realpath@1.0.0, required by glob@7.1.2
  90. npm ERR! missing: inflight@1.0.6, required by glob@7.1.2
  91. npm ERR! missing: inherits@2.0.3, required by glob@7.1.2
  92. npm ERR! missing: minimatch@3.0.4, required by glob@7.1.2
  93. npm ERR! missing: once@1.4.0, required by glob@7.1.2
  94. npm ERR! missing: path-is-absolute@1.0.1, required by glob@7.1.2
  95. npm ERR! missing: once@1.4.0, required by inflight@1.0.6
  96. npm ERR! missing: wrappy@1.0.2, required by inflight@1.0.6
  97. npm ERR! missing: brace-expansion@1.1.7, required by minimatch@3.0.4
  98. npm ERR! missing: balanced-match@0.4.2, required by brace-expansion@1.1.7
  99. npm ERR! missing: concat-map@0.0.1, required by brace-expansion@1.1.7
  100. npm ERR! missing: block-stream@0.0.9, required by tar@2.2.1
  101. npm ERR! missing: fstream@1.0.11, required by tar@2.2.1
  102. npm ERR! missing: inherits@2.0.3, required by tar@2.2.1
  103. npm ERR! missing: inherits@2.0.3, required by block-stream@0.0.9
  104. npm ERR! missing: graceful-fs@4.1.11, required by fstream@1.0.11
  105. npm ERR! missing: inherits@2.0.3, required by fstream@1.0.11
  106. npm ERR! missing: mkdirp@0.5.1, required by fstream@1.0.11
  107. npm ERR! missing: rimraf@2.6.1, required by fstream@1.0.11
  108. npm ERR! missing: fstream@1.0.11, required by tar-pack@3.4.0
  109. npm ERR! missing: once@1.4.0, required by tar-pack@3.4.0
  110. npm ERR! missing: readable-stream@2.2.9, required by tar-pack@3.4.0
  111. npm ERR! missing: rimraf@2.6.1, required by tar-pack@3.4.0
  112. npm ERR! missing: tar@2.2.1, required by tar-pack@3.4.0
  113. npm ERR! missing: fstream@1.0.11, required by fstream-ignore@1.0.5
  114. npm ERR! missing: inherits@2.0.3, required by fstream-ignore@1.0.5
  115. npm ERR! missing: minimatch@3.0.4, required by fstream-ignore@1.0.5
  116. npm ERR! missing: wrappy@1.0.2, required by once@1.4.0
  117. npm ERR! missing: buffer-shims@1.0.0, required by readable-stream@2.2.9
  118. npm ERR! missing: core-util-is@1.0.2, required by readable-stream@2.2.9
  119. npm ERR! missing: inherits@2.0.3, required by readable-stream@2.2.9
  120. npm ERR! missing: isarray@1.0.0, required by readable-stream@2.2.9
  121. npm ERR! missing: process-nextick-args@1.0.7, required by readable-stream@2.2.9
  122. npm ERR! missing: string_decoder@1.0.1, required by readable-stream@2.2.9
  123. npm ERR! missing: util-deprecate@1.0.2, required by readable-stream@2.2.9
  124. npm ERR! missing: safe-buffer@5.0.1, required by string_decoder@1.0.1
  125.  
  126. at ChildProcess.exithandler (child_process.js:272:12)
  127. at ChildProcess.emit (events.js:159:13)
  128. at maybeClose (internal/child_process.js:943:16)
  129. at Process.ChildProcess._handle.onexit (internal/child_process.js:220:5)
  130. killed: false,
  131. code: 1,
  132. signal: null,
  133. cmd: 'npm ls --production=true --parseable=true' }
  134. [18:55:40] Finished 'nwjs' after 6.06 s
  135. [18:55:40] Finished 'build' after 12 s
RAW Paste Data