daily pastebin goal
40%
SHARE
TWEET

Untitled

a guest Jul 24th, 2017 46 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.   Considering libsmokebase3:amd64 20 as a solution to libsmokeplasma3:amd64 -1
  2.   Removing libsmokeplasma3:amd64 rather than change libsmokebase3:amd64
  3. Investigating (0) libsmokeknewstuff3-3 [ amd64 ] < 4:4.14.2-1 > ( libs )
  4. Broken libsmokeknewstuff3-3:amd64 Depends on libsmokebase3 [ amd64 ] < 4:4.14.2-1 > ( libs ) (>= 4:4.11.1)
  5.   Considering libsmokebase3:amd64 20 as a solution to libsmokeknewstuff3-3:amd64 -1
  6.   Removing libsmokeknewstuff3-3:amd64 rather than change libsmokebase3:amd64
  7. Investigating (0) libmagickwand-6.q16-2 [ amd64 ] < 8:6.8.9.9-5+deb8u9 > ( libs )
  8. Broken libmagickwand-6.q16-2:amd64 Depends on libmagickcore-6.q16-2 [ amd64 ] < 8:6.8.9.9-5+deb8u9 > ( libs ) (>= 8:6.8.9.9)
  9.   Considering libmagickcore-6.q16-2:amd64 -1 as a solution to libmagickwand-6.q16-2:amd64 -1
  10.   Removing libmagickwand-6.q16-2:amd64 rather than change libmagickcore-6.q16-2:amd64
  11. Investigating (0) libstreamanalyzer0 [ amd64 ] < 0.7.8-1.2+b2 > ( libs )
  12. Broken libstreamanalyzer0:amd64 Depends on libclucene-core1 [ amd64 ] < 2.3.3.4-4 > ( libs ) (>= 2.3.3.4)
  13.   Considering libclucene-core1:amd64 -1 as a solution to libstreamanalyzer0:amd64 -1
  14.   Removing libstreamanalyzer0:amd64 rather than change libclucene-core1:amd64
  15. Investigating (0) plasma-scriptengine-ruby [ amd64 ] < 4:4.11.13-2 > ( kde )
  16. Broken plasma-scriptengine-ruby:amd64 Depends on ruby-plasma [ amd64 ] < 4:4.14.2-1 > ( ruby )
  17.   Considering ruby-plasma:amd64 -1 as a solution to plasma-scriptengine-ruby:amd64 -1
  18.   Removing plasma-scriptengine-ruby:amd64 rather than change ruby-plasma:amd64
  19. Investigating (0) xchat [ amd64 ] < 2.8.8-7.3 > ( net )
  20. Broken xchat:amd64 Depends on libperl5.20 [ amd64 ] < 5.20.2-3+deb8u7 > ( libs ) (>= 5.20.1)
  21.   Considering libperl5.20:amd64 -1 as a solution to xchat:amd64 -1
  22.   Removing xchat:amd64 rather than change libperl5.20:amd64
  23. Investigating (0) libsmokeknewstuff2-3 [ amd64 ] < 4:4.14.2-1 > ( libs )
  24. Broken libsmokeknewstuff2-3:amd64 Depends on libsmokebase3 [ amd64 ] < 4:4.14.2-1 > ( libs ) (>= 4:4.11.1)
  25.   Considering libsmokebase3:amd64 20 as a solution to libsmokeknewstuff2-3:amd64 -1
  26.   Removing libsmokeknewstuff2-3:amd64 rather than change libsmokebase3:amd64
  27. Investigating (0) libsmokesolid3 [ amd64 ] < 4:4.14.2-1 > ( libs )
  28. Broken libsmokesolid3:amd64 Depends on libsmokebase3 [ amd64 ] < 4:4.14.2-1 > ( libs ) (>= 4:4.11.1)
  29.   Considering libsmokebase3:amd64 20 as a solution to libsmokesolid3:amd64 -1
  30.   Removing libsmokesolid3:amd64 rather than change libsmokebase3:amd64
  31. Investigating (0) libsmokekhtml3 [ amd64 ] < 4:4.14.2-1 > ( libs )
  32. Broken libsmokekhtml3:amd64 Depends on libsmokebase3 [ amd64 ] < 4:4.14.2-1 > ( libs ) (>= 4:4.11.1)
  33.   Considering libsmokebase3:amd64 20 as a solution to libsmokekhtml3:amd64 -1
  34.   Removing libsmokekhtml3:amd64 rather than change libsmokebase3:amd64
  35. Investigating (0) kdepim-kresources [ amd64 ] < 4:4.14.1-1 > ( kde )
  36. Broken kdepim-kresources:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  37.   Considering libkdepim4:amd64 12 as a solution to kdepim-kresources:amd64 -2
  38.   Removing kdepim-kresources:amd64 rather than change libkdepim4:amd64
  39. Investigating (0) libksieveui4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  40. Broken libksieveui4:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  41.   Considering libkdepim4:amd64 12 as a solution to libksieveui4:amd64 -2
  42.   Removing libksieveui4:amd64 rather than change libkdepim4:amd64
  43. Investigating (0) libeventviews4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  44. Broken libeventviews4:amd64 Depends on libcalendarsupport4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  45.   Considering libcalendarsupport4:amd64 2 as a solution to libeventviews4:amd64 -2
  46.   Removing libeventviews4:amd64 rather than change libcalendarsupport4:amd64
  47. Investigating (0) libmailcommon4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  48. Broken libmailcommon4:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  49.   Considering libkdepim4:amd64 12 as a solution to libmailcommon4:amd64 -2
  50.   Removing libmailcommon4:amd64 rather than change libkdepim4:amd64
  51. Investigating (0) libcmis-0.4-4 [ amd64 ] < 0.4.1-7 > ( libs )
  52. Broken libcmis-0.4-4:amd64 Depends on libboost-date-time1.55.0 [ amd64 ] < 1.55.0+dfsg-3 > ( libs )
  53.   Considering libboost-date-time1.55.0:amd64 -2 as a solution to libcmis-0.4-4:amd64 -2
  54.   Removing libcmis-0.4-4:amd64 rather than change libboost-date-time1.55.0:amd64
  55. Investigating (0) mplayerthumbs [ amd64 ] < 4:4.14.0-1 > ( kde )
  56. Broken mplayerthumbs:amd64 Depends on mplayer [ amd64 ] < none -> 2:1.3.0-6 > ( video )
  57.   Considering mplayer:amd64 1 as a solution to mplayerthumbs:amd64 -2
  58.   Removing mplayerthumbs:amd64 rather than change mplayer:amd64
  59. Investigating (0) libmarblewidget19 [ amd64 ] < 4:4.14.2-1 > ( libs )
  60. Broken libmarblewidget19:amd64 Depends on libastro1 [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( libs ) (= 4:4.14.2-1)
  61.   Considering libastro1:amd64 3 as a solution to libmarblewidget19:amd64 -2
  62.   Removing libmarblewidget19:amd64 rather than change libastro1:amd64
  63. Investigating (0) libgtkmm-3.0-1 [ amd64 ] < 3.14.0-1 > ( libs )
  64. Broken libgtkmm-3.0-1:amd64 Depends on libatkmm-1.6-1 [ amd64 ] < 2.22.7-2.1 > ( libs ) (>= 2.22.1)
  65.   Considering libatkmm-1.6-1:amd64 -1 as a solution to libgtkmm-3.0-1:amd64 -2
  66.   Removing libgtkmm-3.0-1:amd64 rather than change libatkmm-1.6-1:amd64
  67. Investigating (0) libnoteshared4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  68. Broken libnoteshared4:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  69.   Considering libkdepim4:amd64 12 as a solution to libnoteshared4:amd64 -2
  70.   Removing libnoteshared4:amd64 rather than change libkdepim4:amd64
  71. Investigating (0) libcheese-gtk23 [ amd64 ] < 3.14.1-2 > ( libs )
  72. Broken libcheese-gtk23:amd64 Depends on libcheese7 [ amd64 ] < 3.14.1-2 > ( libs ) (>= 3.4.0)
  73.   Considering libcheese7:amd64 -1 as a solution to libcheese-gtk23:amd64 -2
  74.   Removing libcheese-gtk23:amd64 rather than change libcheese7:amd64
  75. Investigating (0) libopenconnect3 [ amd64 ] < 6.00-2 > ( libs )
  76. Broken libopenconnect3:amd64 Depends on libproxy1 [ amd64 ] < 0.4.11-4+b2 > ( libs ) (>= 0.4.11)
  77.   Considering libproxy1:amd64 -2 as a solution to libopenconnect3:amd64 -2
  78.   Removing libopenconnect3:amd64 rather than change libproxy1:amd64
  79. Investigating (0) librpmsign1 [ amd64 ] < 4.11.3-1.1 > ( libs )
  80. Broken librpmsign1:amd64 Depends on librpm3 [ amd64 ] < 4.11.3-1.1 -> 4.12.0.2+dfsg1-2 > ( libs ) (= 4.11.3-1.1)
  81.   Considering librpm3:amd64 12 as a solution to librpmsign1:amd64 -2
  82.   Removing librpmsign1:amd64 rather than change librpm3:amd64
  83. Investigating (0) libkipi11 [ amd64 ] < 4:4.13.3-1 > ( libs )
  84. Broken libkipi11:amd64 Depends on libkipi-data [ amd64 ] < 4:4.13.3-1 > ( libs ) (>= 4:4.13.3-1)
  85.   Considering libkipi-data:amd64 -2 as a solution to libkipi11:amd64 -2
  86.   Removing libkipi11:amd64 rather than change libkipi-data:amd64
  87. Investigating (0) libmagickcore-6.q16-2-extra [ amd64 ] < 8:6.8.9.9-5+deb8u9 > ( libs )
  88. Broken libmagickcore-6.q16-2-extra:amd64 Depends on libmagickcore-6.q16-2 [ amd64 ] < 8:6.8.9.9-5+deb8u9 > ( libs ) (>= 8:6.8.9.9)
  89.   Considering libmagickcore-6.q16-2:amd64 -1 as a solution to libmagickcore-6.q16-2-extra:amd64 -2
  90.   Removing libmagickcore-6.q16-2-extra:amd64 rather than change libmagickcore-6.q16-2:amd64
  91. Investigating (0) libmessagelist4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  92. Broken libmessagelist4:amd64 Depends on libmessagecore4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  93.   Considering libmessagecore4:amd64 6 as a solution to libmessagelist4:amd64 -2
  94.   Removing libmessagelist4:amd64 rather than change libmessagecore4:amd64
  95. Investigating (1) findutils [ amd64 ] < 4.4.2-9+b1 -> 4.6.0+git+20161106-2 > ( utils )
  96. Broken findutils:amd64 Breaks on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (< 3.4.4-2)
  97.   Considering libpython3.4-minimal:amd64 0 as a solution to findutils:amd64 5103
  98.   Added libpython3.4-minimal:amd64 to the remove list
  99.   Fixing findutils:amd64 via remove of libpython3.4-minimal:amd64
  100. Investigating (1) phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  101. Broken phonon4qt5:amd64 Depends on phonon4qt5-backend-vlc [ amd64 ] < none -> 0.9.0-2 > ( sound )
  102.   Considering phonon4qt5-backend-vlc:amd64 13 as a solution to phonon4qt5:amd64 83
  103.   Holding Back phonon4qt5:amd64 rather than change phonon4qt5-backend-vlc:amd64
  104. Broken phonon4qt5:amd64 Depends on phonon4qt5-backend [ amd64 ] < none > ( none )
  105.   Considering phonon4qt5-backend-vlc:amd64 13 as a solution to phonon4qt5:amd64 83
  106.   Holding Back phonon4qt5:amd64 rather than change phonon4qt5-backend:amd64
  107.   Or group keep for phonon4qt5:amd64
  108. Investigating (1) libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  109. Broken libkf5notifyconfig5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  110.   Considering phonon4qt5:amd64 83 as a solution to libkf5notifyconfig5:amd64 45
  111.   Holding Back libkf5notifyconfig5:amd64 rather than change phonon4qt5:amd64
  112. Investigating (1) plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  113. Broken plasma-workspace:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.18.0)
  114.   Considering libkf5notifyconfig5:amd64 45 as a solution to plasma-workspace:amd64 19
  115.   Holding Back plasma-workspace:amd64 rather than change libkf5notifyconfig5:amd64
  116. Investigating (1) libtag1v5 [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  117. Broken libtag1v5:amd64 Conflicts on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs )
  118.   Considering libtag1c2a:amd64 -1 as a solution to libtag1v5:amd64 17
  119.   Added libtag1c2a:amd64 to the remove list
  120.   Fixing libtag1v5:amd64 via remove of libtag1c2a:amd64
  121. Investigating (1) kio-extras [ amd64 ] < none -> 4:16.08.3-1 > ( kde )
  122. Broken kio-extras:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  123.   Considering phonon4qt5:amd64 83 as a solution to kio-extras:amd64 12
  124.   Holding Back kio-extras:amd64 rather than change phonon4qt5:amd64
  125. Investigating (1) libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  126. Broken libkf5khtml5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  127.   Considering phonon4qt5:amd64 83 as a solution to libkf5khtml5:amd64 10
  128.   Holding Back libkf5khtml5:amd64 rather than change phonon4qt5:amd64
  129. Investigating (1) libkf5mailcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  130. Broken libkf5mailcommon5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  131.   Considering phonon4qt5:amd64 83 as a solution to libkf5mailcommon5:amd64 8
  132.   Holding Back libkf5mailcommon5:amd64 rather than change phonon4qt5:amd64
  133. Investigating (1) powerdevil [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  134. Broken powerdevil:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  135.   Considering libkf5notifyconfig5:amd64 45 as a solution to powerdevil:amd64 8
  136.   Holding Back powerdevil:amd64 rather than change libkf5notifyconfig5:amd64
  137. Investigating (1) openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  138. Broken openjdk-7-jre-headless:amd64 Depends on tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  139.   Considering tzdata-java:amd64 -1 as a solution to openjdk-7-jre-headless:amd64 6
  140.   Added tzdata-java:amd64 to the remove list
  141.   Fixing openjdk-7-jre-headless:amd64 via keep of tzdata-java:amd64
  142. Investigating (1) libtag1v5-vanilla [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  143. Broken libtag1v5-vanilla:amd64 Breaks on libtag1-vanilla [ amd64 ] < 1.9.1-2.1 > ( libs )
  144.   Considering libtag1-vanilla:amd64 -2 as a solution to libtag1v5-vanilla:amd64 5
  145.   Added libtag1-vanilla:amd64 to the remove list
  146.   Fixing libtag1v5-vanilla:amd64 via remove of libtag1-vanilla:amd64
  147. Investigating (1) libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  148. Broken libkf5mailcommon-plugins:amd64 Depends on libkf5mailcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs ) (>= 4:15.12)
  149.   Considering libkf5mailcommon5:amd64 8 as a solution to libkf5mailcommon-plugins:amd64 5
  150.   Holding Back libkf5mailcommon-plugins:amd64 rather than change libkf5mailcommon5:amd64
  151. Investigating (1) dragonplayer [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( video )
  152. Broken dragonplayer:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  153.   Considering phonon4qt5:amd64 83 as a solution to dragonplayer:amd64 5
  154.   Holding Back dragonplayer:amd64 rather than change phonon4qt5:amd64
  155. Investigating (1) khelpcenter [ amd64 ] < none -> 4:16.08.3-1 > ( doc )
  156. Broken khelpcenter:amd64 Depends on libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  157.   Considering libkf5khtml5:amd64 10 as a solution to khelpcenter:amd64 5
  158.   Holding Back khelpcenter:amd64 rather than change libkf5khtml5:amd64
  159. Investigating (1) systemsettings [ amd64 ] < 4:4.11.13-2 -> 4:5.8.4-1 > ( kde )
  160. Broken systemsettings:amd64 Depends on libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  161.   Considering libkf5khtml5:amd64 10 as a solution to systemsettings:amd64 4
  162.   Holding Back systemsettings:amd64 rather than change libkf5khtml5:amd64
  163. Investigating (1) kinfocenter [ amd64 ] < 4:4.11.13-2 -> 4:5.8.4-1 > ( utils )
  164. Broken kinfocenter:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  165.   Considering plasma-workspace:amd64 19 as a solution to kinfocenter:amd64 4
  166.   Holding Back kinfocenter:amd64 rather than change plasma-workspace:amd64
  167. Investigating (1) plasma-widgets-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  168. Broken plasma-widgets-addons:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  169.   Considering plasma-workspace:amd64 19 as a solution to plasma-widgets-addons:amd64 3
  170.   Removing plasma-widgets-addons:amd64 rather than change plasma-workspace:amd64
  171. Investigating (1) kdeconnect [ amd64 ] < none -> 1.0.1-1+b2 > ( kde )
  172. Broken kdeconnect:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  173.   Considering plasma-workspace:amd64 19 as a solution to kdeconnect:amd64 3
  174.   Holding Back kdeconnect:amd64 rather than change plasma-workspace:amd64
  175. Investigating (1) korganizer [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( kde )
  176. Broken korganizer:amd64 Depends on libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  177.   Considering libkf5mailcommon-plugins:amd64 5 as a solution to korganizer:amd64 3
  178.   Removing korganizer:amd64 rather than change libkf5mailcommon-plugins:amd64
  179. Investigating (1) libkf5khtml-bin [ amd64 ] < none -> 5.28.0-2 > ( libs )
  180. Broken libkf5khtml-bin:amd64 Depends on libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  181.   Considering libkf5khtml5:amd64 10 as a solution to libkf5khtml-bin:amd64 3
  182.   Holding Back libkf5khtml-bin:amd64 rather than change libkf5khtml5:amd64
  183. Investigating (1) plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde )
  184. Broken plasma-desktop:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  185.   Considering plasma-workspace:amd64 19 as a solution to plasma-desktop:amd64 3
  186.   Holding Back plasma-desktop:amd64 rather than change plasma-workspace:amd64
  187. Investigating (1) kmail [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( mail )
  188. Broken kmail:amd64 Depends on libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  189.   Considering libkf5mailcommon-plugins:amd64 5 as a solution to kmail:amd64 2
  190.   Removing kmail:amd64 rather than change libkf5mailcommon-plugins:amd64
  191. Investigating (1) kde-standard [ amd64 ] < 5:84 -> 5:92 > ( metapackages )
  192. Broken kde-standard:amd64 Depends on dragonplayer [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( video ) (>= 4:16.04.0)
  193.   Considering dragonplayer:amd64 5 as a solution to kde-standard:amd64 2
  194.   Removing kde-standard:amd64 rather than change dragonplayer:amd64
  195. Investigating (1) konsole [ amd64 ] < 4:4.14.2-1 -> 4:16.12.0-4 > ( kde )
  196. Broken konsole:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  197.   Considering libkf5notifyconfig5:amd64 45 as a solution to konsole:amd64 2
  198.   Holding Back konsole:amd64 rather than change libkf5notifyconfig5:amd64
  199. Investigating (1) task-kde-desktop [ amd64 ] < 3.31+deb8u1 -> 3.39 > ( tasks )
  200. Broken task-kde-desktop:amd64 Depends on kde-standard [ amd64 ] < 5:84 -> 5:92 > ( metapackages )
  201.   Considering kde-standard:amd64 2 as a solution to task-kde-desktop:amd64 2
  202.   Removing task-kde-desktop:amd64 rather than change kde-standard:amd64
  203. Investigating (1) kde-plasma-desktop [ amd64 ] < 5:84 -> 5:92 > ( metapackages )
  204. Broken kde-plasma-desktop:amd64 Depends on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (>= 4:5.8)
  205.   Considering plasma-desktop:amd64 3 as a solution to kde-plasma-desktop:amd64 2
  206.   Removing kde-plasma-desktop:amd64 rather than change plasma-desktop:amd64
  207. Investigating (1) knotes [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( kde )
  208. Broken knotes:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  209.   Considering libkf5notifyconfig5:amd64 45 as a solution to knotes:amd64 2
  210.   Removing knotes:amd64 rather than change libkf5notifyconfig5:amd64
  211. Investigating (1) gwenview [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( graphics )
  212. Broken gwenview:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  213.   Considering phonon4qt5:amd64 83 as a solution to gwenview:amd64 2
  214.   Removing gwenview:amd64 rather than change phonon4qt5:amd64
  215. Investigating (1) akregator [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( web )
  216. Broken akregator:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  217.   Considering libkf5notifyconfig5:amd64 45 as a solution to akregator:amd64 2
  218.   Removing akregator:amd64 rather than change libkf5notifyconfig5:amd64
  219. Investigating (1) oxygen-sounds [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  220. Broken oxygen-sounds:amd64 Breaks on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (< 4:5.8)
  221.   Considering plasma-desktop:amd64 3 as a solution to oxygen-sounds:amd64 2
  222.   Holding Back oxygen-sounds:amd64 rather than change plasma-desktop:amd64
  223. Investigating (1) dolphin [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( utils )
  224. Broken dolphin:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  225.   Considering phonon4qt5:amd64 83 as a solution to dolphin:amd64 2
  226.   Holding Back dolphin:amd64 rather than change phonon4qt5:amd64
  227. Investigating (1) dolphin4 [ amd64 ] < none -> 4:16.08.3-1 > ( kde )
  228. Broken dolphin4:amd64 Breaks on dolphin [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( utils ) (< 4:15.08)
  229.   Considering dolphin:amd64 2 as a solution to dolphin4:amd64 2
  230.   Holding Back dolphin4:amd64 rather than change dolphin:amd64
  231. Investigating (1) konversation [ amd64 ] < 1.5-2 -> 1.6.2-2+b1 > ( net )
  232. Broken konversation:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  233.   Considering libkf5notifyconfig5:amd64 45 as a solution to konversation:amd64 2
  234.   Removing konversation:amd64 rather than change libkf5notifyconfig5:amd64
  235. Investigating (1) kdepim-addons [ amd64 ] < none -> 16.04.3-1 > ( kde )
  236. Broken kdepim-addons:amd64 Depends on libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  237.   Considering libkf5mailcommon-plugins:amd64 5 as a solution to kdepim-addons:amd64 1
  238.   Holding Back kdepim-addons:amd64 rather than change libkf5mailcommon-plugins:amd64
  239. Investigating (1) libmarblewidget-qt5-25 [ amd64 ] < none -> 4:16.08.3-1 > ( libs )
  240. Broken libmarblewidget-qt5-25:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  241.   Considering phonon4qt5:amd64 83 as a solution to libmarblewidget-qt5-25:amd64 1
  242.   Holding Back libmarblewidget-qt5-25:amd64 rather than change phonon4qt5:amd64
  243. Investigating (1) vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  244. Broken vlc-nox:amd64 Depends on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs ) (>= 1.9.1)
  245.   Considering libtag1c2a:amd64 -1 as a solution to vlc-nox:amd64 1
  246.   Added libtag1c2a:amd64 to the remove list
  247.   Fixing vlc-nox:amd64 via keep of libtag1c2a:amd64
  248. Investigating (1) libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python )
  249. Broken libpython3.4-stdlib:amd64 Depends on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  250.   Considering libpython3.4-minimal:amd64 0 as a solution to libpython3.4-stdlib:amd64 1
  251.   Added libpython3.4-minimal:amd64 to the remove list
  252.   Fixing libpython3.4-stdlib:amd64 via keep of libpython3.4-minimal:amd64
  253. Investigating (1) libdolphinvcs5 [ amd64 ] < none -> 4:16.08.3-3 > ( kde )
  254. Broken libdolphinvcs5:amd64 Breaks on dolphin [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( utils ) (< 4:15.07.90+git20150819.0900)
  255.   Considering dolphin:amd64 2 as a solution to libdolphinvcs5:amd64 1
  256.   Holding Back libdolphinvcs5:amd64 rather than change dolphin:amd64
  257. Investigating (1) marble-plugins [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( misc )
  258. Broken marble-plugins:amd64 Depends on libmarblewidget-qt5-25 [ amd64 ] < none -> 4:16.08.3-1 > ( libs ) (= 4:16.08.3-1)
  259.   Considering libmarblewidget-qt5-25:amd64 1 as a solution to marble-plugins:amd64 1
  260.   Removing marble-plugins:amd64 rather than change libmarblewidget-qt5-25:amd64
  261. Investigating (1) khelpcenter4 [ amd64 ] < 4:4.14.2-2 -> 4:16.08.3-1 > ( kde )
  262. Broken khelpcenter4:amd64 Depends on khelpcenter [ amd64 ] < none -> 4:16.08.3-1 > ( doc )
  263.   Considering khelpcenter:amd64 5 as a solution to khelpcenter4:amd64 0
  264.   Holding Back khelpcenter4:amd64 rather than change khelpcenter:amd64
  265. Investigating (1) kdemultimedia [ amd64 ] < 4:4.12+5.84 -> 4:16.04.0+5.92 > ( metapackages )
  266. Broken kdemultimedia:amd64 Depends on dragonplayer [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( video ) (>= 4:16.04.0)
  267.   Considering dragonplayer:amd64 5 as a solution to kdemultimedia:amd64 0
  268.   Holding Back kdemultimedia:amd64 rather than change dragonplayer:amd64
  269. Investigating (1) libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs )
  270. Broken libtag1c2a:amd64 Depends on libtag1-vanilla [ amd64 ] < 1.9.1-2.1 > ( libs ) (= 1.9.1-2.1)
  271.   Considering libtag1-vanilla:amd64 -2 as a solution to libtag1c2a:amd64 -1
  272.   Added libtag1-vanilla:amd64 to the remove list
  273.   Fixing libtag1c2a:amd64 via keep of libtag1-vanilla:amd64
  274. Investigating (1) tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  275. Broken tzdata-java:amd64 Depends on tzdata [ amd64 ] < 2017b-0+deb8u1 -> 2017b-1 > ( localization ) (= 2017b-0+deb8u1)
  276.   Considering tzdata:amd64 15 as a solution to tzdata-java:amd64 -1
  277.   Removing tzdata-java:amd64 rather than change tzdata:amd64
  278. Investigating (1) plasma-scriptengines [ amd64 ] < 4:4.11.13-2 > ( kde )
  279. Broken plasma-scriptengines:amd64 Depends on plasma-scriptengine-ruby [ amd64 ] < 4:4.11.13-2 > ( kde ) (>= 4:4.11.13-2)
  280.   Considering plasma-scriptengine-ruby:amd64 -1 as a solution to plasma-scriptengines:amd64 -1
  281.   Removing plasma-scriptengines:amd64 rather than change plasma-scriptengine-ruby:amd64
  282. Investigating (1) kdeplasma-addons [ amd64 ] < 4:4.14.2-1 > ( kde )
  283. Broken kdeplasma-addons:amd64 Depends on plasma-widgets-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde ) (>= 4:4.14.2-1)
  284.   Considering plasma-widgets-addons:amd64 3 as a solution to kdeplasma-addons:amd64 -2
  285.   Removing kdeplasma-addons:amd64 rather than change plasma-widgets-addons:amd64
  286. Investigating (2) findutils [ amd64 ] < 4.4.2-9+b1 -> 4.6.0+git+20161106-2 > ( utils )
  287. Broken findutils:amd64 Breaks on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (< 3.4.4-2)
  288.   Considering libpython3.4-minimal:amd64 0 as a solution to findutils:amd64 5103
  289.   Added libpython3.4-minimal:amd64 to the remove list
  290.   Fixing findutils:amd64 via remove of libpython3.4-minimal:amd64
  291. Investigating (2) libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  292. Broken libkf5notifications5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  293.   Considering phonon4qt5:amd64 83 as a solution to libkf5notifications5:amd64 258
  294.   Holding Back libkf5notifications5:amd64 rather than change phonon4qt5:amd64
  295. Investigating (2) libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  296. Broken libkf5wallet-bin:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  297.   Considering libkf5notifications5:amd64 258 as a solution to libkf5wallet-bin:amd64 178
  298.   Holding Back libkf5wallet-bin:amd64 rather than change libkf5notifications5:amd64
  299. Investigating (2) libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  300. Broken libkf5kdelibs4support5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  301.   Considering libkf5notifications5:amd64 258 as a solution to libkf5kdelibs4support5:amd64 154
  302.   Holding Back libkf5kdelibs4support5:amd64 rather than change libkf5notifications5:amd64
  303. Investigating (2) libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs )
  304. Broken libkf5calendarcore5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.13.0)
  305.   Considering libkf5kdelibs4support5:amd64 154 as a solution to libkf5calendarcore5:amd64 84
  306.   Holding Back libkf5calendarcore5:amd64 rather than change libkf5kdelibs4support5:amd64
  307. Investigating (2) libkf5libkdepim5 [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  308. Broken libkf5libkdepim5:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  309.   Considering libkf5wallet-bin:amd64 178 as a solution to libkf5libkdepim5:amd64 67
  310.   Holding Back libkf5libkdepim5:amd64 rather than change libkf5wallet-bin:amd64
  311. Investigating (2) libkf5mailtransport5 [ amd64 ] < none -> 16.04.2-3 > ( libs )
  312. Broken libkf5mailtransport5:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  313.   Considering libkf5wallet-bin:amd64 178 as a solution to libkf5mailtransport5:amd64 56
  314.   Holding Back libkf5mailtransport5:amd64 rather than change libkf5wallet-bin:amd64
  315. Investigating (2) libkf5pimcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  316. Broken libkf5pimcommon5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  317.   Considering libkf5kdelibs4support5:amd64 154 as a solution to libkf5pimcommon5:amd64 56
  318.   Holding Back libkf5pimcommon5:amd64 rather than change libkf5kdelibs4support5:amd64
  319. Investigating (2) libkf5calendarutils5 [ amd64 ] < none -> 16.04.3-1 > ( libs )
  320. Broken libkf5calendarutils5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  321.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5calendarutils5:amd64 55
  322.   Holding Back libkf5calendarutils5:amd64 rather than change libkf5calendarcore5:amd64
  323. Investigating (2) libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  324. Broken libkf5libkdepim-plugins:amd64 Depends on libkf5libkdepim5 [ amd64 ] < none -> 4:16.04.2-3 > ( libs ) (>= 16.04)
  325.   Considering libkf5libkdepim5:amd64 67 as a solution to libkf5libkdepim-plugins:amd64 52
  326.   Holding Back libkf5libkdepim-plugins:amd64 rather than change libkf5libkdepim5:amd64
  327. Investigating (2) kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 )
  328. Broken kdepim-runtime:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  329.   Considering libkf5calendarcore5:amd64 84 as a solution to kdepim-runtime:amd64 50
  330.   Removing kdepim-runtime:amd64 rather than change libkf5calendarcore5:amd64
  331. Investigating (2) libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs )
  332. Broken libkf5akonadicalendar5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 4:16.04.0)
  333.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5akonadicalendar5:amd64 45
  334.   Holding Back libkf5akonadicalendar5:amd64 rather than change libkf5calendarcore5:amd64
  335. Investigating (2) libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  336. Broken libkf5plasma5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  337.   Considering libkf5notifications5:amd64 258 as a solution to libkf5plasma5:amd64 44
  338.   Holding Back libkf5plasma5:amd64 rather than change libkf5notifications5:amd64
  339. Investigating (2) libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  340. Broken libkf5pimcommon-plugins:amd64 Depends on libkf5pimcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs ) (>= 4:16.04)
  341.   Considering libkf5pimcommon5:amd64 56 as a solution to libkf5pimcommon-plugins:amd64 41
  342.   Holding Back libkf5pimcommon-plugins:amd64 rather than change libkf5pimcommon5:amd64
  343. Investigating (2) libkf5kdelibs4support5-bin [ amd64 ] < none -> 5.28.0-1 > ( libs )
  344. Broken libkf5kdelibs4support5-bin:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  345.   Considering libkf5kdelibs4support5:amd64 154 as a solution to libkf5kdelibs4support5-bin:amd64 34
  346.   Holding Back libkf5kdelibs4support5-bin:amd64 rather than change libkf5kdelibs4support5:amd64
  347. Investigating (2) libkwalletbackend5-5 [ amd64 ] < none -> 5.28.0-3 > ( libs )
  348. Broken libkwalletbackend5-5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  349.   Considering libkf5notifications5:amd64 258 as a solution to libkwalletbackend5-5:amd64 34
  350.   Holding Back libkwalletbackend5-5:amd64 rather than change libkf5notifications5:amd64
  351. Investigating (2) plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  352. Broken plasma-framework:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  353.   Considering libkf5notifications5:amd64 258 as a solution to plasma-framework:amd64 31
  354.   Holding Back plasma-framework:amd64 rather than change libkf5notifications5:amd64
  355. Investigating (2) libkf5alarmcalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs )
  356. Broken libkf5alarmcalendar5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.08.0)
  357.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5alarmcalendar5:amd64 26
  358.   Holding Back libkf5alarmcalendar5:amd64 rather than change libkf5calendarcore5:amd64
  359. Investigating (2) libkf5gapicalendar5 [ amd64 ] < none -> 5.1.0-2 > ( libs )
  360. Broken libkf5gapicalendar5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  361.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5gapicalendar5:amd64 24
  362.   Holding Back libkf5gapicalendar5:amd64 rather than change libkf5calendarcore5:amd64
  363. Investigating (2) libkf5gapitasks5 [ amd64 ] < none -> 5.1.0-2 > ( libs )
  364. Broken libkf5gapitasks5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  365.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5gapitasks5:amd64 24
  366.   Holding Back libkf5gapitasks5:amd64 rather than change libkf5calendarcore5:amd64
  367. Investigating (2) libkolab1 [ amd64 ] < none -> 1.0.2-3 > ( libs )
  368. Broken libkolab1:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  369.   Considering libkf5calendarcore5:amd64 84 as a solution to libkolab1:amd64 24
  370.   Holding Back libkolab1:amd64 rather than change libkf5calendarcore5:amd64
  371. Investigating (2) kactivitymanagerd [ amd64 ] < none -> 5.8.4-1 > ( kde )
  372. Broken kactivitymanagerd:amd64 Breaks on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (< 4:5.8)
  373.   Considering plasma-desktop:amd64 3 as a solution to kactivitymanagerd:amd64 22
  374.   Upgrading plasma-desktop:amd64 due to Breaks field in kactivitymanagerd:amd64
  375. Investigating (2) libkf5plasmaquick5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  376. Broken libkf5plasmaquick5:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 5.28.0)
  377.   Considering libkf5plasma5:amd64 44 as a solution to libkf5plasmaquick5:amd64 21
  378.   Holding Back libkf5plasmaquick5:amd64 rather than change libkf5plasma5:amd64
  379. Investigating (2) libtag1v5 [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  380. Broken libtag1v5:amd64 Conflicts on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs )
  381.   Considering libtag1c2a:amd64 -1 as a solution to libtag1v5:amd64 17
  382.   Added libtag1c2a:amd64 to the remove list
  383.   Fixing libtag1v5:amd64 via remove of libtag1c2a:amd64
  384. Investigating (2) libkf5calendarsupport5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  385. Broken libkf5calendarsupport5:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  386.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5calendarsupport5:amd64 15
  387.   Holding Back libkf5calendarsupport5:amd64 rather than change libkf5akonadicalendar5:amd64
  388. Investigating (2) libkf5messageviewer5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  389. Broken libkf5messageviewer5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  390.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5messageviewer5:amd64 15
  391.   Holding Back libkf5messageviewer5:amd64 rather than change libkf5calendarcore5:amd64
  392. Investigating (2) libkf5runner5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  393. Broken libkf5runner5:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  394.   Considering libkf5plasma5:amd64 44 as a solution to libkf5runner5:amd64 15
  395.   Holding Back libkf5runner5:amd64 rather than change libkf5plasma5:amd64
  396. Investigating (2) kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  397. Broken kde-cli-tools:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  398.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kde-cli-tools:amd64 13
  399.   Holding Back kde-cli-tools:amd64 rather than change libkf5kdelibs4support5:amd64
  400. Investigating (2) libpimcommon4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  401. Broken libpimcommon4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  402.   Considering kdepim-runtime:amd64 84 as a solution to libpimcommon4:amd64 13
  403.   Removing libpimcommon4:amd64 rather than change kdepim-runtime:amd64
  404. Investigating (2) libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  405. Broken libkdepim4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  406.   Considering kdepim-runtime:amd64 84 as a solution to libkdepim4:amd64 12
  407.   Removing libkdepim4:amd64 rather than change kdepim-runtime:amd64
  408. Investigating (2) libkf5kaddressbookgrantlee5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  409. Broken libkf5kaddressbookgrantlee5:amd64 Depends on libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  410.   Considering libkf5pimcommon-plugins:amd64 41 as a solution to libkf5kaddressbookgrantlee5:amd64 10
  411.   Holding Back libkf5kaddressbookgrantlee5:amd64 rather than change libkf5pimcommon-plugins:amd64
  412. Investigating (2) libkf5gravatar5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  413. Broken libkf5gravatar5:amd64 Depends on libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  414.   Considering libkf5pimcommon-plugins:amd64 41 as a solution to libkf5gravatar5:amd64 9
  415.   Holding Back libkf5gravatar5:amd64 rather than change libkf5pimcommon-plugins:amd64
  416. Investigating (2) kde-config-mailtransport [ amd64 ] < none -> 16.04.2-3 > ( libs )
  417. Broken kde-config-mailtransport:amd64 Depends on libkf5mailtransport5 [ amd64 ] < none -> 16.04.2-3 > ( libs )
  418.   Considering libkf5mailtransport5:amd64 56 as a solution to kde-config-mailtransport:amd64 9
  419.   Holding Back kde-config-mailtransport:amd64 rather than change libkf5mailtransport5:amd64
  420. Investigating (2) libkf5incidenceeditor5 [ amd64 ] < none -> 16.04.2-2+b2 > ( libs )
  421. Broken libkf5incidenceeditor5:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  422.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5incidenceeditor5:amd64 8
  423.   Holding Back libkf5incidenceeditor5:amd64 rather than change libkf5akonadicalendar5:amd64
  424. Investigating (2) plasma-integration [ amd64 ] < none -> 5.8.6-1 > ( kde )
  425. Broken plasma-integration:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  426.   Considering libkf5notifications5:amd64 258 as a solution to plasma-integration:amd64 8
  427.   Holding Back plasma-integration:amd64 rather than change libkf5notifications5:amd64
  428. Investigating (2) libkf5webkit5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  429. Broken libkf5webkit5:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  430.   Considering libkf5wallet-bin:amd64 178 as a solution to libkf5webkit5:amd64 8
  431.   Holding Back libkf5webkit5:amd64 rather than change libkf5wallet-bin:amd64
  432. Investigating (2) libkf5templateparser5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  433. Broken libkf5templateparser5:amd64 Depends on libkf5messageviewer5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs ) (>= 4:15.12)
  434.   Considering libkf5messageviewer5:amd64 15 as a solution to libkf5templateparser5:amd64 8
  435.   Holding Back libkf5templateparser5:amd64 rather than change libkf5messageviewer5:amd64
  436. Investigating (2) libkscreenlocker5 [ amd64 ] < none -> 5.8.6-2 > ( libs )
  437. Broken libkscreenlocker5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  438.   Considering libkf5notifications5:amd64 258 as a solution to libkscreenlocker5:amd64 8
  439.   Holding Back libkscreenlocker5:amd64 rather than change libkf5notifications5:amd64
  440. Investigating (2) libkf5eventviews5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  441. Broken libkf5eventviews5:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  442.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5eventviews5:amd64 7
  443.   Holding Back libkf5eventviews5:amd64 rather than change libkf5akonadicalendar5:amd64
  444. Investigating (2) libkf5messagecomposer5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  445. Broken libkf5messagecomposer5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  446.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5messagecomposer5:amd64 6
  447.   Holding Back libkf5messagecomposer5:amd64 rather than change libkf5calendarcore5:amd64
  448. Investigating (2) openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  449. Broken openjdk-7-jre-headless:amd64 Depends on tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  450.   Considering tzdata-java:amd64 -1 as a solution to openjdk-7-jre-headless:amd64 6
  451.   Added tzdata-java:amd64 to the remove list
  452.   Fixing openjdk-7-jre-headless:amd64 via keep of tzdata-java:amd64
  453. Investigating (2) libmessagecore4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  454. Broken libmessagecore4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  455.   Considering kdepim-runtime:amd64 84 as a solution to libmessagecore4:amd64 6
  456.   Removing libmessagecore4:amd64 rather than change kdepim-runtime:amd64
  457. Investigating (2) kde-config-screenlocker [ amd64 ] < none -> 5.8.6-2 > ( libs )
  458. Broken kde-config-screenlocker:amd64 Depends on libkscreenlocker5 [ amd64 ] < none -> 5.8.6-2 > ( libs ) (= 5.8.6-2)
  459.   Considering libkscreenlocker5:amd64 8 as a solution to kde-config-screenlocker:amd64 5
  460.   Holding Back kde-config-screenlocker:amd64 rather than change libkscreenlocker5:amd64
  461. Investigating (2) frameworkintegration [ amd64 ] < none -> 5.28.0-1 > ( libs )
  462. Broken frameworkintegration:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  463.   Considering libkf5notifications5:amd64 258 as a solution to frameworkintegration:amd64 5
  464.   Holding Back frameworkintegration:amd64 rather than change libkf5notifications5:amd64
  465. Investigating (2) libtag1v5-vanilla [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  466. Broken libtag1v5-vanilla:amd64 Breaks on libtag1-vanilla [ amd64 ] < 1.9.1-2.1 > ( libs )
  467.   Considering libtag1-vanilla:amd64 -2 as a solution to libtag1v5-vanilla:amd64 5
  468.   Added libtag1-vanilla:amd64 to the remove list
  469.   Fixing libtag1v5-vanilla:amd64 via remove of libtag1-vanilla:amd64
  470. Investigating (2) libweather-ion7 [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  471. Broken libweather-ion7:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  472.   Considering libkf5plasma5:amd64 44 as a solution to libweather-ion7:amd64 5
  473.   Holding Back libweather-ion7:amd64 rather than change libkf5plasma5:amd64
  474. Investigating (2) libkf5mailimporter5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  475. Broken libkf5mailimporter5:amd64 Depends on libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  476.   Considering libkf5libkdepim-plugins:amd64 52 as a solution to libkf5mailimporter5:amd64 5
  477.   Holding Back libkf5mailimporter5:amd64 rather than change libkf5libkdepim-plugins:amd64
  478. Investigating (2) plasma-nm [ amd64 ] < 0.9.3.4-2 -> 4:5.8.6-1 > ( kde )
  479. Broken plasma-nm:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  480.   Considering plasma-framework:amd64 31 as a solution to plasma-nm:amd64 5
  481.   Removing plasma-nm:amd64 rather than change plasma-framework:amd64
  482. Investigating (2) plasma-pa [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  483. Broken plasma-pa:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  484.   Considering plasma-framework:amd64 31 as a solution to plasma-pa:amd64 5
  485.   Holding Back plasma-pa:amd64 rather than change plasma-framework:amd64
  486.  Try to Re-Instate (2) dragonplayer:amd64
  487. Investigating (2) plasma-dataengines-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  488. Broken plasma-dataengines-addons:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.99.0)
  489.   Considering libkf5kdelibs4support5:amd64 154 as a solution to plasma-dataengines-addons:amd64 5
  490.   Holding Back plasma-dataengines-addons:amd64 rather than change libkf5kdelibs4support5:amd64
  491. Investigating (2) milou [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  492. Broken milou:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  493.   Considering plasma-framework:amd64 31 as a solution to milou:amd64 5
  494.   Holding Back milou:amd64 rather than change plasma-framework:amd64
  495. Investigating (2) qml-module-org-kde-runnermodel [ amd64 ] < none -> 5.28.0-1 > ( libs )
  496. Broken qml-module-org-kde-runnermodel:amd64 Depends on libkf5runner5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.97.0)
  497.   Considering libkf5runner5:amd64 15 as a solution to qml-module-org-kde-runnermodel:amd64 5
  498.   Holding Back qml-module-org-kde-runnermodel:amd64 rather than change libkf5runner5:amd64
  499. Investigating (2) khotkeys [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  500. Broken khotkeys:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  501.   Considering libkf5kdelibs4support5:amd64 154 as a solution to khotkeys:amd64 5
  502.   Holding Back khotkeys:amd64 rather than change libkf5kdelibs4support5:amd64
  503. Investigating (2) libkf5incidenceeditor-bin [ amd64 ] < none -> 16.04.2-2+b2 > ( libs )
  504. Broken libkf5incidenceeditor-bin:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  505.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5incidenceeditor-bin:amd64 5
  506.   Holding Back libkf5incidenceeditor-bin:amd64 rather than change libkf5akonadicalendar5:amd64
  507. Investigating (2) kwalletmanager [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( utils )
  508. Broken kwalletmanager:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  509.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kwalletmanager:amd64 4
  510.   Holding Back kwalletmanager:amd64 rather than change libkf5kdelibs4support5:amd64
  511. Investigating (2) ksysguard [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( utils )
  512. Broken ksysguard:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  513.   Considering libkf5notifications5:amd64 258 as a solution to ksysguard:amd64 4
  514.   Removing ksysguard:amd64 rather than change libkf5notifications5:amd64
  515. Investigating (2) konqueror [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( web )
  516. Broken konqueror:amd64 Depends on dolphin4 [ amd64 ] < none -> 4:16.08.3-1 > ( kde ) (= 4:16.08.3-1)
  517.   Considering dolphin4:amd64 2 as a solution to konqueror:amd64 4
  518.   Removing konqueror:amd64 rather than change dolphin4:amd64
  519.  Try to Re-Instate (2) systemsettings:amd64
  520. Investigating (2) kmenuedit [ amd64 ] < 4:4.11.13-2 -> 4:5.8.4-1 > ( kde )
  521. Broken kmenuedit:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  522.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kmenuedit:amd64 4
  523.   Holding Back kmenuedit:amd64 rather than change libkf5kdelibs4support5:amd64
  524. Investigating (2) libkdepimdbusinterfaces4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  525. Broken libkdepimdbusinterfaces4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  526.   Considering kdepim-runtime:amd64 84 as a solution to libkdepimdbusinterfaces4:amd64 4
  527.   Removing libkdepimdbusinterfaces4:amd64 rather than change kdepim-runtime:amd64
  528.  Try to Re-Instate (2) kinfocenter:amd64
  529. Investigating (2) libkleo4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  530. Broken libkleo4:amd64 Depends on libpimcommon4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.10-7+b2)
  531.   Considering libpimcommon4:amd64 84 as a solution to libkleo4:amd64 4
  532.   Removing libkleo4:amd64 rather than change libpimcommon4:amd64
  533. Investigating (2) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  534. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  535.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  536.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  537. Investigating (2) libmessageviewer4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  538. Broken libmessageviewer4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  539.   Considering kdepim-runtime:amd64 84 as a solution to libmessageviewer4:amd64 3
  540.   Removing libmessageviewer4:amd64 rather than change kdepim-runtime:amd64
  541. Investigating (2) plasma-runners-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  542. Broken plasma-runners-addons:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  543.   Considering libkf5kdelibs4support5:amd64 154 as a solution to plasma-runners-addons:amd64 3
  544.   Removing plasma-runners-addons:amd64 rather than change libkf5kdelibs4support5:amd64
  545. Investigating (2) kcalc [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( math )
  546. Broken kcalc:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  547.   Considering libkf5notifications5:amd64 258 as a solution to kcalc:amd64 3
  548.   Holding Back kcalc:amd64 rather than change libkf5notifications5:amd64
  549. Investigating (2) libincidenceeditorsng4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  550. Broken libincidenceeditorsng4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  551.   Considering kdepim-runtime:amd64 84 as a solution to libincidenceeditorsng4:amd64 3
  552.   Removing libincidenceeditorsng4:amd64 rather than change kdepim-runtime:amd64
  553. Investigating (2) plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde )
  554. Broken plasma-desktop:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  555.   Considering kde-cli-tools:amd64 13 as a solution to plasma-desktop:amd64 3
  556.   Holding Back plasma-desktop:amd64 rather than change kde-cli-tools:amd64
  557. Investigating (2) libkf5akonadisearch-plugins [ amd64 ] < none -> 16.04.3-1+b2 > ( libs )
  558. Broken libkf5akonadisearch-plugins:amd64 Depends on libkf5runner5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.0.0)
  559.   Considering libkf5runner5:amd64 15 as a solution to libkf5akonadisearch-plugins:amd64 3
  560.   Holding Back libkf5akonadisearch-plugins:amd64 rather than change libkf5runner5:amd64
  561. Investigating (2) plasma-wallpapers-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  562. Broken plasma-wallpapers-addons:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  563.   Considering plasma-framework:amd64 31 as a solution to plasma-wallpapers-addons:amd64 3
  564.   Removing plasma-wallpapers-addons:amd64 rather than change plasma-framework:amd64
  565. Investigating (2) user-manager [ amd64 ] < none -> 4:5.8.5-2 > ( kde )
  566. Broken user-manager:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  567.   Considering libkf5kdelibs4support5:amd64 154 as a solution to user-manager:amd64 2
  568.   Holding Back user-manager:amd64 rather than change libkf5kdelibs4support5:amd64
  569. Investigating (2) kwrited [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  570. Broken kwrited:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  571.   Considering libkf5notifications5:amd64 258 as a solution to kwrited:amd64 2
  572.   Holding Back kwrited:amd64 rather than change libkf5notifications5:amd64
  573.  Try to Re-Instate (2) konsole:amd64
  574. Investigating (2) bluedevil [ amd64 ] < none -> 4:5.8.4-1 > ( net )
  575. Broken bluedevil:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  576.   Considering plasma-framework:amd64 31 as a solution to bluedevil:amd64 2
  577.   Holding Back bluedevil:amd64 rather than change plasma-framework:amd64
  578. Investigating (2) kaddressbook [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( utils )
  579. Broken kaddressbook:amd64 Depends on libkf5kaddressbookgrantlee5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  580.   Considering libkf5kaddressbookgrantlee5:amd64 10 as a solution to kaddressbook:amd64 2
  581.   Removing kaddressbook:amd64 rather than change libkf5kaddressbookgrantlee5:amd64
  582. Investigating (2) kde-baseapps [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( kde )
  583. Broken kde-baseapps:amd64 Depends on konqueror [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( web ) (>= 4:16.08.3-1)
  584.   Considering konqueror:amd64 4 as a solution to kde-baseapps:amd64 2
  585.   Removing kde-baseapps:amd64 rather than change konqueror:amd64
  586. Investigating (2) libcalendarsupport4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  587. Broken libcalendarsupport4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  588.   Considering kdepim-runtime:amd64 84 as a solution to libcalendarsupport4:amd64 2
  589.   Removing libcalendarsupport4:amd64 rather than change kdepim-runtime:amd64
  590. Investigating (2) ksshaskpass [ amd64 ] < none -> 4:5.8.4-1 > ( utils )
  591. Broken ksshaskpass:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  592.   Considering libkf5wallet-bin:amd64 178 as a solution to ksshaskpass:amd64 2
  593.   Holding Back ksshaskpass:amd64 rather than change libkf5wallet-bin:amd64
  594. Investigating (2) kde-spectacle [ amd64 ] < none -> 16.08.3-2 > ( graphics )
  595. Broken kde-spectacle:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  596.   Considering libkf5notifications5:amd64 258 as a solution to kde-spectacle:amd64 2
  597.   Holding Back kde-spectacle:amd64 rather than change libkf5notifications5:amd64
  598. Investigating (2) kate [ amd64 ] < 4:4.14.2-2 -> 4:16.08.3-1 > ( editors )
  599. Broken kate:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  600.   Considering plasma-framework:amd64 31 as a solution to kate:amd64 2
  601.   Removing kate:amd64 rather than change plasma-framework:amd64
  602. Investigating (2) kgamma5 [ amd64 ] < none -> 5.8.4-1 > ( graphics )
  603. Broken kgamma5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  604.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kgamma5:amd64 2
  605.   Holding Back kgamma5:amd64 rather than change libkf5kdelibs4support5:amd64
  606. Investigating (2) konq-plugins [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( kde )
  607. Broken konq-plugins:amd64 Depends on konqueror [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( web ) (>= 4:4.1.0)
  608.   Considering konqueror:amd64 4 as a solution to konq-plugins:amd64 2
  609.   Removing konq-plugins:amd64 rather than change konqueror:amd64
  610. Investigating (2) plasma-discover [ amd64 ] < none -> 5.8.5-3 > ( kde )
  611. Broken plasma-discover:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  612.   Considering libkf5notifications5:amd64 258 as a solution to plasma-discover:amd64 2
  613.   Holding Back plasma-discover:amd64 rather than change libkf5notifications5:amd64
  614.  Try to Re-Instate (2) dolphin:amd64
  615. Investigating (2) kwin-common [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  616. Broken kwin-common:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  617.   Considering libkf5notifications5:amd64 258 as a solution to kwin-common:amd64 2
  618.   Holding Back kwin-common:amd64 rather than change libkf5notifications5:amd64
  619. Investigating (2) kdepim-themeeditors [ amd64 ] < none -> 4:16.04.3-3 > ( kde )
  620. Broken kdepim-themeeditors:amd64 Depends on libkf5kaddressbookgrantlee5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  621.   Considering libkf5kaddressbookgrantlee5:amd64 10 as a solution to kdepim-themeeditors:amd64 1
  622.   Holding Back kdepim-themeeditors:amd64 rather than change libkf5kaddressbookgrantlee5:amd64
  623. Investigating (2) libkf5tnef5 [ amd64 ] < none -> 16.04.2-1 > ( libs )
  624. Broken libkf5tnef5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  625.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5tnef5:amd64 1
  626.   Holding Back libkf5tnef5:amd64 rather than change libkf5calendarcore5:amd64
  627. Investigating (2) konsole-kpart [ amd64 ] < none -> 4:16.12.0-4 > ( kde )
  628. Broken konsole-kpart:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.8.0+git20150317.0114+15.04)
  629.   Considering libkf5notifications5:amd64 258 as a solution to konsole-kpart:amd64 1
  630.   Holding Back konsole-kpart:amd64 rather than change libkf5notifications5:amd64
  631. Investigating (2) accountwizard [ amd64 ] < none -> 4:16.04.3-3 > ( utils )
  632. Broken accountwizard:amd64 Depends on libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  633.   Considering libkf5libkdepim-plugins:amd64 52 as a solution to accountwizard:amd64 1
  634.   Holding Back accountwizard:amd64 rather than change libkf5libkdepim-plugins:amd64
  635. Investigating (2) vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  636. Broken vlc-nox:amd64 Depends on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs ) (>= 1.9.1)
  637.   Considering libtag1c2a:amd64 17 as a solution to vlc-nox:amd64 1
  638.   Removing vlc-nox:amd64 rather than change libtag1c2a:amd64
  639. Investigating (2) libpowerdevilcore2 [ amd64 ] < none -> 4:5.8.4-1 > ( libs )
  640. Broken libpowerdevilcore2:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  641.   Considering libkf5notifications5:amd64 258 as a solution to libpowerdevilcore2:amd64 1
  642.   Holding Back libpowerdevilcore2:amd64 rather than change libkf5notifications5:amd64
  643. Investigating (2) libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python )
  644. Broken libpython3.4-stdlib:amd64 Depends on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  645.   Considering libpython3.4-minimal:amd64 5103 as a solution to libpython3.4-stdlib:amd64 1
  646.   Removing libpython3.4-stdlib:amd64 rather than change libpython3.4-minimal:amd64
  647. Investigating (2) libkf5akonadisearch-bin [ amd64 ] < none -> 16.04.3-1+b2 > ( libs )
  648. Broken libkf5akonadisearch-bin:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  649.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5akonadisearch-bin:amd64 1
  650.   Holding Back libkf5akonadisearch-bin:amd64 rather than change libkf5calendarcore5:amd64
  651. Investigating (2) ktimer [ amd64 ] < 4:4.14.2-1 -> 4:16.08.0-1+b1 > ( utils )
  652. Broken ktimer:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  653.   Considering libkf5notifications5:amd64 258 as a solution to ktimer:amd64 1
  654.   Holding Back ktimer:amd64 rather than change libkf5notifications5:amd64
  655. Investigating (2) python-kde4 [ amd64 ] < 4:4.14.0-1 -> 4:4.14.3-2+deb9u1 > ( python )
  656. Broken python-kde4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  657.   Considering kdepim-runtime:amd64 84 as a solution to python-kde4:amd64 1
  658.   Removing python-kde4:amd64 rather than change kdepim-runtime:amd64
  659. Investigating (2) print-manager [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( kde )
  660. Broken print-manager:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  661.   Considering libkf5notifications5:amd64 258 as a solution to print-manager:amd64 1
  662.   Holding Back print-manager:amd64 rather than change libkf5notifications5:amd64
  663. Investigating (2) ktnef [ amd64 ] < none -> 4:16.04.3-3 > ( kde )
  664. Broken ktnef:amd64 Depends on libkf5tnef5 [ amd64 ] < none -> 16.04.2-1 > ( libs ) (>= 15.07.90)
  665.   Considering libkf5tnef5:amd64 1 as a solution to ktnef:amd64 1
  666.   Holding Back ktnef:amd64 rather than change libkf5tnef5:amd64
  667. Investigating (2) libtemplateparser4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  668. Broken libtemplateparser4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  669.   Considering kdepim-runtime:amd64 84 as a solution to libtemplateparser4:amd64 1
  670.   Removing libtemplateparser4:amd64 rather than change kdepim-runtime:amd64
  671. Investigating (2) kdf [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( utils )
  672. Broken kdf:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  673.   Considering libkf5notifications5:amd64 258 as a solution to kdf:amd64 1
  674.   Holding Back kdf:amd64 rather than change libkf5notifications5:amd64
  675. Investigating (2) libkf5messagelist5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  676. Broken libkf5messagelist5:amd64 Depends on libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  677.   Considering libkf5pimcommon-plugins:amd64 41 as a solution to libkf5messagelist5:amd64 1
  678.   Holding Back libkf5messagelist5:amd64 rather than change libkf5pimcommon-plugins:amd64
  679. Investigating (2) libkf5ksieveui5 [ amd64 ] < none -> 4:16.04.3-2+b2 > ( libs )
  680. Broken libkf5ksieveui5:amd64 Depends on libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  681.   Considering libkf5libkdepim-plugins:amd64 52 as a solution to libkf5ksieveui5:amd64 1
  682.   Holding Back libkf5ksieveui5:amd64 rather than change libkf5libkdepim-plugins:amd64
  683. Investigating (2) kde-style-qtcurve-qt5 [ amd64 ] < none -> 1.8.18+git20160320-3d8622c-3+b2 > ( kde )
  684. Broken kde-style-qtcurve-qt5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  685.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kde-style-qtcurve-qt5:amd64 0
  686.   Holding Back kde-style-qtcurve-qt5:amd64 rather than change libkf5kdelibs4support5:amd64
  687. Investigating (2) libmessagecomposer4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  688. Broken libmessagecomposer4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  689.   Considering kdepim-runtime:amd64 84 as a solution to libmessagecomposer4:amd64 0
  690.   Removing libmessagecomposer4:amd64 rather than change kdepim-runtime:amd64
  691. Investigating (2) krusader [ amd64 ] < 1:2.4.0~beta3-2 -> 2:2.5.0-2 > ( utils )
  692. Broken krusader:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  693.   Considering libkf5notifications5:amd64 258 as a solution to krusader:amd64 0
  694.   Holding Back krusader:amd64 rather than change libkf5notifications5:amd64
  695. Investigating (2) python3-pykde4 [ amd64 ] < 4:4.14.0-1 -> 4:4.14.3-2+deb9u1 > ( python )
  696. Broken python3-pykde4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  697.   Considering kdepim-runtime:amd64 84 as a solution to python3-pykde4:amd64 0
  698.   Removing python3-pykde4:amd64 rather than change kdepim-runtime:amd64
  699. Investigating (2) kdeutils [ amd64 ] < 4:4.12+5.84 -> 4:16.04.0+5.92 > ( metapackages )
  700. Broken kdeutils:amd64 Depends on kcalc [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( math ) (>= 4:16.04.0)
  701.   Considering kcalc:amd64 3 as a solution to kdeutils:amd64 0
  702.   Holding Back kdeutils:amd64 rather than change kcalc:amd64
  703. Investigating (2) libkwin4-effect-builtins1 [ amd64 ] < none -> 4:5.8.6-1 > ( libs )
  704. Broken libkwin4-effect-builtins1:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  705.   Considering libkf5plasma5:amd64 44 as a solution to libkwin4-effect-builtins1:amd64 0
  706.   Holding Back libkwin4-effect-builtins1:amd64 rather than change libkf5plasma5:amd64
  707. Investigating (2) qml-module-org-kde-kirigami [ amd64 ] < none -> 1.1.0-1 > ( kde )
  708. Broken qml-module-org-kde-kirigami:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  709.   Considering plasma-framework:amd64 31 as a solution to qml-module-org-kde-kirigami:amd64 0
  710.   Holding Back qml-module-org-kde-kirigami:amd64 rather than change plasma-framework:amd64
  711. Investigating (2) ksnapshot [ amd64 ] < 4:4.12.2-2 -> 4:16.08.3-2 > ( graphics )
  712. Broken ksnapshot:amd64 Depends on kde-spectacle [ amd64 ] < none -> 16.08.3-2 > ( graphics ) (>= 16.08.3-2)
  713.   Considering kde-spectacle:amd64 2 as a solution to ksnapshot:amd64 0
  714.   Removing ksnapshot:amd64 rather than change kde-spectacle:amd64
  715.  Try to Re-Instate (2) khelpcenter4:amd64
  716.  Try to Re-Instate (2) kdemultimedia:amd64
  717. Investigating (2) vlc-plugin-notify [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  718. Broken vlc-plugin-notify:amd64 Depends on vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video ) (= 1:2.2.1-dmo3+deb8u1)
  719.   Considering vlc-nox:amd64 17 as a solution to vlc-plugin-notify:amd64 -1
  720.   Removing vlc-plugin-notify:amd64 rather than change vlc-nox:amd64
  721. Investigating (2) python3.4 [ amd64 ] < 3.4.2-1 > ( python )
  722. Broken python3.4:amd64 Depends on libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  723.   Considering libpython3.4-stdlib:amd64 5103 as a solution to python3.4:amd64 -1
  724.   Removing python3.4:amd64 rather than change libpython3.4-stdlib:amd64
  725. Investigating (2) python3.4-minimal [ amd64 ] < 3.4.2-1 > ( python )
  726. Broken python3.4-minimal:amd64 Depends on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  727.   Considering libpython3.4-minimal:amd64 5103 as a solution to python3.4-minimal:amd64 -1
  728.   Removing python3.4-minimal:amd64 rather than change libpython3.4-minimal:amd64
  729. Investigating (2) tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  730. Broken tzdata-java:amd64 Depends on tzdata [ amd64 ] < 2017b-0+deb8u1 -> 2017b-1 > ( localization ) (= 2017b-0+deb8u1)
  731.   Considering tzdata:amd64 15 as a solution to tzdata-java:amd64 6
  732.   Removing tzdata-java:amd64 rather than change tzdata:amd64
  733. Investigating (2) plasma-scriptengine-python [ amd64 ] < 4:4.11.13-2 > ( kde )
  734. Broken plasma-scriptengine-python:amd64 Depends on python-kde4 [ amd64 ] < 4:4.14.0-1 -> 4:4.14.3-2+deb9u1 > ( python ) (>= 4:4.6.80)
  735.   Considering python-kde4:amd64 84 as a solution to plasma-scriptengine-python:amd64 -1
  736.   Removing plasma-scriptengine-python:amd64 rather than change python-kde4:amd64
  737. Investigating (2) plasma-dataengines-workspace [ amd64 ] < 4:4.11.13-2 > ( kde )
  738. Broken plasma-dataengines-workspace:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  739.   Considering kdepim-runtime:amd64 84 as a solution to plasma-dataengines-workspace:amd64 -1
  740.   Removing plasma-dataengines-workspace:amd64 rather than change kdepim-runtime:amd64
  741. Investigating (2) plasma-widget-lancelot [ amd64 ] < 4:4.14.2-1 > ( kde )
  742. Broken plasma-widget-lancelot:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  743.   Considering kdepim-runtime:amd64 84 as a solution to plasma-widget-lancelot:amd64 -1
  744.   Removing plasma-widget-lancelot:amd64 rather than change kdepim-runtime:amd64
  745. Investigating (2) vlc [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  746. Broken vlc:amd64 Depends on vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video ) (= 1:2.2.1-dmo3+deb8u1)
  747.   Considering vlc-nox:amd64 17 as a solution to vlc:amd64 -1
  748.   Removing vlc:amd64 rather than change vlc-nox:amd64
  749. Investigating (2) libpython3.4 [ amd64 ] < 3.4.2-1 > ( libs )
  750. Broken libpython3.4:amd64 Depends on libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  751.   Considering libpython3.4-stdlib:amd64 5103 as a solution to libpython3.4:amd64 -2
  752.   Removing libpython3.4:amd64 rather than change libpython3.4-stdlib:amd64
  753. Investigating (2) phonon-backend-vlc [ amd64 ] < 1:0.8.2-dmo1 > ( sound )
  754. Broken phonon-backend-vlc:amd64 Depends on vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  755.   Considering vlc-nox:amd64 17 as a solution to phonon-backend-vlc:amd64 -2
  756.   Removing phonon-backend-vlc:amd64 rather than change vlc-nox:amd64
  757. Investigating (2) plasma-widget-networkmanagement [ amd64 ] < 0.9.3.4-2 > ( oldlibs )
  758. Broken plasma-widget-networkmanagement:amd64 Depends on plasma-nm [ amd64 ] < 0.9.3.4-2 -> 4:5.8.6-1 > ( kde ) (>= 0.9.3.4-2)
  759.   Considering plasma-nm:amd64 31 as a solution to plasma-widget-networkmanagement:amd64 -2
  760.   Removing plasma-widget-networkmanagement:amd64 rather than change plasma-nm:amd64
  761. Investigating (3) kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  762. Broken kio:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  763.   Considering libkf5notifications5:amd64 258 as a solution to kio:amd64 313
  764.   Holding Back kio:amd64 rather than change libkf5notifications5:amd64
  765. Investigating (3) libkf5wallet5 [ amd64 ] < none -> 5.28.0-3 > ( libs )
  766. Broken libkf5wallet5:amd64 Depends on libkwalletbackend5-5 [ amd64 ] < none -> 5.28.0-3 > ( libs ) (= 5.28.0-3)
  767.   Considering libkwalletbackend5-5:amd64 34 as a solution to libkf5wallet5:amd64 195
  768.   Holding Back libkf5wallet5:amd64 rather than change libkwalletbackend5-5:amd64
  769. Investigating (3) libkf5parts5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  770. Broken libkf5parts5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  771.   Considering kio:amd64 313 as a solution to libkf5parts5:amd64 96
  772.   Holding Back libkf5parts5:amd64 rather than change kio:amd64
  773. Investigating (3) phonon [ amd64 ] < 4:4.9.0-4 > ( sound )
  774. Broken phonon:amd64 Depends on phonon-backend-gstreamer [ amd64 ] < none -> 4:4.9.0-1 > ( sound )
  775.   Considering phonon-backend-gstreamer:amd64 1 as a solution to phonon:amd64 78
  776.   Try Installing phonon-backend-gstreamer [ amd64 ] < none -> 4:4.9.0-1 > ( sound ) before changing phonon:amd64
  777. Investigating (3) libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  778. Broken libkf5declarative5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  779.   Considering kio:amd64 313 as a solution to libkf5declarative5:amd64 67
  780.   Holding Back libkf5declarative5:amd64 rather than change kio:amd64
  781. Investigating (3) libkf5quickaddons5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  782. Broken libkf5quickaddons5:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.12.0)
  783.   Considering libkf5declarative5:amd64 67 as a solution to libkf5quickaddons5:amd64 59
  784.   Holding Back libkf5quickaddons5:amd64 rather than change libkf5declarative5:amd64
  785. Investigating (3) libkf5newstuff5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  786. Broken libkf5newstuff5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  787.   Considering kio:amd64 313 as a solution to libkf5newstuff5:amd64 50
  788.   Holding Back libkf5newstuff5:amd64 rather than change kio:amd64
  789. Investigating (3) libkf5kcmutils5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  790. Broken libkf5kcmutils5:amd64 Depends on libkf5quickaddons5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.8.0+git20150324.0130+15.04)
  791.   Considering libkf5quickaddons5:amd64 59 as a solution to libkf5kcmutils5:amd64 48
  792.   Holding Back libkf5kcmutils5:amd64 rather than change libkf5quickaddons5:amd64
  793. Investigating (3) qml-module-org-kde-kquickcontrolsaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  794. Broken qml-module-org-kde-kquickcontrolsaddons:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  795.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kquickcontrolsaddons:amd64 33
  796.   Holding Back qml-module-org-kde-kquickcontrolsaddons:amd64 rather than change libkf5declarative5:amd64
  797. Investigating (3) libkf5parts-plugins [ amd64 ] < none -> 5.28.0-1 > ( libs )
  798. Broken libkf5parts-plugins:amd64 Depends on libkf5parts5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  799.   Considering libkf5parts5:amd64 96 as a solution to libkf5parts-plugins:amd64 26
  800.   Holding Back libkf5parts-plugins:amd64 rather than change libkf5parts5:amd64
  801. Investigating (3) kactivitymanagerd [ amd64 ] < none -> 5.8.4-1 > ( kde )
  802. Broken kactivitymanagerd:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  803.   Considering kio:amd64 313 as a solution to kactivitymanagerd:amd64 22
  804.   Holding Back kactivitymanagerd:amd64 rather than change kio:amd64
  805. Investigating (3) qml-module-org-kde-kquickcontrols [ amd64 ] < none -> 5.28.0-1 > ( libs )
  806. Broken qml-module-org-kde-kquickcontrols:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  807.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kquickcontrols:amd64 21
  808.   Holding Back qml-module-org-kde-kquickcontrols:amd64 rather than change libkf5declarative5:amd64
  809. Investigating (3) kpackagelauncherqml [ amd64 ] < none -> 5.28.0-1 > ( libs )
  810. Broken kpackagelauncherqml:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.7.0+git20150305.0804+15.04)
  811.   Considering libkf5declarative5:amd64 67 as a solution to kpackagelauncherqml:amd64 16
  812.   Holding Back kpackagelauncherqml:amd64 rather than change libkf5declarative5:amd64
  813. Investigating (3) qml-module-org-kde-kcoreaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  814. Broken qml-module-org-kde-kcoreaddons:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  815.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kcoreaddons:amd64 15
  816.   Holding Back qml-module-org-kde-kcoreaddons:amd64 rather than change libkf5declarative5:amd64
  817. Investigating (3) libkf5grantleetheme5 [ amd64 ] < none -> 16.04.3-1 > ( libs )
  818. Broken libkf5grantleetheme5:amd64 Depends on libkf5newstuff5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.95.0)
  819.   Considering libkf5newstuff5:amd64 50 as a solution to libkf5grantleetheme5:amd64 15
  820.   Holding Back libkf5grantleetheme5:amd64 rather than change libkf5newstuff5:amd64
  821. Investigating (3) kinit [ amd64 ] < none -> 5.28.0-1 > ( libs )
  822. Broken kinit:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  823.   Considering kio:amd64 313 as a solution to kinit:amd64 15
  824.   Holding Back kinit:amd64 rather than change kio:amd64
  825. Investigating (3) qml-module-org-kde-draganddrop [ amd64 ] < none -> 5.28.0-1 > ( libs )
  826. Broken qml-module-org-kde-draganddrop:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  827.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-draganddrop:amd64 14
  828.   Holding Back qml-module-org-kde-draganddrop:amd64 rather than change libkf5declarative5:amd64
  829. Investigating (3) libkf5texteditor5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  830. Broken libkf5texteditor5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  831.   Considering kio:amd64 313 as a solution to libkf5texteditor5:amd64 12
  832.   Holding Back libkf5texteditor5:amd64 rather than change kio:amd64
  833. Investigating (3) libkworkspace5-5 [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  834. Broken libkworkspace5-5:amd64 Breaks on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (< 4:5.8)
  835.   Considering plasma-desktop:amd64 3 as a solution to libkworkspace5-5:amd64 11
  836.   Upgrading plasma-desktop:amd64 due to Breaks field in libkworkspace5-5:amd64
  837. Investigating (3) libkf5kontactinterface5 [ amd64 ] < none -> 16.04.2-1 > ( libs )
  838. Broken libkf5kontactinterface5:amd64 Depends on libkf5parts5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  839.   Considering libkf5parts5:amd64 96 as a solution to libkf5kontactinterface5:amd64 10
  840.   Holding Back libkf5kontactinterface5:amd64 rather than change libkf5parts5:amd64
  841. Investigating (3) qml-module-org-kde-kwindowsystem [ amd64 ] < none -> 5.28.0-1 > ( libs )
  842. Broken qml-module-org-kde-kwindowsystem:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  843.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kwindowsystem:amd64 9
  844.   Holding Back qml-module-org-kde-kwindowsystem:amd64 rather than change libkf5declarative5:amd64
  845. Investigating (3) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  846. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  847.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  848.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  849. Investigating (3) libtaskmanager6 [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  850. Broken libtaskmanager6:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  851.   Considering kio:amd64 313 as a solution to libtaskmanager6:amd64 8
  852.   Holding Back libtaskmanager6:amd64 rather than change kio:amd64
  853. Investigating (3) kwin-x11 [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  854. Broken kwin-x11:amd64 Depends on kwin-common [ amd64 ] < none -> 4:5.8.6-1 > ( kde ) (= 4:5.8.6-1)
  855.   Considering kwin-common:amd64 2 as a solution to kwin-x11:amd64 7
  856.   Holding Back kwin-x11:amd64 rather than change kwin-common:amd64
  857. Investigating (3) ktexteditor-katepart [ amd64 ] < none -> 5.28.0-2 > ( libs )
  858. Broken ktexteditor-katepart:amd64 Depends on libkf5texteditor5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  859.   Considering libkf5texteditor5:amd64 12 as a solution to ktexteditor-katepart:amd64 7
  860.   Holding Back ktexteditor-katepart:amd64 rather than change libkf5texteditor5:amd64
  861. Investigating (3) openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  862. Broken openjdk-7-jre-headless:amd64 Depends on tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  863.   Considering tzdata-java:amd64 15 as a solution to openjdk-7-jre-headless:amd64 6
  864.   Removing openjdk-7-jre-headless:amd64 rather than change tzdata-java:amd64
  865. Investigating (3) kross [ amd64 ] < none -> 5.28.0-1 > ( libs )
  866. Broken kross:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  867.   Considering kio:amd64 313 as a solution to kross:amd64 6
  868.   Holding Back kross:amd64 rather than change kio:amd64
  869. Investigating (3) libkf5xmlrpcclient5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  870. Broken libkf5xmlrpcclient5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  871.   Considering kio:amd64 313 as a solution to libkf5xmlrpcclient5:amd64 5
  872.   Holding Back libkf5xmlrpcclient5:amd64 rather than change kio:amd64
  873.  Try to Re-Instate (3) plasma-dataengines-addons:amd64
  874.  Try to Re-Instate (3) kwalletmanager:amd64
  875. Investigating (3) breeze [ amd64 ] < none -> 4:5.8.5-2 > ( kde )
  876. Broken breeze:amd64 Depends on libkf5kcmutils5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  877.   Considering libkf5kcmutils5:amd64 48 as a solution to breeze:amd64 4
  878.   Holding Back breeze:amd64 rather than change libkf5kcmutils5:amd64
  879.  Try to Re-Instate (3) kmenuedit:amd64
  880. Investigating (3) plasma-widgets-workspace [ amd64 ] < 4:4.11.13-2 > ( kde )
  881. Broken plasma-widgets-workspace:amd64 Depends on plasma-dataengines-workspace [ amd64 ] < 4:4.11.13-2 > ( kde ) (= 4:4.11.13-2)
  882.   Considering plasma-dataengines-workspace:amd64 84 as a solution to plasma-widgets-workspace:amd64 4
  883.   Removing plasma-widgets-workspace:amd64 rather than change plasma-dataengines-workspace:amd64
  884. Investigating (3) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  885. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  886.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  887.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  888. Investigating (3) qml-module-org-kde-kio [ amd64 ] < none -> 5.28.0-1 > ( libs )
  889. Broken qml-module-org-kde-kio:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  890.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kio:amd64 3
  891.   Holding Back qml-module-org-kde-kio:amd64 rather than change libkf5declarative5:amd64
  892. Investigating (3) ark [ amd64 ] < 4:4.14.2-2+deb8u1 -> 4:16.08.3-2 > ( utils )
  893. Broken ark:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  894.   Considering kio:amd64 313 as a solution to ark:amd64 3
  895.   Holding Back ark:amd64 rather than change kio:amd64
  896.  Try to Re-Instate (3) kcalc:amd64
  897. Investigating (3) plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde )
  898. Broken plasma-desktop:amd64 Depends on breeze [ amd64 ] < none -> 4:5.8.5-2 > ( kde )
  899.   Considering breeze:amd64 4 as a solution to plasma-desktop:amd64 3
  900.   Removing plasma-desktop:amd64 rather than change breeze:amd64
  901. Investigating (3) libkf5purpose-bin [ amd64 ] < none -> 1.1-4 > ( libs )
  902. Broken libkf5purpose-bin:amd64 Depends on qml-module-org-kde-kquickcontrolsaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  903.   Considering qml-module-org-kde-kquickcontrolsaddons:amd64 33 as a solution to libkf5purpose-bin:amd64 3
  904.   Holding Back libkf5purpose-bin:amd64 rather than change qml-module-org-kde-kquickcontrolsaddons:amd64
  905. Investigating (3) libkf5purpose5 [ amd64 ] < none -> 1.1-4 > ( libs )
  906. Broken libkf5purpose5:amd64 Depends on qml-module-org-kde-kquickcontrolsaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  907.   Considering qml-module-org-kde-kquickcontrolsaddons:amd64 33 as a solution to libkf5purpose5:amd64 3
  908.   Holding Back libkf5purpose5:amd64 rather than change qml-module-org-kde-kquickcontrolsaddons:amd64
  909. Investigating (3) kde-window-manager [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( x11 )
  910. Broken kde-window-manager:amd64 Depends on kwin-x11 [ amd64 ] < none -> 4:5.8.6-1 > ( kde ) (>= 4:5.3.2-4~)
  911.   Considering kwin-x11:amd64 7 as a solution to kde-window-manager:amd64 2
  912.   Removing kde-window-manager:amd64 rather than change kwin-x11:amd64
  913. Investigating (3) kde-config-sddm [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  914. Broken kde-config-sddm:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  915.   Considering kio:amd64 313 as a solution to kde-config-sddm:amd64 2
  916.   Holding Back kde-config-sddm:amd64 rather than change kio:amd64
  917. Investigating (3) kamera [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( graphics )
  918. Broken kamera:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  919.   Considering kio:amd64 313 as a solution to kamera:amd64 2
  920.   Holding Back kamera:amd64 rather than change kio:amd64
  921. Investigating (3) libkf5kmanagesieve5 [ amd64 ] < none -> 4:16.04.3-2+b2 > ( libs )
  922. Broken libkf5kmanagesieve5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  923.   Considering kio:amd64 313 as a solution to libkf5kmanagesieve5:amd64 2
  924.   Holding Back libkf5kmanagesieve5:amd64 rather than change kio:amd64
  925. Investigating (3) kde-style-oxygen-qt5 [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  926. Broken kde-style-oxygen-qt5:amd64 Depends on libkf5kcmutils5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  927.   Considering libkf5kcmutils5:amd64 48 as a solution to kde-style-oxygen-qt5:amd64 2
  928.   Holding Back kde-style-oxygen-qt5:amd64 rather than change libkf5kcmutils5:amd64
  929. Investigating (3) kde-config-gtk-style [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  930. Broken kde-config-gtk-style:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  931.   Considering kio:amd64 313 as a solution to kde-config-gtk-style:amd64 2
  932.   Holding Back kde-config-gtk-style:amd64 rather than change kio:amd64
  933. Investigating (3) kwrite [ amd64 ] < 4:4.14.2-2 -> 4:16.08.3-1 > ( editors )
  934. Broken kwrite:amd64 Depends on ktexteditor-katepart [ amd64 ] < none -> 5.28.0-2 > ( libs )
  935.   Considering ktexteditor-katepart:amd64 7 as a solution to kwrite:amd64 2
  936.   Removing kwrite:amd64 rather than change ktexteditor-katepart:amd64
  937. Investigating (3) baloo-kf5 [ amd64 ] < none -> 5.28.0-2 > ( utils )
  938. Broken baloo-kf5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  939.   Considering kio:amd64 313 as a solution to baloo-kf5:amd64 1
  940.   Holding Back baloo-kf5:amd64 rather than change kio:amd64
  941.  Try to Re-Instate (3) ktimer:amd64
  942.  Try to Re-Instate (3) print-manager:amd64
  943. Investigating (3) filelight [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( kde )
  944. Broken filelight:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  945.   Considering kio:amd64 313 as a solution to filelight:amd64 1
  946.   Holding Back filelight:amd64 rather than change kio:amd64
  947. Investigating (3) libkf5krossui5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  948. Broken libkf5krossui5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  949.   Considering kio:amd64 313 as a solution to libkf5krossui5:amd64 1
  950.   Holding Back libkf5krossui5:amd64 rather than change kio:amd64
  951. Investigating (3) ksystemlog [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( admin )
  952. Broken ksystemlog:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  953.   Considering kio:amd64 313 as a solution to ksystemlog:amd64 1
  954.   Holding Back ksystemlog:amd64 rather than change kio:amd64
  955. Investigating (3) libkf5baloowidgets5 [ amd64 ] < none -> 16.04.0-1+b1 > ( libs )
  956. Broken libkf5baloowidgets5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  957.   Considering kio:amd64 313 as a solution to libkf5baloowidgets5:amd64 1
  958.   Holding Back libkf5baloowidgets5:amd64 rather than change kio:amd64
  959.  Try to Re-Instate (3) kdf:amd64
  960. Investigating (3) kdeadmin [ amd64 ] < 4:4.12+5.84 -> 4:16.04.0+5.92 > ( metapackages )
  961. Broken kdeadmin:amd64 Depends on ksystemlog [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( admin ) (>= 4:16.04.0)
  962.   Considering ksystemlog:amd64 1 as a solution to kdeadmin:amd64 0
  963.   Holding Back kdeadmin:amd64 rather than change ksystemlog:amd64
  964.  Try to Re-Instate (3) krusader:amd64
  965. Investigating (3) ffmpegthumbs [ amd64 ] < none -> 4:16.08.3-1 > ( kde )
  966. Broken ffmpegthumbs:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  967.   Considering kio:amd64 313 as a solution to ffmpegthumbs:amd64 0
  968.   Holding Back ffmpegthumbs:amd64 rather than change kio:amd64
  969. Investigating (3) libkpmcore4 [ amd64 ] < none -> 3.0.2-2 > ( kde )
  970. Broken libkpmcore4:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  971.   Considering kio:amd64 313 as a solution to libkpmcore4:amd64 0
  972.   Holding Back libkpmcore4:amd64 rather than change kio:amd64
  973.  Try to Re-Instate (3) kdeutils:amd64
  974. Investigating (3) kaccounts-providers [ amd64 ] < none -> 16.08.3-1 > ( kde )
  975. Broken kaccounts-providers:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  976.   Considering kio:amd64 313 as a solution to kaccounts-providers:amd64 0
  977.   Holding Back kaccounts-providers:amd64 rather than change kio:amd64
  978. Investigating (3) qapt-batch [ amd64 ] < 1.3.0-2.1 -> 3.0.2-1+b3 > ( kde )
  979. Broken qapt-batch:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  980.   Considering kio:amd64 313 as a solution to qapt-batch:amd64 0
  981.   Holding Back qapt-batch:amd64 rather than change kio:amd64
  982. Investigating (3) partitionmanager [ amd64 ] < 1.0.3-2.1 -> 3.0.0-1 > ( admin )
  983. Broken partitionmanager:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  984.   Considering kio:amd64 313 as a solution to partitionmanager:amd64 0
  985.   Holding Back partitionmanager:amd64 rather than change kio:amd64
  986. Investigating (4) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  987. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  988.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  989.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  990. Investigating (4) openjdk-7-jre [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  991. Broken openjdk-7-jre:amd64 Depends on openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java ) (= 7u131-2.6.9-2~deb8u1)
  992.   Considering openjdk-7-jre-headless:amd64 15 as a solution to openjdk-7-jre:amd64 7
  993.   Removing openjdk-7-jre:amd64 rather than change openjdk-7-jre-headless:amd64
  994. Investigating (4) qml-module-org-kde-purpose [ amd64 ] < none -> 1.1-4 > ( libs )
  995. Broken qml-module-org-kde-purpose:amd64 Depends on libkf5purpose-bin [ amd64 ] < none -> 1.1-4 > ( libs )
  996.   Considering libkf5purpose-bin:amd64 3 as a solution to qml-module-org-kde-purpose:amd64 4
  997.   Holding Back qml-module-org-kde-purpose:amd64 rather than change libkf5purpose-bin:amd64
  998. Investigating (4) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  999. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1000.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1001.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1002.  Try to Re-Instate (4) ark:amd64
  1003.  Try to Re-Instate (4) kamera:amd64
  1004.  Try to Re-Instate (4) filelight:amd64
  1005.  Try to Re-Instate (4) ksystemlog:amd64
  1006.  Try to Re-Instate (4) kdeadmin:amd64
  1007.  Try to Re-Instate (4) qapt-batch:amd64
  1008.  Try to Re-Instate (4) partitionmanager:amd64
  1009. Investigating (5) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1010. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1011.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1012.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1013. Investigating (5) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1014. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1015.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1016.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1017. Investigating (6) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1018. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1019.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1020.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1021. Investigating (6) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1022. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1023.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1024.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1025. Investigating (7) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1026. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1027.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1028.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1029. Investigating (7) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1030. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1031.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1032.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1033. Investigating (8) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1034. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1035.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1036.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1037. Investigating (8) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1038. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1039.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1040.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1041. Investigating (9) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1042. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1043.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1044.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1045. Investigating (9) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1046. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1047.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1048.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1049. Done
  1050. E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top