LordKusa

Clase 05 - Ejercicio 10

Apr 8th, 2019
124
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Multiplo_3_5
  2.  
  3. Definir N Como Entero
  4.  
  5. Escribir "Ingrese un numero."
  6. Leer N
  7.  
  8. Si (N Mod 3) = 0 Entonces
  9.  
  10. Si (N Mod 5) = 0 Entonces
  11.  
  12. Escribir "El numero es multiplo de 3 y 5."
  13.  
  14. Sino
  15.  
  16. Escribir "El numero es multiplo de 3."
  17.  
  18. FinSi
  19.  
  20. Sino
  21.  
  22. Si (N Mod 5) = 0 Entonces
  23.  
  24. Escribir "El numero es multiplo de 5."
  25.  
  26. Sino
  27.  
  28. Escribir "El numero no es multiplo de 5 o 3."
  29.  
  30. FinSi
  31.  
  32. FinSi
  33.  
  34. FinProceso
RAW Paste Data