Guest User

Untitled

a guest
Feb 8th, 2016
58
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. martin@martin-linux:~/Desktop$ sudo mic cr fs -A aarch64 aarch64.ks
  2. mic 0.14 (Mer 0.2011 Mer)
  3. Info: Retrieving repo metadata:
  4. Info: Retrieving repomd.xml ... DONE
  5. Info: Running pre scripts ...
  6. Info: Refreshing repository: mer-core ...
  7. Info: zypp architecture is <aarch64>
  8. Warning: repo problem: bash-1:3.2.57-9.2.Mer.aarch64 is not installable,
  9. Warning: repo problem: boardname-0.7.2-8.2.Mer.aarch64 is not installable,
  10. Warning: repo problem: coreutils-1:6.9-6.5.Mer.aarch64 is not installable,
  11. Warning: repo problem: deltarpm-3.5-5.2.Mer.aarch64 is not installable,
  12. Warning: repo problem: e2fsprogs-1.42.4-5.2.Mer.aarch64 is not installable,
  13. Warning: repo problem: file-5.14-8.2.Mer.aarch64 is not installable,
  14. Warning: repo problem: glibc-2.19-23.2.Mer.aarch64 is not installable,
  15. Warning: repo problem: glibc-common-2.19-23.2.Mer.aarch64 is not installable,
  16. Warning: repo problem: nothing provides module-init-tools >= 3.2 needed by hwdata-0.234-5.1.Mer.noarch,
  17. Warning: repo problem: kbd-1.15.3-6.2.Mer.aarch64 is not installable,
  18. Warning: repo problem: libgcc-4.8.3-22.4.Mer.aarch64 is not installable,
  19. Warning: repo problem: lsb-release-4.0-6.4.Mer.aarch64 is not installable,
  20. Warning: repo problem: nss-3.20.1-9.2.Mer.aarch64 is not installable,
  21. Warning: repo problem: pam-1.1.8-8.2.Mer.aarch64 is not installable,
  22. Warning: repo problem: passwd-0.78-7.2.Mer.aarch64 is not installable,
  23. Warning: repo problem: prelink-0.4.6-6.3.Mer.aarch64 is not installable,
  24. Warning: repo problem: procps-3.2.8-5.2.Mer.aarch64 is not installable,
  25. Warning: repo problem: readline-5.2-5.2.Mer.aarch64 is not installable,
  26. Warning: repo problem: nothing provides ncurses needed by rootfiles-8.1-6.1.Mer.noarch,
  27. Warning: repo problem: rpm-4.9.1.2-9.4.Mer.aarch64 is not installable,
  28. Warning: repo problem: shadow-utils-4.1.5-6.2.Mer.aarch64 is not installable,
  29. Warning: repo problem: shared-mime-info-1.2+git2-7.3.Mer.aarch64 is not installable,
  30. Warning: repo problem: time-1.7-6.2.Mer.aarch64 is not installable,
  31. Warning: repo problem: usbutils-006-5.2.Mer.aarch64 is not installable,
  32. Warning: repo problem: util-linux-2.25+git3-5.2.Mer.aarch64 is not installable,
  33. Warning: repo problem: xdg-user-dirs-0.14-6.2.Mer.aarch64 is not installable,
  34. Warning: repo problem: zypper-1.11.22-10.3.Mer.aarch64 is not installable,
  35. Info: Checking packages cache and packages integrity ...
  36. Info: 32 packages to be installed, 31 packages gotten from cache, 1 packages to be downloaded
  37. Info: Downloading packages ...
  38. Info: Retrieving hwdata-0.234-5.1.Mer.noarch.rpm [1/1] ...
  39.  
  40. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libglib-2.0.so.0()(64bit)-], which is not provided
  41. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libxml2.so.2()(64bit)-], which is not provided
  42. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libxml2.so.2(LIBXML2_2.4.30)(64bit)-], which is not provided
  43. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [curl-], which is not provided
  44. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [db4-utils-], which is not provided
  45. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libbz2.so.1()(64bit)-], which is not provided
  46. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libcap.so.2()(64bit)-], which is not provided
  47. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libdb-4.8.so()(64bit)-], which is not provided
  48. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libelf.so.1()(64bit)-], which is not provided
  49. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [liblua-5.1.so()(64bit)-], which is not provided
  50. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [liblzma.so.5()(64bit)-], which is not provided
  51. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libmagic.so.1()(64bit)-], which is not provided
  52. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libpopt.so.0()(64bit)-], which is not provided
  53. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libpopt.so.0(LIBPOPT_0)(64bit)-], which is not provided
  54. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpm.so.2()(64bit)-], which is not provided
  55. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpmbuild.so.2()(64bit)-], which is not provided
  56. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpmio.so.2()(64bit)-], which is not provided
  57. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpmsign.so.0()(64bit)-], which is not provided
  58. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  59. Warning: [rootfiles-8.1-6.1.Mer] Requires [ncurses-], which is not provided
  60. Warning: [readline-5.2-5.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  61. Warning: [procps-3.2.8-5.2.Mer] Requires [libncursesw.so.5()(64bit)-], which is not provided
  62. Warning: [procps-3.2.8-5.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  63. Warning: [prelink-0.4.6-6.3.Mer] Requires [/bin/awk-], which is not provided
  64. Warning: [prelink-0.4.6-6.3.Mer] Requires [/bin/grep-], which is not provided
  65. Warning: [prelink-0.4.6-6.3.Mer] Requires [findutils-], which is not provided
  66. Warning: [prelink-0.4.6-6.3.Mer] Requires [libelf.so.1()(64bit)-], which is not provided
  67. Warning: [prelink-0.4.6-6.3.Mer] Requires [libelf.so.1(ELFUTILS_1.0)(64bit)-], which is not provided
  68. Warning: [passwd-0.78-7.2.Mer] Requires [libglib-2.0.so.0()(64bit)-], which is not provided
  69. Warning: [passwd-0.78-7.2.Mer] Requires [libgmodule-2.0.so.0()(64bit)-], which is not provided
  70. Warning: [passwd-0.78-7.2.Mer] Requires [libgobject-2.0.so.0()(64bit)-], which is not provided
  71. Warning: [passwd-0.78-7.2.Mer] Requires [libpopt.so.0()(64bit)-], which is not provided
  72. Warning: [passwd-0.78-7.2.Mer] Requires [libpopt.so.0(LIBPOPT_0)(64bit)-], which is not provided
  73. Warning: [passwd-0.78-7.2.Mer] Requires [libuser.so.1()(64bit)-], which is not provided
  74. Warning: [pam-1.1.8-8.2.Mer] Requires [libdb-4.8.so()(64bit)-], which is not provided
  75. Warning: [nss-3.20.1-9.2.Mer] Requires [libnspr4.so()(64bit)-], which is not provided
  76. Warning: [nss-3.20.1-9.2.Mer] Requires [libplc4.so()(64bit)-], which is not provided
  77. Warning: [nss-3.20.1-9.2.Mer] Requires [libplds4.so()(64bit)-], which is not provided
  78. Warning: [nss-3.20.1-9.2.Mer] Requires [libsqlite3.so.0()(64bit)-], which is not provided
  79. Warning: [nss-3.20.1-9.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  80. Warning: [nss-3.20.1-9.2.Mer] Requires [nspr-4.10.8], which is not provided
  81. Warning: [nss-3.20.1-9.2.Mer] Requires [nss-ckbi-], which is not provided
  82. Warning: [nss-3.20.1-9.2.Mer] Requires [nss-softokn-freebl(aarch-64)-3.20.1], which is not provided
  83. Warning: [nss-3.20.1-9.2.Mer] Requires [nss-system-init-], which is not provided
  84. Warning: [hwdata-0.234-5.1.Mer] Requires [module-init-tools-3.2], which is not provided
  85. Warning: [glibc-common-2.19-23.2.Mer] Requires [tzdata-2003a], which is not provided
  86. Warning: [file-5.14-8.2.Mer] Requires [file-libs = 5.14-8.2.Mer], which is not provided
  87. Warning: [file-5.14-8.2.Mer] Requires [libmagic.so.1()(64bit)-], which is not provided
  88. Warning: [file-5.14-8.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  89. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1()(64bit)-], which is not provided
  90. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1(BLKID_1.0)(64bit)-], which is not provided
  91. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1(BLKID_2.15)(64bit)-], which is not provided
  92. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1(BLKID_2.17)(64bit)-], which is not provided
  93. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libcom_err.so.2()(64bit)-], which is not provided
  94. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libe2p.so.2()(64bit)-], which is not provided
  95. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libext2fs.so.2()(64bit)-], which is not provided
  96. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libss.so.2()(64bit)-], which is not provided
  97. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libuuid.so.1()(64bit)-], which is not provided
  98. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libuuid.so.1(UUID_1.0)(64bit)-], which is not provided
  99. Warning: [deltarpm-3.5-5.2.Mer] Requires [libbz2.so.1()(64bit)-], which is not provided
  100. Warning: [deltarpm-3.5-5.2.Mer] Requires [liblzma.so.5()(64bit)-], which is not provided
  101. Warning: [deltarpm-3.5-5.2.Mer] Requires [librpm.so.2()(64bit)-], which is not provided
  102. Warning: [deltarpm-3.5-5.2.Mer] Requires [librpmio.so.2()(64bit)-], which is not provided
  103. Warning: [deltarpm-3.5-5.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  104. Warning: [coreutils-1:6.9-6.5.Mer] Requires [libacl.so.1()(64bit)-], which is not provided
  105. Warning: [coreutils-1:6.9-6.5.Mer] Requires [libacl.so.1(ACL_1.0)(64bit)-], which is not provided
  106. Warning: [boardname-0.7.2-8.2.Mer] Requires [grep-], which is not provided
  107. Warning: [boardname-0.7.2-8.2.Mer] Requires [systemd-], which is not provided
  108. Warning: [boardname-0.7.2-8.2.Mer] Requires [systemd-185], which is not provided
  109. Warning: [bash-1:3.2.57-9.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  110. Warning: [bash-1:3.2.57-9.2.Mer] Requires [ncurses-libs-], which is not provided
  111. Warning: [zypper-1.11.22-10.3.Mer] Requires [libaugeas.so.0()(64bit)-], which is not provided
  112. Warning: [zypper-1.11.22-10.3.Mer] Requires [libaugeas.so.0(AUGEAS_0.1.0)(64bit)-], which is not provided
  113. Warning: [zypper-1.11.22-10.3.Mer] Requires [libaugeas.so.0(AUGEAS_0.8.0)(64bit)-], which is not provided
  114. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6()(64bit)-], which is not provided
  115. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(CXXABI_1.3)(64bit)-], which is not provided
  116. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(CXXABI_1.3.1)(64bit)-], which is not provided
  117. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4)(64bit)-], which is not provided
  118. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.10)(64bit)-], which is not provided
  119. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.11)(64bit)-], which is not provided
  120. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.15)(64bit)-], which is not provided
  121. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.9)(64bit)-], which is not provided
  122. Warning: [zypper-1.11.22-10.3.Mer] Requires [libzypp.so.1430()(64bit)-], which is not provided
  123. Warning: [zypper-1.11.22-10.3.Mer] Requires [libzypp.so.1430(ZYPP_plain)(64bit)-], which is not provided
  124. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid = 2.25+git3-5.2.Mer], which is not provided
  125. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1()(64bit)-], which is not provided
  126. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_1.0)(64bit)-], which is not provided
  127. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.15)(64bit)-], which is not provided
  128. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.17)(64bit)-], which is not provided
  129. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.18)(64bit)-], which is not provided
  130. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.20)(64bit)-], which is not provided
  131. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.21)(64bit)-], which is not provided
  132. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.25)(64bit)-], which is not provided
  133. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount = 2.25+git3-5.2.Mer], which is not provided
  134. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1()(64bit)-], which is not provided
  135. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.19)(64bit)-], which is not provided
  136. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.20)(64bit)-], which is not provided
  137. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.21)(64bit)-], which is not provided
  138. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.22)(64bit)-], which is not provided
  139. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.23)(64bit)-], which is not provided
  140. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.24)(64bit)-], which is not provided
  141. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.25)(64bit)-], which is not provided
  142. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libncursesw.so.5()(64bit)-], which is not provided
  143. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libsmartcols = 2.25+git3-5.2.Mer], which is not provided
  144. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libsmartcols.so.1()(64bit)-], which is not provided
  145. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libsmartcols.so.1(SMARTCOLS_2.25)(64bit)-], which is not provided
  146. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  147. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libutempter.so.0()(64bit)-], which is not provided
  148. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libutempter.so.0(UTEMPTER_1.1)(64bit)-], which is not provided
  149. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libuuid = 2.25+git3-5.2.Mer], which is not provided
  150. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libuuid.so.1()(64bit)-], which is not provided
  151. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libuuid.so.1(UUID_1.0)(64bit)-], which is not provided
  152. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  153. Warning: [usbutils-006-5.2.Mer] Requires [libusb-1.0.so.0()(64bit)-], which is not provided
  154.  
  155. Error <repo>: Unresolved dependencies, transaction failed.
  156. martin@martin-linux:~/Desktop$ sudo mic cr fs -A aarch64 aarch64.ks
  157. mic 0.14 (Mer 0.2011 Mer)
  158. Info: Retrieving repo metadata:
  159. Info: Retrieving repomd.xml ... DONE
  160. Info: Running pre scripts ...
  161. Info: Refreshing repository: mer-core ...
  162. Info: zypp architecture is <aarch64>
  163. Warning: repo problem: bash-1:3.2.57-9.2.Mer.aarch64 is not installable,
  164. Warning: repo problem: boardname-0.7.2-8.2.Mer.aarch64 is not installable,
  165. Warning: repo problem: coreutils-1:6.9-6.5.Mer.aarch64 is not installable,
  166. Warning: repo problem: deltarpm-3.5-5.2.Mer.aarch64 is not installable,
  167. Warning: repo problem: e2fsprogs-1.42.4-5.2.Mer.aarch64 is not installable,
  168. Warning: repo problem: file-5.14-8.2.Mer.aarch64 is not installable,
  169. Warning: repo problem: kbd-1.15.3-6.2.Mer.aarch64 is not installable,
  170. Warning: repo problem: lsb-release-4.0-6.4.Mer.aarch64 is not installable,
  171. Warning: repo problem: nss-3.20.1-9.2.Mer.aarch64 is not installable,
  172. Warning: repo problem: pam-1.1.8-8.2.Mer.aarch64 is not installable,
  173. Warning: repo problem: passwd-0.78-7.2.Mer.aarch64 is not installable,
  174. Warning: repo problem: prelink-0.4.6-6.3.Mer.aarch64 is not installable,
  175. Warning: repo problem: procps-3.2.8-5.2.Mer.aarch64 is not installable,
  176. Warning: repo problem: readline-5.2-5.2.Mer.aarch64 is not installable,
  177. Warning: repo problem: nothing provides ncurses needed by rootfiles-8.1-6.1.Mer.noarch,
  178. Warning: repo problem: rpm-4.9.1.2-9.4.Mer.aarch64 is not installable,
  179. Warning: repo problem: shadow-utils-4.1.5-6.2.Mer.aarch64 is not installable,
  180. Warning: repo problem: shared-mime-info-1.2+git2-7.3.Mer.aarch64 is not installable,
  181. Warning: repo problem: time-1.7-6.2.Mer.aarch64 is not installable,
  182. Warning: repo problem: usbutils-006-5.2.Mer.aarch64 is not installable,
  183. Warning: repo problem: util-linux-2.25+git3-5.2.Mer.aarch64 is not installable,
  184. Warning: repo problem: xdg-user-dirs-0.14-6.2.Mer.aarch64 is not installable,
  185. Warning: repo problem: zypper-1.11.22-10.3.Mer.aarch64 is not installable,
  186. Info: Checking packages cache and packages integrity ...
  187. Info: 28 packages to be installed, 28 packages gotten from cache, 0 packages to be downloaded
  188. Warning: [usbutils-006-5.2.Mer] Requires [hwdata-], which is not provided
  189. Warning: [usbutils-006-5.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  190. Warning: [usbutils-006-5.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  191. Warning: [usbutils-006-5.2.Mer] Requires [libusb-1.0.so.0()(64bit)-], which is not provided
  192. Warning: [time-1.7-6.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  193. Warning: [time-1.7-6.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  194. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  195. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  196. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libglib-2.0.so.0()(64bit)-], which is not provided
  197. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libxml2.so.2()(64bit)-], which is not provided
  198. Warning: [shared-mime-info-1.2+git2-7.3.Mer] Requires [libxml2.so.2(LIBXML2_2.4.30)(64bit)-], which is not provided
  199. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [curl-], which is not provided
  200. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [db4-utils-], which is not provided
  201. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libbz2.so.1()(64bit)-], which is not provided
  202. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  203. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  204. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libcap.so.2()(64bit)-], which is not provided
  205. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libdb-4.8.so()(64bit)-], which is not provided
  206. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libdl.so.2()(64bit)-], which is not provided
  207. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libelf.so.1()(64bit)-], which is not provided
  208. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [liblua-5.1.so()(64bit)-], which is not provided
  209. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [liblzma.so.5()(64bit)-], which is not provided
  210. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libm.so.6()(64bit)-], which is not provided
  211. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libmagic.so.1()(64bit)-], which is not provided
  212. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libpopt.so.0()(64bit)-], which is not provided
  213. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libpopt.so.0(LIBPOPT_0)(64bit)-], which is not provided
  214. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libpthread.so.0()(64bit)-], which is not provided
  215. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libpthread.so.0(GLIBC_2.17)(64bit)-], which is not provided
  216. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpm.so.2()(64bit)-], which is not provided
  217. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpmbuild.so.2()(64bit)-], which is not provided
  218. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpmio.so.2()(64bit)-], which is not provided
  219. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librpmsign.so.0()(64bit)-], which is not provided
  220. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [librt.so.1()(64bit)-], which is not provided
  221. Warning: [rpm-4.9.1.2-9.4.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  222. Warning: [rootfiles-8.1-6.1.Mer] Requires [ncurses-], which is not provided
  223. Warning: [readline-5.2-5.2.Mer] Requires [/sbin/ldconfig-], which is not provided
  224. Warning: [readline-5.2-5.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  225. Warning: [readline-5.2-5.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  226. Warning: [readline-5.2-5.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  227. Warning: [procps-3.2.8-5.2.Mer] Requires [/sbin/ldconfig-], which is not provided
  228. Warning: [procps-3.2.8-5.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  229. Warning: [procps-3.2.8-5.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  230. Warning: [procps-3.2.8-5.2.Mer] Requires [libdl.so.2()(64bit)-], which is not provided
  231. Warning: [procps-3.2.8-5.2.Mer] Requires [libdl.so.2(GLIBC_2.17)(64bit)-], which is not provided
  232. Warning: [procps-3.2.8-5.2.Mer] Requires [libncursesw.so.5()(64bit)-], which is not provided
  233. Warning: [procps-3.2.8-5.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  234. Warning: [prelink-0.4.6-6.3.Mer] Requires [/bin/awk-], which is not provided
  235. Warning: [prelink-0.4.6-6.3.Mer] Requires [/bin/grep-], which is not provided
  236. Warning: [prelink-0.4.6-6.3.Mer] Requires [findutils-], which is not provided
  237. Warning: [prelink-0.4.6-6.3.Mer] Requires [glibc-2.2.4-18], which is not provided
  238. Warning: [prelink-0.4.6-6.3.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  239. Warning: [prelink-0.4.6-6.3.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  240. Warning: [prelink-0.4.6-6.3.Mer] Requires [libelf.so.1()(64bit)-], which is not provided
  241. Warning: [prelink-0.4.6-6.3.Mer] Requires [libelf.so.1(ELFUTILS_1.0)(64bit)-], which is not provided
  242. Warning: [passwd-0.78-7.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  243. Warning: [passwd-0.78-7.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  244. Warning: [passwd-0.78-7.2.Mer] Requires [libcrypt.so.1()(64bit)-], which is not provided
  245. Warning: [passwd-0.78-7.2.Mer] Requires [libdl.so.2()(64bit)-], which is not provided
  246. Warning: [passwd-0.78-7.2.Mer] Requires [libglib-2.0.so.0()(64bit)-], which is not provided
  247. Warning: [passwd-0.78-7.2.Mer] Requires [libgmodule-2.0.so.0()(64bit)-], which is not provided
  248. Warning: [passwd-0.78-7.2.Mer] Requires [libgobject-2.0.so.0()(64bit)-], which is not provided
  249. Warning: [passwd-0.78-7.2.Mer] Requires [libpopt.so.0()(64bit)-], which is not provided
  250. Warning: [passwd-0.78-7.2.Mer] Requires [libpopt.so.0(LIBPOPT_0)(64bit)-], which is not provided
  251. Warning: [passwd-0.78-7.2.Mer] Requires [libpthread.so.0()(64bit)-], which is not provided
  252. Warning: [passwd-0.78-7.2.Mer] Requires [libpthread.so.0(GLIBC_2.17)(64bit)-], which is not provided
  253. Warning: [passwd-0.78-7.2.Mer] Requires [libuser.so.1()(64bit)-], which is not provided
  254. Warning: [pam-1.1.8-8.2.Mer] Requires [/sbin/ldconfig-], which is not provided
  255. Warning: [pam-1.1.8-8.2.Mer] Requires [glibc-2.3.90-37], which is not provided
  256. Warning: [pam-1.1.8-8.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  257. Warning: [pam-1.1.8-8.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  258. Warning: [pam-1.1.8-8.2.Mer] Requires [libcrypt.so.1()(64bit)-], which is not provided
  259. Warning: [pam-1.1.8-8.2.Mer] Requires [libcrypt.so.1(GLIBC_2.17)(64bit)-], which is not provided
  260. Warning: [pam-1.1.8-8.2.Mer] Requires [libdb-4.8.so()(64bit)-], which is not provided
  261. Warning: [pam-1.1.8-8.2.Mer] Requires [libdl.so.2()(64bit)-], which is not provided
  262. Warning: [pam-1.1.8-8.2.Mer] Requires [libdl.so.2(GLIBC_2.17)(64bit)-], which is not provided
  263. Warning: [pam-1.1.8-8.2.Mer] Requires [libnsl.so.1()(64bit)-], which is not provided
  264. Warning: [pam-1.1.8-8.2.Mer] Requires [libnsl.so.1(GLIBC_2.17)(64bit)-], which is not provided
  265. Warning: [pam-1.1.8-8.2.Mer] Requires [libutil.so.1()(64bit)-], which is not provided
  266. Warning: [pam-1.1.8-8.2.Mer] Requires [libutil.so.1(GLIBC_2.17)(64bit)-], which is not provided
  267. Warning: [nss-3.20.1-9.2.Mer] Requires [/sbin/ldconfig-], which is not provided
  268. Warning: [nss-3.20.1-9.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  269. Warning: [nss-3.20.1-9.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  270. Warning: [nss-3.20.1-9.2.Mer] Requires [libdl.so.2()(64bit)-], which is not provided
  271. Warning: [nss-3.20.1-9.2.Mer] Requires [libdl.so.2(GLIBC_2.17)(64bit)-], which is not provided
  272. Warning: [nss-3.20.1-9.2.Mer] Requires [libnspr4.so()(64bit)-], which is not provided
  273. Warning: [nss-3.20.1-9.2.Mer] Requires [libplc4.so()(64bit)-], which is not provided
  274. Warning: [nss-3.20.1-9.2.Mer] Requires [libplds4.so()(64bit)-], which is not provided
  275. Warning: [nss-3.20.1-9.2.Mer] Requires [libpthread.so.0()(64bit)-], which is not provided
  276. Warning: [nss-3.20.1-9.2.Mer] Requires [libpthread.so.0(GLIBC_2.17)(64bit)-], which is not provided
  277. Warning: [nss-3.20.1-9.2.Mer] Requires [libsqlite3.so.0()(64bit)-], which is not provided
  278. Warning: [nss-3.20.1-9.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  279. Warning: [nss-3.20.1-9.2.Mer] Requires [nspr-4.10.8], which is not provided
  280. Warning: [nss-3.20.1-9.2.Mer] Requires [nss-ckbi-], which is not provided
  281. Warning: [nss-3.20.1-9.2.Mer] Requires [nss-softokn-freebl(aarch-64)-3.20.1], which is not provided
  282. Warning: [nss-3.20.1-9.2.Mer] Requires [nss-system-init-], which is not provided
  283. Warning: [kbd-1.15.3-6.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  284. Warning: [kbd-1.15.3-6.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  285. Warning: [file-5.14-8.2.Mer] Requires [file-libs = 5.14-8.2.Mer], which is not provided
  286. Warning: [file-5.14-8.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  287. Warning: [file-5.14-8.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  288. Warning: [file-5.14-8.2.Mer] Requires [libmagic.so.1()(64bit)-], which is not provided
  289. Warning: [file-5.14-8.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  290. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1()(64bit)-], which is not provided
  291. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1(BLKID_1.0)(64bit)-], which is not provided
  292. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1(BLKID_2.15)(64bit)-], which is not provided
  293. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libblkid.so.1(BLKID_2.17)(64bit)-], which is not provided
  294. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  295. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  296. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libcom_err.so.2()(64bit)-], which is not provided
  297. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libe2p.so.2()(64bit)-], which is not provided
  298. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libext2fs.so.2()(64bit)-], which is not provided
  299. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libss.so.2()(64bit)-], which is not provided
  300. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libuuid.so.1()(64bit)-], which is not provided
  301. Warning: [e2fsprogs-1.42.4-5.2.Mer] Requires [libuuid.so.1(UUID_1.0)(64bit)-], which is not provided
  302. Warning: [deltarpm-3.5-5.2.Mer] Requires [libbz2.so.1()(64bit)-], which is not provided
  303. Warning: [deltarpm-3.5-5.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  304. Warning: [deltarpm-3.5-5.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  305. Warning: [deltarpm-3.5-5.2.Mer] Requires [liblzma.so.5()(64bit)-], which is not provided
  306. Warning: [deltarpm-3.5-5.2.Mer] Requires [librpm.so.2()(64bit)-], which is not provided
  307. Warning: [deltarpm-3.5-5.2.Mer] Requires [librpmio.so.2()(64bit)-], which is not provided
  308. Warning: [deltarpm-3.5-5.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  309. Warning: [coreutils-1:6.9-6.5.Mer] Requires [libacl.so.1()(64bit)-], which is not provided
  310. Warning: [coreutils-1:6.9-6.5.Mer] Requires [libacl.so.1(ACL_1.0)(64bit)-], which is not provided
  311. Warning: [coreutils-1:6.9-6.5.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  312. Warning: [coreutils-1:6.9-6.5.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  313. Warning: [boardname-0.7.2-8.2.Mer] Requires [/sbin/ldconfig-], which is not provided
  314. Warning: [boardname-0.7.2-8.2.Mer] Requires [grep-], which is not provided
  315. Warning: [boardname-0.7.2-8.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  316. Warning: [boardname-0.7.2-8.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  317. Warning: [boardname-0.7.2-8.2.Mer] Requires [systemd-], which is not provided
  318. Warning: [boardname-0.7.2-8.2.Mer] Requires [systemd-185], which is not provided
  319. Warning: [bash-1:3.2.57-9.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  320. Warning: [bash-1:3.2.57-9.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  321. Warning: [bash-1:3.2.57-9.2.Mer] Requires [libdl.so.2()(64bit)-], which is not provided
  322. Warning: [bash-1:3.2.57-9.2.Mer] Requires [libdl.so.2(GLIBC_2.17)(64bit)-], which is not provided
  323. Warning: [bash-1:3.2.57-9.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  324. Warning: [bash-1:3.2.57-9.2.Mer] Requires [ncurses-libs-], which is not provided
  325. Warning: [zypper-1.11.22-10.3.Mer] Requires [ld-linux-aarch64.so.1()(64bit)-], which is not provided
  326. Warning: [zypper-1.11.22-10.3.Mer] Requires [ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)-], which is not provided
  327. Warning: [zypper-1.11.22-10.3.Mer] Requires [libaugeas.so.0()(64bit)-], which is not provided
  328. Warning: [zypper-1.11.22-10.3.Mer] Requires [libaugeas.so.0(AUGEAS_0.1.0)(64bit)-], which is not provided
  329. Warning: [zypper-1.11.22-10.3.Mer] Requires [libaugeas.so.0(AUGEAS_0.8.0)(64bit)-], which is not provided
  330. Warning: [zypper-1.11.22-10.3.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  331. Warning: [zypper-1.11.22-10.3.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  332. Warning: [zypper-1.11.22-10.3.Mer] Requires [libgcc_s.so.1()(64bit)-], which is not provided
  333. Warning: [zypper-1.11.22-10.3.Mer] Requires [libgcc_s.so.1(GCC_3.0)(64bit)-], which is not provided
  334. Warning: [zypper-1.11.22-10.3.Mer] Requires [libm.so.6()(64bit)-], which is not provided
  335. Warning: [zypper-1.11.22-10.3.Mer] Requires [librt.so.1()(64bit)-], which is not provided
  336. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6()(64bit)-], which is not provided
  337. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(CXXABI_1.3)(64bit)-], which is not provided
  338. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(CXXABI_1.3.1)(64bit)-], which is not provided
  339. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4)(64bit)-], which is not provided
  340. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.10)(64bit)-], which is not provided
  341. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.11)(64bit)-], which is not provided
  342. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.15)(64bit)-], which is not provided
  343. Warning: [zypper-1.11.22-10.3.Mer] Requires [libstdc++.so.6(GLIBCXX_3.4.9)(64bit)-], which is not provided
  344. Warning: [zypper-1.11.22-10.3.Mer] Requires [libzypp.so.1430()(64bit)-], which is not provided
  345. Warning: [zypper-1.11.22-10.3.Mer] Requires [libzypp.so.1430(ZYPP_plain)(64bit)-], which is not provided
  346. Warning: [xdg-user-dirs-0.14-6.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  347. Warning: [xdg-user-dirs-0.14-6.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  348. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid = 2.25+git3-5.2.Mer], which is not provided
  349. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1()(64bit)-], which is not provided
  350. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_1.0)(64bit)-], which is not provided
  351. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.15)(64bit)-], which is not provided
  352. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.17)(64bit)-], which is not provided
  353. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.18)(64bit)-], which is not provided
  354. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.20)(64bit)-], which is not provided
  355. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.21)(64bit)-], which is not provided
  356. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libblkid.so.1(BLKID_2.25)(64bit)-], which is not provided
  357. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  358. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  359. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libcrypt.so.1()(64bit)-], which is not provided
  360. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libcrypt.so.1(GLIBC_2.17)(64bit)-], which is not provided
  361. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount = 2.25+git3-5.2.Mer], which is not provided
  362. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1()(64bit)-], which is not provided
  363. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.19)(64bit)-], which is not provided
  364. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.20)(64bit)-], which is not provided
  365. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.21)(64bit)-], which is not provided
  366. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.22)(64bit)-], which is not provided
  367. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.23)(64bit)-], which is not provided
  368. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.24)(64bit)-], which is not provided
  369. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libmount.so.1(MOUNT_2.25)(64bit)-], which is not provided
  370. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libncursesw.so.5()(64bit)-], which is not provided
  371. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [librt.so.1()(64bit)-], which is not provided
  372. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libsmartcols = 2.25+git3-5.2.Mer], which is not provided
  373. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libsmartcols.so.1()(64bit)-], which is not provided
  374. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libsmartcols.so.1(SMARTCOLS_2.25)(64bit)-], which is not provided
  375. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libtinfo.so.5()(64bit)-], which is not provided
  376. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libutempter.so.0()(64bit)-], which is not provided
  377. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libutempter.so.0(UTEMPTER_1.1)(64bit)-], which is not provided
  378. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libutil.so.1()(64bit)-], which is not provided
  379. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libutil.so.1(GLIBC_2.17)(64bit)-], which is not provided
  380. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libuuid = 2.25+git3-5.2.Mer], which is not provided
  381. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libuuid.so.1()(64bit)-], which is not provided
  382. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libuuid.so.1(UUID_1.0)(64bit)-], which is not provided
  383. Warning: [util-linux-2.25+git3-5.2.Mer] Requires [libz.so.1()(64bit)-], which is not provided
  384. Warning: [shadow-utils-4.1.5-6.2.Mer] Requires [libc.so.6()(64bit)-], which is not provided
  385. Warning: [shadow-utils-4.1.5-6.2.Mer] Requires [libc.so.6(GLIBC_2.17)(64bit)-], which is not provided
  386. Warning: [shadow-utils-4.1.5-6.2.Mer] Requires [libcrypt.so.1()(64bit)-], which is not provided
  387. Warning: [shadow-utils-4.1.5-6.2.Mer] Requires [libcrypt.so.1(GLIBC_2.17)(64bit)-], which is not provided
  388.  
  389. Error <repo>: Unresolved dependencies, transaction failed.
RAW Paste Data