SHARE
TWEET

Untitled

a guest Jun 11th, 2017 13 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. pi@Raspi1:~ $ sudo apt-get install python-pkg-resources python-configargparse python-six python-idna python-ipaddress python-pyasn1 python-setuptools python-dnspython python-funcsigs python-openssl python-ndg-httpsclient python-pbr python-urllib3 python-requests python-rfc3339 python-mock python-acme python-certbot certbot -s
  2. Lecture des listes de paquets... Fait
  3. Construction de l'arbre des dépendances
  4. Lecture des informations d'état... Fait
  5. python-ndg-httpsclient est déjà la plus récente version disponible.
  6. python-ndg-httpsclient passé en « installé manuellement ».
  7. python-openssl est déjà la plus récente version disponible.
  8. python-openssl passé en « installé manuellement ».
  9. python-requests est déjà la plus récente version disponible.
  10. python-requests passé en « installé manuellement ».
  11. python-urllib3 est déjà la plus récente version disponible.
  12. python-urllib3 passé en « installé manuellement ».
  13. python-pyasn1 est déjà la plus récente version disponible.
  14. python-pyasn1 passé en « installé manuellement ».
  15. python-idna est déjà la plus récente version disponible.
  16. python-idna passé en « installé manuellement ».
  17. python-ipaddress est déjà la plus récente version disponible.
  18. python-ipaddress passé en « installé manuellement ».
  19. python-pkg-resources est déjà la plus récente version disponible.
  20. python-pkg-resources passé en « installé manuellement ».
  21. python-setuptools est déjà la plus récente version disponible.
  22. python-setuptools passé en « installé manuellement ».
  23. python-six est déjà la plus récente version disponible.
  24. python-six passé en « installé manuellement ».
  25. Certains paquets ne peuvent être installés. Ceci peut signifier
  26. que vous avez demandé l'impossible, ou bien, si vous utilisez
  27. la distribution unstable, que certains paquets n'ont pas encore
  28. été créés ou ne sont pas sortis d'Incoming.
  29. L'information suivante devrait vous aider à résoudre la situation :
  30.  
  31. Les paquets suivants contiennent des dépendances non satisfaites :
  32.  python-acme : Dépend: python-openssl (>= 0.15) mais 0.13.1-2 devra être installé
  33. E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
  34.  
  35. pi@Raspi1:~ $ sudo apt-get install python-pkg-resources python-configargparse python-six python-idna python-ipaddress python-pyasn1 python-setuptools python-dnspython python-funcsigs python-openssl python-ndg-httpsclient python-pbr python-urllib3 python-requests python-rfc3339 python-mock python-acme python-certbot certbot -s -t jessie-backports
  36. Lecture des listes de paquets... Fait
  37. Construction de l'arbre des dépendances
  38. Lecture des informations d'état... Fait
  39. python-pyasn1 est déjà la plus récente version disponible.
  40. python-pyasn1 passé en « installé manuellement ».
  41. python-idna est déjà la plus récente version disponible.
  42. python-idna passé en « installé manuellement ».
  43. python-ipaddress est déjà la plus récente version disponible.
  44. python-ipaddress passé en « installé manuellement ».
  45. python-pkg-resources est déjà la plus récente version disponible.
  46. python-pkg-resources passé en « installé manuellement ».
  47. python-setuptools est déjà la plus récente version disponible.
  48. python-setuptools passé en « installé manuellement ».
  49. python-six est déjà la plus récente version disponible.
  50. python-six passé en « installé manuellement ».
  51. Certains paquets ne peuvent être installés. Ceci peut signifier
  52. que vous avez demandé l'impossible, ou bien, si vous utilisez
  53. la distribution unstable, que certains paquets n'ont pas encore
  54. été créés ou ne sont pas sortis d'Incoming.
  55. L'information suivante devrait vous aider à résoudre la situation :
  56.  
  57. Les paquets suivants contiennent des dépendances non satisfaites :
  58. python-acme : Dépend: python-tz mais il n'est pas installable
  59.  python-certbot : Dépend: python-configobj mais il n'est pas installable
  60.                  Dépend: python-parsedatetime (>= 1.3) mais il n'est pas installable
  61.                   Dépend: python-tz mais il n'est pas installable
  62.                  Dépend: python-zope.component mais il n'est pas installable
  63.                   Dépend: python-zope.interface mais il n'est pas installable
  64. python-rfc3339 : Dépend: python-tz mais il n'est pas installable
  65. E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
  66.  
  67. pi@Raspi1:~ $ sudo apt-get install python-cffi-backend python-cryptography python-dialog python-psutil -s
  68. Lecture des listes de paquets... Fait
  69. Construction de l'arbre des dépendances
  70. Lecture des informations d'état... Fait
  71. Paquets suggérés :
  72.  python-cryptography-doc python-cryptography-vectors python-psutil-doc
  73. Les paquets retenus suivants seront changés :
  74.  python-cffi-backend python-cryptography python-dialog python-psutil
  75. Les paquets suivants seront mis à jour :
  76.  python-cffi-backend python-cryptography python-dialog python-psutil
  77. 4 mis à jour, 0 nouvellement installés, 0 à enlever et 79 non mis à jour.
  78. Inst python-cffi-backend [1.4.2-2~bpo8+1] (1.9.1-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  79. Inst python-cryptography [1.3.4-1~bpo8+2] (1.3.4-1~bpo8+2 Debian Backports:jessie-backports [armhf])
  80. Inst python-dialog [3.3.0-2~bpo8+1] (3.3.0-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  81. Inst python-psutil [4.1.0-1~bpo8+1] (4.1.0-1~bpo8+1 Debian Backports:jessie-backports [armhf])
  82. Conf python-cffi-backend (1.9.1-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  83. Conf python-cryptography (1.3.4-1~bpo8+2 Debian Backports:jessie-backports [armhf])
  84. Conf python-dialog (3.3.0-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  85. Conf python-psutil (4.1.0-1~bpo8+1 Debian Backports:jessie-backports [armhf])
  86.  
  87. pi@Raspi1:~ $ sudo apt-get install python-cffi-backend python-cryptography python-dialog python-psutil -s -t jessie-backports
  88. Lecture des listes de paquets... Fait
  89. Construction de l'arbre des dépendances
  90. Lecture des informations d'état... Fait
  91. Paquets suggérés :
  92.  python-cryptography-doc python-cryptography-vectors python-psutil-doc
  93. Les paquets retenus suivants seront changés :
  94.  python-cffi-backend python-cryptography python-dialog python-psutil
  95. Les paquets suivants seront mis à jour :
  96.  python-cffi-backend python-cryptography python-dialog python-psutil
  97. 4 mis à jour, 0 nouvellement installés, 0 à enlever et 146 non mis à jour.
  98. Inst python-cffi-backend [1.4.2-2~bpo8+1] (1.9.1-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  99. Inst python-cryptography [1.3.4-1~bpo8+2] (1.3.4-1~bpo8+2 Debian Backports:jessie-backports [armhf])
  100. Inst python-dialog [3.3.0-2~bpo8+1] (3.3.0-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  101. Inst python-psutil [4.1.0-1~bpo8+1] (4.1.0-1~bpo8+1 Debian Backports:jessie-backports [armhf])
  102. Conf python-cffi-backend (1.9.1-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  103. Conf python-cryptography (1.3.4-1~bpo8+2 Debian Backports:jessie-backports [armhf])
  104. Conf python-dialog (3.3.0-2~bpo8+1 Debian Backports:jessie-backports [armhf])
  105. Conf python-psutil (4.1.0-1~bpo8+1 Debian Backports:jessie-backports [armhf])
  106.  
  107. pi@Raspi1:~ $ sudo aptitude -s install certbot
  108. Les NOUVEAUX paquets suivants vont être installés :
  109.  certbot python-acme{ab} python-certbot{a} python-configargparse{a} python-configobj{a} python-dnspython{a} python-mock{a}
  110.  python-parsedatetime{a} python-pyicu{a} python-rfc3339{a} python-tz{a} python-zope.component{a} python-zope.event{a}
  111.  python-zope.interface{a}
  112. 0 paquets mis à jour, 14 nouvellement installés, 0 à enlever et 83 non mis à jour.
  113. Il est nécessaire de télécharger 778 ko d'archives. Après dépaquetage, 4 370 ko seront utilisés.
  114. Les paquets suivants ont des dépendances non satisfaites :
  115.  python-acme : Dépend: python-openssl (>= 0.15) mais 0.13.1-2 est installé.
  116. Les actions suivantes permettront de résoudre ces dépendances :
  117.  
  118.      Conserver les paquets suivants dans leur version actuelle :
  119. 1)     certbot [Non installé]
  120. 2)     python-acme [Non installé]
  121. 3)     python-certbot [Non installé]
  122.  
  123.  
  124.  
  125. Accepter cette solution ? [Y/n/q/?] n
  126. Les actions suivantes permettront de résoudre ces dépendances :
  127.  
  128.      Mettre à jour les paquets suivants :
  129. 1)     python-openssl [0.13.1-2 (now, stable) -> 16.0.0-1~bpo8+1 (jessie-backports)]
  130.  
  131.  
  132.  
  133. Accepter cette solution ? [Y/n/q/?] n
  134.  
  135. *** Aucune autre solution disponible ***
  136.  
  137. Les actions suivantes permettront de résoudre ces dépendances :
  138.  
  139.      Mettre à jour les paquets suivants :
  140. 1)     python-openssl [0.13.1-2 (now, stable) -> 16.0.0-1~bpo8+1 (jessie-backports)]
  141.  
  142.  
  143.  
  144. Accepter cette solution ? [Y/n/q/?] q
  145. Abandon de tous les efforts pour rechercher une solution à ces dépendances.
  146. Abandon.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top