Advertisement
grahamperrin

pkg miscellany

Apr 20th, 2021
80
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. root@mowa219-gjp4-8570p:~ # git -C /usr/doc pull --ff-only && git -C /usr/ports pull --ff-only && git -C /usr/src pull --ff-only
  2. Already up to date.
  3. Already up to date.
  4. Already up to date.
  5. root@mowa219-gjp4-8570p:~ # cd /usr/ports
  6. root@mowa219-gjp4-8570p:/usr/ports # make fetchindex
  7. /usr/bin/env fetch -am -o /usr/ports/INDEX-14.bz2 https://www.FreeBSD.org/ports/INDEX-14.bz2
  8. /usr/ports/INDEX-14.bz2 2282 kB 1444 kBps 02s
  9. root@mowa219-gjp4-8570p:/usr/ports # cd graphics/spectacle
  10. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # make pretty-print-build-depends-list
  11. This port requires package(s) "adwaita-icon-theme-3.38.0 argyllcms-1.9.2_5 aspell-0.60.8_1,1 at-spi2-atk-2.34.2 at-spi2-core-2.36.0 atk-2.36.0 avahi-app-0.8 boost-libs-1.72.0_5 bsdisks-0.26 ca_root_nss-3.63 cairo-1.16.0_1,3 cmake-3.19.6 colord-1.3.5_1 cups-2.3.3op2 curl-7.76.0 dbus-1.12.20_3 dbus-glib-0.110 dejavu-2.37_1 desktop-file-utils-0.26 docbook-1.5 docbook-sgml-4.5_1 docbook-xml-5.0_3 docbook-xsl-1.79.1_1,1 dotconf-1.3_1 double-conversion-3.1.5.19 encodings-1.0.5,1 espeak-1.48.04_7 evdev-proto-5.8 exiv2-0.27.3,1 expat-2.3.0 flac-1.3.3 font-bh-ttf-1.0.3_4 font-misc-ethiopic-1.0.4 font-misc-meltho-1.0.3_4 fontconfig-2.13.93,1 freeglut-3.0.0_2 freetype2-2.10.4 fribidi-1.0.10 gdbm-1.19 gdk-pixbuf2-2.40.0 gettext-runtime-0.21 gettext-tools-0.21 glib-2.66.7_1,1 gmp-6.2.1 gnome_subr-1.0 gnupg-2.3.1 gnutls-3.6.15 gpgme-1.15.1 gpgme-cpp-1.15.1 gpgme-qt5-1.15.1 graphite2-1.3.14 gsettings-desktop-schemas-3.38.0 gtk-update-icon-cache-3.24.26 gtk2-2.24.33 gtk3-3.24.27 harfbuzz-2.8.0 hicolor-icon-theme-0.17 hunspell-1.7.0_2 icu-69.1,1 indexinfo-0.3.1 iso8879-1986_3 jasper-2.0.26 jbigkit-2.1_1 jpeg-turbo-2.0.6 jsoncpp-1.9.4 kf5-attica-5.81.0 kf5-breeze-icons-5.81.0 kf5-extra-cmake-modules-5.81.0_1 kf5-karchive-5.81.0 kf5-kauth-5.81.0 kf5-kbookmarks-5.81.0 kf5-kcodecs-5.81.0 kf5-kcompletion-5.81.0 kf5-kconfig-5.81.0 kf5-kconfigwidgets-5.81.0 kf5-kcoreaddons-5.81.0 kf5-kcrash-5.81.0 kf5-kdbusaddons-5.81.0 kf5-kdeclarative-5.81.0 kf5-kded-5.81.0 kf5-kdoctools-5.81.0 kf5-kglobalaccel-5.81.0 kf5-kguiaddons-5.81.0 kf5-ki18n-5.81.0 kf5-kiconthemes-5.81.0 kf5-kio-5.81.0 kf5-kirigami2-5.81.0 kf5-kitemviews-5.81.0 kf5-kjobwidgets-5.81.0 kf5-knewstuff-5.81.0 kf5-knotifications-5.81.0 kf5-kpackage-5.81.0 kf5-kservice-5.81.0 kf5-ktextwidgets-5.81.0 kf5-kwallet-5.81.0 kf5-kwayland-5.81.0 kf5-kwidgetsaddons-5.81.0 kf5-kwindowsystem-5.81.0 kf5-kxmlgui-5.81.0 kf5-solid-5.81.0 kf5-sonnet-5.81.0 lcms-1.19_6,1 lcms2-2.12 libGLU-9.0.1 libICE-1.0.10,1 libSM-1.2.3,1 libX11-1.6.12,1 libXScrnSaver-1.2.3_2 libXau-1.0.9 libXcomposite-0.4.5,1 libXcursor-1.2.0 libXdamage-1.1.5 libXdmcp-1.1.3 libXext-1.3.4,1 libXfixes-5.0.3_2 libXft-2.3.3 libXi-1.7.10,1 libXinerama-1.1.4_2,1 libXmu-1.1.3,1 libXrandr-1.5.2 libXrender-0.9.10_2 libXt-1.2.1,1 libXtst-1.2.3_2 libXv-1.0.11_2,1 libXvMC-1.0.12 libXxf86vm-1.1.4_3 libarchive-3.5.1,1 libassuan-2.5.5 libcanberra-0.30_5 libcanberra-gtk3-0.30_5 libdaemon-0.14_1 libdbusmenu-qt5-0.9.3.160420160218_11 libdrm-2.4.104,1 libedit-3.1.20210216,1 libepoll-shim-0.0.20210322 libepoxy-1.5.4 libevdev-1.9.1.20200928 libevent-2.1.12 libffi-3.3_1 libfontenc-1.1.4 libgcrypt-1.9.2_1 libgpg-error-1.42 libgsf-1.14.47_1 libgudev-234 libiconv-1.16 libidn2-2.3.0_1 libinotify-20180201_2 libinput-1.16.4 libkdcraw-20.12.3 libkexiv2-20.12.3 libkipi-20.12.3 libksba-1.5.0 libltdl-2.4.6 liblz4-1.9.3,1 libmtdev-1.1.6 libnghttp2-1.43.0 libogg-1.3.4,4 libpaper-1.1.24.4 libpciaccess-0.16 libpthread-stubs-0.4 libraw-0.20.2 librsvg2-rust-2.50.3_2 libsndfile-1.0.31 libtasn1-4.16.0_1 libtextstyle-0.21 libudev-devd-0.4.2_1 libunistring-0.9.10_1 libunwind-20201110 libuv-1.41.0 libvorbis-1.3.7_2,3 libwacom-1.5 libxcb-1.14_1 libxkbcommon-1.2.1 libxml2-2.9.10_3 libxshmfence-1.3 libxslt-1.1.34_1 llvm10-10.0.1_5 lua52-5.2.4 mesa-dri-20.2.3_1 mesa-libs-20.2.3 mkfontscale-1.2.1 nettle-3.7.2_2 ninja-1.10.2,2 npth-1.6 nspr-4.30 opus-1.3.1 p11-kit-0.23.22_1 pango-1.42.4_5 pciids-20210322 pcre-8.44 pcre2-10.36 perl5-5.32.1_1 phonon-qt5-4.11.1 pinentry-1.1.1 pinentry-curses-1.1.1 pinentry-qt5-1.1.1 pixman-0.40.0_1 pkgconf-1.7.4,1 png-1.6.37_1 polkit-0.118 polkit-qt-1-0.113.0_8 portaudio-19.6.0_5,1 py37-evdev-1.3.0 py37-pyudev-0.22.0 py37-six-1.15.0 py39-setuptools-44.0.0 python37-3.7.10 python39-3.9.4 qt5-buildtools-5.15.2_1 qt5-concurrent-5.15.2_1 qt5-core-5.15.2_3 qt5-dbus-5.15.2_1 qt5-declarative-5.15.2 qt5-graphicaleffects-5.15.2 qt5-gui-5.15.2_4 qt5-linguisttools-5.15.2 qt5-network-5.15.2_1 qt5-opengl-5.15.2_1 qt5-printsupport-5.15.2_1 qt5-qmake-5.15.2 qt5-quickcontrols-5.15.2_1 qt5-quickcontrols2-5.15.2_1 qt5-script-5.15.2_1 qt5-speech-5.15.2 qt5-sql-5.15.2_1 qt5-svg-5.15.2_1 qt5-testlib-5.15.2_1 qt5-uiplugin-5.15.2 qt5-uitools-5.15.2_1 qt5-wayland-5.15.2_1 qt5-widgets-5.15.2_1 qt5-x11extras-5.15.2_1 qt5-xml-5.15.2_1 qtchooser-66_4 readline-8.1.0 rhash-1.4.1 sdocbook-xml-1.1_2,2 shared-mime-info-2.0 speech-dispatcher-0.8.8_1 spidermonkey78-78.7.0_3 sqlite3-3.34.1_1,1 tiff-4.2.0 tpm-emulator-0.7.4_2 trousers-0.3.14_3 vulkan-headers-1.2.174 wayland-1.19.0 wayland-protocols-1.20 xcb-util-0.4.0_2,1 xcb-util-cursor-0.1.3 xcb-util-image-0.4.0_1 xcb-util-keysyms-0.4.0_1 xcb-util-renderutil-0.3.9_1 xcb-util-wm-0.4.1_3 xdg-utils-1.1.3_1 xkeyboard-config-2.31 xmlcatmgr-2.2_2 xmlcharent-0.3_2 xorg-fonts-truetype-7.7_1 xorgproto-2020.1 xprop-1.2.5 xset-1.2.4_3 zstd-1.4.9" to build.
  12. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # pkg install --automatic adwaita-icon-theme-3.38.0 argyllcms-1.9.2_5 aspell-0.60.8_1,1 at-spi2-atk-2.34.2 at-spi2-core-2.36.0 atk-2.36.0 avahi-app-0.8 boost-libs-1.72.0_5 bsdisks-0.26 ca_root_nss-3.63 cairo-1.16.0_1,3 cmake-3.19.6 colord-1.3.5_1 cups-2.3.3op2 curl-7.76.0 dbus-1.12.20_3 dbus-glib-0.110 dejavu-2.37_1 desktop-file-utils-0.26 docbook-1.5 docbook-sgml-4.5_1 docbook-xml-5.0_3 docbook-xsl-1.79.1_1,1 dotconf-1.3_1 double-conversion-3.1.5.19 encodings-1.0.5,1 espeak-1.48.04_7 evdev-proto-5.8 exiv2-0.27.3,1 expat-2.3.0 flac-1.3.3 font-bh-ttf-1.0.3_4 font-misc-ethiopic-1.0.4 font-misc-meltho-1.0.3_4 fontconfig-2.13.93,1 freeglut-3.0.0_2 freetype2-2.10.4 fribidi-1.0.10 gdbm-1.19 gdk-pixbuf2-2.40.0 gettext-runtime-0.21 gettext-tools-0.21 glib-2.66.7_1,1 gmp-6.2.1 gnome_subr-1.0 gnupg-2.3.1 gnutls-3.6.15 gpgme-1.15.1 gpgme-cpp-1.15.1 gpgme-qt5-1.15.1 graphite2-1.3.14 gsettings-desktop-schemas-3.38.0 gtk-update-icon-cache-3.24.26 gtk2-2.24.33 gtk3-3.24.27 harfbuzz-2.8.0 hicolor-icon-theme-0.17 hunspell-1.7.0_2 icu-69.1,1 indexinfo-0.3.1 iso8879-1986_3 jasper-2.0.26 jbigkit-2.1_1 jpeg-turbo-2.0.6 jsoncpp-1.9.4 kf5-attica-5.81.0 kf5-breeze-icons-5.81.0 kf5-extra-cmake-modules-5.81.0_1 kf5-karchive-5.81.0 kf5-kauth-5.81.0 kf5-kbookmarks-5.81.0 kf5-kcodecs-5.81.0 kf5-kcompletion-5.81.0 kf5-kconfig-5.81.0 kf5-kconfigwidgets-5.81.0 kf5-kcoreaddons-5.81.0 kf5-kcrash-5.81.0 kf5-kdbusaddons-5.81.0 kf5-kdeclarative-5.81.0 kf5-kded-5.81.0 kf5-kdoctools-5.81.0 kf5-kglobalaccel-5.81.0 kf5-kguiaddons-5.81.0 kf5-ki18n-5.81.0 kf5-kiconthemes-5.81.0 kf5-kio-5.81.0 kf5-kirigami2-5.81.0 kf5-kitemviews-5.81.0 kf5-kjobwidgets-5.81.0 kf5-knewstuff-5.81.0 kf5-knotifications-5.81.0 kf5-kpackage-5.81.0 kf5-kservice-5.81.0 kf5-ktextwidgets-5.81.0 kf5-kwallet-5.81.0 kf5-kwayland-5.81.0 kf5-kwidgetsaddons-5.81.0 kf5-kwindowsystem-5.81.0 kf5-kxmlgui-5.81.0 kf5-solid-5.81.0 kf5-sonnet-5.81.0 lcms-1.19_6,1 lcms2-2.12 libGLU-9.0.1 libICE-1.0.10,1 libSM-1.2.3,1 libX11-1.6.12,1 libXScrnSaver-1.2.3_2 libXau-1.0.9 libXcomposite-0.4.5,1 libXcursor-1.2.0 libXdamage-1.1.5 libXdmcp-1.1.3 libXext-1.3.4,1 libXfixes-5.0.3_2 libXft-2.3.3 libXi-1.7.10,1 libXinerama-1.1.4_2,1 libXmu-1.1.3,1 libXrandr-1.5.2 libXrender-0.9.10_2 libXt-1.2.1,1 libXtst-1.2.3_2 libXv-1.0.11_2,1 libXvMC-1.0.12 libXxf86vm-1.1.4_3 libarchive-3.5.1,1 libassuan-2.5.5 libcanberra-0.30_5 libcanberra-gtk3-0.30_5 libdaemon-0.14_1 libdbusmenu-qt5-0.9.3.160420160218_11 libdrm-2.4.104,1 libedit-3.1.20210216,1 libepoll-shim-0.0.20210322 libepoxy-1.5.4 libevdev-1.9.1.20200928 libevent-2.1.12 libffi-3.3_1 libfontenc-1.1.4 libgcrypt-1.9.2_1 libgpg-error-1.42 libgsf-1.14.47_1 libgudev-234 libiconv-1.16 libidn2-2.3.0_1 libinotify-20180201_2 libinput-1.16.4 libkdcraw-20.12.3 libkexiv2-20.12.3 libkipi-20.12.3 libksba-1.5.0 libltdl-2.4.6 liblz4-1.9.3,1 libmtdev-1.1.6 libnghttp2-1.43.0 libogg-1.3.4,4 libpaper-1.1.24.4 libpciaccess-0.16 libpthread-stubs-0.4 libraw-0.20.2 librsvg2-rust-2.50.3_2 libsndfile-1.0.31 libtasn1-4.16.0_1 libtextstyle-0.21 libudev-devd-0.4.2_1 libunistring-0.9.10_1 libunwind-20201110 libuv-1.41.0 libvorbis-1.3.7_2,3 libwacom-1.5 libxcb-1.14_1 libxkbcommon-1.2.1 libxml2-2.9.10_3 libxshmfence-1.3 libxslt-1.1.34_1 llvm10-10.0.1_5 lua52-5.2.4 mesa-dri-20.2.3_1 mesa-libs-20.2.3 mkfontscale-1.2.1 nettle-3.7.2_2 ninja-1.10.2,2 npth-1.6 nspr-4.30 opus-1.3.1 p11-kit-0.23.22_1 pango-1.42.4_5 pciids-20210322 pcre-8.44 pcre2-10.36 perl5-5.32.1_1 phonon-qt5-4.11.1 pinentry-1.1.1 pinentry-curses-1.1.1 pinentry-qt5-1.1.1 pixman-0.40.0_1 pkgconf-1.7.4,1 png-1.6.37_1 polkit-0.118 polkit-qt-1-0.113.0_8 portaudio-19.6.0_5,1 py37-evdev-1.3.0 py37-pyudev-0.22.0 py37-six-1.15.0 py39-setuptools-44.0.0 python37-3.7.10 python39-3.9.4 qt5-buildtools-5.15.2_1 qt5-concurrent-5.15.2_1 qt5-core-5.15.2_3 qt5-dbus-5.15.2_1 qt5-declarative-5.15.2 qt5-graphicaleffects-5.15.2 qt5-gui-5.15.2_4 qt5-linguisttools-5.15.2 qt5-network-5.15.2_1 qt5-opengl-5.15.2_1 qt5-printsupport-5.15.2_1 qt5-qmake-5.15.2 qt5-quickcontrols-5.15.2_1 qt5-quickcontrols2-5.15.2_1 qt5-script-5.15.2_1 qt5-speech-5.15.2 qt5-sql-5.15.2_1 qt5-svg-5.15.2_1 qt5-testlib-5.15.2_1 qt5-uiplugin-5.15.2 qt5-uitools-5.15.2_1 qt5-wayland-5.15.2_1 qt5-widgets-5.15.2_1 qt5-x11extras-5.15.2_1 qt5-xml-5.15.2_1 qtchooser-66_4 readline-8.1.0 rhash-1.4.1 sdocbook-xml-1.1_2,2 shared-mime-info-2.0 speech-dispatcher-0.8.8_1 spidermonkey78-78.7.0_3 sqlite3-3.34.1_1,1 tiff-4.2.0 tpm-emulator-0.7.4_2 trousers-0.3.14_3 vulkan-headers-1.2.174 wayland-1.19.0 wayland-protocols-1.20 xcb-util-0.4.0_2,1 xcb-util-cursor-0.1.3 xcb-util-image-0.4.0_1 xcb-util-keysyms-0.4.0_1 xcb-util-renderutil-0.3.9_1 xcb-util-wm-0.4.1_3 xdg-utils-1.1.3_1 xkeyboard-config-2.31 xmlcatmgr-2.2_2 xmlcharent-0.3_2 xorg-fonts-truetype-7.7_1 xorgproto-2020.1 xprop-1.2.5 xset-1.2.4_3 zstd-1.4.9
  13. Updating FreeBSD repository catalogue...
  14. FreeBSD repository is up to date.
  15. Updating FreeBSD-base repository catalogue...
  16. FreeBSD-base repository is up to date.
  17. Updating poudriere repository catalogue...
  18. poudriere repository is up to date.
  19. All repositories are up to date.
  20. pkg: No packages available to install matching 'curl-7.76.0' have been found in the repositories
  21. pkg: No packages available to install matching 'gnupg-2.3.1' have been found in the repositories
  22. pkg: No packages available to install matching 'jasper-2.0.26' have been found in the repositories
  23. pkg: No packages available to install matching 'nettle-3.7.2_2' have been found in the repositories
  24. pkg: No packages available to install matching 'pciids-20210322' have been found in the repositories
  25. pkg: No packages available to install matching 'zstd-1.4.9' have been found in the repositories
  26. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # pkg install --automatic curl gnupg jasper nettle pciids zstd
  27. Updating FreeBSD repository catalogue...
  28. FreeBSD repository is up to date.
  29. Updating FreeBSD-base repository catalogue...
  30. FreeBSD-base repository is up to date.
  31. Updating poudriere repository catalogue...
  32. poudriere repository is up to date.
  33. All repositories are up to date.
  34. Checking integrity... done (0 conflicting)
  35. The most recent versions of packages are already installed
  36. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # pkg install --automatic adwaita-icon-theme-3.38.0 argyllcms-1.9.2_5 aspell-0.60.8_1,1 at-spi2-atk-2.34.2 at-spi2-core-2.36.0 atk-2.36.0 avahi-app-0.8 boost-libs-1.72.0_5 bsdisks-0.26 ca_root_nss-3.63 cairo-1.16.0_1,3 cmake-3.19.6 colord-1.3.5_1 cups-2.3.3op2 dbus-1.12.20_3 dbus-glib-0.110 dejavu-2.37_1 desktop-file-utils-0.26 docbook-1.5 docbook-sgml-4.5_1 docbook-xml-5.0_3 docbook-xsl-1.79.1_1,1 dotconf-1.3_1 double-conversion-3.1.5.19 encodings-1.0.5,1 espeak-1.48.04_7 evdev-proto-5.8 exiv2-0.27.3,1 expat-2.3.0 flac-1.3.3 font-bh-ttf-1.0.3_4 font-misc-ethiopic-1.0.4 font-misc-meltho-1.0.3_4 fontconfig-2.13.93,1 freeglut-3.0.0_2 freetype2-2.10.4 fribidi-1.0.10 gdbm-1.19 gdk-pixbuf2-2.40.0 gettext-runtime-0.21 gettext-tools-0.21 glib-2.66.7_1,1 gmp-6.2.1 gnome_subr-1.0 gnutls-3.6.15 gpgme-1.15.1 gpgme-cpp-1.15.1 gpgme-qt5-1.15.1 graphite2-1.3.14 gsettings-desktop-schemas-3.38.0 gtk-update-icon-cache-3.24.26 gtk2-2.24.33 gtk3-3.24.27 harfbuzz-2.8.0 hicolor-icon-theme-0.17 hunspell-1.7.0_2 icu-69.1,1 indexinfo-0.3.1 iso8879-1986_3 jbigkit-2.1_1 jpeg-turbo-2.0.6 jsoncpp-1.9.4 kf5-attica-5.81.0 kf5-breeze-icons-5.81.0 kf5-extra-cmake-modules-5.81.0_1 kf5-karchive-5.81.0 kf5-kauth-5.81.0 kf5-kbookmarks-5.81.0 kf5-kcodecs-5.81.0 kf5-kcompletion-5.81.0 kf5-kconfig-5.81.0 kf5-kconfigwidgets-5.81.0 kf5-kcoreaddons-5.81.0 kf5-kcrash-5.81.0 kf5-kdbusaddons-5.81.0 kf5-kdeclarative-5.81.0 kf5-kded-5.81.0 kf5-kdoctools-5.81.0 kf5-kglobalaccel-5.81.0 kf5-kguiaddons-5.81.0 kf5-ki18n-5.81.0 kf5-kiconthemes-5.81.0 kf5-kio-5.81.0 kf5-kirigami2-5.81.0 kf5-kitemviews-5.81.0 kf5-kjobwidgets-5.81.0 kf5-knewstuff-5.81.0 kf5-knotifications-5.81.0 kf5-kpackage-5.81.0 kf5-kservice-5.81.0 kf5-ktextwidgets-5.81.0 kf5-kwallet-5.81.0 kf5-kwayland-5.81.0 kf5-kwidgetsaddons-5.81.0 kf5-kwindowsystem-5.81.0 kf5-kxmlgui-5.81.0 kf5-solid-5.81.0 kf5-sonnet-5.81.0 lcms-1.19_6,1 lcms2-2.12 libGLU-9.0.1 libICE-1.0.10,1 libSM-1.2.3,1 libX11-1.6.12,1 libXScrnSaver-1.2.3_2 libXau-1.0.9 libXcomposite-0.4.5,1 libXcursor-1.2.0 libXdamage-1.1.5 libXdmcp-1.1.3 libXext-1.3.4,1 libXfixes-5.0.3_2 libXft-2.3.3 libXi-1.7.10,1 libXinerama-1.1.4_2,1 libXmu-1.1.3,1 libXrandr-1.5.2 libXrender-0.9.10_2 libXt-1.2.1,1 libXtst-1.2.3_2 libXv-1.0.11_2,1 libXvMC-1.0.12 libXxf86vm-1.1.4_3 libarchive-3.5.1,1 libassuan-2.5.5 libcanberra-0.30_5 libcanberra-gtk3-0.30_5 libdaemon-0.14_1 libdbusmenu-qt5-0.9.3.160420160218_11 libdrm-2.4.104,1 libedit-3.1.20210216,1 libepoll-shim-0.0.20210322 libepoxy-1.5.4 libevdev-1.9.1.20200928 libevent-2.1.12 libffi-3.3_1 libfontenc-1.1.4 libgcrypt-1.9.2_1 libgpg-error-1.42 libgsf-1.14.47_1 libgudev-234 libiconv-1.16 libidn2-2.3.0_1 libinotify-20180201_2 libinput-1.16.4 libkdcraw-20.12.3 libkexiv2-20.12.3 libkipi-20.12.3 libksba-1.5.0 libltdl-2.4.6 liblz4-1.9.3,1 libmtdev-1.1.6 libnghttp2-1.43.0 libogg-1.3.4,4 libpaper-1.1.24.4 libpciaccess-0.16 libpthread-stubs-0.4 libraw-0.20.2 librsvg2-rust-2.50.3_2 libsndfile-1.0.31 libtasn1-4.16.0_1 libtextstyle-0.21 libudev-devd-0.4.2_1 libunistring-0.9.10_1 libunwind-20201110 libuv-1.41.0 libvorbis-1.3.7_2,3 libwacom-1.5 libxcb-1.14_1 libxkbcommon-1.2.1 libxml2-2.9.10_3 libxshmfence-1.3 libxslt-1.1.34_1 llvm10-10.0.1_5 lua52-5.2.4 mesa-dri-20.2.3_1 mesa-libs-20.2.3 mkfontscale-1.2.1 ninja-1.10.2,2 npth-1.6 nspr-4.30 opus-1.3.1 p11-kit-0.23.22_1 pango-1.42.4_5 pcre-8.44 pcre2-10.36 perl5-5.32.1_1 phonon-qt5-4.11.1 pinentry-1.1.1 pinentry-curses-1.1.1 pinentry-qt5-1.1.1 pixman-0.40.0_1 pkgconf-1.7.4,1 png-1.6.37_1 polkit-0.118 polkit-qt-1-0.113.0_8 portaudio-19.6.0_5,1 py37-evdev-1.3.0 py37-pyudev-0.22.0 py37-six-1.15.0 py39-setuptools-44.0.0 python37-3.7.10 python39-3.9.4 qt5-buildtools-5.15.2_1 qt5-concurrent-5.15.2_1 qt5-core-5.15.2_3 qt5-dbus-5.15.2_1 qt5-declarative-5.15.2 qt5-graphicaleffects-5.15.2 qt5-gui-5.15.2_4 qt5-linguisttools-5.15.2 qt5-network-5.15.2_1 qt5-opengl-5.15.2_1 qt5-printsupport-5.15.2_1 qt5-qmake-5.15.2 qt5-quickcontrols-5.15.2_1 qt5-quickcontrols2-5.15.2_1 qt5-script-5.15.2_1 qt5-speech-5.15.2 qt5-sql-5.15.2_1 qt5-svg-5.15.2_1 qt5-testlib-5.15.2_1 qt5-uiplugin-5.15.2 qt5-uitools-5.15.2_1 qt5-wayland-5.15.2_1 qt5-widgets-5.15.2_1 qt5-x11extras-5.15.2_1 qt5-xml-5.15.2_1 qtchooser-66_4 readline-8.1.0 rhash-1.4.1 sdocbook-xml-1.1_2,2 shared-mime-info-2.0 speech-dispatcher-0.8.8_1 spidermonkey78-78.7.0_3 sqlite3-3.34.1_1,1 tiff-4.2.0 tpm-emulator-0.7.4_2 trousers-0.3.14_3 vulkan-headers-1.2.174 wayland-1.19.0 wayland-protocols-1.20 xcb-util-0.4.0_2,1 xcb-util-cursor-0.1.3 xcb-util-image-0.4.0_1 xcb-util-keysyms-0.4.0_1 xcb-util-renderutil-0.3.9_1 xcb-util-wm-0.4.1_3 xdg-utils-1.1.3_1 xkeyboard-config-2.31 xmlcatmgr-2.2_2 xmlcharent-0.3_2 xorg-fonts-truetype-7.7_1 xorgproto-2020.1 xprop-1.2.5 xset-1.2.4_3
  37. Updating FreeBSD repository catalogue...
  38. FreeBSD repository is up to date.
  39. Updating FreeBSD-base repository catalogue...
  40. FreeBSD-base repository is up to date.
  41. Updating poudriere repository catalogue...
  42. poudriere repository is up to date.
  43. All repositories are up to date.
  44. The following 45 package(s) will be affected (of 0 checked):
  45.  
  46. New packages to be INSTALLED:
  47. ninja: 1.10.2,2 [FreeBSD]
  48. py39-setuptools: 44.0.0 [FreeBSD]
  49. python39: 3.9.4 [FreeBSD]
  50. spectacle: 20.12.3 [FreeBSD]
  51.  
  52. Installed packages to be UPGRADED:
  53. aspell: 0.60.8,1 -> 0.60.8_1,1 [FreeBSD]
  54. boost-libs: 1.72.0_4 -> 1.72.0_5 [FreeBSD]
  55. bsdisks: 0.25 -> 0.26 [FreeBSD]
  56. expat: 2.2.10 -> 2.3.0 [FreeBSD]
  57. kf5-attica: 5.80.0 -> 5.81.0 [FreeBSD]
  58. kf5-breeze-icons: 5.80.0 -> 5.81.0 [FreeBSD]
  59. kf5-extra-cmake-modules: 5.80.0_1 -> 5.81.0_1 [FreeBSD]
  60. kf5-karchive: 5.80.0 -> 5.81.0 [FreeBSD]
  61. kf5-kauth: 5.80.0 -> 5.81.0 [FreeBSD]
  62. kf5-kbookmarks: 5.80.0 -> 5.81.0 [FreeBSD]
  63. kf5-kcodecs: 5.80.0 -> 5.81.0 [FreeBSD]
  64. kf5-kcompletion: 5.80.0 -> 5.81.0 [FreeBSD]
  65. kf5-kconfig: 5.80.0 -> 5.81.0 [FreeBSD]
  66. kf5-kconfigwidgets: 5.80.0 -> 5.81.0 [FreeBSD]
  67. kf5-kcoreaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  68. kf5-kcrash: 5.80.0 -> 5.81.0 [FreeBSD]
  69. kf5-kdbusaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  70. kf5-kdeclarative: 5.80.0 -> 5.81.0 [FreeBSD]
  71. kf5-kded: 5.80.0 -> 5.81.0 [FreeBSD]
  72. kf5-kdoctools: 5.80.0 -> 5.81.0 [FreeBSD]
  73. kf5-kglobalaccel: 5.80.0 -> 5.81.0 [FreeBSD]
  74. kf5-kguiaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  75. kf5-ki18n: 5.80.0 -> 5.81.0 [FreeBSD]
  76. kf5-kiconthemes: 5.80.0 -> 5.81.0 [FreeBSD]
  77. kf5-kio: 5.80.1 -> 5.81.0 [FreeBSD]
  78. kf5-kirigami2: 5.80.0 -> 5.81.0 [FreeBSD]
  79. kf5-kitemviews: 5.80.0 -> 5.81.0 [FreeBSD]
  80. kf5-kjobwidgets: 5.80.0 -> 5.81.0 [FreeBSD]
  81. kf5-knewstuff: 5.80.0 -> 5.81.0 [FreeBSD]
  82. kf5-knotifications: 5.80.0 -> 5.81.0 [FreeBSD]
  83. kf5-kpackage: 5.80.0 -> 5.81.0 [FreeBSD]
  84. kf5-kservice: 5.80.0 -> 5.81.0 [FreeBSD]
  85. kf5-ktextwidgets: 5.80.0 -> 5.81.0 [FreeBSD]
  86. kf5-kwallet: 5.80.0 -> 5.81.0 [FreeBSD]
  87. kf5-kwayland: 5.80.0 -> 5.81.0 [FreeBSD]
  88. kf5-kwidgetsaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  89. kf5-kwindowsystem: 5.80.0 -> 5.81.0 [FreeBSD]
  90. kf5-kxmlgui: 5.80.0 -> 5.81.0 [FreeBSD]
  91. kf5-solid: 5.80.0 -> 5.81.0 [FreeBSD]
  92. kf5-sonnet: 5.80.0 -> 5.81.0 [FreeBSD]
  93.  
  94. Installed packages to be REINSTALLED:
  95. xdg-utils-1.1.3_1 [FreeBSD] (option added: X11)
  96.  
  97. Number of packages to be installed: 4
  98. Number of packages to be upgraded: 40
  99. Number of packages to be reinstalled: 1
  100.  
  101. The process will require 124 MiB more space.
  102. 55 MiB to be downloaded.
  103.  
  104. Proceed with this action? [y/N]: n
  105. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # bectl list -c creation
  106. BE Active Mountpoint Space Created
  107. r357746-Waterfox - - 59.2G 2020-03-10 18:24
  108. n245827-361e9501800-a - - 1.59G 2021-04-05 18:48
  109. n246123-21afed4b1d1-a - - 99.6M 2021-04-17 19:19
  110. n246123-21afed4b1d1-b - - 1.88G 2021-04-18 12:27
  111. n246123-21afed4b1d1-c NR / 105G 2021-04-20 01:17
  112. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # pkg clean
  113. Nothing to do.
  114. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # pkg autoremove
  115. Checking integrity... done (0 conflicting)
  116. Nothing to do.
  117. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # bectl create n246123-21afed4b1d1-d
  118. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # bectl mount n246123-21afed4b1d1-d /tmp/n246123-21afed4b1d1-d
  119. Successfully mounted n246123-21afed4b1d1-d at /tmp/n246123-21afed4b1d1-d
  120. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # chroot /tmp/n246123-21afed4b1d1-d
  121. root@mowa219-gjp4-8570p:/ # pkg install --automatic adwaita-icon-theme-3.38.0 argyllcms-1.9.2_5 aspell-0.60.8_1,1 at-spi2-atk-2.34.2 at-spi2-core-2.36.0 atk-2.36.0 avahi-app-0.8 boost-libs-1.72.0_5 bsdisks-0.26 ca_root_nss-3.63 cairo-1.16.0_1,3 cmake-3.19.6 colord-1.3.5_1 cups-2.3.3op2 dbus-1.12.20_3 dbus-glib-0.110 dejavu-2.37_1 desktop-file-utils-0.26 docbook-1.5 docbook-sgml-4.5_1 docbook-xml-5.0_3 docbook-xsl-1.79.1_1,1 dotconf-1.3_1 double-conversion-3.1.5.19 encodings-1.0.5,1 espeak-1.48.04_7 evdev-proto-5.8 exiv2-0.27.3,1 expat-2.3.0 flac-1.3.3 font-bh-ttf-1.0.3_4 font-misc-ethiopic-1.0.4 font-misc-meltho-1.0.3_4 fontconfig-2.13.93,1 freeglut-3.0.0_2 freetype2-2.10.4 fribidi-1.0.10 gdbm-1.19 gdk-pixbuf2-2.40.0 gettext-runtime-0.21 gettext-tools-0.21 glib-2.66.7_1,1 gmp-6.2.1 gnome_subr-1.0 gnutls-3.6.15 gpgme-1.15.1 gpgme-cpp-1.15.1 gpgme-qt5-1.15.1 graphite2-1.3.14 gsettings-desktop-schemas-3.38.0 gtk-update-icon-cache-3.24.26 gtk2-2.24.33 gtk3-3.24.27 harfbuzz-2.8.0 hicolor-icon-theme-0.17 hunspell-1.7.0_2 icu-69.1,1 indexinfo-0.3.1 iso8879-1986_3 jbigkit-2.1_1 jpeg-turbo-2.0.6 jsoncpp-1.9.4 kf5-attica-5.81.0 kf5-breeze-icons-5.81.0 kf5-extra-cmake-modules-5.81.0_1 kf5-karchive-5.81.0 kf5-kauth-5.81.0 kf5-kbookmarks-5.81.0 kf5-kcodecs-5.81.0 kf5-kcompletion-5.81.0 kf5-kconfig-5.81.0 kf5-kconfigwidgets-5.81.0 kf5-kcoreaddons-5.81.0 kf5-kcrash-5.81.0 kf5-kdbusaddons-5.81.0 kf5-kdeclarative-5.81.0 kf5-kded-5.81.0 kf5-kdoctools-5.81.0 kf5-kglobalaccel-5.81.0 kf5-kguiaddons-5.81.0 kf5-ki18n-5.81.0 kf5-kiconthemes-5.81.0 kf5-kio-5.81.0 kf5-kirigami2-5.81.0 kf5-kitemviews-5.81.0 kf5-kjobwidgets-5.81.0 kf5-knewstuff-5.81.0 kf5-knotifications-5.81.0 kf5-kpackage-5.81.0 kf5-kservice-5.81.0 kf5-ktextwidgets-5.81.0 kf5-kwallet-5.81.0 kf5-kwayland-5.81.0 kf5-kwidgetsaddons-5.81.0 kf5-kwindowsystem-5.81.0 kf5-kxmlgui-5.81.0 kf5-solid-5.81.0 kf5-sonnet-5.81.0 lcms-1.19_6,1 lcms2-2.12 libGLU-9.0.1 libICE-1.0.10,1 libSM-1.2.3,1 libX11-1.6.12,1 libXScrnSaver-1.2.3_2 libXau-1.0.9 libXcomposite-0.4.5,1 libXcursor-1.2.0 libXdamage-1.1.5 libXdmcp-1.1.3 libXext-1.3.4,1 libXfixes-5.0.3_2 libXft-2.3.3 libXi-1.7.10,1 libXinerama-1.1.4_2,1 libXmu-1.1.3,1 libXrandr-1.5.2 libXrender-0.9.10_2 libXt-1.2.1,1 libXtst-1.2.3_2 libXv-1.0.11_2,1 libXvMC-1.0.12 libXxf86vm-1.1.4_3 libarchive-3.5.1,1 libassuan-2.5.5 libcanberra-0.30_5 libcanberra-gtk3-0.30_5 libdaemon-0.14_1 libdbusmenu-qt5-0.9.3.160420160218_11 libdrm-2.4.104,1 libedit-3.1.20210216,1 libepoll-shim-0.0.20210322 libepoxy-1.5.4 libevdev-1.9.1.20200928 libevent-2.1.12 libffi-3.3_1 libfontenc-1.1.4 libgcrypt-1.9.2_1 libgpg-error-1.42 libgsf-1.14.47_1 libgudev-234 libiconv-1.16 libidn2-2.3.0_1 libinotify-20180201_2 libinput-1.16.4 libkdcraw-20.12.3 libkexiv2-20.12.3 libkipi-20.12.3 libksba-1.5.0 libltdl-2.4.6 liblz4-1.9.3,1 libmtdev-1.1.6 libnghttp2-1.43.0 libogg-1.3.4,4 libpaper-1.1.24.4 libpciaccess-0.16 libpthread-stubs-0.4 libraw-0.20.2 librsvg2-rust-2.50.3_2 libsndfile-1.0.31 libtasn1-4.16.0_1 libtextstyle-0.21 libudev-devd-0.4.2_1 libunistring-0.9.10_1 libunwind-20201110 libuv-1.41.0 libvorbis-1.3.7_2,3 libwacom-1.5 libxcb-1.14_1 libxkbcommon-1.2.1 libxml2-2.9.10_3 libxshmfence-1.3 libxslt-1.1.34_1 llvm10-10.0.1_5 lua52-5.2.4 mesa-dri-20.2.3_1 mesa-libs-20.2.3 mkfontscale-1.2.1 ninja-1.10.2,2 npth-1.6 nspr-4.30 opus-1.3.1 p11-kit-0.23.22_1 pango-1.42.4_5 pcre-8.44 pcre2-10.36 perl5-5.32.1_1 phonon-qt5-4.11.1 pinentry-1.1.1 pinentry-curses-1.1.1 pinentry-qt5-1.1.1 pixman-0.40.0_1 pkgconf-1.7.4,1 png-1.6.37_1 polkit-0.118 polkit-qt-1-0.113.0_8 portaudio-19.6.0_5,1 py37-evdev-1.3.0 py37-pyudev-0.22.0 py37-six-1.15.0 py39-setuptools-44.0.0 python37-3.7.10 python39-3.9.4 qt5-buildtools-5.15.2_1 qt5-concurrent-5.15.2_1 qt5-core-5.15.2_3 qt5-dbus-5.15.2_1 qt5-declarative-5.15.2 qt5-graphicaleffects-5.15.2 qt5-gui-5.15.2_4 qt5-linguisttools-5.15.2 qt5-network-5.15.2_1 qt5-opengl-5.15.2_1 qt5-printsupport-5.15.2_1 qt5-qmake-5.15.2 qt5-quickcontrols-5.15.2_1 qt5-quickcontrols2-5.15.2_1 qt5-script-5.15.2_1 qt5-speech-5.15.2 qt5-sql-5.15.2_1 qt5-svg-5.15.2_1 qt5-testlib-5.15.2_1 qt5-uiplugin-5.15.2 qt5-uitools-5.15.2_1 qt5-wayland-5.15.2_1 qt5-widgets-5.15.2_1 qt5-x11extras-5.15.2_1 qt5-xml-5.15.2_1 qtchooser-66_4 readline-8.1.0 rhash-1.4.1 sdocbook-xml-1.1_2,2 shared-mime-info-2.0 speech-dispatcher-0.8.8_1 spidermonkey78-78.7.0_3 sqlite3-3.34.1_1,1 tiff-4.2.0 tpm-emulator-0.7.4_2 trousers-0.3.14_3 vulkan-headers-1.2.174 wayland-1.19.0 wayland-protocols-1.20 xcb-util-0.4.0_2,1 xcb-util-cursor-0.1.3 xcb-util-image-0.4.0_1 xcb-util-keysyms-0.4.0_1 xcb-util-renderutil-0.3.9_1 xcb-util-wm-0.4.1_3 xdg-utils-1.1.3_1 xkeyboard-config-2.31 xmlcatmgr-2.2_2 xmlcharent-0.3_2 xorg-fonts-truetype-7.7_1 xorgproto-2020.1 xprop-1.2.5 xset-1.2.4_3
  122. Updating FreeBSD repository catalogue...
  123. FreeBSD repository is up to date.
  124. Updating FreeBSD-base repository catalogue...
  125. FreeBSD-base repository is up to date.
  126. Updating poudriere repository catalogue...
  127. pkg: file:///usr/local/poudriere/data/packages/main-default/meta.txz: No such file or directory
  128. repository poudriere has no meta file, using default settings
  129. pkg: file:///usr/local/poudriere/data/packages/main-default/packagesite.txz: No such file or directory
  130. Unable to update repository poudriere
  131. Error updating repositories!
  132. root@mowa219-gjp4-8570p:/ # pkg install -r FreeBSD --automatic adwaita-icon-theme-3.38.0 argyllcms-1.9.2_5 aspell-0.60.8_1,1 at-spi2-atk-2.34.2 at-spi2-core-2.36.0 atk-2.36.0 avahi-app-0.8 boost-libs-1.72.0_5 bsdisks-0.26 ca_root_nss-3.63 cairo-1.16.0_1,3 cmake-3.19.6 colord-1.3.5_1 cups-2.3.3op2 dbus-1.12.20_3 dbus-glib-0.110 dejavu-2.37_1 desktop-file-utils-0.26 docbook-1.5 docbook-sgml-4.5_1 docbook-xml-5.0_3 docbook-xsl-1.79.1_1,1 dotconf-1.3_1 double-conversion-3.1.5.19 encodings-1.0.5,1 espeak-1.48.04_7 evdev-proto-5.8 exiv2-0.27.3,1 expat-2.3.0 flac-1.3.3 font-bh-ttf-1.0.3_4 font-misc-ethiopic-1.0.4 font-misc-meltho-1.0.3_4 fontconfig-2.13.93,1 freeglut-3.0.0_2 freetype2-2.10.4 fribidi-1.0.10 gdbm-1.19 gdk-pixbuf2-2.40.0 gettext-runtime-0.21 gettext-tools-0.21 glib-2.66.7_1,1 gmp-6.2.1 gnome_subr-1.0 gnutls-3.6.15 gpgme-1.15.1 gpgme-cpp-1.15.1 gpgme-qt5-1.15.1 graphite2-1.3.14 gsettings-desktop-schemas-3.38.0 gtk-update-icon-cache-3.24.26 gtk2-2.24.33 gtk3-3.24.27 harfbuzz-2.8.0 hicolor-icon-theme-0.17 hunspell-1.7.0_2 icu-69.1,1 indexinfo-0.3.1 iso8879-1986_3 jbigkit-2.1_1 jpeg-turbo-2.0.6 jsoncpp-1.9.4 kf5-attica-5.81.0 kf5-breeze-icons-5.81.0 kf5-extra-cmake-modules-5.81.0_1 kf5-karchive-5.81.0 kf5-kauth-5.81.0 kf5-kbookmarks-5.81.0 kf5-kcodecs-5.81.0 kf5-kcompletion-5.81.0 kf5-kconfig-5.81.0 kf5-kconfigwidgets-5.81.0 kf5-kcoreaddons-5.81.0 kf5-kcrash-5.81.0 kf5-kdbusaddons-5.81.0 kf5-kdeclarative-5.81.0 kf5-kded-5.81.0 kf5-kdoctools-5.81.0 kf5-kglobalaccel-5.81.0 kf5-kguiaddons-5.81.0 kf5-ki18n-5.81.0 kf5-kiconthemes-5.81.0 kf5-kio-5.81.0 kf5-kirigami2-5.81.0 kf5-kitemviews-5.81.0 kf5-kjobwidgets-5.81.0 kf5-knewstuff-5.81.0 kf5-knotifications-5.81.0 kf5-kpackage-5.81.0 kf5-kservice-5.81.0 kf5-ktextwidgets-5.81.0 kf5-kwallet-5.81.0 kf5-kwayland-5.81.0 kf5-kwidgetsaddons-5.81.0 kf5-kwindowsystem-5.81.0 kf5-kxmlgui-5.81.0 kf5-solid-5.81.0 kf5-sonnet-5.81.0 lcms-1.19_6,1 lcms2-2.12 libGLU-9.0.1 libICE-1.0.10,1 libSM-1.2.3,1 libX11-1.6.12,1 libXScrnSaver-1.2.3_2 libXau-1.0.9 libXcomposite-0.4.5,1 libXcursor-1.2.0 libXdamage-1.1.5 libXdmcp-1.1.3 libXext-1.3.4,1 libXfixes-5.0.3_2 libXft-2.3.3 libXi-1.7.10,1 libXinerama-1.1.4_2,1 libXmu-1.1.3,1 libXrandr-1.5.2 libXrender-0.9.10_2 libXt-1.2.1,1 libXtst-1.2.3_2 libXv-1.0.11_2,1 libXvMC-1.0.12 libXxf86vm-1.1.4_3 libarchive-3.5.1,1 libassuan-2.5.5 libcanberra-0.30_5 libcanberra-gtk3-0.30_5 libdaemon-0.14_1 libdbusmenu-qt5-0.9.3.160420160218_11 libdrm-2.4.104,1 libedit-3.1.20210216,1 libepoll-shim-0.0.20210322 libepoxy-1.5.4 libevdev-1.9.1.20200928 libevent-2.1.12 libffi-3.3_1 libfontenc-1.1.4 libgcrypt-1.9.2_1 libgpg-error-1.42 libgsf-1.14.47_1 libgudev-234 libiconv-1.16 libidn2-2.3.0_1 libinotify-20180201_2 libinput-1.16.4 libkdcraw-20.12.3 libkexiv2-20.12.3 libkipi-20.12.3 libksba-1.5.0 libltdl-2.4.6 liblz4-1.9.3,1 libmtdev-1.1.6 libnghttp2-1.43.0 libogg-1.3.4,4 libpaper-1.1.24.4 libpciaccess-0.16 libpthread-stubs-0.4 libraw-0.20.2 librsvg2-rust-2.50.3_2 libsndfile-1.0.31 libtasn1-4.16.0_1 libtextstyle-0.21 libudev-devd-0.4.2_1 libunistring-0.9.10_1 libunwind-20201110 libuv-1.41.0 libvorbis-1.3.7_2,3 libwacom-1.5 libxcb-1.14_1 libxkbcommon-1.2.1 libxml2-2.9.10_3 libxshmfence-1.3 libxslt-1.1.34_1 llvm10-10.0.1_5 lua52-5.2.4 mesa-dri-20.2.3_1 mesa-libs-20.2.3 mkfontscale-1.2.1 ninja-1.10.2,2 npth-1.6 nspr-4.30 opus-1.3.1 p11-kit-0.23.22_1 pango-1.42.4_5 pcre-8.44 pcre2-10.36 perl5-5.32.1_1 phonon-qt5-4.11.1 pinentry-1.1.1 pinentry-curses-1.1.1 pinentry-qt5-1.1.1 pixman-0.40.0_1 pkgconf-1.7.4,1 png-1.6.37_1 polkit-0.118 polkit-qt-1-0.113.0_8 portaudio-19.6.0_5,1 py37-evdev-1.3.0 py37-pyudev-0.22.0 py37-six-1.15.0 py39-setuptools-44.0.0 python37-3.7.10 python39-3.9.4 qt5-buildtools-5.15.2_1 qt5-concurrent-5.15.2_1 qt5-core-5.15.2_3 qt5-dbus-5.15.2_1 qt5-declarative-5.15.2 qt5-graphicaleffects-5.15.2 qt5-gui-5.15.2_4 qt5-linguisttools-5.15.2 qt5-network-5.15.2_1 qt5-opengl-5.15.2_1 qt5-printsupport-5.15.2_1 qt5-qmake-5.15.2 qt5-quickcontrols-5.15.2_1 qt5-quickcontrols2-5.15.2_1 qt5-script-5.15.2_1 qt5-speech-5.15.2 qt5-sql-5.15.2_1 qt5-svg-5.15.2_1 qt5-testlib-5.15.2_1 qt5-uiplugin-5.15.2 qt5-uitools-5.15.2_1 qt5-wayland-5.15.2_1 qt5-widgets-5.15.2_1 qt5-x11extras-5.15.2_1 qt5-xml-5.15.2_1 qtchooser-66_4 readline-8.1.0 rhash-1.4.1 sdocbook-xml-1.1_2,2 shared-mime-info-2.0 speech-dispatcher-0.8.8_1 spidermonkey78-78.7.0_3 sqlite3-3.34.1_1,1 tiff-4.2.0 tpm-emulator-0.7.4_2 trousers-0.3.14_3 vulkan-headers-1.2.174 wayland-1.19.0 wayland-protocols-1.20 xcb-util-0.4.0_2,1 xcb-util-cursor-0.1.3 xcb-util-image-0.4.0_1 xcb-util-keysyms-0.4.0_1 xcb-util-renderutil-0.3.9_1 xcb-util-wm-0.4.1_3 xdg-utils-1.1.3_1 xkeyboard-config-2.31 xmlcatmgr-2.2_2 xmlcharent-0.3_2 xorg-fonts-truetype-7.7_1 xorgproto-2020.1 xprop-1.2.5 xset-1.2.4_3
  133. Updating FreeBSD repository catalogue...
  134. FreeBSD repository is up to date.
  135. All repositories are up to date.
  136. The following 45 package(s) will be affected (of 0 checked):
  137.  
  138. New packages to be INSTALLED:
  139. ninja: 1.10.2,2 [FreeBSD]
  140. py39-setuptools: 44.0.0 [FreeBSD]
  141. python39: 3.9.4 [FreeBSD]
  142. spectacle: 20.12.3 [FreeBSD]
  143.  
  144. Installed packages to be UPGRADED:
  145. aspell: 0.60.8,1 -> 0.60.8_1,1 [FreeBSD]
  146. boost-libs: 1.72.0_4 -> 1.72.0_5 [FreeBSD]
  147. bsdisks: 0.25 -> 0.26 [FreeBSD]
  148. expat: 2.2.10 -> 2.3.0 [FreeBSD]
  149. kf5-attica: 5.80.0 -> 5.81.0 [FreeBSD]
  150. kf5-breeze-icons: 5.80.0 -> 5.81.0 [FreeBSD]
  151. kf5-extra-cmake-modules: 5.80.0_1 -> 5.81.0_1 [FreeBSD]
  152. kf5-karchive: 5.80.0 -> 5.81.0 [FreeBSD]
  153. kf5-kauth: 5.80.0 -> 5.81.0 [FreeBSD]
  154. kf5-kbookmarks: 5.80.0 -> 5.81.0 [FreeBSD]
  155. kf5-kcodecs: 5.80.0 -> 5.81.0 [FreeBSD]
  156. kf5-kcompletion: 5.80.0 -> 5.81.0 [FreeBSD]
  157. kf5-kconfig: 5.80.0 -> 5.81.0 [FreeBSD]
  158. kf5-kconfigwidgets: 5.80.0 -> 5.81.0 [FreeBSD]
  159. kf5-kcoreaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  160. kf5-kcrash: 5.80.0 -> 5.81.0 [FreeBSD]
  161. kf5-kdbusaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  162. kf5-kdeclarative: 5.80.0 -> 5.81.0 [FreeBSD]
  163. kf5-kded: 5.80.0 -> 5.81.0 [FreeBSD]
  164. kf5-kdoctools: 5.80.0 -> 5.81.0 [FreeBSD]
  165. kf5-kglobalaccel: 5.80.0 -> 5.81.0 [FreeBSD]
  166. kf5-kguiaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  167. kf5-ki18n: 5.80.0 -> 5.81.0 [FreeBSD]
  168. kf5-kiconthemes: 5.80.0 -> 5.81.0 [FreeBSD]
  169. kf5-kio: 5.80.1 -> 5.81.0 [FreeBSD]
  170. kf5-kirigami2: 5.80.0 -> 5.81.0 [FreeBSD]
  171. kf5-kitemviews: 5.80.0 -> 5.81.0 [FreeBSD]
  172. kf5-kjobwidgets: 5.80.0 -> 5.81.0 [FreeBSD]
  173. kf5-knewstuff: 5.80.0 -> 5.81.0 [FreeBSD]
  174. kf5-knotifications: 5.80.0 -> 5.81.0 [FreeBSD]
  175. kf5-kpackage: 5.80.0 -> 5.81.0 [FreeBSD]
  176. kf5-kservice: 5.80.0 -> 5.81.0 [FreeBSD]
  177. kf5-ktextwidgets: 5.80.0 -> 5.81.0 [FreeBSD]
  178. kf5-kwallet: 5.80.0 -> 5.81.0 [FreeBSD]
  179. kf5-kwayland: 5.80.0 -> 5.81.0 [FreeBSD]
  180. kf5-kwidgetsaddons: 5.80.0 -> 5.81.0 [FreeBSD]
  181. kf5-kwindowsystem: 5.80.0 -> 5.81.0 [FreeBSD]
  182. kf5-kxmlgui: 5.80.0 -> 5.81.0 [FreeBSD]
  183. kf5-solid: 5.80.0 -> 5.81.0 [FreeBSD]
  184. kf5-sonnet: 5.80.0 -> 5.81.0 [FreeBSD]
  185.  
  186. Installed packages to be REINSTALLED:
  187. xdg-utils-1.1.3_1 [FreeBSD] (option added: X11)
  188.  
  189. Number of packages to be installed: 4
  190. Number of packages to be upgraded: 40
  191. Number of packages to be reinstalled: 1
  192.  
  193. The process will require 124 MiB more space.
  194. 55 MiB to be downloaded.
  195.  
  196. Proceed with this action? [y/N]: y
  197. [1/45] Fetching aspell-0.60.8_1,1.txz: 100% 721 KiB 738.2kB/s 00:01
  198. [2/45] Fetching boost-libs-1.72.0_5.txz: 100% 12 MiB 13.1MB/s 00:01
  199. [3/45] Fetching bsdisks-0.26.txz: 100% 107 KiB 109.5kB/s 00:01
  200. [4/45] Fetching expat-2.3.0.txz: 100% 96 KiB 98.3kB/s 00:01
  201. [5/45] Fetching kf5-attica-5.81.0.txz: 100% 163 KiB 167.2kB/s 00:01
  202. [6/45] Fetching kf5-breeze-icons-5.81.0.txz: 100% 8 MiB 8.8MB/s 00:01
  203. [7/45] Fetching kf5-extra-cmake-modules-5.81.0_1.txz: 100% 483 KiB 494.9kB/s 00:01
  204. [8/45] Fetching kf5-karchive-5.81.0.txz: 100% 97 KiB 99.5kB/s 00:01
  205. [9/45] Fetching kf5-kauth-5.81.0.txz: 100% 91 KiB 93.4kB/s 00:01
  206. [10/45] Fetching kf5-kbookmarks-5.81.0.txz: 100% 134 KiB 137.5kB/s 00:01
  207. [11/45] Fetching kf5-kcodecs-5.81.0.txz: 100% 139 KiB 142.0kB/s 00:01
  208. [12/45] Fetching kf5-kcompletion-5.81.0.txz: 100% 114 KiB 116.6kB/s 00:01
  209. [13/45] Fetching kf5-kconfig-5.81.0.txz: 100% 305 KiB 312.0kB/s 00:01
  210. [14/45] Fetching kf5-kconfigwidgets-5.81.0.txz: 100% 357 KiB 365.2kB/s 00:01
  211. [15/45] Fetching kf5-kcoreaddons-5.81.0.txz: 100% 390 KiB 398.9kB/s 00:01
  212. [16/45] Fetching kf5-kcrash-5.81.0.txz: 100% 24 KiB 24.3kB/s 00:01
  213. [17/45] Fetching kf5-kdbusaddons-5.81.0.txz: 100% 48 KiB 49.5kB/s 00:01
  214. [18/45] Fetching kf5-kdeclarative-5.81.0.txz: 100% 218 KiB 223.2kB/s 00:01
  215. [19/45] Fetching kf5-kded-5.81.0.txz: 100% 59 KiB 60.8kB/s 00:01
  216. [20/45] Fetching kf5-kdoctools-5.81.0.txz: 100% 448 KiB 458.5kB/s 00:01
  217. [21/45] Fetching kf5-kglobalaccel-5.81.0.txz: 100% 111 KiB 113.3kB/s 00:01
  218. [22/45] Fetching kf5-kguiaddons-5.81.0.txz: 100% 65 KiB 66.6kB/s 00:01
  219. [23/45] Fetching kf5-ki18n-5.81.0.txz: 100% 1 MiB 1.2MB/s 00:01
  220. [24/45] Fetching kf5-kiconthemes-5.81.0.txz: 100% 136 KiB 139.4kB/s 00:01
  221. [25/45] Fetching kf5-kio-5.81.0.txz: 100% 4 MiB 4.2MB/s 00:01
  222. [26/45] Fetching kf5-kirigami2-5.81.0.txz: 100% 323 KiB 330.6kB/s 00:01
  223. [27/45] Fetching kf5-kitemviews-5.81.0.txz: 100% 100 KiB 102.1kB/s 00:01
  224. [28/45] Fetching kf5-kjobwidgets-5.81.0.txz: 100% 90 KiB 91.9kB/s 00:01
  225. [29/45] Fetching kf5-knewstuff-5.81.0.txz: 100% 732 KiB 749.7kB/s 00:01
  226. [30/45] Fetching kf5-knotifications-5.81.0.txz: 100% 124 KiB 127.2kB/s 00:01
  227. [31/45] Fetching kf5-kpackage-5.81.0.txz: 100% 181 KiB 185.4kB/s 00:01
  228. [32/45] Fetching kf5-kservice-5.81.0.txz: 100% 306 KiB 313.5kB/s 00:01
  229. [33/45] Fetching kf5-ktextwidgets-5.81.0.txz: 100% 269 KiB 275.2kB/s 00:01
  230. [34/45] Fetching kf5-kwallet-5.81.0.txz: 100% 339 KiB 346.9kB/s 00:01
  231. [35/45] Fetching kf5-kwayland-5.81.0.txz: 100% 487 KiB 499.2kB/s 00:01
  232. [36/45] Fetching kf5-kwidgetsaddons-5.81.0.txz: 100% 1 MiB 1.5MB/s 00:01
  233. [37/45] Fetching kf5-kwindowsystem-5.81.0.txz: 100% 167 KiB 171.0kB/s 00:01
  234. [38/45] Fetching kf5-kxmlgui-5.81.0.txz: 100% 587 KiB 600.8kB/s 00:01
  235. [39/45] Fetching kf5-solid-5.81.0.txz: 100% 290 KiB 297.2kB/s 00:01
  236. [40/45] Fetching kf5-sonnet-5.81.0.txz: 100% 270 KiB 276.2kB/s 00:01
  237. [41/45] Fetching ninja-1.10.2,2.txz: 100% 98 KiB 100.4kB/s 00:01
  238. [42/45] Fetching py39-setuptools-44.0.0.txz: 100% 515 KiB 527.5kB/s 00:01
  239. [43/45] Fetching python39-3.9.4.txz: 100% 17 MiB 8.9MB/s 00:02
  240. [44/45] Fetching xdg-utils-1.1.3_1.txz: 100% 53 KiB 54.6kB/s 00:01
  241. [45/45] Fetching spectacle-20.12.3.txz: 100% 1 MiB 1.3MB/s 00:01
  242. Checking integrity... done (0 conflicting)
  243. [1/45] Upgrading expat from 2.2.10 to 2.3.0...
  244. [1/45] Extracting expat-2.3.0: 100%
  245. [2/45] Reinstalling xdg-utils-1.1.3_1...
  246. [2/45] Extracting xdg-utils-1.1.3_1: 100%
  247. [3/45] Upgrading kf5-extra-cmake-modules from 5.80.0_1 to 5.81.0_1...
  248. [3/45] Extracting kf5-extra-cmake-modules-5.81.0_1: 100%
  249. [4/45] Upgrading kf5-karchive from 5.80.0 to 5.81.0...
  250. [4/45] Extracting kf5-karchive-5.81.0: 100%
  251. [5/45] Upgrading kf5-kcoreaddons from 5.80.0 to 5.81.0...
  252. [5/45] Extracting kf5-kcoreaddons-5.81.0: 100%
  253. [6/45] Upgrading kf5-ki18n from 5.80.0 to 5.81.0...
  254. [6/45] Extracting kf5-ki18n-5.81.0: 100%
  255. [7/45] Upgrading kf5-kauth from 5.80.0 to 5.81.0...
  256. [7/45] Extracting kf5-kauth-5.81.0: 100%
  257. [8/45] Upgrading kf5-kcodecs from 5.80.0 to 5.81.0...
  258. [8/45] Extracting kf5-kcodecs-5.81.0: 100%
  259. [9/45] Upgrading kf5-kconfig from 5.80.0 to 5.81.0...
  260. [9/45] Extracting kf5-kconfig-5.81.0: 100%
  261. [10/45] Upgrading kf5-kdoctools from 5.80.0 to 5.81.0...
  262. [10/45] Extracting kf5-kdoctools-5.81.0: 100%
  263. [11/45] Upgrading kf5-kguiaddons from 5.80.0 to 5.81.0...
  264. [11/45] Extracting kf5-kguiaddons-5.81.0: 100%
  265. [12/45] Upgrading kf5-kwidgetsaddons from 5.80.0 to 5.81.0...
  266. [12/45] Extracting kf5-kwidgetsaddons-5.81.0: 100%
  267. [13/45] Upgrading kf5-kwindowsystem from 5.80.0 to 5.81.0...
  268. [13/45] Extracting kf5-kwindowsystem-5.81.0: 100%
  269. [14/45] Upgrading aspell from 0.60.8,1 to 0.60.8_1,1...
  270. [14/45] Extracting aspell-0.60.8_1,1: 100%
  271. [15/45] Upgrading kf5-breeze-icons from 5.80.0 to 5.81.0...
  272. [15/45] Extracting kf5-breeze-icons-5.81.0: 100%
  273. [16/45] Upgrading kf5-kconfigwidgets from 5.80.0 to 5.81.0...
  274. [16/45] Extracting kf5-kconfigwidgets-5.81.0: 100%
  275. [17/45] Upgrading kf5-kcrash from 5.80.0 to 5.81.0...
  276. [17/45] Extracting kf5-kcrash-5.81.0: 100%
  277. [18/45] Upgrading kf5-kdbusaddons from 5.80.0 to 5.81.0...
  278. [18/45] Extracting kf5-kdbusaddons-5.81.0: 100%
  279. [19/45] Upgrading kf5-kitemviews from 5.80.0 to 5.81.0...
  280. [19/45] Extracting kf5-kitemviews-5.81.0: 100%
  281. [20/45] Upgrading kf5-kcompletion from 5.80.0 to 5.81.0...
  282. [20/45] Extracting kf5-kcompletion-5.81.0: 100%
  283. [21/45] Upgrading kf5-kiconthemes from 5.80.0 to 5.81.0...
  284. [21/45] Extracting kf5-kiconthemes-5.81.0: 100%
  285. [22/45] Upgrading kf5-kservice from 5.80.0 to 5.81.0...
  286. [22/45] Extracting kf5-kservice-5.81.0: 100%
  287. [23/45] Upgrading kf5-sonnet from 5.80.0 to 5.81.0...
  288. [23/45] Extracting kf5-sonnet-5.81.0: 100%
  289. [24/45] Upgrading kf5-attica from 5.80.0 to 5.81.0...
  290. [24/45] Extracting kf5-attica-5.81.0: 100%
  291. [25/45] Upgrading kf5-kglobalaccel from 5.80.0 to 5.81.0...
  292. [25/45] Extracting kf5-kglobalaccel-5.81.0: 100%
  293. [26/45] Upgrading kf5-ktextwidgets from 5.80.0 to 5.81.0...
  294. [26/45] Extracting kf5-ktextwidgets-5.81.0: 100%
  295. [27/45] Upgrading boost-libs from 1.72.0_4 to 1.72.0_5...
  296. [27/45] Extracting boost-libs-1.72.0_5: 100%
  297. [28/45] Upgrading bsdisks from 0.25 to 0.26...
  298. [28/45] Extracting bsdisks-0.26: 100%
  299. [29/45] Upgrading kf5-knotifications from 5.80.0 to 5.81.0...
  300. [29/45] Extracting kf5-knotifications-5.81.0: 100%
  301. [30/45] Upgrading kf5-kxmlgui from 5.80.0 to 5.81.0...
  302. [30/45] Extracting kf5-kxmlgui-5.81.0: 100%
  303. [31/45] Upgrading kf5-kbookmarks from 5.80.0 to 5.81.0...
  304. [31/45] Extracting kf5-kbookmarks-5.81.0: 100%
  305. [32/45] Upgrading kf5-kded from 5.80.0 to 5.81.0...
  306. [32/45] Extracting kf5-kded-5.81.0: 100%
  307. [33/45] Upgrading kf5-kjobwidgets from 5.80.0 to 5.81.0...
  308. [33/45] Extracting kf5-kjobwidgets-5.81.0: 100%
  309. [34/45] Upgrading kf5-kwallet from 5.80.0 to 5.81.0...
  310. [34/45] Extracting kf5-kwallet-5.81.0: 100%
  311. [35/45] Upgrading kf5-solid from 5.80.0 to 5.81.0...
  312. [35/45] Extracting kf5-solid-5.81.0: 100%
  313. [36/45] Upgrading kf5-kio from 5.80.1 to 5.81.0...
  314. [36/45] Extracting kf5-kio-5.81.0: 100%
  315. [37/45] Upgrading kf5-kpackage from 5.80.0 to 5.81.0...
  316. [37/45] Extracting kf5-kpackage-5.81.0: 100%
  317. [38/45] Upgrading kf5-kdeclarative from 5.80.0 to 5.81.0...
  318. [38/45] Extracting kf5-kdeclarative-5.81.0: 100%
  319. [39/45] Upgrading kf5-kirigami2 from 5.80.0 to 5.81.0...
  320. [39/45] Extracting kf5-kirigami2-5.81.0: 100%
  321. [40/45] Upgrading kf5-knewstuff from 5.80.0 to 5.81.0...
  322. [40/45] Extracting kf5-knewstuff-5.81.0: 100%
  323. [41/45] Upgrading kf5-kwayland from 5.80.0 to 5.81.0...
  324. [41/45] Extracting kf5-kwayland-5.81.0: 100%
  325. [42/45] Installing python39-3.9.4...
  326. [42/45] Extracting python39-3.9.4: 100%
  327. [43/45] Installing ninja-1.10.2,2...
  328. [43/45] Extracting ninja-1.10.2,2: 100%
  329. [44/45] Installing py39-setuptools-44.0.0...
  330. [44/45] Extracting py39-setuptools-44.0.0: 100%
  331. [45/45] Installing spectacle-20.12.3...
  332. [45/45] Extracting spectacle-20.12.3: 100%
  333. =====
  334. Message from python39-3.9.4:
  335.  
  336. --
  337. Note that some standard Python modules are provided as separate ports
  338. as they require additional dependencies. They are available as:
  339.  
  340. py39-gdbm databases/py-gdbm@py39
  341. py39-sqlite3 databases/py-sqlite3@py39
  342. py39-tkinter x11-toolkits/py-tkinter@py39
  343. =====
  344. Message from py39-setuptools-44.0.0:
  345.  
  346. --
  347. Only /usr/local/bin/easy_install-3.9 script has been installed
  348. since Python 3.9 is not the default Python version.
  349. root@mowa219-gjp4-8570p:/ # pkg remove -f spectacle
  350. Checking integrity... done (0 conflicting)
  351. Deinstallation has been requested for the following 1 packages (of 0 packages in the universe):
  352.  
  353. Installed packages to be REMOVED:
  354. spectacle: 20.12.3
  355.  
  356. Number of packages to be removed: 1
  357.  
  358. The operation will free 2 MiB.
  359.  
  360. Proceed with deinstalling packages? [y/N]: y
  361. [1/1] Deinstalling spectacle-20.12.3...
  362. [1/1] Deleting files for spectacle-20.12.3: 100%
  363. root@mowa219-gjp4-8570p:/ # pkg upgrade -r FreeBSD
  364. Updating FreeBSD repository catalogue...
  365. FreeBSD repository is up to date.
  366. All repositories are up to date.
  367. Checking for upgrades (99 candidates): 100%
  368. Processing candidates (99 candidates): 100%
  369. The following 100 package(s) will be affected (of 0 checked):
  370.  
  371. New packages to be INSTALLED:
  372. py37-qt5-dbus: 5.15.4 [FreeBSD]
  373. spectacle: 20.12.3 [FreeBSD]
  374.  
  375. Installed packages to be UPGRADED:
  376. atril: 1.22.3_15 -> 1.22.3_16 [FreeBSD]
  377. audacity: 2.4.2_3 -> 2.4.2_4 [FreeBSD]
  378. bash: 5.1.4_1 -> 5.1.4_2 [FreeBSD]
  379. botan2: 2.17.3 -> 2.18.0 [FreeBSD]
  380. bpytop: 1.0.62 -> 1.0.63 [FreeBSD]
  381. calibre: 5.14.0_1 -> 5.16.0 [FreeBSD]
  382. cantor: 20.12.3_1 -> 20.12.3_2 [FreeBSD]
  383. chromium: 89.0.4389.114_1 -> 89.0.4389.128 [FreeBSD]
  384. cups-filters: 1.28.6_5 -> 1.28.6_6 [FreeBSD]
  385. dsbmd: 1.11.3 -> 1.11.4 [FreeBSD]
  386. efl: 1.25.1_6 -> 1.25.1_7 [FreeBSD]
  387. firefox: 87.0_3,2 -> 88.0,2 [FreeBSD]
  388. freebsd-release-manifests: 20210403 -> 20210413 [FreeBSD]
  389. gegl: 0.4.30_1 -> 0.4.30_2 [FreeBSD]
  390. genact: 0.10.0_5 -> 0.11.0 [FreeBSD]
  391. gh: 1.8.1 -> 1.9.1 [FreeBSD]
  392. ghostscript9-agpl-base: 9.52_15 -> 9.52_16 [FreeBSD]
  393. gimp-app: 2.10.24_1,1 -> 2.10.24_2,1 [FreeBSD]
  394. gitup: 0.90_1 -> 0.90_2 [FreeBSD]
  395. graphviz: 2.44.1_8 -> 2.44.1_9 [FreeBSD]
  396. gtk-arc-themes: 20210127 -> 20210412 [FreeBSD]
  397. impressive: 0.13.0.b2_6 -> 0.13.0.b2_7 [FreeBSD]
  398. inkscape: 1.0.2_2 -> 1.0.2_3 [FreeBSD]
  399. kf5-baloo: 5.80.0 -> 5.81.0 [FreeBSD]
  400. kf5-frameworkintegration: 5.80.0 -> 5.81.0 [FreeBSD]
  401. kf5-frameworks: 5.80.0 -> 5.81.0 [FreeBSD]
  402. kf5-kactivities: 5.80.0 -> 5.81.0 [FreeBSD]
  403. kf5-kactivities-stats: 5.80.0 -> 5.81.0 [FreeBSD]
  404. kf5-kapidox: 5.80.0 -> 5.81.0 [FreeBSD]
  405. kf5-kcalendarcore: 5.80.0,1 -> 5.81.0,1 [FreeBSD]
  406. kf5-kcmutils: 5.80.0 -> 5.81.0 [FreeBSD]
  407. kf5-kcontacts: 5.80.0,1 -> 5.81.0,1 [FreeBSD]
  408. kf5-kdav: 5.80.0,1 -> 5.81.0,1 [FreeBSD]
  409. kf5-kdelibs4support: 5.80.0 -> 5.81.0 [FreeBSD]
  410. kf5-kdesignerplugin: 5.80.0 -> 5.81.0 [FreeBSD]
  411. kf5-kdesu: 5.80.0 -> 5.81.0 [FreeBSD]
  412. kf5-kdewebkit: 5.80.0 -> 5.81.0 [FreeBSD]
  413. kf5-kdnssd: 5.80.0 -> 5.81.0 [FreeBSD]
  414. kf5-kemoticons: 5.80.0 -> 5.81.0 [FreeBSD]
  415. kf5-kfilemetadata: 5.80.0 -> 5.81.0_1 [FreeBSD]
  416. kf5-kholidays: 5.80.0 -> 5.81.0 [FreeBSD]
  417. kf5-khtml: 5.80.0 -> 5.81.0 [FreeBSD]
  418. kf5-kidletime: 5.80.0 -> 5.81.0 [FreeBSD]
  419. kf5-kimageformats: 5.80.0_1 -> 5.81.0_1 [FreeBSD]
  420. kf5-kinit: 5.80.0 -> 5.81.0 [FreeBSD]
  421. kf5-kitemmodels: 5.80.0 -> 5.81.0 [FreeBSD]
  422. kf5-kjs: 5.80.0 -> 5.81.0 [FreeBSD]
  423. kf5-kjsembed: 5.80.0 -> 5.81.0 [FreeBSD]
  424. kf5-kmediaplayer: 5.80.0 -> 5.81.0 [FreeBSD]
  425. kf5-knotifyconfig: 5.80.0 -> 5.81.0 [FreeBSD]
  426. kf5-kparts: 5.80.0 -> 5.81.0 [FreeBSD]
  427. kf5-kpeople: 5.80.0 -> 5.81.0 [FreeBSD]
  428. kf5-kplotting: 5.80.0 -> 5.81.0 [FreeBSD]
  429. kf5-kpty: 5.80.0 -> 5.81.0 [FreeBSD]
  430. kf5-kquickcharts: 5.80.0 -> 5.81.0 [FreeBSD]
  431. kf5-kross: 5.80.0 -> 5.81.0 [FreeBSD]
  432. kf5-krunner: 5.80.0 -> 5.81.0 [FreeBSD]
  433. kf5-ktexteditor: 5.80.0_1 -> 5.81.0 [FreeBSD]
  434. kf5-kunitconversion: 5.80.0 -> 5.81.0 [FreeBSD]
  435. kf5-kxmlrpcclient: 5.80.0 -> 5.81.0 [FreeBSD]
  436. kf5-oxygen-icons5: 5.80.0 -> 5.81.0 [FreeBSD]
  437. kf5-plasma-framework: 5.80.0 -> 5.81.0 [FreeBSD]
  438. kf5-prison: 5.80.0 -> 5.81.0 [FreeBSD]
  439. kf5-purpose: 5.80.0 -> 5.81.0 [FreeBSD]
  440. kf5-qqc2-desktop-style: 5.80.0 -> 5.81.0 [FreeBSD]
  441. kf5-syndication: 5.80.0,1 -> 5.81.0,1 [FreeBSD]
  442. kf5-syntax-highlighting: 5.80.0 -> 5.81.0 [FreeBSD]
  443. kf5-threadweaver: 5.80.0 -> 5.81.0 [FreeBSD]
  444. kitinerary: 20.12.3_1 -> 20.12.3_2 [FreeBSD]
  445. libfm-extra: 1.3.1 -> 1.3.2 [FreeBSD]
  446. libreoffice: 7.1.2.2_6 -> 7.1.2.2_7 [FreeBSD]
  447. lumina-pdf: 1.6.0_13 -> 1.6.0_14 [FreeBSD]
  448. mcfly: 0.5.5_1 -> 0.5.6 [FreeBSD]
  449. nnn: 3.6 -> 4.0 [FreeBSD]
  450. nss: 3.63 -> 3.64 [FreeBSD]
  451. okular: 20.12.3_1 -> 20.12.3_2 [FreeBSD]
  452. openal-soft: 1.20.1_2 -> 1.21.0 [FreeBSD]
  453. poppler: 21.03.0 -> 21.04.0 [FreeBSD]
  454. poppler-glib: 21.03.0 -> 21.04.0 [FreeBSD]
  455. poppler-qt5: 21.03.0 -> 21.04.0 [FreeBSD]
  456. poppler-utils: 21.03.0 -> 21.04.0 [FreeBSD]
  457. poudriere-devel: 3.3.99.20210303_1 -> 3.3.99.20210303_2 [FreeBSD]
  458. py37-pikepdf: 2.10.0 -> 2.11.0 [FreeBSD]
  459. qpdfview: 0.4.18_16 -> 0.4.18_17 [FreeBSD]
  460. qutebrowser: 2.1.1 -> 2.2.0 [FreeBSD]
  461. sane-backends: 1.0.32_1 -> 1.0.32_2 [FreeBSD]
  462. sssd: 1.16.5_1 -> 1.16.5_2 [FreeBSD]
  463. texlive-base: 20150521_64 -> 20150521_65 [FreeBSD]
  464. texworks: 0.6.2_27 -> 0.6.2_28 [FreeBSD]
  465. tikzit: 2.1.6_4 -> 2.1.6_5 [FreeBSD]
  466. wireshark: 3.4.4 -> 3.4.4_1 [FreeBSD]
  467. wx31-gtk3: 3.1.4 -> 3.1.5 [FreeBSD]
  468. xephyr: 1.20.9_3,1 -> 1.20.11,1 [FreeBSD]
  469. xfce4-tumbler: 4.16.0_3 -> 4.16.0_4 [FreeBSD]
  470. xorg-server: 1.20.9_3,1 -> 1.20.11,1 [FreeBSD]
  471. xwayland-devel: 1.20.0.906 -> 1.20.0.914 [FreeBSD]
  472. youtube_dl: 2021.04.07 -> 2021.04.17 [FreeBSD]
  473.  
  474. Installed packages to be REINSTALLED:
  475. thunderbird-78.9.1_1 [FreeBSD] (needed shared library changed)
  476.  
  477. Number of packages to be installed: 2
  478. Number of packages to be upgraded: 97
  479. Number of packages to be reinstalled: 1
  480.  
  481. The process will require 3 MiB more space.
  482. 523 MiB to be downloaded.
  483.  
  484. Proceed with this action? [y/N]: y
  485. [1/99] Fetching youtube_dl-2021.04.17.txz: 100% 2 MiB 1.8MB/s 00:01
  486. [2/99] Fetching xwayland-devel-1.20.0.914.txz: 100% 815 KiB 834.5kB/s 00:01
  487. [3/99] Fetching xorg-server-1.20.11,1.txz: 100% 1 MiB 1.5MB/s 00:01
  488. [4/99] Fetching xfce4-tumbler-4.16.0_4.txz: 100% 143 KiB 146.9kB/s 00:01
  489. [5/99] Fetching xephyr-1.20.11,1.txz: 100% 900 KiB 921.1kB/s 00:01
  490. [6/99] Fetching wx31-gtk3-3.1.5.txz: 100% 6 MiB 6.4MB/s 00:01
  491. [7/99] Fetching wireshark-3.4.4_1.txz: 100% 20 MiB 10.7MB/s 00:02
  492. [8/99] Fetching tikzit-2.1.6_5.txz: 100% 307 KiB 314.1kB/s 00:01
  493. [9/99] Fetching thunderbird-78.9.1_1.txz: 100% 47 MiB 9.9MB/s 00:05
  494. [10/99] Fetching texworks-0.6.2_28.txz: 100% 2 MiB 2.4MB/s 00:01
  495. [11/99] Fetching texlive-base-20150521_65.txz: 100% 3 MiB 2.9MB/s 00:01
  496. [12/99] Fetching sssd-1.16.5_2.txz: 100% 2 MiB 1.8MB/s 00:01
  497. [13/99] Fetching sane-backends-1.0.32_2.txz: 100% 4 MiB 3.8MB/s 00:01
  498. [14/99] Fetching qutebrowser-2.2.0.txz: 100% 2 MiB 2.0MB/s 00:01
  499. [15/99] Fetching qpdfview-0.4.18_17.txz: 100% 597 KiB 611.6kB/s 00:01
  500. [16/99] Fetching py37-pikepdf-2.11.0.txz: 100% 353 KiB 361.8kB/s 00:01
  501. [17/99] Fetching poudriere-devel-3.3.99.20210303_2.txz: 100% 738 KiB 756.0kB/s 00:01
  502. [18/99] Fetching poppler-utils-21.04.0.txz: 100% 158 KiB 162.2kB/s 00:01
  503. [19/99] Fetching poppler-qt5-21.04.0.txz: 100% 172 KiB 175.6kB/s 00:01
  504. [20/99] Fetching poppler-glib-21.04.0.txz: 100% 180 KiB 184.0kB/s 00:01
  505. [21/99] Fetching poppler-21.04.0.txz: 100% 1 MiB 1.1MB/s 00:01
  506. [22/99] Fetching openal-soft-1.21.0.txz: 100% 434 KiB 444.8kB/s 00:01
  507. [23/99] Fetching okular-20.12.3_2.txz: 100% 6 MiB 6.5MB/s 00:01
  508. [24/99] Fetching nss-3.64.txz: 100% 2 MiB 2.0MB/s 00:01
  509. [25/99] Fetching nnn-4.0.txz: 100% 101 KiB 103.7kB/s 00:01
  510. [26/99] Fetching mcfly-0.5.6.txz: 100% 1 MiB 1.4MB/s 00:01
  511. [27/99] Fetching lumina-pdf-1.6.0_14.txz: 100% 63 KiB 64.8kB/s 00:01
  512. [28/99] Fetching libreoffice-7.1.2.2_7.txz: 100% 111 MiB 9.7MB/s 00:12
  513. [29/99] Fetching libfm-extra-1.3.2.txz: 100% 17 KiB 17.8kB/s 00:01
  514. [30/99] Fetching kitinerary-20.12.3_2.txz: 100% 883 KiB 903.7kB/s 00:01
  515. [31/99] Fetching kf5-threadweaver-5.81.0.txz: 100% 70 KiB 71.4kB/s 00:01
  516. [32/99] Fetching kf5-syntax-highlighting-5.81.0.txz: 100% 1 MiB 1.5MB/s 00:01
  517. [33/99] Fetching kf5-syndication-5.81.0,1.txz: 100% 191 KiB 195.6kB/s 00:01
  518. [34/99] Fetching kf5-qqc2-desktop-style-5.81.0.txz: 100% 68 KiB 69.5kB/s 00:01
  519. [35/99] Fetching kf5-purpose-5.81.0.txz: 100% 272 KiB 278.9kB/s 00:01
  520. [36/99] Fetching kf5-prison-5.81.0.txz: 100% 41 KiB 42.4kB/s 00:01
  521. [37/99] Fetching kf5-plasma-framework-5.81.0.txz: 100% 3 MiB 3.4MB/s 00:01
  522. [38/99] Fetching kf5-oxygen-icons5-5.81.0.txz: 100% 30 MiB 7.9MB/s 00:04
  523. [39/99] Fetching kf5-kxmlrpcclient-5.81.0.txz: 100% 42 KiB 42.6kB/s 00:01
  524. [40/99] Fetching kf5-kunitconversion-5.81.0.txz: 100% 788 KiB 806.7kB/s 00:01
  525. [41/99] Fetching kf5-ktexteditor-5.81.0.txz: 100% 2 MiB 2.4MB/s 00:01
  526. [42/99] Fetching kf5-krunner-5.81.0.txz: 100% 134 KiB 136.8kB/s 00:01
  527. [43/99] Fetching kf5-kross-5.81.0.txz: 100% 339 KiB 346.9kB/s 00:01
  528. [44/99] Fetching kf5-kquickcharts-5.81.0.txz: 100% 99 KiB 101.7kB/s 00:01
  529. [45/99] Fetching kf5-kpty-5.81.0.txz: 100% 49 KiB 50.2kB/s 00:01
  530. [46/99] Fetching kf5-kplotting-5.81.0.txz: 100% 44 KiB 45.1kB/s 00:01
  531. [47/99] Fetching kf5-kpeople-5.81.0.txz: 100% 112 KiB 114.7kB/s 00:01
  532. [48/99] Fetching kf5-kparts-5.81.0.txz: 100% 233 KiB 238.7kB/s 00:01
  533. [49/99] Fetching kf5-knotifyconfig-5.81.0.txz: 100% 78 KiB 79.6kB/s 00:01
  534. [50/99] Fetching kf5-kmediaplayer-5.81.0.txz: 100% 27 KiB 27.3kB/s 00:01
  535. [51/99] Fetching kf5-kjsembed-5.81.0.txz: 100% 350 KiB 358.8kB/s 00:01
  536. [52/99] Fetching kf5-kjs-5.81.0.txz: 100% 348 KiB 356.8kB/s 00:01
  537. [53/99] Fetching kf5-kitemmodels-5.81.0.txz: 100% 123 KiB 126.2kB/s 00:01
  538. [54/99] Fetching kf5-kinit-5.81.0.txz: 100% 122 KiB 125.4kB/s 00:01
  539. [55/99] Fetching kf5-kimageformats-5.81.0_1.txz: 100% 119 KiB 122.0kB/s 00:01
  540. [56/99] Fetching kf5-kidletime-5.81.0.txz: 100% 38 KiB 39.0kB/s 00:01
  541. [57/99] Fetching kf5-khtml-5.81.0.txz: 100% 2 MiB 2.4MB/s 00:01
  542. [58/99] Fetching kf5-kholidays-5.81.0.txz: 100% 227 KiB 232.5kB/s 00:01
  543. [59/99] Fetching kf5-kfilemetadata-5.81.0_1.txz: 100% 168 KiB 172.4kB/s 00:01
  544. [60/99] Fetching kf5-kemoticons-5.81.0.txz: 100% 2 MiB 1.7MB/s 00:01
  545. [61/99] Fetching kf5-kdnssd-5.81.0.txz: 100% 72 KiB 73.9kB/s 00:01
  546. [62/99] Fetching kf5-kdewebkit-5.81.0.txz: 100% 63 KiB 64.1kB/s 00:01
  547. [63/99] Fetching kf5-kdesu-5.81.0.txz: 100% 70 KiB 72.0kB/s 00:01
  548. [64/99] Fetching kf5-kdesignerplugin-5.81.0.txz: 100% 71 KiB 72.8kB/s 00:01
  549. [65/99] Fetching kf5-kdelibs4support-5.81.0.txz: 100% 3 MiB 3.3MB/s 00:01
  550. [66/99] Fetching kf5-kdav-5.81.0,1.txz: 100% 88 KiB 89.6kB/s 00:01
  551. [67/99] Fetching kf5-kcontacts-5.81.0,1.txz: 100% 420 KiB 430.3kB/s 00:01
  552. [68/99] Fetching kf5-kcmutils-5.81.0.txz: 100% 260 KiB 266.6kB/s 00:01
  553. [69/99] Fetching kf5-kcalendarcore-5.81.0,1.txz: 100% 287 KiB 293.9kB/s 00:01
  554. [70/99] Fetching kf5-kapidox-5.81.0.txz: 100% 151 KiB 154.5kB/s 00:01
  555. [71/99] Fetching kf5-kactivities-stats-5.81.0.txz: 100% 81 KiB 82.8kB/s 00:01
  556. [72/99] Fetching kf5-kactivities-5.81.0.txz: 100% 116 KiB 118.6kB/s 00:01
  557. [73/99] Fetching kf5-frameworks-5.81.0.txz: 100% 2 KiB 1.6kB/s 00:01
  558. [74/99] Fetching kf5-frameworkintegration-5.81.0.txz: 100% 2 MiB 1.6MB/s 00:01
  559. [75/99] Fetching kf5-baloo-5.81.0.txz: 100% 385 KiB 394.5kB/s 00:01
  560. [76/99] Fetching inkscape-1.0.2_3.txz: 100% 16 MiB 8.4MB/s 00:02
  561. [77/99] Fetching impressive-0.13.0.b2_7.txz: 100% 188 KiB 192.4kB/s 00:01
  562. [78/99] Fetching gtk-arc-themes-20210412.txz: 100% 300 KiB 307.3kB/s 00:01
  563. [79/99] Fetching graphviz-2.44.1_9.txz: 100% 5 MiB 5.5MB/s 00:01
  564. [80/99] Fetching gitup-0.90_2.txz: 100% 27 KiB 27.3kB/s 00:01
  565. [81/99] Fetching gimp-app-2.10.24_2,1.txz: 100% 18 MiB 9.6MB/s 00:02
  566. [82/99] Fetching ghostscript9-agpl-base-9.52_16.txz: 100% 16 MiB 8.4MB/s 00:02
  567. [83/99] Fetching gh-1.9.1.txz: 100% 5 MiB 4.9MB/s 00:01
  568. [84/99] Fetching genact-0.11.0.txz: 100% 681 KiB 697.3kB/s 00:01
  569. [85/99] Fetching gegl-0.4.30_2.txz: 100% 2 MiB 2.0MB/s 00:01
  570. [86/99] Fetching freebsd-release-manifests-20210413.txz: 100% 7 KiB 7.2kB/s 00:01
  571. [87/99] Fetching firefox-88.0,2.txz: 100% 54 MiB 8.1MB/s 00:07
  572. [88/99] Fetching efl-1.25.1_7.txz: 100% 21 MiB 7.5MB/s 00:03
  573. [89/99] Fetching dsbmd-1.11.4.txz: 100% 42 KiB 42.8kB/s 00:01
  574. [90/99] Fetching cups-filters-1.28.6_6.txz: 100% 875 KiB 895.9kB/s 00:01
  575. [91/99] Fetching chromium-89.0.4389.128.txz: 100% 78 MiB 9.1MB/s 00:09
  576. [92/99] Fetching cantor-20.12.3_2.txz: 100% 2 MiB 2.0MB/s 00:01
  577. [93/99] Fetching calibre-5.16.0.txz: 100% 24 MiB 8.3MB/s 00:03
  578. [94/99] Fetching bpytop-1.0.63.txz: 100% 54 KiB 55.1kB/s 00:01
  579. [95/99] Fetching botan2-2.18.0.txz: 100% 4 MiB 4.3MB/s 00:01
  580. [96/99] Fetching bash-5.1.4_2.txz: 100% 1 MiB 1.5MB/s 00:01
  581. [97/99] Fetching audacity-2.4.2_4.txz: 100% 6 MiB 6.2MB/s 00:01
  582. [98/99] Fetching atril-1.22.3_16.txz: 100% 1 MiB 1.3MB/s 00:01
  583. [99/99] Fetching py37-qt5-dbus-5.15.4.txz: 100% 60 KiB 61.7kB/s 00:01
  584. Checking integrity... done (0 conflicting)
  585. [1/100] Upgrading kf5-kparts from 5.80.0 to 5.81.0...
  586. [1/100] Extracting kf5-kparts-5.81.0: 100%
  587. [2/100] Upgrading nss from 3.63 to 3.64...
  588. [2/100] Extracting nss-3.64: 100%
  589. [3/100] Upgrading kf5-kplotting from 5.80.0 to 5.81.0...
  590. [3/100] Extracting kf5-kplotting-5.81.0: 100%
  591. [4/100] Upgrading kf5-kdewebkit from 5.80.0 to 5.81.0...
  592. [4/100] Extracting kf5-kdewebkit-5.81.0: 100%
  593. [5/100] Upgrading poppler from 21.03.0 to 21.04.0...
  594. [5/100] Extracting poppler-21.04.0: 100%
  595. [6/100] Upgrading kf5-kitemmodels from 5.80.0 to 5.81.0...
  596. [6/100] Extracting kf5-kitemmodels-5.81.0: 100%
  597. [7/100] Upgrading kf5-kdesignerplugin from 5.80.0 to 5.81.0...
  598. [7/100] Extracting kf5-kdesignerplugin-5.81.0: 100%
  599. [8/100] Upgrading kf5-kcmutils from 5.80.0 to 5.81.0...
  600. [8/100] Extracting kf5-kcmutils-5.81.0: 100%
  601. [9/100] Upgrading poppler-qt5 from 21.03.0 to 21.04.0...
  602. [9/100] Extracting poppler-qt5-21.04.0: 100%
  603. [10/100] Upgrading kf5-kunitconversion from 5.80.0 to 5.81.0...
  604. [10/100] Extracting kf5-kunitconversion-5.81.0: 100%
  605. [11/100] Upgrading kf5-kemoticons from 5.80.0 to 5.81.0...
  606. [11/100] Extracting kf5-kemoticons-5.81.0: 100%
  607. [12/100] Upgrading kf5-kactivities from 5.80.0 to 5.81.0...
  608. [12/100] Extracting kf5-kactivities-5.81.0: 100%
  609. [13/100] Upgrading poppler-glib from 21.03.0 to 21.04.0...
  610. [13/100] Extracting poppler-glib-21.04.0: 100%
  611. [14/100] Upgrading openal-soft from 1.20.1_2 to 1.21.0...
  612. [14/100] Extracting openal-soft-1.21.0: 100%
  613. [15/100] Upgrading kf5-threadweaver from 5.80.0 to 5.81.0...
  614. [15/100] Extracting kf5-threadweaver-5.81.0: 100%
  615. [16/100] Upgrading kf5-syntax-highlighting from 5.80.0 to 5.81.0...
  616. [16/100] Extracting kf5-syntax-highlighting-5.81.0: 100%
  617. [17/100] Upgrading kf5-plasma-framework from 5.80.0 to 5.81.0...
  618. [17/100] Extracting kf5-plasma-framework-5.81.0: 100%
  619. [18/100] Upgrading kf5-kpty from 5.80.0 to 5.81.0...
  620. [18/100] Extracting kf5-kpty-5.81.0: 100%
  621. [19/100] Upgrading kf5-kjs from 5.80.0 to 5.81.0...
  622. [19/100] Extracting kf5-kjs-5.81.0: 100%
  623. [20/100] Upgrading kf5-kinit from 5.80.0 to 5.81.0...
  624. [20/100] Extracting kf5-kinit-5.81.0: 100%
  625. [21/100] Upgrading kf5-kidletime from 5.80.0 to 5.81.0...
  626. [21/100] Extracting kf5-kidletime-5.81.0: 100%
  627. [22/100] Upgrading kf5-kfilemetadata from 5.80.0 to 5.81.0_1...
  628. [22/100] Extracting kf5-kfilemetadata-5.81.0_1: 100%
  629. [23/100] Upgrading kf5-kdelibs4support from 5.80.0 to 5.81.0...
  630. [23/100] Extracting kf5-kdelibs4support-5.81.0: 100%
  631. [24/100] Upgrading graphviz from 2.44.1_8 to 2.44.1_9...
  632. [24/100] Extracting graphviz-2.44.1_9: 100%
  633. [25/100] Upgrading ghostscript9-agpl-base from 9.52_15 to 9.52_16...
  634. [25/100] Extracting ghostscript9-agpl-base-9.52_16: 100%
  635. [26/100] Upgrading wx31-gtk3 from 3.1.4 to 3.1.5...
  636. [26/100] Extracting wx31-gtk3-3.1.5: 100%
  637. [27/100] Upgrading poppler-utils from 21.03.0 to 21.04.0...
  638. [27/100] Extracting poppler-utils-21.04.0: 100%
  639. [28/100] Upgrading kf5-syndication from 5.80.0,1 to 5.81.0,1...
  640. [28/100] Extracting kf5-syndication-5.81.0,1: 100%
  641. [29/100] Upgrading kf5-qqc2-desktop-style from 5.80.0 to 5.81.0...
  642. [29/100] Extracting kf5-qqc2-desktop-style-5.81.0: 100%
  643. [30/100] Upgrading kf5-purpose from 5.80.0 to 5.81.0...
  644. [30/100] Extracting kf5-purpose-5.81.0: 100%
  645. [31/100] Upgrading kf5-prison from 5.80.0 to 5.81.0...
  646. [31/100] Extracting kf5-prison-5.81.0: 100%
  647. [32/100] Upgrading kf5-oxygen-icons5 from 5.80.0 to 5.81.0...
  648. [32/100] Extracting kf5-oxygen-icons5-5.81.0: 100%
  649. [33/100] Upgrading kf5-kxmlrpcclient from 5.80.0 to 5.81.0...
  650. [33/100] Extracting kf5-kxmlrpcclient-5.81.0: 100%
  651. [34/100] Upgrading kf5-ktexteditor from 5.80.0_1 to 5.81.0...
  652. [34/100] Extracting kf5-ktexteditor-5.81.0: 100%
  653. [35/100] Upgrading kf5-krunner from 5.80.0 to 5.81.0...
  654. [35/100] Extracting kf5-krunner-5.81.0: 100%
  655. [36/100] Upgrading kf5-kross from 5.80.0 to 5.81.0...
  656. [36/100] Extracting kf5-kross-5.81.0: 100%
  657. [37/100] Upgrading kf5-kquickcharts from 5.80.0 to 5.81.0...
  658. [37/100] Extracting kf5-kquickcharts-5.81.0: 100%
  659. [38/100] Upgrading kf5-kpeople from 5.80.0 to 5.81.0...
  660. [38/100] Extracting kf5-kpeople-5.81.0: 100%
  661. [39/100] Upgrading kf5-knotifyconfig from 5.80.0 to 5.81.0...
  662. [39/100] Extracting kf5-knotifyconfig-5.81.0: 100%
  663. [40/100] Upgrading kf5-kmediaplayer from 5.80.0 to 5.81.0...
  664. [40/100] Extracting kf5-kmediaplayer-5.81.0: 100%
  665. [41/100] Upgrading kf5-kjsembed from 5.80.0 to 5.81.0...
  666. [41/100] Extracting kf5-kjsembed-5.81.0: 100%
  667. [42/100] Upgrading kf5-kimageformats from 5.80.0_1 to 5.81.0_1...
  668. [42/100] Extracting kf5-kimageformats-5.81.0_1: 100%
  669. [43/100] Upgrading kf5-khtml from 5.80.0 to 5.81.0...
  670. [43/100] Extracting kf5-khtml-5.81.0: 100%
  671. [44/100] Upgrading kf5-kholidays from 5.80.0 to 5.81.0...
  672. [44/100] Extracting kf5-kholidays-5.81.0: 100%
  673. [45/100] Upgrading kf5-kdnssd from 5.80.0 to 5.81.0...
  674. [45/100] Extracting kf5-kdnssd-5.81.0: 100%
  675. [46/100] Upgrading kf5-kdesu from 5.80.0 to 5.81.0...
  676. [46/100] Extracting kf5-kdesu-5.81.0: 100%
  677. [47/100] Upgrading kf5-kdav from 5.80.0,1 to 5.81.0,1...
  678. [47/100] Extracting kf5-kdav-5.81.0,1: 100%
  679. [48/100] Upgrading kf5-kcontacts from 5.80.0,1 to 5.81.0,1...
  680. [48/100] Extracting kf5-kcontacts-5.81.0,1: 100%
  681. [49/100] Upgrading kf5-kcalendarcore from 5.80.0,1 to 5.81.0,1...
  682. [49/100] Extracting kf5-kcalendarcore-5.81.0,1: 100%
  683. [50/100] Upgrading kf5-kapidox from 5.80.0 to 5.81.0...
  684. [50/100] Extracting kf5-kapidox-5.81.0: 100%
  685. [51/100] Upgrading kf5-kactivities-stats from 5.80.0 to 5.81.0...
  686. [51/100] Extracting kf5-kactivities-stats-5.81.0: 100%
  687. [52/100] Upgrading kf5-frameworkintegration from 5.80.0 to 5.81.0...
  688. [52/100] Extracting kf5-frameworkintegration-5.81.0: 100%
  689. [53/100] Upgrading kf5-baloo from 5.80.0 to 5.81.0...
  690. [53/100] Extracting kf5-baloo-5.81.0: 100%
  691. [54/100] Upgrading gegl from 0.4.30_1 to 0.4.30_2...
  692. [54/100] Extracting gegl-0.4.30_2: 100%
  693. [55/100] Upgrading freebsd-release-manifests from 20210403 to 20210413...
  694. [55/100] Extracting freebsd-release-manifests-20210413: 100%
  695. [56/100] Upgrading botan2 from 2.17.3 to 2.18.0...
  696. [56/100] Extracting botan2-2.18.0: 100%
  697. [57/100] Installing py37-qt5-dbus-5.15.4...
  698. [57/100] Extracting py37-qt5-dbus-5.15.4: 100%
  699. [58/100] Upgrading youtube_dl from 2021.04.07 to 2021.04.17...
  700. [58/100] Extracting youtube_dl-2021.04.17: 100%
  701. [59/100] Upgrading xwayland-devel from 1.20.0.906 to 1.20.0.914...
  702. [59/100] Extracting xwayland-devel-1.20.0.914: 100%
  703. [60/100] Upgrading xorg-server from 1.20.9_3,1 to 1.20.11,1...
  704. [60/100] Extracting xorg-server-1.20.11,1: 100%
  705. [61/100] Upgrading xfce4-tumbler from 4.16.0_3 to 4.16.0_4...
  706. [61/100] Extracting xfce4-tumbler-4.16.0_4: 100%
  707. [62/100] Upgrading xephyr from 1.20.9_3,1 to 1.20.11,1...
  708. [62/100] Extracting xephyr-1.20.11,1: 100%
  709. [63/100] Upgrading wireshark from 3.4.4 to 3.4.4_1...
  710. [63/100] Extracting wireshark-3.4.4_1: 100%
  711. [64/100] Upgrading tikzit from 2.1.6_4 to 2.1.6_5...
  712. [64/100] Extracting tikzit-2.1.6_5: 100%
  713. [65/100] Reinstalling thunderbird-78.9.1_1...
  714. [65/100] Extracting thunderbird-78.9.1_1: 100%
  715. [66/100] Upgrading texworks from 0.6.2_27 to 0.6.2_28...
  716. [66/100] Extracting texworks-0.6.2_28: 100%
  717. [67/100] Upgrading texlive-base from 20150521_64 to 20150521_65...
  718. [67/100] Extracting texlive-base-20150521_65: 100%
  719. [68/100] Upgrading sssd from 1.16.5_1 to 1.16.5_2...
  720. [68/100] Extracting sssd-1.16.5_2: 100%
  721. [69/100] Upgrading sane-backends from 1.0.32_1 to 1.0.32_2...
  722. ===> Creating groups.
  723. Using existing group 'saned'.
  724. ===> Creating users
  725. Using existing user 'saned'.
  726. [69/100] Extracting sane-backends-1.0.32_2: 100%
  727. [70/100] Upgrading qutebrowser from 2.1.1 to 2.2.0...
  728. [70/100] Extracting qutebrowser-2.2.0: 100%
  729. [71/100] Upgrading qpdfview from 0.4.18_16 to 0.4.18_17...
  730. [71/100] Extracting qpdfview-0.4.18_17: 100%
  731. [72/100] Upgrading py37-pikepdf from 2.10.0 to 2.11.0...
  732. [72/100] Extracting py37-pikepdf-2.11.0: 100%
  733. [73/100] Upgrading poudriere-devel from 3.3.99.20210303_1 to 3.3.99.20210303_2...
  734. [73/100] Extracting poudriere-devel-3.3.99.20210303_2: 100%
  735. [74/100] Upgrading okular from 20.12.3_1 to 20.12.3_2...
  736. [74/100] Extracting okular-20.12.3_2: 100%
  737. [75/100] Upgrading nnn from 3.6 to 4.0...
  738. [75/100] Extracting nnn-4.0: 100%
  739. [76/100] Upgrading mcfly from 0.5.5_1 to 0.5.6...
  740. [76/100] Extracting mcfly-0.5.6: 100%
  741. [77/100] Upgrading lumina-pdf from 1.6.0_13 to 1.6.0_14...
  742. [77/100] Extracting lumina-pdf-1.6.0_14: 100%
  743. [78/100] Upgrading libreoffice from 7.1.2.2_6 to 7.1.2.2_7...
  744. [78/100] Extracting libreoffice-7.1.2.2_7: 100%
  745. [79/100] Upgrading libfm-extra from 1.3.1 to 1.3.2...
  746. [79/100] Extracting libfm-extra-1.3.2: 100%
  747. [80/100] Upgrading kitinerary from 20.12.3_1 to 20.12.3_2...
  748. [80/100] Extracting kitinerary-20.12.3_2: 100%
  749. [81/100] Upgrading kf5-frameworks from 5.80.0 to 5.81.0...
  750. [82/100] Upgrading inkscape from 1.0.2_2 to 1.0.2_3...
  751. [82/100] Extracting inkscape-1.0.2_3: 100%
  752. [83/100] Upgrading impressive from 0.13.0.b2_6 to 0.13.0.b2_7...
  753. [83/100] Extracting impressive-0.13.0.b2_7: 100%
  754. [84/100] Upgrading gtk-arc-themes from 20210127 to 20210412...
  755. [84/100] Extracting gtk-arc-themes-20210412: 100%
  756. [85/100] Upgrading gitup from 0.90_1 to 0.90_2...
  757. [85/100] Extracting gitup-0.90_2: 100%
  758. [86/100] Upgrading gimp-app from 2.10.24_1,1 to 2.10.24_2,1...
  759. [86/100] Extracting gimp-app-2.10.24_2,1: 100%
  760. [87/100] Upgrading gh from 1.8.1 to 1.9.1...
  761. [87/100] Extracting gh-1.9.1: 100%
  762. [88/100] Upgrading genact from 0.10.0_5 to 0.11.0...
  763. [88/100] Extracting genact-0.11.0: 100%
  764. [89/100] Upgrading firefox from 87.0_3,2 to 88.0,2...
  765. [89/100] Extracting firefox-88.0,2: 100%
  766. [90/100] Upgrading efl from 1.25.1_6 to 1.25.1_7...
  767. [90/100] Extracting efl-1.25.1_7: 100%
  768. [91/100] Upgrading dsbmd from 1.11.3 to 1.11.4...
  769. [91/100] Extracting dsbmd-1.11.4: 100%
  770. [92/100] Upgrading cups-filters from 1.28.6_5 to 1.28.6_6...
  771. [92/100] Extracting cups-filters-1.28.6_6: 100%
  772. [93/100] Upgrading chromium from 89.0.4389.114_1 to 89.0.4389.128...
  773. [93/100] Extracting chromium-89.0.4389.128: 100%
  774. [94/100] Upgrading cantor from 20.12.3_1 to 20.12.3_2...
  775. [94/100] Extracting cantor-20.12.3_2: 100%
  776. [95/100] Upgrading calibre from 5.14.0_1 to 5.16.0...
  777. [95/100] Extracting calibre-5.16.0: 100%
  778. [96/100] Upgrading bpytop from 1.0.62 to 1.0.63...
  779. [96/100] Extracting bpytop-1.0.63: 100%
  780. [97/100] Upgrading bash from 5.1.4_1 to 5.1.4_2...
  781. [97/100] Extracting bash-5.1.4_2: 100%
  782. [98/100] Upgrading audacity from 2.4.2_3 to 2.4.2_4...
  783. [98/100] Extracting audacity-2.4.2_4: 100%
  784. [99/100] Upgrading atril from 1.22.3_15 to 1.22.3_16...
  785. [99/100] Extracting atril-1.22.3_16: 100%
  786. [100/100] Installing spectacle-20.12.3...
  787. [100/100] Extracting spectacle-20.12.3: 100%
  788. =====
  789. Message from qutebrowser-2.2.0:
  790.  
  791. --
  792. ===> NOTICE:
  793.  
  794. This port is deprecated; you may wish to reconsider installing it:
  795.  
  796. Uses EOL Python 2.7 via www/qt5-webengine.
  797.  
  798. It is scheduled to be removed on or after 2021-06-23.
  799. You may need to manually remove /usr/local/etc/poudriere.conf if it is no longer needed.
  800. You may need to manually remove /usr/local/etc/gitup.conf if it is no longer needed.
  801. =====
  802. Message from chromium-89.0.4389.128:
  803.  
  804. --
  805. ===> NOTICE:
  806.  
  807. This port is deprecated; you may wish to reconsider installing it:
  808.  
  809. Uses Python 2.7 which is EOLed upstream.
  810.  
  811. It is scheduled to be removed on or after 2020-12-31.
  812. =====
  813. Message from calibre-5.16.0:
  814.  
  815. --
  816. ===> NOTICE:
  817.  
  818. This port is deprecated; you may wish to reconsider installing it:
  819.  
  820. Uses EOL Python 2.7 via www/py-qt5-webengine.
  821.  
  822. It is scheduled to be removed on or after 2021-06-23.
  823. =====
  824. Message from audacity-2.4.2_4:
  825.  
  826. --
  827. Starting with 2.1, Audacity's settings file format is not 100% compatible
  828. with previous versions. If Audacity fails to start up, the affected users
  829. can resolve the issue by removing the ~/.audacity-data directory.
  830. root@mowa219-gjp4-8570p:/ # exit
  831. exit
  832. root@mowa219-gjp4-8570p:/usr/ports/graphics/spectacle # cd
  833. root@mowa219-gjp4-8570p:~ # bectl list -c creation
  834. BE Active Mountpoint Space Created
  835. r357746-Waterfox - - 59.2G 2020-03-10 18:24
  836. n245827-361e9501800-a - - 1.59G 2021-04-05 18:48
  837. n246123-21afed4b1d1-a - - 99.6M 2021-04-17 19:19
  838. n246123-21afed4b1d1-b - - 1.88G 2021-04-18 12:27
  839. n246123-21afed4b1d1-c NR / 105G 2021-04-20 01:17
  840. n246123-21afed4b1d1-d - /tmp/n246123-21afed4b1d1-d 1.86G 2021-04-20 19:12
  841. root@mowa219-gjp4-8570p:~ # bectl umount n246123-21afed4b1d1-d
  842. root@mowa219-gjp4-8570p:~ # bectl activate n246123-21afed4b1d1-d
  843. Successfully activated boot environment n246123-21afed4b1d1-d
  844. root@mowa219-gjp4-8570p:~ # exit
  845. logout
  846. % date ; uptime
  847. Tue 20 Apr 2021 19:26:31 BST
  848. 7:26p.m. up 17:29, 6 users, load averages: 1.44, 1.38, 1.35
  849. %
  850.  
Advertisement
RAW Paste Data Copied
Advertisement