Advertisement
idsystems

PseInt_Practica11_NumeroMayor

Jun 12th, 2024
277
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
C++ 0.67 KB | None | 0 0
  1. Proceso practica09
  2.     // Leer tres numeros diferentes e imprimir el numero mayor
  3.    
  4.     num1 <-0;
  5.     num2 <-0;
  6.     num3 <-0;
  7.     Escribir "Dame el primer numero";
  8.     Leer num1;
  9.     Escribir "Dame el segundo numero";
  10.     Leer num2;
  11.     Escribir "Dame el tercer numero";
  12.     Leer num3;
  13.     Si num1 > num2 Entonces
  14.         si num1 > num3 Entonces
  15.             Escribir "El numero1 ",num1, " es mayor que los otros dos";
  16.         FinSi
  17.     FinSi
  18.    
  19.     Si num2 > num1 Entonces
  20.         si num2 > num3 Entonces
  21.             Escribir "El numero2 ",num2, " es mayor que los otros dos";
  22.         FinSi
  23.     FinSi
  24.    
  25.     Si num3 > num2 Entonces
  26.         si num3 > num1 Entonces
  27.             Escribir "El numero3 ",num3, " es mayor que los otros dos";
  28.         FinSi
  29.     FinSi
  30.    
  31. FinProceso
  32.  
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement