LordKusa

Clase 05 - Ejercicio 15

Apr 8th, 2019
57
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Sumar_Fracciones
  2.  
  3. Definir A, B, C, D Como Entero
  4. Definir Fraccion, BD, Aux1 Como Real
  5.  
  6. Escribir "Ingrese un numero A. (A/B + C/D)"
  7. Leer A
  8.  
  9. Escribir "Ingrese un numero B. (", A, "/B + C/D)"
  10. Leer B
  11.  
  12. Escribir "Ingrese un numero C. (", A, "/", B, " + C/D)"
  13. Leer C
  14.  
  15. Escribir "Ingrese un numero D. (", A, "/", B, " + ", C, "/D)"
  16. Leer D
  17.  
  18. BD <- B*D
  19.  
  20. Aux1 <- (BD / B) * A
  21.  
  22. Aux2 <- (BD / D) * C
  23.  
  24. Fraccion <- (Aux1+Aux2)/BD
  25.  
  26. Escribir Fraccion
  27.  
  28. FinProceso
RAW Paste Data