Guest User

Pegasus Front End install

a guest
Apr 19th, 2021
48
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. RetroPie-Setup version: 4.7.11 (6d396a3d)
  2. System: rpi4 (armv7l) - Raspbian GNU/Linux 10 (buster) - Linux retropie 5.10.17-v7l+ #1403 SMP Mon Feb 22 11:33:35 GMT 2021 armv7l GNU/Linux
  3.  
  4. = = = = = = = = = = = = = = = = = = = = =
  5. Installing dependencies for 'pegasus-fe' : Pegasus: A cross platform, customizable graphical frontend (latest alpha release)
  6. = = = = = = = = = = = = = = = = = = = = =
  7.  
  8. Did not find needed dependencies: gstreamer1.0-alsa gstreamer1.0-libav gstreamer1.0-plugins-good jq. Trying to install them now.
  9. Hit:1 http://archive.raspberrypi.org/debian buster InRelease
  10. Hit:2 http://raspbian.raspberrypi.org/raspbian buster InRelease
  11. Reading package lists...
  12. Reading package lists...
  13. Building dependency tree...
  14. Reading state information...
  15. You might want to run 'apt --fix-broken install' to correct these.
  16. The following packages have unmet dependencies:
  17. gstreamer1.0-alsa : Depends: libgstreamer-plugins-base1.0-0 (>= 1.14.4) but it is not going to be installed
  18. Depends: libgstreamer1.0-0 (>= 1.14.4) but it is not going to be installed
  19. gstreamer1.0-libav : Depends: libgstreamer-plugins-base1.0-0 (>= 1.14.2) but it is not going to be installed
  20. Depends: libgstreamer1.0-0 (>= 1.14.2) but it is not going to be installed
  21. gstreamer1.0-plugins-good : Depends: libcairo-gobject2 (>= 1.10.0) but it is not going to be installed
  22. Depends: libdv4 (>= 1.0.0) but it is not going to be installed
  23. Depends: libgstreamer-plugins-base1.0-0 (>= 1.14.4) but it is not going to be installed
  24. Depends: libgstreamer1.0-0 (>= 1.14.4) but it is not going to be installed
  25. Depends: liborc-0.4-0 (>= 1:0.4.25) but it is not going to be installed
  26. Depends: libsoup2.4-1 (>= 2.48) but it is not going to be installed
  27. Depends: gstreamer1.0-plugins-base but it is not going to be installed
  28. jq : Depends: libjq1 (= 1.5+dfsg-2+b1) but it is not going to be installed
  29. Depends: libonig5 (>= 6.8.1) but it is not going to be installed
  30. pi-bluetooth : Depends: bluez (>= 5.50-1.2~deb10u1+rpt1) but 5.50-1~rpi1 is to be installed
  31. E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
  32. Could not install package(s): gstreamer1.0-alsa gstreamer1.0-libav gstreamer1.0-plugins-good jq.
  33.  
  34. Log ended at: Mon 19 Apr 04:28:04 BST 2021
  35. Total running time: 0 hours, 0 mins, 6 secs
RAW Paste Data