Guest User

Untitled

a guest
Dec 16th, 2019
98
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. root@ubuntempmigration:~# apt full-upgrade
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. Calculating upgrade... Error!
  6. Some packages could not be installed. This may mean that you have
  7. requested an impossible situation or if you are using the unstable
  8. distribution that some required packages have not yet been created
  9. or been moved out of Incoming.
  10. The following information may help to resolve the situation:
  11.  
  12. The following packages have unmet dependencies:
  13. libpython3.5-stdlib : Depends: libpython3.5-minimal (= 3.5.2-2ubuntu0~16.04.9) but it is not going to be installed
  14. python3.5-minimal : Depends: libpython3.5-minimal (= 3.5.2-2ubuntu0~16.04.9) but it is not going to be installed
  15. E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
RAW Paste Data