- root@ubuntempmigration:~# apt full-upgrade
- Reading package lists... Done
- Building dependency tree
- Reading state information... Done
- Calculating upgrade... Error!
- Some packages could not be installed. This may mean that you have
- requested an impossible situation or if you are using the unstable
- distribution that some required packages have not yet been created
- or been moved out of Incoming.
- The following information may help to resolve the situation:
- The following packages have unmet dependencies:
- libpython3.5-stdlib : Depends: libpython3.5-minimal (= 3.5.2-2ubuntu0~16.04.9) but it is not going to be installed
- python3.5-minimal : Depends: libpython3.5-minimal (= 3.5.2-2ubuntu0~16.04.9) but it is not going to be installed
- E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
RAW Paste Data