LouisDK

Untitled

Mar 27th, 2016
103
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [louis@hostname ~]$ yaourt -S polari-git
  2.  
  3. ==> Downloading polari-git PKGBUILD from AUR...
  4. bsdtar: Failed to set default locale
  5. x .SRCINFO
  6. x PKGBUILD
  7. x polari.install
  8. polari-git 3.19.2.16.g3064de4-1  (2015-12-23 16:15)
  9. ( Unsupported package: Potentially dangerous ! )
  10. ==> Edit PKGBUILD ? [Y/n] ("A" to abort)
  11. ==> ------------------------------------
  12. ==> n
  13.  
  14. ==> polari-git dependencies:
  15.  - gjs (already installed)
  16.  - gtk3 (already installed)
  17.  - telepathy-glib (already installed)
  18.  - telepathy-idle (already installed)
  19.  - telepathy-mission-control (already installed)
  20.  - telepathy-logger (already installed)
  21.  - intltool (already installed) [makedepend]
  22.  - gobject-introspection (already installed) [makedepend]
  23.  - desktop-file-utils (already installed) [makedepend]
  24.  - appdata-tools (already installed) [makedepend]
  25.  
  26.  
  27. ==> Edit polari.install ? [Y/n] ("A" to abort)
  28. ==> ------------------------------------------
  29. ==> n
  30.  
  31. ==> Continue building polari-git ? [Y/n]
  32. ==> ------------------------------------
  33. ==>
  34.  
  35. ==> Building and installing package
  36. ==> Making package: polari-git 3.19.2.16.g3064de4-1 (Sun Mar 27 14:43:47 CEST 2016)
  37. ==> Checking runtime dependencies...
  38. ==> Checking buildtime dependencies...
  39. ==> Retrieving sources...
  40.   -> Cloning polari git repo...
  41. Cloning into bare repository '/tmp/yaourt-tmp-louis/aur-polari-git/polari'...
  42. remote: Counting objects: 5965, done.
  43. remote: Compressing objects: 100% (5344/5344), done.
  44. remote: Total 5965 (delta 4436), reused 752 (delta 573)
  45. Receiving objects: 100% (5965/5965), 3.66 MiB | 2.03 MiB/s, done.
  46. Resolving deltas: 100% (4436/4436), done.
  47. Checking connectivity... done.
  48. ==> Validating source files with sha256sums...
  49.     polari ... Skipped
  50. ==> Extracting sources...
  51.   -> Creating working copy of polari git repo...
  52. Cloning into 'polari'...
  53. done.
  54. ==> Starting pkgver()...
  55. ==> Updated version: polari-git 3.20.0.3.g4a23fd8-1
  56. ==> Starting build()...
  57. perl: warning: Setting locale failed.
  58. perl: warning: Please check that your locale settings:
  59.     LANGUAGE = (unset),
  60.     LC_ALL = (unset),
  61.     LANG = "en_DK.UTF-8"
  62.     are supported and installed on your system.
  63. perl: warning: Falling back to the standard locale ("C").
  64. perl: warning: Setting locale failed.
  65. perl: warning: Please check that your locale settings:
  66.     LANGUAGE = (unset),
  67.     LC_ALL = (unset),
  68.     LANG = "en_DK.UTF-8"
  69.     are supported and installed on your system.
  70. perl: warning: Falling back to the standard locale ("C").
  71. perl: warning: Setting locale failed.
  72. perl: warning: Please check that your locale settings:
  73.     LANGUAGE = (unset),
  74.     LC_ALL = (unset),
  75.     LANG = "en_DK.UTF-8"
  76.     are supported and installed on your system.
  77. perl: warning: Falling back to the standard locale ("C").
  78. aclocal: installing 'm4/appstream-xml.m4' from '/usr/share/aclocal/appstream-xml.m4'
  79. aclocal: installing 'm4/gsettings.m4' from '/usr/share/aclocal/gsettings.m4'
  80. aclocal: installing 'm4/intltool.m4' from '/usr/share/aclocal/intltool.m4'
  81. aclocal: installing 'm4/introspection.m4' from '/usr/share/aclocal/introspection.m4'
  82. aclocal: installing 'm4/libtool.m4' from '/usr/share/aclocal/libtool.m4'
  83. aclocal: installing 'm4/ltoptions.m4' from '/usr/share/aclocal/ltoptions.m4'
  84. aclocal: installing 'm4/ltsugar.m4' from '/usr/share/aclocal/ltsugar.m4'
  85. aclocal: installing 'm4/ltversion.m4' from '/usr/share/aclocal/ltversion.m4'
  86. aclocal: installing 'm4/lt~obsolete.m4' from '/usr/share/aclocal/lt~obsolete.m4'
  87. aclocal: installing 'm4/nls.m4' from '/usr/share/aclocal/nls.m4'
  88. aclocal: installing 'm4/pkg.m4' from '/usr/share/aclocal/pkg.m4'
  89. perl: warning: Setting locale failed.
  90. perl: warning: Please check that your locale settings:
  91.     LANGUAGE = (unset),
  92.     LC_ALL = (unset),
  93.     LANG = "en_DK.UTF-8"
  94.     are supported and installed on your system.
  95. perl: warning: Falling back to the standard locale ("C").
  96. perl: warning: Setting locale failed.
  97. perl: warning: Please check that your locale settings:
  98.     LANGUAGE = (unset),
  99.     LC_ALL = (unset),
  100.     LANG = "en_DK.UTF-8"
  101.     are supported and installed on your system.
  102. perl: warning: Falling back to the standard locale ("C").
  103. autoreconf: Entering directory `.'
  104. autoreconf: configure.ac: not using Gettext
  105. autoreconf: running: aclocal --force --warnings=no-portability -I m4 ${ACLOCAL_FLAGS}
  106. perl: warning: Setting locale failed.
  107. perl: warning: Please check that your locale settings:
  108.     LANGUAGE = (unset),
  109.     LC_ALL = (unset),
  110.     LANG = "en_DK.UTF-8"
  111.    are supported and installed on your system.
  112. perl: warning: Falling back to the standard locale ("C").
  113. perl: warning: Setting locale failed.
  114. perl: warning: Please check that your locale settings:
  115.     LANGUAGE = (unset),
  116.     LC_ALL = (unset),
  117.     LANG = "en_DK.UTF-8"
  118.    are supported and installed on your system.
  119. perl: warning: Falling back to the standard locale ("C").
  120. perl: warning: Setting locale failed.
  121. perl: warning: Please check that your locale settings:
  122.     LANGUAGE = (unset),
  123.     LC_ALL = (unset),
  124.     LANG = "en_DK.UTF-8"
  125.    are supported and installed on your system.
  126. perl: warning: Falling back to the standard locale ("C").
  127. autoreconf: configure.ac: tracing
  128. autoreconf: configure.ac: creating directory build-aux
  129. autoreconf: running: libtoolize --copy --force
  130. libtoolize: putting auxiliary files in AC_CONFIG_AUX_DIR, 'build-aux'.
  131. libtoolize: copying file 'build-aux/ltmain.sh'
  132. libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'm4'.
  133. libtoolize: copying file 'm4/libtool.m4'
  134. libtoolize: copying file 'm4/ltoptions.m4'
  135. libtoolize: copying file 'm4/ltsugar.m4'
  136. libtoolize: copying file 'm4/ltversion.m4'
  137. libtoolize: copying file 'm4/lt~obsolete.m4'
  138. perl: warning: Setting locale failed.
  139. perl: warning: Please check that your locale settings:
  140.     LANGUAGE = (unset),
  141.     LC_ALL = (unset),
  142.     LANG = "en_DK.UTF-8"
  143.    are supported and installed on your system.
  144. perl: warning: Falling back to the standard locale ("C").
  145. perl: warning: Setting locale failed.
  146. perl: warning: Please check that your locale settings:
  147.     LANGUAGE = (unset),
  148.     LC_ALL = (unset),
  149.     LANG = "en_DK.UTF-8"
  150.    are supported and installed on your system.
  151. perl: warning: Falling back to the standard locale ("C").
  152. perl: warning: Setting locale failed.
  153. perl: warning: Please check that your locale settings:
  154.     LANGUAGE = (unset),
  155.     LC_ALL = (unset),
  156.     LANG = "en_DK.UTF-8"
  157.    are supported and installed on your system.
  158. perl: warning: Falling back to the standard locale ("C").
  159. autoreconf: running: /usr/bin/autoconf --force --warnings=no-portability
  160. autoreconf: configure.ac: not using Autoheader
  161. autoreconf: running: automake --add-missing --copy --force-missing --warnings=no-portability
  162. perl: warning: Setting locale failed.
  163. perl: warning: Please check that your locale settings:
  164.     LANGUAGE = (unset),
  165.     LC_ALL = (unset),
  166.     LANG = "en_DK.UTF-8"
  167.    are supported and installed on your system.
  168. perl: warning: Falling back to the standard locale ("C").
  169. perl: warning: Setting locale failed.
  170. perl: warning: Please check that your locale settings:
  171.     LANGUAGE = (unset),
  172.     LC_ALL = (unset),
  173.     LANG = "en_DK.UTF-8"
  174.    are supported and installed on your system.
  175. perl: warning: Falling back to the standard locale ("C").
  176. Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/\${ <-- HERE ([^ \t=:+{}]+)}/ at /usr/bin/automake line 3936.
  177. configure.ac:27: installing 'build-aux/ar-lib'
  178. configure.ac:21: installing 'build-aux/compile'
  179. configure.ac:29: installing 'build-aux/config.guess'
  180. configure.ac:29: installing 'build-aux/config.sub'
  181. configure.ac:9: installing 'build-aux/install-sh'
  182. configure.ac:9: installing 'build-aux/missing'
  183. src/Makefile.am: installing 'build-aux/depcomp'
  184. autoreconf: Leaving directory `.'
  185. configure: WARNING: unrecognized options: --disable-Werror
  186. ./configure: line 2304: syntax error near unexpected token `git-directory'
  187. ./configure: line 2304: `AX_IS_RELEASE(git-directory)'
  188. ==> ERROR: A failure occurred in build().
  189.     Aborting...
  190. ==> ERROR: Makepkg was unable to build polari-git.
  191. ==> Restart building polari-git ? [y/N]
  192. ==> -----------------------------------
  193. ==>
RAW Paste Data