Advertisement
idsystems

PseInt_Practica11_OperacionesNumeros

Jun 12th, 2024
291
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
C++ 0.51 KB | None | 0 0
  1. Proceso practica08
  2.     // Leer 2 numeros, si son iguales que los multiplique, si el primero
  3.     // es mayor que el segundo que los reste y si no, que los sume
  4.    
  5.     num1 <-0;
  6.     num2 <-0;
  7.     resultado <-0;
  8.     Escribir "Dame el primer numero";
  9.     Leer num1;
  10.     Escribir "Dame el segundo numero";
  11.     Leer num2;
  12.     Si num1=num2 Entonces
  13.         resultado <- num1 * num2;
  14.     Sino
  15.         si num1 > num2 Entonces
  16.             resultado <- num1 - num2;
  17.         Sino
  18.             resultado <- num1 + num2;
  19.         FinSi
  20.     FinSi
  21.     Escribir "Y el resultado es: ",resultado;
  22. FinProceso
  23.  
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement