LordKusa

Clase 03 - Ejercicio 10

Apr 1st, 2019
101
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Prestamo
  2.  
  3. //Se solicita un prestamo por S pesos durante M meses a una tasa de interes mensual I. Al final de los M meses la cantidad adeudada
  4. //es S*(1+I)^M .Escribir un algoritmo al cual se le den los valores de S, M, e I, e informe la suma adeudada.
  5.  
  6. Definir S, M, I, Deuda Como Entero
  7.  
  8. Escribir "Ingrese cantidad de pesos del prestamo."
  9. Leer S
  10.  
  11. Escribir "Ingrese cantidad de meses del prestamo."
  12. Leer M
  13.  
  14. Escribir "Ingrese tasa de interes mensual del prestamo. (Sin simbolo de porcentaje)"
  15. Leer I
  16.  
  17. Deuda <- S*(1+I)^M
  18.  
  19. Escribir "La suma adeudada es de ", Deuda, " pesos."
  20.  
  21. FinProceso
RAW Paste Data