SHARE
TWEET

Untitled

a guest Oct 16th, 2017 403 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. TK-606 ~ # emerge kismet
  2.  
  3. Local copy of remote index is up-to-date and will be used.
  4.  
  5.  * IMPORTANT: 2 news items need reading for repository 'gentoo'.
  6.  * Use eselect news read to view new items.
  7.  
  8.  
  9.  * IMPORTANT: 5 config files in '/etc/portage' need updating.
  10.  * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
  11.  * sections of the emerge man page to learn how to update config files.
  12. Calculating dependencies / * ERROR: app-forensics/dff-1.3.0::pentoo failed (depend phase):
  13.  *   python.eclass could not be found by inherit()
  14.  *
  15.  * Call stack:
  16.  *          ebuild.sh, line 611:  Called source '/var/lib/layman/pentoo/app-forensics/dff/dff-1.3.0.ebuild'
  17.  *   dff-1.3.0.ebuild, line   8:  Called inherit 'cmake-utils' 'python'
  18.  *          ebuild.sh, line 284:  Called die
  19.  * The specific snippet of code:
  20.  *          [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
  21.  *
  22.  * If you need support, post the output of `emerge --info '=app-forensics/dff-1.3.0::pentoo'`,
  23.  * the complete build log and the output of `emerge -pqv '=app-forensics/dff-1.3.0::pentoo'`.
  24.  * Working directory: '/usr/lib64/python2.7/site-packages'
  25.  * S: '/var/tmp/portage/app-forensics/dff-1.3.0/work/dff-1.3.0'
  26.  | * ERROR: app-forensics/dff-1.2.0-r2::pentoo failed (depend phase):
  27.  *   python.eclass could not be found by inherit()
  28.  *
  29.  * Call stack:
  30.  *             ebuild.sh, line 611:  Called source '/var/lib/layman/pentoo/app-forensics/dff/dff-1.2.0-r2.ebuild'
  31.  *   dff-1.2.0-r2.ebuild, line   8:  Called inherit 'cmake-utils' 'python'
  32.  *             ebuild.sh, line 284:  Called die
  33.  * The specific snippet of code:
  34.  *          [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
  35.  *
  36.  * If you need support, post the output of `emerge --info '=app-forensics/dff-1.2.0-r2::pentoo'`,
  37.  * the complete build log and the output of `emerge -pqv '=app-forensics/dff-1.2.0-r2::pentoo'`.
  38.  * Working directory: '/usr/lib64/python2.7/site-packages'
  39.  * S: '/var/tmp/portage/app-forensics/dff-1.2.0-r2/work/dff-1.2.0'
  40. ... done!
  41. [binary  r  U  ] sys-libs/zlib-1.2.11-r1 [1.2.11]
  42. [ebuild   R   *] net-wireless/kismet-9999
  43.  
  44. !!! Multiple package instances within a single package slot have been pulled
  45. !!! into the dependency graph, resulting in a slot conflict:
  46.  
  47. sys-libs/zlib:0
  48.  
  49.   (sys-libs/zlib-1.2.11-r1:0/1::gentoo, binary scheduled for merge) pulled in by
  50.     (no parents that aren't satisfied by other packages in this slot)
  51.  
  52.   (sys-libs/zlib-1.2.11:0/0::gentoo, installed) pulled in by
  53.     sys-libs/zlib:0/0= required by (media-libs/openjpeg-2.1.1_p20160922:2/7::gentoo, installed)
  54.                  ^^^^^                                                                                                            
  55.     (and 19 more with the same problem)
  56.  
  57. NOTE: Use the '--verbose-conflicts' option to display parents omitted above
  58.  
  59. It may be possible to solve this problem by using package.mask to
  60. prevent one of those packages from being selected. However, it is also
  61. possible that conflicting dependencies exist such that they are
  62. impossible to satisfy simultaneously.  If such a conflict exists in
  63. the dependencies of two different packages, then those packages can
  64. not be installed simultaneously. You may want to try a larger value of
  65. the --backtrack option, such as --backtrack=30, in order to see if
  66. that will solve this conflict automatically.
  67.  
  68. For more information, see MASKED PACKAGES section in the emerge man
  69. page or refer to the Gentoo Handbook.
  70.  
  71.  
  72. !!! The following binary packages have been ignored due to non matching USE:
  73.  
  74.     =dev-libs/glib-2.50.3-r1 livecd
  75.  
  76. NOTE: The --binpkg-respect-use=n option will prevent emerge
  77.       from ignoring these binary packages if possible.
  78.       Using --binpkg-respect-use=y will silence this warning.
  79.  
  80. !!! The following installed packages are masked:
  81. - app-emulation/virtualbox-extpack-oracle-4.3.40.110317::gentoo (masked by: package.mask)
  82. /usr/portage/profiles/package.mask:
  83. # Lars Wendler <polynomial-c@gentoo.org> (06 Aug 2017)
  84. # Masked for security reasons:
  85. # https://bugs.gentoo.org/600214
  86.  
  87. - app-emulation/virtualbox-guest-additions-4.3.40::gentoo (masked by: package.mask)
  88. - dev-util/metasm-9999::pentoo (masked by: invalid: DEPEND: expected: dependency string, got: ')', token 2 in '/var/db/pkg/dev-util/metasm-9999/DEPEND')
  89. - x11-drivers/xf86-video-virtualbox-4.3.40::gentoo (masked by: package.mask)
  90. - app-emulation/virtualbox-additions-4.3.40::gentoo (masked by: package.mask)
  91. - app-emulation/vmware-workstation-12.1.0.3272444-r2::gentoo (masked by: package.mask)
  92. /usr/portage/profiles/package.mask:
  93. # Thomas Deutschmann <whissi@gentoo.org> (17 Jun 2017)
  94. # Unmaintained in Gentoo repository; Multiple vulnerabilities
  95. # People using VMware in Gentoo should switch to Gentoo's VMware overlay
  96. # Bugs 619398, 621910, 616958, 536364, 614666, 612804 ...
  97.  
  98. - app-crypt/hashcat-3.30::gentoo (masked by: package.mask)
  99. /usr/portage/profiles/package.mask:
  100. # Rick Farina <zerochaos@gentoo.org> (17 Apr 2017)
  101. # Masking old versions because upstream changed versioning
  102. # Please keep this mask for 1 year to ease upgrades for users
  103.  
  104. - net-misc/vde-2.3.2-r2::gentoo (masked by: package.mask)
  105. /usr/portage/profiles/package.mask:
  106. # Michael Orlitzky <mjo@gentoo.org> (18 Aug 2017)
  107. # Last version from 2011, and has a vulnerable init script
  108. # (bug 603382). The proxy-maintainer is unknown to bugzilla,
  109. # and the previous maintainer jmbsvicetto is OK with masking.
  110.  
  111. - sys-devel/binutils-2.25.1-r1::gentoo (masked by: package.mask)
  112. /usr/portage/profiles/package.mask:
  113. # Michał Górny <mgorny@gentoo.org>, Andreas K. Hüttel <dilfridge@gentoo.org>,
  114. # Matthias Maier <tamiko@gentoo.org> (21 May 2017)
  115. # These old versions of toolchain packages (binutils, gcc, glibc) are no
  116. # longer officially supported and are not suitable for general use. Using
  117. # these packages can result in build failures (and possible breakage) for
  118. # many packages, and may leave your system vulnerable to known security
  119. # exploits.
  120. # If you still use one of these old toolchain packages, please upgrade (and
  121. # switch the compiler / the binutils) ASAP. If you need them for a specific
  122. # (isolated) use case, feel free to unmask them on your system.
  123.  
  124. - app-emulation/vmware-tools-9.9.4.3206955::gentoo (masked by: package.mask)
  125. - dev-ruby/http_configuration-1.0.4::pentoo (masked by: invalid: DEPEND: expected: dependency string, got: ')', token 2 in '/var/db/pkg/dev-ruby/http_configuration-1.0.4/DEPEND')
  126. - app-emulation/virtualbox-4.3.40::gentoo (masked by: package.mask)
  127. - sys-libs/glibc-2.23-r3::gentoo (masked by: package.mask)
  128. - net-wireless/blue_hydra-1.7.28::pentoo (masked by: invalid: DEPEND: expected: dependency string, got: ')', token 2 in '/var/db/pkg/net-wireless/blue_hydra-1.7.28/DEPEND')
  129. - dev-ruby/spider-0.4.4-r2::pentoo (masked by: invalid: DEPEND: expected: dependency string, got: ')', token 2 in '/var/db/pkg/dev-ruby/spider-0.4.4-r2/DEPEND')
  130. - www-apps/beef-0.4.6.1::pentoo (masked by: invalid: DEPEND: expected: dependency string, got: ')', token 2 in '/var/db/pkg/www-apps/beef-0.4.6.1/DEPEND')
  131. - net-analyzer/ntop-5.0.1-r2::gentoo (masked by: package.mask)
  132. /usr/portage/profiles/package.mask:
  133. # Aaron Bauman <bman@gentoo.org> (1 Sep 2017)
  134. # vulnerable per bug #513818 and dead upstream
  135. # net-analyzer/ntopng is available
  136.  
  137. - net-analyzer/bettercap-1.6.0::pentoo (masked by: invalid: DEPEND: expected: dependency string, got: ')', token 2 in '/var/db/pkg/net-analyzer/bettercap-1.6.0/DEPEND')
  138. - dev-ruby/mini_exiftool-2.5.1::pentoo (masked by: invalid: DEPEND: expected: dependency string, got: ')', token 2 in '/var/db/pkg/dev-ruby/mini_exiftool-2.5.1/DEPEND')
  139. For more information, see the MASKED PACKAGES section in the emerge
  140. man page or refer to the Gentoo Handbook.
  141.  
  142. TK-606 ~ # kismet
  143. -su: kismet: command not found
  144. TK-606 ~ # kismet
  145. kismet
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top