RokiAdhytama

Memblokir Serangan Exploit di Winbox

Sep 17th, 2019
80
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 0.64 KB | None | 0 0
  1. Untuk membentengi Exploit mencuri password Mikrotik seperti PoC*py, WinboxExploit*py dan sejenisnya gak perlu firewall yang canggih dan bejibun, cukup tiga baris ini aja sudah bisa menghandle semuanya dari serangan Exploit, karena tujuan Winbox Exploit cuman satu yaitu mengambil "user.dat" aja :D
  2.  
  3. silahkan ganti WAN dengan Intefface ke arah modem atau internet.
  4.  
  5. /ip firewall filter
  6. add chain=input in-interface=WAN protocol=tcp dst-port=8291 action=drop
  7. add action=reject chain=input comment="PROTEKSI ROUTER" in-interface=WAN content=user.dat reject-with=icmp-network-unreachable
  8. add action=drop chain=input in-interface=WAN content="user.dat"
Add Comment
Please, Sign In to add comment