daily pastebin goal
9%
SHARE
TWEET

mikrotik l2tp and iptv

Kaifolom Aug 31st, 2017 (edited) 134 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ip route
  2. add dst-address=194.28.72.6 gateway=xxx.xxx.xxx.xxx
  3. add dst-address=194.28.72.9 gateway=xxx.xxx.xxx.xxx
  4.  
  5. /interface
  6. l2tp-client add connect-to=194.28.72.6 user=XXXX password=YYYY disabled=no add-default-route=yes
  7. /ip firewall
  8. nat add chain=srcnat action=masquerade out-interface=l2tp-out1
  9. filter add action=drop in-interface=l2tp-out1 chain=input place-before=3
  10. filter add action=drop in-interface=l2tp-out1 chain=forward place-before=7 connection-nat-state=!dstnat connection-state=new
  11.  
  12. /routing igmp-proxy interface
  13. add alternative-subnets=0.0.0.0/0 interface=l2tp-out1 upstream=yes
  14. add interface=bridge
  15. /ip firewall filter
  16. add chain=input in-interface=l2tp-out1 protocol=igmp action=accept place-before=3
  17. add chain=input protocol=udp dst-port=1234 action=accept place-before=4
  18. add chain=forward protocol=udp dst-port=1234 action=accept place-before=5
RAW Paste Data
Top