Need a unique gift idea?
A Pastebin account makes a great Christmas gift
SHARE
TWEET

Untitled

a guest Apr 3rd, 2015 370 Never
Upgrade to PRO!
ENDING IN00days00hours00mins00secs
 
  1. !SESSION Sat Apr 04 00:09:17 CEST 2015 -----------------------------------------
  2. !ENTRY org.eclipse.equinox.launcher 4 0 2015-04-04 00:09:17.925
  3. !MESSAGE Could not find extension: reference:file:org.eclipse.osgi.compatibility.state_1.0.0.v20140403-1907.jar
  4. !ENTRY org.eclipse.equinox.launcher 4 0 2015-04-04 00:09:54.725
  5. !MESSAGE Could not find extension: reference:file:org.eclipse.equinox.weaving.hook_1.1.100.weaving-hook-20140821.jar
  6. !SESSION 2015-04-04 00:08:36.405 -----------------------------------------------
  7. eclipse.buildId=4.4.0.I20140606-1215
  8. java.version=1.8.0_40
  9. java.vendor=Oracle Corporation
  10. BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=pl_PL
  11. Framework arguments:  -product org.eclipse.epp.package.standard.product
  12. Command-line arguments:  -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.standard.product
  13.  
  14. !ENTRY org.eclipse.osgi 4 0 2015-04-04 00:10:33.215
  15. !MESSAGE Bundle reference:file:org.eclipse.osgi.compatibility.state_1.0.0.v20140403-1907.jar not found.
  16.  
  17. !ENTRY org.eclipse.osgi 4 0 2015-04-04 00:11:10.875
  18. !MESSAGE Bundle reference:file:org.eclipse.equinox.weaving.hook_1.1.100.weaving-hook-20140821.jar not found.
  19.  
  20. !ENTRY org.eclipse.osgi 4 0 2015-04-04 00:11:48.225
  21. !MESSAGE Bundle reference:file:org.eclipse.equinox.simpleconfigurator_1.1.0.v20131217-1203.jar@1:start not found.
  22.  
  23. !ENTRY org.eclipse.ant.core 4 0 2015-04-04 00:11:48.465
  24. !MESSAGE FrameworkEvent ERROR
  25. !STACK 0
  26. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.core [28]
  27.   Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  28.     -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  29.        org.eclipse.core.variables [54]
  30.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  31.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  32.               org.eclipse.core.runtime [51]
  33.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  34.  
  35.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  36.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  37.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  38.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  39.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  40.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  41.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  42.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  43.  
  44. !ENTRY org.eclipse.ant.launching 4 0 2015-04-04 00:11:48.465
  45. !MESSAGE FrameworkEvent ERROR
  46. !STACK 0
  47. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.launching [29]
  48.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  49.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  50.        org.eclipse.core.runtime [51]
  51.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  52.  
  53.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  54.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  55.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  56.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  57.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  58.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  59.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  60.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  61.  
  62. !ENTRY org.eclipse.ant.ui 4 0 2015-04-04 00:11:48.465
  63. !MESSAGE FrameworkEvent ERROR
  64. !STACK 0
  65. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.ui [30]
  66.   Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  67.     -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.8.200.v20140401-1310"; singleton:="true"
  68.        org.eclipse.ui.editors [225]
  69.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  70.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  71.               org.eclipse.core.runtime [51]
  72.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  73.   Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  74.     -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.7.0.v20140408-0703"; singleton:="true"
  75.        org.eclipse.ui.views [237]
  76.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  77.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  78.   Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  79.     -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.9.0.v20140521-1657"
  80.        org.eclipse.jface.text [183]
  81.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  82.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  83.   Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  84.     -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.9.0.v20140411-1521"; singleton:="true"
  85.        org.eclipse.ui.workbench.texteditor [242]
  86.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  87.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  88.   Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.2.0,4.0.0)"
  89.     -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  90.        org.eclipse.ant.core [28]
  91.          Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  92.            -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  93.               org.eclipse.core.variables [54]
  94.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  95.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  96.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  97.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  98.        org.eclipse.ui.ide [228]
  99.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  100.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  101.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  102.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  103.               org.eclipse.core.resources [49]
  104.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  105.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  106.                      org.eclipse.core.expressions [40]
  107.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  108.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  109.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  110.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  111.  
  112.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  113.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  114.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  115.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  116.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  117.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  118.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  119.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  120.  
  121. !ENTRY org.eclipse.compare 4 0 2015-04-04 00:11:48.495
  122. !MESSAGE FrameworkEvent ERROR
  123. !STACK 0
  124. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare [31]
  125.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  126.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  127.        org.eclipse.ui [221]
  128.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  129.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  130.               org.eclipse.core.runtime [51]
  131.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  132.  
  133.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  134.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  135.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  136.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  137.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  138.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  139.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  140.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  141.  
  142. !ENTRY org.eclipse.compare.core 4 0 2015-04-04 00:11:48.505
  143. !MESSAGE FrameworkEvent ERROR
  144. !STACK 0
  145. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare.core [32]
  146.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  147.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  148.        org.eclipse.core.runtime [51]
  149.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  150.  
  151.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  152.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  153.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  154.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  155.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  156.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  157.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  158.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  159.  
  160. !ENTRY org.eclipse.compare.win32 4 0 2015-04-04 00:11:48.505
  161. !MESSAGE FrameworkEvent ERROR
  162. !STACK 0
  163. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare.win32 [33]
  164.   Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
  165.     -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.5.500.v20131106-1552"; singleton:="true"
  166.        org.eclipse.compare [31]
  167.          Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  168.            -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  169.               org.eclipse.ui [221]
  170.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  171.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  172.                      org.eclipse.core.runtime [51]
  173.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  174.  
  175.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  176.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  177.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  178.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  179.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  180.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  181.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  182.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  183.  
  184. !ENTRY org.eclipse.core.contenttype 4 0 2015-04-04 00:11:48.505
  185. !MESSAGE FrameworkEvent ERROR
  186. !STACK 0
  187. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.contenttype [35]
  188.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="[3.2.0,4.0.0)"
  189.     -> Bundle-SymbolicName: org.eclipse.equinox.preferences; bundle-version="3.5.200.v20140224-1527"; singleton:="true"
  190.        org.eclipse.equinox.preferences [143]
  191.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  192.  
  193.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  194.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  195.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  196.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  197.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  198.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  199.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  200.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  201.  
  202. !ENTRY org.eclipse.core.databinding 4 0 2015-04-04 00:11:48.515
  203. !MESSAGE FrameworkEvent ERROR
  204. !STACK 0
  205. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.databinding [36]
  206.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  207.  
  208.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  209.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  210.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  211.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  212.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  213.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  214.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  215.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  216.  
  217. !ENTRY org.eclipse.core.databinding.observable 4 0 2015-04-04 00:11:48.515
  218. !MESSAGE FrameworkEvent ERROR
  219. !STACK 0
  220. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.databinding.observable [38]
  221.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  222.  
  223.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  224.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  225.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  226.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  227.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  228.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  229.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  230.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  231.  
  232. !ENTRY org.eclipse.core.databinding.property 4 0 2015-04-04 00:11:48.525
  233. !MESSAGE FrameworkEvent ERROR
  234. !STACK 0
  235. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.databinding.property [39]
  236.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  237.  
  238.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  239.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  240.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  241.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  242.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  243.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  244.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  245.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  246.  
  247. !ENTRY org.eclipse.core.expressions 4 0 2015-04-04 00:11:48.525
  248. !MESSAGE FrameworkEvent ERROR
  249. !STACK 0
  250. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.expressions [40]
  251.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  252.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  253.        org.eclipse.core.runtime [51]
  254.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  255.  
  256.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  257.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  258.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  259.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  260.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  261.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  262.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  263.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  264.  
  265. !ENTRY org.eclipse.core.externaltools 4 0 2015-04-04 00:11:48.535
  266. !MESSAGE FrameworkEvent ERROR
  267. !STACK 0
  268. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.externaltools [41]
  269.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  270.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  271.        org.eclipse.core.runtime [51]
  272.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  273.  
  274.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  275.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  276.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  277.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  278.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  279.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  280.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  281.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  282.  
  283. !ENTRY org.eclipse.core.filebuffers 4 0 2015-04-04 00:11:48.555
  284. !MESSAGE FrameworkEvent ERROR
  285. !STACK 0
  286. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.filebuffers [42]
  287.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  288.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  289.        org.eclipse.core.runtime [51]
  290.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  291.  
  292.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  293.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  294.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  295.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  296.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  297.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  298.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  299.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  300.  
  301. !ENTRY org.eclipse.core.filesystem 4 0 2015-04-04 00:11:48.555
  302. !MESSAGE FrameworkEvent ERROR
  303. !STACK 0
  304. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.filesystem [43]
  305.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  306.  
  307.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  308.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  309.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  310.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  311.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  312.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  313.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  314.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  315.  
  316. !ENTRY org.eclipse.core.jobs 4 0 2015-04-04 00:11:48.555
  317. !MESSAGE FrameworkEvent ERROR
  318. !STACK 0
  319. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.jobs [46]
  320.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  321.  
  322.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  323.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  324.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  325.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  326.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  327.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  328.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  329.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  330.  
  331. !ENTRY org.eclipse.core.net 4 0 2015-04-04 00:11:48.555
  332. !MESSAGE FrameworkEvent ERROR
  333. !STACK 0
  334. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.net [47]
  335.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  336.     -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  337.        org.eclipse.equinox.security [145]
  338.          Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  339.  
  340.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  341.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  342.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  343.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  344.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  345.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  346.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  347.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  348.  
  349. !ENTRY org.eclipse.core.resources 4 0 2015-04-04 00:11:48.565
  350. !MESSAGE FrameworkEvent ERROR
  351. !STACK 0
  352. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.resources [49]
  353.   Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  354.     -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  355.        org.eclipse.core.expressions [40]
  356.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  357.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  358.               org.eclipse.core.runtime [51]
  359.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  360.   Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  361.     -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  362.        org.eclipse.ant.core [28]
  363.          Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  364.            -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  365.               org.eclipse.core.variables [54]
  366.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  367.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  368.  
  369.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  370.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  371.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  372.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  373.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  374.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  375.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  376.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  377.  
  378. !ENTRY org.eclipse.core.runtime.compatibility 4 0 2015-04-04 00:11:48.565
  379. !MESSAGE FrameworkEvent ERROR
  380. !STACK 0
  381. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.runtime.compatibility [52]
  382.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
  383.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  384.        org.eclipse.core.runtime [51]
  385.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  386.  
  387.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  388.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  389.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  390.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  391.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  392.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  393.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  394.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  395.  
  396. !ENTRY org.eclipse.core.variables 4 0 2015-04-04 00:11:48.565
  397. !MESSAGE FrameworkEvent ERROR
  398. !STACK 0
  399. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.variables [54]
  400.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  401.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  402.        org.eclipse.core.runtime [51]
  403.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  404.  
  405.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  406.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  407.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  408.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  409.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  410.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  411.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  412.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  413.  
  414. !ENTRY org.eclipse.debug.core 4 0 2015-04-04 00:11:48.565
  415. !MESSAGE FrameworkEvent ERROR
  416. !STACK 0
  417. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.debug.core [56]
  418.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.9.0,4.0.0)"; visibility:="reexport"
  419.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  420.        org.eclipse.core.resources [49]
  421.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  422.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  423.               org.eclipse.core.expressions [40]
  424.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  425.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  426.                      org.eclipse.core.runtime [51]
  427.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  428.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  429.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  430.               org.eclipse.ant.core [28]
  431.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  432.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  433.                      org.eclipse.core.variables [54]
  434.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  435.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  436.  
  437.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  438.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  439.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  440.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  441.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  442.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  443.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  444.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  445.  
  446. !ENTRY org.eclipse.debug.ui 4 0 2015-04-04 00:11:48.575
  447. !MESSAGE FrameworkEvent ERROR
  448. !STACK 0
  449. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.debug.ui [57]
  450.   Unresolved requirement: Import-Package: org.eclipse.ui.forms.widgets
  451.     -> Export-Package: org.eclipse.ui.forms.widgets; bundle-symbolic-name="org.eclipse.ui.forms"; bundle-version="3.6.100.v20140422-1825"; version="0.0.0"
  452.        org.eclipse.ui.forms [227]
  453.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  454.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  455.               org.eclipse.core.runtime [51]
  456.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  457.  
  458.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  459.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  460.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  461.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  462.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  463.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  464.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  465.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  466.  
  467. !ENTRY org.eclipse.e4.core.commands 4 0 2015-04-04 00:11:48.575
  468. !MESSAGE FrameworkEvent ERROR
  469. !STACK 0
  470. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.core.commands [58]
  471.   Unresolved requirement: Import-Package: org.eclipse.core.commands
  472.     -> Export-Package: org.eclipse.core.commands; bundle-symbolic-name="org.eclipse.core.commands"; bundle-version="3.6.100.v20140528-1422"; version="0.0.0"
  473.        org.eclipse.core.commands [34]
  474.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  475.  
  476.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  477.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  478.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  479.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  480.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  481.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  482.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  483.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  484.  
  485. !ENTRY org.eclipse.e4.core.di.extensions 4 0 2015-04-04 00:11:48.575
  486. !MESSAGE FrameworkEvent ERROR
  487. !STACK 0
  488. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.core.di.extensions [61]
  489.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="3.3.0"
  490.     -> Bundle-SymbolicName: org.eclipse.equinox.preferences; bundle-version="3.5.200.v20140224-1527"; singleton:="true"
  491.        org.eclipse.equinox.preferences [143]
  492.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  493.  
  494.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  495.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  496.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  497.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  498.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  499.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  500.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  501.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  502.  
  503. !ENTRY org.eclipse.e4.core.services 4 0 2015-04-04 00:11:48.585
  504. !MESSAGE FrameworkEvent ERROR
  505. !STACK 0
  506. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.core.services [62]
  507.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  508.  
  509.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  510.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  511.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  512.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  513.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  514.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  515.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  516.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  517.  
  518. !ENTRY org.eclipse.e4.ui.bindings 4 0 2015-04-04 00:11:48.595
  519. !MESSAGE FrameworkEvent ERROR
  520. !STACK 0
  521. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.bindings [63]
  522.   Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  523.     -> Export-Package: org.eclipse.e4.core.commands; bundle-symbolic-name="org.eclipse.e4.core.commands"; bundle-version="0.10.2.v20140424-2344"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,  org.eclipse.e4.ui.workbench,  org.eclipse.e4.ui.workbench.renderers.swt,  org.eclipse.ui.workbench,  org.eclipse.e4.ui.workbench.swt,  org.eclipse.e4.ui.progress,  org.eclipse.e4.core.commands.tests"
  524.        org.eclipse.e4.core.commands [58]
  525.          Unresolved requirement: Import-Package: org.eclipse.core.commands
  526.            -> Export-Package: org.eclipse.core.commands; bundle-symbolic-name="org.eclipse.core.commands"; bundle-version="3.6.100.v20140528-1422"; version="0.0.0"
  527.               org.eclipse.core.commands [34]
  528.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  529.  
  530.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  531.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  532.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  533.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  534.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  535.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  536.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  537.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  538.  
  539. !ENTRY org.eclipse.e4.ui.css.swt 4 0 2015-04-04 00:11:48.595
  540. !MESSAGE FrameworkEvent ERROR
  541. !STACK 0
  542. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.css.swt [65]
  543.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
  544.     -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.10.100.v20140424-2042"; singleton:="true"
  545.        org.eclipse.e4.ui.css.core [64]
  546.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  547.  
  548.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  549.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  550.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  551.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  552.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  553.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  554.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  555.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  556.  
  557. !ENTRY org.eclipse.e4.ui.css.swt.theme 4 0 2015-04-04 00:11:48.595
  558. !MESSAGE FrameworkEvent ERROR
  559. !STACK 0
  560. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.css.swt.theme [66]
  561.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.swt; bundle-version="0.9.1"
  562.     -> Bundle-SymbolicName: org.eclipse.e4.ui.css.swt; bundle-version="0.11.100.v20140522-1045"; singleton:="true"
  563.        org.eclipse.e4.ui.css.swt [65]
  564.          Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
  565.            -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.10.100.v20140424-2042"; singleton:="true"
  566.               org.eclipse.e4.ui.css.core [64]
  567.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  568.  
  569.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  570.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  571.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  572.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  573.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  574.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  575.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  576.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  577.  
  578. !ENTRY org.eclipse.e4.ui.di 4 0 2015-04-04 00:11:48.605
  579. !MESSAGE FrameworkEvent ERROR
  580. !STACK 0
  581. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.di [67]
  582.   Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.extensions; bundle-version="0.9.0"
  583.     -> Bundle-SymbolicName: org.eclipse.e4.core.di.extensions; bundle-version="0.12.0.v20140417-2033"; singleton:="true"
  584.        org.eclipse.e4.core.di.extensions [61]
  585.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="3.3.0"
  586.            -> Bundle-SymbolicName: org.eclipse.equinox.preferences; bundle-version="3.5.200.v20140224-1527"; singleton:="true"
  587.               org.eclipse.equinox.preferences [143]
  588.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  589.  
  590.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  591.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  592.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  593.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  594.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  595.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  596.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  597.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  598.  
  599. !ENTRY org.eclipse.e4.ui.model.workbench 4 0 2015-04-04 00:11:48.615
  600. !MESSAGE FrameworkEvent ERROR
  601. !STACK 0
  602. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.model.workbench [68]
  603.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  604.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  605.        org.eclipse.core.runtime [51]
  606.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  607.  
  608.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  609.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  610.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  611.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  612.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  613.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  614.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  615.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  616.  
  617. !ENTRY org.eclipse.e4.ui.services 4 0 2015-04-04 00:11:48.615
  618. !MESSAGE FrameworkEvent ERROR
  619. !STACK 0
  620. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.services [69]
  621.   Unresolved requirement: Require-Bundle: org.eclipse.core.commands; bundle-version="[3.4.0,4.0.0)"
  622.     -> Bundle-SymbolicName: org.eclipse.core.commands; bundle-version="3.6.100.v20140528-1422"
  623.        org.eclipse.core.commands [34]
  624.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  625.  
  626.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  627.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  628.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  629.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  630.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  631.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  632.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  633.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  634.  
  635. !ENTRY org.eclipse.e4.ui.workbench 4 0 2015-04-04 00:11:48.615
  636. !MESSAGE FrameworkEvent ERROR
  637. !STACK 0
  638. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench [71]
  639.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.0.0"
  640.     -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.1.0.v20140512-1820"; singleton:="true"
  641.        org.eclipse.e4.ui.model.workbench [68]
  642.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  643.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  644.               org.eclipse.core.runtime [51]
  645.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  646.  
  647.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  648.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  649.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  650.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  651.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  652.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  653.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  654.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  655.  
  656. !ENTRY org.eclipse.e4.ui.workbench.addons.swt 4 0 2015-04-04 00:11:48.625
  657. !MESSAGE FrameworkEvent ERROR
  658. !STACK 0
  659. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench.addons.swt [72]
  660.   Unresolved requirement: Import-Package: org.eclipse.e4.ui.internal.workbench.swt
  661.     -> Export-Package: org.eclipse.e4.ui.internal.workbench.swt; bundle-symbolic-name="org.eclipse.e4.ui.workbench.swt"; bundle-version="0.12.100.v20140530-1436"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.workbench.addons.swt,org.eclipse.e4.ui.workbench.renderers.swt,org.eclipse.ui.workbench"
  662.        org.eclipse.e4.ui.workbench.swt [74]
  663.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.registry; bundle-version="[3.5.0,4.0.0)"
  664.            -> Bundle-SymbolicName: org.eclipse.equinox.registry; bundle-version="3.5.400.v20140428-1507"; singleton:="true"
  665.               org.eclipse.equinox.registry [144]
  666.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  667.                 Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  668.                   -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  669.                      org.eclipse.core.jobs [46]
  670.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  671.  
  672.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  673.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  674.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  675.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  676.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  677.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  678.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  679.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  680.  
  681. !ENTRY org.eclipse.e4.ui.workbench.renderers.swt 4 0 2015-04-04 00:11:48.625
  682. !MESSAGE FrameworkEvent ERROR
  683. !STACK 0
  684. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench.renderers.swt [73]
  685.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench; bundle-version="0.9.0"
  686.     -> Bundle-SymbolicName: org.eclipse.e4.ui.workbench; bundle-version="1.1.0.v20140528-1949"; singleton:="true"
  687.        org.eclipse.e4.ui.workbench [71]
  688.          Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.0.0"
  689.            -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.1.0.v20140512-1820"; singleton:="true"
  690.               org.eclipse.e4.ui.model.workbench [68]
  691.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  692.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  693.                      org.eclipse.core.runtime [51]
  694.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  695.  
  696.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  697.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  698.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  699.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  700.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  701.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  702.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  703.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  704.  
  705. !ENTRY org.eclipse.e4.ui.workbench.swt 4 0 2015-04-04 00:11:48.635
  706. !MESSAGE FrameworkEvent ERROR
  707. !STACK 0
  708. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench.swt [74]
  709.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.registry; bundle-version="[3.5.0,4.0.0)"
  710.     -> Bundle-SymbolicName: org.eclipse.equinox.registry; bundle-version="3.5.400.v20140428-1507"; singleton:="true"
  711.        org.eclipse.equinox.registry [144]
  712.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  713.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  714.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  715.               org.eclipse.core.jobs [46]
  716.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  717.  
  718.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  719.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  720.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  721.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  722.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  723.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  724.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  725.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  726.  
  727. !ENTRY org.eclipse.ecf 4 0 2015-04-04 00:11:48.645
  728. !MESSAGE FrameworkEvent ERROR
  729. !STACK 0
  730. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ecf [76]
  731.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  732.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  733.        org.eclipse.core.jobs [46]
  734.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  735.  
  736.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  737.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  738.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  739.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  740.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  741.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  742.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  743.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  744.  
  745. !ENTRY org.eclipse.ecf.filetransfer 4 0 2015-04-04 00:11:48.655
  746. !MESSAGE FrameworkEvent ERROR
  747. !STACK 0
  748. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ecf.filetransfer [77]
  749.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  750.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  751.        org.eclipse.core.jobs [46]
  752.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  753.  
  754.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  755.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  756.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  757.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  758.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  759.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  760.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  761.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  762.  
  763. !ENTRY org.eclipse.ecf.identity 4 0 2015-04-04 00:11:48.655
  764. !MESSAGE FrameworkEvent ERROR
  765. !STACK 0
  766. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ecf.identity [78]
  767.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common
  768.  
  769.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  770.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  771.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  772.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  773.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  774.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  775.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  776.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  777.  
  778. !ENTRY org.eclipse.ecf.provider.filetransfer 4 0 2015-04-04 00:11:48.665
  779. !MESSAGE FrameworkEvent ERROR
  780. !STACK 0
  781. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ecf.provider.filetransfer [79]
  782.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  783.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  784.        org.eclipse.core.jobs [46]
  785.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  786.   Unresolved requirement: Import-Package: org.eclipse.core.net.proxy; resolution:="optional"
  787.     -> Export-Package: org.eclipse.core.net.proxy; bundle-symbolic-name="org.eclipse.core.net"; bundle-version="1.2.200.v20140124-2013"; version="0.0.0"
  788.        org.eclipse.core.net [47]
  789.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  790.            -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  791.               org.eclipse.equinox.security [145]
  792.                 Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  793.  
  794.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  795.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  796.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  797.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  798.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  799.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  800.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  801.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  802.  
  803. !ENTRY org.eclipse.ecf.provider.filetransfer.httpclient4 4 0 2015-04-04 00:11:48.665
  804. !MESSAGE FrameworkEvent ERROR
  805. !STACK 0
  806. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ecf.provider.filetransfer.httpclient4 [80]
  807.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  808.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  809.        org.eclipse.core.jobs [46]
  810.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  811.  
  812.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  813.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  814.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  815.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  816.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  817.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  818.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  819.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  820.  
  821. !ENTRY org.eclipse.egit.core 4 0 2015-04-04 00:11:48.665
  822. !MESSAGE FrameworkEvent ERROR
  823. !STACK 0
  824. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.egit.core [85]
  825.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  826.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  827.        org.eclipse.core.runtime [51]
  828.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  829.  
  830.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  831.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  832.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  833.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  834.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  835.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  836.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  837.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  838.  
  839. !ENTRY org.eclipse.egit.ui 4 0 2015-04-04 00:11:48.715
  840. !MESSAGE FrameworkEvent ERROR
  841. !STACK 0
  842. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.egit.ui [87]
  843.   Unresolved requirement: Import-Package: org.eclipse.egit.core; version="[3.4.0,3.5.0)"
  844.     -> Export-Package: org.eclipse.egit.core; bundle-symbolic-name="org.eclipse.egit.core"; bundle-version="3.4.0.201406110918-r"; version="3.4.0"; x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.mylyn.ui"
  845.        org.eclipse.egit.core [85]
  846.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  847.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  848.               org.eclipse.core.runtime [51]
  849.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  850.  
  851.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  852.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  853.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  854.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  855.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  856.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  857.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  858.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  859.  
  860. !ENTRY org.eclipse.epp.mpc.core 4 0 2015-04-04 00:11:48.725
  861. !MESSAGE FrameworkEvent ERROR
  862. !STACK 0
  863. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.mpc.core [92]
  864.   Unresolved requirement: Import-Package: org.eclipse.equinox.p2.core; version="2.0.0"
  865.     -> Export-Package: org.eclipse.equinox.p2.core; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="2.0.0"
  866.        org.eclipse.equinox.p2.core [114]
  867.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  868.  
  869.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  870.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  871.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  872.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  873.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  874.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  875.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  876.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  877.  
  878. !ENTRY org.eclipse.epp.mpc.ui 4 0 2015-04-04 00:11:48.735
  879. !MESSAGE FrameworkEvent ERROR
  880. !STACK 0
  881. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.mpc.ui [94]
  882.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  883.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  884.        org.eclipse.core.runtime [51]
  885.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  886.  
  887.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  888.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  889.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  890.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  891.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  892.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  893.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  894.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  895.  
  896. !ENTRY org.eclipse.epp.package.standard 4 0 2015-04-04 00:11:48.735
  897. !MESSAGE FrameworkEvent ERROR
  898. !STACK 0
  899. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.package.standard [95]
  900.   Unresolved requirement: Require-Bundle: org.eclipse.platform
  901.     -> Bundle-SymbolicName: org.eclipse.platform; bundle-version="4.4.0.v20140606-1215"; singleton:="true"
  902.        org.eclipse.platform [208]
  903.          Unresolved requirement: Require-Bundle: org.eclipse.ui.intro; bundle-version="[3.2.0,4.0.0)"
  904.            -> Bundle-SymbolicName: org.eclipse.ui.intro; bundle-version="3.4.200.v20130326-1254"; singleton:="true"
  905.               org.eclipse.ui.intro [230]
  906.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  907.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  908.                      org.eclipse.core.runtime [51]
  909.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  910.  
  911.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  912.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  913.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  914.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  915.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  916.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  917.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  918.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  919.  
  920. !ENTRY org.eclipse.equinox.frameworkadmin 4 0 2015-04-04 00:11:48.735
  921. !MESSAGE FrameworkEvent ERROR
  922. !STACK 0
  923. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.frameworkadmin [103]
  924.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  925.  
  926.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  927.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  928.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  929.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  930.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  931.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  932.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  933.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  934.  
  935. !ENTRY org.eclipse.equinox.frameworkadmin.equinox 4 0 2015-04-04 00:11:48.735
  936. !MESSAGE FrameworkEvent ERROR
  937. !STACK 0
  938. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.frameworkadmin.equinox [104]
  939.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  940.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  941.        org.eclipse.equinox.frameworkadmin [103]
  942.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  943.  
  944.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  945.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  946.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  947.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  948.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  949.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  950.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  951.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  952.  
  953. !ENTRY org.eclipse.equinox.jsp.jasper.registry 4 0 2015-04-04 00:11:48.745
  954. !MESSAGE FrameworkEvent ERROR
  955. !STACK 0
  956. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.jsp.jasper.registry [109]
  957.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.registry
  958.     -> Bundle-SymbolicName: org.eclipse.equinox.registry; bundle-version="3.5.400.v20140428-1507"; singleton:="true"
  959.        org.eclipse.equinox.registry [144]
  960.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  961.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  962.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  963.               org.eclipse.core.jobs [46]
  964.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  965.  
  966.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  967.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  968.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  969.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  970.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  971.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  972.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  973.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  974.  
  975. !ENTRY org.eclipse.equinox.p2.artifact.repository 4 0 2015-04-04 00:11:48.745
  976. !MESSAGE FrameworkEvent ERROR
  977. !STACK 0
  978. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.artifact.repository [112]
  979.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  980.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  981.        org.eclipse.core.jobs [46]
  982.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  983.  
  984.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  985.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  986.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  987.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  988.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  989.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  990.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  991.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  992.  
  993. !ENTRY org.eclipse.equinox.p2.console 4 0 2015-04-04 00:11:48.745
  994. !MESSAGE FrameworkEvent ERROR
  995. !STACK 0
  996. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.console [113]
  997.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  998.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  999.        org.eclipse.equinox.p2.core [114]
  1000.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1001.  
  1002.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1003.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1004.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1005.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1006.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1007.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1008.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1009.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1010.  
  1011. !ENTRY org.eclipse.equinox.p2.core 4 0 2015-04-04 00:11:48.745
  1012. !MESSAGE FrameworkEvent ERROR
  1013. !STACK 0
  1014. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.core [114]
  1015.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1016.  
  1017.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1018.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1019.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1020.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1021.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1022.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1023.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1024.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1025.  
  1026. !ENTRY org.eclipse.equinox.p2.director 4 0 2015-04-04 00:11:48.755
  1027. !MESSAGE FrameworkEvent ERROR
  1028. !STACK 0
  1029. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director [115]
  1030.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  1031.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  1032.        org.eclipse.equinox.p2.core [114]
  1033.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1034.  
  1035.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1036.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1037.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1038.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1039.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1040.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1041.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1042.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1043.  
  1044. !ENTRY org.eclipse.equinox.p2.director.app 4 0 2015-04-04 00:11:48.755
  1045. !MESSAGE FrameworkEvent ERROR
  1046. !STACK 0
  1047. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director.app [116]
  1048.   Unresolved requirement: Import-Package: org.eclipse.equinox.app
  1049.  
  1050.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1051.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1052.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1053.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1054.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1055.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1056.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1057.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1058.  
  1059. !ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2015-04-04 00:11:48.755
  1060. !MESSAGE FrameworkEvent ERROR
  1061. !STACK 0
  1062. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.directorywatcher [117]
  1063.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple
  1064.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.tests,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.repository.tools"
  1065.        org.eclipse.equinox.p2.artifact.repository [112]
  1066.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  1067.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  1068.               org.eclipse.core.jobs [46]
  1069.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1070.  
  1071.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1072.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1073.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1074.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1075.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1076.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1077.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1078.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1079.  
  1080. !ENTRY org.eclipse.equinox.p2.discovery.compatibility 4 0 2015-04-04 00:11:48.755
  1081. !MESSAGE FrameworkEvent ERROR
  1082. !STACK 0
  1083. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.discovery.compatibility [119]
  1084.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.3.0"
  1085.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1086.        org.eclipse.core.runtime [51]
  1087.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1088.  
  1089.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1090.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1091.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1092.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1093.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1094.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1095.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1096.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1097.  
  1098. !ENTRY org.eclipse.equinox.p2.engine 4 0 2015-04-04 00:11:48.765
  1099. !MESSAGE FrameworkEvent ERROR
  1100. !STACK 0
  1101. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.engine [120]
  1102.   Unresolved requirement: Import-Package: org.eclipse.core.internal.preferences
  1103.     -> Export-Package: org.eclipse.core.internal.preferences; bundle-symbolic-name="org.eclipse.equinox.preferences"; bundle-version="3.5.200.v20140224-1527"; version="0.0.0"; x-friends:="org.eclipse.core.resources,org.eclipse.core.runtime,org.eclipse.equinox.p2.engine"
  1104.        org.eclipse.equinox.preferences [143]
  1105.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1106.  
  1107.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1108.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1109.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1110.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1111.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1112.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1113.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1114.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1115.  
  1116. !ENTRY org.eclipse.equinox.p2.extensionlocation 4 0 2015-04-04 00:11:48.775
  1117. !MESSAGE FrameworkEvent ERROR
  1118. !STACK 0
  1119. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.extensionlocation [121]
  1120.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple
  1121.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.tests,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.repository.tools"
  1122.        org.eclipse.equinox.p2.artifact.repository [112]
  1123.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  1124.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  1125.               org.eclipse.core.jobs [46]
  1126.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1127.  
  1128.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1129.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1130.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1131.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1132.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1133.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1134.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1135.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1136.  
  1137. !ENTRY org.eclipse.equinox.p2.garbagecollector 4 0 2015-04-04 00:11:48.775
  1138. !MESSAGE FrameworkEvent ERROR
  1139. !STACK 0
  1140. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.garbagecollector [122]
  1141.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.preferences
  1142.     -> Export-Package: org.eclipse.core.runtime.preferences; bundle-symbolic-name="org.eclipse.equinox.preferences"; bundle-version="3.5.200.v20140224-1527"; version="3.3.0"
  1143.        org.eclipse.equinox.preferences [143]
  1144.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1145.  
  1146.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1147.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1148.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1149.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1150.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1151.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1152.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1153.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1154.  
  1155. !ENTRY org.eclipse.equinox.p2.metadata 4 0 2015-04-04 00:11:48.775
  1156. !MESSAGE FrameworkEvent ERROR
  1157. !STACK 0
  1158. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.metadata [124]
  1159.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common
  1160.  
  1161.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1162.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1163.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1164.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1165.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1166.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1167.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1168.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1169.  
  1170. !ENTRY org.eclipse.equinox.p2.metadata.repository 4 0 2015-04-04 00:11:48.785
  1171. !MESSAGE FrameworkEvent ERROR
  1172. !STACK 0
  1173. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.metadata.repository [125]
  1174.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  1175.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  1176.        org.eclipse.equinox.p2.core [114]
  1177.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1178.  
  1179.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1180.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1181.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1182.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1183.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1184.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1185.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1186.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1187.  
  1188. !ENTRY org.eclipse.equinox.p2.operations 4 0 2015-04-04 00:11:48.785
  1189. !MESSAGE FrameworkEvent ERROR
  1190. !STACK 0
  1191. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.operations [126]
  1192.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  1193.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  1194.        org.eclipse.equinox.p2.core [114]
  1195.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1196.  
  1197.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1198.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1199.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1200.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1201.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1202.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1203.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1204.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1205.  
  1206. !ENTRY org.eclipse.equinox.p2.publisher 4 0 2015-04-04 00:11:48.785
  1207. !MESSAGE FrameworkEvent ERROR
  1208. !STACK 0
  1209. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher [127]
  1210.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.0.0"; resolution:="optional"
  1211.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
  1212.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
  1213.        org.eclipse.equinox.p2.artifact.repository [112]
  1214.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  1215.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  1216.               org.eclipse.core.jobs [46]
  1217.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1218.  
  1219.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1220.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1221.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1222.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1223.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1224.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1225.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1226.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1227.  
  1228. !ENTRY org.eclipse.equinox.p2.publisher.eclipse 4 0 2015-04-04 00:11:48.795
  1229. !MESSAGE FrameworkEvent ERROR
  1230. !STACK 0
  1231. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [128]
  1232.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="[1.0.0,2.0.0)"
  1233.  
  1234.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1235.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1236.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1237.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1238.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1239.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1240.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1241.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1242.  
  1243. !ENTRY org.eclipse.equinox.p2.ql 4 0 2015-04-04 00:11:48.795
  1244. !MESSAGE FrameworkEvent ERROR
  1245. !STACK 0
  1246. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ql [129]
  1247.   Unresolved requirement: Import-Package: org.eclipse.equinox.p2.metadata.expression; version="[2.0.0,3.0.0)"
  1248.     -> Export-Package: org.eclipse.equinox.p2.metadata.expression; bundle-symbolic-name="org.eclipse.equinox.p2.metadata"; bundle-version="2.2.0.v20131211-1531"; version="2.0.0"
  1249.        org.eclipse.equinox.p2.metadata [124]
  1250.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common
  1251.  
  1252.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1253.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1254.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1255.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1256.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1257.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1258.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1259.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1260.  
  1261. !ENTRY org.eclipse.equinox.p2.repository 4 0 2015-04-04 00:11:48.795
  1262. !MESSAGE FrameworkEvent ERROR
  1263. !STACK 0
  1264. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository [131]
  1265.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  1266.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  1267.        org.eclipse.core.jobs [46]
  1268.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1269.  
  1270.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1271.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1272.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1273.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1274.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1275.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1276.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1277.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1278.  
  1279. !ENTRY org.eclipse.equinox.p2.repository.tools 4 0 2015-04-04 00:11:48.805
  1280. !MESSAGE FrameworkEvent ERROR
  1281. !STACK 0
  1282. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository.tools [132]
  1283.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.0.0"
  1284.  
  1285.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1286.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1287.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1288.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1289.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1290.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1291.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1292.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1293.  
  1294. !ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2015-04-04 00:11:48.805
  1295. !MESSAGE FrameworkEvent ERROR
  1296. !STACK 0
  1297. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [133]
  1298.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  1299.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  1300.        org.eclipse.equinox.frameworkadmin [103]
  1301.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  1302.  
  1303.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1304.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1305.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1306.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1307.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1308.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1309.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1310.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1311.  
  1312. !ENTRY org.eclipse.equinox.p2.touchpoint.natives 4 0 2015-04-04 00:11:48.805
  1313. !MESSAGE FrameworkEvent ERROR
  1314. !STACK 0
  1315. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.touchpoint.natives [134]
  1316.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  1317.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  1318.        org.eclipse.equinox.p2.core [114]
  1319.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1320.  
  1321.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1322.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1323.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1324.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1325.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1326.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1327.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1328.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1329.  
  1330. !ENTRY org.eclipse.equinox.p2.transport.ecf 4 0 2015-04-04 00:11:48.805
  1331. !MESSAGE FrameworkEvent ERROR
  1332. !STACK 0
  1333. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.transport.ecf [135]
  1334.   Unresolved requirement: Require-Bundle: org.eclipse.ecf; bundle-version="3.1.0"
  1335.     -> Bundle-SymbolicName: org.eclipse.ecf; bundle-version="3.4.0.v20140528-1625"; singleton:="true"
  1336.        org.eclipse.ecf [76]
  1337.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  1338.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  1339.               org.eclipse.core.jobs [46]
  1340.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1341.  
  1342.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1343.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1344.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1345.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1346.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1347.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1348.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1349.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1350.  
  1351. !ENTRY org.eclipse.equinox.p2.ui 4 0 2015-04-04 00:11:48.815
  1352. !MESSAGE FrameworkEvent ERROR
  1353. !STACK 0
  1354. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui [136]
  1355.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
  1356.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
  1357.        org.eclipse.equinox.p2.artifact.repository [112]
  1358.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  1359.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  1360.               org.eclipse.core.jobs [46]
  1361.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1362.  
  1363.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1364.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1365.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1366.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1367.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1368.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1369.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1370.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1371.  
  1372. !ENTRY org.eclipse.equinox.p2.ui.importexport 4 0 2015-04-04 00:11:48.815
  1373. !MESSAGE FrameworkEvent ERROR
  1374. !STACK 0
  1375. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui.importexport [138]
  1376.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
  1377.     -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.100.v20131209-2144"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
  1378.        org.eclipse.equinox.p2.metadata.repository [125]
  1379.          Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  1380.            -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  1381.               org.eclipse.equinox.p2.core [114]
  1382.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1383.  
  1384.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1385.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1386.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1387.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1388.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1389.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1390.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1391.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1392.  
  1393. !ENTRY org.eclipse.equinox.p2.ui.sdk 4 0 2015-04-04 00:11:48.815
  1394. !MESSAGE FrameworkEvent ERROR
  1395. !STACK 0
  1396. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui.sdk [139]
  1397.   Unresolved requirement: Import-Package: org.eclipse.equinox.p2.core; version="[2.0.0,3.0.0)"
  1398.     -> Export-Package: org.eclipse.equinox.p2.core; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="2.0.0"
  1399.        org.eclipse.equinox.p2.core [114]
  1400.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1401.   Unresolved requirement: Import-Package: org.eclipse.compare; resolution:="optional"
  1402.     -> Export-Package: org.eclipse.compare; bundle-symbolic-name="org.eclipse.compare"; bundle-version="3.5.500.v20131106-1552"; version="0.0.0"
  1403.        org.eclipse.compare [31]
  1404.          Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1405.            -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  1406.               org.eclipse.ui [221]
  1407.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  1408.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1409.                      org.eclipse.core.runtime [51]
  1410.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1411.   Unresolved requirement: Import-Package: org.eclipse.compare.structuremergeviewer; resolution:="optional"
  1412.     -> Export-Package: org.eclipse.compare.structuremergeviewer; bundle-symbolic-name="org.eclipse.compare"; bundle-version="3.5.500.v20131106-1552"; version="0.0.0"
  1413.  
  1414.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1415.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1416.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1417.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1418.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1419.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1420.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1421.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1422.  
  1423. !ENTRY org.eclipse.equinox.p2.ui.sdk.scheduler 4 0 2015-04-04 00:11:48.835
  1424. !MESSAGE FrameworkEvent ERROR
  1425. !STACK 0
  1426. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui.sdk.scheduler [140]
  1427.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  1428.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  1429.        org.eclipse.equinox.p2.core [114]
  1430.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1431.  
  1432.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1433.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1434.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1435.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1436.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1437.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1438.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1439.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1440.  
  1441. !ENTRY org.eclipse.equinox.p2.updatechecker 4 0 2015-04-04 00:11:48.845
  1442. !MESSAGE FrameworkEvent ERROR
  1443. !STACK 0
  1444. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.updatechecker [141]
  1445.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  1446.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  1447.        org.eclipse.equinox.p2.core [114]
  1448.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  1449.  
  1450.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1451.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1452.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1453.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1454.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1455.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1456.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1457.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1458.  
  1459. !ENTRY org.eclipse.equinox.p2.updatesite 4 0 2015-04-04 00:11:48.845
  1460. !MESSAGE FrameworkEvent ERROR
  1461. !STACK 0
  1462. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.updatesite [142]
  1463.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.1.0"
  1464.  
  1465.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1466.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1467.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1468.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1469.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1470.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1471.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1472.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1473.  
  1474. !ENTRY org.eclipse.equinox.preferences 4 0 2015-04-04 00:11:48.845
  1475. !MESSAGE FrameworkEvent ERROR
  1476. !STACK 0
  1477. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.preferences [143]
  1478.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1479.  
  1480.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1481.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1482.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1483.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1484.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1485.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1486.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1487.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1488.  
  1489. !ENTRY org.eclipse.equinox.registry 4 0 2015-04-04 00:11:48.855
  1490. !MESSAGE FrameworkEvent ERROR
  1491. !STACK 0
  1492. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.registry [144]
  1493.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1494.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  1495.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  1496.        org.eclipse.core.jobs [46]
  1497.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1498.  
  1499.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1500.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1501.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1502.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1503.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1504.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1505.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1506.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1507.  
  1508. !ENTRY org.eclipse.equinox.security 4 0 2015-04-04 00:11:48.855
  1509. !MESSAGE FrameworkEvent ERROR
  1510. !STACK 0
  1511. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.security [145]
  1512.   Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  1513.  
  1514.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1515.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1516.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1517.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1518.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1519.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1520.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1521.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1522.  
  1523. !ENTRY org.eclipse.equinox.security.ui 4 0 2015-04-04 00:11:48.865
  1524. !MESSAGE FrameworkEvent ERROR
  1525. !STACK 0
  1526. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.security.ui [146]
  1527.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  1528.     -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  1529.        org.eclipse.equinox.security [145]
  1530.          Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  1531.  
  1532.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1533.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1534.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1535.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1536.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1537.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1538.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1539.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1540.  
  1541. !ENTRY org.eclipse.equinox.simpleconfigurator.manipulator 4 0 2015-04-04 00:11:48.865
  1542. !MESSAGE FrameworkEvent ERROR
  1543. !STACK 0
  1544. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.simpleconfigurator.manipulator [148]
  1545.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  1546.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  1547.        org.eclipse.equinox.frameworkadmin [103]
  1548.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  1549.  
  1550.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1551.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1552.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1553.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1554.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1555.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1556.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1557.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1558.  
  1559. !ENTRY org.eclipse.help 4 0 2015-04-04 00:11:48.865
  1560. !MESSAGE FrameworkEvent ERROR
  1561. !STACK 0
  1562. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help [150]
  1563.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  1564.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1565.        org.eclipse.core.runtime [51]
  1566.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1567.  
  1568.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1569.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1570.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1571.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1572.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1573.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1574.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1575.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1576.  
  1577. !ENTRY org.eclipse.help.base 4 0 2015-04-04 00:11:48.865
  1578. !MESSAGE FrameworkEvent ERROR
  1579. !STACK 0
  1580. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help.base [151]
  1581.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  1582.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1583.        org.eclipse.core.runtime [51]
  1584.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1585.   Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
  1586.     -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  1587.        org.eclipse.ant.core [28]
  1588.          Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  1589.            -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  1590.               org.eclipse.core.variables [54]
  1591.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1592.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1593.  
  1594.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1595.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1596.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1597.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1598.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1599.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1600.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1601.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1602.  
  1603. !ENTRY org.eclipse.help.ui 4 0 2015-04-04 00:11:48.865
  1604. !MESSAGE FrameworkEvent ERROR
  1605. !STACK 0
  1606. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help.ui [152]
  1607.   Unresolved requirement: Require-Bundle: org.eclipse.help.base; bundle-version="[4.0.0,5.0.0)"; visibility:="reexport"
  1608.     -> Bundle-SymbolicName: org.eclipse.help.base; bundle-version="4.0.200.v20140606-1215"; singleton:="true"
  1609.        org.eclipse.help.base [151]
  1610.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  1611.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1612.               org.eclipse.core.runtime [51]
  1613.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1614.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
  1615.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  1616.               org.eclipse.ant.core [28]
  1617.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  1618.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  1619.                      org.eclipse.core.variables [54]
  1620.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1621.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1622.  
  1623.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1624.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1625.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1626.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1627.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1628.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1629.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1630.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1631.  
  1632. !ENTRY org.eclipse.help.webapp 4 0 2015-04-04 00:11:48.875
  1633. !MESSAGE FrameworkEvent ERROR
  1634. !STACK 0
  1635. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help.webapp [153]
  1636.   Unresolved requirement: Require-Bundle: org.eclipse.help.base; bundle-version="[4.0.0,5.0.0)"
  1637.     -> Bundle-SymbolicName: org.eclipse.help.base; bundle-version="4.0.200.v20140606-1215"; singleton:="true"
  1638.        org.eclipse.help.base [151]
  1639.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  1640.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1641.               org.eclipse.core.runtime [51]
  1642.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1643.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
  1644.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  1645.               org.eclipse.ant.core [28]
  1646.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  1647.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  1648.                      org.eclipse.core.variables [54]
  1649.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1650.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1651.  
  1652.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1653.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1654.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1655.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1656.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1657.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1658.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1659.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1660.  
  1661. !ENTRY org.eclipse.jdt.apt.pluggable.core 4 0 2015-04-04 00:11:48.875
  1662. !MESSAGE FrameworkEvent ERROR
  1663. !STACK 0
  1664. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.apt.pluggable.core [158]
  1665.   Unresolved requirement: Import-Package: org.eclipse.jdt.internal.compiler.tool
  1666.     -> Export-Package: org.eclipse.jdt.internal.compiler.tool; bundle-symbolic-name="org.eclipse.jdt.compiler.tool"; bundle-version="1.0.300.v20150114-1827"; version="0.0.0"; x-internal:="true"
  1667.        org.eclipse.jdt.compiler.tool [278]
  1668.          Unresolved requirement: Fragment-Host: org.eclipse.jdt.core; bundle-version="[3.3.0,4.0.0)"
  1669.            -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  1670.               org.eclipse.jdt.core [279]
  1671.                 Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  1672.                   -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  1673.                      org.eclipse.core.resources [49]
  1674.                        Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  1675.                          -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  1676.                             org.eclipse.core.expressions [40]
  1677.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1678.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1679.                                    org.eclipse.core.runtime [51]
  1680.                                      Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1681.                        Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  1682.                          -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  1683.                             org.eclipse.ant.core [28]
  1684.                               Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  1685.                                 -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  1686.                                    org.eclipse.core.variables [54]
  1687.                                      Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1688.                                        -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1689.  
  1690.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1691.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1692.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1693.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1694.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1695.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1696.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1697.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1698.  
  1699. !ENTRY org.eclipse.jdt.apt.ui 4 0 2015-04-04 00:11:48.875
  1700. !MESSAGE FrameworkEvent ERROR
  1701. !STACK 0
  1702. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.apt.ui [159]
  1703.   Unresolved requirement: Require-Bundle: org.eclipse.jdt.apt.core; bundle-version="[3.2.0,4.0.0)"
  1704.     -> Bundle-SymbolicName: org.eclipse.jdt.apt.core; bundle-version="3.3.600.v20150122-0735"; singleton:="true"
  1705.        org.eclipse.jdt.apt.core [276]
  1706.          Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.6.0,4.0.0)"
  1707.            -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  1708.               org.eclipse.jdt.core [279]
  1709.                 Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  1710.                   -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  1711.                      org.eclipse.core.resources [49]
  1712.                        Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  1713.                          -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  1714.                             org.eclipse.core.expressions [40]
  1715.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1716.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1717.                                    org.eclipse.core.runtime [51]
  1718.                                      Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1719.                        Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  1720.                          -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  1721.                             org.eclipse.ant.core [28]
  1722.                               Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  1723.                                 -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  1724.                                    org.eclipse.core.variables [54]
  1725.                                      Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1726.                                        -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1727.  
  1728.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1729.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1730.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1731.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1732.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1733.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1734.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1735.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1736.  
  1737. !ENTRY org.eclipse.jdt.core.manipulation 4 0 2015-04-04 00:11:48.885
  1738. !MESSAGE FrameworkEvent ERROR
  1739. !STACK 0
  1740. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.core.manipulation [163]
  1741.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  1742.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1743.        org.eclipse.core.runtime [51]
  1744.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1745.  
  1746.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1747.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1748.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1749.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1750.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1751.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1752.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1753.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1754.  
  1755. !ENTRY org.eclipse.jdt.debug.ui 4 0 2015-04-04 00:11:48.885
  1756. !MESSAGE FrameworkEvent ERROR
  1757. !STACK 0
  1758. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.debug.ui [165]
  1759.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  1760.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  1761.        org.eclipse.ui.ide [228]
  1762.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  1763.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1764.               org.eclipse.core.runtime [51]
  1765.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1766.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  1767.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  1768.               org.eclipse.core.resources [49]
  1769.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  1770.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  1771.                      org.eclipse.core.expressions [40]
  1772.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1773.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1774.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  1775.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  1776.                      org.eclipse.ant.core [28]
  1777.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  1778.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  1779.                             org.eclipse.core.variables [54]
  1780.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1781.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1782.  
  1783.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1784.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1785.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1786.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1787.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1788.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1789.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1790.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1791.  
  1792. !ENTRY org.eclipse.jdt.junit 4 0 2015-04-04 00:11:48.895
  1793. !MESSAGE FrameworkEvent ERROR
  1794. !STACK 0
  1795. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.junit [168]
  1796.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  1797.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  1798.        org.eclipse.ui.ide [228]
  1799.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  1800.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1801.               org.eclipse.core.runtime [51]
  1802.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1803.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  1804.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  1805.               org.eclipse.core.resources [49]
  1806.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  1807.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  1808.                      org.eclipse.core.expressions [40]
  1809.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1810.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1811.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  1812.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  1813.                      org.eclipse.ant.core [28]
  1814.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  1815.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  1816.                             org.eclipse.core.variables [54]
  1817.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1818.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1819.  
  1820.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1821.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1822.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1823.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1824.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1825.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1826.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1827.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1828.  
  1829. !ENTRY org.eclipse.jdt.junit.core 4 0 2015-04-04 00:11:48.895
  1830. !MESSAGE FrameworkEvent ERROR
  1831. !STACK 0
  1832. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.junit.core [169]
  1833.   Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.4.100,4.0.0)"
  1834.     -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  1835.        org.eclipse.core.expressions [40]
  1836.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1837.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1838.               org.eclipse.core.runtime [51]
  1839.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1840.  
  1841.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1842.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1843.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1844.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1845.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1846.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1847.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1848.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1849.  
  1850. !ENTRY org.eclipse.jface 4 0 2015-04-04 00:11:48.895
  1851. !MESSAGE FrameworkEvent ERROR
  1852. !STACK 0
  1853. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jface [181]
  1854.   Unresolved requirement: Require-Bundle: org.eclipse.core.commands; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  1855.     -> Bundle-SymbolicName: org.eclipse.core.commands; bundle-version="3.6.100.v20140528-1422"
  1856.        org.eclipse.core.commands [34]
  1857.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  1858.  
  1859.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1860.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1861.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1862.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1863.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1864.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1865.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1866.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1867.  
  1868. !ENTRY org.eclipse.jsch.core 4 0 2015-04-04 00:11:48.895
  1869. !MESSAGE FrameworkEvent ERROR
  1870. !STACK 0
  1871. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jsch.core [186]
  1872.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  1873.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1874.        org.eclipse.core.runtime [51]
  1875.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1876.  
  1877.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1878.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1879.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1880.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1881.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1882.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1883.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1884.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1885.  
  1886. !ENTRY org.eclipse.jsch.ui 4 0 2015-04-04 00:11:48.905
  1887. !MESSAGE FrameworkEvent ERROR
  1888. !STACK 0
  1889. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jsch.ui [187]
  1890.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  1891.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  1892.        org.eclipse.ui [221]
  1893.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  1894.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1895.               org.eclipse.core.runtime [51]
  1896.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1897.  
  1898.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1899.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1900.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1901.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1902.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1903.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1904.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1905.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1906.  
  1907. !ENTRY org.eclipse.ltk.core.refactoring 4 0 2015-04-04 00:11:48.905
  1908. !MESSAGE FrameworkEvent ERROR
  1909. !STACK 0
  1910. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ltk.core.refactoring [188]
  1911.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  1912.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1913.        org.eclipse.core.runtime [51]
  1914.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1915.  
  1916.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1917.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1918.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1919.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1920.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1921.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1922.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1923.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1924.  
  1925. !ENTRY org.eclipse.ltk.ui.refactoring 4 0 2015-04-04 00:11:48.905
  1926. !MESSAGE FrameworkEvent ERROR
  1927. !STACK 0
  1928. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ltk.ui.refactoring [189]
  1929.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  1930.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1931.        org.eclipse.core.runtime [51]
  1932.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1933.  
  1934.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1935.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1936.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1937.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1938.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1939.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1940.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1941.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1942.  
  1943. !ENTRY org.eclipse.pde.api.tools 4 0 2015-04-04 00:11:48.915
  1944. !MESSAGE FrameworkEvent ERROR
  1945. !STACK 0
  1946. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.api.tools [193]
  1947.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.4.0,4.0.0)"
  1948.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1949.        org.eclipse.core.runtime [51]
  1950.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1951.  
  1952.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1953.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1954.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1955.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1956.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1957.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1958.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1959.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1960.  
  1961. !ENTRY org.eclipse.pde.api.tools.ui 4 0 2015-04-04 00:11:48.915
  1962. !MESSAGE FrameworkEvent ERROR
  1963. !STACK 0
  1964. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.api.tools.ui [195]
  1965.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.4.0,4.0.0)"
  1966.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  1967.        org.eclipse.core.runtime [51]
  1968.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  1969.  
  1970.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1971.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1972.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1973.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1974.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1975.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1976.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1977.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1978.  
  1979. !ENTRY org.eclipse.pde.build 4 0 2015-04-04 00:11:48.915
  1980. !MESSAGE FrameworkEvent ERROR
  1981. !STACK 0
  1982. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.build [196]
  1983.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  1984.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  1985.        org.eclipse.equinox.frameworkadmin [103]
  1986.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  1987.  
  1988.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  1989.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  1990.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  1991.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  1992.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  1993.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  1994.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  1995.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  1996.  
  1997. !ENTRY org.eclipse.pde.core 4 0 2015-04-04 00:11:48.915
  1998. !MESSAGE FrameworkEvent ERROR
  1999. !STACK 0
  2000. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.core [197]
  2001.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.1.0,4.0.0)"
  2002.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2003.        org.eclipse.core.runtime [51]
  2004.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2005.  
  2006.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2007.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2008.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2009.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2010.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2011.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2012.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2013.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2014.  
  2015. !ENTRY org.eclipse.pde.ds.core 4 0 2015-04-04 00:11:48.915
  2016. !MESSAGE FrameworkEvent ERROR
  2017. !STACK 0
  2018. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.ds.core [199]
  2019.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2020.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2021.        org.eclipse.core.runtime [51]
  2022.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2023.  
  2024.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2025.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2026.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2027.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2028.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2029.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2030.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2031.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2032.  
  2033. !ENTRY org.eclipse.pde.ds.ui 4 0 2015-04-04 00:11:48.935
  2034. !MESSAGE FrameworkEvent ERROR
  2035. !STACK 0
  2036. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.ds.ui [200]
  2037.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2038.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2039.        org.eclipse.core.runtime [51]
  2040.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2041.  
  2042.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2043.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2044.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2045.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2046.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2047.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2048.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2049.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2050.  
  2051. !ENTRY org.eclipse.pde.junit.runtime 4 0 2015-04-04 00:11:48.935
  2052. !MESSAGE FrameworkEvent ERROR
  2053. !STACK 0
  2054. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.junit.runtime [201]
  2055.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2056.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2057.        org.eclipse.core.runtime [51]
  2058.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2059.   Unresolved requirement: Import-Package: org.eclipse.ui.testing; resolution:="optional"
  2060.     -> Export-Package: org.eclipse.ui.testing; bundle-symbolic-name="org.eclipse.e4.ui.workbench3"; bundle-version="0.12.0.v20140227-2118"; version="0.0.0"
  2061.        org.eclipse.e4.ui.workbench3 [75]
  2062.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.0,4.0.0)"
  2063.  
  2064.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2065.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2066.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2067.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2068.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2069.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2070.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2071.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2072.  
  2073. !ENTRY org.eclipse.pde.launching 4 0 2015-04-04 00:11:48.935
  2074. !MESSAGE FrameworkEvent ERROR
  2075. !STACK 0
  2076. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.launching [202]
  2077.   Unresolved requirement: Require-Bundle: org.eclipse.jdt.junit.core; bundle-version="[3.6.0,4.0.0)"
  2078.     -> Bundle-SymbolicName: org.eclipse.jdt.junit.core; bundle-version="3.7.300.v20140409-1618"; singleton:="true"
  2079.        org.eclipse.jdt.junit.core [169]
  2080.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.4.100,4.0.0)"
  2081.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2082.               org.eclipse.core.expressions [40]
  2083.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2084.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2085.                      org.eclipse.core.runtime [51]
  2086.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2087.  
  2088.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2089.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2090.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2091.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2092.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2093.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2094.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2095.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2096.  
  2097. !ENTRY org.eclipse.pde.runtime 4 0 2015-04-04 00:11:48.945
  2098. !MESSAGE FrameworkEvent ERROR
  2099. !STACK 0
  2100. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.runtime [203]
  2101.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2102.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2103.        org.eclipse.core.runtime [51]
  2104.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2105.  
  2106.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2107.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2108.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2109.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2110.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2111.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2112.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2113.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2114.  
  2115. !ENTRY org.eclipse.pde.ua.core 4 0 2015-04-04 00:11:48.945
  2116. !MESSAGE FrameworkEvent ERROR
  2117. !STACK 0
  2118. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.ua.core [204]
  2119.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2120.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2121.        org.eclipse.core.runtime [51]
  2122.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2123.  
  2124.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2125.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2126.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2127.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2128.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2129.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2130.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2131.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2132.  
  2133. !ENTRY org.eclipse.pde.ua.ui 4 0 2015-04-04 00:11:48.945
  2134. !MESSAGE FrameworkEvent ERROR
  2135. !STACK 0
  2136. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.ua.ui [205]
  2137.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.4.0,4.0.0)"
  2138.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  2139.        org.eclipse.ui [221]
  2140.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2141.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2142.               org.eclipse.core.runtime [51]
  2143.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2144.  
  2145.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2146.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2147.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2148.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2149.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2150.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2151.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2152.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2153.  
  2154. !ENTRY org.eclipse.pde.ui 4 0 2015-04-04 00:11:48.955
  2155. !MESSAGE FrameworkEvent ERROR
  2156. !STACK 0
  2157. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.ui [206]
  2158.   Unresolved requirement: Import-Package: org.eclipse.jdt.debug.core
  2159.     -> Export-Package: org.eclipse.jdt.debug.core; bundle-symbolic-name="org.eclipse.jdt.debug"; bundle-version="3.8.102.v20150115-1323"; version="0.0.0"
  2160.        org.eclipse.jdt.debug [280]
  2161.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
  2162.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2163.               org.eclipse.core.resources [49]
  2164.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2165.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2166.                      org.eclipse.core.expressions [40]
  2167.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2168.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2169.                             org.eclipse.core.runtime [51]
  2170.                               Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2171.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2172.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2173.                      org.eclipse.ant.core [28]
  2174.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2175.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2176.                             org.eclipse.core.variables [54]
  2177.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2178.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2179.  
  2180.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2181.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2182.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2183.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2184.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2185.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2186.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2187.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2188.  
  2189. !ENTRY org.eclipse.pde.ui.templates 4 0 2015-04-04 00:11:48.965
  2190. !MESSAGE FrameworkEvent ERROR
  2191. !STACK 0
  2192. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.ui.templates [207]
  2193.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.3.0,4.0.0)"
  2194.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  2195.        org.eclipse.ui [221]
  2196.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2197.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2198.               org.eclipse.core.runtime [51]
  2199.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2200.  
  2201.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2202.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2203.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2204.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2205.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2206.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2207.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2208.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2209.  
  2210. !ENTRY org.eclipse.search 4 0 2015-04-04 00:11:48.965
  2211. !MESSAGE FrameworkEvent ERROR
  2212. !STACK 0
  2213. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.search [212]
  2214.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  2215.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2216.        org.eclipse.core.runtime [51]
  2217.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2218.  
  2219.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2220.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2221.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2222.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2223.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2224.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2225.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2226.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2227.  
  2228. !ENTRY org.eclipse.team.core 4 0 2015-04-04 00:11:48.965
  2229. !MESSAGE FrameworkEvent ERROR
  2230. !STACK 0
  2231. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.team.core [215]
  2232.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  2233.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2234.        org.eclipse.core.resources [49]
  2235.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2236.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2237.               org.eclipse.core.expressions [40]
  2238.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2239.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2240.                      org.eclipse.core.runtime [51]
  2241.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2242.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2243.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2244.               org.eclipse.ant.core [28]
  2245.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2246.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2247.                      org.eclipse.core.variables [54]
  2248.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2249.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2250.  
  2251.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2252.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2253.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2254.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2255.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2256.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2257.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2258.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2259.  
  2260. !ENTRY org.eclipse.team.cvs.core 4 0 2015-04-04 00:11:48.965
  2261. !MESSAGE FrameworkEvent ERROR
  2262. !STACK 0
  2263. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.team.cvs.core [216]
  2264.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2265.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2266.        org.eclipse.core.runtime [51]
  2267.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2268.  
  2269.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2270.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2271.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2272.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2273.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2274.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2275.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2276.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2277.  
  2278. !ENTRY org.eclipse.team.cvs.ssh2 4 0 2015-04-04 00:11:48.965
  2279. !MESSAGE FrameworkEvent ERROR
  2280. !STACK 0
  2281. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.team.cvs.ssh2 [217]
  2282.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2283.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2284.        org.eclipse.core.runtime [51]
  2285.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2286.  
  2287.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2288.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2289.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2290.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2291.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2292.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2293.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2294.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2295.  
  2296. !ENTRY org.eclipse.team.cvs.ui 4 0 2015-04-04 00:11:48.975
  2297. !MESSAGE FrameworkEvent ERROR
  2298. !STACK 0
  2299. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.team.cvs.ui [218]
  2300.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  2301.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  2302.        org.eclipse.ui.ide [228]
  2303.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2304.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2305.               org.eclipse.core.runtime [51]
  2306.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2307.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  2308.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2309.               org.eclipse.core.resources [49]
  2310.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2311.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2312.                      org.eclipse.core.expressions [40]
  2313.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2314.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2315.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2316.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2317.                      org.eclipse.ant.core [28]
  2318.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2319.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2320.                             org.eclipse.core.variables [54]
  2321.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2322.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2323.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2324.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2325.   Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  2326.     -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.9.0.v20140411-1521"; singleton:="true"
  2327.        org.eclipse.ui.workbench.texteditor [242]
  2328.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  2329.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2330.   Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.4.0,4.0.0)"; resolution:="optional"
  2331.     -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.9.0.v20140521-1657"
  2332.        org.eclipse.jface.text [183]
  2333.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  2334.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2335.   Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2336.     -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.7.0.v20140408-0703"; singleton:="true"
  2337.        org.eclipse.ui.views [237]
  2338.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2339.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2340.   Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  2341.     -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.8.200.v20140401-1310"; singleton:="true"
  2342.        org.eclipse.ui.editors [225]
  2343.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  2344.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2345.  
  2346.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2347.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2348.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2349.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2350.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2351.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2352.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2353.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2354.  
  2355. !ENTRY org.eclipse.team.ui 4 0 2015-04-04 00:11:48.975
  2356. !MESSAGE FrameworkEvent ERROR
  2357. !STACK 0
  2358. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.team.ui [219]
  2359.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  2360.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  2361.        org.eclipse.ui.ide [228]
  2362.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2363.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2364.               org.eclipse.core.runtime [51]
  2365.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2366.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  2367.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2368.               org.eclipse.core.resources [49]
  2369.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2370.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2371.                      org.eclipse.core.expressions [40]
  2372.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2373.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2374.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2375.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2376.                      org.eclipse.ant.core [28]
  2377.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2378.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2379.                             org.eclipse.core.variables [54]
  2380.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2381.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2382.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  2383.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2384.  
  2385.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2386.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2387.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2388.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2389.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2390.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2391.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2392.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2393.  
  2394. !ENTRY org.eclipse.ui 4 0 2015-04-04 00:11:48.975
  2395. !MESSAGE FrameworkEvent ERROR
  2396. !STACK 0
  2397. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui [221]
  2398.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2399.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2400.        org.eclipse.core.runtime [51]
  2401.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2402.  
  2403.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2404.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2405.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2406.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2407.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2408.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2409.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2410.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2411.  
  2412. !ENTRY org.eclipse.ui.browser 4 0 2015-04-04 00:11:48.975
  2413. !MESSAGE FrameworkEvent ERROR
  2414. !STACK 0
  2415. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.browser [222]
  2416.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  2417.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2418.        org.eclipse.core.runtime [51]
  2419.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2420.  
  2421.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2422.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2423.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2424.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2425.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2426.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2427.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2428.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2429.  
  2430. !ENTRY org.eclipse.ui.cheatsheets 4 0 2015-04-04 00:11:48.985
  2431. !MESSAGE FrameworkEvent ERROR
  2432. !STACK 0
  2433. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.cheatsheets [223]
  2434.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.6.0,4.0.0)"
  2435.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  2436.        org.eclipse.ui [221]
  2437.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2438.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2439.               org.eclipse.core.runtime [51]
  2440.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2441.  
  2442.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2443.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2444.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2445.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2446.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2447.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2448.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2449.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2450.  
  2451. !ENTRY org.eclipse.ui.console 4 0 2015-04-04 00:11:48.985
  2452. !MESSAGE FrameworkEvent ERROR
  2453. !STACK 0
  2454. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.console [224]
  2455.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  2456.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  2457.        org.eclipse.ui [221]
  2458.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2459.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2460.               org.eclipse.core.runtime [51]
  2461.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2462.  
  2463.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2464.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2465.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2466.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2467.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2468.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2469.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2470.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2471.  
  2472. !ENTRY org.eclipse.ui.editors 4 0 2015-04-04 00:11:48.985
  2473. !MESSAGE FrameworkEvent ERROR
  2474. !STACK 0
  2475. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.editors [225]
  2476.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  2477.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2478.        org.eclipse.core.runtime [51]
  2479.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2480.  
  2481.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2482.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2483.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2484.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2485.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2486.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2487.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2488.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2489.  
  2490. !ENTRY org.eclipse.ui.externaltools 4 0 2015-04-04 00:11:48.985
  2491. !MESSAGE FrameworkEvent ERROR
  2492. !STACK 0
  2493. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.externaltools [226]
  2494.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.2.0,4.0.0)"
  2495.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2496.        org.eclipse.core.resources [49]
  2497.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2498.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2499.               org.eclipse.core.expressions [40]
  2500.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2501.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2502.                      org.eclipse.core.runtime [51]
  2503.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2504.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2505.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2506.               org.eclipse.ant.core [28]
  2507.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2508.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2509.                      org.eclipse.core.variables [54]
  2510.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2511.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2512.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  2513.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  2514.        org.eclipse.ui.ide [228]
  2515.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2516.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2517.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  2518.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2519.  
  2520.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2521.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2522.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2523.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2524.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2525.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2526.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2527.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2528.  
  2529. !ENTRY org.eclipse.ui.forms 4 0 2015-04-04 00:11:48.995
  2530. !MESSAGE FrameworkEvent ERROR
  2531. !STACK 0
  2532. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.forms [227]
  2533.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  2534.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2535.        org.eclipse.core.runtime [51]
  2536.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2537.  
  2538.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2539.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2540.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2541.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2542.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2543.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2544.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2545.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2546.  
  2547. !ENTRY org.eclipse.ui.ide 4 0 2015-04-04 00:11:48.995
  2548. !MESSAGE FrameworkEvent ERROR
  2549. !STACK 0
  2550. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.ide [228]
  2551.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2552.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2553.        org.eclipse.core.runtime [51]
  2554.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2555.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  2556.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2557.        org.eclipse.core.resources [49]
  2558.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2559.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2560.               org.eclipse.core.expressions [40]
  2561.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2562.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2563.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2564.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2565.               org.eclipse.ant.core [28]
  2566.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2567.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2568.                      org.eclipse.core.variables [54]
  2569.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2570.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2571.  
  2572.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2573.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2574.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2575.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2576.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2577.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2578.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2579.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2580.  
  2581. !ENTRY org.eclipse.ui.intro 4 0 2015-04-04 00:11:48.995
  2582. !MESSAGE FrameworkEvent ERROR
  2583. !STACK 0
  2584. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.intro [230]
  2585.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  2586.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2587.        org.eclipse.core.runtime [51]
  2588.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2589.  
  2590.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2591.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2592.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2593.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2594.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2595.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2596.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2597.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2598.  
  2599. !ENTRY org.eclipse.ui.intro.universal 4 0 2015-04-04 00:11:48.995
  2600. !MESSAGE FrameworkEvent ERROR
  2601. !STACK 0
  2602. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.intro.universal [231]
  2603.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  2604.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2605.        org.eclipse.core.runtime [51]
  2606.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2607.  
  2608.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2609.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2610.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2611.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2612.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2613.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2614.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2615.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2616.  
  2617. !ENTRY org.eclipse.ui.navigator 4 0 2015-04-04 00:11:49.005
  2618. !MESSAGE FrameworkEvent ERROR
  2619. !STACK 0
  2620. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.navigator [232]
  2621.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  2622.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2623.        org.eclipse.core.runtime [51]
  2624.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2625.  
  2626.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2627.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2628.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2629.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2630.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2631.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2632.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2633.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2634.  
  2635. !ENTRY org.eclipse.ui.navigator.resources 4 0 2015-04-04 00:11:49.015
  2636. !MESSAGE FrameworkEvent ERROR
  2637. !STACK 0
  2638. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.navigator.resources [233]
  2639.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.6.0,4.0.0)"
  2640.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  2641.        org.eclipse.ui.ide [228]
  2642.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2643.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2644.               org.eclipse.core.runtime [51]
  2645.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2646.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  2647.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2648.               org.eclipse.core.resources [49]
  2649.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2650.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2651.                      org.eclipse.core.expressions [40]
  2652.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2653.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2654.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2655.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2656.                      org.eclipse.ant.core [28]
  2657.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2658.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2659.                             org.eclipse.core.variables [54]
  2660.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2661.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2662.  
  2663.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2664.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2665.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2666.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2667.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2668.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2669.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2670.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2671.  
  2672. !ENTRY org.eclipse.ui.net 4 0 2015-04-04 00:11:49.015
  2673. !MESSAGE FrameworkEvent ERROR
  2674. !STACK 0
  2675. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.net [234]
  2676.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.3.0,4.0.0)"
  2677.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  2678.        org.eclipse.ui [221]
  2679.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2680.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2681.               org.eclipse.core.runtime [51]
  2682.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2683.  
  2684.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2685.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2686.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2687.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2688.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2689.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2690.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2691.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2692.  
  2693. !ENTRY org.eclipse.ui.trace 4 0 2015-04-04 00:11:49.015
  2694. !MESSAGE FrameworkEvent ERROR
  2695. !STACK 0
  2696. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.trace [236]
  2697.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  2698.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2699.        org.eclipse.core.runtime [51]
  2700.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2701.  
  2702.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2703.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2704.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2705.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2706.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2707.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2708.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2709.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2710.  
  2711. !ENTRY org.eclipse.ui.views 4 0 2015-04-04 00:11:49.015
  2712. !MESSAGE FrameworkEvent ERROR
  2713. !STACK 0
  2714. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.views [237]
  2715.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2716.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2717.        org.eclipse.core.runtime [51]
  2718.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2719.  
  2720.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2721.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2722.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2723.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2724.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2725.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2726.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2727.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2728.  
  2729. !ENTRY org.eclipse.ui.views.log 4 0 2015-04-04 00:11:49.015
  2730. !MESSAGE FrameworkEvent ERROR
  2731. !STACK 0
  2732. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.views.log [238]
  2733.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2734.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2735.        org.eclipse.core.runtime [51]
  2736.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2737.  
  2738.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2739.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2740.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2741.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2742.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2743.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2744.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2745.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2746.  
  2747. !ENTRY org.eclipse.ui.views.properties.tabbed 4 0 2015-04-04 00:11:49.025
  2748. !MESSAGE FrameworkEvent ERROR
  2749. !STACK 0
  2750. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.views.properties.tabbed [239]
  2751.   Unresolved requirement: Require-Bundle: org.eclipse.ui.forms; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  2752.     -> Bundle-SymbolicName: org.eclipse.ui.forms; bundle-version="3.6.100.v20140422-1825"
  2753.        org.eclipse.ui.forms [227]
  2754.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  2755.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2756.               org.eclipse.core.runtime [51]
  2757.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2758.  
  2759.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2760.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2761.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2762.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2763.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2764.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2765.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2766.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2767.  
  2768. !ENTRY org.eclipse.ui.workbench 4 0 2015-04-04 00:11:49.025
  2769. !MESSAGE FrameworkEvent ERROR
  2770. !STACK 0
  2771. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.workbench [241]
  2772.   Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  2773.     -> Export-Package: org.eclipse.e4.core.commands; bundle-symbolic-name="org.eclipse.e4.core.commands"; bundle-version="0.10.2.v20140424-2344"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,  org.eclipse.e4.ui.workbench,  org.eclipse.e4.ui.workbench.renderers.swt,  org.eclipse.ui.workbench,  org.eclipse.e4.ui.workbench.swt,  org.eclipse.e4.ui.progress,  org.eclipse.e4.core.commands.tests"
  2774.        org.eclipse.e4.core.commands [58]
  2775.          Unresolved requirement: Import-Package: org.eclipse.core.commands
  2776.            -> Export-Package: org.eclipse.core.commands; bundle-symbolic-name="org.eclipse.core.commands"; bundle-version="3.6.100.v20140528-1422"; version="0.0.0"
  2777.               org.eclipse.core.commands [34]
  2778.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  2779.  
  2780.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2781.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2782.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2783.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2784.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2785.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2786.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2787.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2788.  
  2789. !ENTRY org.eclipse.ui.workbench.texteditor 4 0 2015-04-04 00:11:49.025
  2790. !MESSAGE FrameworkEvent ERROR
  2791. !STACK 0
  2792. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ui.workbench.texteditor [242]
  2793.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  2794.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2795.        org.eclipse.core.runtime [51]
  2796.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2797.  
  2798.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2799.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2800.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2801.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2802.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2803.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2804.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2805.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2806.  
  2807. !ENTRY org.eclipse.update.configurator 4 0 2015-04-04 00:11:49.025
  2808. !MESSAGE FrameworkEvent ERROR
  2809. !STACK 0
  2810. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.update.configurator [243]
  2811.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  2812.  
  2813.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2814.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2815.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2816.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2817.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2818.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2819.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2820.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2821.  
  2822. !ENTRY org.aspectj.ajde 4 0 2015-04-04 00:11:49.025
  2823. !MESSAGE FrameworkEvent ERROR
  2824. !STACK 0
  2825. org.osgi.framework.BundleException: Could not resolve module: org.aspectj.ajde [255]
  2826.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources
  2827.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2828.        org.eclipse.core.resources [49]
  2829.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2830.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2831.               org.eclipse.core.expressions [40]
  2832.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2833.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2834.                      org.eclipse.core.runtime [51]
  2835.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2836.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2837.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2838.               org.eclipse.ant.core [28]
  2839.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2840.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2841.                      org.eclipse.core.variables [54]
  2842.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2843.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2844.  
  2845.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2846.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2847.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2848.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2849.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2850.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2851.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2852.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2853.  
  2854. !ENTRY org.eclipse.ajdt.core 4 0 2015-04-04 00:11:49.025
  2855. !MESSAGE FrameworkEvent ERROR
  2856. !STACK 0
  2857. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ajdt.core [258]
  2858.   Unresolved requirement: Import-Package: org.eclipse.jdt.apt.core.internal.util
  2859.     -> Export-Package: org.eclipse.jdt.apt.core.internal.util; bundle-symbolic-name="org.eclipse.jdt.apt.core"; bundle-version="3.3.600.v20150122-0735"; version="0.0.0"; x-friends:="org.eclipse.jdt.apt.pluggable.core,org.eclipse.jdt.apt.tests,org.eclipse.jdt.apt.ui,org.eclipse.jdt.apt.pluggable.tests"
  2860.        org.eclipse.jdt.apt.core [276]
  2861.          Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.6.0,4.0.0)"
  2862.            -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  2863.               org.eclipse.jdt.core [279]
  2864.                 Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  2865.                   -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2866.                      org.eclipse.core.resources [49]
  2867.                        Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2868.                          -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2869.                             org.eclipse.core.expressions [40]
  2870.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2871.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2872.                                    org.eclipse.core.runtime [51]
  2873.                                      Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2874.                        Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2875.                          -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2876.                             org.eclipse.ant.core [28]
  2877.                               Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2878.                                 -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2879.                                    org.eclipse.core.variables [54]
  2880.                                      Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2881.                                        -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2882.  
  2883.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2884.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2885.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2886.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2887.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2888.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2889.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2890.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2891.  
  2892. !ENTRY org.eclipse.ajdt.examples 4 0 2015-04-04 00:11:49.025
  2893. !MESSAGE FrameworkEvent ERROR
  2894. !STACK 0
  2895. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ajdt.examples [260]
  2896.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide
  2897.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  2898.        org.eclipse.ui.ide [228]
  2899.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2900.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2901.               org.eclipse.core.runtime [51]
  2902.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2903.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  2904.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  2905.               org.eclipse.core.resources [49]
  2906.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  2907.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  2908.                      org.eclipse.core.expressions [40]
  2909.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2910.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2911.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  2912.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  2913.                      org.eclipse.ant.core [28]
  2914.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  2915.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  2916.                             org.eclipse.core.variables [54]
  2917.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  2918.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2919.  
  2920.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2921.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2922.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2923.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2924.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2925.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2926.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2927.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2928.  
  2929. !ENTRY org.eclipse.ajdt.mylyn.ui 4 0 2015-04-04 00:11:49.035
  2930. !MESSAGE FrameworkEvent ERROR
  2931. !STACK 0
  2932. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ajdt.mylyn.ui [261]
  2933.   Unresolved requirement: Require-Bundle: org.eclipse.ui
  2934.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  2935.        org.eclipse.ui [221]
  2936.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  2937.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2938.               org.eclipse.core.runtime [51]
  2939.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2940.  
  2941.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2942.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2943.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2944.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2945.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2946.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2947.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2948.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2949.  
  2950. !ENTRY org.eclipse.ajdt.ui 4 0 2015-04-04 00:11:49.035
  2951. !MESSAGE FrameworkEvent ERROR
  2952. !STACK 0
  2953. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ajdt.ui [262]
  2954.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.3.0)"
  2955.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2956.        org.eclipse.core.runtime [51]
  2957.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2958.  
  2959.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2960.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2961.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2962.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2963.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2964.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2965.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2966.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2967.  
  2968. !ENTRY org.eclipse.contribution.visualiser 4 0 2015-04-04 00:11:49.035
  2969. !MESSAGE FrameworkEvent ERROR
  2970. !STACK 0
  2971. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.contribution.visualiser [264]
  2972.   Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor
  2973.     -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.9.0.v20140411-1521"; singleton:="true"
  2974.        org.eclipse.ui.workbench.texteditor [242]
  2975.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  2976.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2977.               org.eclipse.core.runtime [51]
  2978.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2979.  
  2980.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2981.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  2982.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  2983.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  2984.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  2985.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  2986.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  2987.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  2988.  
  2989. !ENTRY org.eclipse.contribution.weaving.jdt 4 0 2015-04-04 00:11:49.035
  2990. !MESSAGE FrameworkEvent ERROR
  2991. !STACK 0
  2992. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.contribution.weaving.jdt [265]
  2993.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.3.0)"; visibility:="reexport"
  2994.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  2995.        org.eclipse.core.runtime [51]
  2996.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  2997.  
  2998.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  2999.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3000.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3001.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3002.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3003.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3004.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3005.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3006.  
  3007. !ENTRY org.eclipse.contribution.xref.core 4 0 2015-04-04 00:11:49.035
  3008. !MESSAGE FrameworkEvent ERROR
  3009. !STACK 0
  3010. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.contribution.xref.core [266]
  3011.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime
  3012.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3013.        org.eclipse.core.runtime [51]
  3014.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3015.  
  3016.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3017.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3018.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3019.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3020.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3021.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3022.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3023.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3024.  
  3025. !ENTRY org.eclipse.contribution.xref.ui 4 0 2015-04-04 00:11:49.035
  3026. !MESSAGE FrameworkEvent ERROR
  3027. !STACK 0
  3028. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.contribution.xref.ui [267]
  3029.   Unresolved requirement: Require-Bundle: org.eclipse.ui
  3030.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  3031.        org.eclipse.ui [221]
  3032.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3033.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3034.               org.eclipse.core.runtime [51]
  3035.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3036.  
  3037.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3038.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3039.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3040.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3041.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3042.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3043.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3044.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3045.  
  3046. !ENTRY org.eclipse.jdt.apt.core 4 0 2015-04-04 00:11:49.045
  3047. !MESSAGE FrameworkEvent ERROR
  3048. !STACK 0
  3049. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.apt.core [276]
  3050.   Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.6.0,4.0.0)"
  3051.     -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  3052.        org.eclipse.jdt.core [279]
  3053.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  3054.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3055.               org.eclipse.core.resources [49]
  3056.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3057.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3058.                      org.eclipse.core.expressions [40]
  3059.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3060.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3061.                             org.eclipse.core.runtime [51]
  3062.                               Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3063.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3064.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3065.                      org.eclipse.ant.core [28]
  3066.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3067.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3068.                             org.eclipse.core.variables [54]
  3069.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3070.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3071.  
  3072.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3073.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3074.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3075.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3076.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3077.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3078.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3079.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3080.  
  3081. !ENTRY org.eclipse.jdt.core 4 0 2015-04-04 00:11:49.045
  3082. !MESSAGE FrameworkEvent ERROR
  3083. !STACK 0
  3084. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.core [279]
  3085.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  3086.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3087.        org.eclipse.core.resources [49]
  3088.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3089.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3090.               org.eclipse.core.expressions [40]
  3091.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3092.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3093.                      org.eclipse.core.runtime [51]
  3094.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3095.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3096.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3097.               org.eclipse.ant.core [28]
  3098.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3099.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3100.                      org.eclipse.core.variables [54]
  3101.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3102.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3103.  
  3104.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3105.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3106.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3107.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3108.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3109.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3110.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3111.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3112.  
  3113. !ENTRY org.eclipse.jdt.debug 4 0 2015-04-04 00:11:49.045
  3114. !MESSAGE FrameworkEvent ERROR
  3115. !STACK 0
  3116. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.debug [280]
  3117.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
  3118.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3119.        org.eclipse.core.resources [49]
  3120.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3121.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3122.               org.eclipse.core.expressions [40]
  3123.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3124.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3125.                      org.eclipse.core.runtime [51]
  3126.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3127.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3128.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3129.               org.eclipse.ant.core [28]
  3130.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3131.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3132.                      org.eclipse.core.variables [54]
  3133.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3134.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3135.  
  3136.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3137.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3138.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3139.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3140.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3141.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3142.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3143.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3144.  
  3145. !ENTRY org.eclipse.jdt.launching 4 0 2015-04-04 00:11:49.045
  3146. !MESSAGE FrameworkEvent ERROR
  3147. !STACK 0
  3148. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.launching [283]
  3149.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
  3150.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3151.        org.eclipse.core.resources [49]
  3152.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3153.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3154.               org.eclipse.core.expressions [40]
  3155.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3156.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3157.                      org.eclipse.core.runtime [51]
  3158.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3159.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3160.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3161.               org.eclipse.ant.core [28]
  3162.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3163.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3164.                      org.eclipse.core.variables [54]
  3165.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3166.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3167.  
  3168.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3169.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3170.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3171.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3172.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3173.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3174.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3175.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3176.  
  3177. !ENTRY org.eclipse.jdt.ui 4 0 2015-04-04 00:11:49.045
  3178. !MESSAGE FrameworkEvent ERROR
  3179. !STACK 0
  3180. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.ui [284]
  3181.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.4.0,4.0.0)"
  3182.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  3183.        org.eclipse.help [150]
  3184.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3185.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3186.               org.eclipse.core.runtime [51]
  3187.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3188.  
  3189.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3190.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3191.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
  3192.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3193.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3194.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3195.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3196.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3197.  
  3198. !ENTRY org.eclipse.core.runtime 4 0 2015-04-04 00:11:49.045
  3199. !MESSAGE FrameworkEvent ERROR
  3200. !STACK 0
  3201. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.runtime [51]
  3202.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3203.  
  3204.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3205.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3206.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
  3207.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3208.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3209.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3210.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3211.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3212.  
  3213. !ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2015-04-04 00:11:49.055
  3214. !MESSAGE FrameworkEvent ERROR
  3215. !STACK 0
  3216. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.reconciler.dropins [130]
  3217.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.0.0"
  3218.  
  3219.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3220.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3221.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
  3222.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3223.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3224.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3225.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3226.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3227.  
  3228. !ENTRY org.eclipse.equinox.weaving.aspectj 4 0 2015-04-04 00:11:49.055
  3229. !MESSAGE FrameworkEvent ERROR
  3230. !STACK 0
  3231. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.weaving.aspectj [272]
  3232.   Unresolved requirement: Import-Package: org.eclipse.equinox.service.weaving
  3233.  
  3234.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3235.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3236.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
  3237.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3238.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3239.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3240.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3241.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3242.  
  3243. !ENTRY org.eclipse.equinox.weaving.caching 4 0 2015-04-04 00:11:49.055
  3244. !MESSAGE FrameworkEvent ERROR
  3245. !STACK 0
  3246. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.weaving.caching [273]
  3247.   Unresolved requirement: Import-Package: com.ibm.oti.shared; resolution:="optional"
  3248.   Unresolved requirement: Import-Package: org.eclipse.equinox.service.weaving
  3249.  
  3250.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3251.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3252.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
  3253.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3254.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3255.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3256.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3257.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3258.  
  3259. !ENTRY org.eclipse.equinox.weaving.caching.j9 4 0 2015-04-04 00:11:49.055
  3260. !MESSAGE FrameworkEvent ERROR
  3261. !STACK 0
  3262. org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.weaving.caching.j9 [274]
  3263.   Unresolved requirement: Import-Package: com.ibm.oti.shared; resolution:="optional"
  3264.   Unresolved requirement: Import-Package: org.eclipse.equinox.service.weaving
  3265.  
  3266.         at org.eclipse.osgi.container.Module.start(Module.java:434)
  3267.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
  3268.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
  3269.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
  3270.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
  3271.         at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
  3272.         at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
  3273.         at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
  3274.  
  3275. !ENTRY org.eclipse.core.databinding 2 0 2015-04-04 00:11:49.105
  3276. !MESSAGE Could not resolve module: org.eclipse.core.databinding [36]
  3277.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3278.  
  3279.  
  3280. !ENTRY org.eclipse.core.jobs 2 0 2015-04-04 00:11:49.105
  3281. !MESSAGE Could not resolve module: org.eclipse.core.jobs [46]
  3282.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3283.  
  3284.  
  3285. !ENTRY org.eclipse.equinox.p2.director.app 2 0 2015-04-04 00:11:49.105
  3286. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.director.app [116]
  3287.   Unresolved requirement: Import-Package: org.eclipse.equinox.app
  3288.  
  3289.  
  3290. !ENTRY org.eclipse.epp.mpc.core 2 0 2015-04-04 00:11:49.105
  3291. !MESSAGE Could not resolve module: org.eclipse.epp.mpc.core [92]
  3292.   Unresolved requirement: Import-Package: org.eclipse.equinox.p2.core; version="2.0.0"
  3293.     -> Export-Package: org.eclipse.equinox.p2.core; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="2.0.0"
  3294.        org.eclipse.equinox.p2.core [114]
  3295.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  3296.  
  3297.  
  3298. !ENTRY org.eclipse.pde.api.tools 2 0 2015-04-04 00:11:49.105
  3299. !MESSAGE Could not resolve module: org.eclipse.pde.api.tools [193]
  3300.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.4.0,4.0.0)"
  3301.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3302.        org.eclipse.core.runtime [51]
  3303.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3304.  
  3305.  
  3306. !ENTRY org.eclipse.core.runtime.compatibility 2 0 2015-04-04 00:11:49.115
  3307. !MESSAGE Could not resolve module: org.eclipse.core.runtime.compatibility [52]
  3308.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
  3309.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3310.        org.eclipse.core.runtime [51]
  3311.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3312.  
  3313.  
  3314. !ENTRY org.eclipse.core.net.win32.x86_64 2 0 2015-04-04 00:11:49.115
  3315. !MESSAGE Could not resolve module: org.eclipse.core.net.win32.x86_64 [48]
  3316.   Unresolved requirement: Fragment-Host: org.eclipse.core.net; bundle-version="1.1.0"
  3317.     -> Bundle-SymbolicName: org.eclipse.core.net; bundle-version="1.2.200.v20140124-2013"; singleton:="true"
  3318.        org.eclipse.core.net [47]
  3319.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  3320.            -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  3321.               org.eclipse.equinox.security [145]
  3322.                 Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  3323.  
  3324.  
  3325. !ENTRY org.eclipse.ui.navigator 2 0 2015-04-04 00:11:49.115
  3326. !MESSAGE Could not resolve module: org.eclipse.ui.navigator [232]
  3327.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3328.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3329.        org.eclipse.core.runtime [51]
  3330.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3331.  
  3332.  
  3333. !ENTRY org.eclipse.equinox.p2.core 2 0 2015-04-04 00:11:49.115
  3334. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.core [114]
  3335.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  3336.  
  3337.  
  3338. !ENTRY org.eclipse.equinox.frameworkadmin 2 0 2015-04-04 00:11:49.115
  3339. !MESSAGE Could not resolve module: org.eclipse.equinox.frameworkadmin [103]
  3340.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  3341.  
  3342.  
  3343. !ENTRY org.eclipse.epp.mpc.help.ui 2 0 2015-04-04 00:11:49.115
  3344. !MESSAGE Could not resolve module: org.eclipse.epp.mpc.help.ui [93]
  3345.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="3.5.0"
  3346.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  3347.        org.eclipse.help [150]
  3348.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3349.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3350.               org.eclipse.core.runtime [51]
  3351.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3352.  
  3353.  
  3354. !ENTRY org.eclipse.e4.ui.bindings 2 0 2015-04-04 00:11:49.115
  3355. !MESSAGE Could not resolve module: org.eclipse.e4.ui.bindings [63]
  3356.   Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3357.     -> Export-Package: org.eclipse.e4.core.commands; bundle-symbolic-name="org.eclipse.e4.core.commands"; bundle-version="0.10.2.v20140424-2344"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,  org.eclipse.e4.ui.workbench,  org.eclipse.e4.ui.workbench.renderers.swt,  org.eclipse.ui.workbench,  org.eclipse.e4.ui.workbench.swt,  org.eclipse.e4.ui.progress,  org.eclipse.e4.core.commands.tests"
  3358.        org.eclipse.e4.core.commands [58]
  3359.          Unresolved requirement: Import-Package: org.eclipse.core.commands
  3360.            -> Export-Package: org.eclipse.core.commands; bundle-symbolic-name="org.eclipse.core.commands"; bundle-version="3.6.100.v20140528-1422"; version="0.0.0"
  3361.               org.eclipse.core.commands [34]
  3362.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3363.  
  3364.  
  3365. !ENTRY org.eclipse.core.net 2 0 2015-04-04 00:11:49.115
  3366. !MESSAGE Could not resolve module: org.eclipse.core.net [47]
  3367.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  3368.     -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  3369.        org.eclipse.equinox.security [145]
  3370.          Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  3371.  
  3372.  
  3373. !ENTRY org.eclipse.pde.ui 2 0 2015-04-04 00:11:49.125
  3374. !MESSAGE Could not resolve module: org.eclipse.pde.ui [206]
  3375.   Unresolved requirement: Import-Package: org.eclipse.jdt.debug.core
  3376.     -> Export-Package: org.eclipse.jdt.debug.core; bundle-symbolic-name="org.eclipse.jdt.debug"; bundle-version="3.8.102.v20150115-1323"; version="0.0.0"
  3377.        org.eclipse.jdt.debug [280]
  3378.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
  3379.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3380.               org.eclipse.core.resources [49]
  3381.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3382.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3383.                      org.eclipse.core.expressions [40]
  3384.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3385.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3386.                             org.eclipse.core.runtime [51]
  3387.                               Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3388.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3389.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3390.                      org.eclipse.ant.core [28]
  3391.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3392.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3393.                             org.eclipse.core.variables [54]
  3394.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3395.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3396.  
  3397.  
  3398. !ENTRY org.eclipse.jdt.doc.user 2 0 2015-04-04 00:11:49.125
  3399. !MESSAGE Could not resolve module: org.eclipse.jdt.doc.user [282]
  3400.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.2.0,4.0.0)"
  3401.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  3402.        org.eclipse.help [150]
  3403.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3404.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3405.               org.eclipse.core.runtime [51]
  3406.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3407.  
  3408.  
  3409. !ENTRY org.eclipse.pde.build 2 0 2015-04-04 00:11:49.125
  3410. !MESSAGE Could not resolve module: org.eclipse.pde.build [196]
  3411.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  3412.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  3413.        org.eclipse.equinox.frameworkadmin [103]
  3414.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  3415.  
  3416.  
  3417. !ENTRY org.eclipse.equinox.p2.ui 2 0 2015-04-04 00:11:49.125
  3418. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui [136]
  3419.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
  3420.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
  3421.        org.eclipse.equinox.p2.artifact.repository [112]
  3422.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  3423.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  3424.               org.eclipse.core.jobs [46]
  3425.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3426.  
  3427.  
  3428. !ENTRY org.eclipse.jsch.ui 2 0 2015-04-04 00:11:49.125
  3429. !MESSAGE Could not resolve module: org.eclipse.jsch.ui [187]
  3430.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3431.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  3432.        org.eclipse.ui [221]
  3433.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3434.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3435.               org.eclipse.core.runtime [51]
  3436.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3437.  
  3438.  
  3439. !ENTRY org.eclipse.ui.workbench 2 0 2015-04-04 00:11:49.125
  3440. !MESSAGE Could not resolve module: org.eclipse.ui.workbench [241]
  3441.   Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
  3442.     -> Export-Package: org.eclipse.e4.core.commands; bundle-symbolic-name="org.eclipse.e4.core.commands"; bundle-version="0.10.2.v20140424-2344"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,  org.eclipse.e4.ui.workbench,  org.eclipse.e4.ui.workbench.renderers.swt,  org.eclipse.ui.workbench,  org.eclipse.e4.ui.workbench.swt,  org.eclipse.e4.ui.progress,  org.eclipse.e4.core.commands.tests"
  3443.        org.eclipse.e4.core.commands [58]
  3444.          Unresolved requirement: Import-Package: org.eclipse.core.commands
  3445.            -> Export-Package: org.eclipse.core.commands; bundle-symbolic-name="org.eclipse.core.commands"; bundle-version="3.6.100.v20140528-1422"; version="0.0.0"
  3446.               org.eclipse.core.commands [34]
  3447.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3448.  
  3449.  
  3450. !ENTRY org.eclipse.ecf.filetransfer 2 0 2015-04-04 00:11:49.125
  3451. !MESSAGE Could not resolve module: org.eclipse.ecf.filetransfer [77]
  3452.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  3453.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  3454.        org.eclipse.core.jobs [46]
  3455.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3456.  
  3457.  
  3458. !ENTRY org.eclipse.jface.text 2 0 2015-04-04 00:11:49.135
  3459. !MESSAGE Could not resolve module: org.eclipse.jface.text [183]
  3460.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  3461.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3462.        org.eclipse.core.runtime [51]
  3463.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3464.  
  3465.  
  3466. !ENTRY org.eclipse.equinox.weaving.caching.j9 2 0 2015-04-04 00:11:49.135
  3467. !MESSAGE Could not resolve module: org.eclipse.equinox.weaving.caching.j9 [274]
  3468.   Unresolved requirement: Import-Package: com.ibm.oti.shared; resolution:="optional"
  3469.   Unresolved requirement: Import-Package: org.eclipse.equinox.service.weaving
  3470.  
  3471.  
  3472. !ENTRY org.eclipse.ui.themes 2 0 2015-04-04 00:11:49.135
  3473. !MESSAGE Could not resolve module: org.eclipse.ui.themes [235]
  3474.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.swt.theme
  3475.     -> Bundle-SymbolicName: org.eclipse.e4.ui.css.swt.theme; bundle-version="0.9.300.v20140424-2042"; singleton:="true"
  3476.        org.eclipse.e4.ui.css.swt.theme [66]
  3477.          Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.swt; bundle-version="0.9.1"
  3478.            -> Bundle-SymbolicName: org.eclipse.e4.ui.css.swt; bundle-version="0.11.100.v20140522-1045"; singleton:="true"
  3479.               org.eclipse.e4.ui.css.swt [65]
  3480.                 Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
  3481.                   -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.10.100.v20140424-2042"; singleton:="true"
  3482.                      org.eclipse.e4.ui.css.core [64]
  3483.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  3484.  
  3485.  
  3486. !ENTRY org.eclipse.core.databinding.observable 2 0 2015-04-04 00:11:49.135
  3487. !MESSAGE Could not resolve module: org.eclipse.core.databinding.observable [38]
  3488.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3489.  
  3490.  
  3491. !ENTRY org.eclipse.egit.core 2 0 2015-04-04 00:11:49.135
  3492. !MESSAGE Could not resolve module: org.eclipse.egit.core [85]
  3493.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  3494.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3495.        org.eclipse.core.runtime [51]
  3496.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3497.  
  3498.  
  3499. !ENTRY org.eclipse.core.externaltools 2 0 2015-04-04 00:11:49.135
  3500. !MESSAGE Could not resolve module: org.eclipse.core.externaltools [41]
  3501.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  3502.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3503.        org.eclipse.core.runtime [51]
  3504.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3505.  
  3506.  
  3507. !ENTRY org.eclipse.e4.ui.services 2 0 2015-04-04 00:11:49.135
  3508. !MESSAGE Could not resolve module: org.eclipse.e4.ui.services [69]
  3509.   Unresolved requirement: Require-Bundle: org.eclipse.core.commands; bundle-version="[3.4.0,4.0.0)"
  3510.     -> Bundle-SymbolicName: org.eclipse.core.commands; bundle-version="3.6.100.v20140528-1422"
  3511.        org.eclipse.core.commands [34]
  3512.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3513.  
  3514.  
  3515. !ENTRY org.eclipse.equinox.p2.publisher.eclipse 2 0 2015-04-04 00:11:49.145
  3516. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [128]
  3517.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="[1.0.0,2.0.0)"
  3518.  
  3519.  
  3520. !ENTRY org.eclipse.equinox.jsp.jasper.registry 2 0 2015-04-04 00:11:49.145
  3521. !MESSAGE Could not resolve module: org.eclipse.equinox.jsp.jasper.registry [109]
  3522.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.registry
  3523.     -> Bundle-SymbolicName: org.eclipse.equinox.registry; bundle-version="3.5.400.v20140428-1507"; singleton:="true"
  3524.        org.eclipse.equinox.registry [144]
  3525.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3526.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  3527.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  3528.               org.eclipse.core.jobs [46]
  3529.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3530.  
  3531.  
  3532. !ENTRY org.eclipse.pde.api.tools.ui 2 0 2015-04-04 00:11:49.145
  3533. !MESSAGE Could not resolve module: org.eclipse.pde.api.tools.ui [195]
  3534.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.4.0,4.0.0)"
  3535.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3536.        org.eclipse.core.runtime [51]
  3537.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3538.  
  3539.  
  3540. !ENTRY org.eclipse.core.filesystem.win32.x86_64 2 0 2015-04-04 00:11:49.145
  3541. !MESSAGE Could not resolve module: org.eclipse.core.filesystem.win32.x86_64 [45]
  3542.   Unresolved requirement: Fragment-Host: org.eclipse.core.filesystem; bundle-version="[1.4.0,2.0.0)"
  3543.     -> Bundle-SymbolicName: org.eclipse.core.filesystem; bundle-version="1.4.100.v20140514-1614"; singleton:="true"
  3544.        org.eclipse.core.filesystem [43]
  3545.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3546.  
  3547.  
  3548. !ENTRY org.eclipse.ajdt.mylyn.ui 2 0 2015-04-04 00:11:49.145
  3549. !MESSAGE Could not resolve module: org.eclipse.ajdt.mylyn.ui [261]
  3550.   Unresolved requirement: Require-Bundle: org.eclipse.ui
  3551.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  3552.        org.eclipse.ui [221]
  3553.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3554.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3555.               org.eclipse.core.runtime [51]
  3556.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3557.  
  3558.  
  3559. !ENTRY org.eclipse.e4.ui.di 2 0 2015-04-04 00:11:49.145
  3560. !MESSAGE Could not resolve module: org.eclipse.e4.ui.di [67]
  3561.   Unresolved requirement: Require-Bundle: org.eclipse.e4.core.di.extensions; bundle-version="0.9.0"
  3562.     -> Bundle-SymbolicName: org.eclipse.e4.core.di.extensions; bundle-version="0.12.0.v20140417-2033"; singleton:="true"
  3563.        org.eclipse.e4.core.di.extensions [61]
  3564.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="3.3.0"
  3565.            -> Bundle-SymbolicName: org.eclipse.equinox.preferences; bundle-version="3.5.200.v20140224-1527"; singleton:="true"
  3566.               org.eclipse.equinox.preferences [143]
  3567.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3568.  
  3569.  
  3570. !ENTRY org.eclipse.equinox.p2.discovery.compatibility 2 0 2015-04-04 00:11:49.155
  3571. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.discovery.compatibility [119]
  3572.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.3.0"
  3573.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3574.        org.eclipse.core.runtime [51]
  3575.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3576.  
  3577.  
  3578. !ENTRY org.eclipse.help 2 0 2015-04-04 00:11:49.155
  3579. !MESSAGE Could not resolve module: org.eclipse.help [150]
  3580.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3581.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3582.        org.eclipse.core.runtime [51]
  3583.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3584.  
  3585.  
  3586. !ENTRY org.eclipse.pde.ua.ui 2 0 2015-04-04 00:11:49.155
  3587. !MESSAGE Could not resolve module: org.eclipse.pde.ua.ui [205]
  3588.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.4.0,4.0.0)"
  3589.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  3590.        org.eclipse.ui [221]
  3591.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3592.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3593.               org.eclipse.core.runtime [51]
  3594.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3595.  
  3596.  
  3597. !ENTRY org.eclipse.platform.doc.isv 2 0 2015-04-04 00:11:49.155
  3598. !MESSAGE Could not resolve module: org.eclipse.platform.doc.isv [209]
  3599.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.2.0,4.0.0)"
  3600.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  3601.        org.eclipse.help [150]
  3602.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3603.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3604.               org.eclipse.core.runtime [51]
  3605.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3606.  
  3607.  
  3608. !ENTRY org.eclipse.ui.trace 2 0 2015-04-04 00:11:49.155
  3609. !MESSAGE Could not resolve module: org.eclipse.ui.trace [236]
  3610.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3611.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3612.        org.eclipse.core.runtime [51]
  3613.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3614.  
  3615.  
  3616. !ENTRY org.eclipse.pde.doc.user 2 0 2015-04-04 00:11:49.155
  3617. !MESSAGE Could not resolve module: org.eclipse.pde.doc.user [198]
  3618.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.2.0,4.0.0)"
  3619.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  3620.        org.eclipse.help [150]
  3621.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3622.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3623.               org.eclipse.core.runtime [51]
  3624.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3625.  
  3626.  
  3627. !ENTRY org.eclipse.ajdt.examples 2 0 2015-04-04 00:11:49.165
  3628. !MESSAGE Could not resolve module: org.eclipse.ajdt.examples [260]
  3629.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide
  3630.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  3631.        org.eclipse.ui.ide [228]
  3632.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3633.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3634.               org.eclipse.core.runtime [51]
  3635.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3636.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  3637.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3638.               org.eclipse.core.resources [49]
  3639.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3640.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3641.                      org.eclipse.core.expressions [40]
  3642.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3643.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3644.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3645.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3646.                      org.eclipse.ant.core [28]
  3647.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3648.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3649.                             org.eclipse.core.variables [54]
  3650.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3651.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3652.  
  3653.  
  3654. !ENTRY org.eclipse.ant.launching 2 0 2015-04-04 00:11:49.165
  3655. !MESSAGE Could not resolve module: org.eclipse.ant.launching [29]
  3656.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  3657.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3658.        org.eclipse.core.runtime [51]
  3659.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3660.  
  3661.  
  3662. !ENTRY org.eclipse.jface.databinding 2 0 2015-04-04 00:11:49.185
  3663. !MESSAGE Could not resolve module: org.eclipse.jface.databinding [182]
  3664.   Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.2.0,4.0.0)"
  3665.     -> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.10.0.v20140604-0740"
  3666.        org.eclipse.jface [181]
  3667.          Unresolved requirement: Require-Bundle: org.eclipse.core.commands; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  3668.            -> Bundle-SymbolicName: org.eclipse.core.commands; bundle-version="3.6.100.v20140528-1422"
  3669.               org.eclipse.core.commands [34]
  3670.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3671.  
  3672.  
  3673. !ENTRY org.eclipse.ui 2 0 2015-04-04 00:11:49.185
  3674. !MESSAGE Could not resolve module: org.eclipse.ui [221]
  3675.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3676.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3677.        org.eclipse.core.runtime [51]
  3678.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3679.  
  3680.  
  3681. !ENTRY org.eclipse.equinox.p2.updatechecker 2 0 2015-04-04 00:11:49.195
  3682. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.updatechecker [141]
  3683.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  3684.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  3685.        org.eclipse.equinox.p2.core [114]
  3686.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  3687.  
  3688.  
  3689. !ENTRY org.eclipse.platform.doc.user 2 0 2015-04-04 00:11:49.195
  3690. !MESSAGE Could not resolve module: org.eclipse.platform.doc.user [210]
  3691.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.2.0,4.0.0)"
  3692.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  3693.        org.eclipse.help [150]
  3694.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3695.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3696.               org.eclipse.core.runtime [51]
  3697.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3698.  
  3699.  
  3700. !ENTRY org.eclipse.jdt.debug 2 0 2015-04-04 00:11:49.195
  3701. !MESSAGE Could not resolve module: org.eclipse.jdt.debug [280]
  3702.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
  3703.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3704.        org.eclipse.core.resources [49]
  3705.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3706.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3707.               org.eclipse.core.expressions [40]
  3708.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3709.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3710.                      org.eclipse.core.runtime [51]
  3711.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3712.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3713.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3714.               org.eclipse.ant.core [28]
  3715.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3716.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3717.                      org.eclipse.core.variables [54]
  3718.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3719.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3720.  
  3721.  
  3722. !ENTRY org.eclipse.pde.core 2 0 2015-04-04 00:11:49.195
  3723. !MESSAGE Could not resolve module: org.eclipse.pde.core [197]
  3724.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.1.0,4.0.0)"
  3725.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3726.        org.eclipse.core.runtime [51]
  3727.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3728.  
  3729.  
  3730. !ENTRY org.eclipse.debug.core 2 0 2015-04-04 00:11:49.195
  3731. !MESSAGE Could not resolve module: org.eclipse.debug.core [56]
  3732.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.9.0,4.0.0)"; visibility:="reexport"
  3733.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3734.        org.eclipse.core.resources [49]
  3735.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3736.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3737.               org.eclipse.core.expressions [40]
  3738.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3739.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3740.                      org.eclipse.core.runtime [51]
  3741.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3742.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3743.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3744.               org.eclipse.ant.core [28]
  3745.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3746.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3747.                      org.eclipse.core.variables [54]
  3748.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3749.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3750.  
  3751.  
  3752. !ENTRY org.eclipse.ui.externaltools 2 0 2015-04-04 00:11:49.195
  3753. !MESSAGE Could not resolve module: org.eclipse.ui.externaltools [226]
  3754.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.2.0,4.0.0)"
  3755.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3756.        org.eclipse.core.resources [49]
  3757.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3758.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3759.               org.eclipse.core.expressions [40]
  3760.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3761.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3762.                      org.eclipse.core.runtime [51]
  3763.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3764.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3765.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3766.               org.eclipse.ant.core [28]
  3767.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3768.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3769.                      org.eclipse.core.variables [54]
  3770.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3771.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3772.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  3773.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  3774.        org.eclipse.ui.ide [228]
  3775.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3776.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3777.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  3778.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3779.  
  3780.  
  3781. !ENTRY org.eclipse.core.variables 2 0 2015-04-04 00:11:49.205
  3782. !MESSAGE Could not resolve module: org.eclipse.core.variables [54]
  3783.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3784.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3785.        org.eclipse.core.runtime [51]
  3786.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3787.  
  3788.  
  3789. !ENTRY org.eclipse.ant.core 2 0 2015-04-04 00:11:49.205
  3790. !MESSAGE Could not resolve module: org.eclipse.ant.core [28]
  3791.   Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3792.     -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3793.        org.eclipse.core.variables [54]
  3794.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3795.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3796.               org.eclipse.core.runtime [51]
  3797.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3798.  
  3799.  
  3800. !ENTRY org.eclipse.equinox.p2.transport.ecf 2 0 2015-04-04 00:11:49.205
  3801. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.transport.ecf [135]
  3802.   Unresolved requirement: Require-Bundle: org.eclipse.ecf; bundle-version="3.1.0"
  3803.     -> Bundle-SymbolicName: org.eclipse.ecf; bundle-version="3.4.0.v20140528-1625"; singleton:="true"
  3804.        org.eclipse.ecf [76]
  3805.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  3806.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  3807.               org.eclipse.core.jobs [46]
  3808.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3809.  
  3810.  
  3811. !ENTRY org.eclipse.jdt 2 0 2015-04-04 00:11:49.205
  3812. !MESSAGE Could not resolve module: org.eclipse.jdt [275]
  3813.   Unresolved requirement: Require-Bundle: org.eclipse.ui.intro; bundle-version="[3.2.0,4.0.0)"
  3814.     -> Bundle-SymbolicName: org.eclipse.ui.intro; bundle-version="3.4.200.v20130326-1254"; singleton:="true"
  3815.        org.eclipse.ui.intro [230]
  3816.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3817.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3818.               org.eclipse.core.runtime [51]
  3819.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3820.  
  3821.  
  3822. !ENTRY org.eclipse.core.commands 2 0 2015-04-04 00:11:49.205
  3823. !MESSAGE Could not resolve module: org.eclipse.core.commands [34]
  3824.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3825.  
  3826.  
  3827. !ENTRY org.eclipse.jface 2 0 2015-04-04 00:11:49.205
  3828. !MESSAGE Could not resolve module: org.eclipse.jface [181]
  3829.   Unresolved requirement: Require-Bundle: org.eclipse.core.commands; bundle-version="[3.4.0,4.0.0)"; visibility:="reexport"
  3830.     -> Bundle-SymbolicName: org.eclipse.core.commands; bundle-version="3.6.100.v20140528-1422"
  3831.        org.eclipse.core.commands [34]
  3832.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3833.  
  3834.  
  3835. !ENTRY org.eclipse.compare.win32 2 0 2015-04-04 00:11:49.205
  3836. !MESSAGE Could not resolve module: org.eclipse.compare.win32 [33]
  3837.   Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
  3838.     -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.5.500.v20131106-1552"; singleton:="true"
  3839.        org.eclipse.compare [31]
  3840.          Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  3841.            -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  3842.               org.eclipse.ui [221]
  3843.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  3844.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3845.                      org.eclipse.core.runtime [51]
  3846.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3847.  
  3848.  
  3849. !ENTRY org.eclipse.jdt.apt.pluggable.core 2 0 2015-04-04 00:11:49.215
  3850. !MESSAGE Could not resolve module: org.eclipse.jdt.apt.pluggable.core [158]
  3851.   Unresolved requirement: Import-Package: org.eclipse.jdt.internal.compiler.tool
  3852.     -> Export-Package: org.eclipse.jdt.internal.compiler.tool; bundle-symbolic-name="org.eclipse.jdt.compiler.tool"; bundle-version="1.0.300.v20150114-1827"; version="0.0.0"; x-internal:="true"
  3853.        org.eclipse.jdt.compiler.tool [278]
  3854.          Unresolved requirement: Fragment-Host: org.eclipse.jdt.core; bundle-version="[3.3.0,4.0.0)"
  3855.            -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  3856.               org.eclipse.jdt.core [279]
  3857.                 Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  3858.                   -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3859.                      org.eclipse.core.resources [49]
  3860.                        Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3861.                          -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3862.                             org.eclipse.core.expressions [40]
  3863.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3864.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3865.                                    org.eclipse.core.runtime [51]
  3866.                                      Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3867.                        Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3868.                          -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3869.                             org.eclipse.ant.core [28]
  3870.                               Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3871.                                 -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3872.                                    org.eclipse.core.variables [54]
  3873.                                      Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3874.                                        -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3875.  
  3876.  
  3877. !ENTRY org.eclipse.ecf.provider.filetransfer.httpclient4 2 0 2015-04-04 00:11:49.215
  3878. !MESSAGE Could not resolve module: org.eclipse.ecf.provider.filetransfer.httpclient4 [80]
  3879.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  3880.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  3881.        org.eclipse.core.jobs [46]
  3882.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3883.  
  3884.  
  3885. !ENTRY org.eclipse.jdt.core 2 0 2015-04-04 00:11:49.215
  3886. !MESSAGE Could not resolve module: org.eclipse.jdt.core [279]
  3887.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  3888.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  3889.        org.eclipse.core.resources [49]
  3890.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  3891.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  3892.               org.eclipse.core.expressions [40]
  3893.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3894.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3895.                      org.eclipse.core.runtime [51]
  3896.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3897.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  3898.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  3899.               org.eclipse.ant.core [28]
  3900.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  3901.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  3902.                      org.eclipse.core.variables [54]
  3903.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3904.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3905.  
  3906.  
  3907. !ENTRY org.eclipse.core.filebuffers 2 0 2015-04-04 00:11:49.215
  3908. !MESSAGE Could not resolve module: org.eclipse.core.filebuffers [42]
  3909.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  3910.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3911.        org.eclipse.core.runtime [51]
  3912.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3913.  
  3914.  
  3915. !ENTRY org.eclipse.ui.intro 2 0 2015-04-04 00:11:49.215
  3916. !MESSAGE Could not resolve module: org.eclipse.ui.intro [230]
  3917.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3918.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3919.        org.eclipse.core.runtime [51]
  3920.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3921.  
  3922.  
  3923. !ENTRY org.eclipse.ajdt.ui 2 0 2015-04-04 00:11:49.215
  3924. !MESSAGE Could not resolve module: org.eclipse.ajdt.ui [262]
  3925.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.3.0)"
  3926.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3927.        org.eclipse.core.runtime [51]
  3928.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3929.  
  3930.  
  3931. !ENTRY org.eclipse.e4.core.di.extensions 2 0 2015-04-04 00:11:49.215
  3932. !MESSAGE Could not resolve module: org.eclipse.e4.core.di.extensions [61]
  3933.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="3.3.0"
  3934.     -> Bundle-SymbolicName: org.eclipse.equinox.preferences; bundle-version="3.5.200.v20140224-1527"; singleton:="true"
  3935.        org.eclipse.equinox.preferences [143]
  3936.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3937.  
  3938.  
  3939. !ENTRY org.eclipse.equinox.p2.discovery 2 0 2015-04-04 00:11:49.225
  3940. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.discovery [118]
  3941.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.3.0"
  3942.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3943.        org.eclipse.core.runtime [51]
  3944.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3945.  
  3946.  
  3947. !ENTRY org.eclipse.e4.core.services 2 0 2015-04-04 00:11:49.225
  3948. !MESSAGE Could not resolve module: org.eclipse.e4.core.services [62]
  3949.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  3950.  
  3951.  
  3952. !ENTRY org.eclipse.equinox.p2.artifact.repository 2 0 2015-04-04 00:11:49.225
  3953. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.artifact.repository [112]
  3954.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  3955.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  3956.        org.eclipse.core.jobs [46]
  3957.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3958.  
  3959.  
  3960. !ENTRY org.eclipse.e4.core.commands 2 0 2015-04-04 00:11:49.225
  3961. !MESSAGE Could not resolve module: org.eclipse.e4.core.commands [58]
  3962.   Unresolved requirement: Import-Package: org.eclipse.core.commands
  3963.     -> Export-Package: org.eclipse.core.commands; bundle-symbolic-name="org.eclipse.core.commands"; bundle-version="3.6.100.v20140528-1422"; version="0.0.0"
  3964.        org.eclipse.core.commands [34]
  3965.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3966.  
  3967.  
  3968. !ENTRY org.eclipse.pde.ds.ui 2 0 2015-04-04 00:11:49.225
  3969. !MESSAGE Could not resolve module: org.eclipse.pde.ds.ui [200]
  3970.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  3971.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3972.        org.eclipse.core.runtime [51]
  3973.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3974.  
  3975.  
  3976. !ENTRY org.eclipse.jdt.ui 2 0 2015-04-04 00:11:49.225
  3977. !MESSAGE Could not resolve module: org.eclipse.jdt.ui [284]
  3978.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.4.0,4.0.0)"
  3979.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  3980.        org.eclipse.help [150]
  3981.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  3982.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  3983.               org.eclipse.core.runtime [51]
  3984.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  3985.  
  3986.  
  3987. !ENTRY org.eclipse.equinox.p2.jarprocessor 2 0 2015-04-04 00:11:49.225
  3988. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.jarprocessor [123]
  3989.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.3.0"
  3990.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  3991.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  3992.        org.eclipse.core.jobs [46]
  3993.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  3994.  
  3995.  
  3996. !ENTRY org.eclipse.equinox.weaving.caching 2 0 2015-04-04 00:11:49.235
  3997. !MESSAGE Could not resolve module: org.eclipse.equinox.weaving.caching [273]
  3998.   Unresolved requirement: Import-Package: com.ibm.oti.shared; resolution:="optional"
  3999.   Unresolved requirement: Import-Package: org.eclipse.equinox.service.weaving
  4000.  
  4001.  
  4002. !ENTRY org.eclipse.ajdt.core 2 0 2015-04-04 00:11:49.235
  4003. !MESSAGE Could not resolve module: org.eclipse.ajdt.core [258]
  4004.   Unresolved requirement: Import-Package: org.eclipse.jdt.apt.core.internal.util
  4005.     -> Export-Package: org.eclipse.jdt.apt.core.internal.util; bundle-symbolic-name="org.eclipse.jdt.apt.core"; bundle-version="3.3.600.v20150122-0735"; version="0.0.0"; x-friends:="org.eclipse.jdt.apt.pluggable.core,org.eclipse.jdt.apt.tests,org.eclipse.jdt.apt.ui,org.eclipse.jdt.apt.pluggable.tests"
  4006.        org.eclipse.jdt.apt.core [276]
  4007.          Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.6.0,4.0.0)"
  4008.            -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  4009.               org.eclipse.jdt.core [279]
  4010.                 Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  4011.                   -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4012.                      org.eclipse.core.resources [49]
  4013.                        Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4014.                          -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4015.                             org.eclipse.core.expressions [40]
  4016.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4017.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4018.                                    org.eclipse.core.runtime [51]
  4019.                                      Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4020.                        Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4021.                          -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4022.                             org.eclipse.ant.core [28]
  4023.                               Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4024.                                 -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4025.                                    org.eclipse.core.variables [54]
  4026.                                      Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4027.                                        -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4028.  
  4029.  
  4030. !ENTRY org.eclipse.jdt.compiler.tool 2 0 2015-04-04 00:11:49.235
  4031. !MESSAGE Could not resolve module: org.eclipse.jdt.compiler.tool [278]
  4032.   Unresolved requirement: Fragment-Host: org.eclipse.jdt.core; bundle-version="[3.3.0,4.0.0)"
  4033.     -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  4034.        org.eclipse.jdt.core [279]
  4035.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  4036.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4037.               org.eclipse.core.resources [49]
  4038.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4039.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4040.                      org.eclipse.core.expressions [40]
  4041.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4042.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4043.                             org.eclipse.core.runtime [51]
  4044.                               Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4045.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4046.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4047.                      org.eclipse.ant.core [28]
  4048.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4049.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4050.                             org.eclipse.core.variables [54]
  4051.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4052.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4053.  
  4054.  
  4055. !ENTRY org.eclipse.ltk.core.refactoring 2 0 2015-04-04 00:11:49.235
  4056. !MESSAGE Could not resolve module: org.eclipse.ltk.core.refactoring [188]
  4057.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  4058.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4059.        org.eclipse.core.runtime [51]
  4060.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4061.  
  4062.  
  4063. !ENTRY org.eclipse.team.cvs.ssh2 2 0 2015-04-04 00:11:49.235
  4064. !MESSAGE Could not resolve module: org.eclipse.team.cvs.ssh2 [217]
  4065.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4066.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4067.        org.eclipse.core.runtime [51]
  4068.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4069.  
  4070.  
  4071. !ENTRY org.eclipse.team.cvs.core 2 0 2015-04-04 00:11:49.235
  4072. !MESSAGE Could not resolve module: org.eclipse.team.cvs.core [216]
  4073.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4074.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4075.        org.eclipse.core.runtime [51]
  4076.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4077.  
  4078.  
  4079. !ENTRY org.eclipse.equinox.p2.metadata.repository 2 0 2015-04-04 00:11:49.245
  4080. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.metadata.repository [125]
  4081.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  4082.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  4083.        org.eclipse.equinox.p2.core [114]
  4084.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4085.  
  4086.  
  4087. !ENTRY org.eclipse.equinox.p2.touchpoint.natives 2 0 2015-04-04 00:11:49.245
  4088. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.touchpoint.natives [134]
  4089.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  4090.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  4091.        org.eclipse.equinox.p2.core [114]
  4092.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4093.  
  4094.  
  4095. !ENTRY org.eclipse.equinox.security.ui 2 0 2015-04-04 00:11:49.245
  4096. !MESSAGE Could not resolve module: org.eclipse.equinox.security.ui [146]
  4097.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  4098.     -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  4099.        org.eclipse.equinox.security [145]
  4100.          Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  4101.  
  4102.  
  4103. !ENTRY org.eclipse.e4.ui.workbench.addons.swt 2 0 2015-04-04 00:11:49.245
  4104. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.addons.swt [72]
  4105.   Unresolved requirement: Import-Package: org.eclipse.e4.ui.internal.workbench.swt
  4106.     -> Export-Package: org.eclipse.e4.ui.internal.workbench.swt; bundle-symbolic-name="org.eclipse.e4.ui.workbench.swt"; bundle-version="0.12.100.v20140530-1436"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.workbench.addons.swt,org.eclipse.e4.ui.workbench.renderers.swt,org.eclipse.ui.workbench"
  4107.        org.eclipse.e4.ui.workbench.swt [74]
  4108.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.registry; bundle-version="[3.5.0,4.0.0)"
  4109.            -> Bundle-SymbolicName: org.eclipse.equinox.registry; bundle-version="3.5.400.v20140428-1507"; singleton:="true"
  4110.               org.eclipse.equinox.registry [144]
  4111.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4112.                 Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  4113.                   -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4114.                      org.eclipse.core.jobs [46]
  4115.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4116.  
  4117.  
  4118. !ENTRY org.eclipse.ui.views.log 2 0 2015-04-04 00:11:49.245
  4119. !MESSAGE Could not resolve module: org.eclipse.ui.views.log [238]
  4120.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4121.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4122.        org.eclipse.core.runtime [51]
  4123.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4124.  
  4125.  
  4126. !ENTRY org.eclipse.equinox.p2.ui.discovery 2 0 2015-04-04 00:11:49.245
  4127. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.discovery [137]
  4128.   Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="2.0.0"
  4129.     -> Export-Package: org.eclipse.equinox.p2.planner; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.3.100.v20140224-1921"; version="2.0.0"
  4130.        org.eclipse.equinox.p2.director [115]
  4131.          Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  4132.            -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  4133.               org.eclipse.equinox.p2.core [114]
  4134.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4135.  
  4136.  
  4137. !ENTRY org.eclipse.e4.ui.workbench.swt 2 0 2015-04-04 00:11:49.255
  4138. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.swt [74]
  4139.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.registry; bundle-version="[3.5.0,4.0.0)"
  4140.     -> Bundle-SymbolicName: org.eclipse.equinox.registry; bundle-version="3.5.400.v20140428-1507"; singleton:="true"
  4141.        org.eclipse.equinox.registry [144]
  4142.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4143.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  4144.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4145.               org.eclipse.core.jobs [46]
  4146.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4147.  
  4148.  
  4149. !ENTRY org.eclipse.contribution.xref.core 2 0 2015-04-04 00:11:49.255
  4150. !MESSAGE Could not resolve module: org.eclipse.contribution.xref.core [266]
  4151.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime
  4152.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4153.        org.eclipse.core.runtime [51]
  4154.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4155.  
  4156.  
  4157. !ENTRY org.eclipse.ui.win32 2 0 2015-04-04 00:11:49.255
  4158. !MESSAGE Could not resolve module: org.eclipse.ui.win32 [240]
  4159.   Unresolved requirement: Fragment-Host: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"
  4160.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  4161.        org.eclipse.ui.ide [228]
  4162.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4163.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4164.               org.eclipse.core.runtime [51]
  4165.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4166.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  4167.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4168.               org.eclipse.core.resources [49]
  4169.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4170.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4171.                      org.eclipse.core.expressions [40]
  4172.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4173.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4174.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4175.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4176.                      org.eclipse.ant.core [28]
  4177.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4178.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4179.                             org.eclipse.core.variables [54]
  4180.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4181.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4182.  
  4183.  
  4184. !ENTRY org.eclipse.help.ui 2 0 2015-04-04 00:11:49.255
  4185. !MESSAGE Could not resolve module: org.eclipse.help.ui [152]
  4186.   Unresolved requirement: Require-Bundle: org.eclipse.help.base; bundle-version="[4.0.0,5.0.0)"; visibility:="reexport"
  4187.     -> Bundle-SymbolicName: org.eclipse.help.base; bundle-version="4.0.200.v20140606-1215"; singleton:="true"
  4188.        org.eclipse.help.base [151]
  4189.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  4190.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4191.               org.eclipse.core.runtime [51]
  4192.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4193.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
  4194.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4195.               org.eclipse.ant.core [28]
  4196.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4197.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4198.                      org.eclipse.core.variables [54]
  4199.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4200.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4201.  
  4202.  
  4203. !ENTRY org.eclipse.contribution.visualiser 2 0 2015-04-04 00:11:49.255
  4204. !MESSAGE Could not resolve module: org.eclipse.contribution.visualiser [264]
  4205.   Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor
  4206.     -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.9.0.v20140411-1521"; singleton:="true"
  4207.        org.eclipse.ui.workbench.texteditor [242]
  4208.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  4209.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4210.               org.eclipse.core.runtime [51]
  4211.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4212.  
  4213.  
  4214. !ENTRY org.eclipse.equinox.registry 2 0 2015-04-04 00:11:49.255
  4215. !MESSAGE Could not resolve module: org.eclipse.equinox.registry [144]
  4216.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4217.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  4218.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4219.        org.eclipse.core.jobs [46]
  4220.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4221.  
  4222.  
  4223. !ENTRY org.eclipse.ecf.provider.filetransfer.httpclient4.ssl 2 0 2015-04-04 00:11:49.255
  4224. !MESSAGE Could not resolve module: org.eclipse.ecf.provider.filetransfer.httpclient4.ssl [81]
  4225.   Unresolved requirement: Fragment-Host: org.eclipse.ecf.provider.filetransfer.httpclient4; bundle-version="1.0.0"
  4226.     -> Bundle-SymbolicName: org.eclipse.ecf.provider.filetransfer.httpclient4; bundle-version="1.0.500.v20140528-1625"; singleton:="true"
  4227.        org.eclipse.ecf.provider.filetransfer.httpclient4 [80]
  4228.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  4229.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4230.               org.eclipse.core.jobs [46]
  4231.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4232.  
  4233.  
  4234. !ENTRY org.eclipse.epp.package.standard 2 0 2015-04-04 00:11:49.265
  4235. !MESSAGE Could not resolve module: org.eclipse.epp.package.standard [95]
  4236.   Unresolved requirement: Require-Bundle: org.eclipse.platform
  4237.     -> Bundle-SymbolicName: org.eclipse.platform; bundle-version="4.4.0.v20140606-1215"; singleton:="true"
  4238.        org.eclipse.platform [208]
  4239.          Unresolved requirement: Require-Bundle: org.eclipse.ui.intro; bundle-version="[3.2.0,4.0.0)"
  4240.            -> Bundle-SymbolicName: org.eclipse.ui.intro; bundle-version="3.4.200.v20130326-1254"; singleton:="true"
  4241.               org.eclipse.ui.intro [230]
  4242.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  4243.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4244.                      org.eclipse.core.runtime [51]
  4245.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4246.  
  4247.  
  4248. !ENTRY org.eclipse.ui.ide 2 0 2015-04-04 00:11:49.265
  4249. !MESSAGE Could not resolve module: org.eclipse.ui.ide [228]
  4250.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4251.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4252.        org.eclipse.core.runtime [51]
  4253.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4254.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  4255.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4256.        org.eclipse.core.resources [49]
  4257.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4258.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4259.               org.eclipse.core.expressions [40]
  4260.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4261.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4262.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4263.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4264.               org.eclipse.ant.core [28]
  4265.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4266.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4267.                      org.eclipse.core.variables [54]
  4268.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4269.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4270.  
  4271.  
  4272. !ENTRY org.eclipse.e4.ui.css.swt 2 0 2015-04-04 00:11:49.265
  4273. !MESSAGE Could not resolve module: org.eclipse.e4.ui.css.swt [65]
  4274.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
  4275.     -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.10.100.v20140424-2042"; singleton:="true"
  4276.        org.eclipse.e4.ui.css.core [64]
  4277.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4278.  
  4279.  
  4280. !ENTRY org.eclipse.equinox.p2.repository.tools 2 0 2015-04-04 00:11:49.265
  4281. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.repository.tools [132]
  4282.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.0.0"
  4283.  
  4284.  
  4285. !ENTRY org.eclipse.e4.ui.workbench3 2 0 2015-04-04 00:11:49.265
  4286. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench3 [75]
  4287.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.0,4.0.0)"
  4288.  
  4289.  
  4290. !ENTRY org.eclipse.equinox.weaving.aspectj 2 0 2015-04-04 00:11:49.265
  4291. !MESSAGE Could not resolve module: org.eclipse.equinox.weaving.aspectj [272]
  4292.   Unresolved requirement: Import-Package: org.eclipse.equinox.service.weaving
  4293.  
  4294.  
  4295. !ENTRY org.eclipse.contribution.weaving.jdt 2 0 2015-04-04 00:11:49.275
  4296. !MESSAGE Could not resolve module: org.eclipse.contribution.weaving.jdt [265]
  4297.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.3.0)"; visibility:="reexport"
  4298.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4299.        org.eclipse.core.runtime [51]
  4300.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4301.  
  4302.  
  4303. !ENTRY org.eclipse.ecf.provider.filetransfer.ssl 2 0 2015-04-04 00:11:49.275
  4304. !MESSAGE Could not resolve module: org.eclipse.ecf.provider.filetransfer.ssl [82]
  4305.   Unresolved requirement: Fragment-Host: org.eclipse.ecf.provider.filetransfer; bundle-version="2.0.0"
  4306.     -> Bundle-SymbolicName: org.eclipse.ecf.provider.filetransfer; bundle-version="3.2.200.v20140528-1625"; singleton:="true"
  4307.        org.eclipse.ecf.provider.filetransfer [79]
  4308.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  4309.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4310.               org.eclipse.core.jobs [46]
  4311.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4312.          Unresolved requirement: Import-Package: org.eclipse.core.net.proxy; resolution:="optional"
  4313.            -> Export-Package: org.eclipse.core.net.proxy; bundle-symbolic-name="org.eclipse.core.net"; bundle-version="1.2.200.v20140124-2013"; version="0.0.0"
  4314.               org.eclipse.core.net [47]
  4315.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  4316.                   -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  4317.                      org.eclipse.equinox.security [145]
  4318.                        Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  4319.  
  4320.  
  4321. !ENTRY org.eclipse.ui.editors 2 0 2015-04-04 00:11:49.275
  4322. !MESSAGE Could not resolve module: org.eclipse.ui.editors [225]
  4323.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  4324.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4325.        org.eclipse.core.runtime [51]
  4326.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4327.  
  4328.  
  4329. !ENTRY org.eclipse.equinox.frameworkadmin.equinox 2 0 2015-04-04 00:11:49.275
  4330. !MESSAGE Could not resolve module: org.eclipse.equinox.frameworkadmin.equinox [104]
  4331.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  4332.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  4333.        org.eclipse.equinox.frameworkadmin [103]
  4334.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  4335.  
  4336.  
  4337. !ENTRY org.eclipse.compare 2 0 2015-04-04 00:11:49.275
  4338. !MESSAGE Could not resolve module: org.eclipse.compare [31]
  4339.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  4340.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  4341.        org.eclipse.ui [221]
  4342.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4343.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4344.               org.eclipse.core.runtime [51]
  4345.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4346.  
  4347.  
  4348. !ENTRY org.eclipse.ui.cheatsheets 2 0 2015-04-04 00:11:49.285
  4349. !MESSAGE Could not resolve module: org.eclipse.ui.cheatsheets [223]
  4350.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.6.0,4.0.0)"
  4351.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  4352.        org.eclipse.ui [221]
  4353.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4354.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4355.               org.eclipse.core.runtime [51]
  4356.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4357.  
  4358.  
  4359. !ENTRY org.eclipse.e4.ui.css.core 2 0 2015-04-04 00:11:49.285
  4360. !MESSAGE Could not resolve module: org.eclipse.e4.ui.css.core [64]
  4361.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4362.  
  4363.  
  4364. !ENTRY org.eclipse.equinox.p2.updatesite 2 0 2015-04-04 00:11:49.285
  4365. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.updatesite [142]
  4366.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.1.0"
  4367.  
  4368.  
  4369. !ENTRY org.eclipse.ui.views.properties.tabbed 2 0 2015-04-04 00:11:49.285
  4370. !MESSAGE Could not resolve module: org.eclipse.ui.views.properties.tabbed [239]
  4371.   Unresolved requirement: Require-Bundle: org.eclipse.ui.forms; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport"
  4372.     -> Bundle-SymbolicName: org.eclipse.ui.forms; bundle-version="3.6.100.v20140422-1825"
  4373.        org.eclipse.ui.forms [227]
  4374.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  4375.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4376.               org.eclipse.core.runtime [51]
  4377.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4378.  
  4379.  
  4380. !ENTRY org.eclipse.team.ui 2 0 2015-04-04 00:11:49.285
  4381. !MESSAGE Could not resolve module: org.eclipse.team.ui [219]
  4382.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  4383.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  4384.        org.eclipse.ui.ide [228]
  4385.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4386.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4387.               org.eclipse.core.runtime [51]
  4388.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4389.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  4390.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4391.               org.eclipse.core.resources [49]
  4392.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4393.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4394.                      org.eclipse.core.expressions [40]
  4395.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4396.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4397.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4398.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4399.                      org.eclipse.ant.core [28]
  4400.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4401.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4402.                             org.eclipse.core.variables [54]
  4403.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4404.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4405.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  4406.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4407.  
  4408.  
  4409. !ENTRY org.eclipse.core.databinding.property 2 0 2015-04-04 00:11:49.285
  4410. !MESSAGE Could not resolve module: org.eclipse.core.databinding.property [39]
  4411.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4412.  
  4413.  
  4414. !ENTRY org.eclipse.ui.console 2 0 2015-04-04 00:11:49.295
  4415. !MESSAGE Could not resolve module: org.eclipse.ui.console [224]
  4416.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  4417.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  4418.        org.eclipse.ui [221]
  4419.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4420.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4421.               org.eclipse.core.runtime [51]
  4422.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4423.  
  4424.  
  4425. !ENTRY org.eclipse.ui.navigator.resources 2 0 2015-04-04 00:11:49.295
  4426. !MESSAGE Could not resolve module: org.eclipse.ui.navigator.resources [233]
  4427.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.6.0,4.0.0)"
  4428.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  4429.        org.eclipse.ui.ide [228]
  4430.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4431.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4432.               org.eclipse.core.runtime [51]
  4433.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4434.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  4435.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4436.               org.eclipse.core.resources [49]
  4437.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4438.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4439.                      org.eclipse.core.expressions [40]
  4440.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4441.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4442.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4443.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4444.                      org.eclipse.ant.core [28]
  4445.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4446.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4447.                             org.eclipse.core.variables [54]
  4448.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4449.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4450.  
  4451.  
  4452. !ENTRY org.eclipse.equinox.p2.operations 2 0 2015-04-04 00:11:49.295
  4453. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.operations [126]
  4454.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  4455.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  4456.        org.eclipse.equinox.p2.core [114]
  4457.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4458.  
  4459.  
  4460. !ENTRY org.eclipse.compare.core 2 0 2015-04-04 00:11:49.295
  4461. !MESSAGE Could not resolve module: org.eclipse.compare.core [32]
  4462.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4463.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4464.        org.eclipse.core.runtime [51]
  4465.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4466.  
  4467.  
  4468. !ENTRY org.eclipse.update.configurator 2 0 2015-04-04 00:11:49.295
  4469. !MESSAGE Could not resolve module: org.eclipse.update.configurator [243]
  4470.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4471.  
  4472.  
  4473. !ENTRY org.eclipse.debug.ui 2 0 2015-04-04 00:11:49.295
  4474. !MESSAGE Could not resolve module: org.eclipse.debug.ui [57]
  4475.   Unresolved requirement: Import-Package: org.eclipse.ui.forms.widgets
  4476.     -> Export-Package: org.eclipse.ui.forms.widgets; bundle-symbolic-name="org.eclipse.ui.forms"; bundle-version="3.6.100.v20140422-1825"; version="0.0.0"
  4477.        org.eclipse.ui.forms [227]
  4478.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  4479.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4480.               org.eclipse.core.runtime [51]
  4481.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4482.  
  4483.  
  4484. !ENTRY org.eclipse.platform 2 0 2015-04-04 00:11:49.295
  4485. !MESSAGE Could not resolve module: org.eclipse.platform [208]
  4486.   Unresolved requirement: Require-Bundle: org.eclipse.ui.intro; bundle-version="[3.2.0,4.0.0)"
  4487.     -> Bundle-SymbolicName: org.eclipse.ui.intro; bundle-version="3.4.200.v20130326-1254"; singleton:="true"
  4488.        org.eclipse.ui.intro [230]
  4489.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  4490.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4491.               org.eclipse.core.runtime [51]
  4492.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4493.  
  4494.  
  4495. !ENTRY org.eclipse.ui.views 2 0 2015-04-04 00:11:49.305
  4496. !MESSAGE Could not resolve module: org.eclipse.ui.views [237]
  4497.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4498.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4499.        org.eclipse.core.runtime [51]
  4500.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4501.  
  4502.  
  4503. !ENTRY org.eclipse.core.expressions 2 0 2015-04-04 00:11:49.305
  4504. !MESSAGE Could not resolve module: org.eclipse.core.expressions [40]
  4505.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4506.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4507.        org.eclipse.core.runtime [51]
  4508.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4509.  
  4510.  
  4511. !ENTRY org.eclipse.ui.workbench.texteditor 2 0 2015-04-04 00:11:49.305
  4512. !MESSAGE Could not resolve module: org.eclipse.ui.workbench.texteditor [242]
  4513.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  4514.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4515.        org.eclipse.core.runtime [51]
  4516.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4517.  
  4518.  
  4519. !ENTRY org.eclipse.equinox.p2.directorywatcher 2 0 2015-04-04 00:11:49.305
  4520. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.directorywatcher [117]
  4521.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple
  4522.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.tests,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.repository.tools"
  4523.        org.eclipse.equinox.p2.artifact.repository [112]
  4524.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  4525.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4526.               org.eclipse.core.jobs [46]
  4527.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4528.  
  4529.  
  4530. !ENTRY org.eclipse.equinox.p2.repository 2 0 2015-04-04 00:11:49.305
  4531. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.repository [131]
  4532.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  4533.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4534.        org.eclipse.core.jobs [46]
  4535.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4536.  
  4537.  
  4538. !ENTRY org.eclipse.jdt.doc.isv 2 0 2015-04-04 00:11:49.305
  4539. !MESSAGE Could not resolve module: org.eclipse.jdt.doc.isv [281]
  4540.   Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.2.0,4.0.0)"
  4541.     -> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.6.0.v20130326-1254"; singleton:="true"
  4542.        org.eclipse.help [150]
  4543.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  4544.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4545.               org.eclipse.core.runtime [51]
  4546.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4547.  
  4548.  
  4549. !ENTRY org.eclipse.ui.forms 2 0 2015-04-04 00:11:49.305
  4550. !MESSAGE Could not resolve module: org.eclipse.ui.forms [227]
  4551.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  4552.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4553.        org.eclipse.core.runtime [51]
  4554.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4555.  
  4556.  
  4557. !ENTRY org.eclipse.jdt.compiler.apt 2 0 2015-04-04 00:11:49.315
  4558. !MESSAGE Could not resolve module: org.eclipse.jdt.compiler.apt [277]
  4559.   Unresolved requirement: Import-Package: org.eclipse.jdt.internal.compiler.tool; resolution:="optional"
  4560.     -> Export-Package: org.eclipse.jdt.internal.compiler.tool; bundle-symbolic-name="org.eclipse.jdt.compiler.tool"; bundle-version="1.0.300.v20150114-1827"; version="0.0.0"; x-internal:="true"
  4561.        org.eclipse.jdt.compiler.tool [278]
  4562.          Unresolved requirement: Fragment-Host: org.eclipse.jdt.core; bundle-version="[3.3.0,4.0.0)"
  4563.            -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  4564.               org.eclipse.jdt.core [279]
  4565.                 Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  4566.                   -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4567.                      org.eclipse.core.resources [49]
  4568.                        Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4569.                          -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4570.                             org.eclipse.core.expressions [40]
  4571.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4572.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4573.                                    org.eclipse.core.runtime [51]
  4574.                                      Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4575.                        Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4576.                          -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4577.                             org.eclipse.ant.core [28]
  4578.                               Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4579.                                 -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4580.                                    org.eclipse.core.variables [54]
  4581.                                      Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4582.                                        -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4583.   Unresolved requirement: Fragment-Host: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
  4584.     -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  4585.  
  4586.  
  4587. !ENTRY org.eclipse.epp.mpc.ui 2 0 2015-04-04 00:11:49.315
  4588. !MESSAGE Could not resolve module: org.eclipse.epp.mpc.ui [94]
  4589.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  4590.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4591.        org.eclipse.core.runtime [51]
  4592.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4593.  
  4594.  
  4595. !ENTRY org.eclipse.pde.ua.core 2 0 2015-04-04 00:11:49.315
  4596. !MESSAGE Could not resolve module: org.eclipse.pde.ua.core [204]
  4597.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4598.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4599.        org.eclipse.core.runtime [51]
  4600.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4601.  
  4602.  
  4603. !ENTRY org.eclipse.equinox.http.registry 2 0 2015-04-04 00:11:49.315
  4604. !MESSAGE Could not resolve module: org.eclipse.equinox.http.registry [106]
  4605.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common
  4606.  
  4607.  
  4608. !ENTRY org.eclipse.equinox.p2.reconciler.dropins 2 0 2015-04-04 00:11:49.315
  4609. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.reconciler.dropins [130]
  4610.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.0.0"
  4611.  
  4612.  
  4613. !ENTRY org.eclipse.equinox.p2.director 2 0 2015-04-04 00:11:49.315
  4614. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.director [115]
  4615.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  4616.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  4617.        org.eclipse.equinox.p2.core [114]
  4618.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4619.  
  4620.  
  4621. !ENTRY org.eclipse.jdt.apt.ui 2 0 2015-04-04 00:11:49.315
  4622. !MESSAGE Could not resolve module: org.eclipse.jdt.apt.ui [159]
  4623.   Unresolved requirement: Require-Bundle: org.eclipse.jdt.apt.core; bundle-version="[3.2.0,4.0.0)"
  4624.     -> Bundle-SymbolicName: org.eclipse.jdt.apt.core; bundle-version="3.3.600.v20150122-0735"; singleton:="true"
  4625.        org.eclipse.jdt.apt.core [276]
  4626.          Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.6.0,4.0.0)"
  4627.            -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  4628.               org.eclipse.jdt.core [279]
  4629.                 Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  4630.                   -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4631.                      org.eclipse.core.resources [49]
  4632.                        Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4633.                          -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4634.                             org.eclipse.core.expressions [40]
  4635.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4636.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4637.                                    org.eclipse.core.runtime [51]
  4638.                                      Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4639.                        Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4640.                          -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4641.                             org.eclipse.ant.core [28]
  4642.                               Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4643.                                 -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4644.                                    org.eclipse.core.variables [54]
  4645.                                      Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4646.                                        -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4647.  
  4648.  
  4649. !ENTRY org.eclipse.e4.ui.model.workbench 2 0 2015-04-04 00:11:49.315
  4650. !MESSAGE Could not resolve module: org.eclipse.e4.ui.model.workbench [68]
  4651.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  4652.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4653.        org.eclipse.core.runtime [51]
  4654.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4655.  
  4656.  
  4657. !ENTRY org.eclipse.equinox.p2.ui.sdk 2 0 2015-04-04 00:11:49.315
  4658. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.sdk [139]
  4659.   Unresolved requirement: Import-Package: org.eclipse.equinox.p2.core; version="[2.0.0,3.0.0)"
  4660.     -> Export-Package: org.eclipse.equinox.p2.core; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="2.0.0"
  4661.        org.eclipse.equinox.p2.core [114]
  4662.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4663.   Unresolved requirement: Import-Package: org.eclipse.compare; resolution:="optional"
  4664.     -> Export-Package: org.eclipse.compare; bundle-symbolic-name="org.eclipse.compare"; bundle-version="3.5.500.v20131106-1552"; version="0.0.0"
  4665.        org.eclipse.compare [31]
  4666.          Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
  4667.            -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  4668.               org.eclipse.ui [221]
  4669.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4670.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4671.                      org.eclipse.core.runtime [51]
  4672.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4673.   Unresolved requirement: Import-Package: org.eclipse.compare.structuremergeviewer; resolution:="optional"
  4674.     -> Export-Package: org.eclipse.compare.structuremergeviewer; bundle-symbolic-name="org.eclipse.compare"; bundle-version="3.5.500.v20131106-1552"; version="0.0.0"
  4675.  
  4676.  
  4677. !ENTRY org.eclipse.ui.intro.universal 2 0 2015-04-04 00:11:49.325
  4678. !MESSAGE Could not resolve module: org.eclipse.ui.intro.universal [231]
  4679.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  4680.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4681.        org.eclipse.core.runtime [51]
  4682.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4683.  
  4684.  
  4685. !ENTRY org.eclipse.help.webapp 2 0 2015-04-04 00:11:49.325
  4686. !MESSAGE Could not resolve module: org.eclipse.help.webapp [153]
  4687.   Unresolved requirement: Require-Bundle: org.eclipse.help.base; bundle-version="[4.0.0,5.0.0)"
  4688.     -> Bundle-SymbolicName: org.eclipse.help.base; bundle-version="4.0.200.v20140606-1215"; singleton:="true"
  4689.        org.eclipse.help.base [151]
  4690.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  4691.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4692.               org.eclipse.core.runtime [51]
  4693.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4694.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
  4695.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4696.               org.eclipse.ant.core [28]
  4697.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4698.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4699.                      org.eclipse.core.variables [54]
  4700.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4701.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4702.  
  4703.  
  4704. !ENTRY org.eclipse.team.cvs.ui 2 0 2015-04-04 00:11:49.325
  4705. !MESSAGE Could not resolve module: org.eclipse.team.cvs.ui [218]
  4706.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  4707.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  4708.        org.eclipse.ui.ide [228]
  4709.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4710.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4711.               org.eclipse.core.runtime [51]
  4712.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4713.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  4714.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4715.               org.eclipse.core.resources [49]
  4716.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4717.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4718.                      org.eclipse.core.expressions [40]
  4719.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4720.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4721.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4722.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4723.                      org.eclipse.ant.core [28]
  4724.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4725.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4726.                             org.eclipse.core.variables [54]
  4727.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4728.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4729.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4730.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4731.   Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  4732.     -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.9.0.v20140411-1521"; singleton:="true"
  4733.        org.eclipse.ui.workbench.texteditor [242]
  4734.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  4735.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4736.   Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.4.0,4.0.0)"; resolution:="optional"
  4737.     -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.9.0.v20140521-1657"
  4738.        org.eclipse.jface.text [183]
  4739.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  4740.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4741.   Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  4742.     -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.7.0.v20140408-0703"; singleton:="true"
  4743.        org.eclipse.ui.views [237]
  4744.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4745.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4746.   Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
  4747.     -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.8.200.v20140401-1310"; singleton:="true"
  4748.        org.eclipse.ui.editors [225]
  4749.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  4750.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4751.  
  4752.  
  4753. !ENTRY org.eclipse.jdt.core.manipulation 2 0 2015-04-04 00:11:49.325
  4754. !MESSAGE Could not resolve module: org.eclipse.jdt.core.manipulation [163]
  4755.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  4756.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4757.        org.eclipse.core.runtime [51]
  4758.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4759.  
  4760.  
  4761. !ENTRY org.eclipse.equinox.p2.ui.importexport 2 0 2015-04-04 00:11:49.325
  4762. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.importexport [138]
  4763.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
  4764.     -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.100.v20131209-2144"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
  4765.        org.eclipse.equinox.p2.metadata.repository [125]
  4766.          Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  4767.            -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  4768.               org.eclipse.equinox.p2.core [114]
  4769.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4770.  
  4771.  
  4772. !ENTRY org.eclipse.core.filesystem 2 0 2015-04-04 00:11:49.325
  4773. !MESSAGE Could not resolve module: org.eclipse.core.filesystem [43]
  4774.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4775.  
  4776.  
  4777. !ENTRY org.aspectj.ajde 2 0 2015-04-04 00:11:49.325
  4778. !MESSAGE Could not resolve module: org.aspectj.ajde [255]
  4779.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources
  4780.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4781.        org.eclipse.core.resources [49]
  4782.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4783.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4784.               org.eclipse.core.expressions [40]
  4785.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4786.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4787.                      org.eclipse.core.runtime [51]
  4788.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4789.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4790.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4791.               org.eclipse.ant.core [28]
  4792.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4793.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4794.                      org.eclipse.core.variables [54]
  4795.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4796.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4797.  
  4798.  
  4799. !ENTRY org.eclipse.contribution.xref.ui 2 0 2015-04-04 00:11:49.325
  4800. !MESSAGE Could not resolve module: org.eclipse.contribution.xref.ui [267]
  4801.   Unresolved requirement: Require-Bundle: org.eclipse.ui
  4802.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  4803.        org.eclipse.ui [221]
  4804.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4805.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4806.               org.eclipse.core.runtime [51]
  4807.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4808.  
  4809.  
  4810. !ENTRY org.eclipse.core.runtime 2 0 2015-04-04 00:11:49.325
  4811. !MESSAGE Could not resolve module: org.eclipse.core.runtime [51]
  4812.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4813.  
  4814.  
  4815. !ENTRY org.eclipse.equinox.security 2 0 2015-04-04 00:11:49.325
  4816. !MESSAGE Could not resolve module: org.eclipse.equinox.security [145]
  4817.   Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  4818.  
  4819.  
  4820. !ENTRY org.eclipse.pde.runtime 2 0 2015-04-04 00:11:49.335
  4821. !MESSAGE Could not resolve module: org.eclipse.pde.runtime [203]
  4822.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4823.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4824.        org.eclipse.core.runtime [51]
  4825.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4826.  
  4827.  
  4828. !ENTRY org.eclipse.pde.launching 2 0 2015-04-04 00:11:49.335
  4829. !MESSAGE Could not resolve module: org.eclipse.pde.launching [202]
  4830.   Unresolved requirement: Require-Bundle: org.eclipse.jdt.junit.core; bundle-version="[3.6.0,4.0.0)"
  4831.     -> Bundle-SymbolicName: org.eclipse.jdt.junit.core; bundle-version="3.7.300.v20140409-1618"; singleton:="true"
  4832.        org.eclipse.jdt.junit.core [169]
  4833.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.4.100,4.0.0)"
  4834.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4835.               org.eclipse.core.expressions [40]
  4836.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4837.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4838.                      org.eclipse.core.runtime [51]
  4839.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4840.  
  4841.  
  4842. !ENTRY org.eclipse.pde.junit.runtime 2 0 2015-04-04 00:11:49.335
  4843. !MESSAGE Could not resolve module: org.eclipse.pde.junit.runtime [201]
  4844.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4845.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4846.        org.eclipse.core.runtime [51]
  4847.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4848.   Unresolved requirement: Import-Package: org.eclipse.ui.testing; resolution:="optional"
  4849.     -> Export-Package: org.eclipse.ui.testing; bundle-symbolic-name="org.eclipse.e4.ui.workbench3"; bundle-version="0.12.0.v20140227-2118"; version="0.0.0"
  4850.        org.eclipse.e4.ui.workbench3 [75]
  4851.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.0,4.0.0)"
  4852.  
  4853.  
  4854. !ENTRY org.eclipse.jdt.launching 2 0 2015-04-04 00:11:49.335
  4855. !MESSAGE Could not resolve module: org.eclipse.jdt.launching [283]
  4856.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
  4857.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4858.        org.eclipse.core.resources [49]
  4859.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4860.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4861.               org.eclipse.core.expressions [40]
  4862.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4863.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4864.                      org.eclipse.core.runtime [51]
  4865.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4866.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4867.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4868.               org.eclipse.ant.core [28]
  4869.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4870.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4871.                      org.eclipse.core.variables [54]
  4872.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4873.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4874.  
  4875.  
  4876. !ENTRY org.eclipse.equinox.p2.extensionlocation 2 0 2015-04-04 00:11:49.335
  4877. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.extensionlocation [121]
  4878.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple
  4879.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.tests,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.repository.tools"
  4880.        org.eclipse.equinox.p2.artifact.repository [112]
  4881.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  4882.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4883.               org.eclipse.core.jobs [46]
  4884.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4885.  
  4886.  
  4887. !ENTRY org.eclipse.jdt.junit.core 2 0 2015-04-04 00:11:49.335
  4888. !MESSAGE Could not resolve module: org.eclipse.jdt.junit.core [169]
  4889.   Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.4.100,4.0.0)"
  4890.     -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4891.        org.eclipse.core.expressions [40]
  4892.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4893.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4894.               org.eclipse.core.runtime [51]
  4895.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4896.  
  4897.  
  4898. !ENTRY org.eclipse.egit.doc 2 0 2015-04-04 00:11:49.335
  4899. !MESSAGE Could not resolve module: org.eclipse.egit.doc [86]
  4900.   Unresolved requirement: Require-Bundle: org.eclipse.mylyn.wikitext.core; bundle-version="[2.0.0,3.0.0)"; resolution:="optional"
  4901.   Unresolved requirement: Require-Bundle: org.eclipse.mylyn.wikitext.core.ant; bundle-version="[2.0.0,3.0.0)"; resolution:="optional"
  4902.   Unresolved requirement: Require-Bundle: org.eclipse.mylyn.wikitext.mediawiki.core; bundle-version="[2.0.0,3.0.0)"; resolution:="optional"
  4903.   Unresolved requirement: Require-Bundle: org.eclipse.ui.cheatsheets; bundle-version="[3.3.0,4.0.0)"
  4904.     -> Bundle-SymbolicName: org.eclipse.ui.cheatsheets; bundle-version="3.4.200.v20131227-1524"; singleton:="true"
  4905.        org.eclipse.ui.cheatsheets [223]
  4906.          Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.6.0,4.0.0)"
  4907.            -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  4908.               org.eclipse.ui [221]
  4909.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4910.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4911.                      org.eclipse.core.runtime [51]
  4912.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4913.  
  4914.  
  4915. !ENTRY org.eclipse.ui.net 2 0 2015-04-04 00:11:49.335
  4916. !MESSAGE Could not resolve module: org.eclipse.ui.net [234]
  4917.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.3.0,4.0.0)"
  4918.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  4919.        org.eclipse.ui [221]
  4920.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4921.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4922.               org.eclipse.core.runtime [51]
  4923.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4924.  
  4925.  
  4926. !ENTRY org.eclipse.jdt.junit 2 0 2015-04-04 00:11:49.335
  4927. !MESSAGE Could not resolve module: org.eclipse.jdt.junit [168]
  4928.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  4929.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  4930.        org.eclipse.ui.ide [228]
  4931.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  4932.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4933.               org.eclipse.core.runtime [51]
  4934.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4935.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  4936.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  4937.               org.eclipse.core.resources [49]
  4938.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  4939.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  4940.                      org.eclipse.core.expressions [40]
  4941.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4942.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4943.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  4944.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  4945.                      org.eclipse.ant.core [28]
  4946.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  4947.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  4948.                             org.eclipse.core.variables [54]
  4949.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4950.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4951.  
  4952.  
  4953. !ENTRY org.eclipse.e4.ui.workbench 2 0 2015-04-04 00:11:49.335
  4954. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench [71]
  4955.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.0.0"
  4956.     -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.1.0.v20140512-1820"; singleton:="true"
  4957.        org.eclipse.e4.ui.model.workbench [68]
  4958.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  4959.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4960.               org.eclipse.core.runtime [51]
  4961.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4962.  
  4963.  
  4964. !ENTRY org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2015-04-04 00:11:49.335
  4965. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ui.sdk.scheduler [140]
  4966.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  4967.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  4968.        org.eclipse.equinox.p2.core [114]
  4969.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  4970.  
  4971.  
  4972. !ENTRY org.eclipse.ecf.ssl 2 0 2015-04-04 00:11:49.345
  4973. !MESSAGE Could not resolve module: org.eclipse.ecf.ssl [83]
  4974.   Unresolved requirement: Fragment-Host: org.eclipse.ecf
  4975.     -> Bundle-SymbolicName: org.eclipse.ecf; bundle-version="3.4.0.v20140528-1625"; singleton:="true"
  4976.        org.eclipse.ecf [76]
  4977.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  4978.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  4979.               org.eclipse.core.jobs [46]
  4980.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4981.  
  4982.  
  4983. !ENTRY org.eclipse.jsch.core 2 0 2015-04-04 00:11:49.345
  4984. !MESSAGE Could not resolve module: org.eclipse.jsch.core [186]
  4985.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  4986.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  4987.        org.eclipse.core.runtime [51]
  4988.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  4989.  
  4990.  
  4991. !ENTRY org.eclipse.core.contenttype 2 0 2015-04-04 00:11:49.345
  4992. !MESSAGE Could not resolve module: org.eclipse.core.contenttype [35]
  4993.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="[3.2.0,4.0.0)"
  4994.     -> Bundle-SymbolicName: org.eclipse.equinox.preferences; bundle-version="3.5.200.v20140224-1527"; singleton:="true"
  4995.        org.eclipse.equinox.preferences [143]
  4996.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  4997.  
  4998.  
  4999. !ENTRY org.eclipse.e4.ui.workbench.renderers.swt 2 0 2015-04-04 00:11:49.345
  5000. !MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.renderers.swt [73]
  5001.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench; bundle-version="0.9.0"
  5002.     -> Bundle-SymbolicName: org.eclipse.e4.ui.workbench; bundle-version="1.1.0.v20140528-1949"; singleton:="true"
  5003.        org.eclipse.e4.ui.workbench [71]
  5004.          Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.0.0"
  5005.            -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.1.0.v20140512-1820"; singleton:="true"
  5006.               org.eclipse.e4.ui.model.workbench [68]
  5007.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  5008.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5009.                      org.eclipse.core.runtime [51]
  5010.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5011.  
  5012.  
  5013. !ENTRY org.eclipse.text 2 0 2015-04-04 00:11:49.345
  5014. !MESSAGE Could not resolve module: org.eclipse.text [220]
  5015.   Unresolved requirement: Require-Bundle: org.eclipse.core.commands; bundle-version="[3.5.0,4.0.0)"
  5016.     -> Bundle-SymbolicName: org.eclipse.core.commands; bundle-version="3.6.100.v20140528-1422"
  5017.        org.eclipse.core.commands [34]
  5018.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5019.  
  5020.  
  5021. !ENTRY org.eclipse.core.runtime.compatibility.registry 2 0 2015-04-04 00:11:49.345
  5022. !MESSAGE Could not resolve module: org.eclipse.core.runtime.compatibility.registry [53]
  5023.   Unresolved requirement: Fragment-Host: org.eclipse.equinox.registry; bundle-version="[3.5.0,3.6.0)"
  5024.     -> Bundle-SymbolicName: org.eclipse.equinox.registry; bundle-version="3.5.400.v20140428-1507"; singleton:="true"
  5025.        org.eclipse.equinox.registry [144]
  5026.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5027.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs; resolution:="optional"
  5028.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  5029.               org.eclipse.core.jobs [46]
  5030.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5031.   Unresolved requirement: Require-Capability: osgi.identity; filter:="(osgi.identity=org.eclipse.core.runtime)"; resolution:="optional"
  5032.     -> Provide-Capability: osgi.identity; osgi.identity="org.eclipse.core.runtime"; type="osgi.bundle"; version:Version="3.10.0.v20140318-2214"; singleton:="true"
  5033.        org.eclipse.core.runtime [51]
  5034.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5035.  
  5036.  
  5037. !ENTRY org.eclipse.help.base 2 0 2015-04-04 00:11:49.345
  5038. !MESSAGE Could not resolve module: org.eclipse.help.base [151]
  5039.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="3.6.0"
  5040.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5041.        org.eclipse.core.runtime [51]
  5042.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5043.   Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
  5044.     -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5045.        org.eclipse.ant.core [28]
  5046.          Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5047.            -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5048.               org.eclipse.core.variables [54]
  5049.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5050.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5051.  
  5052.  
  5053. !ENTRY org.eclipse.search 2 0 2015-04-04 00:11:49.345
  5054. !MESSAGE Could not resolve module: org.eclipse.search [212]
  5055.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  5056.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5057.        org.eclipse.core.runtime [51]
  5058.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5059.  
  5060.  
  5061. !ENTRY org.eclipse.equinox.p2.ql 2 0 2015-04-04 00:11:49.345
  5062. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.ql [129]
  5063.   Unresolved requirement: Import-Package: org.eclipse.equinox.p2.metadata.expression; version="[2.0.0,3.0.0)"
  5064.     -> Export-Package: org.eclipse.equinox.p2.metadata.expression; bundle-symbolic-name="org.eclipse.equinox.p2.metadata"; bundle-version="2.2.0.v20131211-1531"; version="2.0.0"
  5065.        org.eclipse.equinox.p2.metadata [124]
  5066.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common
  5067.  
  5068.  
  5069. !ENTRY org.eclipse.ltk.ui.refactoring 2 0 2015-04-04 00:11:49.345
  5070. !MESSAGE Could not resolve module: org.eclipse.ltk.ui.refactoring [189]
  5071.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  5072.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5073.        org.eclipse.core.runtime [51]
  5074.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5075.  
  5076.  
  5077. !ENTRY org.eclipse.equinox.security.win32.x86_64 2 0 2015-04-04 00:11:49.355
  5078. !MESSAGE Could not resolve module: org.eclipse.equinox.security.win32.x86_64 [147]
  5079.   Unresolved requirement: Fragment-Host: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  5080.     -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  5081.        org.eclipse.equinox.security [145]
  5082.          Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  5083.  
  5084.  
  5085. !ENTRY org.eclipse.ecf.identity 2 0 2015-04-04 00:11:49.355
  5086. !MESSAGE Could not resolve module: org.eclipse.ecf.identity [78]
  5087.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common
  5088.  
  5089.  
  5090. !ENTRY org.eclipse.equinox.p2.metadata 2 0 2015-04-04 00:11:49.355
  5091. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.metadata [124]
  5092.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common
  5093.  
  5094.  
  5095. !ENTRY org.eclipse.ui.ide.application 2 0 2015-04-04 00:11:49.355
  5096. !MESSAGE Could not resolve module: org.eclipse.ui.ide.application [229]
  5097.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.6.0,4.0.0)"
  5098.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  5099.        org.eclipse.ui.ide [228]
  5100.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  5101.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5102.               org.eclipse.core.runtime [51]
  5103.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5104.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  5105.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  5106.               org.eclipse.core.resources [49]
  5107.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  5108.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  5109.                      org.eclipse.core.expressions [40]
  5110.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5111.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5112.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  5113.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5114.                      org.eclipse.ant.core [28]
  5115.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5116.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5117.                             org.eclipse.core.variables [54]
  5118.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5119.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5120.  
  5121.  
  5122. !ENTRY org.eclipse.e4.ui.css.swt.theme 2 0 2015-04-04 00:11:49.355
  5123. !MESSAGE Could not resolve module: org.eclipse.e4.ui.css.swt.theme [66]
  5124.   Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.swt; bundle-version="0.9.1"
  5125.     -> Bundle-SymbolicName: org.eclipse.e4.ui.css.swt; bundle-version="0.11.100.v20140522-1045"; singleton:="true"
  5126.        org.eclipse.e4.ui.css.swt [65]
  5127.          Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
  5128.            -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.10.100.v20140424-2042"; singleton:="true"
  5129.               org.eclipse.e4.ui.css.core [64]
  5130.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  5131.  
  5132.  
  5133. !ENTRY org.eclipse.team.core 2 0 2015-04-04 00:11:49.355
  5134. !MESSAGE Could not resolve module: org.eclipse.team.core [215]
  5135.   Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  5136.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  5137.        org.eclipse.core.resources [49]
  5138.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  5139.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  5140.               org.eclipse.core.expressions [40]
  5141.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5142.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5143.                      org.eclipse.core.runtime [51]
  5144.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5145.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  5146.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5147.               org.eclipse.ant.core [28]
  5148.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5149.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5150.                      org.eclipse.core.variables [54]
  5151.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5152.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5153.  
  5154.  
  5155. !ENTRY org.eclipse.equinox.preferences 2 0 2015-04-04 00:11:49.355
  5156. !MESSAGE Could not resolve module: org.eclipse.equinox.preferences [143]
  5157.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5158.  
  5159.  
  5160. !ENTRY org.eclipse.core.filesystem.java7 2 0 2015-04-04 00:11:49.355
  5161. !MESSAGE Could not resolve module: org.eclipse.core.filesystem.java7 [44]
  5162.   Unresolved requirement: Fragment-Host: org.eclipse.core.filesystem; bundle-version="[1.4.100,2.0.0)"
  5163.     -> Bundle-SymbolicName: org.eclipse.core.filesystem; bundle-version="1.4.100.v20140514-1614"; singleton:="true"
  5164.        org.eclipse.core.filesystem [43]
  5165.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5166.  
  5167.  
  5168. !ENTRY org.eclipse.ecf 2 0 2015-04-04 00:11:49.355
  5169. !MESSAGE Could not resolve module: org.eclipse.ecf [76]
  5170.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  5171.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  5172.        org.eclipse.core.jobs [46]
  5173.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5174.  
  5175.  
  5176. !ENTRY org.eclipse.equinox.p2.console 2 0 2015-04-04 00:11:49.365
  5177. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.console [113]
  5178.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.core.helpers
  5179.     -> Export-Package: org.eclipse.equinox.internal.p2.core.helpers; bundle-symbolic-name="org.eclipse.equinox.p2.core"; bundle-version="2.3.0.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.frameworkadmin.test,  org.eclipse.equinox.p2.artifact.optimizers,  org.eclipse.equinox.p2.artifact.processors,  org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.download,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.installer,  org.eclipse.equinox.p2.metadata,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.publisher.eclipse,  org.eclipse.equinox.p2.ql,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.repository,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.repositoryoptimizer,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.ui.sdk,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.equinox.p2.updatechecker,  org.eclipse.equinox.p2.updatechecker.app,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.ui.discovery,  org.eclipse.equinox.p2.discovery"
  5180.        org.eclipse.equinox.p2.core [114]
  5181.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.5.0,4.0.0)"
  5182.  
  5183.  
  5184. !ENTRY org.eclipse.equinox.p2.garbagecollector 2 0 2015-04-04 00:11:49.365
  5185. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.garbagecollector [122]
  5186.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.preferences
  5187.     -> Export-Package: org.eclipse.core.runtime.preferences; bundle-symbolic-name="org.eclipse.equinox.preferences"; bundle-version="3.5.200.v20140224-1527"; version="3.3.0"
  5188.        org.eclipse.equinox.preferences [143]
  5189.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5190.  
  5191.  
  5192. !ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2015-04-04 00:11:49.365
  5193. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [133]
  5194.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  5195.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  5196.        org.eclipse.equinox.frameworkadmin [103]
  5197.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  5198.  
  5199.  
  5200. !ENTRY org.eclipse.ecf.provider.filetransfer 2 0 2015-04-04 00:11:49.365
  5201. !MESSAGE Could not resolve module: org.eclipse.ecf.provider.filetransfer [79]
  5202.   Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  5203.     -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  5204.        org.eclipse.core.jobs [46]
  5205.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5206.   Unresolved requirement: Import-Package: org.eclipse.core.net.proxy; resolution:="optional"
  5207.     -> Export-Package: org.eclipse.core.net.proxy; bundle-symbolic-name="org.eclipse.core.net"; bundle-version="1.2.200.v20140124-2013"; version="0.0.0"
  5208.        org.eclipse.core.net [47]
  5209.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  5210.            -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.0.v20130424-1801"; singleton:="true"
  5211.               org.eclipse.equinox.security [145]
  5212.                 Unresolved requirement: Import-Package: org.eclipse.core.internal.runtime; common="split"
  5213.  
  5214.  
  5215. !ENTRY org.eclipse.core.resources.win32.x86_64 2 0 2015-04-04 00:11:49.365
  5216. !MESSAGE Could not resolve module: org.eclipse.core.resources.win32.x86_64 [50]
  5217.   Unresolved requirement: Fragment-Host: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
  5218.     -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  5219.        org.eclipse.core.resources [49]
  5220.          Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  5221.            -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  5222.               org.eclipse.core.expressions [40]
  5223.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5224.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5225.                      org.eclipse.core.runtime [51]
  5226.                        Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5227.          Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  5228.            -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5229.               org.eclipse.ant.core [28]
  5230.                 Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5231.                   -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5232.                      org.eclipse.core.variables [54]
  5233.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5234.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5235.  
  5236.  
  5237. !ENTRY org.eclipse.pde.ds.core 2 0 2015-04-04 00:11:49.365
  5238. !MESSAGE Could not resolve module: org.eclipse.pde.ds.core [199]
  5239.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5240.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5241.        org.eclipse.core.runtime [51]
  5242.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5243.  
  5244.  
  5245. !ENTRY org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2015-04-04 00:11:49.365
  5246. !MESSAGE Could not resolve module: org.eclipse.equinox.simpleconfigurator.manipulator [148]
  5247.   Unresolved requirement: Import-Package: org.eclipse.equinox.frameworkadmin; version="[2.0.0,3.0.0)"
  5248.     -> Export-Package: org.eclipse.equinox.frameworkadmin; bundle-symbolic-name="org.eclipse.equinox.frameworkadmin"; bundle-version="2.0.100.v20131209-2144"; version="2.0.0"
  5249.        org.eclipse.equinox.frameworkadmin [103]
  5250.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="3.4.0"
  5251.  
  5252.  
  5253. !ENTRY org.eclipse.equinox.p2.engine 2 0 2015-04-04 00:11:49.365
  5254. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.engine [120]
  5255.   Unresolved requirement: Import-Package: org.eclipse.core.internal.preferences
  5256.     -> Export-Package: org.eclipse.core.internal.preferences; bundle-symbolic-name="org.eclipse.equinox.preferences"; bundle-version="3.5.200.v20140224-1527"; version="0.0.0"; x-friends:="org.eclipse.core.resources,org.eclipse.core.runtime,org.eclipse.equinox.p2.engine"
  5257.        org.eclipse.equinox.preferences [143]
  5258.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5259.  
  5260.  
  5261. !ENTRY org.eclipse.egit.ui 2 0 2015-04-04 00:11:49.365
  5262. !MESSAGE Could not resolve module: org.eclipse.egit.ui [87]
  5263.   Unresolved requirement: Import-Package: org.eclipse.egit.core; version="[3.4.0,3.5.0)"
  5264.     -> Export-Package: org.eclipse.egit.core; bundle-symbolic-name="org.eclipse.egit.core"; bundle-version="3.4.0.201406110918-r"; version="3.4.0"; x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.mylyn.ui"
  5265.        org.eclipse.egit.core [85]
  5266.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  5267.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5268.               org.eclipse.core.runtime [51]
  5269.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5270.  
  5271.  
  5272. !ENTRY org.eclipse.pde.ui.templates 2 0 2015-04-04 00:11:49.365
  5273. !MESSAGE Could not resolve module: org.eclipse.pde.ui.templates [207]
  5274.   Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.3.0,4.0.0)"
  5275.     -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140519-0906"; singleton:="true"
  5276.        org.eclipse.ui [221]
  5277.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  5278.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5279.               org.eclipse.core.runtime [51]
  5280.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5281.  
  5282.  
  5283. !ENTRY org.eclipse.ui.browser 2 0 2015-04-04 00:11:49.375
  5284. !MESSAGE Could not resolve module: org.eclipse.ui.browser [222]
  5285.   Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
  5286.     -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5287.        org.eclipse.core.runtime [51]
  5288.          Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5289.  
  5290.  
  5291. !ENTRY org.eclipse.core.databinding.beans 2 0 2015-04-04 00:11:49.375
  5292. !MESSAGE Could not resolve module: org.eclipse.core.databinding.beans [37]
  5293.   Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5294.  
  5295.  
  5296. !ENTRY org.eclipse.ant.ui 2 0 2015-04-04 00:11:49.375
  5297. !MESSAGE Could not resolve module: org.eclipse.ant.ui [30]
  5298.   Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  5299.     -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.8.200.v20140401-1310"; singleton:="true"
  5300.        org.eclipse.ui.editors [225]
  5301.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
  5302.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5303.               org.eclipse.core.runtime [51]
  5304.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5305.   Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  5306.     -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.7.0.v20140408-0703"; singleton:="true"
  5307.        org.eclipse.ui.views [237]
  5308.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  5309.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5310.   Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  5311.     -> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.9.0.v20140521-1657"
  5312.        org.eclipse.jface.text [183]
  5313.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  5314.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5315.   Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  5316.     -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.9.0.v20140411-1521"; singleton:="true"
  5317.        org.eclipse.ui.workbench.texteditor [242]
  5318.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"
  5319.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5320.   Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.2.0,4.0.0)"
  5321.     -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5322.        org.eclipse.ant.core [28]
  5323.          Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5324.            -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5325.               org.eclipse.core.variables [54]
  5326.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5327.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5328.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
  5329.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  5330.        org.eclipse.ui.ide [228]
  5331.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  5332.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5333.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  5334.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  5335.               org.eclipse.core.resources [49]
  5336.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  5337.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  5338.                      org.eclipse.core.expressions [40]
  5339.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5340.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5341.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  5342.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5343.  
  5344.  
  5345. !ENTRY org.eclipse.core.resources 2 0 2015-04-04 00:11:49.375
  5346. !MESSAGE Could not resolve module: org.eclipse.core.resources [49]
  5347.   Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  5348.     -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  5349.        org.eclipse.core.expressions [40]
  5350.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5351.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5352.               org.eclipse.core.runtime [51]
  5353.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5354.   Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  5355.     -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5356.        org.eclipse.ant.core [28]
  5357.          Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5358.            -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5359.               org.eclipse.core.variables [54]
  5360.                 Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5361.                   -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5362.  
  5363.  
  5364. !ENTRY org.eclipse.equinox.p2.publisher 2 0 2015-04-04 00:11:49.375
  5365. !MESSAGE Could not resolve module: org.eclipse.equinox.p2.publisher [127]
  5366.   Unresolved requirement: Import-Package: org.eclipse.equinox.app; version="1.0.0"; resolution:="optional"
  5367.   Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
  5368.     -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.300.v20131211-1531"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
  5369.        org.eclipse.equinox.p2.artifact.repository [112]
  5370.          Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
  5371.            -> Export-Package: org.eclipse.core.runtime.jobs; bundle-symbolic-name="org.eclipse.core.jobs"; bundle-version="3.6.0.v20140424-0053"; version="0.0.0"
  5372.               org.eclipse.core.jobs [46]
  5373.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.2.0,4.0.0)"
  5374.  
  5375.  
  5376. !ENTRY org.eclipse.jdt.debug.ui 2 0 2015-04-04 00:11:49.375
  5377. !MESSAGE Could not resolve module: org.eclipse.jdt.debug.ui [165]
  5378.   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
  5379.     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.0.v20140521-1937"; singleton:="true"
  5380.        org.eclipse.ui.ide [228]
  5381.          Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
  5382.            -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5383.               org.eclipse.core.runtime [51]
  5384.                 Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5385.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.7.0,4.0.0)"; resolution:="optional"
  5386.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  5387.               org.eclipse.core.resources [49]
  5388.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  5389.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  5390.                      org.eclipse.core.expressions [40]
  5391.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5392.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5393.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  5394.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5395.                      org.eclipse.ant.core [28]
  5396.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5397.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5398.                             org.eclipse.core.variables [54]
  5399.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5400.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5401.  
  5402.  
  5403. !ENTRY org.eclipse.jdt.apt.core 2 0 2015-04-04 00:11:49.375
  5404. !MESSAGE Could not resolve module: org.eclipse.jdt.apt.core [276]
  5405.   Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.6.0,4.0.0)"
  5406.     -> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.10.2.v20150120-1634"; singleton:="true"
  5407.        org.eclipse.jdt.core [279]
  5408.          Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
  5409.            -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.9.0.v20140514-1307"; singleton:="true"
  5410.               org.eclipse.core.resources [49]
  5411.                 Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
  5412.                   -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.4.600.v20140128-0851"; singleton:="true"
  5413.                      org.eclipse.core.expressions [40]
  5414.                        Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5415.                          -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5416.                             org.eclipse.core.runtime [51]
  5417.                               Unresolved requirement: Require-Bundle: org.eclipse.equinox.common; bundle-version="[3.6.100,4.0.0)"; visibility:="reexport"
  5418.                 Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  5419.                   -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.3.0.v20140518-0042"; singleton:="true"
  5420.                      org.eclipse.ant.core [28]
  5421.                        Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
  5422.                          -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
  5423.                             org.eclipse.core.variables [54]
  5424.                               Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
  5425.                                 -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.10.0.v20140318-2214"; singleton:="true"
  5426.  
  5427.  
  5428. !ENTRY org.eclipse.osgi 4 0 2015-04-04 00:11:49.385
  5429. !MESSAGE Application error
  5430. !STACK 1
  5431. java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini).
  5432.         at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78)
  5433.         at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:382)
  5434.         at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:236)
  5435.         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  5436.         at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
  5437.         at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
  5438.         at java.lang.reflect.Method.invoke(Unknown Source)
  5439.         at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:648)
  5440.         at org.eclipse.equinox.launcher.Main.basicRun(Main.java:603)
  5441.         at org.eclipse.equinox.launcher.Main.run(Main.java:1465)
  5442.         at org.eclipse.equinox.launcher.Main.main(Main.java:1438)
RAW Paste Data