SHARE
TWEET

Untitled

a guest Nov 19th, 2019 98 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.     Для Каждого СчетФактура Из РезультатЗапроса Цикл
  2.         ДокументСчетФактура = СчетФактура.Ссылка.ПолучитьОбъект();
  3.        
  4.         Для Каждого Документ Из ДокументСчетФактура.ДокументыОснования Цикл
  5.             Если
  6.                 Документ.ДатаИсправленияИсходногоДокумента
  7.             =
  8.                 Дата(1,1,1)
  9.             Тогда
  10.                 //Удаление
  11.                
  12.                 Возврат;
  13.             КонецЕсли;
  14.         КонецЦикла;
  15.         //Запись
  16.     КонецЦикла;
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top