Advertisement
arxcorp

autogen.sh fails winexe-source-081123

Dec 28th, 2011
83
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 0.72 KB | None
  1. root@arX-box:~/winexe/winexe-source-081123# ./autogen.sh
  2. ./autogen.sh: running script/mkversion.sh
  3. ./script/mkversion.sh: 'version.h' created for Samba("4.0.0tp4-SVN-build-UNKNOWN")
  4. ./autogen.sh: running autoheader -I. -Ilib/replace
  5. build/m4/check_cc.m4:8: error: AC_REQUIRE: circular dependency of AC_GNU_SOURCE
  6. lib/replace/autoconf-2.60.m4:169: AC_USE_SYSTEM_EXTENSIONS is expanded from...
  7. ../../lib/autoconf/specific.m4:310: AC_GNU_SOURCE is expanded from...
  8. lib/replace/autoconf-2.60.m4:169: AC_USE_SYSTEM_EXTENSIONS is expanded from...
  9. build/m4/check_cc.m4:8: the top level
  10. autom4te: /usr/bin/m4 failed with exit status: 1
  11. autoheader: '/usr/bin/autom4te' failed with exit status: 1
  12. root@arX-box:~/winexe/winexe-source-081123#
Advertisement
RAW Paste Data Copied
Advertisement